<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>CBS announces premiere dates for 'Price is Right,' 'Bold and the Beautiful' - UPI.com</title>
	<meta name="description" content="CBS has announced the fall premiere dates for its daytime dramas and game shows." />
	<meta name="keywords" content="Entertainment, TV, Wayne Brady" />
	<meta name="news_keywords" content="Entertainment, TV, Wayne Brady" />
	<link rel="canonical" href="https://www.upi.com/Entertainment_News/TV/2022/09/02/cbs-daytime/9551662113255/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Entertainment_News/TV/2022/09/02/cbs-daytime/9551662113255/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="preconnect" href="https://fonts.gstatic.com">
		<link rel="preload" href="/inc/css/site.v1635878139.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="/inc/css/site.v1635878139.css"></noscript>
		<link rel="preload" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap"></noscript>
	<style type="text/css">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</style>
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="CBS has announced the fall premiere dates for its daytime dramas and game shows."/>
	<meta property="og:url" content="https://www.upi.com/Entertainment_News/TV/2022/09/02/cbs-daytime/9551662113255/"/>
	<meta property="og:title" content="CBS announces premiere dates for 'Price is Right,' 'Bold and the Beautiful'"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/9551662113255/2022/1/05b378d4989bb3181a3be76061f876ff/v1.5/CBS-announces-premiere-dates-for-Price-is-Right-Bold-and-the-Beautiful.jpg"/>
	<meta property="og:image:width" content="1200"/>
	<meta property="og:image:height" content="800"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="CBS announces premiere dates for 'Price is Right,' 'Bold and the Beautiful'">
	<meta name="twitter:description" content="CBS has announced the fall premiere dates for its daytime dramas and game shows.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/9551662113255/2022/upi/05b378d4989bb3181a3be76061f876ff/v2.1/CBS-announces-premiere-dates-for-Price-is-Right-Bold-and-the-Beautiful.jpg?lg=4">
	<meta itemprop="name" content="CBS announces premiere dates for 'Price is Right,' 'Bold and the Beautiful'" />
	<meta itemprop="datePublished" content="2022-09-02T07:06:16-04:00" />
	<meta itemprop="author" content="Karen Butler" /> 
	<meta itemprop="description" content="CBS has announced the fall premiere dates for its daytime dramas and game shows." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/9551662113255/2022/1/05b378d4989bb3181a3be76061f876ff/v1.5/CBS-announces-premiere-dates-for-Price-is-Right-Bold-and-the-Beautiful.jpg" />
	<script>_upi_st_id = '9551662113255';</script>
	<script>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</script>
	<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Entertainment_News/TV/2022/09/02/cbs-daytime/9551662113255/",
	"url":"https://www.upi.com/Entertainment_News/TV/2022/09/02/cbs-daytime/9551662113255/"
	},
	 
	"headline": "CBS announces premiere dates for 'Price is Right,' 'Bold and the Beautiful'",
	"image": [
			"https://cdnph.upi.com/ph/st/th/9551662113255/2022/upi/05b378d4989bb3181a3be76061f876ff/v1.2/CBS-announces-premiere-dates-for-Price-is-Right-Bold-and-the-Beautiful.jpg",
			"https://cdnph.upi.com/ph/st/th/9551662113255/2022/upi/05b378d4989bb3181a3be76061f876ff/v2.1/CBS-announces-premiere-dates-for-Price-is-Right-Bold-and-the-Beautiful.jpg",
			"https://cdnph.upi.com/ph/st/th/9551662113255/2022/upi/05b378d4989bb3181a3be76061f876ff/v1.5/CBS-announces-premiere-dates-for-Price-is-Right-Bold-and-the-Beautiful.jpg"
		],
		
			 
	"datePublished": "2022-09-02T07:06:16-04:00",
	"dateModified": "2022-09-02T07:06:16-04:00",
	"author": [
		{"@type": "Person", "name": "Karen Butler", "url": "https://www.upi.com/author/Karen-Butler/"}
	], 
	"publisher": {"@type": "NewsMediaOrganization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-logo.png","width": 448, "height": 448}},
	"description": "CBS has announced the fall premiere dates for its daytime dramas and game shows."	}</script>		 
	<script type='text/javascript'>_sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'Entertainment News,TV';_sf_async_config.authors = 'Karen Butler';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}</script>
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script> 
	<link rel="shortcut icon" href="/favico.png" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	 
</head>
<body>
<header class="mega-menu">
	<div class="container container-fix">
		<div class="row">
			<div class="header">
				<div class="container container-fix position-relative">
					<nav class="main-menu" id="main-menu">
						<label for="mobile" id="mobile-menu">
							<a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a>
							<span class="main-menu-dropdown-icon"><i class="hamburger"></i></span>
						</label>
						<input type="checkbox" id="mobile">
						<ul class="main-menu align-items-center">
							<li><div class="main-menu-logo text-center d-none d-lg-block"><a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a></div></li>						
							<li class="main-menu-dropdown">
								<a href="/Top_News/" title="Top News">Top News <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-1">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Top_News/US/" title="U.S. News">U.S. News</a></li>
									<li><a href="/Top_News/World-News/" title="World News">World News</a></li>
									<li><a href="/Featured/" title="Featured">Featured</a></li>
																	</ul>
							</li>
							<li><a href="/Odd_News/" title="Odd News">Odd News</a></li>
							<li class="main-menu-dropdown">
								<a href="/Entertainment_News/" title="Entertainment News">Entertainment <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-2"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-2">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Entertainment_News/Movies/" title="Movies">Movies</a></li>
									<li><a href="/Entertainment_News/Music/" title="Music">Music</a></li>
									<li><a href="/Entertainment_News/TV/" title="TV">TV</a></li>
																	</ul>
							</li>
							<li><a href="/Science_News/" title="Science">Science</a></li>
							<li><a href="/Health_News/" title="Health">Health</a></li>
							<li class="main-menu-dropdown">
								<a href="/Sports_News/" title="Sports">Sports <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-3"><i class="arrow-down arrow-down-mobile"></i></label>
								<input type="checkbox" id="main-menu-dropdown-list-3">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Sports_News/NFL/" title="NFL">NFL</a></li>
									<li><a href="/Sports_News/MLB/" title="MLB">MLB</a></li>
									<li><a href="/Sports_News/NBA/" title="NBA">NBA</a></li>
									<li><a href="/Sports_News/Soccer/" title="Soccer">Soccer</a></li>
																	</ul>
							</li>
														<li><a href="/Voices/" title="Voices">Voices</a></li>
														<li class="main-menu-dropdown"><a href="/News_Photos/" title="Photos">Photos <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-4"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-4">
								<ul class="main-menu-dropdown-list">
									
									<li><a href="/News_Photos/collections/News/" title="News">News</a></li>
									<li><a href="/News_Photos/collections/Entertainment/" title="Entertainment">Entertainment</a></li>
									<li><a href="/News_Photos/collections/Sports/" title="Sports">Sports</a></li>
									<li><a href="/News_Photos/collections/Features/" title="Features">Features</a></li>
									<li><a href="/News_Photos/collections/2022-Winter-Olympics/" title="2022 Winter Olympics">2022 Winter Olympics</a></li>
																	</ul>
							</li>
														<li class="main-menu-dropdown">
								<a href="/Archives/" title="Archive">Archive <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-5"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-5">
								<ul class="main-menu-dropdown-list">
																		<li><a href="/Almanac/" title="Almanac">Almanac</a></li>
								</ul>
							</li>
							<li class="main-menu-right pointer menu_search">
								<input type="checkbox" id="show-search" class="d-none">
								<label title="Search" class="bold d-inline" for="show-search"><svg class="search-svg" width="18" height="18" version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 54 54" style="margin-right:3px;enable-background:new 0 0 54 54;" xml:space="preserve"><path class="search-icon" style="fill:#000000;" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"></path></svg></label>
								<div id="nav-search" class="d-none">
									<form method="get" action="/search" class="d-inline-block">
										<input class="form-control" name="ss" placeholder="Search">
										<button type="submit" class="d-none"></button>
									</form>
									<label for="show-search" class="close_search d-inline-block"><svg xmlns:xlink="https://www.w3.org/1999/xlink" width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve"><g><path class="search-clear-icon" style="fill:#0084b4;" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996L39.996,79.996z"></path><path class="search-clear-x-icon" style="fill:#fff" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516L42.508,40.179z"></path></g></svg></label>
								</div>
							</li>
						</ul>
					</nav>
				</div>
			</div>
		</div>
	</div>
</header>

	
<div class="trending-news active">
	<div class="container">
		<div class="row">
			<div class="col-md-12 position-relative">
				<div class="content-container">
					<div class="m">Trending</div>
						<div><a href="https://www.upi.com/Top_News/US/2022/09/01/Democrat-Mary-Peltola-defeats-Sarah-Palin-Alaska-special-election/3581662001428/" title="Mary Peltola" onclick="ga('send', 'event', 'Header', 'Trending', 'Mary Peltola ');">Mary Peltola </a></div>
						<div><a href="https://www.upi.com/Sports_News/NFL/2022/09/01/fantasy-football-players-avoid-NFL/6461661949102/" title="Fantasy Football" onclick="ga('send', 'event', 'Header', 'Trending', 'Fantasy Football ');">Fantasy Football </a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/09/01/Route-Fire-evactions/7191662020253/" title="Wildfire" onclick="ga('send', 'event', 'Header', 'Trending', 'Wildfire  ');">Wildfire  </a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/09/01/Trump-DOJ-filing-response/8731661999215/" title="Seized documents" onclick="ga('send', 'event', 'Header', 'Trending', 'Seized documents');">Seized documents</a></div>
						<div><a href="https://www.upi.com/Top_News/World-News/2022/09/01/mikhail-gorbachev-funeral-vladimir-putin/5221662043692/" title="Putin" onclick="ga('send', 'event', 'Header', 'Trending', 'Putin ');">Putin </a></div>
						<div><a href="https://www.upi.com/Odd_News/2022/08/31/Guinness-World-Records-five-basketball-trick-shots/1391661965318/" title="Trick shot" onclick="ga('send', 'event', 'Header', 'Trending', 'Trick shot  ');">Trick shot  </a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/09/01/new-orleans-airport-hair-stuck-jermani-thompson/4341662047985/" title="Airport death" onclick="ga('send', 'event', 'Header', 'Trending', 'Airport death');">Airport death</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/08/31/Bed-Bath-Beyond/9331661965771/" title="Bed Bath &amp; Beyond" onclick="ga('send', 'event', 'Header', 'Trending', 'Bed Bath  Beyond ');">Bed Bath & Beyond </a></div>
						<div><a href="https://www.upi.com/Odd_News/2022/08/31/alfredo-sauce-spill-Interstate-55-Memphis/3451661968245/" title="Alfredo sauce spill" onclick="ga('send', 'event', 'Header', 'Trending', 'Alfredo sauce spill');">Alfredo sauce spill</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/09/01/idaho-former-republican-state-lawmaker-sentenced-for-rape/2221662042371/" title="Aaron von Ehlinger" onclick="ga('send', 'event', 'Header', 'Trending', 'Aaron von Ehlinger  ');">Aaron von Ehlinger  </a></div>
					</div>
			</div>
		</div>
	</div>
</div>
<div class="container" style="margin-top: 10px;">
	<div class="row">
		<div class="col-md-12 text-center">
			<table cellpadding="0" cellspacing="0" border="0" style="min-height: 262px; min-width: 982px; " align="center">
				<tr>
					<td class="ad_tag" style="text-align: center; padding-bottom: 10px;">Advertisement</td>
				</tr>
				<tr>
					<td><div class="proper-ad-unit"><div id="proper-ad-upi_leaderboard"></div></div></td>
				</tr>
			</table>
		</div>
	</div>
</div>
		
<div class="container mt-5">
	<div class="row">
		<div class="col-md-12 col-lg-7 col-lg-mod-7">
			<div class="fs-11 text-uppercase semi-bold">
				<div class="breadcrumb">  <a href="https://www.upi.com/Entertainment_News/TV/" title="TV">TV</a></div>
				<div class="article-date">		Sept. 2, 2022 / 7:06 AM		</div>			</div>

			<h1 class="headline lato bold" itemprop="headline">CBS announces premiere dates for 'Price is Right,' 'Bold and the Beautiful'</h1>
			
			<div class="row author-social d-flex align-items-center ta_th">
				<div class="col-xl-6 col-lg-5 col-md-5 col-sm-12">
					<div class="author lato semi-bold" style="color: #707375;">By <a href="https://www.upi.com/author/Karen-Butler/">Karen Butler</a></div>
									</div>
								<div class="col-xl-6 col-lg-7 col-md-7 col-sm-12 text-md-right text-sm-left mt-2 mt-md-2">
					<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://upi.com/7164097f', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" data-id="" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
						<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7164097t&text=CBS+announces+premiere+dates+for+%27Price+is+Right%2C%27+%27Bold+and+the+Beautiful%27&via=upi" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
						<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Entertainment_News/TV/2022/09/02/cbs-daytime/9551662113255//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
						<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" onclick="window.open('/email?ol=2&u=https%3A%2F%2Fupi.com%2F7164097&t=CBS+announces+premiere+dates+for+%27Price+is+Right%2C%27+%27Bold+and+the+Beautiful%27', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"
						data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7164097&t=CBS+announces+premiere+dates+for+%27Price+is+Right%2C%27+%27Bold+and+the+Beautiful%27"><i class="fa fa-envelope-o"></i></button>
																						</div>
				</div>
							</div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-md-12 col-lg-7">
<style type="text/css">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</style>				
<div class="slide-image-container" onclick="st_ss_sh1();">
<div class="counter">1/4</div>    <img style="width: auto;" width="530" height="800" src="https://cdnph.upi.com/svc/sv/upi/9551662113255/2022/1/05b378d4989bb3181a3be76061f876ff/CBS-announces-premiere-dates-for-Price-is-Right-Bold-and-the-Beautiful.jpg" title="Drew Carey will celebrate his 15th anniversary as host of &quot;The Price is Right&quot; this season. File Photo by Alex Gallardo/UPI | &lt;a href=&quot;/News_Photos/lp/05b378d4989bb3181a3be76061f876ff/&quot; target=&quot;_blank&quot;&gt;License Photo&lt;/a&gt;" alt="Drew Carey will celebrate his 15th anniversary as host of &quot;The Price is Right&quot; this season. File Photo by Alex Gallardo/UPI | &lt;a href=&quot;/News_Photos/lp/05b378d4989bb3181a3be76061f876ff/&quot; target=&quot;_blank&quot;&gt;License Photo&lt;/a&gt;">
	<script>function st_ss_sh1() {carousel.ga_b = 'Main';carousel.show_ol([{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/9551662113255\/2022\/1\/05b378d4989bb3181a3be76061f876ff\/CBS-announces-premiere-dates-for-Price-is-Right-Bold-and-the-Beautiful.jpg","c":"Drew Carey will celebrate his 15th anniversary as host of \"The Price is Right\" this season. File Photo by Alex Gallardo\/UPI | <a href=\"\/News_Photos\/lp\/05b378d4989bb3181a3be76061f876ff\/\" target=\"_blank\">License Photo<\/a>","object_name":"WIZARD OF OZ 3D PREMIERE","xy":[530,800],"nc":1,"img_name":"WIZARD-OF-OZ-3D-PREMIERE_1"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/9551662113255\/2022\/2\/b0b05931569379828aa811df84d8088b\/CBS-announces-premiere-dates-for-Price-is-Right-Bold-and-the-Beautiful.jpg","c":"Wayne Brady arrives on the red carpet at the 2022 Paramount Upfront in New York City. File Photo by John Angelillo\/UPI | <a href=\"\/News_Photos\/lp\/b0b05931569379828aa811df84d8088b\/\" target=\"_blank\">License Photo<\/a>","object_name":"PARAMOUNT UPFRONT","xy":[800,566],"nc":1,"img_name":"PARAMOUNT-UPFRONT_2"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/9551662113255\/2022\/3\/cd8867a7b79695ba98436c7b1766d6aa\/CBS-announces-premiere-dates-for-Price-is-Right-Bold-and-the-Beautiful.jpg","c":"Rome Flynn holds up his award for Outstanding Younger Actor in a Drama Series for \"Bold and the Beautiful\" backstage in the press room during the 45th Annual Daytime Emmy Awards at the Pasadena Civic Auditorium in 2018. File Photo by Chris Chew\/UPI | <a href=\"\/News_Photos\/lp\/cd8867a7b79695ba98436c7b1766d6aa\/\" target=\"_blank\">License Photo<\/a>","object_name":"45TH ANNUAL DAYTIME EMMY AWARDS","xy":[800,546],"nc":1,"img_name":"45TH-ANNUAL-DAYTIME-EMMY-AWARDS_3"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/9551662113255\/2022\/4\/6840be6155baebb3274eebdf4792aa4d\/CBS-announces-premiere-dates-for-Price-is-Right-Bold-and-the-Beautiful.jpg","c":"Camryn Grimes holds up her award for Outstanding Supporting Actress in a Drama Series for \"Young and the Restless\" backstage in the press room during the 45th Annual Daytime Emmy Awards at the Pasadena Civic Auditorium in 2018. File Photo by Chris Chew\/UPI | <a href=\"\/News_Photos\/lp\/6840be6155baebb3274eebdf4792aa4d\/\" target=\"_blank\">License Photo<\/a>","object_name":"45TH ANNUAL DAYTIME EMMY AWARDS","xy":[576,800],"nc":1,"img_name":"45TH-ANNUAL-DAYTIME-EMMY-AWARDS_4"}]);}</script>    
    <div class="slide-container-arrows">
        <div class="arrow-container left"><div class="arrow left"></div></div>
        <div class="arrow-container right"><div class="arrow right"></div></div>
    </div>
</div>
 <div class="stph_caption">Drew Carey will celebrate his 15th anniversary as host of "The Price is Right" this season. File Photo by Alex Gallardo/UPI | <a href="/News_Photos/lp/05b378d4989bb3181a3be76061f876ff/" target="_blank">License Photo</a></div>
<p>
		
		<style type="text/css">
			article ul	li { list-style: disc; padding: 5px 0; }
		</style>
			<article itemprop="articleBody">

<p><span class="story_dl">Sept. 2 (UPI) --</span> CBS has announced the fall premiere dates for its daytime dramas and game shows.</p>
<p>The <i>Prices is Right</i> will return for Season 51 -- and host Drew Carey's 15th anniversary -- on Sept. 19.
<div class="mt-5 text-center mb-5" style="min-height: 305px;"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p><i>Let's Make a Deal</i>, hosted by <a href="https://www.upi.com/topic/Wayne_Brady/" target="_blank" title="Wayne Brady" class="tpstyle">Wayne Brady</a>, will start its 14th season on the same day.</p>
<p><i>The Bold and the Beautiful</i> is to kick off its 36th season on Sept. 26. The soap opera will hit its 9,000-episode milestone next spring.</p>
<p><i>The Young and the Restless</i> will have its 50th season premiere on Sept. 30. <div class="embed-block embed-object" contenteditable="false" readonly="readonly"><emb><script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://experience.ex.co/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','exco-sdk'));</script><div class="exco" data-id="5a0c52fb-01fa-4d99-a695-7af2e65a1a4e" data-show-share="false" data-show-info="false"></div>
</emb></p>
</div>
<div class="read-more-block lato"><h3 class="arimo bold">Read More</h3>
<a href="https://www.upi.com/Entertainment_News/TV/2022/09/01/Pantheon-star-Daniel-Dae-Kim-There-are-always-ramifications-to-tech-advances/8121661629548/" onclick="ga('send', 'event', 'Story', 'Related Article', 'TV');"  title="'Pantheon' star Daniel Dae Kim: There are always ramifications to tech advances">'Pantheon' star Daniel Dae Kim: There are always ramifications to tech advances</a>
<a href="https://www.upi.com/Entertainment_News/TV/2022/08/31/Amber-Midthunder-calls-her-Reservation-Dogs-character-absurd-and-amazing/3001661908112/" onclick="ga('send', 'event', 'Story', 'Related Article', 'TV');"  title="Amber Midthunder calls her 'Reservation Dogs' character 'absurd and amazing'">Amber Midthunder calls her 'Reservation Dogs' character 'absurd and amazing'</a>
<a href="https://www.upi.com/Entertainment_News/TV/2022/08/30/Rings-of-Power-star-Morfydd-Clark-Tolkien-heroines-are-powerful-significant/2521661745261/" onclick="ga('send', 'event', 'Story', 'Related Article', 'TV');"  title="'Rings of Power' star Morfydd Clark: Tolkien heroines are powerful, significant">'Rings of Power' star Morfydd Clark: Tolkien heroines are powerful, significant</a>
<a href="https://www.upi.com/Entertainment_News/TV/2022/08/19/Martha-Plimpton-Garret-Dillahunt-Sprung-is-a-hopeful-COVID-comedy/2131660916734/" onclick="ga('send', 'event', 'Story', 'Related Article', 'TV');"  title="Martha Plimpton, Garret Dillahunt: 'Sprung' is a hopeful COVID comedy">Martha Plimpton, Garret Dillahunt: 'Sprung' is a hopeful COVID comedy</a></div>			</article>
					<div class="read-more-about">
				<ul>
					<li>Topics</li>
					<li><a href="https://www.upi.com/topic/Wayne_Brady/">Wayne Brady</a></li>
				</ul>
			</div>
					
									<div id="rcjs_load_x9cnswitch" data-rc-widget data-widget-id="170311" data-endpoint="trends.revcontent.com"></div>
						
						<div id="4d25d2d8-9091-49ff-8049-f867cc981c30"></div>
						<script data-ll="650" data-src="//player.ex.co/player/4d25d2d8-9091-49ff-8049-f867cc981c30" charset="utf-8" id="exco-player"></script>			
			<div class="sections">
				<div class="sections-header m-t-20"><div class="widget-header"><h3 class="l-s-25">Latest Headlines</h3></div></div>
				<div class="row story list m-t-30">
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/09/02/sebastian-roche-yellowstone/4621662114577/" title="Sebastian Roche joins 'Yellowstone' prequel '1923'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/4621662114577/2022/upi/e9ffb19c211ba0181e5cde068e4e0586/v1.2/Sebastian-Roche-joins-Yellowstone-prequel-1923.jpg?stfi=1" title="Sebastian Roche joins 'Yellowstone' prequel '1923'" alt="Sebastian Roche joins 'Yellowstone' prequel '1923'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 41 minutes ago</i></div>
										<div class="title">Sebastian Roche joins 'Yellowstone' prequel '1923'</div>
										<div class="content"> Sept. 2 (UPI) -- Sebastian Roche has joined the cast of the "Yellowstone" prequel "1923."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/09/02/snl-departures/6891662110707/" title="Reports: Alex Moffat, Melissa Villaseñor leaving 'Saturday Night Live'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/6891662110707/2022/upi/18b8e00cdbfe4cca92ca18cda913ac79/v1.2/Reports-Alex-Moffat-Melissa-Villaseor-leaving-Saturday-Night-Live.jpg?stfi=1" title="Reports: Alex Moffat, Melissa Villaseñor leaving 'Saturday Night Live'" alt="Reports: Alex Moffat, Melissa Villaseñor leaving 'Saturday Night Live'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Reports: Alex Moffat, Melissa Villaseñor leaving 'Saturday Night Live'</div>
										<div class="content"> Sept. 2 (UPI) -- Alex Moffat, Melissa Villaseñor and Aristotle Athari will not return for Season 48 of "Saturday Night Live" this fall, according to multiple media reports.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/09/02/amazon-streaming-hulu-weekend/8411662051266/" title="What to stream Labor Day weekend: 'Rings of Power,' 'Rick and Morty'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/8411662051266/2022/i/16620554934175/v1.2/What-to-stream-Labor-Day-weekend-Rings-of-Power-Rick-and-Morty.jpg?stfi=1" title="What to stream Labor Day weekend: 'Rings of Power,' 'Rick and Morty'" alt="What to stream Labor Day weekend: 'Rings of Power,' 'Rick and Morty'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">What to stream Labor Day weekend: 'Rings of Power,' 'Rick and Morty'</div>
										<div class="content"> Sept. 2 (UPI) -- The new "Lord of the Rings" prequel, a new season of "Rick and Morty," "Dated and Related" and "Elvis" are some of the entertainment options streaming this weekend.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/09/01/Mysterious-Benedict-Society-Season-2-premiere-trailer/6671662054398/" title="'Mysterious Benedict Society' Season 2 to premiere Oct. 26" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/6671662054398/2022/upi/3eb52943e7d93d12a95f4370e58f72ad/v1.2/Mysterious-Benedict-Society-Season-2-to-premiere-Oct-26.jpg?stfi=1" title="'Mysterious Benedict Society' Season 2 to premiere Oct. 26" alt="'Mysterious Benedict Society' Season 2 to premiere Oct. 26" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 17 hours ago</i></div>
										<div class="title">'Mysterious Benedict Society' Season 2 to premiere Oct. 26</div>
										<div class="content"> Sept. 1 (UPI) -- "The Mysterious Benedict Society," a family series based on the Trenton Lee Stewart books, will return for a second season on Disney+ in October.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/09/01/Derry-Girls-final-season-Netflix/8691662044478/" title="'Derry Girls' final season coming to Netflix in October" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/8691662044478/2022/i/16620459337620/v1.2/Derry-Girls-final-season-coming-to-Netflix-in-October.jpg?stfi=1" title="'Derry Girls' final season coming to Netflix in October" alt="'Derry Girls' final season coming to Netflix in October" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 20 hours ago</i></div>
										<div class="title">'Derry Girls' final season coming to Netflix in October</div>
										<div class="content"> Sept. 1 (UPI) -- Netflix will release the third and final season of the British comedy "Derry Girls" in October.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/09/01/Tig-Notaro-Morning-Show-Season-3/2611662039580/" title="'The Morning Show': Tig Notaro to join Season 3" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/2611662039580/2022/upi/25b47b897712a89624f1e41a32a1aaed/v1.2/The-Morning-Show-Tig-Notaro-to-join-Season-3.jpg?stfi=1" title="'The Morning Show': Tig Notaro to join Season 3" alt="'The Morning Show': Tig Notaro to join Season 3" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 21 hours ago</i></div>
										<div class="title">'The Morning Show': Tig Notaro to join Season 3</div>
										<div class="content"> Sept. 1 (UPI) -- Tig Notaro will have a recurring role in Season 3 of the Apple TV+ series "The Morning Show."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/09/01/Lindsay-Arnold-Sharna-Burgess-Dancing-with-Stars-Season-31/1811662037404/" title="'DWTS': Lindsay Arnold, Sharna Burgess won't return as pros in Season 31" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/1811662037404/2022/upi/47f54aaec45418bd789f755bd4c63058/v1.2/DWTS-Lindsay-Arnold-Sharna-Burgess-wont-return-as-pros-in-Season-31.jpg?stfi=1" title="'DWTS': Lindsay Arnold, Sharna Burgess won't return as pros in Season 31" alt="'DWTS': Lindsay Arnold, Sharna Burgess won't return as pros in Season 31" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 21 hours ago</i></div>
										<div class="title">'DWTS': Lindsay Arnold, Sharna Burgess won't return as pros in Season 31</div>
										<div class="content"> Sept. 1 (UPI) -- Lindsay Arnold and Sharna Burgess stepped away from "Dancing with the Stars" ahead of the show's move to Disney+.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/09/01/payback-itv/5351662035761/" title="Peter Mullan, Morven Christie land leads in  ITV's 'Payback'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/5351662035761/2022/upi/aa9c9af9dcbef51283684f2603a41959/v1.2/Peter-Mullan-Morven-Christie-land-leads-in-ITVs-Payback.jpg?stfi=1" title="Peter Mullan, Morven Christie land leads in ITV's 'Payback'" alt="Peter Mullan, Morven Christie land leads in ITV's 'Payback'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 22 hours ago</i></div>
										<div class="title">Peter Mullan, Morven Christie land leads in  ITV's 'Payback'</div>
										<div class="content"> Sept. 1 (UPI) -- "Ozark" actor Peter Mullan, "The Bay" star Morven Christie and "Line of Duty" alum Prasanna Puwanarajah have landed the lead roles in ITV's new crime thriller, "Payback."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/09/01/the-english-emily-blunt-november/9421662033731/" title="Emily Blunt gunslings on horseback in 'The English' trailer" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/9421662033731/2022/i/16620360987868/v1.2/Emily-Blunt-gunslings-on-horseback-in-The-English-trailer.jpg?stfi=1" title="Emily Blunt gunslings on horseback in 'The English' trailer" alt="Emily Blunt gunslings on horseback in 'The English' trailer" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 22 hours ago</i></div>
										<div class="title">Emily Blunt gunslings on horseback in 'The English' trailer</div>
										<div class="content"> Sept. 1 (UPI) -- The BBC has released a trailer for Emily Blunt's upcoming western series "The English," along with giving the show a Nov. 10 release date.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/09/01/boy-swallows-universe-netflix/8841662032321/" title="Travis Fimmel, Simon Baker to star in Netflix's 'Boy Swallows Universe'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/8841662032321/2022/upi/ac1315d8814ca545d53f51fc94162865/v1.2/Travis-Fimmel-Simon-Baker-to-star-in-Netflixs-Boy-Swallows-Universe.jpg?stfi=1" title="Travis Fimmel, Simon Baker to star in Netflix's 'Boy Swallows Universe'" alt="Travis Fimmel, Simon Baker to star in Netflix's 'Boy Swallows Universe'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 23 hours ago</i></div>
										<div class="title">Travis Fimmel, Simon Baker to star in Netflix's 'Boy Swallows Universe'</div>
										<div class="content"> Sept. 1 (UPI) -- Netflix has announced that production began this week in Australia on its adaptation of Trent Dalton's novel, "Boy Swallows Universe."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
				</div>
			</div>
		</div>
		
				<div class="col-md-12 col-lg-4 col-lg-offset-1 offset-0 offset-lg--5" id="st_rc">
			<div id="rc_pr1_t"></div>
			<div class="text-center mb-5" id="rc_pr1">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_1"></div></div>				</div>
			</div>
			<div id="rc_pr1_b"></div>
			
							
			<div class="widget">
				<div class="widget-header"><h3 class="l-s-25">Trending Stories</h3></div>
				<div class="widget-image-list">
					<a href="https://www.upi.com/Entertainment_News/2022/09/01/Hillary-Clinton-White-Noise-premiere-Venice-International-Film-Festival/3261662041304/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'TV');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Hillary Clinton joins stars at Venice International Film Festival								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/3261662041304/2022/upi/e39ccbe6216fa3474358db613c04d5d8/v1.5/Hillary-Clinton-joins-stars-at-Venice-International-Film-Festival.jpg?rc=1"  title="Hillary Clinton joins stars at Venice International Film Festival" alt="Hillary Clinton joins stars at Venice International Film Festival" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2022/09/01/daniel-dae-kim-pantheon-interview/8121661629548/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'TV');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									'Pantheon' star Daniel Dae Kim: There are always ramifications to tech advances								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/8121661629548/2022/upi/fcf780ccea0e6ea7349f33f248bc5b09/v1.5/Pantheon-star-Daniel-Dae-Kim-There-are-always-ramifications-to-tech-advances.jpg?rc=1"  title="'Pantheon' star Daniel Dae Kim: There are always ramifications to tech advances" alt="'Pantheon' star Daniel Dae Kim: There are always ramifications to tech advances" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/Movies/2022/09/01/john-krasinski-if/2331662034268/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'TV');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									John Krasinski starts filming new movie 'If' with Steve Carell								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/2331662034268/2022/upi/3bf09216b704f75a99ab1d3c31801275/v1.5/John-Krasinski-starts-filming-new-movie-If-with-Steve-Carell.jpg?rc=1"  title="John Krasinski starts filming new movie 'If' with Steve Carell" alt="John Krasinski starts filming new movie 'If' with Steve Carell" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/Movies/2022/09/01/Robert-Downey-Anne-Hathaway-Telluride/4451662051387/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'TV');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Robert Downey, Jr., Anne Hathaway, more attending Telluride Film Festival								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/4451662051387/2022/upi/250fa2467bb96d4d2ed1897ec8b5bd92/v1.5/Robert-Downey-Jr-Anne-Hathaway-more-attending-Telluride-Film-Festival.jpg?rc=1"  title="Robert Downey, Jr., Anne Hathaway, more attending Telluride Film Festival" alt="Robert Downey, Jr., Anne Hathaway, more attending Telluride Film Festival" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2022/09/01/Lindsay-Arnold-Sharna-Burgess-Dancing-with-Stars-Season-31/1811662037404/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'TV');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									'DWTS': Lindsay Arnold, Sharna Burgess won't return as pros in Season 31								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/1811662037404/2022/upi/47f54aaec45418bd789f755bd4c63058/v1.5/DWTS-Lindsay-Arnold-Sharna-Burgess-wont-return-as-pros-in-Season-31.jpg?rc=1"  title="'DWTS': Lindsay Arnold, Sharna Burgess won't return as pros in Season 31" alt="'DWTS': Lindsay Arnold, Sharna Burgess won't return as pros in Season 31" width="100" height="66"></div>
						</div>
					</a>
				</div>
			</div>				
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_2"></div></div>				</div>
			</div>
			
				<div class="widget mt-5">
		<div class="widget-header"><h3 class="l-s-25">Follow Us</h3></div>
		<span itemscope itemtype="https://schema.org/Organization">
			<link itemprop="url" href="https://www.upi.com">
			<link itemprop="logo" href="https://www.upi.com/img/upi_logo_ndc.png">
				<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social" title="Follow UPI on Facebook"><i class="fa fa-facebook-square"></i></a>
				<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social" title="Follow UPI on Twitter"><i class="fa fa-twitter-square"></i></a>
				<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social" title="Follow UPI on Instagram"><i class="fa fa-instagram"></i></a>
				<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social" title="Follow UPI on Linkedin"><i class="fa fa-linkedin-square"></i></a>
				<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social" title="Follow UPI on Pinterest"><i class="fa fa-pinterest-square"></i></a>
			</span>
	</div>

			<style type="text/css">
				.rc_fxd	{ position: fixed; top: 0px; z-index: 5; background: #ffffff; }
				</style>
			<div id="rcst"></div>
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0 rcst">Advertisement</div>
				<div class="ad_slot_inread rc_rc1" id="rc_rc1">
					<div class="proper-ad-unit"><div id="proper-ad-upi_right_3"></div></div>				</div>
			</div>
			<script>function rc_ad() {var wnd_st = jQuery(document).scrollTop();rcst = jQuery('#rcst').position();rc_fxdt = jQuery('#eos').position();if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {jQuery('#rc_rc1').removeClass('rc_fxd').addClass('ad_slot_inread');} else if (wnd_st > rcst.top) {jQuery('#rc_rc1').addClass('rc_fxd').removeClass('ad_slot_inread');} else {jQuery('#rc_rc1').removeClass('rc_fxd');}}jQuery(document).ready(function () {jQuery(window).resize(function () {rc_ad();}).scroll(function () {rc_ad();});rc_ad();});</script>
		</div>
			</div>
</div>
		<script>
		jQuery(function ($) {var upi_video = {init: function () {this.allVideos = $("article > iframe, article > div > iframe, iframe[src^='https://player.vimeo.com'], article iframe[src^='https://www.youtube.com'], article iframe[src^='https://www.facebook.com'], object, embed").not("iframe[src^='https://www.instagram.com']");this.allVideos.each(function () {width = $(this).width();height = $(this).height();if (typeof $(this).attr('data-aspectRatio') != "undefined") return true;if (width == "" || height == "") {$(this).removeAttr('width');$(this).css("width", "100%");return true;}$(this).attr('data-aspectRatio', height / width).removeAttr('height').removeAttr('width');});upi_video.bind_events();$(window).resize();}, bind_events: function () {$(window).on("resize", function () {if (typeof upi_video.allVideos != "undefined") {upi_video.allVideos.each(function () {var newWidth = $(this).closest("article").width();var element = $(this);if (typeof element.attr('data-aspectRatio') == "undefined") {return true;}element.width(newWidth).height(newWidth * element.attr('data-aspectRatio'));});}}).resize();}};upi_video.init();});</script>



<div class="carousel-container-bg"></div><div class="carousel-container"><section class="carousel" aria-label="Gallery"><div class="close-icon"></div><ol class="carousel__viewport"></ol></section></div><div id="eos"></div><footer class="stories">
	<div class="container">
		<div class="row footer-logo">
					<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<span class="scroll-top" style="cursor: pointer;"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></span>
			</div>
		</div>
		
		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="https://about.upi.com/contact/corrections">Corrections</a>
						<a href="/feedback" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&amp;x='+wnd_x+'&amp;y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" target="_blank">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center m_row" style="color: #707375;">
				Copyright &copy; 2022 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center m_row">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<div class="proper-ad-unit ad-sticky"><div id="proper-ad-upi_sticky"></div></div><script data-ll="650" data-src="//cdn.p-n.io/pushly-sdk.min.js?domain_key=si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm"></script>
<script>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</script>
<script>var properSpecialOps = properSpecialOps || {};properSpecialOps.page_meta = {"tags" : [['pagetype_article'], ['author_KarenButler'], ['PostID_9551662113255'], ['time_070616'], ['section_TV'], ['topic_WayneBrady']]};properSpecialOps.post_id = 9551662113255;</script>
<script>
	var propertag = propertag || {}; propertag.cmd = propertag.cmd || []; (function() { var pm = document.createElement('script'); pm.async = true; pm.type = 'text/javascript'; var is_ssl = 'https:' == document.location.protocol; pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/upi.min.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(pm, node); })();
	propertag.cmd.push(function() { proper_display('upi_leaderboard'); });
	propertag.cmd.push(function() { proper_display('upi_right_1'); });
	propertag.cmd.push(function() { proper_display('upi_right_2'); });
	propertag.cmd.push(function() { proper_display('upi_right_3'); });
	propertag.cmd.push(function() { proper_display('upi_sticky'); });
	loadChartbeat();</script>
		<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Karen Butler'); 
	ga('set', 'dimension2', 'se'); 
	ga('set', 'dimension5', '59'); 
	ga('set', 'dimension7', 'upi_blog'); 
	ga('send', 'pageview');	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>

</body>
</html>