<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Watch: Rosamund Pike wields magic as Moiraine in 'The Wheel of Time' trailer - UPI.com</title>
	<meta name="description" content="&quot;The Wheel of Time,&quot; a new series based on the Robert Jordan fantasy book series, is coming to Amazon Prime Video in November." />
	<meta name="keywords" content="Entertainment, TV, Robert Jordan, Amazon" />
	<meta name="news_keywords" content="Entertainment, TV, Robert Jordan, Amazon">
	<link rel="canonical" href="https://www.upi.com/Entertainment_News/TV/2021/10/28/Wheel-Time-trailer/6271635427119/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Entertainment_News/TV/2021/10/28/Wheel-Time-trailer/6271635427119/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="preconnect" href="https://fonts.gstatic.com">
		<link rel="preload" href="/inc/css/site.v1635278154.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="/inc/css/site.v1635278154.css"></noscript>
		<link rel="preload" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap"></noscript>
	<style type="text/css">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</style>
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="&quot;The Wheel of Time,&quot; a new series based on the Robert Jordan fantasy book series, is coming to Amazon Prime Video in November."/>
	<meta property="og:url" content="https://www.upi.com/Entertainment_News/TV/2021/10/28/Wheel-Time-trailer/6271635427119/"/>
	<meta property="og:title" content="'The Wheel of Time' trailer shows Rosamund Pike wield magic as Moiraine"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/6271635427119/2021/1/e8386b47ab5761ca4f3341a00ac816f7/v1.5/The-Wheel-of-Time-trailer-shows-Rosamund-Pike-wield-magic-as-Moiraine.jpg"/>
	<meta property="og:image:width" content="700"/>
	<meta property="og:image:height" content="464"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="'The Wheel of Time' trailer shows Rosamund Pike wield magic as Moiraine">
	<meta name="twitter:description" content="&quot;The Wheel of Time,&quot; a new series based on the Robert Jordan fantasy book series, is coming to Amazon Prime Video in November.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/6271635427119/2021/upi/e8386b47ab5761ca4f3341a00ac816f7/v2.1/The-Wheel-of-Time-trailer-shows-Rosamund-Pike-wield-magic-as-Moiraine.jpg?lg=4">
	<meta itemprop="name" content="'The Wheel of Time' trailer shows Rosamund Pike wield magic as Moiraine" />
	<meta itemprop="datePublished" content="2021-10-28T09:52:19-04:00" />
	<meta itemprop="author" content="Annie Martin" /> 
	<meta itemprop="description" content="&quot;The Wheel of Time,&quot; a new series based on the Robert Jordan fantasy book series, is coming to Amazon Prime Video in November." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/6271635427119/2021/1/e8386b47ab5761ca4f3341a00ac816f7/v1.5/The-Wheel-of-Time-trailer-shows-Rosamund-Pike-wield-magic-as-Moiraine.jpg" />
	<script>_upi_st_id = '6271635427119';</script>
	<script>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</script>
	<script async src="/inc/js/site.v1792730579.js"></script>
<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Entertainment_News/TV/2021/10/28/Wheel-Time-trailer/6271635427119/",
	"url":"https://www.upi.com/Entertainment_News/TV/2021/10/28/Wheel-Time-trailer/6271635427119/"
	},
	 
	"headline": "'The Wheel of Time' trailer shows Rosamund Pike wield magic as Moiraine",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/6271635427119/2021/upi/e8386b47ab5761ca4f3341a00ac816f7/v1.5/The-Wheel-of-Time-trailer-shows-Rosamund-Pike-wield-magic-as-Moiraine.jpg?lg=5","height": 1200,"width": 797},	"datePublished": "2021-10-28T09:52:19-04:00",
	"dateModified": "2021-10-28T09:52:19-04:00",
		"author": {"@type": "Person","name": "Annie Martin"},		"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "&quot;The Wheel of Time,&quot; a new series based on the Robert Jordan fantasy book series, is coming to Amazon Prime Video in November."	}</script>		 
	<script type='text/javascript'>_sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'Entertainment News,TV';_sf_async_config.authors = 'Annie Martin';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}</script>
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script> 
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	 
</head>
<body>
<header class="mega-menu">
	<div class="container container-fix">
		<div class="row">
			<div class="header">
				<div class="container container-fix position-relative">
					<nav class="main-menu" id="main-menu">
						<label for="mobile" id="mobile-menu">
							<a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a>
							<span class="main-menu-dropdown-icon"><i class="hamburger"></i></span>
						</label>
						<input type="checkbox" id="mobile">
						<ul class="main-menu align-items-center">
							<li><div class="main-menu-logo text-center d-none d-lg-block"><a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a></div></li>						
							<li class="main-menu-dropdown">
								<a href="/Top_News/" title="Top News">Top News <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-1">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Top_News/US/" title="U.S. News">U.S. News</a></li>
									<li><a href="/Top_News/World-News/" title="World News">World News</a></li>
									<li><a href="/Featured/" title="Featured">Featured</a></li>
																	</ul>
							</li>
							<li><a href="/Odd_News/" title="Odd News">Odd News</a></li>
							<li class="main-menu-dropdown">
								<a href="/Entertainment_News/" title="Entertainment News">Entertainment <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-2"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-2">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Entertainment_News/Movies/" title="Movies">Movies</a></li>
									<li><a href="/Entertainment_News/Music/" title="Music">Music</a></li>
									<li><a href="/Entertainment_News/TV/" title="TV">TV</a></li>
																	</ul>
							</li>
							<li><a href="/Science_News/" title="Science">Science</a></li>
							<li><a href="/Health_News/" title="Health">Health</a></li>
							<li class="main-menu-dropdown">
								<a href="/Sports_News/" title="Sports">Sports <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-3"><i class="arrow-down arrow-down-mobile"></i></label>
								<input type="checkbox" id="main-menu-dropdown-list-3">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Sports_News/NFL/" title="NFL">NFL</a></li>
									<li><a href="/Sports_News/MLB/" title="MLB">MLB</a></li>
									<li><a href="/Sports_News/NBA/" title="NBA">NBA</a></li>
									<li><a href="/Sports_News/Soccer/" title="Soccer">Soccer</a></li>
																	</ul>
							</li>
														<li><a href="/Voices/" title="Voices">Voices</a></li>
														<li class="main-menu-dropdown"><a href="/News_Photos/" title="Photos">Photos <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-4"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-4">
								<ul class="main-menu-dropdown-list">
									
									<li><a href="/News_Photos/collections/News/" title="News">News</a></li>
									<li><a href="/News_Photos/collections/Entertainment/" title="Entertainment">Entertainment</a></li>
									<li><a href="/News_Photos/collections/Sports/" title="Sports">Sports</a></li>
									<li><a href="/News_Photos/collections/Features/" title="Features">Features</a></li>
																	</ul>
							</li>
														<li class="main-menu-dropdown">
								<a href="/Archives/" title="Archive">Archive <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-5"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-5">
								<ul class="main-menu-dropdown-list">
																		<li><a href="/Almanac/" title="Almanac">Almanac</a></li>
								</ul>
							</li>
							<li class="main-menu-right pointer menu_search">
								<input type="checkbox" id="show-search" class="d-none">
								<label title="Search" class="bold d-inline" for="show-search"><svg class="search-svg" width="18" height="18" version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 54 54" style="margin-right:3px;enable-background:new 0 0 54 54;" xml:space="preserve"><path class="search-icon" style="fill:#000000;" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"></path></svg></label>
								<div id="nav-search" class="d-none">
									<form method="get" action="/search" class="d-inline-block">
										<input class="form-control" name="ss" placeholder="Search">
										<button type="submit" class="d-none"></button>
									</form>
									<label for="show-search" class="close_search d-inline-block"><svg xmlns:xlink="https://www.w3.org/1999/xlink" width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve"><g><path class="search-clear-icon" style="fill:#0084b4;" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996L39.996,79.996z"></path><path class="search-clear-x-icon" style="fill:#fff" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516L42.508,40.179z"></path></g></svg></label>
								</div>
							</li>
						</ul>
					</nav>
				</div>
			</div>
		</div>
	</div>
</header>

	


<div class="trending-news active">
	<div class="container">
		<div class="row">
			<div class="col-md-12 position-relative">
				<div class="content-container">
					<div style="font-family: lato;">Trending</div>
					<div>
				<a href="https://www.upi.com/Odd_News/2021/10/27/mexico-wedding-crasher-bear-Chipinque-Ecological-Park-Mexico/6901635366552/" title="Bear wedding" onclick="ga('send', 'event', 'Header', 'Trending', 'Bear wedding');">Bear wedding</a></div>
					<div>
				<a href="https://www.upi.com/Odd_News/2021/10/27/Iowa-well-snakes-Morts-Water-Company/7361635355335/" title="Well of snakes" onclick="ga('send', 'event', 'Header', 'Trending', 'Well of snakes');">Well of snakes</a></div>
					<div>
				<a href="https://www.upi.com/Entertainment_News/TV/2021/10/27/Alyssa-Milano-Tony-Danza-Boss/4621635355292/" title="Alyssa Milano" onclick="ga('send', 'event', 'Header', 'Trending', 'Alyssa Milano');">Alyssa Milano</a></div>
					<div>
				<a href="https://www.upi.com/Top_News/US/2021/10/28/Christopher-Baldner-charges-Monica-Goods/7781635409275/" title="Trooper charged" onclick="ga('send', 'event', 'Header', 'Trending', 'Trooper charged ');">Trooper charged </a></div>
					<div>
				<a href="https://www.upi.com/Odd_News/2021/10/27/lotto-Maryland-Lottery-man-wins-his-second-jackpot/8311635368901/" title="Lottery" onclick="ga('send', 'event', 'Header', 'Trending', 'Lottery');">Lottery</a></div>
					<div>
				<a href="https://www.upi.com/Odd_News/2021/10/27/Colorado-Parks-and-Wildlife-elk-antlers-childs-swing/6261635368123/" title="Tangled elk" onclick="ga('send', 'event', 'Header', 'Trending', 'Tangled elk');">Tangled elk</a></div>
					<div>
				<a href="https://www.upi.com/Sports_News/MLB/2021/10/27/MLB-World-Series-Houston-Astros-beat-Atlanta-Braves-Game-2/8711635391599/" title="World Series" onclick="ga('send', 'event', 'Header', 'Trending', 'World Series');">World Series</a></div>
					<div>
				<a href="https://www.upi.com/Top_News/US/2021/10/27/dealer-pleads-guilty-fentanyl-distribution-death-Mac-Miller/7471635380501/" title="Mac Miller" onclick="ga('send', 'event', 'Header', 'Trending', 'Mac Miller');">Mac Miller</a></div>
					<div>
				<a href="https://www.upi.com/Health_News/2021/10/27/COVID-19-fluvoxamine-treatment-study/4101635351154/" title="Anti-depressant" onclick="ga('send', 'event', 'Header', 'Trending', 'Anti-depressant');">Anti-depressant</a></div>
					<div>
				<a href="https://www.upi.com/Odd_News/2021/10/27/toilet-paper-highway-Interstate-880-San-Leandro-California/9751635357829/" title="Toilet paper spill" onclick="ga('send', 'event', 'Header', 'Trending', 'Toilet paper spill');">Toilet paper spill</a></div>
					</div>
			</div>
		</div>
	</div>
</div>

<div class="container" style="margin-top: 10px;">
	<div class="row">
		<div class="col-md-12 text-center">
			<table cellpadding="0" cellspacing="0" border="0" style="min-height: 262px; min-width: 982px; " align="center">
				<tr>
					<td class="ad_tag" style="text-align: center; padding-bottom: 10px;">Advertisement</td>
				</tr>
				<tr>
					<td><div class="proper-ad-unit"><div id="proper-ad-upi_leaderboard"></div></div></td>
				</tr>
			</table>
		</div>
	</div>
</div>
		
<div class="container mt-5">
	<div class="row">
		<div class="col-md-12 col-lg-7 col-lg-mod-7">
			<div class="fs-11 text-uppercase semi-bold">
				<div class="breadcrumb">  <a href="https://www.upi.com/Entertainment_News/TV/" title="TV">TV</a></div>
				<div class="article-date">		Oct. 28, 2021 / 9:52 AM		</div>			</div>

			<h1 class="headline lato bold" itemprop="headline">'The Wheel of Time' trailer shows Rosamund Pike wield magic as Moiraine</h1>
			
			<div class="row author-social d-flex align-items-center ta_th">
				<div class="col-xl-6 col-lg-5 col-md-5 col-sm-12">
					<div class="author lato semi-bold" style="color: #707375;">By <a href="https://www.upi.com/author/Annie-Martin/">Annie Martin</a></div>
									</div>
								<div class="col-xl-6 col-lg-7 col-md-7 col-sm-12 text-md-right text-sm-left mt-2 mt-md-2">
					<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://upi.com/7141493f', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" data-id="" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
						<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7141493t&text=%27The+Wheel+of+Time%27+trailer+shows+Rosamund+Pike+wield+magic+as+Moiraine&via=upi" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
						<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Entertainment_News/TV/2021/10/28/Wheel-Time-trailer/6271635427119//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
						<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" onclick="window.open('/email?ol=2&u=https%3A%2F%2Fupi.com%2F7141493&t=%27The+Wheel+of+Time%27+trailer+shows+Rosamund+Pike+wield+magic+as+Moiraine', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"
						data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7141493&t=%27The+Wheel+of+Time%27+trailer+shows+Rosamund+Pike+wield+magic+as+Moiraine"><i class="fa fa-envelope-o"></i></button>
																						</div>
				</div>
							</div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-md-12 col-lg-7">
<style type="text/css">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</style>				
<div class="slide-image-container" onclick="st_ss_sh1();">
    <img style="width: 100%;" width="975" height="647" src="https://cdnph.upi.com/svc/sv/upi/6271635427119/2021/1/e8386b47ab5761ca4f3341a00ac816f7/The-Wheel-of-Time-trailer-shows-Rosamund-Pike-wield-magic-as-Moiraine.jpg" title="'The Wheel of Time' trailer shows Rosamund Pike wield magic as Moiraine" alt="'The Wheel of Time' trailer shows Rosamund Pike wield magic as Moiraine">
	<script>function st_ss_sh1() {carousel.ga_b = 'Main';carousel.show_ol([{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/6271635427119\/2021\/1\/e8386b47ab5761ca4f3341a00ac816f7\/The-Wheel-of-Time-trailer-shows-Rosamund-Pike-wield-magic-as-Moiraine.jpg","c":"Rosamund Pike plays Moiraine on the Amazon Prime Video series \"The Wheel of Time.\" File Photo by Jim Ruymen\/UPI | <a href=\"\/News_Photos\/lp\/e8386b47ab5761ca4f3341a00ac816f7\/\" target=\"_blank\">License Photo<\/a>","object_name":"GOLDEN GLOBE AWARDS 2019","xy":[975,647],"img_name":"GOLDEN-GLOBE-AWARDS-2019_1"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/6271635427119\/2021\/2\/4c40981e01dfe55dd4263c89838b18fe\/The-Wheel-of-Time-trailer-shows-Rosamund-Pike-wield-magic-as-Moiraine.jpg","c":"Rosamund Pike attends the Los Angeles premiere of \"A Private War\" in 2018. File Photo by Jim Ruymen\/UPI | <a href=\"\/News_Photos\/lp\/4c40981e01dfe55dd4263c89838b18fe\/\" target=\"_blank\">License Photo<\/a>","object_name":"A PRIVATE WAR PREMIERE","xy":[975,647],"img_name":"A-PRIVATE-WAR-PREMIERE_2"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/6271635427119\/2021\/3\/68b55883621dbe61618128512fb25b35\/The-Wheel-of-Time-trailer-shows-Rosamund-Pike-wield-magic-as-Moiraine.jpg","c":"Rosamund Pike attends the Chelsea Flower Show in 2016. File Photo by Rune Hellestad\/UPI | <a href=\"\/News_Photos\/lp\/68b55883621dbe61618128512fb25b35\/\" target=\"_blank\">License Photo<\/a>","object_name":"CHELSEA FLOWER SHOW","xy":[975,649],"img_name":"CHELSEA-FLOWER-SHOW_3"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/6271635427119\/2021\/4\/42aa3a35a0e70cde5a8a3eac052dcbdb\/The-Wheel-of-Time-trailer-shows-Rosamund-Pike-wield-magic-as-Moiraine.jpg","c":"Rosamund Pike attends the Academy Awards in 2015. File Photo by Jim Ruymen\/UPI | <a href=\"\/News_Photos\/lp\/42aa3a35a0e70cde5a8a3eac052dcbdb\/\" target=\"_blank\">License Photo<\/a>","object_name":"87TH ACADEMY AWARDS","xy":[975,649],"img_name":"87TH-ACADEMY-AWARDS_4"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/6271635427119\/2021\/5\/c8ef3eb07d11be0c7a5f8cf296e996bf\/The-Wheel-of-Time-trailer-shows-Rosamund-Pike-wield-magic-as-Moiraine.jpg","c":"Rosamund Pike attends the EE British Academy Film Awards in 2015. File Photo by Paul Treadway\/UPI | <a href=\"\/News_Photos\/lp\/c8ef3eb07d11be0c7a5f8cf296e996bf\/\" target=\"_blank\">License Photo<\/a>","object_name":"BAFTA AWARDS 2015","xy":[975,645],"img_name":"BAFTA-AWARDS-2015_5"}]);}</script>    
    <div class="slide-container-arrows">
        <div class="arrow-container left"><div class="arrow left"></div></div>
        <div class="arrow-container right"><div class="arrow right"></div></div>
    </div>
</div>
 <div class="stph_caption">Rosamund Pike plays Moiraine on the Amazon Prime Video series "The Wheel of Time." File Photo by Jim Ruymen/UPI | <a href="/News_Photos/lp/e8386b47ab5761ca4f3341a00ac816f7/" target="_blank">License Photo</a></div>
<p>

			<article itemprop="articleBody">

<p><span class="story_dl">Oct. 28 (UPI) --</span> <a href="https://www.upi.com/topic/Amazoncom/" title="Amazon" class="tpstyle">Amazon</a> Prime Video is giving a glimpse of the new series <i>The Wheel of Time</i>.</p>
<p>The streaming service shared a trailer for the fantasy series Wednesday featuring Rosamund Pike as Moiraine, a member of the Aes Sedai, a powerful group of women who can use magic.
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>The <a href="https://www.youtube.com/watch?v=11ZozKfRqvA" target="_blank">preview</a> shows Moiraine (Pike) lead five young people, Rand al'Thor (Josha Stradowski), Mat Cauthon (Barney Harris), Perrin Aybara (Marcus Rutherford), Egwene al'Vere (Madeleine Madden) and Nyanaeve al'Meara (Zoë Robins) on a dangerous journey to stop the Dark One.</p>
<p>Moiraine believes that one of the young people is the Dragon Reborn and the key to saving humanity.
<div class="embed-object"><emb><iframe data-ll="iv" data-src="https://www.youtube.com/embed/11ZozKfRqvA" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen="" data-aspectratio="0.5625" style="width: 600px; height: 337.5px;"></iframe></emb>
</div></p>
<p>Amazon also released a "360 experience" <a href="https://www.youtube.com/watch?v=mPAYuCt7Eco" target="_blank">version</a> of the trailer.
<div class="embed-object"><emb><iframe data-ll="iv" data-src="https://www.youtube.com/embed/mPAYuCt7Eco" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen="" data-aspectratio="0.5625" style="width: 600px; height: 337.5px;"></iframe></emb>
</div></p>
<p><i>The Wheel of Time</i> <a href="https://www.upi.com/Entertainment_News/TV/2018/10/02/The-Wheel-of-Time-gets-series-order-at-Amazon/8651538488313/" target="_blank">is based on</a> the <a href="https://www.upi.com/topic/Robert_Jordan/" title="Robert Jordan" class="tpstyle">Robert Jordan</a> book series of the same name. The book series consists of 14 novels and has sold more than 90 million copies worldwide.</p>
<p><a href="https://www.upi.com/Entertainment_News/TV/2021/05/21/wheel-of-time-renewal/4261621593079/" target="_blank">Amazon renewed</a> <i>The Wheel of Time</i> for Season 2 in May. The studio <a href="https://www.upi.com/Entertainment_News/TV/2021/09/02/Wheel-Time-teaser/6161630597705/" target="_blank">released a teaser</a> for the show in September.
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>The first three episodes of <i>The Wheel of Time</i> will premiere Nov. 19, with new episodes to follow Fridays.</p>
<div class="read-more-block lato"><h3 class="arimo bold">Read More</h3>
<a href="https://www.upi.com/Entertainment_News/TV/2021/10/28/Elite-renewed-for-Season-6-more-Short-Stories-coming-in-December/9151635425223/" onclick="ga('send', 'event', 'Story', 'Related Article', 'TV');"  title="'Elite' renewed for Season 6, more 'Short Stories' coming in December">'Elite' renewed for Season 6, more 'Short Stories' coming in December</a>
<a href="https://www.upi.com/Entertainment_News/TV/2021/10/27/Masters-of-the-Universe-Revelation-He-Man-Skeletor-face-off-in-Part-2-trailer/2911635352668/" onclick="ga('send', 'event', 'Story', 'Related Article', 'TV');"  title="'Masters of the Universe: Revelation': He-Man, Skeletor face off in Part 2 trailer">'Masters of the Universe: Revelation': He-Man, Skeletor face off in Part 2 trailer</a>
<a href="https://www.upi.com/Entertainment_News/2021/10/21/Netflix-Whats-coming-and-going-in-November-2021/3741634778850/" onclick="ga('send', 'event', 'Story', 'Related Article', 'TV');"  title="Netflix: What's coming and going in November 2021">Netflix: What's coming and going in November 2021</a>
<a href="https://www.upi.com/Entertainment_News/TV/2020/04/03/What-to-watch-next-Sign-up-for-UPIs-Streaming-newsletter/5811585929433/" onclick="ga('send', 'event', 'Story', 'Related Article', 'TV');"  title="What to watch next: Sign up for UPI's Streaming newsletter">What to watch next: Sign up for UPI's Streaming newsletter</a></div>			</article>
					<div class="read-more-about">
				<ul>
					<li>Topics</li>
					<li><a href="https://www.upi.com/topic/Robert_Jordan/">Robert Jordan</a></li><li><a href="https://www.upi.com/topic/Amazoncom/">Amazon</a></li>
				</ul>
			</div>
					
						<div id="rcjs_load_x9cnswitch" data-rc-widget data-widget-id="170311" data-endpoint="trends.revcontent.com"></div>
			
						<div id="4d25d2d8-9091-49ff-8049-f867cc981c30"></div>
						<script data-ll="650" data-src="//player.ex.co/player/4d25d2d8-9091-49ff-8049-f867cc981c30" charset="utf-8" id="exco-player"></script>			
			<div class="sections">
				<div class="sections-header m-t-20"><div class="widget-header"><h3 class="l-s-25">Latest Headlines</h3></div></div>
				<div class="row story list m-t-30">
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/10/28/Elton-John-Stevie-Wonder-John-Lennon/7311635425839/" title="Elton John talks friendship with Stevie Wonder, John Lennon on 'Tonight Show'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7311635425839/2021/upi/c85900d5bc52f7d4adc1fb2d9bbc2e1c/v1.2/Elton-John-talks-friendship-with-Stevie-Wonder-John-Lennon-on-Tonight-Show.jpg?stfi=1" title="Elton John talks friendship with Stevie Wonder, John Lennon on 'Tonight Show'" alt="Elton John talks friendship with Stevie Wonder, John Lennon on 'Tonight Show'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Elton John talks friendship with Stevie Wonder, John Lennon on 'Tonight Show'</div>
										<div class="content"> Oct. 28 (UPI) -- Elton John discussed his friendships with Stevie Wonder and the late John Lennon while appearing on "The Tonight Show Starring Jimmy Fallon."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/10/28/Elite-renewed-Season-6/9151635425223/" title="'Elite' renewed for Season 6, more 'Short Stories' coming in December" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/9151635425223/2021/i/16354268496704/v1.2/Elite-renewed-for-Season-6-more-Short-Stories-coming-in-December.jpg?stfi=1" title="'Elite' renewed for Season 6, more 'Short Stories' coming in December" alt="'Elite' renewed for Season 6, more 'Short Stories' coming in December" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">'Elite' renewed for Season 6, more 'Short Stories' coming in December</div>
										<div class="content"> Oct. 28 (UPI) -- "Elite," a Spanish series starring Itzan Escamilla, Omar Ayuso, Claudia Salas, will return for a sixth season.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/10/28/Dan-Levy-Jimmy-Kimmel-Schitts-Creek/7481635422626/" title="Dan Levy says 'Ew, David' catchphrase will 'haunt' him for the rest of his life" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7481635422626/2021/upi/f81d45425b41b9af85e4d8e3c0b5b6d8/v1.2/Dan-Levy-says-Ew-David-catchphrase-will-haunt-him-for-the-rest-of-his-life.jpg?stfi=1" title="Dan Levy says 'Ew, David' catchphrase will 'haunt' him for the rest of his life" alt="Dan Levy says 'Ew, David' catchphrase will 'haunt' him for the rest of his life" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Dan Levy says 'Ew, David' catchphrase will 'haunt' him for the rest of his life</div>
										<div class="content"> Oct. 28 (UPI) -- Dan Levy discussed the "Ew, David" catchphrase from "Schitt's Creek" and his latest book on the series while appearing on "Jimmy Kimmel Live."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/10/28/AEW-Dynamite-Elite-Dark-Order/5631635417069/" title="AEW 'Dynamite': The Elite battles Dark Order, CM Punk takes on Bobby Fish" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5631635417069/2021/i/16354172897235/v1.2/AEW-Dynamite-The-Elite-battles-Dark-Order-CM-Punk-takes-on-Bobby-Fish.jpg?stfi=1" title="AEW 'Dynamite': The Elite battles Dark Order, CM Punk takes on Bobby Fish" alt="AEW 'Dynamite': The Elite battles Dark Order, CM Punk takes on Bobby Fish" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">AEW 'Dynamite': The Elite battles Dark Order, CM Punk takes on Bobby Fish</div>
										<div class="content"> Oct. 28 (UPI) -- The Elite took on Dark Order in a eight-man tag team match that featured each wrestler wearing a Halloween costume in the main event of AEW "Dynamite."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/10/27/South-Park-Post-Covid-November/3821635366655/" title="First 'South Park' special 'Post COVID' premieres Nov. 25 on Paramount+" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3821635366655/2021/i/16353670522272/v1.2/First-South-Park-special-Post-COVID-premieres-Nov-25-on-Paramount.jpg?stfi=1" title="First 'South Park' special 'Post COVID' premieres Nov. 25 on Paramount+" alt="First 'South Park' special 'Post COVID' premieres Nov. 25 on Paramount+" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 18 hours ago</i></div>
										<div class="title">First 'South Park' special 'Post COVID' premieres Nov. 25 on Paramount+</div>
										<div class="content"> Oct. 27 (UPI) -- Paramount+ announced the first of 14 "South Park" specials premieres Nov. 25 on the streaming service. Another special will follow in December.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/10/27/Alyssa-Milano-Tony-Danza-Boss/4621635355292/" title="Alyssa Milano says Tony Danza will take care of her kids in new 'Who's the Boss?'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/4621635355292/2021/upi/56bb343ee6d129df3271c889bdbc84be/v1.2/Alyssa-Milano-says-Tony-Danza-will-take-care-of-her-kids-in-new-Whos-the-Boss.jpg?stfi=1" title="Alyssa Milano says Tony Danza will take care of her kids in new 'Who's the Boss?'" alt="Alyssa Milano says Tony Danza will take care of her kids in new 'Who's the Boss?'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 20 hours ago</i></div>
										<div class="title">Alyssa Milano says Tony Danza will take care of her kids in new 'Who's the Boss?'</div>
										<div class="content"> Oct. 27 (UPI) -- Alyssa Milano discussed the in-development reboot of "Who's the Boss?" and what fans can expect to see on the series while appearing on "The Drew Barrymore Show" on Wednesday.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/10/27/Masters-Universe-Revelation-trailer/2911635352668/" title="'Masters of the Universe: Revelation': He-Man, Skeletor face off in Part 2 trailer" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2911635352668/2021/upi_com/569709e87cf35834a435c2d550d5fa03/v1.2/Masters-of-the-Universe-Revelation-He-Man-Skeletor-face-off-in-Part-2-trailer.jpg?stfi=1" title="'Masters of the Universe: Revelation': He-Man, Skeletor face off in Part 2 trailer" alt="'Masters of the Universe: Revelation': He-Man, Skeletor face off in Part 2 trailer" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 21 hours ago</i></div>
										<div class="title">'Masters of the Universe: Revelation': He-Man, Skeletor face off in Part 2 trailer</div>
										<div class="content"> Oct. 27 (UPI) -- "Masters of the Universe: Revelation," an animated sequel series to "He-Man and the Masters of the Universe," will return on Netflix in November.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/10/27/Jessica-Studer-Austin-Hurd-baby-boy/5771635350923/" title="'Married at First Sight's Jessica Studer, Austin Hurd expecting baby boy" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5771635350923/2021/i/16353519978353/v1.2/Married-at-First-Sights-Jessica-Studer-Austin-Hurd-expecting-baby-boy.jpg?stfi=1" title="'Married at First Sight's Jessica Studer, Austin Hurd expecting baby boy" alt="'Married at First Sight's Jessica Studer, Austin Hurd expecting baby boy" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 22 hours ago</i></div>
										<div class="title">'Married at First Sight's Jessica Studer, Austin Hurd expecting baby boy</div>
										<div class="content"> Oct. 27 (UPI) -- "Married at First Sight" Season 10 stars Jessica Studer and Austin Hurd announced the sex of their unborn first child.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/10/27/Judge-Judy-Sheindlin-Justice/3371635346445/" title="Judge Judy Sheindlin says 'Judy Justice' is a 'new burst of energy'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3371635346445/2021/upi/d525e87fd552cc85f416ea9925cabc97/v1.2/Judge-Judy-Sheindlin-says-Judy-Justice-is-a-new-burst-of-energy.jpg?stfi=1" title="Judge Judy Sheindlin says 'Judy Justice' is a 'new burst of energy'" alt="Judge Judy Sheindlin says 'Judy Justice' is a 'new burst of energy'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 23 hours ago</i></div>
										<div class="title">Judge Judy Sheindlin says 'Judy Justice' is a 'new burst of energy'</div>
										<div class="content"> Oct. 27 (UPI) -- Judge Judy Sheindlin discussed her new courtroom series "Judy Justice" and the experience of creating a new show while appearing on "Good Morning America" on Wednesday.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/10/27/Hellbound-trailer-Netflix/6711635342674/" title="'Hellbound': Netflix teases monsters in Korean horror series" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'TV');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6711635342674/2021/i/16353439294925/v1.2/Hellbound-Netflix-teases-monsters-in-Korean-horror-series.jpg?stfi=1" title="'Hellbound': Netflix teases monsters in Korean horror series" alt="'Hellbound': Netflix teases monsters in Korean horror series" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 1 day ago</i></div>
										<div class="title">'Hellbound': Netflix teases monsters in Korean horror series</div>
										<div class="content"> Oct. 27 (UPI) -- "Hellbound," a horror series from "Train to Busan" director Yeon Sang-ho, is coming to Netflix in November.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
				</div>
			</div>
		</div>
		
				<div class="col-md-12 col-lg-4 col-lg-offset-1 offset-0 offset-lg--5" id="st_rc">
			<div id="rc_pr1_t"></div>
			<div class="text-center mb-5" id="rc_pr1">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_1"></div></div>				</div>
			</div>
			<div id="rc_pr1_b"></div>
			
							
			<div class="widget">
				<div class="widget-header"><h3 class="l-s-25">Trending Stories</h3></div>
				<div class="widget-image-list">
					<a href="https://www.upi.com/Entertainment_News/TV/2021/10/27/Alyssa-Milano-Tony-Danza-Boss/4621635355292/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'TV');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Alyssa Milano says Tony Danza will take care of her kids in new 'Who's the Boss?'								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/4621635355292/2021/upi/56bb343ee6d129df3271c889bdbc84be/v1.5/Alyssa-Milano-says-Tony-Danza-will-take-care-of-her-kids-in-new-Whos-the-Boss.jpg?rc=1"  title="Alyssa Milano says Tony Danza will take care of her kids in new 'Who's the Boss?'" alt="Alyssa Milano says Tony Danza will take care of her kids in new 'Who's the Boss?'" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/Movies/2021/10/27/Lightyear-teaser-trailer/4831635349009/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'TV');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									'Lightyear' teaser: Chris Evans takes off in Buzz Lightyear origin story								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/4831635349009/2021/upi/993efa7fce27b3b23b2316557103a56c/v1.5/Lightyear-teaser-Chris-Evans-takes-off-in-Buzz-Lightyear-origin-story.jpg?rc=1"  title="'Lightyear' teaser: Chris Evans takes off in Buzz Lightyear origin story" alt="'Lightyear' teaser: Chris Evans takes off in Buzz Lightyear origin story" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/Music/2021/10/27/Adam-Levine-responds-grabbed/7671635344468/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'TV');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Adam Levine voices love, respect for fans after onstage incident								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7671635344468/2021/upi/7f67f7b5b106e00d7fd9cca8aa137380/v1.5/Adam-Levine-voices-love-respect-for-fans-after-onstage-incident.jpg?rc=1"  title="Adam Levine voices love, respect for fans after onstage incident" alt="Adam Levine voices love, respect for fans after onstage incident" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2021/10/27/Judge-Judy-Sheindlin-Justice/3371635346445/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'TV');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Judge Judy Sheindlin says 'Judy Justice' is a 'new burst of energy'								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3371635346445/2021/upi/d525e87fd552cc85f416ea9925cabc97/v1.5/Judge-Judy-Sheindlin-says-Judy-Justice-is-a-new-burst-of-energy.jpg?rc=1"  title="Judge Judy Sheindlin says 'Judy Justice' is a 'new burst of energy'" alt="Judge Judy Sheindlin says 'Judy Justice' is a 'new burst of energy'" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/Movies/2021/10/26/violet-justine-bateman-olivia-munn/2211635105077/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'TV');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Justine Bateman: 'Violet' is 'film I wish I'd seen at 19'								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2211635105077/2021/i/16351054191789/v1.5/Justine-Bateman-Violet-is-film-I-wish-Id-seen-at-19.jpg?rc=1"  title="Justine Bateman: 'Violet' is 'film I wish I'd seen at 19'" alt="Justine Bateman: 'Violet' is 'film I wish I'd seen at 19'" width="100" height="66"></div>
						</div>
					</a>
				</div>
			</div>				
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_2"></div></div>				</div>
			</div>
			
				<div class="widget mt-5">
		<div class="widget-header"><h3 class="l-s-25">Follow Us</h3></div>
		<span itemscope itemtype="https://schema.org/Organization">
			<link itemprop="url" href="https://www.upi.com">
			<link itemprop="logo" href="https://www.upi.com/img/upi_logo_ndc.png">
				<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social" title="Follow UPI on Facebook"><i class="fa fa-facebook-square"></i></a>
				<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social" title="Follow UPI on Twitter"><i class="fa fa-twitter-square"></i></a>
				<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social" title="Follow UPI on Instagram"><i class="fa fa-instagram"></i></a>
				<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social" title="Follow UPI on Linkedin"><i class="fa fa-linkedin-square"></i></a>
				<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social" title="Follow UPI on Pinterest"><i class="fa fa-pinterest-square"></i></a>
			</span>
	</div>

			<style type="text/css">
				.rc_fxd	{ position: fixed; top: 0px; z-index: 5; background: #ffffff; }
				</style>
			<div id="rcst"></div>
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0 rcst">Advertisement</div>
				<div class="ad_slot_inread rc_rc1" id="rc_rc1">
					<div class="proper-ad-unit"><div id="proper-ad-upi_right_3"></div></div>				</div>
			</div>
			<script>jQuery(function ($) {var upi_video = {init: function () {this.allVideos = $("article > iframe, article > div > iframe, iframe[src^='https://player.vimeo.com'], article iframe[src^='https://www.youtube.com'], article iframe[src^='https://www.facebook.com'], object, embed").not("iframe[src^='https://www.instagram.com']");this.allVideos.each(function () {width = $(this).width();height = $(this).height();if (typeof $(this).attr('data-aspectRatio') != "undefined") return true;if (width == "" || height == "") {$(this).removeAttr('width');$(this).css("width", "100%");return true;}$(this).attr('data-aspectRatio', height / width).removeAttr('height').removeAttr('width');});upi_video.bind_events();$(window).resize();}, bind_events: function () {$(window).on("resize", function () {if (typeof upi_video.allVideos != "undefined") {upi_video.allVideos.each(function () {var newWidth = $(this).closest("article").width();var element = $(this);if (typeof element.attr('data-aspectRatio') == "undefined") {return true;}element.width(newWidth).height(newWidth * element.attr('data-aspectRatio'));});}}).resize();}};upi_video.init();});function rc_ad() {var wnd_st = jQuery(document).scrollTop();rcst = jQuery('#rcst').position();rc_fxdt = jQuery('#eos').position();if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {jQuery('#rc_rc1').removeClass('rc_fxd').addClass('ad_slot_inread');} else if (wnd_st > rcst.top) {jQuery('#rc_rc1').addClass('rc_fxd').removeClass('ad_slot_inread');} else {jQuery('#rc_rc1').removeClass('rc_fxd');}}jQuery(document).ready(function () {jQuery(window).resize(function () {rc_ad();}).scroll(function () {rc_ad();});rc_ad();});</script>
		</div>
			</div>
</div>




<div class="carousel-container-bg"></div><div class="carousel-container"><section class="carousel" aria-label="Gallery"><div class="close-icon"></div><ol class="carousel__viewport"></ol></section></div><div id="eos"></div><footer class="stories">
	<div class="container">
		<div class="row footer-logo">
					<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<span class="scroll-top" style="cursor: pointer;"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></span>
			</div>
		</div>
		
		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="https://about.upi.com/contact/corrections">Corrections</a>
						<a href="/feedback" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&amp;x='+wnd_x+'&amp;y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" target="_blank">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center m_row" style="color: #707375;">
				Copyright &copy; 2021 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center m_row">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<div class="proper-ad-unit ad-sticky"><div id="proper-ad-upi_sticky"></div></div><script data-ll="650" data-src="//cdn.p-n.io/pushly-sdk.min.js?domain_key=si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm"></script>
<script data-ll="650" data-src="//cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>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</script>
<script>var properSpecialOps = properSpecialOps || {};properSpecialOps.page_meta = {"tags" : [['pagetype_article'], ['author_AnnieMartin'], ['PostID_6271635427119'], ['time_095219'], ['section_TV'], ['topic_RobertJordan','topic_Amazon']]};properSpecialOps.post_id = 6271635427119;</script>
<script>
	var propertag = propertag || {}; propertag.cmd = propertag.cmd || []; (function() { var pm = document.createElement('script'); pm.async = true; pm.type = 'text/javascript'; var is_ssl = 'https:' == document.location.protocol; pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/upi.min.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(pm, node); })();
	propertag.cmd.push(function() { proper_display('upi_leaderboard'); });
	propertag.cmd.push(function() { proper_display('upi_right_1'); });
	propertag.cmd.push(function() { proper_display('upi_right_2'); });
	propertag.cmd.push(function() { proper_display('upi_right_3'); });
	propertag.cmd.push(function() { proper_display('upi_sticky'); });
</script>
		<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Annie Martin'); 
	ga('set', 'dimension2', 'se'); 
	ga('set', 'dimension5', '34'); 
	ga('set', 'dimension7', 'upi_blog'); 
	ga('send', 'pageview');	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>

</body>
</html>