<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Brittney Griner's appeal trial in Russia set for Oct. 25 - UPI.com</title>
	<meta name="description" content="U.S. basketball star Brittney Griner's appeal, against her nine-year prison sentence for drug possession in Russia, has been scheduled for Oct. 25." />
	<meta name="keywords" content="Top Stories, U.S., Law and Crime, Politics, Joe Biden, Viktor Bout, Antony Blinken, Sergey Lavrov" />
	<meta name="news_keywords" content="Top Stories, U.S., Law and Crime, Politics, Joe Biden, Viktor Bout, Antony Blinken, Sergey Lavrov" />
	<link rel="canonical" href="https://www.upi.com/Top_News/US/2022/10/03/basketball-Brittney-Griner-russia-appeal-trial-scheduled/6921664835331/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Top_News/US/2022/10/03/basketball-Brittney-Griner-russia-appeal-trial-scheduled/6921664835331/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="preconnect" href="https://fonts.gstatic.com">
		<link rel="preload" href="/inc/css/site.v1635878139.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="/inc/css/site.v1635878139.css"></noscript>
		<link rel="preload" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap"></noscript>
	<style type="text/css">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</style>
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="U.S. basketball star Brittney Griner's appeal, against her nine-year prison sentence for drug possession in Russia, has been scheduled for Oct. 25."/>
	<meta property="og:url" content="https://www.upi.com/Top_News/US/2022/10/03/basketball-Brittney-Griner-russia-appeal-trial-scheduled/6921664835331/"/>
	<meta property="og:title" content="Brittney Griner's appeal trial in Russia set for Oct. 25"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi_com/6921664835331/2022/1/3613fbbd7ed30da345acfe1f421c5cfd/v1.5/Brittney-Griners-appeal-trial-in-Russia-set-for-Oct-25.jpg"/>
	<meta property="og:image:width" content="1200"/>
	<meta property="og:image:height" content="799"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Brittney Griner's appeal trial in Russia set for Oct. 25">
	<meta name="twitter:description" content="U.S. basketball star Brittney Griner's appeal, against her nine-year prison sentence for drug possession in Russia, has been scheduled for Oct. 25.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/6921664835331/2022/upi_com/3613fbbd7ed30da345acfe1f421c5cfd/v2.1/Brittney-Griners-appeal-trial-in-Russia-set-for-Oct-25.jpg?lg=4">
	<meta itemprop="name" content="Brittney Griner's appeal trial in Russia set for Oct. 25" />
	<meta itemprop="datePublished" content="2022-10-03T18:49:10-04:00" />
	<meta itemprop="author" content="Sheri Walsh" /> 
	<meta itemprop="description" content="U.S. basketball star Brittney Griner's appeal, against her nine-year prison sentence for drug possession in Russia, has been scheduled for Oct. 25." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi_com/6921664835331/2022/1/3613fbbd7ed30da345acfe1f421c5cfd/v1.5/Brittney-Griners-appeal-trial-in-Russia-set-for-Oct-25.jpg" />
	<script>_upi_st_id = '6921664835331';</script>
	<script>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</script>
	<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Top_News/US/2022/10/03/basketball-Brittney-Griner-russia-appeal-trial-scheduled/6921664835331/",
	"url":"https://www.upi.com/Top_News/US/2022/10/03/basketball-Brittney-Griner-russia-appeal-trial-scheduled/6921664835331/"
	},
	 
	"headline": "Brittney Griner's appeal trial in Russia set for Oct. 25",
	"image": [
			"https://cdnph.upi.com/ph/st/th/6921664835331/2022/upi_com/3613fbbd7ed30da345acfe1f421c5cfd/v1.2/Brittney-Griners-appeal-trial-in-Russia-set-for-Oct-25.jpg",
			"https://cdnph.upi.com/ph/st/th/6921664835331/2022/upi_com/3613fbbd7ed30da345acfe1f421c5cfd/v2.1/Brittney-Griners-appeal-trial-in-Russia-set-for-Oct-25.jpg",
			"https://cdnph.upi.com/ph/st/th/6921664835331/2022/upi_com/3613fbbd7ed30da345acfe1f421c5cfd/v1.5/Brittney-Griners-appeal-trial-in-Russia-set-for-Oct-25.jpg"
		],
		
			 
	"datePublished": "2022-10-03T18:49:10-04:00",
	"dateModified": "2022-10-03T18:49:10-04:00",
	"author": [
		{"@type": "Person", "name": "Sheri Walsh", "url": "https://www.upi.com/author/Sheri-Walsh/"}
	], 
	"publisher": {"@type": "NewsMediaOrganization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-logo.png","width": 448, "height": 448}},
	"description": "U.S. basketball star Brittney Griner's appeal, against her nine-year prison sentence for drug possession in Russia, has been scheduled for Oct. 25."	}</script>		 
	<script type='text/javascript'>_sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'Top News,U.S. News';_sf_async_config.authors = 'Sheri Walsh';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}</script>
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script> 
	<link rel="shortcut icon" href="/favico.png" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	 
</head>
<body>
<header class="mega-menu">
	<div class="container container-fix">
		<div class="row">
			<div class="header">
				<div class="container container-fix position-relative">
					<nav class="main-menu" id="main-menu">
						<label for="mobile" id="mobile-menu">
							<a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a>
							<span class="main-menu-dropdown-icon"><i class="hamburger"></i></span>
						</label>
						<input type="checkbox" id="mobile">
						<ul class="main-menu align-items-center">
							<li><div class="main-menu-logo text-center d-none d-lg-block"><a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a></div></li>						
							<li class="main-menu-dropdown">
								<a href="/Top_News/" title="Top News">Top News <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-1">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Top_News/US/" title="U.S. News">U.S. News</a></li>
									<li><a href="/Top_News/World-News/" title="World News">World News</a></li>
									<li><a href="/Featured/" title="Featured">Featured</a></li>
																	</ul>
							</li>
							<li><a href="/Odd_News/" title="Odd News">Odd News</a></li>
							<li class="main-menu-dropdown">
								<a href="/Entertainment_News/" title="Entertainment News">Entertainment <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-2"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-2">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Entertainment_News/Movies/" title="Movies">Movies</a></li>
									<li><a href="/Entertainment_News/Music/" title="Music">Music</a></li>
									<li><a href="/Entertainment_News/TV/" title="TV">TV</a></li>
																	</ul>
							</li>
							<li><a href="/Science_News/" title="Science">Science</a></li>
							<li><a href="/Health_News/" title="Health">Health</a></li>
							<li class="main-menu-dropdown">
								<a href="/Sports_News/" title="Sports">Sports <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-3"><i class="arrow-down arrow-down-mobile"></i></label>
								<input type="checkbox" id="main-menu-dropdown-list-3">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Sports_News/NFL/" title="NFL">NFL</a></li>
									<li><a href="/Sports_News/MLB/" title="MLB">MLB</a></li>
									<li><a href="/Sports_News/NBA/" title="NBA">NBA</a></li>
									<li><a href="/Sports_News/Soccer/" title="Soccer">Soccer</a></li>
																	</ul>
							</li>
														<li><a href="/Voices/" title="Voices">Voices</a></li>
														<li class="main-menu-dropdown"><a href="/News_Photos/" title="Photos">Photos <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-4"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-4">
								<ul class="main-menu-dropdown-list">
									
									<li><a href="/News_Photos/collections/News/" title="News">News</a></li>
									<li><a href="/News_Photos/collections/Entertainment/" title="Entertainment">Entertainment</a></li>
									<li><a href="/News_Photos/collections/Sports/" title="Sports">Sports</a></li>
									<li><a href="/News_Photos/collections/Features/" title="Features">Features</a></li>
									<li><a href="/News_Photos/collections/2022-Winter-Olympics/" title="2022 Winter Olympics">2022 Winter Olympics</a></li>
																	</ul>
							</li>
														<li class="main-menu-dropdown">
								<a href="/Archives/" title="Archive">Archive <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-5"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-5">
								<ul class="main-menu-dropdown-list">
																		<li><a href="/Almanac/" title="Almanac">Almanac</a></li>
								</ul>
							</li>
							<li class="main-menu-right pointer menu_search">
								<input type="checkbox" id="show-search" class="d-none">
								<label title="Search" class="bold d-inline" for="show-search"><svg class="search-svg" width="18" height="18" version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 54 54" style="margin-right:3px;enable-background:new 0 0 54 54;" xml:space="preserve"><path class="search-icon" style="fill:#000000;" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"></path></svg></label>
								<div id="nav-search" class="d-none">
									<form method="get" action="/search" class="d-inline-block">
										<input class="form-control" name="ss" placeholder="Search">
										<button type="submit" class="d-none"></button>
									</form>
									<label for="show-search" class="close_search d-inline-block"><svg xmlns:xlink="https://www.w3.org/1999/xlink" width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve"><g><path class="search-clear-icon" style="fill:#0084b4;" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996L39.996,79.996z"></path><path class="search-clear-x-icon" style="fill:#fff" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516L42.508,40.179z"></path></g></svg></label>
								</div>
							</li>
						</ul>
					</nav>
				</div>
			</div>
		</div>
	</div>
</header>

	
<div class="trending-news active">
	<div class="container">
		<div class="row">
			<div class="col-md-12 position-relative">
				<div class="content-container">
					<div class="m">Trending</div>
						<div><a href="https://www.upi.com/Voices/2022/10/03/beginning-of-end-Vladimir-Putin-Russia-Ukraine/7211664798310/" title="Vladimir Putin" onclick="ga('send', 'event', 'Header', 'Trending', 'Vladimir Putin');">Vladimir Putin</a></div>
						<div><a href="https://www.upi.com/Entertainment_News/Music/2022/10/02/ringo-starr-sick/4801664729787/" title="Ringo Starr" onclick="ga('send', 'event', 'Header', 'Trending', 'Ringo Starr');">Ringo Starr</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/10/03/SCOTUS-religious-liberty-same-sex-wedding/3181664803644/" title="Supreme Court" onclick="ga('send', 'event', 'Header', 'Trending', 'Supreme Court');">Supreme Court</a></div>
						<div><a href="https://www.upi.com/Odd_News/2022/10/03/moose-rescued-Connecticut-fence/2881664807976/" title="Moose rescue" onclick="ga('send', 'event', 'Header', 'Trending', 'Moose rescue');">Moose rescue</a></div>
						<div><a href="https://www.upi.com/Sports_News/NFL/2022/10/03/Colts-Taylor-Broncos-Williams-NFL-injuries/3811664799675/" title="NFL injuries" onclick="ga('send', 'event', 'Header', 'Trending', 'NFL injuries');">NFL injuries</a></div>
						<div><a href="https://www.upi.com/Top_News/World-News/2022/10/03/telsa-shares-supplychain/2521664808330/" title="Tesla" onclick="ga('send', 'event', 'Header', 'Trending', 'Tesla ');">Tesla </a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/10/03/Russia-annexation-severe-costs/4711664768732/" title="Ukraine" onclick="ga('send', 'event', 'Header', 'Trending', 'Ukraine');">Ukraine</a></div>
						<div><a href="https://www.upi.com/Sports_News/2022/10/03/Wisconsin-fires-football-Paul-Chryst/1771664796496/" title="Paul Chryst" onclick="ga('send', 'event', 'Header', 'Trending', 'Paul Chryst');">Paul Chryst</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/10/03/man-dies-Pittsburgh-Steelers-game/9691664772524/" title="Fan death" onclick="ga('send', 'event', 'Header', 'Trending', 'Fan death');">Fan death</a></div>
						<div><a href="https://www.upi.com/Science_News/2022/10/03/maine-wild-blueberries-climate-change/2191664306194/" title="Blueberries" onclick="ga('send', 'event', 'Header', 'Trending', 'Blueberries');">Blueberries</a></div>
						<div><a href="https://www.upi.com/Top_News/World-News/2022/10/03/indonesia-soccer-stampede-investigation/6781664795846/" title="Soccer stampede" onclick="ga('send', 'event', 'Header', 'Trending', 'Soccer stampede');">Soccer stampede</a></div>
					</div>
			</div>
		</div>
	</div>
</div>
<div class="container" style="margin-top: 10px;">
	<div class="row">
		<div class="col-md-12 text-center">
			<table cellpadding="0" cellspacing="0" border="0" style="height: 102px; min-width: 982px;" align="center">
				<tr>
					<td class="ad_tag" style="text-align: center; padding-bottom: 10px;">Advertisement</td>
				</tr>
				<tr>
					<td><div class="proper-ad-unit"><div id="proper-ad-upi_leaderboard"></div></div></td>
				</tr>
			</table>
		</div>
	</div>
</div>
		
<div class="container mt-5">
	<div class="row">
		<div class="col-md-12 col-lg-7 col-lg-mod-7">
			<div class="fs-11 text-uppercase semi-bold">
				<div class="breadcrumb">  <a href="https://www.upi.com/Top_News/US/" title="U.S. News">U.S. News</a></div>
				<div class="article-date">		Oct. 3, 2022 / 6:49 PM		</div>			</div>

			<h1 class="headline lato bold" itemprop="headline">Brittney Griner's appeal trial in Russia set for Oct. 25</h1>
			
			<div class="row author-social d-flex align-items-center ta_th">
				<div class="col-xl-6 col-lg-5 col-md-5 col-sm-12">
					<div class="author lato semi-bold" style="color: #707375;">By <a href="https://www.upi.com/author/Sheri-Walsh/">Sheri Walsh</a></div>
									</div>
								<div class="col-xl-6 col-lg-7 col-md-7 col-sm-12 text-md-right text-sm-left mt-2 mt-md-2">
					<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://upi.com/7165866f', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" data-id="" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
						<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7165866t&text=Brittney+Griner%27s+appeal+trial+in+Russia+set+for+Oct.+25&via=upi" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
						<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Top_News/US/2022/10/03/basketball-Brittney-Griner-russia-appeal-trial-scheduled/6921664835331//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
						<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" onclick="window.open('/email?ol=2&u=https%3A%2F%2Fupi.com%2F7165866&t=Brittney+Griner%27s+appeal+trial+in+Russia+set+for+Oct.+25', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"
						data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7165866&t=Brittney+Griner%27s+appeal+trial+in+Russia+set+for+Oct.+25"><i class="fa fa-envelope-o"></i></button>
																						</div>
				</div>
							</div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-md-12 col-lg-7">
<style type="text/css">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</style>				
<div class="slide-image-container" onclick="st_ss_sh1();">
<div class="counter">1/3</div>    <img style="width: 100%;" width="800" height="533" src="https://cdnph.upi.com/svc/sv/upi_com/6921664835331/2022/1/3613fbbd7ed30da345acfe1f421c5cfd/Brittney-Griners-appeal-trial-in-Russia-set-for-Oct-25.jpg" title="A Russian court has scheduled WNBA star Brittney Griner's appeal date for October 25 following her nine-year sentence for drug possession. Photo by Yuri Kochetkov/EPA-EFE" alt="A Russian court has scheduled WNBA star Brittney Griner's appeal date for October 25 following her nine-year sentence for drug possession. Photo by Yuri Kochetkov/EPA-EFE">
	<script>function st_ss_sh1() {carousel.ga_b = 'Main';carousel.show_ol([{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi_com\/6921664835331\/2022\/1\/3613fbbd7ed30da345acfe1f421c5cfd\/Brittney-Griners-appeal-trial-in-Russia-set-for-Oct-25.jpg","c":"A Russian court has scheduled WNBA star Brittney Griner's appeal date for October 25 following her nine-year sentence for drug possession. Photo by Yuri Kochetkov\/EPA-EFE","object_name":"RUSSIA JUSTICE WNBA GRINER TRIAL","xy":[800,533],"img_name":"RUSSIA-JUSTICE-WNBA-GRINER-TRIAL_1"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi_com\/6921664835331\/2022\/2\/aa0185854b0d182bb2a88be3a9244574\/Brittney-Griners-appeal-trial-in-Russia-set-for-Oct-25.jpg","c":"U.S. basketball player Brittney Griner sits inside a defendants' cage before the court's verdict in Khimki City court in Khimki outside Moscow, Russia, on August 4. Photo by Evgenia Novozhenina\/EPA-EFE","object_name":"RUSSIA PUNISHMENT GRINER TRIAL","xy":[800,533],"img_name":"RUSSIA-PUNISHMENT-GRINER-TRIAL_2"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/6921664835331\/2022\/3\/2348cafa8a2c10454fb70285795b8296\/Brittney-Griners-appeal-trial-in-Russia-set-for-Oct-25.jpg","c":"Brittney Griner, #15, in action during the Women's Basketball finals at the Tokyo Olympic Games in Tokyo, Japan, on August 8, 2021. Photo by Richard Ellis\/UPI | <a href=\"\/News_Photos\/lp\/2348cafa8a2c10454fb70285795b8296\/\" target=\"_blank\">License Photo<\/a>","object_name":"TOKYO OLYMPICS","xy":[800,534],"img_name":"TOKYO-OLYMPICS_3"}]);}</script>    
    <div class="slide-container-arrows">
        <div class="arrow-container left"><div class="arrow left"></div></div>
        <div class="arrow-container right"><div class="arrow right"></div></div>
    </div>
</div>
 <div class="stph_caption">A Russian court has scheduled WNBA star Brittney Griner's appeal date for October 25 following her nine-year sentence for drug possession. Photo by Yuri Kochetkov/EPA-EFE</div>
<p>
		
		<style type="text/css">
			article ul	li { list-style: disc; padding: 5px 0; }
		</style>
			<article itemprop="articleBody">

<p><span class="story_dl">Oct. 3 (UPI) --</span> U.S. basketball star Brittney Griner's appeal, against her nine-year prison sentence for drug possession in Russia, has been scheduled for Oct. 25.</p>
<p>The Moscow region court announced the <a href="https://www.independent.co.uk/news/world/americas/brittney-griner-ap-moscow-american-antony-blinken-b2191820.html" target="_blank">appeal date</a> Monday, following the WNBA star's conviction in August. Her attorneys filed a <a href="https://www.upi.com/Top_News/World-News/2022/08/15/brittney-griner-drug-appeal-prison/8491660564984/" target="_blank">right to an appeal</a> days after she was found guilty.
<div class="mt-5 text-center mb-5" style="min-height: 305px;"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>Griner, 31, has been <a href="https://www.upi.com/Top_News/World-News/2022/08/04/brittney-griner-court-sentenced-prisoner-exchange/4401659611152/" target="_blank">held in a Russian jail</a> for almost eight months since her arrest at Moscow's Sheremetyevo Airport in February for carrying two vape cartridges containing cannabis oil in her luggage. Griner had been in Russia to play for a Moscow basketball team during the WNBA off-season.</p>
<p>The Phoenix Mercury all-star center and two-time Olympic gold medalist pleaded guilty to the drug charges in July in a bid for leniency from the court. In Russia, criminal trials play out in court even if a defendant pleads guilty. Despite Griner having less than 2 grams of cannabis oil in her bags, the Russian court ruled that she intentionally tried to smuggle it into the country.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/US/2022/09/15/Biden-to-meet-families-of-Russian-prisoners-Brittney-Griner-Paul-Whelan/5431663275658/" target="_blank" onclick="ga('send', 'event', 'Story', 'Related Article', 'US News');"  title="Biden to meet families of Russian prisoners Brittney Griner, Paul Whelan">Biden to meet families of Russian prisoners Brittney Griner, Paul Whelan</a></div></p>
<p>Griner's nine-year sentence drew condemnation from her lawyers who called it "excessive" and accused the Russian court of "completely ignoring all of the evidence." While cannabis is illegal in Russia, her attorneys argued Griner had a valid medical prescription for pain management and did not intentionally pack the cartridges.
<div class="mt-5 text-center mb-5" style="min-height: 305px;"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>"I made an honest mistake and I hope that in your ruling that it doesn't end my life here," Griner said in a statement to the court in August before her verdict was read.</p>
<p>Griner's appeal is considered by experts a necessary step toward a possible prisoner exchange between the Russian and U.S. governments. There have been reports that Griner and possibly Paul Whelan, an American jailed in Russia on espionage charges, could be swapped for Russian arms dealer <a href="https://www.upi.com/topic/Viktor_Bout/" target="_blank" title="Viktor Bout" class="tpstyle">Viktor Bout</a>, nicknamed the "merchant of death," who is currently serving a 25-year sentence in the United States.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/World-News/2022/08/15/WNBA-star-Brittney-Griner-appeals-Russian-drug-conviction-9-year-sentence/8491660564984/" target="_blank" onclick="ga('send', 'event', 'Story', 'Related Article', 'US News');"  title="WNBA star Brittney Griner appeals Russian drug conviction, 9-year sentence">WNBA star Brittney Griner appeals Russian drug conviction, 9-year sentence</a></div></p>
<p>U.S. Secretary of State <a href="https://www.upi.com/topic/Antony-Blinken/" target="_blank"><a href="https://www.upi.com/topic/Antony-Blinken/" target="_blank" title="Antony Blinken" class="tpstyle">Antony Blinken</a></a> said in July that "a substantial offer had been put on the table" for Griner's release -- and that he'd also pressed Russian Foreign Minister <a href="https://www.upi.com/topic/Sergey_Lavrov/" target="_blank" title="Sergey Lavrov" class="tpstyle">Sergey Lavrov</a> to release Whelan.</p>
<p>Last month, President <a href="https://www.upi.com/topic/Joe_Biden/" target="_blank"><a href="https://www.upi.com/topic/Joe_Biden/" target="_blank" title="Joe Biden" class="tpstyle">Joe Biden</a></a> met separately <a href="https://www.upi.com/Top_News/US/2022/09/15/Biden-to-meet-families-of-Russian-prisoners-Brittney-Griner-Paul-Whelan/5431663275658/" target="_blank">with the families</a> of Griner and Whelan at the White House where Biden reiterated "his continued commitment to working through all available avenues to bring Brittney and Paul home safely."</p>
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/World-News/2022/08/05/Russia-says-its-ready-to-talk-about-prisoner-trade-for-WNBA-star-Brittney-Griner/8971659703314/" target="_blank" onclick="ga('send', 'event', 'Story', 'Related Article', 'US News');"  title="Russia says it's ready to talk about prisoner trade for WNBA star Brittney Griner">Russia says it's ready to talk about prisoner trade for WNBA star Brittney Griner</a></div>
			</article>
					<div class="read-more-about">
				<ul>
					<li>Topics</li>
					<li><a href="https://www.upi.com/topic/Law-and-Crime/">Law and Crime</a></li><li><a href="https://www.upi.com/topic/Politics/">Politics</a></li><li><a href="https://www.upi.com/topic/Joe_Biden/">Joe Biden</a></li><li><a href="https://www.upi.com/topic/Viktor_Bout/">Viktor Bout</a></li><li><a href="https://www.upi.com/topic/Antony-Blinken/">Antony Blinken</a></li><li><a href="https://www.upi.com/topic/Sergey_Lavrov/">Sergey Lavrov</a></li>
				</ul>
			</div>
					
									<div id="rcjs_load_x9cnswitch" data-rc-widget data-widget-id="170311" data-endpoint="trends.revcontent.com"></div>
						
						<div id="4d25d2d8-9091-49ff-8049-f867cc981c30"></div>
						<script data-ll="650" data-src="//player.ex.co/player/4d25d2d8-9091-49ff-8049-f867cc981c30" charset="utf-8" id="exco-player"></script>			
			<div class="sections">
				<div class="sections-header m-t-20"><div class="widget-header"><h3 class="l-s-25">Latest Headlines</h3></div></div>
				<div class="row story list m-t-30">
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/10/03/stock-markets-rally-October/2861664828559/" title="Stock markets kick off fourth quarter with rally" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/2861664828559/2022/upi/4599a218731f529730860620cf2768eb/v1.2/Stock-markets-kick-off-fourth-quarter-with-rally.jpg?stfi=1" title="Stock markets kick off fourth quarter with rally" alt="Stock markets kick off fourth quarter with rally" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Stock markets kick off fourth quarter with rally</div>
										<div class="content"> Oct. 3 (UPI) -- U.S. markets rallied Monday to start a new month and quarter with significant gains after a dismal end to September.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/10/03/postal-workers-arrested-fraud-identity-theft-conspiracy/5601664829647/" title="U.S. postal workers arrested in $1.3M fraud, identity theft scheme" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/5601664829647/2022/upi/0abe2571d5f7080d5b2c095a16a964ec/v1.2/US-postal-workers-arrested-in-13M-fraud-identity-theft-scheme.jpg?stfi=1" title="U.S. postal workers arrested in $1.3M fraud, identity theft scheme" alt="U.S. postal workers arrested in $1.3M fraud, identity theft scheme" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">U.S. postal workers arrested in $1.3M fraud, identity theft scheme</div>
										<div class="content"> Oct. 3 (UPI) -- Three U.S. postal workers, in New York and New Jersey, have been arrested for allegedly stealing credit cards from the mail and using them to buy luxury items to sell online, according to the Department of Justice.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/10/03/storms-Atlantic-Basin/7841664829150/" title="Forecasters track more tropical activity in Atlantic basin" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/7841664829150/2022/i/16648298509764/v1.2/Forecasters-track-more-tropical-activity-in-Atlantic-basin.jpg?stfi=1" title="Forecasters track more tropical activity in Atlantic basin" alt="Forecasters track more tropical activity in Atlantic basin" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 2 hours ago</i></div>
										<div class="title">Forecasters track more tropical activity in Atlantic basin</div>
										<div class="content">  There are two new significant candidates for tropical development in the Atlantic basin this week,</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/10/03/biden-bsca-mental-health-funding/2821664823085/" title="Biden administration announces $300M for student mental health" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/2821664823085/2022/upi/aa93edb3957c70a4dbf1644047d3cd73/v1.2/Biden-administration-announces-300M-for-student-mental-health.jpg?stfi=1" title="Biden administration announces $300M for student mental health" alt="Biden administration announces $300M for student mental health" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 2 hours ago</i></div>
										<div class="title">Biden administration announces $300M for student mental health</div>
										<div class="content"> Oct. 3 (UPI) -- The Biden administration announced Monday that $300 million from the new bipartisan gun violence law will be used to help students access mental healthcare.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/10/03/report-details-systemic-abuse-women-soccer/9931664823129/" title="Report details 'systemic' abuse in National Women's Soccer League" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/9931664823129/2022/upi/10b3ba57b00553b39decafc206c824f3/v1.2/Report-details-systemic-abuse-in-National-Womens-Soccer-League.jpg?stfi=1" title="Report details 'systemic' abuse in National Women's Soccer League" alt="Report details 'systemic' abuse in National Women's Soccer League" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 2 hours ago</i></div>
										<div class="title">Report details 'systemic' abuse in National Women's Soccer League</div>
										<div class="content"> Oct. 3 (UPI) -- Verbal and emotional abuse and sexual misconduct were systemic in the National Women's Soccer League, according to a report released Monday by the U.S. Soccer Federation.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/10/03/Biden-visit-Puerto-Rico-Florida-Fiona-Ian/6981664794361/" title="Joe Biden surveys hurricane damage in Puerto Rico, promises more aid" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/6981664794361/2022/upi/e9881cf1b3adf7d9ede893439fc571a4/v1.2/Joe-Biden-surveys-hurricane-damage-in-Puerto-Rico-promises-more-aid.jpg?stfi=1" title="Joe Biden surveys hurricane damage in Puerto Rico, promises more aid" alt="Joe Biden surveys hurricane damage in Puerto Rico, promises more aid" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 11 hours ago</i></div>
										<div class="title">Joe Biden surveys hurricane damage in Puerto Rico, promises more aid</div>
										<div class="content"> Oct. 3 (UPI) -- President Joe Biden traveled Monday to Puerto Rico, where he pledged continued support as the island rebuilds and announced more than $60 million in funding to help prepare coastal areas prepare better for storms.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/10/03/us-sanctions-prime-minister-of-bosnia-herzegovina-fadil-novalic/6811664822687/" title="U.S. sanctions Bosnian prime minister, businessman day after presidential elections" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/6811664822687/2022/upi_com/c736fd0bb0b7d4769628449e92ef0048/v1.2/US-sanctions-Bosnian-prime-minister-businessman-day-after-presidential-elections.jpg?stfi=1" title="U.S. sanctions Bosnian prime minister, businessman day after presidential elections" alt="U.S. sanctions Bosnian prime minister, businessman day after presidential elections" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">U.S. sanctions Bosnian prime minister, businessman day after presidential elections</div>
										<div class="content"> Oct. 3 (UPI) -- The United States on Monday announced sanctions against Fadil Novalic, the prime minister of Bosnia and Herzegovina, who is "undermining democratic processes" in the country.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/10/03/hilton-hotels-peloton-partnership/4431664816841/" title="Peloton, Hilton partner to put bikes in hotel gyms" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/4431664816841/2022/i/16648211057921/v1.2/Peloton-Hilton-partner-to-put-bikes-in-hotel-gyms.jpg?stfi=1" title="Peloton, Hilton partner to put bikes in hotel gyms" alt="Peloton, Hilton partner to put bikes in hotel gyms" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">Peloton, Hilton partner to put bikes in hotel gyms</div>
										<div class="content"> Oct. 3 (UPI) -- Peloton Interactive and Hilton Worldwide Holdings announced a partnership to put the exercise bikes in all 5,400 U.S. Hilton-branded locations and 18 of Hilton's subsidiaries, including Doubletree and Embassy Suites.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/10/03/oath-keepers-trial-jan-6-riot-capitol/4511664821779/" title="Oath Keepers trial begins in Washington, D.C." onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/4511664821779/2022/upi/3b3a62bede6fe48dd496fed0398d5735/v1.2/Oath-Keepers-trial-begins-in-Washington-DC.jpg?stfi=1" title="Oath Keepers trial begins in Washington, D.C." alt="Oath Keepers trial begins in Washington, D.C." width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 4 hours ago</i></div>
										<div class="title">Oath Keepers trial begins in Washington, D.C.</div>
										<div class="content"> Oct. 3 (UPI) -- Five members of the far-right Oak Keepers group, including its founder, began their trial on Monday, accused of inciting an armed insurrection during the riot at the U.S. Capitol on Jan. 6, 2021.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/10/03/supreme-court-declines-bump-stock-ban-case/7191664816287/" title="Supreme Court declines to hear bump stock cases" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/7191664816287/2022/upi/7ef7e85383868e3051ebf566bc76ab53/v1.2/Supreme-Court-declines-to-hear-bump-stock-cases.jpg?stfi=1" title="Supreme Court declines to hear bump stock cases" alt="Supreme Court declines to hear bump stock cases" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 5 hours ago</i></div>
										<div class="title">Supreme Court declines to hear bump stock cases</div>
										<div class="content"> Oct. 3 (UPI) -- The U.S. Supreme Court declined on Monday to hear arguments over a ban on bump stocks that initially went into effect under former President Donald Trump.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
				</div>
			</div>
		</div>
		
				<div class="col-md-12 col-lg-4 col-lg-offset-1 offset-0 offset-lg--5" id="st_rc">
			<div id="rc_pr1_t"></div>
			<div class="text-center mb-5" id="rc_pr1">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_1"></div></div>				</div>
			</div>
			<div id="rc_pr1_b"></div>
			
							
			<div class="widget">
				<div class="widget-header"><h3 class="l-s-25">Trending Stories</h3></div>
				<div class="widget-image-list">
					<a href="https://www.upi.com/Top_News/US/2022/10/03/Russia-annexation-severe-costs/4711664768732/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									U.S. will impose 'severe costs' on those who support Russia's annexation of Ukraine								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/4711664768732/2022/i/16647714045664/v1.5/US-will-impose-severe-costs-on-those-who-support-Russias-annexation-of-Ukraine.jpg?rc=1"  title="U.S. will impose 'severe costs' on those who support Russia's annexation of Ukraine" alt="U.S. will impose 'severe costs' on those who support Russia's annexation of Ukraine" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Top_News/World-News/2022/10/02/pope-francis-calls-zelensky-to-be-open-serious-proposals-peace-ukraine-russia/4121664746795/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Pope Francis calls on Zelensky to be open to 'serious proposals for peace' in Ukraine								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/4121664746795/2022/upi_com/7abbb9da1fa4418fb4f7ad6048f585f0/v1.5/Pope-Francis-calls-on-Zelensky-to-be-open-to-serious-proposals-for-peace-in-Ukraine.jpg?rc=1"  title="Pope Francis calls on Zelensky to be open to 'serious proposals for peace' in Ukraine" alt="Pope Francis calls on Zelensky to be open to 'serious proposals for peace' in Ukraine" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Top_News/World-News/2022/10/03/ukraine-zelenska-describes-war-middle-ages-russia-closely-monitoring-ukraine-nato-bid-zaporizhzhia-boss-released/1841664815380/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Zelenska describes war like 'Middle Ages'; Russia monitoring Ukraine NATO bid								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/1841664815380/2022/upi_com/64296dfb1e8520ce7f7ae73d56552371/v1.5/Zelenska-describes-war-like-Middle-Ages-Russia-monitoring-Ukraine-NATO-bid.jpg?rc=1"  title="Zelenska describes war like 'Middle Ages'; Russia monitoring Ukraine NATO bid" alt="Zelenska describes war like 'Middle Ages'; Russia monitoring Ukraine NATO bid" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Top_News/US/2022/10/03/man-dies-Pittsburgh-Steelers-game/9691664772524/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Man dies after escalator fall at Steelers' game								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/9691664772524/2022/upi/174d41f510ac015dfb79c31a649857b7/v1.5/Man-dies-after-escalator-fall-at-Steelers-game.jpg?rc=1"  title="Man dies after escalator fall at Steelers' game" alt="Man dies after escalator fall at Steelers' game" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Top_News/US/2022/10/03/SCOTUS-religious-liberty-same-sex-wedding/3181664803644/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Same-sex wedding case among religious challenges on Supreme Court docket								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/3181664803644/2022/upi/681cb28a59c6a5797eb6d1bf60e00ffb/v1.5/Same-sex-wedding-case-among-religious-challenges-on-Supreme-Court-docket.jpg?rc=1"  title="Same-sex wedding case among religious challenges on Supreme Court docket" alt="Same-sex wedding case among religious challenges on Supreme Court docket" width="100" height="66"></div>
						</div>
					</a>
				</div>
			</div>				
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_2"></div></div>				</div>
			</div>
			
				<div class="widget mt-5">
		<div class="widget-header"><h3 class="l-s-25">Follow Us</h3></div>
		<span itemscope itemtype="https://schema.org/Organization">
			<link itemprop="url" href="https://www.upi.com">
			<link itemprop="logo" href="https://www.upi.com/img/upi_logo_ndc.png">
				<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social" title="Follow UPI on Facebook"><i class="fa fa-facebook-square"></i></a>
				<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social" title="Follow UPI on Twitter"><i class="fa fa-twitter-square"></i></a>
				<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social" title="Follow UPI on Instagram"><i class="fa fa-instagram"></i></a>
				<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social" title="Follow UPI on Linkedin"><i class="fa fa-linkedin-square"></i></a>
				<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social" title="Follow UPI on Pinterest"><i class="fa fa-pinterest-square"></i></a>
			</span>
	</div>

			<style type="text/css">
				.rc_fxd	{ position: fixed; top: 0px; z-index: 5; background: #ffffff; }
				</style>
			<div id="rcst"></div>
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0 rcst">Advertisement</div>
				<div class="ad_slot_inread rc_rc1" id="rc_rc1">
					<div class="proper-ad-unit"><div id="proper-ad-upi_right_3"></div></div>				</div>
			</div>
			<script>function rc_ad() {var wnd_st = jQuery(document).scrollTop();rcst = jQuery('#rcst').position();rc_fxdt = jQuery('#eos').position();if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {jQuery('#rc_rc1').removeClass('rc_fxd').addClass('ad_slot_inread');} else if (wnd_st > rcst.top) {jQuery('#rc_rc1').addClass('rc_fxd').removeClass('ad_slot_inread');} else {jQuery('#rc_rc1').removeClass('rc_fxd');}}jQuery(document).ready(function () {jQuery(window).resize(function () {rc_ad();}).scroll(function () {rc_ad();});rc_ad();});</script>
		</div>
			</div>
</div>
		<script>
		jQuery(function ($) {var upi_video = {init: function () {this.allVideos = $("article > iframe, article > div > iframe, iframe[src^='https://player.vimeo.com'], article iframe[src^='https://www.youtube.com'], article iframe[src^='https://www.facebook.com'], object, embed").not("iframe[src^='https://www.instagram.com']");this.allVideos.each(function () {width = $(this).width();height = $(this).height();if (typeof $(this).attr('data-aspectRatio') != "undefined") return true;if (width == "" || height == "") {$(this).removeAttr('width');$(this).css("width", "100%");return true;}$(this).attr('data-aspectRatio', height / width).removeAttr('height').removeAttr('width');});upi_video.bind_events();$(window).resize();}, bind_events: function () {$(window).on("resize", function () {if (typeof upi_video.allVideos != "undefined") {upi_video.allVideos.each(function () {var newWidth = $(this).closest("article").width();var element = $(this);if (typeof element.attr('data-aspectRatio') == "undefined") {return true;}element.width(newWidth).height(newWidth * element.attr('data-aspectRatio'));});}}).resize();}};upi_video.init();});</script>



<div class="carousel-container-bg"></div><div class="carousel-container"><section class="carousel" aria-label="Gallery"><div class="close-icon"></div><ol class="carousel__viewport"></ol></section></div><div id="eos"></div><footer class="stories">
	<div class="container">
		<div class="row footer-logo">
					<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<span class="scroll-top" style="cursor: pointer;"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></span>
			</div>
		</div>
		
		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="https://about.upi.com/contact/corrections">Corrections</a>
						<a href="/feedback" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&amp;x='+wnd_x+'&amp;y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" target="_blank">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center m_row" style="color: #707375;">
				Copyright &copy; 2022 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center m_row">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<div class="proper-ad-unit ad-sticky"><div id="proper-ad-upi_sticky"></div></div><script data-ll="650" data-src="//cdn.p-n.io/pushly-sdk.min.js?domain_key=si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm"></script>
<script>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</script>
<script>var properSpecialOps = properSpecialOps || {};properSpecialOps.page_meta = {"tags" : [['pagetype_article'], ['author_SheriWalsh'], ['PostID_6921664835331'], ['time_184910'], ['section_USNews'], ['topic_LawandCrime','topic_Politics','topic_JoeBiden','topic_ViktorBout','topic_AntonyBlinken','topic_SergeyLavrov']]};properSpecialOps.post_id = 6921664835331;</script>
<script>
	var propertag = propertag || {}; propertag.cmd = propertag.cmd || []; (function() { var pm = document.createElement('script'); pm.async = true; pm.type = 'text/javascript'; var is_ssl = 'https:' == document.location.protocol; pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/upi.min.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(pm, node); })();
	propertag.cmd.push(function() { proper_display('upi_leaderboard'); });
	propertag.cmd.push(function() { proper_display('upi_right_1'); });
	propertag.cmd.push(function() { proper_display('upi_right_2'); });
	propertag.cmd.push(function() { proper_display('upi_right_3'); });
	propertag.cmd.push(function() { proper_display('upi_sticky'); });
	loadChartbeat();</script>
		<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Sheri Walsh'); 
	ga('set', 'dimension5', '34'); 
	ga('send', 'pageview');	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>

</body>
</html>