<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Rudy Giuliani associate Lev Parnas sentenced to 20 months - UPI.com</title>
	<meta name="description" content="A federal judge on Wednesday sentenced a Florida-based political donor linked to Rudy Giuliani to 20 months in prison for campaign finance schemes." />
	<meta name="keywords" content="Top Stories, U.S., Law and Crime, Politics, Rudy Giuliani, Damian Williams, Igor Fruman, Donald Trump, Marijuana, Lev Parnas" />
	<meta name="news_keywords" content="Top Stories, U.S., Law and Crime, Politics, Rudy Giuliani, Damian Williams, Igor Fruman, Donald Trump, Marijuana, Lev Parnas" />
	<link rel="canonical" href="https://www.upi.com/Top_News/US/2022/06/29/Lev-Parnas-sentence-campaign-finance-wire-fraud/5841656530065/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Top_News/US/2022/06/29/Lev-Parnas-sentence-campaign-finance-wire-fraud/5841656530065/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="preconnect" href="https://fonts.gstatic.com">
		<link rel="preload" href="/inc/css/site.v1635878139.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="/inc/css/site.v1635878139.css"></noscript>
		<link rel="preload" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap"></noscript>
	<style type="text/css">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</style>
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="A federal judge on Wednesday sentenced a Florida-based political donor linked to Rudy Giuliani to 20 months in prison for campaign finance schemes."/>
	<meta property="og:url" content="https://www.upi.com/Top_News/US/2022/06/29/Lev-Parnas-sentence-campaign-finance-wire-fraud/5841656530065/"/>
	<meta property="og:title" content="Rudy Giuliani associate Lev Parnas sentenced to 20 months"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/5841656530065/2022/1/80abe3c2f02cddcb0d9339de6ff9e829/v1.5/Rudy-Giuliani-associate-Lev-Parnas-sentenced-to-20-months.jpg?lg=5"/>
	<meta property="og:image:width" content="700"/>
	<meta property="og:image:height" content="466"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Rudy Giuliani associate Lev Parnas sentenced to 20 months">
	<meta name="twitter:description" content="A federal judge on Wednesday sentenced a Florida-based political donor linked to Rudy Giuliani to 20 months in prison for campaign finance schemes.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/5841656530065/2022/upi/80abe3c2f02cddcb0d9339de6ff9e829/v2.1/Rudy-Giuliani-associate-Lev-Parnas-sentenced-to-20-months.jpg?lg=4">
	<meta itemprop="name" content="Rudy Giuliani associate Lev Parnas sentenced to 20 months" />
	<meta itemprop="datePublished" content="2022-06-29T16:47:32-04:00" />
	<meta itemprop="author" content="Danielle Haynes" /> 
	<meta itemprop="description" content="A federal judge on Wednesday sentenced a Florida-based political donor linked to Rudy Giuliani to 20 months in prison for campaign finance schemes." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/5841656530065/2022/1/80abe3c2f02cddcb0d9339de6ff9e829/v1.5/Rudy-Giuliani-associate-Lev-Parnas-sentenced-to-20-months.jpg?lg=5" />
	<script>_upi_st_id = '5841656530065';</script>
	<script>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</script>
	<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Top_News/US/2022/06/29/Lev-Parnas-sentence-campaign-finance-wire-fraud/5841656530065/",
	"url":"https://www.upi.com/Top_News/US/2022/06/29/Lev-Parnas-sentence-campaign-finance-wire-fraud/5841656530065/"
	},
	 
	"headline": "Rudy Giuliani associate Lev Parnas sentenced to 20 months",
	"image": [
			"https://cdnph.upi.com/ph/st/th/5841656530065/2022/upi/80abe3c2f02cddcb0d9339de6ff9e829/v1.2/Rudy-Giuliani-associate-Lev-Parnas-sentenced-to-20-months.jpg?lg=5",
			"https://cdnph.upi.com/ph/st/th/5841656530065/2022/upi/80abe3c2f02cddcb0d9339de6ff9e829/v2.1/Rudy-Giuliani-associate-Lev-Parnas-sentenced-to-20-months.jpg?lg=5",
			"https://cdnph.upi.com/ph/st/th/5841656530065/2022/upi/80abe3c2f02cddcb0d9339de6ff9e829/v1.5/Rudy-Giuliani-associate-Lev-Parnas-sentenced-to-20-months.jpg?lg=5"
		],
		
			 
	"datePublished": "2022-06-29T16:47:32-04:00",
	"dateModified": "2022-06-29T16:47:32-04:00",
	"author": [
		{"@type": "Person", "name": "Danielle Haynes", "url": "https://www.upi.com/author/Danielle-Haynes/"}
	], 
	"publisher": {"@type": "NewsMediaOrganization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-logo.png","width": 448, "height": 448}},
	"description": "A federal judge on Wednesday sentenced a Florida-based political donor linked to Rudy Giuliani to 20 months in prison for campaign finance schemes."	}</script>		 
	<script type='text/javascript'>_sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'Top News,U.S. News';_sf_async_config.authors = 'Danielle Haynes';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}</script>
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script> 
	<link rel="shortcut icon" href="/favico.png" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	 
</head>
<body>
<header class="mega-menu">
	<div class="container container-fix">
		<div class="row">
			<div class="header">
				<div class="container container-fix position-relative">
					<nav class="main-menu" id="main-menu">
						<label for="mobile" id="mobile-menu">
							<a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a>
							<span class="main-menu-dropdown-icon"><i class="hamburger"></i></span>
						</label>
						<input type="checkbox" id="mobile">
						<ul class="main-menu align-items-center">
							<li><div class="main-menu-logo text-center d-none d-lg-block"><a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a></div></li>						
							<li class="main-menu-dropdown">
								<a href="/Top_News/" title="Top News">Top News <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-1">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Top_News/US/" title="U.S. News">U.S. News</a></li>
									<li><a href="/Top_News/World-News/" title="World News">World News</a></li>
									<li><a href="/Featured/" title="Featured">Featured</a></li>
																	</ul>
							</li>
							<li><a href="/Odd_News/" title="Odd News">Odd News</a></li>
							<li class="main-menu-dropdown">
								<a href="/Entertainment_News/" title="Entertainment News">Entertainment <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-2"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-2">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Entertainment_News/Movies/" title="Movies">Movies</a></li>
									<li><a href="/Entertainment_News/Music/" title="Music">Music</a></li>
									<li><a href="/Entertainment_News/TV/" title="TV">TV</a></li>
																	</ul>
							</li>
							<li><a href="/Science_News/" title="Science">Science</a></li>
							<li><a href="/Health_News/" title="Health">Health</a></li>
							<li class="main-menu-dropdown">
								<a href="/Sports_News/" title="Sports">Sports <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-3"><i class="arrow-down arrow-down-mobile"></i></label>
								<input type="checkbox" id="main-menu-dropdown-list-3">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Sports_News/NFL/" title="NFL">NFL</a></li>
									<li><a href="/Sports_News/MLB/" title="MLB">MLB</a></li>
									<li><a href="/Sports_News/NBA/" title="NBA">NBA</a></li>
									<li><a href="/Sports_News/Soccer/" title="Soccer">Soccer</a></li>
																	</ul>
							</li>
														<li><a href="/Voices/" title="Voices">Voices</a></li>
														<li class="main-menu-dropdown"><a href="/News_Photos/" title="Photos">Photos <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-4"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-4">
								<ul class="main-menu-dropdown-list">
									
									<li><a href="/News_Photos/collections/News/" title="News">News</a></li>
									<li><a href="/News_Photos/collections/Entertainment/" title="Entertainment">Entertainment</a></li>
									<li><a href="/News_Photos/collections/Sports/" title="Sports">Sports</a></li>
									<li><a href="/News_Photos/collections/Features/" title="Features">Features</a></li>
									<li><a href="/News_Photos/collections/2022-Winter-Olympics/" title="2022 Winter Olympics">2022 Winter Olympics</a></li>
																	</ul>
							</li>
														<li class="main-menu-dropdown">
								<a href="/Archives/" title="Archive">Archive <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-5"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-5">
								<ul class="main-menu-dropdown-list">
																		<li><a href="/Almanac/" title="Almanac">Almanac</a></li>
								</ul>
							</li>
							<li class="main-menu-right pointer menu_search">
								<input type="checkbox" id="show-search" class="d-none">
								<label title="Search" class="bold d-inline" for="show-search"><svg class="search-svg" width="18" height="18" version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 54 54" style="margin-right:3px;enable-background:new 0 0 54 54;" xml:space="preserve"><path class="search-icon" style="fill:#000000;" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"></path></svg></label>
								<div id="nav-search" class="d-none">
									<form method="get" action="/search" class="d-inline-block">
										<input class="form-control" name="ss" placeholder="Search">
										<button type="submit" class="d-none"></button>
									</form>
									<label for="show-search" class="close_search d-inline-block"><svg xmlns:xlink="https://www.w3.org/1999/xlink" width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve"><g><path class="search-clear-icon" style="fill:#0084b4;" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996L39.996,79.996z"></path><path class="search-clear-x-icon" style="fill:#fff" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516L42.508,40.179z"></path></g></svg></label>
								</div>
							</li>
						</ul>
					</nav>
				</div>
			</div>
		</div>
	</div>
</header>

	
<div class="trending-news active">
	<div class="container">
		<div class="row">
			<div class="col-md-12 position-relative">
				<div class="content-container">
					<div class="m">Trending</div>
						<div><a href="https://www.upi.com/Odd_News/2022/06/27/lotto-Michigan-Lottery-bad-day-jackpot/9631656362474/" title="'Bad day' lottery" onclick="ga('send', 'event', 'Header', 'Trending', 'Bad day lottery');">'Bad day' lottery</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/06/29/jan-6-committee-who-is-cassidy-hutchinson/5551656508399/" title="Cassidy Hutchinson" onclick="ga('send', 'event', 'Header', 'Trending', 'Cassidy Hutchinson');">Cassidy Hutchinson</a></div>
						<div><a href="https://www.upi.com/Odd_News/2022/06/28/lotto-Maryland-Lottery-third-win-in-five-years/4611656448721/" title="Three jackpots" onclick="ga('send', 'event', 'Header', 'Trending', 'Three jackpots');">Three jackpots</a></div>
						<div><a href="https://www.upi.com/Top_News/World-News/2022/06/29/Russia-NATO-Finland-Sweden/1161656524527/" title="NATO expansion" onclick="ga('send', 'event', 'Header', 'Trending', 'NATO expansion');">NATO expansion</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/06/28/United-States-imposes-sweeping-Russia-sanctions/9291656469377/" title="'War machine'" onclick="ga('send', 'event', 'Header', 'Trending', 'War machine');">'War machine'</a></div>
						<div><a href="https://www.upi.com/Science_News/2022/06/28/newzealand-moon-lunar-orbiter-capstone-launch/5841656420341/" title="Moon orbiter" onclick="ga('send', 'event', 'Header', 'Trending', 'Moon orbiter');">Moon orbiter</a></div>
						<div><a href="https://www.upi.com/Sports_News/2022/06/29/england-Serena-Williams-answer-retirement-Wimbledon-tennis/6711656500266/" title="Serena Williams" onclick="ga('send', 'event', 'Header', 'Trending', 'Serena Williams ');">Serena Williams </a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/06/29/yellowstone-bison-man-gored/1111656514395/" title="Bison attack" onclick="ga('send', 'event', 'Header', 'Trending', 'Bison attack');">Bison attack</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/06/29/50-years-Supreme-Court-Furman-Georgia-death-penalty-anniversary/6801656447125/" title="Death penalty" onclick="ga('send', 'event', 'Header', 'Trending', 'Death penalty');">Death penalty</a></div>
						<div><a href="https://www.upi.com/Health_News/2022/06/29/abortion-medication-Google-searches-study/6061656507360/" title="Abortion pills" onclick="ga('send', 'event', 'Header', 'Trending', 'Abortion pills');">Abortion pills</a></div>
					</div>
			</div>
		</div>
	</div>
</div>
<div class="container" style="margin-top: 10px;">
	<div class="row">
		<div class="col-md-12 text-center">
			<table cellpadding="0" cellspacing="0" border="0" style="min-height: 262px; min-width: 982px; " align="center">
				<tr>
					<td class="ad_tag" style="text-align: center; padding-bottom: 10px;">Advertisement</td>
				</tr>
				<tr>
					<td><div class="proper-ad-unit"><div id="proper-ad-upi_leaderboard"></div></div></td>
				</tr>
			</table>
		</div>
	</div>
</div>
		
<div class="container mt-5">
	<div class="row">
		<div class="col-md-12 col-lg-7 col-lg-mod-7">
			<div class="fs-11 text-uppercase semi-bold">
				<div class="breadcrumb">  <a href="https://www.upi.com/Top_News/US/" title="U.S. News">U.S. News</a></div>
				<div class="article-date">		June 29, 2022 / 4:47 PM		</div>			</div>

			<h1 class="headline lato bold" itemprop="headline">Rudy Giuliani associate Lev Parnas sentenced to 20 months</h1>
			
			<div class="row author-social d-flex align-items-center ta_th">
				<div class="col-xl-6 col-lg-5 col-md-5 col-sm-12">
					<div class="author lato semi-bold" style="color: #707375;">By <a href="https://www.upi.com/author/Danielle-Haynes/">Danielle Haynes</a></div>
									</div>
								<div class="col-xl-6 col-lg-7 col-md-7 col-sm-12 text-md-right text-sm-left mt-2 mt-md-2">
					<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://upi.com/7160034f', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" data-id="" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
						<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7160034t&text=Rudy+Giuliani+associate+Lev+Parnas+sentenced+to+20+months&via=upi" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
						<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Top_News/US/2022/06/29/Lev-Parnas-sentence-campaign-finance-wire-fraud/5841656530065//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
						<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" onclick="window.open('/email?ol=2&u=https%3A%2F%2Fupi.com%2F7160034&t=Rudy+Giuliani+associate+Lev+Parnas+sentenced+to+20+months', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"
						data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7160034&t=Rudy+Giuliani+associate+Lev+Parnas+sentenced+to+20+months"><i class="fa fa-envelope-o"></i></button>
																						</div>
				</div>
							</div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-md-12 col-lg-7">
<style type="text/css">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</style>				
<div class="slide-image-container" onclick="st_ss_sh1();">
<div class="counter">1/4</div>    <img style="width: auto;" width="435" height="645" src="https://cdnph.upi.com/svc/sv/upi/5841656530065/2022/1/80abe3c2f02cddcb0d9339de6ff9e829/Rudy-Giuliani-associate-Lev-Parnas-sentenced-to-20-months.jpg" title="Rudy Giuliani associate Lev Parnas sentenced to 20 months" alt="Rudy Giuliani associate Lev Parnas sentenced to 20 months">
	<script>function st_ss_sh1() {carousel.ga_b = 'Main';carousel.show_ol([{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/5841656530065\/2022\/1\/80abe3c2f02cddcb0d9339de6ff9e829\/Rudy-Giuliani-associate-Lev-Parnas-sentenced-to-20-months.jpg","c":"Capitol Police check the electronic ankle bracelet of Lev Parnas at the Dirksen Building at the Senate impeachment trial of then-President Donald Trump in Washington, D.C., on January 29, 2020. A federal judge sentenced Parnas to 20 months in prison for campaign finance schemes and wire fraud. File Photo by Ken Cedeno\/UPI | <a href=\"\/News_Photos\/lp\/80abe3c2f02cddcb0d9339de6ff9e829\/\" target=\"_blank\">License Photo<\/a>","object_name":"TRUMP IMPEACHMENT","xy":[435,645],"img_name":"TRUMP-IMPEACHMENT_1"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/5841656530065\/2022\/2\/56f8357f8a8b8b358251b8224aede0cc\/Rudy-Giuliani-associate-Lev-Parnas-sentenced-to-20-months.jpg","c":"Lev Parnas was found guilty of campaign finance charges in October. File Photo by Ken Cedeno\/UPI | <a href=\"\/News_Photos\/lp\/56f8357f8a8b8b358251b8224aede0cc\/\" target=\"_blank\">License Photo<\/a>","object_name":"TRUMP IMPEACHMENT","xy":[645,430],"img_name":"TRUMP-IMPEACHMENT_2"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/5841656530065\/2022\/3\/bae330eabfb15b5778df2bce04882202\/Rudy-Giuliani-associate-Lev-Parnas-sentenced-to-20-months.jpg","c":"Lev Parnas pleaded guilty to wire fraud in March. File Photo by John Angelillo\/UPI | <a href=\"\/News_Photos\/lp\/bae330eabfb15b5778df2bce04882202\/\" target=\"_blank\">License Photo<\/a>","object_name":"GIULIANI ASSOCIATES","xy":[645,424],"img_name":"GIULIANI-ASSOCIATES_3"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/5841656530065\/2022\/4\/61b2ff326ff64737484a2145bff4a60e\/Rudy-Giuliani-associate-Lev-Parnas-sentenced-to-20-months.jpg","c":"Rudy Giuliani said he wasn't aware of any impropriety. File Photo by Kevin Dietsch\/UPI | <a href=\"\/News_Photos\/lp\/61b2ff326ff64737484a2145bff4a60e\/\" target=\"_blank\">License Photo<\/a>","object_name":"UPI POY 2020","xy":[645,435],"img_name":"UPI-POY-2020_4"}]);}</script>    
    <div class="slide-container-arrows">
        <div class="arrow-container left"><div class="arrow left"></div></div>
        <div class="arrow-container right"><div class="arrow right"></div></div>
    </div>
</div>
 <div class="stph_caption">Capitol Police check the electronic ankle bracelet of Lev Parnas at the Dirksen Building at the Senate impeachment trial of then-President Donald Trump in Washington, D.C., on January 29, 2020. A federal judge sentenced Parnas to 20 months in prison for campaign finance schemes and wire fraud. File Photo by Ken Cedeno/UPI | <a href="/News_Photos/lp/80abe3c2f02cddcb0d9339de6ff9e829/" target="_blank">License Photo</a></div>
<p>
		
		<style type="text/css">
			article ul	li { list-style: disc; padding: 5px 0; }
		</style>
			<article itemprop="articleBody">

<p><span class="story_dl">June 29 (UPI) --</span> A federal judge on Wednesday sentenced a Florida-based political donor linked to <a href="https://www.upi.com/topic/Rudy_Giuliani/" target="_blank" title="Rudy Giuliani" class="tpstyle">Rudy Giuliani</a> to 20 months in prison for campaign finance schemes.</p>
<p><a href="https://www.upi.com/topic/Lev-Parnas/" target="_blank" title="Lev Parnas" class="tpstyle">Lev Parnas</a>' <a href="https://www.justice.gov/usao-sdny/pr/lev-parnas-sentenced-20-months-prison-campaign-finance-wire-fraud-and-false-statements" target="_blank">sentencing</a> comes eight months after a jury found him <a href="https://www.upi.com/Top_News/US/2021/10/22/Lev-Parnas-guilty/6121634932210/" target="_blank">guilty</a> of six counts of campaign finance criminal charges and three months after he <a href="https://www.upi.com/Top_News/US/2022/03/25/Lev-Parnas-guilty-plea/2911648229882/" target="_blank">pleaded guilty</a> to wire fraud related to an insurance company he co-founded.
<div class="mt-5 text-center mb-5" style="min-height: 305px;"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>"Parnas will now serve time in prison for his many crimes," U.S. Attorney <a href="https://www.upi.com/topic/Damian_Williams/" target="_blank" title="Damian Williams" class="tpstyle">Damian Williams</a> said.</p>
<p>"Not content to defraud investors in his business, Fraud Guarantee, out of more than $2 million dollars, Parnas also defrauded the American public by pumping Russian money into U.S. elections and lying about the source of funds for political contributions. My office will continue to aggressively prosecute those who put their personal and financial gain above their country and their investors."
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/US/2022/06/28/Ex-White-House-aide-Trump-knew-rioters-had-weapons-demanded-to-go-to-Capitol/9751656377426/" target="_blank" onclick="ga('send', 'event', 'Story', 'Related Article', 'US News');"  title="Ex-White House aide: Trump knew rioters had weapons, demanded to go to Capitol">Ex-White House aide: Trump knew rioters had weapons, demanded to go to Capitol</a></div></p>
<p>In October, a jury found Parnas guilty for a scheme in which he used money from a Russian backer to fund political donations to win support for a recreational marijuana business.</p>
<p>He also was convicted of lying to the Federal Election Commission about funneling political contributions from <a href="https://www.upi.com/topic/Igor-Fruman/" target="_blank" title="Igor Fruman" class="tpstyle">Igor Fruman</a> and a fake company to pro-<a href="https://www.upi.com/topic/Donald_Trump/" target="_blank" title="Donald Trump" class="tpstyle">Donald Trump</a> committees, including a $325,000 contribution to the America First Action Super PAC.
<div class="mt-5 text-center mb-5" style="min-height: 305px;"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>In March, Parnas told the court that between 2012 and 2019, "I agreed with another person to give false information" to potential investors in his start-up company, Fraud Guarantee. He founded the company with co-defendant David Correia, who previously pleaded guilty to the scheme.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/US/2022/06/21/Jan-6-hearing-State-elections-officials-workers-debunk-stolen-election-lies/9701655773568/" target="_blank" onclick="ga('send', 'event', 'Story', 'Related Article', 'US News');"  title="Jan. 6 hearing: State elections officials, workers debunk 'stolen' election lies">Jan. 6 hearing: State elections officials, workers debunk 'stolen' election lies</a></div></p>
<p>Parnas and Correia told investors that Fraud Guarantee would help investigate potential business opportunities for signs of fraud.</p>
<p>Prosecutors said the men paid $500,000 to Giuliani, former New York City mayor and personal lawyer for Trump, to work as a consultant for the supposed company.</p>
<p>Giuliani acknowledged he was paid the consulting fee but said he wasn't aware of any impropriety.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/US/2022/06/16/Jan-6-hearing-Pence-lawyer-says-overturning-election-tantamount-to-a-revolution/6831655348377/" target="_blank" onclick="ga('send', 'event', 'Story', 'Related Article', 'US News');"  title="Jan. 6 hearing: Pence lawyer says overturning election 'tantamount to a revolution'">Jan. 6 hearing: Pence lawyer says overturning election 'tantamount to a revolution'</a></div></p>
<p><i>Jonna Lorenz contributed to this report.</i></p>
			</article>
					<div class="read-more-about">
				<ul>
					<li>Topics</li>
					<li><a href="https://www.upi.com/topic/Law-and-Crime/">Law and Crime</a></li><li><a href="https://www.upi.com/topic/Politics/">Politics</a></li><li><a href="https://www.upi.com/topic/Rudy_Giuliani/">Rudy Giuliani</a></li><li><a href="https://www.upi.com/topic/Damian_Williams/">Damian Williams</a></li><li><a href="https://www.upi.com/topic/Igor-Fruman/">Igor Fruman</a></li><li><a href="https://www.upi.com/topic/Donald_Trump/">Donald Trump</a></li><li><a href="https://www.upi.com/topic/Marijuana/">Marijuana</a></li><li><a href="https://www.upi.com/topic/Lev-Parnas/">Lev Parnas</a></li>
				</ul>
			</div>
					
									<div id="rcjs_load_x9cnswitch" data-rc-widget data-widget-id="170311" data-endpoint="trends.revcontent.com"></div>
						
						<div id="4d25d2d8-9091-49ff-8049-f867cc981c30"></div>
						<script data-ll="650" data-src="//player.ex.co/player/4d25d2d8-9091-49ff-8049-f867cc981c30" charset="utf-8" id="exco-player"></script>			
			<div class="sections">
				<div class="sections-header m-t-20"><div class="widget-header"><h3 class="l-s-25">Latest Headlines</h3></div></div>
				<div class="row story list m-t-30">
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/06/29/justice-stephen-breyer-retires-biden-letter/4991656527593/" title="Ketanji Brown Jackson to be sworn in Thursday as Supreme Court Justice Stephen Breyer retires" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/4991656527593/2022/upi/dd1caff7f7025310054c252f2b25fd32/v1.2/Ketanji-Brown-Jackson-to-be-sworn-in-Thursday-as-Supreme-Court-Justice-Stephen-Breyer-retires.jpg?stfi=1" title="Ketanji Brown Jackson to be sworn in Thursday as Supreme Court Justice Stephen Breyer retires" alt="Ketanji Brown Jackson to be sworn in Thursday as Supreme Court Justice Stephen Breyer retires" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 2 hours ago</i></div>
										<div class="title">Ketanji Brown Jackson to be sworn in Thursday as Supreme Court Justice Stephen Breyer retires</div>
										<div class="content"> June 29 (UPI) -- Ketanji Brown Jackson will be sworn in as a Supreme Court justice Thursday as Justice Stephen Breyer announced in a letter to President Joe Biden that he will officially retire the same day.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/06/29/bruces-beach-los-angeles-county-returns-land-charles-willa-bruce/6911656531114/" title="L.A. County returns $21 million beach property taken from Black family in 1929" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/6911656531114/2022/i/16565316481329/v1.2/LA-County-returns-21-million-beach-property-taken-from-Black-family-in-1929.jpg?stfi=1" title="L.A. County returns $21 million beach property taken from Black family in 1929" alt="L.A. County returns $21 million beach property taken from Black family in 1929" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">L.A. County returns $21 million beach property taken from Black family in 1929</div>
										<div class="content"> June 29 (UPI) -- Almost a century after it was taken, Los Angeles County beach land worth $21 million was returned Tuesday to descendants of its Black owners. The town of Manhattan Beach took it from Charles and Willa Bruce in 1929.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/06/29/San-Antonio-migrant-death-toll/3761656482810/" title="Officials: 53 migrants abandoned in tractor-trailer have died" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/3761656482810/2022/i/16564883019145/v1.2/Officials-53-migrants-abandoned-in-tractor-trailer-have-died.jpg?stfi=1" title="Officials: 53 migrants abandoned in tractor-trailer have died" alt="Officials: 53 migrants abandoned in tractor-trailer have died" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 13 hours ago</i></div>
										<div class="title">Officials: 53 migrants abandoned in tractor-trailer have died</div>
										<div class="content"> June 29 (UPI) -- Fifty-three migrants who were found in the back of a sweltering tractor-trailer that was abandoned by the side of a San Antonio road have died, officials said Wednesday, increasing the death toll from 51 a day prior.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/06/29/biometrics-privacy-NIST-house-committee-hearing/2971656525156/" title="House committee examines privacy standards for biometric tech" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/2971656525156/2022/upi/528fe8ef26343f0b6dd304fed80cf579/v1.2/House-committee-examines-privacy-standards-for-biometric-tech.jpg?stfi=1" title="House committee examines privacy standards for biometric tech" alt="House committee examines privacy standards for biometric tech" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">House committee examines privacy standards for biometric tech</div>
										<div class="content"> June 29 (UPI) -- A House committee Wednesday heard testimony about the potential impact of biometric technologies on privacy rights as legislators consider laws to balance the benefits with potential drawbacks.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/06/29/Ginni-Thomas-January-6-House-Committee-testify/6161656523208/" title="Attorney for Ginni Thomas questions need to testify in front of House Jan. 6 committee" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/6161656523208/2022/i/16565241627098/v1.2/Attorney-for-Ginni-Thomas-questions-need-to-testify-in-front-of-House-Jan-6-committee.jpg?stfi=1" title="Attorney for Ginni Thomas questions need to testify in front of House Jan. 6 committee" alt="Attorney for Ginni Thomas questions need to testify in front of House Jan. 6 committee" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">Attorney for Ginni Thomas questions need to testify in front of House Jan. 6 committee</div>
										<div class="content"> June 29 (UPI) -- An attorney for Ginni Thomas, the wife of Supreme Court Justice Clarence Thomas, told the House Jan. 6 Committee that it has "no basis" to interview her and needs "better justification" to agree to do so.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/06/29/Supreme-Court-Oklahoma-Native-American-courts-Muscogee-Nation/3741656520169/" title="Supreme Court narrows 2020 decision expanding Native American rights on reservations" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/3741656520169/2022/upi/0cbab9c909fecb1387b10197ede5eb51/v1.2/Supreme-Court-narrows-2020-decision-expanding-Native-American-rights-on-reservations.jpg?stfi=1" title="Supreme Court narrows 2020 decision expanding Native American rights on reservations" alt="Supreme Court narrows 2020 decision expanding Native American rights on reservations" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">Supreme Court narrows 2020 decision expanding Native American rights on reservations</div>
										<div class="content"> June 29 (UPI) -- The Supreme Court on Wednesday narrowed its own 2020 landmark decision where it broadened the jurisdictional rights of Native Americans on reservations in Oklahoma.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/06/29/yellowstone-bison-man-gored/1111656514395/" title="Bison gores visitor at Yellowstone National Park for the second time in a month" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/1111656514395/2022/i/16565150155727/v1.2/Bison-gores-visitor-at-Yellowstone-National-Park-for-the-second-time-in-a-month.jpg?stfi=1" title="Bison gores visitor at Yellowstone National Park for the second time in a month" alt="Bison gores visitor at Yellowstone National Park for the second time in a month" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 6 hours ago</i></div>
										<div class="title">Bison gores visitor at Yellowstone National Park for the second time in a month</div>
										<div class="content"> June 29 (UPI) -- For the second time in less than a month, a wild bison charged a group of people at Yellowstone National Park in Wyoming and gored one of them, park officials said.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/06/29/ftc-sues-walmart-money-services-fraud/5261656511759/" title="FTC sues Walmart, alleging money transfers fleeced customers of $197 million" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/5261656511759/2022/upi_com/ec3267c3b2637f7975c3d3a08279d29e/v1.2/FTC-sues-Walmart-alleging-money-transfers-fleeced-customers-of-197-million.jpg?stfi=1" title="FTC sues Walmart, alleging money transfers fleeced customers of $197 million" alt="FTC sues Walmart, alleging money transfers fleeced customers of $197 million" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 6 hours ago</i></div>
										<div class="title">FTC sues Walmart, alleging money transfers fleeced customers of $197 million</div>
										<div class="content"> June 29 (UPI) -- The Federal Trade Commission sued Walmart, alleging that the retailer turned a blind eye to scammers using its money transfer services to defraud Walmart customers of more than $197 million.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/06/29/R-Kelly-sentencing-racketeering-underage-girls/5151656509872/" title="R. Kelly to be sentenced after racketeering, sex trafficking convictions in 2021" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/5151656509872/2022/upi/400488cddb9b1989d6ce5627416ec754/v1.2/R-Kelly-to-be-sentenced-after-racketeering-sex-trafficking-convictions-in-2021.jpg?stfi=1" title="R. Kelly to be sentenced after racketeering, sex trafficking convictions in 2021" alt="R. Kelly to be sentenced after racketeering, sex trafficking convictions in 2021" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 7 hours ago</i></div>
										<div class="title">R. Kelly to be sentenced after racketeering, sex trafficking convictions in 2021</div>
										<div class="content"> June 29 (UPI) -- Entertainer R. Kelly faces sentencing Wednesday, and prosecutors are calling for the R&B star to spend at least 25 years in prison after he was found guilty of federal racketeering and sex trafficking charges.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/06/29/jan-6-committee-who-is-cassidy-hutchinson/5551656508399/" title="Before becoming a bombshell witness, Cassidy Hutchinson was an intern who dreamed of 'civil significance'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/5551656508399/2022/upi/4fdd2783c76ca4480bd6ecd773642ed9/v1.2/Before-becoming-a-bombshell-witness-Cassidy-Hutchinson-was-an-intern-who-dreamed-of-civil-significance.jpg?stfi=1" title="Before becoming a bombshell witness, Cassidy Hutchinson was an intern who dreamed of 'civil significance'" alt="Before becoming a bombshell witness, Cassidy Hutchinson was an intern who dreamed of 'civil significance'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 7 hours ago</i></div>
										<div class="title">Before becoming a bombshell witness, Cassidy Hutchinson was an intern who dreamed of 'civil significance'</div>
										<div class="content"> June 29 (UPI) -- At age 26, Cassidy Hutchinson has been the Jan. 6 committee's biggest star witness to date, and delivered bombshell testimony about former President Trump's actions on the day of the Capitol attack.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
				</div>
			</div>
		</div>
		
				<div class="col-md-12 col-lg-4 col-lg-offset-1 offset-0 offset-lg--5" id="st_rc">
			<div id="rc_pr1_t"></div>
			<div class="text-center mb-5" id="rc_pr1">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_1"></div></div>				</div>
			</div>
			<div id="rc_pr1_b"></div>
			
							
			<div class="widget">
				<div class="widget-header"><h3 class="l-s-25">Trending Stories</h3></div>
				<div class="widget-image-list">
					<a href="https://www.upi.com/Top_News/US/2022/06/28/United-States-imposes-sweeping-Russia-sanctions/9291656469377/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									U.S. targets Russia's 'war machine' with sweeping punitive measures								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/9291656469377/2022/upi/5596f6123e3c55e0f5cd0459f8f25adb/v1.5/US-targets-Russias-war-machine-with-sweeping-punitive-measures.jpg?rc=1"  title="U.S. targets Russia's 'war machine' with sweeping punitive measures" alt="U.S. targets Russia's 'war machine' with sweeping punitive measures" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Top_News/US/2022/06/29/jan-6-committee-who-is-cassidy-hutchinson/5551656508399/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Before becoming a bombshell witness, Cassidy Hutchinson was an intern who dreamed of 'civil significance'								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/5551656508399/2022/upi/4fdd2783c76ca4480bd6ecd773642ed9/v1.5/Before-becoming-a-bombshell-witness-Cassidy-Hutchinson-was-an-intern-who-dreamed-of-civil-significance.jpg?rc=1"  title="Before becoming a bombshell witness, Cassidy Hutchinson was an intern who dreamed of 'civil significance'" alt="Before becoming a bombshell witness, Cassidy Hutchinson was an intern who dreamed of 'civil significance'" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Top_News/US/2022/06/28/jd-power-new-vehicle-initial-quality-ranking-record-high/4501656455584/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Problems with new vehicles hit 36-year high in J.D. Power rankings								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/4501656455584/2022/upi/966ea160274bbe7f000cf9a7b12c6a7d/v1.5/Problems-with-new-vehicles-hit-36-year-high-in-JD-Power-rankings.jpg?rc=1"  title="Problems with new vehicles hit 36-year high in J.D. Power rankings" alt="Problems with new vehicles hit 36-year high in J.D. Power rankings" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Top_News/World-News/2022/06/28/turkey-agrees-let-sweden-finalnd-join-nato/5051656443856/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Turkey agrees to let Sweden and Finland join NATO								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/5051656443856/2022/upi_com/227bd91622088b8894db37581cbf8cfc/v1.5/Turkey-agrees-to-let-Sweden-and-Finland-join-NATO.jpg?rc=1"  title="Turkey agrees to let Sweden and Finland join NATO" alt="Turkey agrees to let Sweden and Finland join NATO" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Top_News/US/2022/06/28/Alaska-weather-record-heat/8341656444738/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Record-high temperatures set to scorch Alaska to start July								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/8341656444738/2022/upi_com/3a574319bd546b35a8e7309ef99cce5b/v1.5/Record-high-temperatures-set-to-scorch-Alaska-to-start-July.jpg?rc=1"  title="Record-high temperatures set to scorch Alaska to start July" alt="Record-high temperatures set to scorch Alaska to start July" width="100" height="66"></div>
						</div>
					</a>
				</div>
			</div>				
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_2"></div></div>				</div>
			</div>
			
				<div class="widget mt-5">
		<div class="widget-header"><h3 class="l-s-25">Follow Us</h3></div>
		<span itemscope itemtype="https://schema.org/Organization">
			<link itemprop="url" href="https://www.upi.com">
			<link itemprop="logo" href="https://www.upi.com/img/upi_logo_ndc.png">
				<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social" title="Follow UPI on Facebook"><i class="fa fa-facebook-square"></i></a>
				<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social" title="Follow UPI on Twitter"><i class="fa fa-twitter-square"></i></a>
				<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social" title="Follow UPI on Instagram"><i class="fa fa-instagram"></i></a>
				<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social" title="Follow UPI on Linkedin"><i class="fa fa-linkedin-square"></i></a>
				<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social" title="Follow UPI on Pinterest"><i class="fa fa-pinterest-square"></i></a>
			</span>
	</div>

			<style type="text/css">
				.rc_fxd	{ position: fixed; top: 0px; z-index: 5; background: #ffffff; }
				</style>
			<div id="rcst"></div>
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0 rcst">Advertisement</div>
				<div class="ad_slot_inread rc_rc1" id="rc_rc1">
					<div class="proper-ad-unit"><div id="proper-ad-upi_right_3"></div></div>				</div>
			</div>
			<script>function rc_ad() {var wnd_st = jQuery(document).scrollTop();rcst = jQuery('#rcst').position();rc_fxdt = jQuery('#eos').position();if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {jQuery('#rc_rc1').removeClass('rc_fxd').addClass('ad_slot_inread');} else if (wnd_st > rcst.top) {jQuery('#rc_rc1').addClass('rc_fxd').removeClass('ad_slot_inread');} else {jQuery('#rc_rc1').removeClass('rc_fxd');}}jQuery(document).ready(function () {jQuery(window).resize(function () {rc_ad();}).scroll(function () {rc_ad();});rc_ad();});</script>
		</div>
			</div>
</div>
		<script>
		jQuery(function ($) {var upi_video = {init: function () {this.allVideos = $("article > iframe, article > div > iframe, iframe[src^='https://player.vimeo.com'], article iframe[src^='https://www.youtube.com'], article iframe[src^='https://www.facebook.com'], object, embed").not("iframe[src^='https://www.instagram.com']");this.allVideos.each(function () {width = $(this).width();height = $(this).height();if (typeof $(this).attr('data-aspectRatio') != "undefined") return true;if (width == "" || height == "") {$(this).removeAttr('width');$(this).css("width", "100%");return true;}$(this).attr('data-aspectRatio', height / width).removeAttr('height').removeAttr('width');});upi_video.bind_events();$(window).resize();}, bind_events: function () {$(window).on("resize", function () {if (typeof upi_video.allVideos != "undefined") {upi_video.allVideos.each(function () {var newWidth = $(this).closest("article").width();var element = $(this);if (typeof element.attr('data-aspectRatio') == "undefined") {return true;}element.width(newWidth).height(newWidth * element.attr('data-aspectRatio'));});}}).resize();}};upi_video.init();});</script>



<div class="carousel-container-bg"></div><div class="carousel-container"><section class="carousel" aria-label="Gallery"><div class="close-icon"></div><ol class="carousel__viewport"></ol></section></div><div id="eos"></div><footer class="stories">
	<div class="container">
		<div class="row footer-logo">
					<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<span class="scroll-top" style="cursor: pointer;"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></span>
			</div>
		</div>
		
		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="https://about.upi.com/contact/corrections">Corrections</a>
						<a href="/feedback" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&amp;x='+wnd_x+'&amp;y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" target="_blank">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center m_row" style="color: #707375;">
				Copyright &copy; 2022 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center m_row">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<div class="proper-ad-unit ad-sticky"><div id="proper-ad-upi_sticky"></div></div><script data-ll="650" data-src="//cdn.p-n.io/pushly-sdk.min.js?domain_key=si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm"></script>
<script>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</script>
<script>var properSpecialOps = properSpecialOps || {};properSpecialOps.page_meta = {"tags" : [['pagetype_article'], ['author_DanielleHaynes'], ['PostID_5841656530065'], ['time_164732'], ['section_USNews'], ['topic_LawandCrime','topic_Politics','topic_RudyGiuliani','topic_DamianWilliams','topic_IgorFruman','topic_DonaldTrump','topic_Marijuana','topic_LevParnas']]};properSpecialOps.post_id = 5841656530065;</script>
<script>
	var propertag = propertag || {}; propertag.cmd = propertag.cmd || []; (function() { var pm = document.createElement('script'); pm.async = true; pm.type = 'text/javascript'; var is_ssl = 'https:' == document.location.protocol; pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/upi.min.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(pm, node); })();
	propertag.cmd.push(function() { proper_display('upi_leaderboard'); });
	propertag.cmd.push(function() { proper_display('upi_right_1'); });
	propertag.cmd.push(function() { proper_display('upi_right_2'); });
	propertag.cmd.push(function() { proper_display('upi_right_3'); });
	propertag.cmd.push(function() { proper_display('upi_sticky'); });
	loadChartbeat();</script>
		<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Danielle Haynes'); 
	ga('set', 'dimension2', 'sf'); 
	ga('set', 'dimension5', '93'); 
	ga('set', 'dimension7', 'upi_blog'); 
	ga('send', 'pageview');	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>

</body>
</html>