<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Gov. Ron DeSantis signs bill establishing Florida election police force - UPI.com</title>
	<meta name="description" content="Florida Gov. Ron DeSantis signed a sweeping election overhaul bill Monday that will establish a police force focused on election crimes." />
	<meta name="keywords" content="Top Stories, U.S., Politics, Ron Desantis" />
	<meta name="news_keywords" content="Top Stories, U.S., Politics, Ron Desantis" />
	<link rel="canonical" href="https://www.upi.com/Top_News/US/2022/04/25/Ron-DeSantis-signs-bill-Florida-election-police-force/8761650929868/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Top_News/US/2022/04/25/Ron-DeSantis-signs-bill-Florida-election-police-force/8761650929868/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="preconnect" href="https://fonts.gstatic.com">
		<link rel="preload" href="/inc/css/site.v1635878139.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="/inc/css/site.v1635878139.css"></noscript>
		<link rel="preload" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap"></noscript>
	<style type="text/css">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</style>
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="Florida Gov. Ron DeSantis signed a sweeping election overhaul bill Monday that will establish a police force focused on election crimes."/>
	<meta property="og:url" content="https://www.upi.com/Top_News/US/2022/04/25/Ron-DeSantis-signs-bill-Florida-election-police-force/8761650929868/"/>
	<meta property="og:title" content="Gov. Ron DeSantis signs bill establishing Florida election police force"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/8761650929868/2022/1/de23e0d3d5b919a90c3a5c4e6fe1073c/v1.5/Gov-Ron-DeSantis-signs-bill-establishing-Florida-election-police-force.jpg"/>
	<meta property="og:image:width" content="700"/>
	<meta property="og:image:height" content="465"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Gov. Ron DeSantis signs bill establishing Florida election police force">
	<meta name="twitter:description" content="Florida Gov. Ron DeSantis signed a sweeping election overhaul bill Monday that will establish a police force focused on election crimes.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/8761650929868/2022/upi/de23e0d3d5b919a90c3a5c4e6fe1073c/v2.1/Gov-Ron-DeSantis-signs-bill-establishing-Florida-election-police-force.jpg?lg=4">
	<meta itemprop="name" content="Gov. Ron DeSantis signs bill establishing Florida election police force" />
	<meta itemprop="datePublished" content="2022-04-25T20:20:20-04:00" />
	<meta itemprop="author" content="Daniel Uria" /> 
	<meta itemprop="description" content="Florida Gov. Ron DeSantis signed a sweeping election overhaul bill Monday that will establish a police force focused on election crimes." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/8761650929868/2022/1/de23e0d3d5b919a90c3a5c4e6fe1073c/v1.5/Gov-Ron-DeSantis-signs-bill-establishing-Florida-election-police-force.jpg" />
	<script>_upi_st_id = '8761650929868';</script>
	<script>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</script>
	<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Top_News/US/2022/04/25/Ron-DeSantis-signs-bill-Florida-election-police-force/8761650929868/",
	"url":"https://www.upi.com/Top_News/US/2022/04/25/Ron-DeSantis-signs-bill-Florida-election-police-force/8761650929868/"
	},
	 
	"headline": "Gov. Ron DeSantis signs bill establishing Florida election police force",
	"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/8761650929868/2022/upi/de23e0d3d5b919a90c3a5c4e6fe1073c/v1.5/Gov-Ron-DeSantis-signs-bill-establishing-Florida-election-police-force.jpg?lg=5","height": 1200,"width": 798}, 
	"datePublished": "2022-04-25T20:20:20-04:00",
	"dateModified": "2022-04-25T20:20:20-04:00",
	"author": [
		{"@type": "Person", "name": "Daniel Uria", "url": "https://www.upi.com/author/Daniel-Uria/"}
	], 
	"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "Florida Gov. Ron DeSantis signed a sweeping election overhaul bill Monday that will establish a police force focused on election crimes."	}</script>		 
	<script type='text/javascript'>_sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'Top News,U.S. News';_sf_async_config.authors = 'Daniel Uria';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}</script>
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script> 
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	 
</head>
<body>
<header class="mega-menu">
	<div class="container container-fix">
		<div class="row">
			<div class="header">
				<div class="container container-fix position-relative">
					<nav class="main-menu" id="main-menu">
						<label for="mobile" id="mobile-menu">
							<a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a>
							<span class="main-menu-dropdown-icon"><i class="hamburger"></i></span>
						</label>
						<input type="checkbox" id="mobile">
						<ul class="main-menu align-items-center">
							<li><div class="main-menu-logo text-center d-none d-lg-block"><a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a></div></li>						
							<li class="main-menu-dropdown">
								<a href="/Top_News/" title="Top News">Top News <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-1">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Top_News/US/" title="U.S. News">U.S. News</a></li>
									<li><a href="/Top_News/World-News/" title="World News">World News</a></li>
									<li><a href="/Featured/" title="Featured">Featured</a></li>
																	</ul>
							</li>
							<li><a href="/Odd_News/" title="Odd News">Odd News</a></li>
							<li class="main-menu-dropdown">
								<a href="/Entertainment_News/" title="Entertainment News">Entertainment <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-2"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-2">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Entertainment_News/Movies/" title="Movies">Movies</a></li>
									<li><a href="/Entertainment_News/Music/" title="Music">Music</a></li>
									<li><a href="/Entertainment_News/TV/" title="TV">TV</a></li>
																	</ul>
							</li>
							<li><a href="/Science_News/" title="Science">Science</a></li>
							<li><a href="/Health_News/" title="Health">Health</a></li>
							<li class="main-menu-dropdown">
								<a href="/Sports_News/" title="Sports">Sports <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-3"><i class="arrow-down arrow-down-mobile"></i></label>
								<input type="checkbox" id="main-menu-dropdown-list-3">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Sports_News/NFL/" title="NFL">NFL</a></li>
									<li><a href="/Sports_News/MLB/" title="MLB">MLB</a></li>
									<li><a href="/Sports_News/NBA/" title="NBA">NBA</a></li>
									<li><a href="/Sports_News/Soccer/" title="Soccer">Soccer</a></li>
																	</ul>
							</li>
														<li><a href="/Voices/" title="Voices">Voices</a></li>
														<li class="main-menu-dropdown"><a href="/News_Photos/" title="Photos">Photos <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-4"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-4">
								<ul class="main-menu-dropdown-list">
									
									<li><a href="/News_Photos/collections/News/" title="News">News</a></li>
									<li><a href="/News_Photos/collections/Entertainment/" title="Entertainment">Entertainment</a></li>
									<li><a href="/News_Photos/collections/Sports/" title="Sports">Sports</a></li>
									<li><a href="/News_Photos/collections/Features/" title="Features">Features</a></li>
									<li><a href="/News_Photos/collections/2022-Winter-Olympics/" title="2022 Winter Olympics">2022 Winter Olympics</a></li>
																	</ul>
							</li>
														<li class="main-menu-dropdown">
								<a href="/Archives/" title="Archive">Archive <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-5"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-5">
								<ul class="main-menu-dropdown-list">
																		<li><a href="/Almanac/" title="Almanac">Almanac</a></li>
								</ul>
							</li>
							<li class="main-menu-right pointer menu_search">
								<input type="checkbox" id="show-search" class="d-none">
								<label title="Search" class="bold d-inline" for="show-search"><svg class="search-svg" width="18" height="18" version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 54 54" style="margin-right:3px;enable-background:new 0 0 54 54;" xml:space="preserve"><path class="search-icon" style="fill:#000000;" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"></path></svg></label>
								<div id="nav-search" class="d-none">
									<form method="get" action="/search" class="d-inline-block">
										<input class="form-control" name="ss" placeholder="Search">
										<button type="submit" class="d-none"></button>
									</form>
									<label for="show-search" class="close_search d-inline-block"><svg xmlns:xlink="https://www.w3.org/1999/xlink" width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve"><g><path class="search-clear-icon" style="fill:#0084b4;" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996L39.996,79.996z"></path><path class="search-clear-x-icon" style="fill:#fff" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516L42.508,40.179z"></path></g></svg></label>
								</div>
							</li>
						</ul>
					</nav>
				</div>
			</div>
		</div>
	</div>
</header>

	
<div class="trending-news active">
	<div class="container">
		<div class="row">
			<div class="col-md-12 position-relative">
				<div class="content-container">
					<div class="m">Trending</div>
						<div><a href="https://www.upi.com/Top_News/World-News/2022/04/25/biden-uniting-for-ukraine-immigratio/5091650898891/" title="Ukraine refugees" onclick="ga('send', 'event', 'Header', 'Trending', 'Ukraine refugees');">Ukraine refugees</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/04/25/arizona-plane-swap-pilots-red-bull/7541650895978/" title="'Plane swap'" onclick="ga('send', 'event', 'Header', 'Trending', 'Plane swap');">'Plane swap'</a></div>
						<div><a href="https://www.upi.com/Science_News/2022/04/25/axiom1-private-space-crew-splash-down-earth/7271650888517/" title="Axiom-1" onclick="ga('send', 'event', 'Header', 'Trending', 'Axiom-1');">Axiom-1</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/04/25/new-york-donald-trump-subpoena-contempt/5111650891083/" title="Donald Trump" onclick="ga('send', 'event', 'Header', 'Trending', 'Donald Trump');">Donald Trump</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/04/25/supreme-court-football-coach-joseph-kennedy-pray-field/2681650833528/" title="School prayer" onclick="ga('send', 'event', 'Header', 'Trending', 'School prayer');">School prayer</a></div>
						<div><a href="https://www.upi.com/Odd_News/2022/04/25/corpse-flower-rollins-college-florida/3581650912961/" title="'Corpse flowers'" onclick="ga('send', 'event', 'Header', 'Trending', 'Corpse flowers');">'Corpse flowers'</a></div>
						<div><a href="https://www.upi.com/Entertainment_News/2022/04/25/Jared-Padalecki-car-accident-Jensen-Ackles-Supernatural/5381650892049/" title="Jared Padalecki" onclick="ga('send', 'event', 'Header', 'Trending', 'Jared Padalecki');">Jared Padalecki</a></div>
						<div><a href="https://www.upi.com/Odd_News/2022/04/25/Guinness-World-Records-David-Rush-chainsaw-chin/8861650908169/" title="Chainsaw record" onclick="ga('send', 'event', 'Header', 'Trending', 'Chainsaw record');">Chainsaw record</a></div>
						<div><a href="https://www.upi.com/Odd_News/2022/04/25/alligator-doorstep-Flagler-County-Florida/3011650911966/" title="Alligator" onclick="ga('send', 'event', 'Header', 'Trending', 'Alligator ');">Alligator </a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/04/25/Melissa-Lucio-Texas-execution-halted/6001650912335/" title="Melissa Lucio" onclick="ga('send', 'event', 'Header', 'Trending', 'Melissa Lucio');">Melissa Lucio</a></div>
					</div>
			</div>
		</div>
	</div>
</div>
<div class="container" style="margin-top: 10px;">
	<div class="row">
		<div class="col-md-12 text-center">
			<table cellpadding="0" cellspacing="0" border="0" style="min-height: 262px; min-width: 982px; " align="center">
				<tr>
					<td class="ad_tag" style="text-align: center; padding-bottom: 10px;">Advertisement</td>
				</tr>
				<tr>
					<td><div class="proper-ad-unit"><div id="proper-ad-upi_leaderboard"></div></div></td>
				</tr>
			</table>
		</div>
	</div>
</div>
		
<div class="container mt-5">
	<div class="row">
		<div class="col-md-12 col-lg-7 col-lg-mod-7">
			<div class="fs-11 text-uppercase semi-bold">
				<div class="breadcrumb">  <a href="https://www.upi.com/Top_News/US/" title="U.S. News">U.S. News</a></div>
				<div class="article-date">		April 25, 2022 / 8:20 PM		</div>			</div>

			<h1 class="headline lato bold" itemprop="headline">Gov. Ron DeSantis signs bill establishing Florida election police force</h1>
			
			<div class="row author-social d-flex align-items-center ta_th">
				<div class="col-xl-6 col-lg-5 col-md-5 col-sm-12">
					<div class="author lato semi-bold" style="color: #707375;">By <a href="https://www.upi.com/author/Daniel-Uria/">Daniel Uria</a></div>
									</div>
								<div class="col-xl-6 col-lg-7 col-md-7 col-sm-12 text-md-right text-sm-left mt-2 mt-md-2">
					<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://upi.com/7155629f', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" data-id="" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
						<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7155629t&text=Gov.+Ron+DeSantis+signs+bill+establishing+Florida+election+police+force&via=upi" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
						<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Top_News/US/2022/04/25/Ron-DeSantis-signs-bill-Florida-election-police-force/8761650929868//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
						<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" onclick="window.open('/email?ol=2&u=https%3A%2F%2Fupi.com%2F7155629&t=Gov.+Ron+DeSantis+signs+bill+establishing+Florida+election+police+force', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"
						data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7155629&t=Gov.+Ron+DeSantis+signs+bill+establishing+Florida+election+police+force"><i class="fa fa-envelope-o"></i></button>
																						</div>
				</div>
							</div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-md-12 col-lg-7">
<style type="text/css">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</style>				
<div class="slide-image-container">
    <img style="width: 100%;" width="645" height="429" src="https://cdnph.upi.com/svc/sv/upi/8761650929868/2022/1/de23e0d3d5b919a90c3a5c4e6fe1073c/Gov-Ron-DeSantis-signs-bill-establishing-Florida-election-police-force.jpg" title="Gov. Ron DeSantis signs bill establishing Florida election police force" alt="Gov. Ron DeSantis signs bill establishing Florida election police force">
</div>
 <div class="stph_caption">The election police force established Monday by Florida Gov. Ron DeSantis will have 15 staff members and 10 law enforcement officers appointed by the governor. File Photo by Joe Marino/UPI | <a href="/News_Photos/lp/de23e0d3d5b919a90c3a5c4e6fe1073c/" target="_blank">License Photo</a></div>
<p>

		<style type="text/css">
			article ul	li { list-style: disc; padding: 5px 0; }
		</style>
			<article itemprop="articleBody">

<p><span class="story_dl">April 25 (UPI) --</span> Florida Gov. Ron DeSantis on Monday signed a sweeping election reform bill establishing one of the nation's first election-focused police forces.</p>
<p>DeSantis referenced "some rough go's with elections throughout the years" in Florida while touting his efforts to reform the state's election infrastructure since taking office in 2019 during <a href="https://twitter.com/GovRonDeSantis/status/1518671761797050368" target="_blank">a press conference</a> at a sports bar in the Tampa Bay area.
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>"I don't think there's any other place in the country that you should have more confidence that your vote counts than in the state of Florida," he said.</p>
<p>The <a href="https://www.upi.com/Top_News/US/2022/03/09/Florida-House-approves-bill-nations-first-election-crimes-voter-fraud-office/8591646875928/" target="_blank">law establishes</a> an Office of Election Crimes and Security within Florida's Department of State comprised of 15 staff members to conduct preliminary investigations of election fraud and 10 law enforcement officers appointed by DeSantis to the Florida Department of Law Enforcement to investigate election crimes.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/US/2022/04/25/Congress-returns-from-spring-recess-to-take-up-immigration-COVID-19-inflation/7751650891573/" target="_blank" onclick="ga('send', 'event', 'Story', 'Related Article', 'US News');"  title="Congress returns from spring recess to take up immigration, COVID-19, inflation">Congress returns from spring recess to take up immigration, COVID-19, inflation</a></div></p>
<p>The governor had originally proposed a 52-member staff with a budget of $5.7 million but the measure was toned down amid pushback from Democrats who noted that DeSantis said last year that Florida passed its automatic post-election audits of the 2020 race with "flying colors."</p>
<p>"Even the governor has said that Florida's 2020 election was secure -- yet this new election crime task force has been deployed to solve a problem that does not exist," Democratic Rep. Yvonne Hinson said, according to <a href="https://www.tallahassee.com/story/news/politics/2022/04/25/florida-governor-desantis-creates-security-force-voter-fraud/7443365001/" target="_blank">the Tallahassee Democrat</a>.
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>In addition to establishing the election police force, the law raises the penalty for anyone collecting, possessing or submitting more than two absentee ballots in addition to his or her own from a misdemeanor to a felony, requires elections supervisors to cull voter rolls every year instead of every two years and establishes a $1,000 fine for switching a voter's registration without their consent.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/US/2022/04/23/Charges-dropped-against-woman-jailed-in-Tennessee-voter-fraud-case/4001650756969/" target="_blank" onclick="ga('send', 'event', 'Story', 'Related Article', 'US News');"  title="Charges dropped against woman jailed in Tennessee voter fraud case">Charges dropped against woman jailed in Tennessee voter fraud case</a></div></p>
<p>"We want to be in a situation where everyone knows the rule ... know that you can go vote in person, you can vote absentee, but what you can't do is collect a bunch of ballots and dump them somewhere," DeSantis said.</p></p>
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/US/2022/04/16/Gov-Abbott-ends-inspections-that-clogged-trucking-at-US-Mexico-border/4171650111333/" target="_blank" onclick="ga('send', 'event', 'Story', 'Related Article', 'US News');"  title="Gov. Abbott ends inspections that clogged trucking at U.S.-Mexico border">Gov. Abbott ends inspections that clogged trucking at U.S.-Mexico border</a></div>
			</article>
					<div class="read-more-about">
				<ul>
					<li>Topics</li>
					<li><a href="https://www.upi.com/topic/Politics/">Politics</a></li><li><a href="https://www.upi.com/topic/Ron-Desantis/">Ron Desantis</a></li>
				</ul>
			</div>
					
									<div id="rcjs_load_x9cnswitch" data-rc-widget data-widget-id="170311" data-endpoint="trends.revcontent.com"></div>
						
						<div id="4d25d2d8-9091-49ff-8049-f867cc981c30"></div>
						<script data-ll="650" data-src="//player.ex.co/player/4d25d2d8-9091-49ff-8049-f867cc981c30" charset="utf-8" id="exco-player"></script>			
			<div class="sections">
				<div class="sections-header m-t-20"><div class="widget-header"><h3 class="l-s-25">Latest Headlines</h3></div></div>
				<div class="row story list m-t-30">
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/04/25/MS-13-gang-member-convicted-murder-kidnapping/3141650930155/" title="MS-13 gang member handed life sentence on murder, kidnapping charges" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3141650930155/2022/upi_com/a8562f3d43a85fadda8684d4c172726a/v1.2/MS-13-gang-member-handed-life-sentence-on-murder-kidnapping-charges.jpg?stfi=1" title="MS-13 gang member handed life sentence on murder, kidnapping charges" alt="MS-13 gang member handed life sentence on murder, kidnapping charges" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 25 minutes ago</i></div>
										<div class="title">MS-13 gang member handed life sentence on murder, kidnapping charges</div>
										<div class="content"> April 25 (UPI) -- A man alleged to be a member of the MS-13 gang in Maryland was sentenced to life in prison by a federal judge on Monday for conspiracy to commit murder, court documents show.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/04/25/federal-judge-block-CDC-lifting-Title-42-migration-rule/8691650926322/" title="Federal judge says he will block CDC from lifting Title 42 migration rule" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/8691650926322/2022/upi_com/b23e7d043760bee7797f80a287d9d631/v1.2/Federal-judge-says-he-will-block-CDC-from-lifting-Title-42-migration-rule.jpg?stfi=1" title="Federal judge says he will block CDC from lifting Title 42 migration rule" alt="Federal judge says he will block CDC from lifting Title 42 migration rule" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Federal judge says he will block CDC from lifting Title 42 migration rule</div>
										<div class="content"> April 25 (UPI) -- A federal judge on Monday said he will rule to prevent the Biden administration from dropping an emergency order allowing the United States to expel migrants quickly under COVID-19 protocols.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/04/25/family-teen-fell-Florida-free-fall-ride-wrongful-death-lawsuit/1171650923742/" title="Family of teen who fell from Florida 'free fall' ride files wrongful death lawsuit" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1171650923742/2022/i/16509266464144/v1.2/Family-of-teen-who-fell-from-Florida-free-fall-ride-files-wrongful-death-lawsuit.jpg?stfi=1" title="Family of teen who fell from Florida 'free fall' ride files wrongful death lawsuit" alt="Family of teen who fell from Florida 'free fall' ride files wrongful death lawsuit" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 2 hours ago</i></div>
										<div class="title">Family of teen who fell from Florida 'free fall' ride files wrongful death lawsuit</div>
										<div class="content"> April 25 (UPI) -- The family of 14-year-old Tyre Sampson, who fell to his death after riding the Orlando FreeFall ride at Florida's ICON Park last month, filed a wrongful death lawsuit Monday.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/04/25/Dow-rises-238-reverses-losses-China-COVID-fears-tech-stocks-rebound/3591650917481/" title="Dow rises 238 points, reverses losses over China COVID-19 fears" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3591650917481/2022/upi/4218eb0d932fe16b2459efafaa6cd0db/v1.2/Dow-rises-238-points-reverses-losses-over-China-COVID-19-fears.jpg?stfi=1" title="Dow rises 238 points, reverses losses over China COVID-19 fears" alt="Dow rises 238 points, reverses losses over China COVID-19 fears" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">Dow rises 238 points, reverses losses over China COVID-19 fears</div>
										<div class="content"> April 25 (UPI) -- The Dow Jones Industrial Average rose 238 points Monday, reversing a nearly 500-point decline as surging tech stocks helped distract from fears about COVID-19 surges in China.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/04/25/Joe-Biden-Tampa-Bay-Lightning/7661650894989/" title="Biden honors 2-time NHL champs Tampa Bay Lightning at White House" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7661650894989/2022/upi/7327f89f8de2421958a01b2b5778085a/v1.2/Biden-honors-2-time-NHL-champs-Tampa-Bay-Lightning-at-White-House.jpg?stfi=1" title="Biden honors 2-time NHL champs Tampa Bay Lightning at White House" alt="Biden honors 2-time NHL champs Tampa Bay Lightning at White House" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 10 hours ago</i></div>
										<div class="title">Biden honors 2-time NHL champs Tampa Bay Lightning at White House</div>
										<div class="content"> April 25 (UPI) -- President Joe Biden welcomed two-time Stanley Cup champion Tampa Bay Lightning to the White House on Monday, praising the team for both its on-ice wins and off-ice charitable efforts.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/04/25/Union-2nd-win-vote-count-begins-NYC-Amazon-facility/7191650910031/" title="Union seeks 2nd win as voting begins at NYC Amazon facility" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7191650910031/2022/upi_com/623c0eb6c9370bd12775f3b69fcd0eca/v1.2/Union-seeks-2nd-win-as-voting-begins-at-NYC-Amazon-facility.jpg?stfi=1" title="Union seeks 2nd win as voting begins at NYC Amazon facility" alt="Union seeks 2nd win as voting begins at NYC Amazon facility" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 4 hours ago</i></div>
										<div class="title">Union seeks 2nd win as voting begins at NYC Amazon facility</div>
										<div class="content"> April 25 (UPI) -- Following a surprise union victory last month, workers at a second Amazon.com warehouse facility in New York City began voting Monday on whether to organize.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/04/25/elon-musk-buy-twitter-board-talks/9601650882714/" title="Twitter's board accepts Elon Musk's $46B purchase offer" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/9601650882714/2022/upi/76f4bfb22735fc7cf1a526cb4b267b9a/v1.2/Twitters-board-accepts-Elon-Musks-46B-purchase-offer.jpg?stfi=1" title="Twitter's board accepts Elon Musk's $46B purchase offer" alt="Twitter's board accepts Elon Musk's $46B purchase offer" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 13 hours ago</i></div>
										<div class="title">Twitter's board accepts Elon Musk's $46B purchase offer</div>
										<div class="content"> April 25 (UPI) -- The board of giant social media platform Twitter announced Monday it has accepted a $44 billion offer from SpaceX and Tesla founder Elon Musk to purchase the company and take it private.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/04/25/Melissa-Lucio-Texas-execution-halted/6001650912335/" title="Melissa Lucio's execution halted by Texas Court of Criminal Appeals" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6001650912335/2022/i/16509127722679/v1.2/Melissa-Lucios-execution-halted-by-Texas-Court-of-Criminal-Appeals.jpg?stfi=1" title="Melissa Lucio's execution halted by Texas Court of Criminal Appeals" alt="Melissa Lucio's execution halted by Texas Court of Criminal Appeals" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 6 hours ago</i></div>
										<div class="title">Melissa Lucio's execution halted by Texas Court of Criminal Appeals</div>
										<div class="content"> April 25 (UPI) -- The Texas Court of Criminal Appeals on Monday halted the scheduled Wednesday execution of Melissa Lucio, whose death sentence has drawn international outcry as more people come to doubt her guilt in her daughter's death.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/04/25/parkland-gunman-Nikolas-Cruz-jury-selection/9231650910762/" title="Jury selection to start over in trial of Parkland gunman Nikolas Cruz" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/9231650910762/2022/upi/524192bd755c356a95ff00783baaeb83/v1.2/Jury-selection-to-start-over-in-trial-of-Parkland-gunman-Nikolas-Cruz.jpg?stfi=1" title="Jury selection to start over in trial of Parkland gunman Nikolas Cruz" alt="Jury selection to start over in trial of Parkland gunman Nikolas Cruz" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 6 hours ago</i></div>
										<div class="title">Jury selection to start over in trial of Parkland gunman Nikolas Cruz</div>
										<div class="content"> April 25 (UPI) -- A Florida judge ruled Monday that jury selection in the sentencing for Parkland, Fla., high school gunman Nikolas Cruz will start over.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Top_News/US/2022/04/25/supreme-court-football-coach-joseph-kennedy-pray-field/2681650833528/" title="Supreme Court signals sympathy for ex-football coach's right to pray on field" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'US News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2681650833528/2022/upi/4193a399e5c14d726448f58c378f6f8a/v1.2/Supreme-Court-signals-sympathy-for-ex-football-coachs-right-to-pray-on-field.jpg?stfi=1" title="Supreme Court signals sympathy for ex-football coach's right to pray on field" alt="Supreme Court signals sympathy for ex-football coach's right to pray on field" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>U.S. News</span> <i class="time-ago">// 14 hours ago</i></div>
										<div class="title">Supreme Court signals sympathy for ex-football coach's right to pray on field</div>
										<div class="content"> April 25 (UPI) -- A majority of Supreme Court justices appeared sympathetic Monday to a former Washington state high school football coach who was put on leave from his job because he made a routine of praying on the field after games.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
				</div>
			</div>
		</div>
		
				<div class="col-md-12 col-lg-4 col-lg-offset-1 offset-0 offset-lg--5" id="st_rc">
			<div id="rc_pr1_t"></div>
			<div class="text-center mb-5" id="rc_pr1">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_1"></div></div>				</div>
			</div>
			<div id="rc_pr1_b"></div>
			
							
			<div class="widget">
				<div class="widget-header"><h3 class="l-s-25">Trending Stories</h3></div>
				<div class="widget-image-list">
					<a href="https://www.upi.com/Top_News/World-News/2022/04/25/biden-uniting-for-ukraine-immigratio/5091650898891/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Biden's 'Uniting for Ukraine' refugee program begins								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5091650898891/2022/upi/bef91d3cb1ed343cb056e421ee5377f7/v1.5/Bidens-Uniting-for-Ukraine-refugee-program-begins.jpg?rc=1"  title="Biden's 'Uniting for Ukraine' refugee program begins" alt="Biden's 'Uniting for Ukraine' refugee program begins" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Top_News/US/2022/04/25/joe-biden-nominate-bridget-brink-ambassador-ukraine/9381650887325/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Biden nominates Bridget Brink as first U.S. ambassador to Ukraine in 3 years								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/9381650887325/2022/i/16508879954538/v1.5/Biden-nominates-Bridget-Brink-as-first-US-ambassador-to-Ukraine-in-3-years.jpg?rc=1"  title="Biden nominates Bridget Brink as first U.S. ambassador to Ukraine in 3 years" alt="Biden nominates Bridget Brink as first U.S. ambassador to Ukraine in 3 years" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Top_News/US/2022/04/25/arizona-plane-swap-pilots-red-bull/7541650895978/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									FAA investigates 'plane swap' that failed during stunt in Arizona desert								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7541650895978/2022/i/16509001897805/v1.5/FAA-investigates-plane-swap-that-failed-during-stunt-in-Arizona-desert.jpg?rc=1"  title="FAA investigates 'plane swap' that failed during stunt in Arizona desert" alt="FAA investigates 'plane swap' that failed during stunt in Arizona desert" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Top_News/US/2022/04/25/new-york-donald-trump-subpoena-contempt/5111650891083/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									N.Y. judge holds Donald Trump in contempt over AG's subpoena								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5111650891083/2022/upi/6adf068d6500eb3f69f73f66494f9f8a/v1.5/NY-judge-holds-Donald-Trump-in-contempt-over-AGs-subpoena.jpg?rc=1"  title="N.Y. judge holds Donald Trump in contempt over AG's subpoena" alt="N.Y. judge holds Donald Trump in contempt over AG's subpoena" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Top_News/US/2022/04/25/Coast-Guard-suspends-New-Orleans-search-children/2451650870987/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'US News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Coast Guard calls off search of Mississippi River for 3 missing children								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2451650870987/2022/upi/d223e1ef2c8feb09efbeb660c8ecacd8/v1.5/Coast-Guard-calls-off-search-of-Mississippi-River-for-3-missing-children.jpg?rc=1"  title="Coast Guard calls off search of Mississippi River for 3 missing children" alt="Coast Guard calls off search of Mississippi River for 3 missing children" width="100" height="66"></div>
						</div>
					</a>
				</div>
			</div>				
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_2"></div></div>				</div>
			</div>
			
				<div class="widget mt-5">
		<div class="widget-header"><h3 class="l-s-25">Follow Us</h3></div>
		<span itemscope itemtype="https://schema.org/Organization">
			<link itemprop="url" href="https://www.upi.com">
			<link itemprop="logo" href="https://www.upi.com/img/upi_logo_ndc.png">
				<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social" title="Follow UPI on Facebook"><i class="fa fa-facebook-square"></i></a>
				<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social" title="Follow UPI on Twitter"><i class="fa fa-twitter-square"></i></a>
				<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social" title="Follow UPI on Instagram"><i class="fa fa-instagram"></i></a>
				<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social" title="Follow UPI on Linkedin"><i class="fa fa-linkedin-square"></i></a>
				<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social" title="Follow UPI on Pinterest"><i class="fa fa-pinterest-square"></i></a>
			</span>
	</div>

			<style type="text/css">
				.rc_fxd	{ position: fixed; top: 0px; z-index: 5; background: #ffffff; }
				</style>
			<div id="rcst"></div>
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0 rcst">Advertisement</div>
				<div class="ad_slot_inread rc_rc1" id="rc_rc1">
					<div class="proper-ad-unit"><div id="proper-ad-upi_right_3"></div></div>				</div>
			</div>
			<script>function rc_ad() {var wnd_st = jQuery(document).scrollTop();rcst = jQuery('#rcst').position();rc_fxdt = jQuery('#eos').position();if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {jQuery('#rc_rc1').removeClass('rc_fxd').addClass('ad_slot_inread');} else if (wnd_st > rcst.top) {jQuery('#rc_rc1').addClass('rc_fxd').removeClass('ad_slot_inread');} else {jQuery('#rc_rc1').removeClass('rc_fxd');}}jQuery(document).ready(function () {jQuery(window).resize(function () {rc_ad();}).scroll(function () {rc_ad();});rc_ad();});</script>
		</div>
			</div>
</div>
		<script>
		jQuery(function ($) {var upi_video = {init: function () {this.allVideos = $("article > iframe, article > div > iframe, iframe[src^='https://player.vimeo.com'], article iframe[src^='https://www.youtube.com'], article iframe[src^='https://www.facebook.com'], object, embed").not("iframe[src^='https://www.instagram.com']");this.allVideos.each(function () {width = $(this).width();height = $(this).height();if (typeof $(this).attr('data-aspectRatio') != "undefined") return true;if (width == "" || height == "") {$(this).removeAttr('width');$(this).css("width", "100%");return true;}$(this).attr('data-aspectRatio', height / width).removeAttr('height').removeAttr('width');});upi_video.bind_events();$(window).resize();}, bind_events: function () {$(window).on("resize", function () {if (typeof upi_video.allVideos != "undefined") {upi_video.allVideos.each(function () {var newWidth = $(this).closest("article").width();var element = $(this);if (typeof element.attr('data-aspectRatio') == "undefined") {return true;}element.width(newWidth).height(newWidth * element.attr('data-aspectRatio'));});}}).resize();}};upi_video.init();});</script>



<div id="eos"></div><footer class="stories">
	<div class="container">
		<div class="row footer-logo">
					<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<span class="scroll-top" style="cursor: pointer;"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></span>
			</div>
		</div>
		
		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="https://about.upi.com/contact/corrections">Corrections</a>
						<a href="/feedback" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&amp;x='+wnd_x+'&amp;y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" target="_blank">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center m_row" style="color: #707375;">
				Copyright &copy; 2022 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center m_row">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<div class="proper-ad-unit ad-sticky"><div id="proper-ad-upi_sticky"></div></div><script data-ll="650" data-src="//cdn.p-n.io/pushly-sdk.min.js?domain_key=si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm"></script>
<script>var PushlySDK = window.PushlySDK || [];function pushly() { PushlySDK.push(arguments) }pushly('load', {domainKey: 'si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm',sw: '/pushly-sdk-worker.js'});_upi_js_lo = [];var ll_sd = 0;function upi_ll_imgs() {jQuery.each(jQuery('img.lazy'), function(k,v) {var ll_src = jQuery(v).data('src');if(typeof ll_src === 'undefined') {return;}var iv_p = jQuery(v).position();if(ll_sd >= iv_p.top) {jQuery(v).attr('src', ll_src);jQuery(v).removeClass('lazy');}});}function load_script(ll_src) {(function (d, s) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.src = ll_src;fjs.parentNode.insertBefore(js, fjs);}(document, 'script'));}jQuery(document).ready(function() {ll_sd = (jQuery(document).scrollTop()+jQuery(window).height());upi_ll_imgs();jQuery.each(jQuery('script[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd == 1) {setTimeout(function() {load_script(ll_src);}, 1500);jQuery(v).removeAttr('data-ll');}});}).scroll(function() {ll_sd = (jQuery(document).scrollTop()+jQuery(window).height());upi_ll_imgs();jQuery.each(jQuery('iframe[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd == 'iv') {var iv_p = jQuery(v).position();if(ll_sd >= iv_p.top) {jQuery(v).attr('src', ll_src);jQuery(v).removeAttr('data-ll');}}else if(ll_sd >= sd) {jQuery(v).attr('src', ll_src);jQuery(v).removeAttr('data-ll');}});
jQuery.each(jQuery('script[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd != 1 && ll_sd >= sd) {if(_upi_js_lo[ll_src] != 1) {load_script(ll_src);_upi_js_lo[ll_src] = 1;jQuery(v).removeAttr('data-ll');}}});var rev_xy = jQuery('div[data-rc-widget]').position();if(typeof rev_xy != 'undefined') {if(_upi_js_lo['revcont'] != 1 && ll_sd >= (rev_xy.top-300)) {(function (d, s) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.src = "//assets.revcontent.com/master/delivery.js";fjs.parentNode.insertBefore(js, fjs);var paramKey = 'utm_source';var wid = 170311;var rc_config = [{value: "mp-fotoscapes",wid: 89205,},{value: "mp-metroweb",wid: 89205,},{value: "mp-cricketminus1",wid: 89205,},{value: "mp-metropcs",wid: 89205,},{value: "pushly",wid: 173884,}];function getParameterByName(name, url) {if (!url) {url = window.location.href;}name = name.replace(/[\[\]]/g, "\\$&");var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),results = regex.exec(url);if (!results) {return null;}if (!results[2]) {return '';}return decodeURIComponent(results[2].replace(/\+/g, " "));}var param = getParameterByName(paramKey);if (param) {for (var i = 0; i < rc_config.length; i++) {if (param === rc_config[i].value) {wid = rc_config[i].wid;break;}}}var subids = {utm_campaign: getParameterByName('utm_campaign'),utm_source: getParameterByName('utm_source')};var el = document.getElementById('rcjs_load_x9cnswitch');if (el) {el.setAttribute('data-sub-ids', JSON.stringify(subids));el.setAttribute('data-widget-id', wid);}if (wid === null) {wid = rc_config[i].wid;}}(document, 'script'));_upi_js_lo['revcont'] = 1;}}});</script>
<script>var properSpecialOps = properSpecialOps || {};properSpecialOps.page_meta = {"tags" : [['pagetype_article'], ['author_DanielUria'], ['PostID_8761650929868'], ['time_202020'], ['section_USNews'], ['topic_Politics','topic_RonDesantis']]};properSpecialOps.post_id = 8761650929868;</script>
<script>
	var propertag = propertag || {}; propertag.cmd = propertag.cmd || []; (function() { var pm = document.createElement('script'); pm.async = true; pm.type = 'text/javascript'; var is_ssl = 'https:' == document.location.protocol; pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/upi.min.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(pm, node); })();
	propertag.cmd.push(function() { proper_display('upi_leaderboard'); });
	propertag.cmd.push(function() { proper_display('upi_right_1'); });
	propertag.cmd.push(function() { proper_display('upi_right_2'); });
	propertag.cmd.push(function() { proper_display('upi_right_3'); });
	propertag.cmd.push(function() { proper_display('upi_sticky'); });
	loadChartbeat();</script>
		<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Daniel Uria'); 
	ga('set', 'dimension2', 'dj'); 
	ga('set', 'dimension5', '43'); 
	ga('set', 'dimension7', 'upi_blog'); 
	ga('send', 'pageview');	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>

</body>
</html>