<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Louisville police drop charges against Kenneth Walker for shooting officer - UPI.com</title>
	<meta name="description" content="Prosecutors on Friday dropped the attempted murder charges against a Kentucky man who shot and injured a police officer involved in a raid on his apartment that killed his unarmed girlfriend." />
	<meta name="keywords" content="Top Stories, U.S." />
	<meta name="news_keywords" content="Top Stories, U.S.">
	<link rel="canonical" href="https://www.upi.com/Top_News/US/2020/05/22/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor/2001590184358/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Top_News/US/2020/05/22/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor/2001590184358/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700" rel="stylesheet">
	<link rel="stylesheet" type="text/css" href="/inc/css/upi.v1589297429.css?st=1&no_inf=1" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> 
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
		<script>jQuery(document).bind("mobileinit", function() {jQuery.mobile.ignoreContentEnabled = true;jQuery.mobile.keepNative = "select,input";});</script>
	
	<script src="/inc/js/f.v1588621992.js?st=1&no_inf=1"></script>
	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="Prosecutors on Friday dropped the attempted murder charges against a Kentucky man who shot and injured a police officer involved in a raid on his apartment that killed his unarmed girlfriend."/>
	<meta property="og:url" content="https://www.upi.com/Top_News/US/2020/05/22/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor/2001590184358/"/>
	<meta property="og:title" content="Louisville police drop charges against boyfriend in shooting of Breonna Taylor"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/ph/st/th/2001590184358/2020/upi_com/48f334352af1be1b76cc955e860a4457/v1.5/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor.jpg?lg=2"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:creator" content="@DanielleHaynes1"> 
	<meta name="twitter:title" content="Louisville police drop charges against boyfriend in shooting of Breonna Taylor">
	<meta name="twitter:description" content="Prosecutors on Friday dropped the attempted murder charges against a Kentucky man who shot and injured a police officer involved in a raid on his apartment that killed his unarmed girlfriend.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/2001590184358/2020/upi_com/48f334352af1be1b76cc955e860a4457/v2.1/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor.jpg?lg=4">
	<meta itemprop="name" content="Louisville police drop charges against boyfriend in shooting of Breonna Taylor" />
	<meta itemprop="datePublished" content="2020-05-22T18:10:37-04:00" />
	<meta itemprop="author" content="Danielle Haynes" /> 
	<meta itemprop="description" content="Prosecutors on Friday dropped the attempted murder charges against a Kentucky man who shot and injured a police officer involved in a raid on his apartment that killed his unarmed girlfriend." />
	<meta itemprop="image" content="https://cdnph.upi.com/ph/st/th/2001590184358/2020/upi_com/48f334352af1be1b76cc955e860a4457/v1.5/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor.jpg?lg=2" />
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script>	<script>
	function c_stat(u, p) {jQuery.post(u, 'ref='+encodeURIComponent(document.referrer)+'&'+p);}
	jQuery.noConflict();
	enl_cfg = {iframe: 1, x: 1150, y: jQuery(window).height()-50, resize: 1};
	function upi_pt(u, t) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	function upi_ev(a, b) {ga('send', 'event', a, b);}
	function upi_pt_c(u, t, c1, c2) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	</script>
<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Top_News/US/2020/05/22/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor/2001590184358/",
	"url":"https://www.upi.com/Top_News/US/2020/05/22/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor/2001590184358/"
	},
	 
	"headline": "Louisville police drop charges against boyfriend in shooting of Breonna Taylor",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/2001590184358/2020/upi_com/48f334352af1be1b76cc955e860a4457/v1.5/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor.jpg?lg=5","height": 1000,"width": 666},	"datePublished": "2020-05-22T18:10:37-04:00",
	"dateModified": "2020-05-22T18:10:37-04:00",
		"author": {"@type": "Person","name": "Danielle Haynes"},		"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "Prosecutors on Friday dropped the attempted murder charges against a Kentucky man who shot and injured a police officer involved in a raid on his apartment that killed his unarmed girlfriend."	}
</script>
	<script async src="//js-sec.indexww.com/ht/p/185646-27948212525613.js"></script><!-- BEGIN: Header Bidding -->
<script type="text/javascript">
/* A9 Load Lib */
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" async="true" src="/inc/js/prebid.v158861581.js"></script>
<!-- END: Header Bidding -->	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	<script type="text/javascript">if(rr = location.hash.toString().match('ph([0-9]+)')) {if(rr[1]) window.location = 'https://www.upi.com/Top_News/US/2020/05/22/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor/2001590184358/ph'+rr[1]+'/';}</script> 
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>var OneSignal = window.OneSignal || [];OneSignal.push(function() {OneSignal.init({appId: "b911d267-f3d0-4da9-913c-772765831522",});});</script>	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='c4f151df-267a-427c-9284-a7c9425ce15c'></script>	<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://breakfastboat.com/v2/0/fvi6ilYfERIrZ-fy02Roy--Lkon7QYMjrVfwr6Cs8lisixxtzvP7vc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(i,n,e,o){var u=n[e];function a(i){if(i){var o=(i.data||{}).__uspapiCall;o&&u(o.command,o.version,function(n,e){i.source.postMessage({__uspapiReturn:{returnValue:n,success:e,callId:o.callId}},"*")})}}!(function t(){if(!window.frames[o]){var n=i.body;if(n){var e=i.createElement("iframe");e.style.display="none",e.name=o,n.appendChild(e)}else setTimeout(t,5)}})(),"function"!=typeof u&&(u=n[e]=function f(){if(0===arguments.length)return u.q;for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);u.q=u.q||[],u.q.push(n)},n.addEventListener?n.addEventListener("message",a,!1):n.attachEvent&&n.attachEvent("onmessage",a))})(document,window,"__uspapi","__uspapiLocator");</script>
<script type='text/javascript'>(function() {var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'article';_sf_async_config.authors = 'Danielle Haynes';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}loadChartbeat();})();</script>

</head>
<body>
<script>
	(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=130795020312660&autoLogAppEvents=1';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));
	window.twttr = (function (d,s,id) {var t, js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });}(document, "script", "twitter-wjs"));
</script>	<header>
			
	<nav class="white">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<div class="mobile-menu-button pull-left">
					<svg class="hamburger-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 74.376 74.376" style="enable-background:new 0 0 74.376 74.376;" xml:space="preserve">
									<g>
										<circle class="hamburger-icon" cx="37.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="67.188" r="7.2"/>
									</g>
								</svg>
					<span class="hide-xs">Sections</span>
				</div>
				<div class="logo">
					<a href="/">
						<svg class="upi-logo-svg" version="1.1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve">
							<g>
								<g>
									<g>
										<path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71
											c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"/>
										<path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22
											c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464
											c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"/>
										<path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"/>
									</g>
								</g>
							</g>
						</svg>
					</a>
				</div>
				<div class="menu">
					<div class="show-sm mobile-menu-header">
						<div>
							<a href="/accounts/login/">
								<svg class="user-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 89.784 90.216" style="enable-background:new 0 0 89.784 90.216;" xml:space="preserve">
										<path class="user-icon" d="M56.392,57.431h-23.2c-17.5,0-31.8,13.5-33.2,30.6c-0.1,1.2,0.8,2.2,2,2.2c1,0,1.9-0.8,2-1.8
											c1.2-15.2,13.8-27,29.2-27h23.3c15.4,0,28,11.9,29.3,26.9c0.1,1,0.9,1.8,2,1.8c1.2,0,2.1-1,2-2.2
											C88.292,70.831,73.892,57.431,56.392,57.431z M44.792,43.977c12.178,0,21.996-9.891,21.996-21.949S56.97-0.015,44.792-0.015
											S22.796,9.876,22.796,22.028S32.614,43.977,44.792,43.977z M44.792,3.931c9.979,0,18,8.114,18,18c0,9.979-8.114,18-18,18
											s-18-8.021-18-17.907C26.792,12.045,34.813,3.931,44.792,3.931z"/>
									</svg>
								Log in
							</a>
						</div>

						<div>
							<div class="mobile-menu-header-social social">
								<div class="social-button-container">
									<a href="#" class="social-link social-button"><i class="fa fa-facebook"></i></a>
									<a href="#" class="social-link social-button"><i class="fa fa-twitter"></i></a>
								</div>
							</div>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/Top_News/?nav=tn" title="Top News">Top News</a>
						<div class="menu-item-content">
							<a href="/Top_News/US/?nav=tn_us" title="U.S. News">U.S. News</a>
							<a href="/Top_News/World-News/?nav=tn_wn" title="World News">World News</a>
							<a href="/Featured/?nav=fea" title="Featured">Featured</a>
							<a href="/Top_News/Voices/?nav=tn_an" title="Voices">Voices</a>
						</div>
					</div>
					<div class="menu-item mega-block hide-mega">
						<a href="/Odd_News/?nav=on" title="Odd News">Odd News</a>
					</div>
					<div class="menu-item mega-block">
						<a href="/Entertainment_News/?nav=en" title="Entertainment">Entertainment</a>
						<div class="menu-item-content">
							<a href="/Entertainment_News/Movies/?nav=en_mo" title="Movies">Movies</a>
							<a href="/Entertainment_News/Music/?nav=en_mu" title="Music">Music</a>
							<a href="/Entertainment_News/TV/?nav=en_tv" title="TV">TV</a>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/Sports_News/?nav=spn" title="Sports">Sports</a>
						<div class="menu-item-content">
							<a href="/Sports_News/Soccer/?nav=scr" title="Soccer">Soccer</a>
							<a href="/Sports_News/NFL/?nav=nfl" title="NFL">NFL</a>
							<a href="/Sports_News/NBA/?nav=nba" title="NBA">NBA</a>
							<a href="/Sports_News/MLB/?nav=mlb" title="MLB">MLB</a>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/News_Photos/?nav=ph" title="Photos">Photos</a>
						<div class="menu-item-content">
							<a href="/News_Photos/collections/News/?nav=nw" title="News">News</a>
							<a href="/News_Photos/collections/Entertainment/?nav=en" title="Entertainment">Entertainment</a>
							<a href="/News_Photos/collections/Sports/?nav=sp" title="Sports">Sports</a>
							<a href="/News_Photos/collections/Features/?nav=fe" title="Features">Features</a>

						</div>
					</div>
					<div class="menu-item mega-more mobile-spacer no-hover">
						<div class="hide-mega">
							<span class="show-sm-inline">More</span><span class="show-mega show-sm-inline">...</span>
						</div>
						<div class="menu-item-content">
							<a href="/Defense-News/?nav=dfn" title="Defense">Defense</a>
							<a href="/Featured/?nav=fea" title="Featured">Featured</a>
							<a href="/Science_News/?nav=scn" title="Science">Science</a>
							<a href="/Health_News/?nav=hn" title="Health">Health</a>
							<a href="/video/" title="Video">Video</a>
							<a href="/Archives/?nav=arc" title="Archive">Archive</a>
							<a href="/Almanac/" title="Almanac">Almanac</a>

							<div class="social show-mega pull-left">
								<a href="https://about.upi.com" class="social-link">About</a>
								<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" class="social-link">Feedback</a>
								<a href="https://about.upi.com/privacy-policy" class="social-link">Privacy Policy</a>
								<div class="social-button-container">
									<a href="https://facebook.com/UPI" class="social-link social-button"><i class="fa fa-facebook"></i></a>
									<a href="https://twitter.com/upi" class="social-link social-button"><i class="fa fa-twitter"></i></a>
								</div>
							</div>
						</div>
					</div>
					<div class="menu-item mega-more hide-mega no-hover">
						<div class="hide-mega mega-menu-icon">
							<span class="hide-sm">
								<svg class="hamburger-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 74.376 74.376" style="enable-background:new 0 0 74.376 74.376;" xml:space="preserve">
									<g>
										<circle class="hamburger-icon" cx="37.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="67.188" r="7.2"/>
									</g>
								</svg>
							</span>
						</div>
					</div>
					<div class="show-sm ">
						<div class="social">
							<div class="mobile-spacer"></div>
							<div class="social-mobile-menu pull-left">
								<a href="https://about.upi.com" class="social-link">About</a>
								<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;"  class="social-link">Feedback</a>
								<a href="https://about.upi.com/privacy-policy" class="social-link">Privacy Policy</a>
							</div>
						</div>
					</div>

				</div>
				<div class="menu pull-right tablet-search">
					<div class="menu-item  tablet-search-menu-item no-hover" data-ic-class="search-trigger">
						<div class="icon-search-container">
							<div class="search-block" data-ic-class="search-trigger">
								<span data-ic-class="search-trigger">

								<svg class="search-svg" data-ic-class="search-trigger" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 54 54" style="enable-background:new 0 0 54 54;" xml:space="preserve">
									<path class="search-icon" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18
										s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4
										c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"/>
								</svg>
								<span class="search-text hide-xs" data-ic-class="search-trigger">Search</span>
								</span>
								<form method="get" action="/search">
									<input type="text" name="ss" class="search-input" data-ic-class="search-input" placeholder="Search UPI"/>
									<button type="submit" style="visibility:hidden;"></button>
								</form>
								<svg width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve">

									<g>
										<path class="search-clear-icon" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996
											L39.996,79.996z"/>
										<path class="search-clear-x-icon" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996
											L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516
											c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516
											L42.508,40.179z"/>
									</g>
								</svg>
							</div>
						</div>
					</div>
					<div class="menu-item no-hover hide-sm hide-md">
						<a href="/accounts/login/">
							<svg class="user-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 89.784 90.216" style="enable-background:new 0 0 89.784 90.216;" xml:space="preserve">
							<path class="user-icon" d="M56.392,57.431h-23.2c-17.5,0-31.8,13.5-33.2,30.6c-0.1,1.2,0.8,2.2,2,2.2c1,0,1.9-0.8,2-1.8
								c1.2-15.2,13.8-27,29.2-27h23.3c15.4,0,28,11.9,29.3,26.9c0.1,1,0.9,1.8,2,1.8c1.2,0,2.1-1,2-2.2
								C88.292,70.831,73.892,57.431,56.392,57.431z M44.792,43.977c12.178,0,21.996-9.891,21.996-21.949S56.97-0.015,44.792-0.015
								S22.796,9.876,22.796,22.028S32.614,43.977,44.792,43.977z M44.792,3.931c9.979,0,18,8.114,18,18c0,9.979-8.114,18-18,18
								s-18-8.021-18-17.907C26.792,12.045,34.813,3.931,44.792,3.931z"/>
						</svg>
						</a>

					</div>
				</div>
			</div>
		</div>
		<div class="mega-menu" style="display:none;">
			<div class="container">
				<div class="row">
					<div class="col-md-12">

					</div>
				</div>
			</div>
		</div>
	</div>
</nav>
		

	
	

		<div class="trending-news active">
			<div class="container">
				<div class="row">
					<div class="col-md-12" style="position:relative;">
						<div class="content-container">
							<div>Trending</div>
					<div><a href="https://www.upi.com/Sports_News/2020/05/22/Chase-Briscoe-gets-emotional-Xfinity-win-after-death-of-unborn-daughter/3561590147055/?tt=1" title="Chase Briscoe">Chase Briscoe</a></div>
					<div><a href="https://www.upi.com/Odd_News/2020/05/22/Car-wash-worker-rescues-mans-1200-IRS-stimulus-check-from-trash/6871590163072/?tt=2" title="Trashed check">Trashed check</a></div>
					<div><a href="https://www.upi.com/Health_News/2020/05/22/Vaccine-for-COVID-19-safe-effective-in-first-human-clinical-trial-study-says/2631590154893/?tt=3" title="COVID-19 vaccine">COVID-19 vaccine</a></div>
					<div><a href="https://www.upi.com/Health_News/2020/05/21/Studies-show-significant-risks-to-health-workers-during-pandemic/2371590066596/?tt=4" title="Healthcare workers">Healthcare workers</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2020/05/22/Judge-sanctions-DOJ-over-failure-to-disclose-documents-in-census-case/1581590123913/?tt=5" title="Census sanctions">Census sanctions</a></div>
					<div><a href="https://www.upi.com/Science_News/2020/05/21/SpaceXs-Crew-Dragon-spacecraft-faces-its-biggest-test/1571590000905/?tt=6" title="SpaceX">SpaceX</a></div>
					<div><a href="https://www.upi.com/Top_News/World-News/2020/05/21/China-to-propose-sweeping-security-law-in-Hong-Kong/6371590111795/?tt=7" title="Hong Kong">Hong Kong</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2020/05/22/IBM-cuts-jobs-in-5-states-including-California-New-York/1061590162733/?tt=8" title="IBM">IBM</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2020/05/22/Police-say-9-year-old-autistic-boy-kidnapped-killed-near-Miami/2391590157823/?tt=9" title="Boy killed">Boy killed</a></div>
					<div><a href="https://www.upi.com/Health_News/2020/05/22/Chloroquine-hydroxychloroquine-linked-to-higher-death-risk-in-COVID-19/2541590152464/?tt=10" title="Chloroquine">Chloroquine</a></div>
					<div><a href="https://www.upi.com/Entertainment_News/Music/2020/05/21/Lana-Del-Rey-to-release-new-album-Sept-5/4811590069233/?tt=11" title="Lana Del Rey">Lana Del Rey</a></div>
					<div><a href="https://www.upi.com/Sports_News/NBA/2020/05/22/Former-Utah-Jazz-coach-Jerry-Sloan-dies-at-78/1201590163191/?tt=12" title="Jerry Sloan">Jerry Sloan</a></div>
							</div>
					</div>
				</div>
			</div>
		</div>

	</header>
		<div id="tc_b" class="tp_ad" align="center">
<div class="ad_slot"><div align='center'><div id='div-ad-top' style='min-height: 90px'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-top'); });</script></div></div>
</div>	</div>

		<div id='div-ad-1x1' style='width:0px; height:0px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1');  });</script></div>
<div id='div-ad-1x1slider' style='width:0px; height:0px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1slider');  });</script></div>
	<div style="clear: both;"></div>
<div class="container">
	<div class="row">
		<div class="col-md-12">
			<script>
				var nil_stories = ["5611590179743","6861590158528","8471590172395","4951590167718","8351590164314"];
			</script>
		
		<div class="row">
			<div class="col-md-7 lato">
				<div class="news-container l-s-25" data-story-id="" data-xtra="">
										<div class="news-block share-block" data-story-url="https://www.upi.com/Top_News/US/2020/05/22/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor/2001590184358/" data-story-title="Louisville police drop charges against Kenneth Walker for shooting officer">
						<div class="news-head">
							<div class="montserrat f-s-11 text-uppercase semi-bold l-s-25">
								<div class="breadcrumb">
																																							  <a href="https://www.upi.com/Top_News/US/" title="U.S. News">U.S. News</a>																	</div>
								<div class="article-date">										May 22, 2020 / 6:10 PM										
										</div>
							</div>
							<h1 class="headline montserrat bold" itemprop="headline">Louisville police drop charges against boyfriend in shooting of Breonna Taylor</h1>
														<div class="row author-social row-eq-height">
								<div class="col-lg-6 col-md-5 col-sm-6 col-xs-12">
									<div class="author montserrat semi-bold"><span>By</span> <div><a href="https://www.upi.com/author/Danielle-Haynes/">Danielle Haynes</a></div></div>
								</div>
																	<div class="col-lg-6 col-md-7 col-sm-6 m-left-text-right m-t-margin-15">
										<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" data-id="https://upi.com/7009117f"><i class="fa fa-facebook"></i></button>
											<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7009117t&text=Louisville+police+drop+charges+against+boyfriend+in+shooting+of+Breonna+Taylor&via=upi" type="button" class="btn btn-secondary btn-social" title="Share with Twitter"><i class="fa fa-twitter"></i></a>
											<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Top_News/US/2020/05/22/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor/2001590184358//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7009117&t=Louisville+police+drop+charges+against+boyfriend+in+shooting+of+Breonna+Taylor"><i class="fa fa-envelope-o"></i></button>
											<button type="button" class="btn btn-secondary btn-social clipboard arimo" title="Short URL" data-id="https://upi.com/7009117"><i class="fa fa-link"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" data-id="/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F7009117" title="Comments"><i class="fa fa-comments-o"></i> (<span class="fb-comments-count" data-href="https://upi.com/7009117">0</span>)</button>
										</div>
									</div>
															</div>
						</div>
						<article itemprop="articleBody" class="">

												
<p><span class="story_dl">May 22 (UPI) --</span> Prosecutors on Friday dropped the attempted murder charges against a Kentucky man who shot and injured a police officer involved in a raid on his apartment that killed an unarmed woman.</p>
<p>Commonwealth's Attorney Tom Wine announced his office will move to dismiss the case against Kenneth Walker, who's been in jail since March 13 when three plainclothes officers carried out a drug raid on his apartment. The raid left Walker's girlfriend, Breonna Taylor, dead in their bed.
<div class="ad_slot"><div class='story-offset ad_slot inread'><div id='div-ad-inread'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-inread'); });</script></div></div>
</div></p>
<p>Walker said the officers didn't identify themselves when they entered the Louisville apartment, so he grabbed his gun and shot at them, injuring one of the officers in the leg. His attorney said he thought he was being robbed and didn't know the three men were police officers.</p>
<p>Ben Crump, a civil rights attorney representing Taylor's mother, said Walker "did everything right" during the raid, including calling 911, asking who was at the door and firing a non-lethal warning shot.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/US/2020/05/21/Man-who-captured-video-of-Ahmaud-Arbery-shooting-charged-with-murder/8631590105389/?st_rec=2001590184358"  title="Man who captured video of Ahmaud Arbery shooting charged with murder">Man who captured video of Ahmaud Arbery shooting charged with murder</a></div></p>
<p>"Unlike the police, he did not shoot to kill."</p>
<p>The officers responded with fire, striking Taylor eight times, killing her. Walker's attorney, Rob Eggert, said officers shot at least 22 bullets.</p>
<p>Taylor, 26, was a certified emergency medical technician, and was not the subject of the raid. She had no criminal history.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/US/2020/05/21/FBI-Texas-Navy-base-shooting-terrorism-related/6081590071177/?st_rec=2001590184358"  title="FBI: Texas Navy base shooting 'terrorism-related'">FBI: Texas Navy base shooting 'terrorism-related'</a></div></p>
<p>Wine said that if further investigation unearths more evidence, new charges against Walker may be filed.</p>
<p>"It's very possible there was no criminal activity on either side of that door because people couldn't hear what the other party was saying," he said.</p>
<p>Taylor's family <a href="https://htv-prod-media.s3.amazonaws.com/files/taylor-family-lawsuit-pdf-1589240098.pdf" target="_blank">filed a lawsuit</a> in late April, accusing the three officers -- Myles Cosgrove, Brett Hankison and Jonathan Mattingly -- of wrongful death, excessive force and negligence. They're seeking a jury trial with compensatory and punitive damages.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/US/2020/05/21/Police-3-injured-suspect-arrested-in-Arizona-shooting/3741590040612/?st_rec=2001590184358"  title="Police: 3 injured, suspect arrested in Arizona shooting">Police: 3 injured, suspect arrested in Arizona shooting</a></div></p>
<p>Taylor's mother, Tamika Palmer, the plaintiff in the suit, took issue with the officers' use of a "no-knock" search warrant, which means that, by definition, they didn't announce themselves when entering the apartment. Officers have said they did announce their identity.</p></p>
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Top_News/US/2020/05/20/Judge-orders-new-proceedings-or-release-for-Texas-death-row-inmate/8181590019833/?st_rec=2001590184358"  title="Judge orders new proceedings or release for Texas death row inmate">Judge orders new proceedings or release for Texas death row inmate</a></div>
													</article>
												<div>
																					<div class="row author-social comments">
								<div class="col-md-4 col-sm-4 m-text-center">
									<div class="montserrat bold"><button type="button" class="btn btn-secondary btn-social modal-button comments" data-id="/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F7009117" title="Comment">(<span class="fb-comments-count" data-href="https://upi.com/7009117">0</span>) Leave a comment</button></div>
									</div>																	<div class="col-md-8 col-sm-8 m-center-text-right m-t-margin-15">
										<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" data-id="https://upi.com/7009117f"><i class="fa fa-facebook"></i></button>
											<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7009117t&text=Louisville+police+drop+charges+against+boyfriend+in+shooting+of+Breonna+Taylor&via=upi" type="button" class="btn btn-secondary btn-social" title="Share with Twitter"><i class="fa fa-twitter"></i></a>
											<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Top_News/US/2020/05/22/Louisville-police-drop-charges-against-boyfriend-in-shooting-of-Breonna-Taylor/2001590184358//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7009117&t=Louisville+police+drop+charges+against+boyfriend+in+shooting+of+Breonna+Taylor"><i class="fa fa-envelope-o"></i></button>
											<button type="button" class="btn btn-secondary btn-social clipboard arimo" title="Short URL" data-id="https://upi.com/7009117"><i class="fa fa-link"></i><div class="copy-link-content">upi.com/7009117</div></button>
																					</div>
									</div>
															</div>
							

							
							<div class="revcontent">
								<div id="rcload_8105206"></div>
								<script type="text/javascript">
									(function() {
										var publisherCategory = "";
										var query = window.location.search.substring(1);
										var vars = query.split("&");
										for (var i=0;i<vars.length;i++) {
											var pair = vars[i].split("=");
											if(pair[0] == 'utm_source'){
												publisherCategory = pair[1];
											}
										}
										var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
										var rcDefaultWidgetID = 96899;
										var rcCatMap = {mobi:96897};
										var rcContextualCatID = rcCatMap[publisherCategory.toLowerCase()];
										if (typeof(rcContextualCatID) !== 'undefined') { rcDefaultWidgetID = rcContextualCatID; }
										function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode(" ")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
										ad_block_test(function(is_blocked){
											var widget_id = rcDefaultWidgetID;
											if (is_blocked === true) {
												widget_id = 65977;
											}
											var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
											var rcel = document.createElement("script");
											rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
											rcel.type = 'text/javascript';
											rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
											rcel.async = true;
											var rcds = document.getElementById("rcload_8105206"); rcds.appendChild(rcel);
										});
									})();
								</script>
							</div>							
<script>
	(function (d, s, n) {
	var js, fjs = d.getElementsByTagName(s)[0];
	js = d.createElement(s);
	js.className = n;
	js.src = "//stream.playbuzz.com/player/886734a0-24e5-405d-9b39-2b9ad128ef0a";

	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'playbuzz-stream'));
	</script>
	<div id="886734a0-24e5-405d-9b39-2b9ad128ef0a" style="max-width:500px;width:100%;margin:0 auto;"></div>
							
							
									<style type="text/css">
		#fifo_hl .upi_item .hl	{ font-size: 16pt; }
		</style>
		
		<div id="fifo_hl">
			
			<div class="sections">
			  <div class="sections-header m-t-20">
									<div class="category-header">
										<h3 class="l-s-25">Latest Headlines</h3>
									</div>
								</div>
			<div class="row story list m-t-30">
										
											<div class="col-md-12">
							<a href="https://www.upi.com/Top_News/US/2020/05/22/FBI-Director-Christopher-Wray-orders-review-of-Michael-Flynn-probe/5611590179743/?spt=slh&or=2" title="FBI Director Christopher Wray orders review of Michael Flynn probe" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/5611590179743/2020/upi/6121230f4c725ad081e1eeabdedc9153/v1.2/FBI-Director-Christopher-Wray-orders-review-of-Michael-Flynn-probe.jpg" title="FBI Director Christopher Wray orders review of Michael Flynn probe" alt="FBI Director Christopher Wray orders review of Michael Flynn probe" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>U.S. News</span> <i class="time-ago">// 1 hour ago</i></div>
									<div class="title">FBI Director Christopher Wray orders review of Michael Flynn probe</div>
									<div class="content"> May 22 (UPI) -- FBI Director Christopher Wray on Friday ordered a review of the investigation into former national security adviser Michael Flynn, who pleaded guilty to lying to the FBI.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Top_News/US/2020/05/22/US-stocks-mostly-flat-Friday-but-still-up-3-this-week/6861590158528/?spt=slh&or=3" title="U.S. stocks mostly flat Friday, but still up 3% this week" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/6861590158528/2020/upi/979d9e86ef8a11ba73841cdd8554cc66/v1.2/US-stocks-mostly-flat-Friday-but-still-up-3-this-week.jpg" title="U.S. stocks mostly flat Friday, but still up 3% this week" alt="U.S. stocks mostly flat Friday, but still up 3% this week" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>U.S. News</span> <i class="time-ago">// 5 hours ago</i></div>
									<div class="title">U.S. stocks mostly flat Friday, but still up 3% this week</div>
									<div class="content"> May 22 (UPI) -- U.S. stocks slid in early trading Friday after early gains turned around -- but the Dow, S&P 500 and Nasdaq still gained at least 3 percent this week.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Top_News/US/2020/05/22/Trump-threatens-to-override-governors-if-they-dont-reopen-places-of-worship/8471590172395/?spt=slh&or=4" title="Trump threatens to 'override' governors if they don't reopen places of worship" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/8471590172395/2020/upi/9c1a21bf9dc64267c39269022f7095dc/v1.2/Trump-threatens-to-override-governors-if-they-dont-reopen-places-of-worship.jpg" title="Trump threatens to 'override' governors if they don't reopen places of worship" alt="Trump threatens to 'override' governors if they don't reopen places of worship" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>U.S. News</span> <i class="time-ago">// 2 hours ago</i></div>
									<div class="title">Trump threatens to 'override' governors if they don't reopen places of worship</div>
									<div class="content"> May 22 (UPI) -- President Donald Trump on Friday called for the country's places of worship to be deemed "essential" and threatened to override governors if they don't allow them to reopen.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Top_News/US/2020/05/22/House-Democrats-seek-protections-for-inspectors-general/4951590167718/?spt=slh&or=5" title="House Democrats seek protections for inspectors general" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/4951590167718/2020/upi/09875fcf522c5cafbb0098c51ff83b7d/v1.2/House-Democrats-seek-protections-for-inspectors-general.jpg" title="House Democrats seek protections for inspectors general" alt="House Democrats seek protections for inspectors general" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>U.S. News</span> <i class="time-ago">// 3 hours ago</i></div>
									<div class="title">House Democrats seek protections for inspectors general</div>
									<div class="content"> May 22 (UPI) -- House Democrats on Friday introduced legislation to protect inspectors general from political retaliation after President Donald Trump fired five watchdogs in the past three months.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Top_News/US/2020/05/22/Nevada-Michigan-Hawaii-unemployment-rates-above-20-percent/8351590164314/?spt=slh&or=6" title="Nevada, Michigan, Hawaii unemployment rates above 20 percent" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/8351590164314/2020/upi/79f0321bcd3797cd668fc436cdda14bb/v1.2/Nevada-Michigan-Hawaii-unemployment-rates-above-20-percent.jpg" title="Nevada, Michigan, Hawaii unemployment rates above 20 percent" alt="Nevada, Michigan, Hawaii unemployment rates above 20 percent" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>U.S. News</span> <i class="time-ago">// 5 hours ago</i></div>
									<div class="title">Nevada, Michigan, Hawaii unemployment rates above 20 percent</div>
									<div class="content"> May 22 (UPI) -- Nevada, Michigan and Hawaii each have unemployment rates of 20 percent or greater, according to federal data released Friday.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Top_News/US/2020/05/22/IBM-cuts-jobs-in-5-states-including-California-New-York/1061590162733/?spt=slh&or=7" title="IBM cuts jobs in 5 states including California, New York" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/1061590162733/2020/upi_com/81060418ce01ace64b81bc884c26843c/v1.2/IBM-cuts-jobs-in-5-states-including-California-New-York.jpg" title="IBM cuts jobs in 5 states including California, New York" alt="IBM cuts jobs in 5 states including California, New York" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>U.S. News</span> <i class="time-ago">// 5 hours ago</i></div>
									<div class="title">IBM cuts jobs in 5 states including California, New York</div>
									<div class="content"> May 22 (UPI) -- IBM says it has cut jobs in several states due to the lingering effect of the coronavirus pandemic, its fourth round of layoffs in the last four years.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Top_News/US/2020/05/22/Justice-Dept-Ex-Philadelphia-official-took-bribes-to-sway-elections/9991590155631/?spt=slh&or=8" title="Justice Dept.: Ex-Philadelphia official took bribes to sway elections" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/9991590155631/2020/upi/efddfc85ab0d6447cfc61e08f2b40555/v1.2/Justice-Dept-Ex-Philadelphia-official-took-bribes-to-sway-elections.jpg" title="Justice Dept.: Ex-Philadelphia official took bribes to sway elections" alt="Justice Dept.: Ex-Philadelphia official took bribes to sway elections" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>U.S. News</span> <i class="time-ago">// 6 hours ago</i></div>
									<div class="title">Justice Dept.: Ex-Philadelphia official took bribes to sway elections</div>
									<div class="content"> May 22 (UPI) -- The Justice Department says a former election official in Philadelphia has pleaded guilty to accepting bribes to cast fraudulent ballots for candidates.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Top_News/US/2020/05/22/Police-say-9-year-old-autistic-boy-kidnapped-killed-near-Miami/2391590157823/?spt=slh&or=9" title="Police say 9-year-old autistic boy kidnapped, killed near Miami" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/2391590157823/2020/i/15901611671716/v1.2/Police-say-9-year-old-autistic-boy-kidnapped-killed-near-Miami.jpg" title="Police say 9-year-old autistic boy kidnapped, killed near Miami" alt="Police say 9-year-old autistic boy kidnapped, killed near Miami" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>U.S. News</span> <i class="time-ago">// 7 hours ago</i></div>
									<div class="title">Police say 9-year-old autistic boy kidnapped, killed near Miami</div>
									<div class="content"> May 22 (UPI) -- An autistic 9-year-old Florida boy who police say was "ambushed" by two men and taken from his mother's car has turned up dead, authorities said Friday.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Top_News/US/2020/05/22/Just-1-in-4-remote-workers-wants-to-return-to-office-survey-shows/6581590150289/?spt=slh&or=10" title="Just 1 in 4 remote workers wants to return to office, survey shows" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/6581590150289/2020/upi/65b165c122cf9f44b31f4ec620c95269/v1.2/Just-1-in-4-remote-workers-wants-to-return-to-office-survey-shows.jpg" title="Just 1 in 4 remote workers wants to return to office, survey shows" alt="Just 1 in 4 remote workers wants to return to office, survey shows" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>U.S. News</span> <i class="time-ago">// 9 hours ago</i></div>
									<div class="title">Just 1 in 4 remote workers wants to return to office, survey shows</div>
									<div class="content"> May 22 (UPI) -- Only about one in four American workers who are now working at home due to coronavirus restrictions wants to return to the office once they're lifted, a survey showed Friday.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Top_News/US/2020/05/22/Alaska-lifts-restrictions-on-all-businesses-NY-NJ-reopen-state-beaches/8601590141739/?spt=slh&or=11" title="Alaska lifts restrictions on all businesses; N.Y., N.J. reopen state beaches" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/8601590141739/2020/upi/7731adc52a8a869f95492acdf5262533/v1.2/Alaska-lifts-restrictions-on-all-businesses-NY-NJ-reopen-state-beaches.jpg" title="Alaska lifts restrictions on all businesses; N.Y., N.J. reopen state beaches" alt="Alaska lifts restrictions on all businesses; N.Y., N.J. reopen state beaches" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>U.S. News</span> <i class="time-ago">// 11 hours ago</i></div>
									<div class="title">Alaska lifts restrictions on all businesses; N.Y., N.J. reopen state beaches</div>
									<div class="content"> May 22 (UPI) -- All businesses in Alaska will be allowed to reopen Friday, as will some beaches in New York, New Jersey and other neighboring states as officials ease more coronavirus-related restrictions.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  										</div>
									</div>
		</div>
		<div style="clear: both;"></div>
						</div>
					</div>
	
	
					
				</div>

			</div>
							<div class="col-md-4 mod-col-md-4 col-md-offset-1">
								<div class="news-head-offset"></div>
			<div class="widget-advertisement"><div class="ad_slot"><div id='div-ad-r' style='text-align: center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r');  });</script></div>
</div></div>
						<div class="widget">
				<div class="widget-header">
					<h3 class="l-s-25">Trending Stories</h3>
				</div>
				<div class="widget-image-list">
						
					<a href="https://www.upi.com/Top_News/US/2020/05/22/Judge-sanctions-DOJ-over-failure-to-disclose-documents-in-census-case/1581590123913/?mpst=1" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Judge sanctions DOJ over failure to disclose documents in census case								</div>
							</div>
									
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/1581590123913/2020/upi/b083103f2f4d4a0b07922f5a591617f3/v1.5/Judge-sanctions-DOJ-over-failure-to-disclose-documents-in-census-case.jpg"  title="Judge sanctions DOJ over failure to disclose documents in census case" alt="Judge sanctions DOJ over failure to disclose documents in census case">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Top_News/US/2020/05/21/Man-who-captured-video-of-Ahmaud-Arbery-shooting-charged-with-murder/8631590105389/?mpst=2" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Man who captured video of Ahmaud Arbery shooting charged with murder								</div>
							</div>
									
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/8631590105389/2020/upi/27ce7014c8303ee955888ad123b7efc0/v1.5/Man-who-captured-video-of-Ahmaud-Arbery-shooting-charged-with-murder.jpg"  title="Man who captured video of Ahmaud Arbery shooting charged with murder" alt="Man who captured video of Ahmaud Arbery shooting charged with murder">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Top_News/US/2020/05/21/Disney-Universal-SeaWorld-in-Florida-plan-for-reopenings-with-restrictions/6651590082376/?mpst=3" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Disney, Universal, SeaWorld in Florida plan for reopenings with restrictions								</div>
							</div>
									
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/6651590082376/2020/i/15900887477949/v1.5/Disney-Universal-SeaWorld-in-Florida-plan-for-reopenings-with-restrictions.jpg"  title="Disney, Universal, SeaWorld in Florida plan for reopenings with restrictions" alt="Disney, Universal, SeaWorld in Florida plan for reopenings with restrictions">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Top_News/World-News/2020/05/21/China-to-propose-sweeping-security-law-in-Hong-Kong/6371590111795/?mpst=4" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									China to propose sweeping security law in Hong Kong								</div>
							</div>
									
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/6371590111795/2020/upi/5dda132a44b304db5d835fb2cee47576/v1.5/China-to-propose-sweeping-security-law-in-Hong-Kong.jpg"  title="China to propose sweeping security law in Hong Kong" alt="China to propose sweeping security law in Hong Kong">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Top_News/World-News/2020/05/22/Commercial-airliner-crashes-in-Pakistan-at-least-2-survive/7191590145493/?mpst=5" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Commercial airliner crashes in Pakistan; at least 2 survive								</div>
							</div>
									
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/7191590145493/2020/upi_com/704bf7f4d80f0659e123f7c7c8fbae54/v1.5/Commercial-airliner-crashes-in-Pakistan-at-least-2-survive.jpg"  title="Commercial airliner crashes in Pakistan; at least 2 survive" alt="Commercial airliner crashes in Pakistan; at least 2 survive">							</div>
						</div>
					</a>
				</div>
			</div>
							<div class="widget" style="margin-top: 53px;">
		<div class="widget-header">
			<h3 class="l-s-25">Follow Us</h3>
		</div>
		<span itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="http://www.upi.com"/>
		<link itemprop="logo" href="http://www.upi.com/img/upi_logo_ndc.png"/>
							<a itemprop="sameAs" href="https://facebook.com/UPI" target="_blank" class="rc_social">
					<i class="fa fa-facebook-square"></i>
				</a>
							<a itemprop="sameAs" href="https://twitter.com/upi" target="_blank" class="rc_social">
					<i class="fa fa-twitter-square"></i>
				</a>
							<a itemprop="sameAs" href="https://instagram.com/upi" target="_blank" class="rc_social">
					<i class="fa fa-instagram"></i>
				</a>
							<a itemprop="sameAs" href="https://www.pinterest.com/upi/" target="_blank" class="rc_social">
					<i class="fa fa-pinterest-square"></i>
				</a>
							<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" target="_blank" class="rc_social">
					<i class="fa fa-linkedin-square"></i>
				</a>
				</span>
	</div>
	<div style="clear: both; margin-bottom: 30px;"></div>
									
			<div class="widget">
				<div class style="padding: 15px; background: #12679b; color:#fff;border-radius: 5px;">
					<div class="l-center-container">
						<div class="sc-kAzzGY dLkilY"><h2 style="margin:0 0 15px;" color="#434D5D" class="sc-chPdSV iKELUN">Sign up for our daily newsletter</h2></div>
						<div>
							<div class="sc-bdVaJa iIDDUy">
								<div>
									<form class="js-cm-form" id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E90561902BDCEF467684D0576007943FA0FEA0D6149A7F531680953117381414096981AF5AB705DDBECFFD99E21F7D8DAF6C287">
									<input type="hidden" aria-label="source" id="fieldjldhhii" maxlength="200" name="cm-f-jldhhii" value="rr_form">	
									  <div size="base" class="sc-jzJRlG bMslyb">
											<div size="small" class="sc-jzJRlG liOVdz">
												<div><input autoComplete="Email" aria-label="Email" id="fieldEmail" maxLength="200" name="cm-sdtpk-sdtpk" required placeholder="Email Address" type="email" class="js-cm-email-input qa-input-email sc-iwsKbI iMsgpL form-control"/></div>
											</div>
										</div>
										<button style="color:#fff;margin-top:15px;" type="submit" class="js-cm-submit-button sc-jKJlTe btn btn-info btn-block">Subscribe</button>
										<div style="margin-top:10px;font-size:10px;" class="sc-jzJRlG bMslyb">
											<div><a style="color:#fff" href="https://about.upi.com/privacy-policy" rel="noopener" target="_blank" class="sc-kpOJdX gHlLJa">Privacy policy</a></div>
										</div>
									</form>
								</div>
							</div>
						</div>
					</div>
				</div>
				<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
				<script>WebFont.load({google: {families: ['Lato:900:latin', 'Lato:300:latin', 'Playfair+Display:700italic:latin', 'Merriweather:700:latin', 'Crete+Round::latin', 'PT+Sans+Narrow:700:latin']}});</script>
				<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
			</div>
			
							
			
			<div class="widget">
							<div class="widget-header">
					<h3 class="l-s-25">Photo Gallery</h3>
				</div>
				<div>&nbsp;</div>
				<a href="https://www.upi.com/Sports_News/Photos/Moments-from-Michael-Jordans-career/12438/?rc_col=1" class="gallery-widget">
					<div class="image">
						<img class="photo" src="https://cdnph.upi.com/related/5401590156961/4/v1.2/540af5064b4890a74c2c20550de4cc5e/upi/Moments-from-Michael-Jordans-career.jpg" style="width: 100%;" title="Moments from Michael Jordan's career" alt="Moments from Michael Jordan's career">
						<img class="icon" src="/img/photo_gallery_icon.svg">
					</div>
					<div class="content">
						Moments from Michael Jordan's career					</div>
				</a>
			</div>

<!-- Insticator API Embed --><div id="insticator-container" class="embedid-a8f5d6fc-dd8c-414f-85dc-7ea31701d12d"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "a8f5d6fc-dd8c-414f-85dc-7ea31701d12d"})</script></div><!-- End Insticator API Embed -->

				<div style="clear: both;"></div>
			<div id="rcst"></div>
			<div class="widget-advertisement padded">
				<div id="rc_rc1"><div class="ad_slot"><div id='div-ad-r1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r1');  });</script></div>
</div></div>
			</div>
						
			
			
			<script>
			var adrfd = null;
			var r1st = null;
			function rc_ad() {
				rcst = jQuery('#rcst').position();
				rc_fxdt = jQuery('#eos').position();
				
				if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {
					jQuery('#rc_rc1').removeClass('rc_fxd');
				} else if (
				wnd_st > rcst.top+100
				) {
					if(!r1st) r1st = wnd_st;
					jQuery('#rc_rc1').addClass('rc_fxd');
					if(adrfd == null) {
												adrfd = setTimeout(function() {
														googletag.pubads().refresh([gam_right1]);
						
						}, 30000);
					}
				}else{
					if(adrfd != null) {
						clearTimeout(adrfd);
											}
					jQuery('#rc_rc1').removeClass('rc_fxd');
				}
			}
			jQuery(document).ready(function() {
				rc_ad();
				jQuery(window).resize(function() {
					rc_ad();
				}).scroll(function() {
				rc_ad();
				});
			});
		</script>				
				
				</div>
					</div>
				
		</div>
	</div>
</div>
<div id="eos"></div><div class="upi-gallery">
	<div class="container" style="">
		<div class="row" style="height:100%;">
			<div class="col-md-12">
				<div class="row m-b-15">
					<div class="col-md-8 col-sm-6 text-uppercase" style="top: 6px;">&nbsp;</div>
					<div class="col-md-4 col-sm-6 text-uppercase text-right">
						<div class="close-gallery">
							<span>Back to Article</span>
							<div class="close-container">
								<div class="close"></div>
							</div>
						</div>
					</div>
				</div>

			</div>
			<div class="col-md-9 slide-container">
				<div class="inner-container">
				</div>
				<div class="slide-navigation">
					<div class="controls left-arrow">
						<i class="fa fa-chevron-left" aria-hidden="true"></i>
					</div>
					<div class="controls right-arrow">
						<i class="fa fa-chevron-right" aria-hidden="true"></i>
					</div>
				</div>
			</div>
			<div class="col-md-3 slide-content l-s-25">
				<div class="page-counter arimo italic">
					<span class="current-slide"></span> / <span class="max-slide"></span>
				</div>
				<div class="slide-caption arimo">

				</div>
				<div style="clear:both;"></div>

				<div id='div-ad-st_gallery'></div>
			</div>
		</div>
	</div>
</div>

<div class="facebook-modal modal-container" style="display:none;">
	<div class="overlay"></div>
	<div class="modal">
		<i class="fa fa-close close-modal"></i>
		<div class="frame-container">
			<iframe src="" style="width: 100%; height: calc(100%-45px); border: 0;" frameborder="0" data-role="none"></iframe>
		</div>
	</div>
</div>	
			<div style="text-align: center; width: 730px; margin: 0 auto 50px auto;">
					</div>
			

<footer class="stories">
	<div class="container">
		<div class="row footer-logo">
			<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<a href="#" class="scroll-top"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></a>
			</div>
		</div>

		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
						<div class="app-store">
							<a href="https://play.google.com/store/apps/details?id=com.maz.combo505" target="_blank"><img src="/img/clear.gif" class="ftr_app_ico gp"></a><a href="https://itunes.apple.com/us/app/upi-news/id1304339835?mt=8" target="_blank"><img src="/img/clear.gif" class="ftr_app_ico as"></a>
						</div>
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
						<a href="https://www.upi.com/feedback/news-tips" target="_blank">Submit News Tips</a>
					</div>
				</div>
			</div>

		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center">
				Copyright &copy; 2020 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<script>jQuery(function ($) {$(".scroll-top").click(function () {$("html, body").animate({scrollTop: 0}, "slow"); return false;});});</script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Danielle Haynes'); 
	ga('set', 'dimension5', '15'); 
	ga('send', 'pageview');	</script>
</body>
</html>