<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>New York Giants waive CB Janoris Jenkins after derogatory tweet at fan - UPI.com</title>
	<meta name="description" content="Two days after directing an offensive remark at a fan on social media, the New York Giants waived Pro Bowl cornerback Janoris Jenkins." />
	<meta name="keywords" content="Pat Shurmur, John Walker, New York Giants" />
	<meta name="news_keywords" content="Pat Shurmur, John Walker, New York Giants">
	<link rel="canonical" href="https://www.upi.com/Sports_News/NFL/2019/12/13/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan/1671576290241/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Sports_News/NFL/2019/12/13/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan/1671576290241/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<link href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700" rel="stylesheet">
	<link rel="stylesheet" type="text/css" href="/inc/css/upi.v157625758.css?st=1&no_inf=1" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> 
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
		<script>jQuery(document).bind("mobileinit", function() {jQuery.mobile.ignoreContentEnabled = true;jQuery.mobile.keepNative = "select,input";});</script>
	
	<script src="/inc/js/f.v1566914757.js?st=1&no_inf=1"></script>
	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="Two days after directing an offensive remark at a fan on social media, the New York Giants waived Pro Bowl cornerback Janoris Jenkins."/>
	<meta property="og:url" content="https://www.upi.com/Sports_News/NFL/2019/12/13/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan/1671576290241/"/>
	<meta property="og:title" content="New York Giants waive CB Janoris Jenkins after derogatory tweet at fan"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/1671576290241/2019/1/d853bd785a927933b3f4e416694042ee/v1.5/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan.jpg"/>
	<meta property="og:image:width" content="600"/>
	<meta property="og:image:height" content="399"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="New York Giants waive CB Janoris Jenkins after derogatory tweet at fan">
	<meta name="twitter:description" content="Two days after directing an offensive remark at a fan on social media, the New York Giants waived Pro Bowl cornerback Janoris Jenkins.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/1671576290241/2019/upi/d853bd785a927933b3f4e416694042ee/v2.1/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan.jpg?lg=4">
	<meta itemprop="name" content="New York Giants waive CB Janoris Jenkins after derogatory tweet at fan" />
	<meta itemprop="datePublished" content="2019-12-13T21:51:38-05:00" />
	<meta itemprop="description" content="Two days after directing an offensive remark at a fan on social media, the New York Giants waived Pro Bowl cornerback Janoris Jenkins." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/1671576290241/2019/1/d853bd785a927933b3f4e416694042ee/v1.5/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan.jpg" />
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script>	<script>
	function c_stat(u, p) {jQuery.post(u, 'ref='+encodeURIComponent(document.referrer)+'&'+p);}
	jQuery.noConflict();
	enl_cfg = {iframe: 1, x: 1150, y: jQuery(window).height()-50, resize: 1};
	function upi_pt(u, t) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	function upi_ev(a, b) {ga('send', 'event', a, b);}
	function upi_pt_c(u, t, c1, c2) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	</script>
<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Sports_News/NFL/2019/12/13/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan/1671576290241/",
	"url":"https://www.upi.com/Sports_News/NFL/2019/12/13/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan/1671576290241/"
	},
	 
	"headline": "New York Giants waive CB Janoris Jenkins after derogatory tweet at fan",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/1671576290241/2019/upi/d853bd785a927933b3f4e416694042ee/v1.5/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan.jpg?lg=5","height": 1100,"width": 733},	"datePublished": "2019-12-13T21:51:38-05:00",
	"dateModified": "2019-12-13T21:51:38-05:00",
			"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "Two days after directing an offensive remark at a fan on social media, the New York Giants waived Pro Bowl cornerback Janoris Jenkins."	}
</script>
	<script src="//run.crtx.info/track.min.js" data-domain="upi.com" id="ADRIZER_JS"></script>	<script async src="//js-sec.indexww.com/ht/p/185646-27948212525613.js"></script><!-- BEGIN: Header Bidding -->
<script type="text/javascript">
/* A9 Load Lib */
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" async="true" src="/inc/js/prebid.v1575645122.js"></script>
<!-- END: Header Bidding -->	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	<script type="text/javascript">if(rr = location.hash.toString().match('ph([0-9]+)')) {if(rr[1]) window.location = 'https://www.upi.com/Sports_News/NFL/2019/12/13/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan/1671576290241/ph'+rr[1]+'/';}</script> 
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>var OneSignal = window.OneSignal || [];OneSignal.push(function() {OneSignal.init({appId: "b911d267-f3d0-4da9-913c-772765831522",});});</script><script src="//s.ntv.io/serve/load.js" async></script>	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='c4f151df-267a-427c-9284-a7c9425ce15c'></script>	<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://breakfastboat.com/v2/0/qtnj00jaXcLWjOG8NmTuLVp8_VCTbxJNV64Vguw54RUlEJmlmeXKcwKAwM5h6whxDRR",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");</script></head>
<body>
<script>
	(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=130795020312660&autoLogAppEvents=1';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));
	window.twttr = (function (d,s,id) {var t, js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });}(document, "script", "twitter-wjs"));
</script>	<header>
			
	<nav class="white">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<div class="mobile-menu-button pull-left">
					<svg class="hamburger-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 74.376 74.376" style="enable-background:new 0 0 74.376 74.376;" xml:space="preserve">
									<g>
										<circle class="hamburger-icon" cx="37.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="67.188" r="7.2"/>
									</g>
								</svg>
					<span class="hide-xs">Sections</span>
				</div>
				<div class="logo">
					<a href="/">
						<svg class="upi-logo-svg" version="1.1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve">
							<g>
								<g>
									<g>
										<path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71
											c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"/>
										<path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22
											c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464
											c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"/>
										<path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"/>
									</g>
								</g>
							</g>
						</svg>
					</a>
				</div>
				<div class="menu">
					<div class="show-sm mobile-menu-header">
						<div>
							<a href="/accounts/login/">
								<svg class="user-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 89.784 90.216" style="enable-background:new 0 0 89.784 90.216;" xml:space="preserve">
										<path class="user-icon" d="M56.392,57.431h-23.2c-17.5,0-31.8,13.5-33.2,30.6c-0.1,1.2,0.8,2.2,2,2.2c1,0,1.9-0.8,2-1.8
											c1.2-15.2,13.8-27,29.2-27h23.3c15.4,0,28,11.9,29.3,26.9c0.1,1,0.9,1.8,2,1.8c1.2,0,2.1-1,2-2.2
											C88.292,70.831,73.892,57.431,56.392,57.431z M44.792,43.977c12.178,0,21.996-9.891,21.996-21.949S56.97-0.015,44.792-0.015
											S22.796,9.876,22.796,22.028S32.614,43.977,44.792,43.977z M44.792,3.931c9.979,0,18,8.114,18,18c0,9.979-8.114,18-18,18
											s-18-8.021-18-17.907C26.792,12.045,34.813,3.931,44.792,3.931z"/>
									</svg>
								Log in
							</a>
						</div>

						<div>
							<div class="mobile-menu-header-social social">
								<div class="social-button-container">
									<a href="#" class="social-link social-button"><i class="fa fa-facebook"></i></a>
									<a href="#" class="social-link social-button"><i class="fa fa-twitter"></i></a>
								</div>
							</div>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/Top_News/?nav=tn" title="Top News">Top News</a>
						<div class="menu-item-content">
							<a href="/Top_News/US/?nav=tn_us" title="U.S. News">U.S. News</a>
							<a href="/Top_News/World-News/?nav=tn_wn" title="World News">World News</a>
							<a href="/Featured/?nav=fea" title="Featured">Featured</a>
							<a href="/Top_News/Voices/?nav=tn_an" title="Voices">Voices</a>
						</div>
					</div>
					<div class="menu-item mega-block hide-mega">
						<a href="/Odd_News/?nav=on" title="Odd News">Odd News</a>
					</div>
					<div class="menu-item mega-block">
						<a href="/Entertainment_News/?nav=en" title="Entertainment">Entertainment</a>
						<div class="menu-item-content">
							<a href="/Entertainment_News/Movies/?nav=en_mo" title="Movies">Movies</a>
							<a href="/Entertainment_News/Music/?nav=en_mu" title="Music">Music</a>
							<a href="/Entertainment_News/TV/?nav=en_tv" title="TV">TV</a>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/Sports_News/?nav=spn" title="Sports">Sports</a>
						<div class="menu-item-content">
							<a href="/Sports_News/Soccer/?nav=scr" title="Soccer">Soccer</a>
							<a href="/Sports_News/NFL/?nav=nfl" title="NFL">NFL</a>
							<a href="/Sports_News/NBA/?nav=nba" title="NBA">NBA</a>
							<a href="/Sports_News/MLB/?nav=mlb" title="MLB">MLB</a>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/News_Photos/?nav=ph" title="Photos">Photos</a>
						<div class="menu-item-content">
							<a href="/News_Photos/collections/News/?nav=nw" title="News">News</a>
							<a href="/News_Photos/collections/Entertainment/?nav=en" title="Entertainment">Entertainment</a>
							<a href="/News_Photos/collections/Sports/?nav=sp" title="Sports">Sports</a>
							<a href="/News_Photos/collections/Features/?nav=fe" title="Features">Features</a>

						</div>
					</div>
					<div class="menu-item mega-more mobile-spacer no-hover">
						<div class="hide-mega">
							<span class="show-sm-inline">More</span><span class="show-mega show-sm-inline">...</span>
						</div>
						<div class="menu-item-content">
							<a href="/Defense-News/?nav=dfn" title="Defense">Defense</a>
							<a href="/Featured/?nav=fea" title="Featured">Featured</a>
							<a href="/Science_News/?nav=scn" title="Science">Science</a>
							<a href="/Health_News/?nav=hn" title="Health">Health</a>
							<a href="/video/" title="Video">Video</a>
							<a href="/Archives/?nav=arc" title="Archive">Archive</a>
							<a href="/Almanac/" title="Almanac">Almanac</a>

							<div class="social show-mega pull-left">
								<a href="https://about.upi.com" class="social-link">About</a>
								<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" class="social-link">Feedback</a>
								<a href="https://about.upi.com/privacy-policy" class="social-link">Privacy Policy</a>
								<div class="social-button-container">
									<a href="https://facebook.com/UPI" class="social-link social-button"><i class="fa fa-facebook"></i></a>
									<a href="https://twitter.com/upi" class="social-link social-button"><i class="fa fa-twitter"></i></a>
								</div>
							</div>
						</div>
					</div>
					<div class="menu-item mega-more hide-mega no-hover">
						<div class="hide-mega mega-menu-icon">
							<span class="hide-sm">
								<svg class="hamburger-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 74.376 74.376" style="enable-background:new 0 0 74.376 74.376;" xml:space="preserve">
									<g>
										<circle class="hamburger-icon" cx="37.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="67.188" r="7.2"/>
									</g>
								</svg>
							</span>
						</div>
					</div>
					<div class="show-sm ">
						<div class="social">
							<div class="mobile-spacer"></div>
							<div class="social-mobile-menu pull-left">
								<a href="about.upi.com" class="social-link">About</a>
								<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;"  class="social-link">Feedback</a>
								<a href="about.upi.com/privacy-policy" class="social-link">Privacy Policy</a>
							</div>
						</div>
					</div>

				</div>
				<div class="menu pull-right tablet-search">
					<div class="menu-item  tablet-search-menu-item no-hover" data-ic-class="search-trigger">
						<div class="icon-search-container">
							<div class="search-block" data-ic-class="search-trigger">
								<span data-ic-class="search-trigger">

								<svg class="search-svg" data-ic-class="search-trigger" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 54 54" style="enable-background:new 0 0 54 54;" xml:space="preserve">
									<path class="search-icon" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18
										s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4
										c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"/>
								</svg>
								<span class="search-text hide-xs" data-ic-class="search-trigger">Search</span>
								</span>
								<form method="get" action="/search">
									<input type="text" name="ss" class="search-input" data-ic-class="search-input" placeholder="Search UPI"/>
									<button type="submit" style="visibility:hidden;"></button>
								</form>
								<svg width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve">

									<g>
										<path class="search-clear-icon" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996
											L39.996,79.996z"/>
										<path class="search-clear-x-icon" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996
											L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516
											c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516
											L42.508,40.179z"/>
									</g>
								</svg>
							</div>
						</div>
					</div>
					<div class="menu-item no-hover hide-sm hide-md">
						<a href="/accounts/login/">
							<svg class="user-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 89.784 90.216" style="enable-background:new 0 0 89.784 90.216;" xml:space="preserve">
							<path class="user-icon" d="M56.392,57.431h-23.2c-17.5,0-31.8,13.5-33.2,30.6c-0.1,1.2,0.8,2.2,2,2.2c1,0,1.9-0.8,2-1.8
								c1.2-15.2,13.8-27,29.2-27h23.3c15.4,0,28,11.9,29.3,26.9c0.1,1,0.9,1.8,2,1.8c1.2,0,2.1-1,2-2.2
								C88.292,70.831,73.892,57.431,56.392,57.431z M44.792,43.977c12.178,0,21.996-9.891,21.996-21.949S56.97-0.015,44.792-0.015
								S22.796,9.876,22.796,22.028S32.614,43.977,44.792,43.977z M44.792,3.931c9.979,0,18,8.114,18,18c0,9.979-8.114,18-18,18
								s-18-8.021-18-17.907C26.792,12.045,34.813,3.931,44.792,3.931z"/>
						</svg>
						</a>

					</div>
				</div>
			</div>
		</div>
		<div class="mega-menu" style="display:none;">
			<div class="container">
				<div class="row">
					<div class="col-md-12">

					</div>
				</div>
			</div>
		</div>
	</div>
</nav>
		

	
	

		<div class="trending-news active">
			<div class="container">
				<div class="row">
					<div class="col-md-12" style="position:relative;">
						<div class="content-container">
							<div>Trending</div>
					<div><a href="https://www.upi.com/Sports_News/Soccer/2019/12/13/Julie-Ertz-edges-Megan-Rapinoe-for-US-Soccer-female-Athlete-of-the-Year/6761576249802/?tt=1" title="Julie Ertz">Julie Ertz</a></div>
					<div><a href="https://www.upi.com/Sports_News/NBA/2019/12/13/Historically-unselfish-LeBron-James-says-Lakers-have-no-energy-takers/3781576260413/?tt=2" title="LeBron James">LeBron James</a></div>
					<div><a href="https://www.upi.com/Science_News/2019/12/13/Geminid-meteor-shower-underway-set-to-reach-climax-Friday-night/7751576268086/?tt=3" title="Meteor shower">Meteor shower</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/12/13/LAPD-officer-charged-for-fondling-body-of-dead-woman/4381576225949/?tt=4" title="Cop charged">Cop charged</a></div>
					<div><a href="https://www.upi.com/Sports_News/2019/12/13/Presidents-Cup-golf-US-gains-momentum-behind-Tiger-Woods-Justin-Thomas/3691576238365/?tt=5" title="Presidents Cup">Presidents Cup</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/12/13/Ford-recalls-547000-Super-Duty-pickups-over-carpet-fire-threat/8441576260480/?tt=6" title="Ford recall">Ford recall</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/12/13/Judge-rejects-a-delay-in-House-lawsuit-against-William-Barr-Wilbur-Ross/5811576264140/?tt=7" title="William Barr">William Barr</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/12/13/NYC-police-arrest-13-year-old-in-stabbing-death-of-college-student/2041576269944/?tt=8" title="NYC stabbing">NYC stabbing</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/12/13/Wintry-storm-to-unleash-snow-ice-rain-over-2000-mile-stretch-of-US/4091576266032/?tt=9" title="Winter storm">Winter storm</a></div>
					<div><a href="https://www.upi.com/Entertainment_News/2019/12/13/Taylor-Swift-wins-Billboard-award-takes-aim-at-Scooter-Braun/5961576240459/?tt=10" title="Taylor Swift">Taylor Swift </a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/12/13/Supreme-Court-agrees-to-hear-3-cases-on-Trumps-financial-records/8051576275009/?tt=11" title="Supreme Court">Supreme Court</a></div>
							</div>
					</div>
				</div>
			</div>
		</div>

	</header>
		<div id="tc_b" class="tp_ad" align="center">
<div class="ad_slot"><div align='center'><div id='div-ad-top' style='min-height: 90px'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-top'); });</script></div></div>
</div>	</div>

		<div id='div-ad-1x1' style='width:0px; height:0px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1');  });</script></div>
<div id='div-ad-1x1slider' style='width:0px; height:0px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1slider');  });</script></div>
	<div style="clear: both;"></div>
<div class="container">
	<div class="row">
		<div class="col-md-12">
			<script>
				var nil_stories = ["6821576288831","3151576281193","3781576260413","6051576258682","6761576249802"];
			</script>
		
		<div class="row">
			<div class="col-md-7 lato">
				<div class="news-container l-s-25" data-story-id="" data-xtra="">
										<div class="news-block share-block" data-story-url="https://www.upi.com/Sports_News/NFL/2019/12/13/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan/1671576290241/" data-story-title="New York Giants waive CB Janoris Jenkins after derogatory tweet at fan">
						<div class="news-head">
							<div class="montserrat f-s-11 text-uppercase semi-bold l-s-25">
								<div class="breadcrumb">
																																							  <a href="https://www.upi.com/Sports_News/NFL/" title="NFL">NFL</a>																	</div>
								<div class="article-date">										Dec. 13, 2019 / 9:51 PM										
										</div>
							</div>
							<h1 class="headline montserrat bold" itemprop="headline">New York Giants waive CB Janoris Jenkins after derogatory tweet at fan</h1>
														<div class="row author-social row-eq-height">
								<div class="col-lg-6 col-md-5 col-sm-6 col-xs-12">
									<div class="author montserrat semi-bold"><span>By</span> <div>Connor Grott</div></div>
								</div>
																	<div class="col-lg-6 col-md-7 col-sm-6 m-left-text-right m-t-margin-15">
										<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" data-id="https://upi.com/6967188f"><i class="fa fa-facebook"></i></button>
											<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F6967188t&text=New+York+Giants+waive+CB+Janoris+Jenkins+after+derogatory+tweet+at+fan&via=upi" type="button" class="btn btn-secondary btn-social" title="Share with Twitter"><i class="fa fa-twitter"></i></a>
											<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Sports_News/NFL/2019/12/13/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan/1671576290241//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F6967188&t=New+York+Giants+waive+CB+Janoris+Jenkins+after+derogatory+tweet+at+fan"><i class="fa fa-envelope-o"></i></button>
											<button type="button" class="btn btn-secondary btn-social clipboard arimo" title="Short URL" data-id="https://upi.com/6967188"><i class="fa fa-link"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" data-id="/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F6967188" title="Comments"><i class="fa fa-comments-o"></i> (<span class="fb-comments-count" data-href="https://upi.com/6967188">0</span>)</button>
										</div>
									</div>
															</div>
						</div>
						<div class="upi-slider">

																				<div class="slide" data-cnt="1" data-url="https://cdnph.upi.com/svc/sv/upi/1671576290241/2019/1/d853bd785a927933b3f4e416694042ee/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan.jpg" data-enl="https://cdnph.upi.com/svc/sv/upi/1671576290241/2019/1/d853bd785a927933b3f4e416694042ee/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan.jpg?enl=1" data-st_ss="1">
																		<img src="https://cdnph.upi.com/svc/sv/upi/1671576290241/2019/1/d853bd785a927933b3f4e416694042ee/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan.jpg" title="New York Giants cornerback Janoris Jenkins (L) had one year and $11.25 million remaining on his contract with the franchise. File Photo by John Angelillo/UPI" alt="New York Giants cornerback Janoris Jenkins (L) had one year and $11.25 million remaining on his contract with the franchise. File Photo by John Angelillo/UPI">
																		<div class="blur-background" style="background-image:url('https://cdnph.upi.com/svc/sv/upi/1671576290241/2019/1/d853bd785a927933b3f4e416694042ee/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan.jpg');background-size: 100% 100%;"></div>
									<div class="slide-caption">New York Giants cornerback Janoris Jenkins (L) had one year and $11.25 million remaining on his contract with the franchise. File Photo by John Angelillo/UPI | <span class="u_link" onclick="lic_photo('d853bd785a927933b3f4e416694042ee');">License Photo</span></div>
								</div>
								
							<div class="slider-controls">
																<div class="expand">
									<img src="/img/expand_gallery.svg">
								</div>
							</div>

						</div>
						<div style="clear:both;"></div>						<article itemprop="articleBody">

												
<p><span class="story_dl">Dec. 13 (UPI) --</span> Two days after directing an offensive remark at a fan on social media, the <a href="https://www.upi.com/topic/New_York_Giants/?tps=1" title="New York Giants" class="tpstyle">New York Giants</a> waived Pro Bowl cornerback Janoris Jenkins.</p>
<p>Jenkins, who didn't practice Wednesday due to an ankle injury, took exception to a Giants fan who questioned why the cornerback's stats haven't translated to wins this season.
<div class="ad_slot"><div class='story-offset ad_slot inread'><div id='div-ad-inread'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-inread'); });</script></div></div>
</div></p>
<p>"I can only do my job.. [expletive]," Jenkins wrote on <a href="https://twitter.com/JjenkzLockdown/status/1204788205389860866" target="_blank">Twitter</a>.</p>
<p>Jenkins <a href="https://twitter.com/JordanRaanan/status/1205187836540006402" target="_blank">told reporters</a> Thursday that his usage of the word was "slang" that is "just part of my culture." He declined to answer when asked if he will continue to use the offensive phrase.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Sports_News/NFL/2019/12/11/New-York-Giants-CB-Janoris-Jenkins-directs-derogatory-tweet-at-fan-during-practice/8021576113422/?st_rec=1671576290241"  title="New York Giants CB Janoris Jenkins directs derogatory tweet at fan during practice">New York Giants CB Janoris Jenkins directs derogatory tweet at fan during practice</a></div></p>
<p>Giants head coach <a href="https://www.upi.com/topic/Pat-Shurmur/?tps=1" title="Pat Shurmur" class="tpstyle">Pat Shurmur</a>, who met with Jenkins on Wednesday, <a href="https://www.giants.com/video/hc-pat-shurmur-jenkins-release-was-what-we-felt-was-best-from-the-top-down" target="_blank">told reporters</a> Friday that the defensive back's refusal to admit what he said to the fan was wrong led to his release.</p>
<p>"This was an organizational decision," Shurmur said. "From ownership to management to our <a href="https://www.upi.com/topic/John_Walker/?tps=1" title="John Walker" class="tpstyle">football</a> operations, we felt it was in the best interests of the franchise and the player. Obviously, what happened this week, and the refusal to acknowledge the inappropriate and offensive language, was the determining factor."</p>
<p>After his release, Jenkins sent out a pair of tweets in reaction to the roster move. He called it the "<a href="https://twitter.com/JjenkzLockdown/status/1205504953659338753" target="_blank">best news ever</a>" before thanking the organization.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Sports_News/NFL/2019/12/13/Arizona-Cardinals-release-Pro-Bowl-LB-Terrell-Suggs/6821576288831/?st_rec=1671576290241"  title="Arizona Cardinals release Pro Bowl LB Terrell Suggs">Arizona Cardinals release Pro Bowl LB Terrell Suggs</a></div></p>
<p>"I just want to thank the organization for the opportunity &amp; good luck to my brothers that remains a Giant," Jenkins wrote on <a href="https://twitter.com/JjenkzLockdown/status/1205540118066536454" target="_blank">Twitter</a>. "Again, want my fans to know my intentions are always pure and genuine."</p>
<p>Jenkins, 31, had one year and $11.25 million remaining on his contract. In 13 games this season, he has recorded 54 total tackles, four interceptions and 14 passes defensed.</p>
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Sports_News/NFL/2019/12/12/New-York-Jets-place-TE-Ryan-Griffin-on-injured-reserve/7301576205767/?st_rec=1671576290241"  title="New York Jets place TE Ryan Griffin on injured reserve">New York Jets place TE Ryan Griffin on injured reserve</a></div>
													</article>
												<div>
															<div class="read-more-about">
									<ul>
										<li>Topics</li>
										<li><a href="https://www.upi.com/topic/Pat-Shurmur/?tpl=1">Pat Shurmur</a></li><li><a href="https://www.upi.com/topic/John_Walker/?tpl=1">John Walker</a></li><li><a href="https://www.upi.com/topic/New_York_Giants/?tpl=1">New York Giants</a></li>
									</ul>
								</div>
																					<div class="row author-social comments">
								<div class="col-md-4 col-sm-4 m-text-center">
									<div class="montserrat bold"><button type="button" class="btn btn-secondary btn-social modal-button comments" data-id="/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F6967188" title="Comment">(<span class="fb-comments-count" data-href="https://upi.com/6967188">0</span>) Leave a comment</button></div>
									</div>																	<div class="col-md-8 col-sm-8 m-center-text-right m-t-margin-15">
										<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" data-id="https://upi.com/6967188f"><i class="fa fa-facebook"></i></button>
											<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F6967188t&text=New+York+Giants+waive+CB+Janoris+Jenkins+after+derogatory+tweet+at+fan&via=upi" type="button" class="btn btn-secondary btn-social" title="Share with Twitter"><i class="fa fa-twitter"></i></a>
											<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Sports_News/NFL/2019/12/13/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan/1671576290241//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F6967188&t=New+York+Giants+waive+CB+Janoris+Jenkins+after+derogatory+tweet+at+fan"><i class="fa fa-envelope-o"></i></button>
											<button type="button" class="btn btn-secondary btn-social clipboard arimo" title="Short URL" data-id="https://upi.com/6967188"><i class="fa fa-link"></i><div class="copy-link-content">upi.com/6967188</div></button>
																					</div>
									</div>
															</div>
							
							<div class="revcontent">
								<div id="rcload_5975935"></div>
								<script type="text/javascript">
									(function() {
										var publisherCategory = "";
										var query = window.location.search.substring(1);
										var vars = query.split("&");
										for (var i=0;i<vars.length;i++) {
											var pair = vars[i].split("=");
											if(pair[0] == 'utm_source'){
												publisherCategory = pair[1];
											}
										}
										var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
										var rcDefaultWidgetID = 96899;
										var rcCatMap = {mobi:96897};
										var rcContextualCatID = rcCatMap[publisherCategory.toLowerCase()];
										if (typeof(rcContextualCatID) !== 'undefined') { rcDefaultWidgetID = rcContextualCatID; }
										function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode(" ")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
										ad_block_test(function(is_blocked){
											var widget_id = rcDefaultWidgetID;
											if (is_blocked === true) {
												widget_id = 65977;
											}
											var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
											var rcel = document.createElement("script");
											rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
											rcel.type = 'text/javascript';
											rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
											rcel.async = true;
											var rcds = document.getElementById("rcload_5975935"); rcds.appendChild(rcel);
										});
									})();
								</script>
							</div>						
									<style type="text/css">
		#fifo_hl .upi_item .hl	{ font-size: 16pt; }
		</style>
		
		<div id="fifo_hl">
			
			<div class="sections">
			  <div class="sections-header m-t-20">
									<div class="category-header">
										<h3 class="l-s-25">Latest Headlines</h3>
									</div>
								</div>
			<div class="row story list m-t-30">
										
											<div class="col-md-12">
							<a href="https://www.upi.com/Sports_News/NFL/2019/12/13/Arizona-Cardinals-release-Pro-Bowl-LB-Terrell-Suggs/6821576288831/?spt=slh&or=2" title="Arizona Cardinals release Pro Bowl LB Terrell Suggs" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/6821576288831/2019/upi/3ba0260797d188b74898f9bb9716389a/v1.2/Arizona-Cardinals-release-Pro-Bowl-LB-Terrell-Suggs.jpg" title="Arizona Cardinals release Pro Bowl LB Terrell Suggs" alt="Arizona Cardinals release Pro Bowl LB Terrell Suggs" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>NFL</span> <i class="time-ago">// 58 minutes ago</i></div>
									<div class="title">Arizona Cardinals release Pro Bowl LB Terrell Suggs</div>
									<div class="content"> Dec. 13 (UPI) -- The Arizona Cardinals released veteran linebacker Terrell Suggs after the two sides mutually agreed to part ways.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Sports_News/NFL/2019/12/13/Lamar-Jackson-breaks-NFL-rushing-record-Ravens-smash-Jets/6321576240845/?spt=slh&or=3" title="Lamar Jackson breaks NFL rushing record; Ravens smash Jets" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/6321576240845/2019/upi/570e5f3df55a25795445aae01290931b/v1.2/Lamar-Jackson-breaks-NFL-rushing-record-Ravens-smash-Jets.jpg" title="Lamar Jackson breaks NFL rushing record; Ravens smash Jets" alt="Lamar Jackson breaks NFL rushing record; Ravens smash Jets" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>NFL</span> <i class="time-ago">// 13 hours ago</i></div>
									<div class="title">Lamar Jackson breaks NFL rushing record; Ravens smash Jets</div>
									<div class="content"> Dec. 13 (UPI) -- Lamar Jackson broke the record for rushing yards by a quarterback in a single season and threw five touchdown passes to lead the Baltimore Ravens to a dominant victory over the New York Jets on Thursday Night Football.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Sports_News/NFL/2019/12/12/New-York-Jets-place-TE-Ryan-Griffin-on-injured-reserve/7301576205767/?spt=slh&or=4" title="New York Jets place TE Ryan Griffin on injured reserve" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/7301576205767/2019/upi/a5434941960881ad6f1e3f3c48ca134a/v1.2/New-York-Jets-place-TE-Ryan-Griffin-on-injured-reserve.jpg" title="New York Jets place TE Ryan Griffin on injured reserve" alt="New York Jets place TE Ryan Griffin on injured reserve" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>NFL</span> <i class="time-ago">// 1 day ago</i></div>
									<div class="title">New York Jets place TE Ryan Griffin on injured reserve</div>
									<div class="content"> Dec. 12 (UPI) -- The New York Jets placed starting tight end Ryan Griffin on season-ending injured reserve with an ankle injury.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Sports_News/NFL/2019/12/12/Roger-Goodell-Michael-Vick-to-serve-as-Pro-Bowl-captain-despite-petitions/7071576198856/?spt=slh&or=5" title="Roger Goodell: Michael Vick to serve as Pro Bowl captain despite petitions" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/7071576198856/2019/upi/242725aaa53a65d8a9720e027516192e/v1.2/Roger-Goodell-Michael-Vick-to-serve-as-Pro-Bowl-captain-despite-petitions.jpg" title="Roger Goodell: Michael Vick to serve as Pro Bowl captain despite petitions" alt="Roger Goodell: Michael Vick to serve as Pro Bowl captain despite petitions" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>NFL</span> <i class="time-ago">// 1 day ago</i></div>
									<div class="title">Roger Goodell: Michael Vick to serve as Pro Bowl captain despite petitions</div>
									<div class="content"> Dec. 12 (UPI) -- Despite online petitions calling for his removal over his 2007 dog fighting conviction, former NFL quarterback Michael Vick will serve as one of the league's honorary Pro Bowl captains this year.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Sports_News/NFL/2019/12/12/Fantasy-football-playoffs-Week-15-tight-end-rankings/3351576083711/?spt=slh&or=6" title="Fantasy football playoffs: Week 15 tight end rankings" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/3351576083711/2019/upi/0cb55551e14b9d0064ecfd040528a632/v1.2/Fantasy-football-playoffs-Week-15-tight-end-rankings.jpg" title="Fantasy football playoffs: Week 15 tight end rankings" alt="Fantasy football playoffs: Week 15 tight end rankings" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>NFL</span> <i class="time-ago">// 1 day ago</i></div>
									<div class="title">Fantasy football playoffs: Week 15 tight end rankings</div>
									<div class="content"> Dec. 11 (UPI) -- Zach Ertz tops UPI senior sports writer Alex Butler's Week 15 tight end rankings.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Sports_News/NFL/2019/12/11/New-York-Giants-CB-Janoris-Jenkins-directs-derogatory-tweet-at-fan-during-practice/8021576113422/?spt=slh&or=7" title="New York Giants CB Janoris Jenkins directs derogatory tweet at fan during practice" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/8021576113422/2019/upi/e2a8270147725690927084d9173e5a2e/v1.2/New-York-Giants-CB-Janoris-Jenkins-directs-derogatory-tweet-at-fan-during-practice.jpg" title="New York Giants CB Janoris Jenkins directs derogatory tweet at fan during practice" alt="New York Giants CB Janoris Jenkins directs derogatory tweet at fan during practice" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>NFL</span> <i class="time-ago">// 2 days ago</i></div>
									<div class="title">New York Giants CB Janoris Jenkins directs derogatory tweet at fan during practice</div>
									<div class="content"> Dec. 11 (UPI) -- New York Giants starting cornerback Janoris Jenkins tweeted an insulting remark in response to a critical fan Wednesday while the team was on the practice field.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Sports_News/NFL/2019/12/11/Fantasy-football-playoffs-Week-15-quarterback-rankings/2841576079898/?spt=slh&or=8" title="Fantasy football playoffs: Week 15 quarterback rankings" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/2841576079898/2019/upi/fe165ef8fe2cda96271adf44628faacc/v1.2/Fantasy-football-playoffs-Week-15-quarterback-rankings.jpg" title="Fantasy football playoffs: Week 15 quarterback rankings" alt="Fantasy football playoffs: Week 15 quarterback rankings" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>NFL</span> <i class="time-ago">// 2 days ago</i></div>
									<div class="title">Fantasy football playoffs: Week 15 quarterback rankings</div>
									<div class="content"> Dec. 11 (UPI) -- Lamar Jackson tops UPI senior sports writer Alex Butler's Week 14 fantasy football quarterback rankings.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Sports_News/NFL/2019/12/11/Fantasy-football-playoffs-Week-15-running-back-rankings/8581576002444/?spt=slh&or=9" title="Fantasy football playoffs: Week 15 running back rankings" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/8581576002444/2019/upi/8436912f1d77999d5705c944a380f39c/v1.2/Fantasy-football-playoffs-Week-15-running-back-rankings.jpg" title="Fantasy football playoffs: Week 15 running back rankings" alt="Fantasy football playoffs: Week 15 running back rankings" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>NFL</span> <i class="time-ago">// 2 days ago</i></div>
									<div class="title">Fantasy football playoffs: Week 15 running back rankings</div>
									<div class="content"> Dec. 11 (UPI) -- Chris Carson tops UPI senior sports writer Alex Butler's Week 15 fantasy football running back rankings.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Sports_News/NFL/2019/12/10/Patriots-Bill-Belichick-on-Bengals-sideline-video-I-have-no-involvement-in-this/1251576030149/?spt=slh&or=10" title="Patriots' Bill Belichick on Bengals sideline video: 'I have no involvement in this'" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/1251576030149/2019/upi/d32d89f953fd88c0013e77ee5285406c/v1.2/Patriots-Bill-Belichick-on-Bengals-sideline-video-I-have-no-involvement-in-this.jpg" title="Patriots' Bill Belichick on Bengals sideline video: 'I have no involvement in this'" alt="Patriots' Bill Belichick on Bengals sideline video: 'I have no involvement in this'" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>NFL</span> <i class="time-ago">// 2 days ago</i></div>
									<div class="title">Patriots' Bill Belichick on Bengals sideline video: 'I have no involvement in this'</div>
									<div class="content"> Dec. 10 (UPI) -- New England Patriots head coach Bill Belichick denied any involvement with the production crew that filmed the Bengals' sideline during Cincinnati's game against the Cleveland Browns.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Sports_News/NFL/2019/12/10/Philadelphia-Eagles-WR-Alshon-Jeffery-to-miss-rest-of-season-due-to-foot-injury/9741576027993/?spt=slh&or=11" title="Philadelphia Eagles WR Alshon Jeffery to miss rest of season due to foot injury" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/9741576027993/2019/upi/c00ed5103cf199212afcdda89b503af8/v1.2/Philadelphia-Eagles-WR-Alshon-Jeffery-to-miss-rest-of-season-due-to-foot-injury.jpg" title="Philadelphia Eagles WR Alshon Jeffery to miss rest of season due to foot injury" alt="Philadelphia Eagles WR Alshon Jeffery to miss rest of season due to foot injury" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>NFL</span> <i class="time-ago">// 3 days ago</i></div>
									<div class="title">Philadelphia Eagles WR Alshon Jeffery to miss rest of season due to foot injury</div>
									<div class="content"> Dec. 10 (UPI) -- The Philadelphia Eagles are expected to be without starting wide receiver Alshon Jeffery for the remainder of the season.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  										</div>
									</div>
		</div>
		<div style="clear: both;"></div>
						</div>
					</div>
	
	
					
				</div>

			</div>
							<div class="col-md-4 mod-col-md-4 col-md-offset-1">
								<div class="news-head-offset"></div>
			<div class="widget-advertisement"><div class="ad_slot"><div id='div-ad-r' style='text-align: center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r');  });</script></div>
</div></div>
						<div class="widget">
				<div class="widget-header">
					<h3 class="l-s-25">Trending Stories</h3>
				</div>
				<div class="widget-image-list">
						
					<a href="https://www.upi.com/Sports_News/2019/12/13/Presidents-Cup-golf-US-gains-momentum-behind-Tiger-Woods-Justin-Thomas/3691576238365/?mpst=1" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Presidents Cup golf: U.S. gains momentum behind Tiger Woods, Justin Thomas								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/3691576238365/2019/upi_com/63accd4d84f5f902b56786a722ead3fb/v1.5/Presidents-Cup-golf-US-gains-momentum-behind-Tiger-Woods-Justin-Thomas.jpg"  title="Presidents Cup golf: U.S. gains momentum behind Tiger Woods, Justin Thomas" alt="Presidents Cup golf: U.S. gains momentum behind Tiger Woods, Justin Thomas">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Sports_News/2019/12/13/Boxer-Terence-Crawford-on-beating-Mean-Machine-Nothing-is-guaranteed/2771575916725/?mpst=2" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Boxer Terence Crawford on beating Mean Machine: 'Nothing is guaranteed'								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/2771575916725/2019/i/15761794179303/v1.5/Boxer-Terence-Crawford-on-beating-Mean-Machine-Nothing-is-guaranteed.jpg"  title="Boxer Terence Crawford on beating Mean Machine: 'Nothing is guaranteed'" alt="Boxer Terence Crawford on beating Mean Machine: 'Nothing is guaranteed'">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Sports_News/NBA/2019/12/13/Historically-unselfish-LeBron-James-says-Lakers-have-no-energy-takers/3781576260413/?mpst=3" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Historically unselfish LeBron James says Lakers have 'no energy takers'								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/3781576260413/2019/upi/127b3c18cb2ae973bc292527ae956fb4/v1.5/Historically-unselfish-LeBron-James-says-Lakers-have-no-energy-takers.jpg"  title="Historically unselfish LeBron James says Lakers have 'no energy takers'" alt="Historically unselfish LeBron James says Lakers have 'no energy takers'">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Sports_News/NFL/2019/12/13/Lamar-Jackson-breaks-NFL-rushing-record-Ravens-smash-Jets/6321576240845/?mpst=4" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Lamar Jackson breaks NFL rushing record; Ravens smash Jets								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/6321576240845/2019/upi/570e5f3df55a25795445aae01290931b/v1.5/Lamar-Jackson-breaks-NFL-rushing-record-Ravens-smash-Jets.jpg"  title="Lamar Jackson breaks NFL rushing record; Ravens smash Jets" alt="Lamar Jackson breaks NFL rushing record; Ravens smash Jets">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Sports_News/2019/12/13/Boxing-legend-Leon-Spinks-hospitalized-with-serious-illness/6051576258682/?mpst=5" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Boxing legend Leon Spinks hospitalized with serious illness								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/6051576258682/2019/upi/784ddd09c8930aa6d2fc86b1f03a2c8d/v1.5/Boxing-legend-Leon-Spinks-hospitalized-with-serious-illness.jpg"  title="Boxing legend Leon Spinks hospitalized with serious illness" alt="Boxing legend Leon Spinks hospitalized with serious illness">							</div>
						</div>
					</a>
				</div>
			</div>
						
			<div class="widget">
							<div class="widget-header">
					<h3 class="l-s-25">Photo Gallery</h3>
				</div>
				<div>&nbsp;</div>
				<a href="https://www.upi.com/Sports_News/Photos/New-York-City-Marathon/12252/?rc_col=1" class="gallery-widget">
					<div class="image">
						<img class="photo" src="https://cdnph.upi.com/related/4601573575343/3/v1.2/50a67cb3f252a52501e3c9d50cb1d674/upi/New-York-City-Marathon.jpg" style="width: 100%;" title="New York City Marathon" alt="New York City Marathon">
						<img class="icon" src="/img/photo_gallery_icon.svg">
					</div>
					<div class="content">
						New York City Marathon					</div>
				</a>
			</div>

			<div class="widget-advertisement padded">
							<div class="ad_slot"><div id='div-ad-flex'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-flex');  });</script></div>
</div>						</div>
			<div class="widget">
				<div class="widget-header">
					<h3 class="l-s-25">Latest News</h3>
				</div>
				<div class="widget-image-list no-image">
								
					<a href="https://www.upi.com/Sports_News/NFL/2019/12/13/New-York-Giants-waive-CB-Janoris-Jenkins-after-derogatory-tweet-at-fan/1671576290241/?rc_fifo=1" class="list-item">
						<div class="row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									New York Giants waive CB Janoris Jenkins after derogatory tweet at fan								</div>
							</div>
						</div>
					</a>
													
					<a href="https://www.upi.com/Sports_News/NFL/2019/12/13/Arizona-Cardinals-release-Pro-Bowl-LB-Terrell-Suggs/6821576288831/?rc_fifo=2" class="list-item">
						<div class="row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Arizona Cardinals release Pro Bowl LB Terrell Suggs								</div>
							</div>
						</div>
					</a>
													
					<a href="https://www.upi.com/Defense-News/2019/12/13/BAE-Systems-awarded-2492-million-modification-for-self-propelled-Howitzers/5461576284122/?rc_fifo=3" class="list-item">
						<div class="row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									BAE Systems awarded $249.2 million modification for self-propelled Howitzers								</div>
							</div>
						</div>
					</a>
													
					<a href="https://www.upi.com/Sports_News/NBA/2019/12/13/Miami-Heat-G-Dion-Waiters-suspended-for-third-time-this-season/3151576281193/?rc_fifo=4" class="list-item">
						<div class="row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Miami Heat G Dion Waiters suspended for third time this season								</div>
							</div>
						</div>
					</a>
													
					<a href="https://www.upi.com/Defense-News/2019/12/13/Study-links-military-suicides-with-longer-wars-but-not-combat-time/4651576277642/?rc_fifo=5" class="list-item">
						<div class="row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Study links military suicides with longer wars, but not combat time								</div>
							</div>
						</div>
					</a>
									</div>
			</div>
			
				<div style="clear: both;"></div>
			<div id="rcst"></div>
			<div class="widget-advertisement padded">
				<div id="rc_rc1"><div class="ad_slot"><div id='div-ad-r1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r1');  });</script></div>
</div></div>
			</div>
						
			
			
			<script>
			var adrfd = null;
			var r1st = null;
			function rc_ad() {
				rcst = jQuery('#rcst').position();
				rc_fxdt = jQuery('#eos').position();
				
				if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {
					jQuery('#rc_rc1').removeClass('rc_fxd');
				} else if (
				wnd_st > rcst.top+100
				) {
					if(!r1st) r1st = wnd_st;
					jQuery('#rc_rc1').addClass('rc_fxd');
					if(adrfd == null) {
												adrfd = setTimeout(function() {
														googletag.pubads().refresh([gam_right1]);
						
						}, 30000);
					}
				}else{
					if(adrfd != null) {
						clearTimeout(adrfd);
											}
					jQuery('#rc_rc1').removeClass('rc_fxd');
				}
			}
			jQuery(document).ready(function() {
				rc_ad();
				jQuery(window).resize(function() {
					rc_ad();
				}).scroll(function() {
				rc_ad();
				});
			});
		</script>				
				
				</div>
					</div>
				
		</div>
	</div>
</div>
<div id="eos"></div>	
<div class="upi-gallery">
	<div class="container" style="">
		<div class="row" style="height:100%;">
			<div class="col-md-12">
				<div class="row m-b-15">
					<div class="col-md-8 col-sm-6 text-uppercase" style="top: 6px;">&nbsp;</div>
					<div class="col-md-4 col-sm-6 text-uppercase text-right">
						<div class="close-gallery">
							<span>Back to Article</span>
							<div class="close-container">
								<div class="close"></div>
							</div>
						</div>
					</div>
				</div>

			</div>
			<div class="col-md-9 slide-container">
				<div class="inner-container">
				</div>
				<div class="slide-navigation">
					<div class="controls left-arrow">
						<i class="fa fa-chevron-left" aria-hidden="true"></i>
					</div>
					<div class="controls right-arrow">
						<i class="fa fa-chevron-right" aria-hidden="true"></i>
					</div>
				</div>
			</div>
			<div class="col-md-3 slide-content l-s-25">
				<div class="page-counter arimo italic">
					<span class="current-slide"></span> / <span class="max-slide"></span>
				</div>
				<div class="slide-caption arimo">

				</div>
				<div style="clear:both;"></div>

				<div id='div-ad-st_gallery'></div>
			</div>
		</div>
	</div>
</div>

<div class="facebook-modal modal-container" style="display:none;">
	<div class="overlay"></div>
	<div class="modal">
		<i class="fa fa-close close-modal"></i>
		<div class="frame-container">
			<iframe src="" style="width: 100%; height: calc(100%-45px); border: 0;" frameborder="0" data-role="none"></iframe>
		</div>
	</div>
</div>	
			<div style="text-align: center; width: 730px; margin: 0 auto 50px auto;">
					</div>
			

<footer class="stories">
    <div class="container">
        <div class="row footer-logo">
            <div class="col-md-6 col-sm-6 col-xs-6">
                <svg class="upi-logo-svg" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
            </div>
            <div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
                <a href="#" class="scroll-top"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></a>
            </div>
        </div>

        <div class="row footer-row arimo bold">
            <div class="footer-col-2">
                <div class="link-group row-eq-height arimo">
                    <div class="footer-inner-col-2 f-s-14">
                        <div class="app-store">
                            <a href="https://play.google.com/store/apps/details?id=com.maz.combo505" target="_blank"><img src="/img/clear.gif" class="ftr_app_ico gp"></a><a href="https://itunes.apple.com/us/app/upi-news/id1304339835?mt=8" target="_blank"><img src="/img/clear.gif" class="ftr_app_ico as"></a>
                        </div>
                    </div>
                </div>
            </div>
            <div class="footer-col-3 left f-s-15">
                <div class="link-group arimo text-right">
                    <div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
						<a href="https://www.upi.com/feedback/news-tips" target="_blank">Submit News Tips</a>
                    </div>
                </div>
            </div>

        </div>
        <div class="row row-divider arimo">
            <div class="col-md-8 col-sm-8 xs-text-center">
                Copyright &copy; 2019 United Press International, Inc. All Rights Reserved.
            </div>
            <div class="col-md-4 col-sm-4 legal text-right xs-text-center">
                <a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
            </div>
        </div>
    </div>
</footer>
<script>jQuery(function ($) {$(".scroll-top").click(function () {$("html, body").animate({scrollTop: 0}, "slow"); return false;});});</script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Connor Grott'); 
	ga('set', 'dimension5', '28'); 
	ga('send', 'pageview');	</script>
	
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
	_sf_async_config.uid = 4027;
    _sf_async_config.domain = 'www.upi.com';
    _sf_async_config.useCanonical = true;
	_sf_async_config.type = 'article';
	_sf_async_config.sections = 'article';
    _sf_async_config.authors = 'Connor Grott';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>	
	
</body>
</html>