<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Watch: Steelers LB Ryan Shazier shows progress with box jump - UPI.com</title>
	<meta name="description" content="Pittsburgh Steelers linebacker Ryan Shazier showed off the progress he has made since suffering a career-threatening neck injury by doing a box jump." />
	<meta name="keywords" content="Ryan Shazier, T.J. Watt, James Conner, Pittsburgh Steelers, Cincinnati Bengals, Le'Veon Bell" />
	<meta name="news_keywords" content="Ryan Shazier, T.J. Watt, James Conner, Pittsburgh Steelers, Cincinnati Bengals, Le'Veon Bell">
	<link rel="canonical" href="https://www.upi.com/Sports_News/NFL/2019/04/08/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump/5391554728997/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Sports_News/NFL/2019/04/08/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump/5391554728997/">
	<meta name="viewport" content="width=device-width, initial-scale=1">	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<link href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700" rel="stylesheet">
	<link rel="stylesheet" type="text/css" href="/inc/css/upi.v154946594.css?st=1" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> 
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
		<script>jQuery(document).bind("mobileinit", function() {jQuery.mobile.ignoreContentEnabled = true;jQuery.mobile.keepNative = "select,input";});</script>
	
	<script src="/inc/js/f.v154696282.js?st=1"></script>
	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="Pittsburgh Steelers linebacker Ryan Shazier showed off the progress he has made since suffering a career-threatening neck injury by doing a box jump."/>
	<meta property="og:url" content="https://www.upi.com/Sports_News/NFL/2019/04/08/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump/5391554728997/"/>
	<meta property="og:title" content="Steelers LB Ryan Shazier shows progress with box jump"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/5391554728997/2019/1/fc3f46e7751e30f9149b50f60c37e731/v1.5/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump.jpg"/>
	<meta property="og:image:width" content="600"/>
	<meta property="og:image:height" content="400"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Steelers LB Ryan Shazier shows progress with box jump">
	<meta name="twitter:description" content="Pittsburgh Steelers linebacker Ryan Shazier showed off the progress he has made since suffering a career-threatening neck injury by doing a box jump.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/5391554728997/2019/i/15547301361486/v2.1/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump.jpg?lg=4">
	<meta itemprop="name" content="Steelers LB Ryan Shazier shows progress with box jump" />
	<meta itemprop="datePublished" content="2019-04-08T09:38:45-04:00" />
	<meta itemprop="author" content="Alex Butler" /> 
	<meta itemprop="description" content="Pittsburgh Steelers linebacker Ryan Shazier showed off the progress he has made since suffering a career-threatening neck injury by doing a box jump." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/5391554728997/2019/1/fc3f46e7751e30f9149b50f60c37e731/v1.5/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump.jpg" />
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script>
	<script>
	function c_stat(u, p) {jQuery.post(u, 'ref='+encodeURIComponent(document.referrer)+'&'+p);}
	jQuery.noConflict();
	enl_cfg = {iframe: 1, x: 1150, y: jQuery(window).height()-50, resize: 1};
	function upi_pt(u, t) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	function upi_ev(a, b) {ga('send', 'event', a, b);}
	function upi_pt_c(u, t, c1, c2) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	</script>
	 
<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Sports_News/NFL/2019/04/08/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump/5391554728997/"
	},
	 
	"headline": "Steelers LB Ryan Shazier shows progress with box jump",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/5391554728997/2019/i/15547301361486/v1.5/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump.jpg?lg=5","height": 1100,"width": 729},	"datePublished": "2019-04-08T09:38:45-04:00",
	"dateModified": "2019-04-08T09:38:45-04:00",
		"author": {"@type": "Person","name": "Alex Butler"},		"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "Pittsburgh Steelers linebacker Ryan Shazier showed off the progress he has made since suffering a career-threatening neck injury by doing a box jump."	}
</script>
<!-- BEGIN: Header Bidding -->
<script type="text/javascript">
/* A9 Load Lib */
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" async="true" src="/inc/js/prebid.v155244361.js"></script>
<!-- END: Header Bidding --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15071286" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15071286&cv=2.0&cj=1" />
</noscript>
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application8/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" /><script type="text/javascript">if(rr = location.hash.toString().match('ph([0-9]+)')) {if(rr[1]) window.location = 'https://www.upi.com/Sports_News/NFL/2019/04/08/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump/5391554728997/ph'+rr[1]+'/';}</script> 
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>var OneSignal = window.OneSignal || [];OneSignal.push(function() {OneSignal.init({appId: "b911d267-f3d0-4da9-913c-772765831522",});});</script><script src="//s.ntv.io/serve/load.js" async></script>
	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='c4f151df-267a-427c-9284-a7c9425ce15c'></script>
	<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://caringzinc.com/v2/0/cmemt4R0X4li_euH-eeDAbb_aE35UFDP5Ah_CvOGDyW4yh4oTcyF7Br4b8X2F_5PEEXqAU914uK",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
</head>
<body>
<script>
	(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=130795020312660&autoLogAppEvents=1';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));
	window.twttr = (function (d,s,id) {var t, js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });}(document, "script", "twitter-wjs"));
</script>
	<header>
			
	<nav class="white">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<div class="mobile-menu-button pull-left">
					<svg class="hamburger-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 74.376 74.376" style="enable-background:new 0 0 74.376 74.376;" xml:space="preserve">
									<g>
										<circle class="hamburger-icon" cx="37.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="67.188" r="7.2"/>
									</g>
								</svg>
					<span class="hide-xs">Sections</span>
				</div>
				<div class="logo">
					<a href="/">
						<svg class="upi-logo-svg" version="1.1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve">
							<g>
								<g>
									<g>
										<path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71
											c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"/>
										<path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22
											c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464
											c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"/>
										<path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"/>
									</g>
								</g>
							</g>
						</svg>
					</a>
				</div>
				<div class="menu">
					<div class="show-sm mobile-menu-header">
						<div>
							<a href="/accounts/login/">
								<svg class="user-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 89.784 90.216" style="enable-background:new 0 0 89.784 90.216;" xml:space="preserve">
										<path class="user-icon" d="M56.392,57.431h-23.2c-17.5,0-31.8,13.5-33.2,30.6c-0.1,1.2,0.8,2.2,2,2.2c1,0,1.9-0.8,2-1.8
											c1.2-15.2,13.8-27,29.2-27h23.3c15.4,0,28,11.9,29.3,26.9c0.1,1,0.9,1.8,2,1.8c1.2,0,2.1-1,2-2.2
											C88.292,70.831,73.892,57.431,56.392,57.431z M44.792,43.977c12.178,0,21.996-9.891,21.996-21.949S56.97-0.015,44.792-0.015
											S22.796,9.876,22.796,22.028S32.614,43.977,44.792,43.977z M44.792,3.931c9.979,0,18,8.114,18,18c0,9.979-8.114,18-18,18
											s-18-8.021-18-17.907C26.792,12.045,34.813,3.931,44.792,3.931z"/>
									</svg>
								Log in
							</a>
						</div>

						<div>
							<div class="mobile-menu-header-social social">
								<div class="social-button-container">
									<a href="#" class="social-link social-button"><i class="fa fa-facebook"></i></a>
									<a href="#" class="social-link social-button"><i class="fa fa-twitter"></i></a>
								</div>
							</div>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/Top_News/?nav=tn" title="Top News">Top News</a>
						<div class="menu-item-content">
							<a href="/Top_News/US/?nav=tn_us" title="U.S. News">U.S. News</a>
							<a href="/Top_News/World-News/?nav=tn_wn" title="World News">World News</a>
							<a href="/Featured/?nav=fea" title="Featured">Featured</a>
							<a href="/Top_News/Voices/?nav=tn_an" title="Voices">Voices</a>
						</div>
					</div>
					<div class="menu-item mega-block hide-mega">
						<a href="/Odd_News/?nav=on" title="Odd News">Odd News</a>
					</div>
					<div class="menu-item mega-block">
						<a href="/Entertainment_News/?nav=en" title="Entertainment">Entertainment</a>
						<div class="menu-item-content">
							<a href="/Entertainment_News/Movies/?nav=en_mo" title="Movies">Movies</a>
							<a href="/Entertainment_News/Music/?nav=en_mu" title="Music">Music</a>
							<a href="/Entertainment_News/TV/?nav=en_tv" title="TV">TV</a>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/Sports_News/?nav=spn" title="Sports">Sports</a>
						<div class="menu-item-content">
							<a href="/Sports_News/Soccer/?nav=scr" title="Soccer">Soccer</a>
							<a href="/Sports_News/NFL/?nav=nfl" title="NFL">NFL</a>
							<a href="/Sports_News/NBA/?nav=nba" title="NBA">NBA</a>
							<a href="/Sports_News/MLB/?nav=mlb" title="MLB">MLB</a>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/News_Photos/?nav=ph" title="Photos">Photos</a>
						<div class="menu-item-content">
							<a href="/News_Photos/collections/News/?nav=nw" title="News">News</a>
							<a href="/News_Photos/collections/Entertainment/?nav=en" title="Entertainment">Entertainment</a>
							<a href="/News_Photos/collections/Sports/?nav=sp" title="Sports">Sports</a>
							<a href="/News_Photos/collections/Features/?nav=fe" title="Features">Features</a>
							<a href="/News_Photos/collections/Archives/?nav=ar" title="Archives">Archives</a>
						</div>
					</div>
					<div class="menu-item mega-more mobile-spacer no-hover mega-menu-open">
						<div class="hide-mega">
							<span class="show-sm-inline">More</span><span class="show-mega show-sm-inline">...</span>
						</div>
						<div class="menu-item-content">
							<a href="/Defense-News/?nav=dfn" title="Defense">Defense</a>
							<a href="/Featured/?nav=fea" title="Featured">Featured</a>
							<a href="/Science_News/?nav=scn" title="Science">Science</a>
							<a href="/Health_News/?nav=hn" title="Health">Health</a>
							<a href="/Archives/?nav=arc" title="Archive">Archive</a>
							<a href="https://www.upi.com/Top_News/2019/04/08/UPI-Almanac-for-Monday-April-8-2019/4791554592321/" title="Almanac">Almanac</a>
							<div class="social show-mega pull-right">
								<div class="spacer"></div>
								<a href="https://about.upi.com" class="social-link">About</a>
								<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" class="social-link">Feedback</a>

								<div class="social-button-container">
									<a href="https://facebook.com/UPI" class="social-link social-button"><i class="fa fa-facebook"></i></a>
									<a href="https://twitter.com/upi" class="social-link social-button"><i class="fa fa-twitter"></i></a>
								</div>
							</div>
						</div>
					</div>
					<div class="menu-item mega-more hide-mega no-hover">
						<div class="hide-mega mega-menu-icon">
							<span class="hide-sm">
								<svg class="hamburger-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 74.376 74.376" style="enable-background:new 0 0 74.376 74.376;" xml:space="preserve">
									<g>
										<circle class="hamburger-icon" cx="37.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="67.188" r="7.2"/>
									</g>
								</svg>
							</span>
						</div>
					</div>
					<div class="show-sm ">
						<div class="social">
							<div class="mobile-spacer"></div>
							<div class="social-mobile-menu pull-left">
								<a href="#" class="social-link">About</a>
								<a href="#" class="social-link">Feedback</a>
							</div>
						</div>
					</div>

				</div>
				<div class="menu pull-right tablet-search">
					<div class="menu-item  tablet-search-menu-item no-hover" data-ic-class="search-trigger">
						<div class="icon-search-container">
							<div class="search-block" data-ic-class="search-trigger">
								<span data-ic-class="search-trigger">

								<svg class="search-svg" data-ic-class="search-trigger" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 54 54" style="enable-background:new 0 0 54 54;" xml:space="preserve">
									<path class="search-icon" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18
										s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4
										c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"/>
								</svg>
								<span class="search-text hide-xs" data-ic-class="search-trigger">Search</span>
								</span>
								<form method="get" action="/search">
									<input type="text" name="ss" class="search-input" data-ic-class="search-input" placeholder="Search UPI"/>
									<button type="submit" style="visibility:hidden;"></button>
								</form>
								<!--<span class="fa fa-times-circle" data-ic-class="search-clear"></span>-->
								<svg width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve">

									<g>
										<path class="search-clear-icon" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996
											L39.996,79.996z"/>
										<path class="search-clear-x-icon" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996
											L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516
											c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516
											L42.508,40.179z"/>
									</g>
								</svg>
							</div>
						</div>
					</div>
					<div class="menu-item no-hover hide-sm hide-md">
						<a href="/accounts/login/">
							<svg class="user-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 89.784 90.216" style="enable-background:new 0 0 89.784 90.216;" xml:space="preserve">
							<path class="user-icon" d="M56.392,57.431h-23.2c-17.5,0-31.8,13.5-33.2,30.6c-0.1,1.2,0.8,2.2,2,2.2c1,0,1.9-0.8,2-1.8
								c1.2-15.2,13.8-27,29.2-27h23.3c15.4,0,28,11.9,29.3,26.9c0.1,1,0.9,1.8,2,1.8c1.2,0,2.1-1,2-2.2
								C88.292,70.831,73.892,57.431,56.392,57.431z M44.792,43.977c12.178,0,21.996-9.891,21.996-21.949S56.97-0.015,44.792-0.015
								S22.796,9.876,22.796,22.028S32.614,43.977,44.792,43.977z M44.792,3.931c9.979,0,18,8.114,18,18c0,9.979-8.114,18-18,18
								s-18-8.021-18-17.907C26.792,12.045,34.813,3.931,44.792,3.931z"/>
						</svg>
						</a>

					</div>
				</div>
			</div>
		</div>


				

	
	


				<div class="trending-news active">
			<div class="container">
				<div class="row">
					<div class="col-md-12" style="position:relative;">
						<div class="content-container">
							<div>Trending</div>
					<div><a href="https://www.upi.com/Top_News/World-News/2019/04/08/Nissan-removes-Ghosn-from-board-after-4th-arrest/3481554717903/?tt=1" title="Nissan">Nissan </a></div>
					<div><a href="https://www.upi.com/Entertainment_News/2019/04/08/WWE-WrestleMania-Becky-Lynch-wins-it-all-Kofi-Kingston-prevails/7551554717951/?tt=2" title="WrestleMania">WrestleMania</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/04/08/African-swine-fever-epidemic-in-China-weighs-on-US-agriculture-industry/9781554501551/?tt=3" title="Swine fever">Swine fever</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/04/08/Survey-US-airlines-score-best-ever-marks-for-service/4171554724820/?tt=4" title="Airline service">Airline service</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/04/08/US-calls-for-immediate-halt-to-fighting-in-Libya/5021554698750/?tt=5" title="Libya">Libya</a></div>
					<div><a href="https://www.upi.com/Entertainment_News/Music/2019/04/08/Solange-exits-Coachella-2019-over-major-production-delays/9971554722767/?tt=6" title="Solange">Solange</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/04/07/DHS-Secretary-Kirstjen-Nielsen-leaving-post-this-week/3691542221498/?tt=7" title="Kirstjen Nielsen">Kirstjen Nielsen</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/04/07/Nunes-to-send-eight-criminal-referrals-to-DOJ-over-Trump-Russia-probe/7741554670556/?tt=8" title="Russia probe">Russia probe</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/04/08/Motel-6-to-pay-12M-for-giving-guests-information-to-ICE/2591554702930/?tt=9" title="Motel 6">Motel 6</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2019/04/08/Pinterest-plans-to-sell-shares-for-between-15-17-at-IPO/3631554720660/?tt=10" title="Pinterest">Pinterest</a></div>
					<div><a href="https://www.upi.com/Top_News/World-News/2019/04/08/Iran-threatens-action-if-US-labels-IRGC-a-terrorist-group/3841554723841/?tt=11" title="Iran">Iran </a></div>
					<div><a href="https://www.upi.com/Entertainment_News/2019/04/08/Kacey-Musgraves-Dan-Shay-win-big-at-ACM-Awards/1661554695620/?tt=12" title="ACM Awards">ACM Awards</a></div>
							</div>
					</div>
				</div>
			</div>
		</div>



		<div class="mega-menu" style="display:none;">
			<div class="container">
				<div class="row">
					<div class="col-md-12">

					</div>
				</div>
			</div>
		</div>
	</div>
</nav>	</header>
	<div id="tc_b" class="tp_ad" align="center">
<div class="ad_slot"><div align='center'><div id='div-ad-top' style='min-height: 90px'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-top'); });</script></div></div>
</div>	</div>
<div class="ad_slot">
		<div id='div-ad-1x1' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1');  });</script></div>
<div id='div-ad-1x1slider' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1slider');  });</script></div>
</div>	<div style="clear: both;"></div>
<div class="container">
	<div class="row">
		<div class="col-md-12">
			<script>
				var nil_stories = ["9271554727736","6461554726600","8001554685980","6171554682154","3421554679802"];
			</script>
		
		<div class="row">
			<div class="col-md-7 lato">
				<div class="news-container l-s-25" data-story-id="" data-xtra="">
										<div class="news-block share-block" data-story-url="https://www.upi.com/Sports_News/NFL/2019/04/08/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump/5391554728997/" data-story-title="Watch: Steelers LB Ryan Shazier shows progress with box jump">
						<div class="news-head">
							<div class="montserrat f-s-11 text-uppercase semi-bold l-s-25">
								<div class="breadcrumb">
																																							  <a href="https://www.upi.com/Sports_News/NFL/" title="NFL">NFL</a>																	</div>
								<div class="article-date">April 8, 2019 / 9:38 AM</div>
							</div>
							<h1 class="headline montserrat bold" itemprop="headline">Steelers LB Ryan Shazier shows progress with box jump</h1>
														<div class="row author-social row-eq-height">
								<div class="col-lg-6 col-md-5 col-sm-6 col-xs-12">
									<div class="author montserrat semi-bold"><span>By</span> <div><a href="https://www.upi.com/author/Alex-Butler/">Alex Butler</a></div></div>
								</div>
																	<div class="col-lg-6 col-md-7 col-sm-6 m-left-text-right m-t-margin-15">
										<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" data-id="https://upi.com/6894710f"><i class="fa fa-facebook"></i></button>
											<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F6894710t&text=Steelers+LB+Ryan+Shazier+shows+progress+with+box+jump&via=upi" type="button" class="btn btn-secondary btn-social" title="Share with Twitter"><i class="fa fa-twitter"></i></a>
											<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Sports_News/NFL/2019/04/08/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump/5391554728997//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F6894710&t=Steelers+LB+Ryan+Shazier+shows+progress+with+box+jump"><i class="fa fa-envelope-o"></i></button>
											<button type="button" class="btn btn-secondary btn-social clipboard arimo" title="Short URL" data-id="https://upi.com/6894710"><i class="fa fa-link"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" data-id="/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F6894710" title="Comments"><i class="fa fa-comments-o"></i> (<span class="fb-comments-count" data-href="https://upi.com/6894710">0</span>)</button>
										</div>
									</div>
															</div>
						</div>
						<div class="upi-slider">

															<div class="slide" data-cnt="1" data-url="https://cdnph.upi.com/svc/sv/upi/5391554728997/2019/1/fc3f46e7751e30f9149b50f60c37e731/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump.jpg" data-enl="https://cdnph.upi.com/svc/sv/upi/5391554728997/2019/1/fc3f46e7751e30f9149b50f60c37e731/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump.jpg?enl=1" data-st_ss="1">
									<img src="https://cdnph.upi.com/svc/sv/upi/5391554728997/2019/1/fc3f46e7751e30f9149b50f60c37e731/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump.jpg">
									<div class="blur-background" style="background-image:url('https://cdnph.upi.com/svc/sv/upi/5391554728997/2019/1/fc3f46e7751e30f9149b50f60c37e731/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump.jpg');background-size: 100% 100%;"></div>

									<div class="slide-caption">Pittsburgh Steelers linebacker Ryan Shazier missed the entire 2018 season after injuring his neck in a 2017 game against the Cincinnati Bengals. File Photo by Aaron Josefczyk/UPI | <span class="u_link" onclick="lic_photo('fc3f46e7751e30f9149b50f60c37e731');">License Photo</span></div>
								</div>
								
							<div class="slider-controls">
																<div class="expand">
									<img src="/img/expand_gallery.svg">
								</div>
							</div>

						</div>
						<div style="clear:both;"></div>						<article itemprop="articleBody">
<p><span class="story_dl">April 8 (UPI) --</span> <a href="https://www.upi.com/topic/Pittsburgh_Steelers/?tps=1" title="Pittsburgh Steelers" class="tpstyle">Pittsburgh Steelers</a> linebacker <a href="https://www.upi.com/topic/Ryan-Shazier/?tps=1" title="Ryan Shazier" class="tpstyle">Ryan Shazier</a> showed off the progress he has made since suffering a career-threatening neck injury by doing a box jump.</p>
<p>Shazier posted the feat Sunday <a href="https://www.instagram.com/p/Bv93QvvgL-1/" target="_blank" title="Shazier via Instagram">on his Instagram account.</a> The 28-year-old sustained the brutal injury during a Dec. 4, 2017 clash against the <a href="https://www.upi.com/topic/Cincinnati-Bengals/?tps=1" title="Cincinnati Bengals" class="tpstyle">Cincinnati Bengals</a>. He was attempting to make a tackle during the play. Shazier hit the Bengals' Josh Malone awkwardly and stayed on the ground. He had to be taken off the field on a stretcher.
<div class="ad_slot"><div class='story-offset ad_slot'><div id='div-ad-inread'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-inread'); });</script></div></div>
</div></p>
<p>He underwent spinal stabilization surgery a few days later and has not played since. Shazier was not able to walk 16 months ago, but Sunday he showed that he still has some major athleticism by taking the leap.</p>
<p>Shazier was assisted by a member of the Steelers' staff as he eyed the box. He crouched down before taking flight and landing on the top of the workout equipment.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Sports_News/NFL/2019/03/12/Steelers-toll-Ryan-Shaziers-contract-into-2019/7091552414279/?st_rec=5391554728997"  title="Steelers toll Ryan Shazier's contract into 2019">Steelers toll Ryan Shazier's contract into 2019</a></div></p><div class="story-offset"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bv93QvvgL-1/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bv93QvvgL-1/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bv93QvvgL-1/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">DEDICATION = HARDWORK + PATIENCE</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/shazier/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ryan Shazier</a> (@shazier) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-04-07T19:49:25+00:00">Apr 7, 2019 at 12:49pm PDT</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></div>
<p>"Dedication = hard work + patience," Shazier wrote for the caption on the clip.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Sports_News/NFL/2019/02/06/Patriots-Jeremy-Hill-slams-Cincinnati-fans-Bengals-CB-claps-back/1541549482883/?st_rec=5391554728997"  title="Patriots' Jeremy Hill slams Cincinnati fans, Bengals CB claps back">Patriots' Jeremy Hill slams Cincinnati fans, Bengals CB claps back</a></div></p>
<p>Shazier's video had nearly 500,000 views as of Monday morning. The post also had comments from several other athletes, as well as current and former teammates, including <a href="https://www.upi.com/topic/LeVeon-Bell/?tps=1" title="Le'Veon Bell" class="tpstyle">Le'Veon Bell</a>, <a href="https://www.upi.com/topic/TJ-Watt/?tps=1" title="T.J. Watt" class="tpstyle">T.J. Watt</a> and <a href="https://www.upi.com/topic/James-Conner/?tps=1" title="James Conner" class="tpstyle">James Conner</a>.</p>
<p>"Whooooaaaaaaaa," Bell wrote.</p>
<p>The Steelers announced that they tolled Shazier's contract into the 2019 season, meaning he will remain with the franchise while making the veteran minimum. He will also continue to receive the NFL's insurance plan. Shazier will be on the reserve/PUP list for the 2019 season.
<div class="story-offset related-article"><span class="bold">RELATED</span> <a href="https://www.upi.com/Sports_News/NFL/2018/10/14/Steelers-Ryan-Shazier-walks-on-field-where-he-injured-spine/2181539544299/?st_rec=5391554728997"  title="Steelers' Ryan Shazier walks on field where he injured spine">Steelers' Ryan Shazier walks on field where he injured spine</a></div></p>
<p>Shazier resumed jogging in December. The two-time Pro Bowl selection had a career-high 89 tackles and 11 passes defensed in 12 games during his 2017 season. He also had three interceptions, two forced fumbles and a fumble recovery during his 2017 campaign. Shazier joined the Steelers as the No. 15 overall pick in the 2014 NFL Draft out of Ohio State.</p>
													</article>
												<div>
															<div class="read-more-about">
									<ul>
										<li>Topics</li>
										<li><a href="https://www.upi.com/topic/Ryan-Shazier/?tpl=1">Ryan Shazier</a></li><li><a href="https://www.upi.com/topic/TJ-Watt/?tpl=1">T.J. Watt</a></li><li><a href="https://www.upi.com/topic/James-Conner/?tpl=1">James Conner</a></li><li><a href="https://www.upi.com/topic/Pittsburgh_Steelers/?tpl=1">Pittsburgh Steelers</a></li><li><a href="https://www.upi.com/topic/Cincinnati-Bengals/?tpl=1">Cincinnati Bengals</a></li><li><a href="https://www.upi.com/topic/LeVeon-Bell/?tpl=1">Le'Veon Bell</a></li>
									</ul>
								</div>
																						<div class="story-social ">Follow us on <a href="https://facebook.com/UPI" target="_blank" onclick="ga('send', 'event', 'Follow Us', 'Facebook');">Facebook</a>, <a href="https://twitter.com/upi" target="_blank" onclick="ga('send', 'event', 'Follow Us', 'Twitter');">Twitter</a> and <a href="https://instagram.com/upi" target="_blank" onclick="ga('send', 'event', 'Follow Us', 'Instagram');">Instagram</a> for more UPI news and photos.</div>
														<div class="row author-social comments">
								<div class="col-md-4 col-sm-4 m-text-center">
									<div class="montserrat bold"><button type="button" class="btn btn-secondary btn-social modal-button comments" data-id="/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F6894710" title="Comment">(<span class="fb-comments-count" data-href="https://upi.com/6894710">0</span>) Leave a comment</button></div>
									</div>																	<div class="col-md-8 col-sm-8 m-center-text-right m-t-margin-15">
										<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" data-id="https://upi.com/6894710f"><i class="fa fa-facebook"></i></button>
											<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F6894710t&text=Steelers+LB+Ryan+Shazier+shows+progress+with+box+jump&via=upi" type="button" class="btn btn-secondary btn-social" title="Share with Twitter"><i class="fa fa-twitter"></i></a>
											<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Sports_News/NFL/2019/04/08/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump/5391554728997//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F6894710&t=Steelers+LB+Ryan+Shazier+shows+progress+with+box+jump"><i class="fa fa-envelope-o"></i></button>
											<button type="button" class="btn btn-secondary btn-social clipboard arimo" title="Short URL" data-id="https://upi.com/6894710"><i class="fa fa-link"></i><div class="copy-link-content">upi.com/6894710</div></button>
																					</div>
									</div>
															</div>
							
							<div class="revcontent">
								<div id="rcload_8192280"></div>
								<script type="text/javascript">
									(function() {
										var publisherCategory = "";
										var query = window.location.search.substring(1);
										var vars = query.split("&");
										for (var i=0;i<vars.length;i++) {
											var pair = vars[i].split("=");
											if(pair[0] == 'utm_source'){
												publisherCategory = pair[1];
											}
										}
										var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
										var rcDefaultWidgetID = 96899;
										var rcCatMap = {mobi:96897};
										var rcContextualCatID = rcCatMap[publisherCategory.toLowerCase()];
										if (typeof(rcContextualCatID) !== 'undefined') { rcDefaultWidgetID = rcContextualCatID; }
										function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode(" ")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
										ad_block_test(function(is_blocked){
											var widget_id = rcDefaultWidgetID;
											if (is_blocked === true) {
												widget_id = 65977;
											}
											var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
											var rcel = document.createElement("script");
											rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
											rcel.type = 'text/javascript';
											rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
											rcel.async = true;
											var rcds = document.getElementById("rcload_8192280"); rcds.appendChild(rcel);
										});
									})();
								</script>
							</div>
							<div id="connatix-2"></div>
														
													</div>
					</div>
											<script type="text/javascript">c_stat('/story/stat/5391554728997/', 'bl=Alex Butler');</script>					
				</div>

			</div>
							<div class="col-md-4 mod-col-md-4 col-md-offset-1">
								<div class="news-head-offset"></div>
			<div class="widget-advertisement"><div class="ad_slot"><div id='div-ad-r' style='text-align: center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r');  });</script></div>
</div></div>
						<div class="widget">
				<div class="widget-header">
					<h3 class="l-s-25">Trending Stories</h3>
				</div>
				<div class="widget-image-list">
						
					<a href="https://www.upi.com/Sports_News/2019/04/07/NCAA-womens-national-championship-game-How-to-watch-game-time/8831554609283/?mpst=1" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									NCAA women's national championship game: How to watch, game time								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/8831554609283/2019/upi/3694ca68687d12f295089bd90096a421/v1.5/NCAA-womens-national-championship-game-How-to-watch-game-time.jpg">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Sports_News/MLB/2019/04/06/Yankess-sign-veteran-infielder-Cliff-Pennington/5991554581630/?mpst=2" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Yankess sign veteran infielder Cliff Pennington								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/5991554581630/2019/upi/3d3d21672d65e9729111d7acdc8b2d7b/v1.5/Yankess-sign-veteran-infielder-Cliff-Pennington.jpg">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Sports_News/2019/04/06/Rays-Yandy-Diaz-clubs-a-homer-against-the-Giants-breaking-his-bat/7671554565369/?mpst=3" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Rays' Yandy Diaz clubs a homer against the Giants, breaking his bat								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/7671554565369/2019/upi/a0b1d2649b892d0417419360e5e290cf/v1.5/Rays-Yandy-Diaz-clubs-a-homer-against-the-Giants-breaking-his-bat.jpg">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Sports_News/2019/04/06/Final-Four-Virginia-wins-in-last-second-Texas-Tech-hangs-on/5811554605456/?mpst=4" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Final Four: Virginia wins in last second; Texas Tech hangs on								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/5811554605456/2019/upi/20313ef595694519c7cce75be083d02b/v1.5/Final-Four-Virginia-wins-in-last-second-Texas-Tech-hangs-on.jpg">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Sports_News/MLB/2019/04/06/Red-Sox-pitcher-Rick-Porcello-flings-cooler-in-loss-to-Diamondbacks/9961554564008/?mpst=5" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Red Sox pitcher Rick Porcello flings cooler in loss to Diamondbacks								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/9961554564008/2019/upi/7203a224dcb9794f5128ccc914f81546/v1.5/Red-Sox-pitcher-Rick-Porcello-flings-cooler-in-loss-to-Diamondbacks.jpg">							</div>
						</div>
					</a>
				</div>
			</div>
			<div class="widget">
							<div class="widget-header">
					<h3 class="l-s-25">Photo Gallery</h3>
				</div>
				<div>&nbsp;</div>
				<a href="https://www.upi.com/Sports_News/Photos/Roger-Federer-Ashleigh-Barty-win-the-Miami-Open/11974/?rc_col=1" class="gallery-widget">
					<div class="image">
						<img class="photo" src="https://cdnph.upi.com/related/7321554728171/3/v1.2/c2ed2858de3ee70c6a6c3eacec8957d4/upi/Roger-Federer-Ashleigh-Barty-win-the-Miami-Open.jpg" style="width: 100%;">
						<img class="icon" src="/img/photo_gallery_icon.svg">
					</div>
					<div class="content">
						Roger Federer, Ashleigh Barty win the Miami Open					</div>
				</a>
			</div>

			<div class="widget-advertisement padded">
				<div class="ad_slot"><div id='div-ad-flex'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-flex');  });</script></div>
</div>			</div>
			<div class="widget">
				<div class="widget-header">
					<h3 class="l-s-25">Latest News</h3>
				</div>
				<div class="widget-image-list no-image">
								
					<a href="https://www.upi.com/Odd_News/2019/04/08/North-Carolina-man-puts-13-people-in-soap-bubbles-for-Guinness-record/2941554730679/?rc_fifo=1" class="list-item">
						<div class="row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									North Carolina man puts 13 people in soap bubbles for Guinness record								</div>
							</div>
						</div>
					</a>
													
					<a href="https://www.upi.com/Entertainment_News/TV/2019/04/08/The-Walking-Dead-AMC-shares-plans-for-third-series/6011554729641/?rc_fifo=2" class="list-item">
						<div class="row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									'The Walking Dead': AMC shares plans for third series								</div>
							</div>
						</div>
					</a>
													
					<a href="https://www.upi.com/Sports_News/NFL/2019/04/08/Steelers-LB-Ryan-Shazier-shows-progress-with-box-jump/5391554728997/?rc_fifo=3" class="list-item">
						<div class="row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Steelers LB Ryan Shazier shows progress with box jump								</div>
							</div>
						</div>
					</a>
													
					<a href="https://www.upi.com/Top_News/World-News/2019/04/08/Iran-threatens-action-if-US-labels-IRGC-a-terrorist-group/3841554723841/?rc_fifo=4" class="list-item">
						<div class="row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Iran threatens action if U.S. labels IRGC a 'terrorist' group								</div>
							</div>
						</div>
					</a>
													
					<a href="https://www.upi.com/Entertainment_News/2019/04/08/Michelle-Pfeiffer-launches-transparent-fragrance-line/2621554727647/?rc_fifo=5" class="list-item">
						<div class="row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Michelle Pfeiffer launches 'transparent' fragrance line								</div>
							</div>
						</div>
					</a>
									</div>
			</div>
			
				<div style="clear: both;"></div>
			<div id="rcst"></div>
			<div class="widget-advertisement padded">
				<div id="rc_rc1"><div class="ad_slot"><div id='div-ad-r1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r1');  });</script></div>
</div></div>
			</div>
			
			<script>
			var adrfd = null;
			var r1st = null;
			function rc_ad() {
				rcst = jQuery('#rcst').position();
				rc_fxdt = jQuery('#eos').position();
				
				jQuery('#ic_cd').html(r1st+1000+' :: '+wnd_st)
				
				if(wnd_st+jQuery('#rc_rc1').height()+500 > rc_fxdt.top) {
					jQuery('#rc_rc1').removeClass('rc_fxd');
				} else if (
				wnd_st > rcst.top+100
				) {
					if(!r1st) r1st = wnd_st;
					jQuery('#rc_rc1').addClass('rc_fxd');
					if(!adrfd && (r1st+1000) < wnd_st) {
						setTimeout(function() {googletag.pubads().refresh([gam_right1]);}, 65000);
						adrfd = 1;
					}
				}else{
					jQuery('#rc_rc1').removeClass('rc_fxd');
				}
			}
			jQuery(document).ready(function() {
				rc_ad();
				jQuery(window).resize(function() {
					rc_ad();
				}).scroll(function() {
				rc_ad();
				});
			});
		</script>				
				
				</div>
					</div>
				
		</div>
	</div>
</div>
<div id="eos"></div>	
<div class="upi-gallery">
	<div class="container" style="">
		<div class="row" style="height:100%;">
			<div class="col-md-12">
				<div class="row m-b-15">
					<div class="col-md-8 col-sm-6 text-uppercase" style="top: 6px;">&nbsp;</div>
					<div class="col-md-4 col-sm-6 text-uppercase text-right">
						<div class="close-gallery">
							<span>Back to Article</span>
							<div class="close-container">
								<div class="close"></div>
							</div>
						</div>
					</div>
				</div>

			</div>
			<div class="col-md-9 slide-container">
				<div class="inner-container">
				</div>
				<div class="slide-navigation">
					<div class="controls left-arrow">
						<i class="fa fa-chevron-left" aria-hidden="true"></i>
					</div>
					<div class="controls right-arrow">
						<i class="fa fa-chevron-right" aria-hidden="true"></i>
					</div>
				</div>
			</div>
			<div class="col-md-3 slide-content l-s-25">
				<div class="page-counter arimo italic">
					<span class="current-slide"></span> / <span class="max-slide"></span>
				</div>
				<div class="slide-caption arimo">

				</div>
				<div style="clear:both;"></div>

				<div id='div-ad-st_gallery'></div>
			</div>
		</div>
	</div>
</div>

<div class="facebook-modal modal-container" style="display:none;">
	<div class="overlay"></div>
	<div class="modal">
		<i class="fa fa-close close-modal"></i>
		<div class="frame-container">
			<iframe src="" style="width: 100%; height: calc(100%-45px); border: 0;" frameborder="0" data-role="none"></iframe>
		</div>
	</div>
</div>	
			<div style="text-align: center; width: 730px; margin: 0 auto 50px auto;">
					</div>
			

<footer class="stories">
    <div class="container">
        <div class="row footer-logo">
            <div class="col-md-6 col-sm-6 col-xs-6">
                <svg class="upi-logo-svg" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
            </div>
            <div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
                <a href="#" class="scroll-top"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></a>
            </div>
        </div>

        <div class="row footer-row arimo bold">
            <div class="footer-col-2">
                <div class="link-group row-eq-height arimo">
                    <div class="footer-inner-col-2 f-s-14">
                        <div class="app-store">
                            <a href="https://play.google.com/store/apps/details?id=com.maz.combo505" target="_blank"><img src="/img/clear.gif" class="ftr_app_ico gp"></a><a href="https://itunes.apple.com/us/app/upi-news/id1304339835?mt=8" target="_blank"><img src="/img/clear.gif" class="ftr_app_ico as"></a>
                        </div>
                    </div>
                </div>
            </div>
            <div class="footer-col-3 left f-s-15">
                <div class="link-group arimo text-right">
                    <div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
						<a href="https://www.upi.com/feedback/news-tips" target="_blank">Submit News Tips</a>
                    </div>
                </div>
            </div>

        </div>
        <div class="row row-divider arimo">
            <div class="col-md-8 col-sm-8 xs-text-center">
                Copyright &copy; 2019 United Press International, Inc. All Rights Reserved.
            </div>
            <div class="col-md-4 col-sm-4 legal text-right xs-text-center">
                <a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
            </div>
        </div>
    </div>
</footer>
<script>jQuery(function ($) {$(".scroll-top").click(function () {$("html, body").animate({scrollTop: 0}, "slow"); return false;});});</script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Alex Butler'); 
	ga('set', 'dimension2', 'se'); 
	ga('set', 'dimension5', '29'); 
	ga('set', 'dimension7', 'upi_blog'); 
	ga('send', 'pageview');	</script>
		
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    	_sf_async_config.uid = 4027;
    _sf_async_config.domain = 'www.upi.com';    
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'NFL';    _sf_async_config.authors = 'Alex Butler';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>	
	
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hqtKxhsRLFLuJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hqtKxhsRLFLuJ.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script src='//assets.powr.com/build/powriframefix.js'></script>
</body>
</html>