<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Steelers LG Foster injures knee - UPI.com</title>
	<meta name="description" content="Veteran offensive lineman Ramon Foster of the Pittsburgh Steelers suffered an apparent knee injury during a padded training camp practice Saturday." />
	<meta name="keywords" content="Mike Tomlin, Pittsburgh Steelers" />
	<meta name="news_keywords" content="Mike Tomlin, Pittsburgh Steelers">
	<link rel="canonical" href="https://www.upi.com/Sports_News/NFL/2018/07/28/Steelers-LG-Foster-injures-knee/7561532831559/" />
	<meta name="viewport" content="initial-scale=1, maximum-scale=1" />	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<link href="//fonts.googleapis.com/css?family=Droid+Serif:400,400i,700i|Lato:400,700|Montserrat:400,500,600,700|Roboto:400,400i" rel="stylesheet">
	<link rel="stylesheet" type="text/css" href="/upi/dw/css/upi.v4.css?sv=1" />
	<link rel="stylesheet" type="text/css" href="/upi/dw/css/upi.v4.media.css?sv=1" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script> 
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.0/jquery-ui.min.js"></script>
	<script type="text/javascript" src="/upi/dw/js/jquery.ph_ss.v4.js"></script>
	<script src="https://www.upi.com/upi/dw/js/f.v4.js?sv=1"></script>
	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/> 
	<meta property="fb:app_id" content="130795020312660"/>	
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="Veteran offensive lineman Ramon Foster of the Pittsburgh Steelers suffered an apparent knee injury during a padded training camp practice Saturday."/>
	<meta property="og:url" content="https://www.upi.com/Sports_News/NFL/2018/07/28/Steelers-LG-Foster-injures-knee/7561532831559/"/>
	<meta property="og:title" content="Steelers LG Foster injures knee"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/7561532831559/2018/1/16747bde47b0fda7be572785e32e071a/v1.5/Steelers-LG-Foster-injures-knee.jpg"/>
	<meta property="og:image:width" content="600"/>
	<meta property="og:image:height" content="398"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Steelers LG Foster injures knee">
	<meta name="twitter:description" content="Veteran offensive lineman Ramon Foster of the Pittsburgh Steelers suffered an apparent knee injury during a padded training camp practice Saturday.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/7561532831559/2018/upi/16747bde47b0fda7be572785e32e071a/v2.1/Steelers-LG-Foster-injures-knee.jpg?lg=4">
		
	<meta itemprop="name" content="Steelers LG Foster injures knee" />
	<meta itemprop="datePublished" content="2018-07-28T23:52:35-04:00" />
	<meta itemprop="description" content="Veteran offensive lineman Ramon Foster of the Pittsburgh Steelers suffered an apparent knee injury during a padded training camp practice Saturday." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/7561532831559/2018/1/16747bde47b0fda7be572785e32e071a/v1.5/Steelers-LG-Foster-injures-knee.jpg" />
	<script>
	function c_stat(u, p) {jQuery.post(u, 'ref='+encodeURIComponent(document.referrer)+'&'+p);}
	jQuery.noConflict();
	enl_cfg = {iframe: 1, x: 1150, y: jQuery(window).height()-50, resize: 1};
	function upi_pt(u, t) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	function upi_pt_c(u, t, c1, c2) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	</script>
	 
<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type": "NewsArticle",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Sports_News/NFL/2018/07/28/Steelers-LG-Foster-injures-knee/7561532831559/"
	},
	 
	"headline": "Steelers LG Foster injures knee",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/7561532831559/2018/upi/16747bde47b0fda7be572785e32e071a/v1.5/Steelers-LG-Foster-injures-knee.jpg?lg=5","height": 1100,"width": 730},	"datePublished": "2018-07-28T23:52:35-04:00",
	"dateModified": "2018-07-28T23:52:35-04:00",
			"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "/img/upi_logo_ndc.png","width": 68,"height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "Veteran offensive lineman Ramon Foster of the Pittsburgh Steelers suffered an apparent knee injury during a padded training camp practice Saturday."	}
</script>
<!-- BEGIN: Header Bidding -->
<script type="text/javascript">
/* A9 Load Lib */
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" async="true" src="/inc/js/prebid.v1531413361.js"></script>
<!-- END: Header Bidding --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15071286" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15071286&cv=2.0&cj=1" />
</noscript>
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application8/rss+xml" title="UPI.com - Latest Stories" href="http://rss.upi.com/news/news.rss" /><script type="text/javascript">if(rr = location.hash.toString().match('ph([0-9]+)')) {if(rr[1]) window.location = 'https://www.upi.com/Sports_News/NFL/2018/07/28/Steelers-LG-Foster-injures-knee/7561532831559/ph'+rr[1]+'/';}</script> 
	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' cnx-head=true data-connatix-token='ace0e068-2807-4f09-87e9-05290cb1eab0'></script>
	
 
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
	    var gdprAppliesGlobally = true;
	    function addFrame() {if (!window.frames['__cmpLocator']) {if (document.body) {var body = document.body,iframe = document.createElement('iframe');iframe.style = 'display:none';iframe.name = '__cmpLocator';body.appendChild(iframe);} else {setTimeout(addFrame, 5);}}}
	    addFrame();
	    function cmpMsgHandler(event) {var msgIsString = typeof event.data === "string";var json;if(msgIsString) {json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};} else {json = event.data;}if (json.__cmpCall) {var i = json.__cmpCall;window.__cmp(i.command, i.parameter, function(retValue, success) {var returnMsg = {"__cmpReturn": {"returnValue": retValue,"success": success,"callId": i.callId}};event.source.postMessage(msgIsString ? JSON.stringify(returnMsg) : returnMsg, '*');});}}
	    window.__cmp = function (c) {var b = arguments;if (!b.length) {return __cmp.a;}else if (b[0] === 'ping') {b[2]({"gdprAppliesGlobally": gdprAppliesGlobally, "cmpLoaded": false}, true);} else if (c == '__cmp') {return false;} else {if (typeof __cmp.a === 'undefined') {__cmp.a = [];} __cmp.a.push([].slice.apply(b)); }}
	    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
	    window.__cmp.msgHandler = cmpMsgHandler;if (window.addEventListener) {window.addEventListener('message', cmpMsgHandler, false);}else {window.attachEvent('onmessage', cmpMsgHandler);}
    })();
    window.__cmp('init', {'Language': 'en', 'Initial Screen Reject Button Text': 'I do not accept', 'Initial Screen Accept Button Text': 'I accept', 'Purpose Screen Header Title Text': 'Privacy settings', 'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.', 'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.', 'Vendor Screen Accept All Button Text': 'Accept all', 'Vendor Screen Reject All Button Text': 'Reject all', 'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.', 'Initial Screen Body Text Option': 1, 'Publisher Name': 'United Press International', 'Publisher Purpose IDs': [3,5], 'Consent Scope': 'service', 'Publisher Logo': 'https://www.upi.com/img/upi_logo-wh-trans-100pct.png', 'Display UI': 'inEU', 'Post Consent Page': 'https://www.upi.com/t/o/  '});
</script>
<style>.qc-cmp-button { background-color: #336699 !important; border-color: #336699 !important;}.qc-cmp-button:hover { background-color: transparent !important; border-color: #336699 !important;}.qc-cmp-alt-action,.qc-cmp-link { color: #336699 !important;}.qc-cmp-button { color: #ffffff !important;}.qc-cmp-button.qc-cmp-secondary-button { color: #336699 !important;}.qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover { color:#ffffff !important;}.qc-cmp-button.qc-cmp-secondary-button { border-color: #003366 !important; background-color: transparent !important;}.qc-cmp-button.qc-cmp-secondary-button:hover { background-color: #003366 !important;}.qc-cmp-ui,.qc-cmp-ui .qc-cmp-main-messaging,.qc-cmp-ui .qc-cmp-messaging,.qc-cmp-ui .qc-cmp-beta-messaging,.qc-cmp-ui .qc-cmp-title,.qc-cmp-ui .qc-cmp-sub-title,.qc-cmp-ui .qc-cmp-purpose-info,.qc-cmp-ui .qc-cmp-table,.qc-cmp-ui .qc-cmp-table-header,.qc-cmp-ui .qc-cmp-vendor-list,.qc-cmp-ui .qc-cmp-vendor-list-title { color: #336699 !important;}.qc-cmp-ui a,.qc-cmp-ui .qc-cmp-alt-action { color: #ffffff !important;}.qc-cmp-ui { background-color: #cccccc !important;}.qc-cmp-publisher-purposes-table .qc-cmp-table-header { background-color: #fafafa !important;}.qc-cmp-publisher-purposes-table .qc-cmp-table-row { background-color: #ffffff !important;}.qc-cmp-small-toggle.qc-cmp-toggle-on,.qc-cmp-toggle.qc-cmp-toggle-on { background-color: #003366 !important; border-color: #003366 !important;}</style>
<!-- End Quantcast Choice. Consent Manager Tag -->

</head>
<body>
<script>window.fbAsyncInit = function() {FB.init({appId : '130795020312660',autoLogAppEvents : true, xfbml : true, version : 'v2.9'});FB.AppEvents.logPageView();};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
		<header>
			
	
	<div id="tc_nav">
		<div style="max-width: 1195px; margin: 0 auto;">
			<div class="m_nav_ico" style="padding: 15px 15px 0 0; float: right;" onclick="mn_init();"><span></span></div>
			<a href="https://www.upi.com/?utm_source=upi&utm_campaign=nav&utm_medium=logo" class="main_logo"><img src="/upi/dw/img/upi_logo.svg" class="udc_logo"></a>
	<script>
	function upi_srch() {
		var cont = jQuery('nav #s_dd');
		if (cont.is(":visible")) {
			cont.fadeOut(100, function() {jQuery('nav #top_nav .tl_nav.f').fadeIn(100);});
		} else {
			jQuery('nav #top_nav .tl_nav.f').fadeOut(100, function() {cont.fadeIn(100, function() {jQuery('.ss_af').focus();});});
		}
	}
	</script>
	
	<nav>
		<ul id="top_nav">
			<li class="m" style="padding-top: 20px;">
			<a href="https://www.upi.com/?utm_source=upi&utm_campaign=nav&utm_medium=logo_m"><img src="/upi/dw/img/logo_clr.png"></a>
			<div class="m_nav_ico" style="float:right;margin-right:25px;" onclick="mn_init();"><span></span></div><div style="clear: both;"></div></li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Top_News/?utm_source=upi&utm_campaign=nav&utm_medium=tn" title="Top News">Top News</a>
				<span class="expand ps" data-uid="tn"></span>
				<ul class="sb_tns tn">
					<li class="tn_s"><a href="https://www.upi.com/Top_News/US/?utm_source=upi&utm_campaign=nav&utm_medium=tn_us" title="U.S. News">U.S. News</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Top_News/World-News/?utm_source=upi&utm_campaign=nav&utm_medium=tn_wn" title="World News">World News</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Top_News/Voices/?utm_source=upi&utm_campaign=nav&utm_medium=tn_an" title="Voices">Voices</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Entertainment_News/?utm_source=upi&utm_campaign=nav&utm_medium=en" title="Entertainment">Entertainment</a>
				<span class="expand ps" data-uid="en"></span>
				<ul class="sb_tns en">
					<li class="tn_s"><a href="https://www.upi.com/Entertainment_News/Movies/?utm_source=upi&utm_campaign=nav&utm_medium=en_mo" title="Movies">Movies</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Entertainment_News/Music/?utm_source=upi&utm_campaign=nav&utm_medium=en_mu" title="Music">Music</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Entertainment_News/TV/?utm_source=upi&utm_campaign=nav&utm_medium=en_tv" title="TV">TV</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Odd_News/?utm_source=upi&utm_campaign=nav&utm_medium=on" title="Odd News">Odd News</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Defense-News/?utm_source=upi&utm_campaign=nav&utm_medium=dfn" title="Defense">Defense</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Energy-News/?utm_source=upi&utm_campaign=nav&utm_medium=eng" title="Energy">Energy</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Sports_News/?utm_source=upi&utm_campaign=nav&utm_medium=spn" title="Sports">Sports</a>
				<span class="expand ps" data-uid="spn"></span>
				<ul class="sb_tns spn">
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/Soccer/?utm_source=upi&utm_campaign=nav&utm_medium=scr" title="Soccer">Soccer</a></li>
					<li class="tn_s"><a href="https://www.upi.com/2017-fantasy-football/?utm_source=upi&utm_campaign=nav&utm_medium=ffb" title="Fantasy Football">Fantasy Football </a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/NFL/?utm_source=upi&utm_campaign=nav&utm_medium=nfl" title="NFL">NFL</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/NBA/?utm_source=upi&utm_campaign=nav&utm_medium=nba" title="NBA">NBA</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/MLB/?utm_source=upi&utm_campaign=nav&utm_medium=mlb" title="MLB">MLB</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/NHL/?utm_source=upi&utm_campaign=nav&utm_medium=nhl" title="NHL">NHL</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/Golf/?utm_source=upi&utm_campaign=nav&utm_medium=gf" title="Golf">Golf</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/Horse-Racing/?utm_source=upi&utm_campaign=nav&utm_medium=hr" title="Horse Racing">Horse Racing</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/Tennis/?utm_source=upi&utm_campaign=nav&utm_medium=te" title="Tennis">Tennis</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/College-Football/?utm_source=upi&utm_campaign=nav&utm_medium=fbc" title="College Football">College Football</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/College-Basketball/?utm_source=upi&utm_campaign=nav&utm_medium=bkc" title="College Basketball">College Basketball</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Science_News/?utm_source=upi&utm_campaign=nav&utm_medium=scn" title="Science">Science</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Health_News/?utm_source=upi&utm_campaign=nav&utm_medium=hn" title="Health">Health</a>
			</li>
			<li class="tl_nav f"><a href="https://www.upi.com/News_Photos/?utm_source=upi&utm_campaign=nav&utm_medium=ph" title="Photos">Photos</a>
				<span class="expand ps" data-uid="ph"></span>
				<ul class="sb_tns ph">
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/2018-Olympics/?utm_source=upi&utm_campaign=nav&utm_medium=ol" title="2018 Olympics">2018 Olympics</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/News/?utm_source=upi&utm_campaign=nav&utm_medium=nw" title="News">News</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Entertainment/?utm_source=upi&utm_campaign=nav&utm_medium=en" title="Entertainment">Entertainment</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Sports/?utm_source=upi&utm_campaign=nav&utm_medium=sp" title="Sports">Sports</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Features/?utm_source=upi&utm_campaign=nav&utm_medium=fe" title="Features">Features</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Archives/?utm_source=upi&utm_campaign=nav&utm_medium=ar" title="Archives">Archives</a></li>
				</ul>
			</li>
			<li class="tl_nav f"><a href="https://www.upi.com/Archives/?utm_source=upi&utm_campaign=nav&utm_medium=arc" title="Archive">Archive</a>
				<span class="expand ps" data-uid="arc"></span>
				<ul class="sb_tns arc">
					<li class="tn_s"><a href="https://www.upi.com/Top_News/2018/07/28/UPI-Almanac-for-Saturday-July-28-2018/8341532297074/?utm_source=upi&utm_campaign=nav&utm_medium=al" title="The Almanac">The Almanac</a></li>
				</ul>
			</li>
						<li class="tl_nav m">
				<a href="https://www.upi.com/search/?utm_source=upi&utm_campaign=nav&utm_medium=search_m" title="Search">Search</a>
			</li>
			<li class="tl_nav m soc">
								<a href="https://facebook.com/unitedpress" target="_blank" title="Facebook"><img src="/upi/dw/img/clear.gif" class="rf_ico w f"  title="Facebook" alt="Facebook"></a>
								<a href="https://twitter.com/upi" target="_blank" title="Twitter"><img src="/upi/dw/img/clear.gif" class="rf_ico w t"  title="Twitter" alt="Twitter"></a>
								<a href="https://plus.google.com/+UpiNews/posts" target="_blank" title="Google+"><img src="/upi/dw/img/clear.gif" class="rf_ico w g"  title="Google+" alt="Google+"></a>
								<a href="https://instagram.com/upi" target="_blank" title="Instagram"><img src="/upi/dw/img/clear.gif" class="rf_ico w is"  title="Instagram" alt="Instagram"></a>
							</li>
										
			<li class="tl_nav f t_s_i nm">
				<a href="#" class="ip" onclick="upi_srch(); return false;" title="search"><img src="/upi/dw/img/clear.gif" class="s_ico upi_spr"  title="search" alt="search"></a>
			</li>
					</ul>
		<div id="s_dd">
			<img src="/upi/dw/img/clear.gif" class="close upi_spr"  title="search" alt="search" onclick="upi_srch();">
			<form method="get" action="/search" id="t_srch">
				<img src="/upi/dw/img/clear.gif" class="s_ico upi_spr"  title="search" alt="search" style="position: absolute; left: 10px; top: 7px; ">
				<input type="hidden" name="utm_source" value="upi">
				<input type="hidden" name="utm_campaign" value="nav">
				<input type="hidden" name="utm_medium" value="search">
				<input type="submit" value="FIND" class="btn">
				<input type="text" name="ss" value="" placeholder="Type in your Search Term" class="in no_style ss_af" id="upi_t_sb">
			</form>
			<script>jQuery(document).ready(function() {jQuery("#upi_t_sb").autocomplete({source: "/ac.io"}).on( "autocompleteselect", function( event, ui ) {} ).autocomplete("widget").addClass("stac");});</script>
		</div>
		<div style="clear: both;"></div>
	</nav>
	
			
			
		
			<div style="clear: both;"></div>
		</div>
	</div>
	</header>
	<div id="pgt"></div>
	<div id="tc_b" class="tp_ad" align="center">
	<div class="ad_slot"><div align='center'><div id='div-ad-top' style='min-height: 90px'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-top'); });</script></div></div>
</div>	</div>
<div class="ad_slot">
		<div id='div-ad-1x1' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1'); });</script></div>
<div id='div-ad-1x1GPT' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1GPT'); });</script></div>
<div id='div-ad-1x1slider' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1slider'); });</script></div>
</div>	<div style="clear: both;"></div>
	<div id="px_f">
		<div id="px" class="sv">
		<div style="clear: both;"></div>
	<div style="clear: both;"></div>
		<div class="c_p">
				<div class="breadcrumb grey">
			<a href="https://www.upi.com/" title="Home">Home</a> 
			 / 
			<a href="https://www.upi.com/Sports_News/" title="Sports News">Sports News</a> 			 / <a href="https://www.upi.com/Sports_News/NFL/" title="NFL">NFL</a>		</div>
				<h1 class="st_headline title" itemprop="headline">Steelers LG Foster injures knee</h1>
				<div style="clear: both;"></div>
		<div class="meta grey">
By The Sports Xchange&nbsp;&nbsp;|&nbsp;&nbsp;July 28, 2018 at 11:52 PM<div style="display: inline; padding: 0 10px;" class="tw_if"><a href="https://twitter.com/upisports" class="twitter-follow-button" data-show-count="false">Follow @upisports</a></div><style type="text/css">.tw_if iframe{vertical-align: bottom;}</style>		</div>
		<div style="clear: both;"></div>
					<div id="share_ico_c" class="fltl ico_s_1 top_sh_x story_shr">
											<div class="top_sh_in_x">
						<div class="ico sia_x cmt_top"><div class="cmt ib" onclick="upi_cmt_t();"><img src="/img/clear.gif" class="upi_spr" title="Comments" alt="Comments"><a href="#comments" onclick="return false;"><span class="fb_cm_cnt"><span class="fb-comments-count" data-href="https://upi.com/6803129"></span></span> Comments</a></div></div>
						<div class="ico sib_x" onclick="upi_share_1.fb(); return false;"><div class="ib f"><img src="/img/clear.gif" class="upi_spr" title="share with facebook" alt="share with facebook"></div></div>
			<div class="ico sib_x"><a class="tw_btn_ln" href="https://twitter.com/intent/tweet?url=https://upi.com/6803129t&text=Steelers+LG+Foster+injures+knee&via=upisports"><div class="ib t"><img src="/img/clear.gif" class="upi_spr" title="share with twitter" alt="share with twitter"></div></a></div>
									<div class="ico sib_x" onclick="upi_ol.go('/email?ol=2&u=https%3A%2F%2Fupi.com%2F6803129&t='+encodeURIComponent(document.title), {iframe: 1, x: 500, y: 700, resize: 0}); return false;"><div class="ib e" title="email"><img src="/img/clear.gif" class="upi_spr"></div></div>
			<script>
				function jjGo() {
					upi_ol.go('<input type="text" value="https://upi.com/6803129" onclick="jQuery(this).select();">', {iframe: 0, x: 200, y: 30, df: 1});
				}
			</script>
			<div class="ico sib_x" onclick="jjGo();">
			
			<div class="ib emb" title="Short URL"><img src="/img/clear.gif" class="upi_spr"></div></div>
			<div class="ico sib_x print" onclick="window.open('https://www.upi.com/Sports_News/NFL/2018/07/28/Steelers-LG-Foster-injures-knee/7561532831559/print', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" title="print"><div class="ib p"><img src="/img/clear.gif" class="upi_spr"></div></div>			<div class="ico sia_x cmt_btm"><div class="cmt ib" onclick="upi_cmt_t();"><img src="/img/clear.gif" class="upi_spr" title="Comments" alt="Comments"><a href="#comments" onclick="return false;"><span class="fb_cm_cnt"><span class="fb-comments-count" data-href="https://upi.com/6803129"></span></span> Comments</a></div></div>
						<div style="clear: both;"></div>
		</div>
	</div>


	<div style="clear: both;"></div>
		<script>
	function chek_st_p() {
		var px = (wnd_x - jQuery('#px.sv').width())/2-75;
		
		if(wnd_st >= 300				&& wnd_st <= (wnd_y+jQuery('.st_text_c').height())
		
				
		) {
			jQuery('#share_ico_c.top_sh_x.fltl img').removeClass('upi_spr').addClass('upi_spr_v');
			jQuery('#share_ico_c.top_sh_x.fltl').addClass('fixed_fl');
			jQuery('#share_ico_c.top_sh_x.fltl.fixed_fl').css({left: px});
			jQuery('#share_ico_c.top_sh_x .cmt_top').fadeOut(1);
			jQuery('#share_ico_c.top_sh_x .cmt_btm').fadeIn(1);
		}else{
			jQuery('#share_ico_c.top_sh_x.fltl img').removeClass('upi_spr_v').addClass('upi_spr');
			jQuery('#share_ico_c.top_sh_x.fltl.fixed_fl').css({left: 'auto'});
			jQuery('#share_ico_c.top_sh_x.fltl').removeClass('fixed_fl');
			jQuery('#share_ico_c.top_sh_x .cmt_top').fadeIn(1);
			jQuery('#share_ico_c.top_sh_x .cmt_btm').fadeOut(1);
		}
	}		
	jQuery(document).ready(function() {
		chek_st_p();jQuery(window).resize(function () {chek_st_p();});}).scroll(function() {chek_st_p();});
	</script>
	
	
	<script>
		function upi_cmt_t() {
						if(jQuery('#share_ico_c').hasClass('fixed_fl')) {
				upi_ol.go('/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F6803129',  {iframe: 1, x: 650, y: jQuery(window).height()-50, resize: 1});
			}else{
				jQuery.scrollTo('.upi_c_top', {offset: {top: -100}})
			}
		}
		var	upi_share_1 = {
			su: 'https://upi.com/6803129',
			fb: function() {
				FB.ui({method: 'feed', link: upi_share_1.su+'f'}, function(response) {});
			},
			hvr: null
		}
				window.twttr = (function (d,s,id) {
		  var t, js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
		  js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
		  return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
		}(document, "script", "twitter-wjs"));				
			</script>
	</div>
		<div class="c_ab">
			<div class="c_p">
				<script type="text/javascript">function resize_st_if() {var st_x = jQuery('.st_text_c').width();jQuery('#c_story .st_text_c iframe').each(function(k, v) {var s_tdd = '';if(jQuery(this).attr('id')) {s_tdd = jQuery(this).attr('id');}if (s_tdd.search(/google_ads/) != 0 && !jQuery(this).hasClass('twitter-tweet') && !jQuery(this).hasClass('norz')) {jQuery(this).css({width: st_x,height: (st_x / (jQuery(this).width() / jQuery(this).height()))});}});}jQuery(document).ready(function() {jQuery(window).resize(function () {resize_st_if();});});</script>
				<div id="c_story">
					
							<div style="margin-bottom: 10px; border-bottom: 1px solid #cccccc;">
			<div id="ph_sS" class="sPh7561532831559">
				<div class="ph mxy">
															<div class="pi"></div>
					<div class="ph_c">
						<div class="img" id="ph1"><img src="https://cdnph.upi.com/svc/sv/upi/7561532831559/2018/1/16747bde47b0fda7be572785e32e071a/Steelers-LG-Foster-injures-knee.jpg" ></div>
						<div class="img2" id="ph2"><img src="/img/clear.gif"  style="display: none;"></div>
						<div id="ph_emb" align="center"></div>
						<div style="clear: both;"></div>
					</div>
				</div>
								<div class="caption" style="padding: 10px 10px 0 10px;">
								<script type="text/javascript">
					document.write('Pittsburgh Steelers\' Ramon Foster and Kelvin Beachum celebrate with Leonard Pope after a touchdown during a game in December 2012. File photo by Archie Carpenter/UPI');
				</script>
								<div class="lp" onclick="lic_photo('16747bde47b0fda7be572785e32e071a');"> | <span class="blu_l">License Photo</span></div>				</div>
				<div style="clear: both;"></div>
			</div>
		</div>
	<div style="clear: both;"></div>
	<script type="text/javascript">
		sS_jssPh7561532831559 = {"t":1,"photos":{"1":{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/7561532831559\/2018\/1\/16747bde47b0fda7be572785e32e071a\/Steelers-LG-Foster-injures-knee.jpg","id":"16747bde47b0fda7be572785e32e071a","src":"upi","c":"Pittsburgh Steelers' Ramon Foster and Kelvin Beachum celebrate with Leonard Pope after a touchdown during a game in December 2012. File photo by Archie Carpenter\/UPI","xy":[600,398],"lp":1}}};
	</script>
	<script type="text/javascript" src="/upi/dw/js/photo_ss.v2.js?u=https%3A%2F%2Fwww.upi.com%2FSports_News%2FNFL%2F2018%2F07%2F28%2FSteelers-LG-Foster-injures-knee%2F7561532831559%2F&js_f=sPh7561532831559&c=1"></script>
					
											<div class="st_text_c">
																							<article itemprop="articleBody" style=""><div id="article">
<p>Veteran offensive lineman Ramon Foster of the <a href="https://www.upi.com/topic/Pittsburgh_Steelers/" title="Pittsburgh Steelers" class="tpstyle">Pittsburgh Steelers</a> suffered an apparent knee injury during a padded training camp practice Saturday.</p>
<p> Steelers coach <a href="https://www.upi.com/topic/Mike_Tomlin/" title="Mike Tomlin" class="tpstyle">Mike Tomlin</a> said the 32-year-old starting left guard has a "lower-body" injury.<div class="ad_slot"><div id='div-ad-inread'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-inread'); });</script></div>
</div></p>
<p> "I'm not going to speculate," Tomlin told reporters. "I'm simply going to make necessary adjustments accordingly and, more importantly than that, work our tails off to make sure that we're making this as safe as we can for him throughout this process."</p>
<p> Foster held his right knee after going down following a play. He was carted off the field.</p>
<p> Foster, who was undrafted out of Tennessee in 2009, has started 115 of the 130 games he's played with the Steelers.</p>
</div>


</article>			<div style="clear: both; margin-bottom: 10px;"></div>

<div style="width: 320px; float: right;"></div>

	<div style="">
		<div style="font-size: 16px; color: #224455; font-weight: bold;">Related UPI Stories</div>
		<style type="text/css">
		.rec_stories_sp	{ margin-top: 5px; list-style: disc; }
		.rec_stories_sp li	{ margin-bottom: 10px; padding-left: 10px;  margin-left: 20px; }
		</style>
		
		<ul class="rec_stories_sp">
		
		
		<li class=""><a href="https://www.upi.com/Sports_News/NFL/2018/07/28/NFL-notebook-Panthers-Williams-sustains-serious-injury/3141532834473/?st_rec=7561532831559"  title="NFL notebook: Panthers' Williams sustains serious injury">NFL notebook: Panthers' Williams sustains serious injury</a>
		
		<li class=""><a href="https://www.upi.com/Sports_News/NFL/2018/07/28/Patriots-Edelman-blames-himself-for-suspension/5861532831182/?st_rec=7561532831559"  title="Patriots' Edelman blames himself for suspension">Patriots' Edelman blames himself for suspension</a>
		
		<li class=""><a href="https://www.upi.com/Sports_News/2018/07/28/Helmet-rule-keeping-Bears-LB-Smith-from-signing/5171532830920/?st_rec=7561532831559"  title="Helmet rule keeping Bears LB Smith from signing">Helmet rule keeping Bears LB Smith from signing</a>
				</ul>
		
		</div>
							<div style="clear: both;"></div>
						<div style="clear: both;"></div>
						<div style="font-size: 10pt; margin-top: 10px;">Topics: <a href="https://www.upi.com/topic/Mike_Tomlin/">Mike Tomlin</a>, <a href="https://www.upi.com/topic/Pittsburgh_Steelers/">Pittsburgh Steelers</a></div>	</div>
							<script type="text/javascript">c_stat('/story/stat/7561532831559/', 'bl=The Sports Xchange');</script> 
												<div style="clear: both; margin: 20px 0;"></div>
						<div id="rcjsload_upiba"></div>
<script type="text/javascript">
(function() {
                var publisherCategory = "";
                var query = window.location.search.substring(1);
                var vars = query.split("&");
                for (var i=0;i<vars.length;i++) {
                    var pair = vars[i].split("=");
                    if(pair[0] == 'utm_source'){
                        publisherCategory = pair[1];
                    }
                }
                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                var rcDefaultWidgetID = 56408;
                var rcCatMap = {mobi:89205};
                var rcContextualCatID = rcCatMap[publisherCategory.toLowerCase()];
                if (typeof(rcContextualCatID) !== 'undefined') { rcDefaultWidgetID = rcContextualCatID; }
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = rcDefaultWidgetID;
if (is_blocked === true) {
widget_id = 65977;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_upiba"); rcds.appendChild(rcel);
});
})();
</script>						<div style="clear: both; margin-top: 20px;"></div>
						<div id="ld-6900-9374"></div>
							<div class="upi_c_top"></div>
	<a name="comments" id="comments_top"></a>
	<div id="fb_comments"><div class="fb-comments" data-href="https://upi.com/6803129" data-version="v2.3" data-width="100%"></div></div>
						<div style="clear: both;"></div>
			<style type="text/css">
		#fifo_hl .upi_item .hl	{ font-size: 16pt; }
		</style>
		
		<div id="fifo_hl">
			<div class="h_dbl_l">Latest Headlines</div>
	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2018/07/28/NFL-notebook-Panthers-Williams-sustains-serious-injury/3141532834473/?spt=slh&or=2';">
		<a href="https://www.upi.com/Sports_News/NFL/2018/07/28/NFL-notebook-Panthers-Williams-sustains-serious-injury/3141532834473/?spt=slh&or=2" title="NFL notebook: Panthers' Williams sustains serious injury">
		<img src="https://cdnph.upi.com/ph/st/th/3141532834473/2018/i/15328352714896/v1.2/NFL-notebook-Panthers-Williams-sustains-serious-injury.jpg?lg=1" class="photo" title="NFL notebook: Panthers' Williams sustains serious injury" alt="NFL notebook: Panthers' Williams sustains serious injury">		    		    <span class="hl">NFL notebook: Panthers' Williams sustains serious injury</span>
		    		    <span class="p">59 minutes ago ago</span>
		    		    		    <div class="desc"> Carolina Panthers starting right tackle Daryl Williams dislocated his right patella and tore the medial collateral ligament in his right knee Saturday, and was carted off the field Saturday.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2018/07/28/Jets-look-at-RBs-to-replace-injured-McGuire/4351532833098/?spt=slh&or=3';">
		<a href="https://www.upi.com/Sports_News/NFL/2018/07/28/Jets-look-at-RBs-to-replace-injured-McGuire/4351532833098/?spt=slh&or=3" title="Jets look at RBs to replace injured McGuire">
		<img src="https://cdnph.upi.com/ph/st/th/4351532833098/2018/upi/8d2a46d1f52166e3c79eb9c7e17ef646/v1.2/Jets-look-at-RBs-to-replace-injured-McGuire.jpg?lg=1" class="photo" title="Jets look at RBs to replace injured McGuire" alt="Jets look at RBs to replace injured McGuire">		    		    <span class="hl">Jets look at RBs to replace injured McGuire</span>
		    		    <span class="p">1 hour ago ago</span>
		    		    		    <div class="desc"> With second-year running back Elijah McGuire sidelined indefinitely after suffering a foot fracture on Friday during the first training camp practice, the New York Jets brought in free agents Alfred Morris and Orleans Darkwa for workouts on Saturday.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2018/07/28/Patriots-Edelman-blames-himself-for-suspension/5861532831182/?spt=slh&or=4';">
		<a href="https://www.upi.com/Sports_News/NFL/2018/07/28/Patriots-Edelman-blames-himself-for-suspension/5861532831182/?spt=slh&or=4" title="Patriots' Edelman blames himself for suspension">
		<img src="https://cdnph.upi.com/ph/st/th/5861532831182/2018/upi/3fe61cf950676ac8ed291b84d7e9606f/v1.2/Patriots-Edelman-blames-himself-for-suspension.jpg?lg=1" class="photo" title="Patriots' Edelman blames himself for suspension" alt="Patriots' Edelman blames himself for suspension">		    		    <span class="hl">Patriots' Edelman blames himself for suspension</span>
		    		    <span class="p">2 hours ago ago</span>
		    		    		    <div class="desc"> New England Patriots wide receiver Julian Edelman is taking the blame for his four-game suspension for a positive drug test, he said Saturday at the team's training camp in Foxborough, Mass.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
<div class="ad_slot">
<div id='div-ad-1x1sponsored' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1sponsored'); });</script></div></div>	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2018/07/28/Bengals-lose-rookie-G-Taylor-to-knee-injury/1251532830426/?spt=slh&or=5';">
		<a href="https://www.upi.com/Sports_News/NFL/2018/07/28/Bengals-lose-rookie-G-Taylor-to-knee-injury/1251532830426/?spt=slh&or=5" title="Bengals lose rookie G Taylor to knee injury">
		<img src="https://cdnph.upi.com/ph/st/th/1251532830426/2018/i/15328306198906/v1.2/Bengals-lose-rookie-G-Taylor-to-knee-injury.jpg?lg=1" class="photo" title="Bengals lose rookie G Taylor to knee injury" alt="Bengals lose rookie G Taylor to knee injury">		    		    <span class="hl">Bengals lose rookie G Taylor to knee injury</span>
		    		    <span class="p">2 hours ago ago</span>
		    		    		    <div class="desc"> The 2018 season is over just as it was beginning for Cincinnati Bengals rookie guard Rod Taylor.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item last" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2018/07/28/For-Cardinals-its-Bradfords-job-to-lose/3441532830273/?spt=slh&or=6';">
		<a href="https://www.upi.com/Sports_News/NFL/2018/07/28/For-Cardinals-its-Bradfords-job-to-lose/3441532830273/?spt=slh&or=6" title="For Cardinals, it's Bradford's job to lose">
		<img src="https://cdnph.upi.com/ph/st/th/3441532830273/2018/upi/997992d19378e01088c493cfe7880d70/v1.2/For-Cardinals-its-Bradfords-job-to-lose.jpg?lg=1" class="photo" title="For Cardinals, it's Bradford's job to lose" alt="For Cardinals, it's Bradford's job to lose">		    		    <span class="hl">For Cardinals, it's Bradford's job to lose</span>
		    		    <span class="p">2 hours ago ago</span>
		    		    		    <div class="desc"> Arizona Cardinals first-year head coach Steve Wilks has not changed his thought process on his starting quarterback -- he is sticking with veteran Sam Bradford.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
		</div>
		<div style="clear: both;"></div>
					<div style="clear: both;"></div>
														</div>
				<div style="clear: both;"></div>
			</div>
		</div>
	
	
		
	
	
		<div class="c_c sv"><div class="c_p_20"><div class="ad_slot"><div id='div-ad-r' style='text-align: center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r'); });</script></div>
</div>				<div class="h_dbl_l">Trending Stories</div>
						<div class="upi_item rc_mp mp mpr1" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2018/07/28/Detroit-Tigers-in-sell-mode-Cleveland-Indians-already-buying/5951532792456/?utm_source=upi&utm_campaign=mp&utm_medium=1';" style="">
											<img src="https://cdnph.upi.com/ph/st/th/5951532792456/2018/upi/bcd72536924ddff8a467cfd20b4866cf/v1.2/Detroit-Tigers-in-sell-mode-Cleveland-Indians-already-buying.jpg?lg=1" title="Detroit Tigers in sell mode, Cleveland Indians already buying" alt="Detroit Tigers in sell mode, Cleveland Indians already buying">
											<span class="hl"><a href="https://www.upi.com/Sports_News/MLB/2018/07/28/Detroit-Tigers-in-sell-mode-Cleveland-Indians-already-buying/5951532792456/?utm_source=upi&utm_campaign=mp&utm_medium=1" title="Detroit Tigers in sell mode, Cleveland Indians already buying">Detroit Tigers in sell mode, Cleveland Indians already buying</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr2" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2018/07/27/Chicago-Cubs-acquire-Cole-Hamels-from-Texas-Rangers/2911532696465/?utm_source=upi&utm_campaign=mp&utm_medium=2';" style="">
											<img src="https://cdnph.upi.com/ph/st/th/2911532696465/2018/upi/8da98498680ca837aba3b0961fcaa059/v1.2/Chicago-Cubs-acquire-Cole-Hamels-from-Texas-Rangers.jpg?lg=1" title="Chicago Cubs acquire Cole Hamels from Texas Rangers" alt="Chicago Cubs acquire Cole Hamels from Texas Rangers">
											<span class="hl"><a href="https://www.upi.com/Sports_News/MLB/2018/07/27/Chicago-Cubs-acquire-Cole-Hamels-from-Texas-Rangers/2911532696465/?utm_source=upi&utm_campaign=mp&utm_medium=2" title="Chicago Cubs acquire Cole Hamels from Texas Rangers">Chicago Cubs acquire Cole Hamels from Texas Rangers</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr3" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2018/07/27/Los-Angeles-Rams-will-have-new-uniforms-for-new-stadium-in-2020/4171532734398/?utm_source=upi&utm_campaign=mp&utm_medium=3';" style="">
											<img src="https://cdnph.upi.com/ph/st/th/4171532734398/2018/upi/833dfaa5ce34841d09a5e98ef4ff595a/v1.2/Los-Angeles-Rams-will-have-new-uniforms-for-new-stadium-in-2020.jpg?lg=1" title="Los Angeles Rams will have new uniforms for new stadium in 2020" alt="Los Angeles Rams will have new uniforms for new stadium in 2020">
											<span class="hl"><a href="https://www.upi.com/Sports_News/NFL/2018/07/27/Los-Angeles-Rams-will-have-new-uniforms-for-new-stadium-in-2020/4171532734398/?utm_source=upi&utm_campaign=mp&utm_medium=3" title="Los Angeles Rams will have new uniforms for new stadium in 2020">Los Angeles Rams will have new uniforms for new stadium in 2020</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr4" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2018/07/28/Matt-Harvey-likely-pitching-last-time-for-Cincinnati-Reds-in-game-vs-Philadelphia-Phillies/4311532796582/?utm_source=upi&utm_campaign=mp&utm_medium=4';" style="">
											<img src="https://cdnph.upi.com/ph/st/th/4311532796582/2018/upi/d23cf1224642df59f689c286c721effd/v1.2/Matt-Harvey-likely-pitching-last-time-for-Cincinnati-Reds-in-game-vs-Philadelphia-Phillies.jpg?lg=1" title="Matt Harvey likely pitching last time for Cincinnati Reds in game vs. Philadelphia Phillies" alt="Matt Harvey likely pitching last time for Cincinnati Reds in game vs. Philadelphia Phillies">
											<span class="hl"><a href="https://www.upi.com/Sports_News/MLB/2018/07/28/Matt-Harvey-likely-pitching-last-time-for-Cincinnati-Reds-in-game-vs-Philadelphia-Phillies/4311532796582/?utm_source=upi&utm_campaign=mp&utm_medium=4" title="Matt Harvey likely pitching last time for Cincinnati Reds in game vs. Philadelphia Phillies">Matt Harvey likely pitching last time for Cincinnati Reds in game vs. Philadelphia Phillies</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr5" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2018/07/28/Juan-Soto-Max-Scherzer-lead-Washington-Nationals-over-Miami-Marlins/6831532750948/?utm_source=upi&utm_campaign=mp&utm_medium=5';" style=" border-bottom: 0px;">
											<img src="https://cdnph.upi.com/ph/st/th/6831532750948/2018/upi/c3061f0ad0c7ca96bc4a192d019ff129/v1.2/Juan-Soto-Max-Scherzer-lead-Washington-Nationals-over-Miami-Marlins.jpg?lg=1" title="Juan Soto, Max Scherzer lead Washington Nationals over Miami Marlins" alt="Juan Soto, Max Scherzer lead Washington Nationals over Miami Marlins">
											<span class="hl"><a href="https://www.upi.com/Sports_News/MLB/2018/07/28/Juan-Soto-Max-Scherzer-lead-Washington-Nationals-over-Miami-Marlins/6831532750948/?utm_source=upi&utm_campaign=mp&utm_medium=5" title="Juan Soto, Max Scherzer lead Washington Nationals over Miami Marlins">Juan Soto, Max Scherzer lead Washington Nationals over Miami Marlins</a></span>
						<div style="clear: both;"></div>
					</div>
			<div style="clear: both;"></div>
			
			<style type="text/css">
	#more_collections .blk2_1, 
	#more_collections .blk2_2	{ width: 47%; float: left; margin-bottom: 10px; }
	#more_collections .blk2_1	{ clear: left; }
	#more_collections .blk2_1.mr	{ margin-right: 6%;}
			
			</style>
			
			
			<div id="more_collections">
				<div class="h_dbl_l">Photos</div>
				<a href="https://www.upi.com/Sports_News/Photos/Shaun-White-Chloe-Kim-win-top-honors-at-Kids-Choice-Sports-Awards/fp/11643/?spt=rel_sp&cnt=" title="Shaun White, Chloe Kim win top honors at Kids' Choice Sports Awards">
				<div class=" mr">
					<img src="https://cdnph.upi.com/related/7231532608315/2/v1.2/3bfb76d2c7ab51daa9951c2233829e35/upi/Shaun-White-Chloe-Kim-win-top-honors-at-Kids-Choice-Sports-Awards.jpg" title="Shaun White, Chloe Kim win top honors at Kids' Choice Sports Awards" alt="Shaun White, Chloe Kim win top honors at Kids' Choice Sports Awards" style="width: 100%;">
					<div class="t_desc">Shaun White, Chloe Kim win top honors at Kids' Choice Sports Awards</div>
				</div>
				</a>
			</div>
			<div style="clear: both; margin-bottom: 20px;"></div>
			<div id="rcst"></div>
			<div id="rc_r1"><div class="ad_slot"><div id='div-ad-r1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r1'); });</script></div>
</div></div>
						<style type="text/css">
			.rcf	{ position: fixed; top: 100px; margin-left: 10px; z-index: 5; }
			</style>

			<script>
			var adrfd = null;
			var r1st = null;
			function rc_ad() {
				rcst = jQuery('#rcst').position();
				rcft = jQuery('#p_footer').position();
				if(wnd_st+jQuery('#rc_r1').height()+200 > rcft.top) {
					jQuery('#rc_r1').removeClass('rcf');
				} else if (
				wnd_st > rcst.top-100
				) {
					if(!r1st) r1st = wnd_st;
					jQuery('#rc_r1').addClass('rcf');
					if(!adrfd && (r1st+1000) < wnd_st) {
						setTimeout(function() {googletag.pubads().refresh([gam_right1]);}, 65000);
						adrfd = 1;
					}
				}else{
					jQuery('#rc_r1').removeClass('rcf');
				}
			}
			jQuery(document).ready(function() {
				rc_ad();
				jQuery(window).resize(function() {
					rc_ad();
				}).scroll(function() {
				rc_ad();
				});
			});
		</script>
		
			
	
	
</div></div>						<div style="clear: both;"></div>


	</div>
	
	
	</div>
</div>


		<div style="text-align: center;width: 730px; margin: 0 auto 50px auto;">
			<div class="ad_slot"><div id='div-ad-btf' style='margin: 20px auto;' align='center'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-btf'); });</script></div>
</div>		</div>
	
	<div id="p_footer">
		<div class="xy">
			<div class="ip">
				<div class="c_a">
					<div class="hdr">Explore UPI</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="https://www.upi.com/Top_News/?utm_source=upi&utm_campaign=ftr&utm_medium=tn" title="Top News">Top News</a></li>						 
							<li><a href="https://www.upi.com/Entertainment_News/?utm_source=upi&utm_campaign=ftr&utm_medium=en" title="Entertainment News">Entertainment News</a></li>						 
							<li><a href="https://www.upi.com/Odd_News/?utm_source=upi&utm_campaign=ftr&utm_medium=on" title="Odd News">Odd News</a></li>						 
							<li><a href="https://www.upi.com/Sports_News/?utm_source=upi&utm_campaign=ftr&utm_medium=spn" title="Sports News">Sports News</a></li>												</ul>
					</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="https://www.upi.com/Science_News/?utm_source=upi&utm_campaign=ftr&utm_medium=scn" title="Science News">Science News</a></li>						 
							<li><a href="https://www.upi.com/Health_News/?utm_source=upi&utm_campaign=ftr&utm_medium=hn" title="Health News">Health News</a></li>						 
							<li><a href="https://www.upi.com/News_Photos/?utm_source=upi&utm_campaign=ftr&utm_medium=ph" title="News Photos">News Photos</a></li>						 
							<li><a href="https://www.upi.com/Top_News/World-News/?utm_source=upi&utm_campaign=ftr&utm_medium=tn_wn" title="World News">World News</a></li>						 
							<li><a href="https://www.upi.com/Top_News/US/?utm_source=upi&utm_campaign=ftr&utm_medium=tn_us" title="U.S. News">U.S. News</a></li>												</ul>
					</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="https://www.upi.com/Energy-News/?utm_source=upi&utm_campaign=ftr&utm_medium=eng" title="Energy News">Energy News</a></li>						 
							<li><a href="https://www.upi.com/Defense-News/?utm_source=upi&utm_campaign=ftr&utm_medium=dfn" title="Defense News">Defense News</a></li>						 
							<li><a href="https://www.upi.com/Archives/?utm_source=upi&utm_campaign=ftr&utm_medium=arch" title="UPI Archives">UPI Archives</a></li>						 
							<li><a href="http://espanol.upi.com/?utm_source=upi&utm_campaign=ftr&utm_medium=es" title="UPI Espanol" target="_blank">UPI Espanol</a></li>
												</ul>
					</div>
										<div style="clear: both;"></div>
					<div style="margin: 30px 0; display: block;">
												<a itemprop="sameAs" href="https://facebook.com/unitedpress" target="_blank" title="Facebook"><img src="/upi/dw/img/clear.gif" class="rf_ico w f"  title="Facebook" alt="Facebook"></a>
												<a itemprop="sameAs" href="https://twitter.com/upi" target="_blank" title="Twitter"><img src="/upi/dw/img/clear.gif" class="rf_ico w t"  title="Twitter" alt="Twitter"></a>
												<a itemprop="sameAs" href="https://plus.google.com/+UpiNews/posts" target="_blank" title="Google+"><img src="/upi/dw/img/clear.gif" class="rf_ico w g"  title="Google+" alt="Google+"></a>
												<a itemprop="sameAs" href="https://instagram.com/upi" target="_blank" title="Instagram"><img src="/upi/dw/img/clear.gif" class="rf_ico w is"  title="Instagram" alt="Instagram"></a>
												<a itemprop="sameAs" href="https://www.pinterest.com/upicom/" target="_blank" title="Pinterest"><img src="/upi/dw/img/clear.gif" class="rf_ico w p"  title="Pinterest" alt="Pinterest"></a>
												<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" target="_blank" title="Linkedin"><img src="/upi/dw/img/clear.gif" class="rf_ico w in"  title="Linkedin" alt="Linkedin"></a>
												<div style="clear: both;"></div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div class="c_b">
					<div class="hdr">United Press International</div>
					<div class="desc">
						<p>United Press International is a leading provider of news, photos and information to millions of readers around the globe via UPI.com and its licensing services.
						<p>With a history of reliable reporting dating back to 1907, today's UPI is a credible source for the most important stories of the day, continually updated  - a one-stop site for U.S. and world news, as well as entertainment, trends, science, health and stunning photography. UPI also provides insightful reports on key topics of geopolitical importance, including energy and security.
					</div>
				</div>
				<div style="clear: both;"></div>
			</div>
		</div>
		<div class="c_fa">
			<div class="xy">
				<div class="ip">
					<form method="post" action="/accounts/register/?spt=fp" id="ftr_mailer">
					<input type="hidden" name="from_rc" value="1">
					<div class="ca">Stay up to Date</div>
					<div class="cb"><input type="name" name="name" placeholder="Your name" class="txt" required="1"></div>
					<div class="cc"><input type="email" name="email" placeholder="Email address" class="txt" required="1"></div>
					<div class="cd"><input type="submit" value="Subscribe" class="btn"></div></form>
					<div style="clear: both;"></div>
				</div>
			</div>
		</div>
		<div class="c_fb">
			<div class="xy">
				<div class="ip">
					<a href="/"><img src="/upi/dw/img/logo_clr.png" class="logo"></a>
					<ul>
						<li><a href="https://www.upi.com/accounts/" target="_blank">Login</a></li>
						<li><a href="https://about.upi.com/contact/" target="_blank">Contact</a></li>
						<li><a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertise Online with UPI</a></li>
						<li><a href="https://www.upi.com/feedback/news-tips" target="_blank">Submit News Tips</a></li>
						<li><span class="u_link" style="color: #ffffff !important;" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');">Feedback</span></li>
					</ul>
					<div style="clear: both;"></div>
				</div>
			</div>
		</div>
		<div class="c_fc">
			<div class="xy">
				<div class="ip">
					Copyright &copy; 2018 United Press International, Inc. All Rights Reserved.
					<div style="float: right;"><a href="https://about.upi.com/terms" target="_blank">TERMS OF USE</a> | <a href="https://about.upi.com/privacy-policy" target="_blank">PRIVACY POLICY</a></div>
				</div>
			</div>
		</div>
	</div>

	<script type="text/javascript">(function () {var po = document.createElement('script');po.type = 'text/javascript';po.async = true;po.src = 'https://plus.google.com/js/client:plusone.js?onload=start';var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po, s);})();</script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Sam Amico'); 
	ga('set', 'dimension5', '80'); 
	ga('send', 'pageview');	</script>
		
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    	_sf_async_config.uid = 4027;
    _sf_async_config.domain = 'www.upi.com';    
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'NFL';    _sf_async_config.authors = 'The Sports Xchange';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>	
	
 

		<script type="text/javascript">
		function chk_cxy() {fn_cxy(jQuery('.c_ab'), jQuery('.c_c'), 360);}		jQuery(document).ready(function() {chk_cxy();jQuery(window).resize(function() {chk_cxy();});}).resize(function() {chk_cxy();});
	</script>
	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hqtKxhsRLFLuJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hqtKxhsRLFLuJ.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script src='//assets.powr.com/build/powriframefix.js'></script></body>
</html>