<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Big 12 names Burks Coordinator of Football Officials - UPI.com</title>
	<meta name="description" content="The Big 12 Conference announced the hiring of Greg Burks as Coordinator of Football Officials on Wednesday." />
	<meta name="keywords" content="Sports, College Football, John Walker" />
	<meta name="news_keywords" content="Sports, College Football, John Walker">
	<link rel="canonical" href="https://www.upi.com/Sports_News/College-Football/2018/06/28/Big-12-names-Burks-Coordinator-of-Football-Officials/6411530194269/" />
	<meta name="viewport" content="initial-scale=1, maximum-scale=1" />	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<link href="//fonts.googleapis.com/css?family=Droid+Serif:400,400i,700i|Lato:400,700|Montserrat:400,500,600,700|Roboto:400,400i" rel="stylesheet">
	<link rel="stylesheet" type="text/css" href="/upi/dw/css/upi.v4.css?sv=1" />
	<link rel="stylesheet" type="text/css" href="/upi/dw/css/upi.v4.media.css?sv=1" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script> 
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.0/jquery-ui.min.js"></script>
	<script type="text/javascript" src="/upi/dw/js/jquery.ph_ss.v4.js"></script>
	<script src="https://www.upi.com/upi/dw/js/f.v4.js?sv=1"></script>
	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/> 
	<meta property="fb:app_id" content="130795020312660"/>	
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="The Big 12 Conference announced the hiring of Greg Burks as Coordinator of Football Officials on Wednesday."/>
	<meta property="og:url" content="https://www.upi.com/Sports_News/College-Football/2018/06/28/Big-12-names-Burks-Coordinator-of-Football-Officials/6411530194269/"/>
	<meta property="og:title" content="Big 12 names Burks Coordinator of Football Officials"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/i/6411530194269/2018/1/15301952129500/v2.1/Big-12-names-Burks-Coordinator-of-Football-Officials.jpg"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Big 12 names Burks Coordinator of Football Officials">
	<meta name="twitter:description" content="The Big 12 Conference announced the hiring of Greg Burks as Coordinator of Football Officials on Wednesday.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/6411530194269/2018/i/15301952129500/v2.1/Big-12-names-Burks-Coordinator-of-Football-Officials.jpg?lg=4">
		
	<meta itemprop="name" content="Big 12 names Burks Coordinator of Football Officials" />
	<meta itemprop="datePublished" content="2018-06-28T10:15:01-04:00" />
	<meta itemprop="description" content="The Big 12 Conference announced the hiring of Greg Burks as Coordinator of Football Officials on Wednesday." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/i/6411530194269/2018/1/15301952129500/v2.1/Big-12-names-Burks-Coordinator-of-Football-Officials.jpg" />
	<script>
	function c_stat(u, p) {jQuery.post(u, 'ref='+encodeURIComponent(document.referrer)+'&'+p);}
	jQuery.noConflict();
	enl_cfg = {iframe: 1, x: 1150, y: jQuery(window).height()-50, resize: 1};
	function upi_pt(u, t) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	function upi_pt_c(u, t, c1, c2) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	</script>
	 
<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type": "NewsArticle",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Sports_News/College-Football/2018/06/28/Big-12-names-Burks-Coordinator-of-Football-Officials/6411530194269/"
	},
	 
	"headline": "Big 12 names Burks Coordinator of Football Officials",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/6411530194269/2018/i/15301952129500/v1.5/Big-12-names-Burks-Coordinator-of-Football-Officials.jpg?lg=5","height": 1100,"width": 732},	"datePublished": "2018-06-28T10:15:01-04:00",
	"dateModified": "2018-06-28T10:15:01-04:00",
			"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "/img/upi_logo_ndc.png","width": 68,"height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "The Big 12 Conference announced the hiring of Greg Burks as Coordinator of Football Officials on Wednesday."	}
</script>
<!-- BEGIN: Header Bidding -->
<script type="text/javascript">
/* A9 Load Lib */
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" async="true" src="/inc/js/prebid.v1528218242.js"></script>
<!-- END: Header Bidding --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15071286" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15071286&cv=2.0&cj=1" />
</noscript>
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application8/rss+xml" title="UPI.com - Latest Stories" href="http://rss.upi.com/news/news.rss" /><script type="text/javascript">if(rr = location.hash.toString().match('ph([0-9]+)')) {if(rr[1]) window.location = 'https://www.upi.com/Sports_News/College-Football/2018/06/28/Big-12-names-Burks-Coordinator-of-Football-Officials/6411530194269/ph'+rr[1]+'/';}</script> 
	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' cnx-head=true data-connatix-token='ace0e068-2807-4f09-87e9-05290cb1eab0'></script>
	
 
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
	    var gdprAppliesGlobally = true;
	    function addFrame() {if (!window.frames['__cmpLocator']) {if (document.body) {var body = document.body,iframe = document.createElement('iframe');iframe.style = 'display:none';iframe.name = '__cmpLocator';body.appendChild(iframe);} else {setTimeout(addFrame, 5);}}}
	    addFrame();
	    function cmpMsgHandler(event) {var msgIsString = typeof event.data === "string";var json;if(msgIsString) {json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};} else {json = event.data;}if (json.__cmpCall) {var i = json.__cmpCall;window.__cmp(i.command, i.parameter, function(retValue, success) {var returnMsg = {"__cmpReturn": {"returnValue": retValue,"success": success,"callId": i.callId}};event.source.postMessage(msgIsString ? JSON.stringify(returnMsg) : returnMsg, '*');});}}
	    window.__cmp = function (c) {var b = arguments;if (!b.length) {return __cmp.a;}else if (b[0] === 'ping') {b[2]({"gdprAppliesGlobally": gdprAppliesGlobally, "cmpLoaded": false}, true);} else if (c == '__cmp') {return false;} else {if (typeof __cmp.a === 'undefined') {__cmp.a = [];} __cmp.a.push([].slice.apply(b)); }}
	    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
	    window.__cmp.msgHandler = cmpMsgHandler;if (window.addEventListener) {window.addEventListener('message', cmpMsgHandler, false);}else {window.attachEvent('onmessage', cmpMsgHandler);}
    })();
    window.__cmp('init', {'Language': 'en', 'Initial Screen Reject Button Text': 'I do not accept', 'Initial Screen Accept Button Text': 'I accept', 'Purpose Screen Header Title Text': 'Privacy settings', 'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.', 'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.', 'Vendor Screen Accept All Button Text': 'Accept all', 'Vendor Screen Reject All Button Text': 'Reject all', 'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.', 'Initial Screen Body Text Option': 1, 'Publisher Name': 'United Press International', 'Publisher Purpose IDs': [3,5], 'Consent Scope': 'service', 'Publisher Logo': 'https://www.upi.com/img/upi_logo-wh-trans-100pct.png', 'Display UI': 'inEU', 'Post Consent Page': 'https://www.upi.com/t/o/  '});
</script>
<style>.qc-cmp-button { background-color: #336699 !important; border-color: #336699 !important;}.qc-cmp-button:hover { background-color: transparent !important; border-color: #336699 !important;}.qc-cmp-alt-action,.qc-cmp-link { color: #336699 !important;}.qc-cmp-button { color: #ffffff !important;}.qc-cmp-button.qc-cmp-secondary-button { color: #336699 !important;}.qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover { color:#ffffff !important;}.qc-cmp-button.qc-cmp-secondary-button { border-color: #003366 !important; background-color: transparent !important;}.qc-cmp-button.qc-cmp-secondary-button:hover { background-color: #003366 !important;}.qc-cmp-ui,.qc-cmp-ui .qc-cmp-main-messaging,.qc-cmp-ui .qc-cmp-messaging,.qc-cmp-ui .qc-cmp-beta-messaging,.qc-cmp-ui .qc-cmp-title,.qc-cmp-ui .qc-cmp-sub-title,.qc-cmp-ui .qc-cmp-purpose-info,.qc-cmp-ui .qc-cmp-table,.qc-cmp-ui .qc-cmp-table-header,.qc-cmp-ui .qc-cmp-vendor-list,.qc-cmp-ui .qc-cmp-vendor-list-title { color: #336699 !important;}.qc-cmp-ui a,.qc-cmp-ui .qc-cmp-alt-action { color: #ffffff !important;}.qc-cmp-ui { background-color: #cccccc !important;}.qc-cmp-publisher-purposes-table .qc-cmp-table-header { background-color: #fafafa !important;}.qc-cmp-publisher-purposes-table .qc-cmp-table-row { background-color: #ffffff !important;}.qc-cmp-small-toggle.qc-cmp-toggle-on,.qc-cmp-toggle.qc-cmp-toggle-on { background-color: #003366 !important; border-color: #003366 !important;}</style>
<!-- End Quantcast Choice. Consent Manager Tag -->
</head>
<body>
<script>window.fbAsyncInit = function() {FB.init({appId : '130795020312660',autoLogAppEvents : true, xfbml : true, version : 'v2.9'});FB.AppEvents.logPageView();};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
		<header>
			
	
	<div id="tc_nav">
		<div style="max-width: 1195px; margin: 0 auto;">
			<div class="m_nav_ico" style="padding: 15px 15px 0 0; float: right;" onclick="mn_init();"><span></span></div>
			<a href="https://www.upi.com/?utm_source=upi&utm_campaign=nav&utm_medium=logo" class="main_logo"><img src="/upi/dw/img/upi_logo.svg" class="udc_logo"></a>
	<script>
	function upi_srch() {
		var cont = jQuery('nav #s_dd');
		if (cont.is(":visible")) {
			cont.fadeOut(100, function() {jQuery('nav #top_nav .tl_nav.f').fadeIn(100);});
		} else {
			jQuery('nav #top_nav .tl_nav.f').fadeOut(100, function() {cont.fadeIn(100, function() {jQuery('.ss_af').focus();});});
		}
	}
	</script>
	
	<nav>
		<ul id="top_nav">
			<li class="m" style="padding-top: 20px;">
			<a href="https://www.upi.com/?utm_source=upi&utm_campaign=nav&utm_medium=logo_m"><img src="/upi/dw/img/logo_clr.png"></a>
			<div class="m_nav_ico" style="float:right;margin-right:25px;" onclick="mn_init();"><span></span></div><div style="clear: both;"></div></li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Top_News/?utm_source=upi&utm_campaign=nav&utm_medium=tn" title="Top News">Top News</a>
				<span class="expand ps" data-uid="tn"></span>
				<ul class="sb_tns tn">
					<li class="tn_s"><a href="https://www.upi.com/Top_News/US/?utm_source=upi&utm_campaign=nav&utm_medium=tn_us" title="U.S. News">U.S. News</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Top_News/World-News/?utm_source=upi&utm_campaign=nav&utm_medium=tn_wn" title="World News">World News</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Top_News/Voices/?utm_source=upi&utm_campaign=nav&utm_medium=tn_an" title="Voices">Voices</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Entertainment_News/?utm_source=upi&utm_campaign=nav&utm_medium=en" title="Entertainment">Entertainment</a>
				<span class="expand ps" data-uid="en"></span>
				<ul class="sb_tns en">
					<li class="tn_s"><a href="https://www.upi.com/Entertainment_News/Movies/?utm_source=upi&utm_campaign=nav&utm_medium=en_mo" title="Movies">Movies</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Entertainment_News/Music/?utm_source=upi&utm_campaign=nav&utm_medium=en_mu" title="Music">Music</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Entertainment_News/TV/?utm_source=upi&utm_campaign=nav&utm_medium=en_tv" title="TV">TV</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Odd_News/?utm_source=upi&utm_campaign=nav&utm_medium=on" title="Odd News">Odd News</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Defense-News/?utm_source=upi&utm_campaign=nav&utm_medium=dfn" title="Defense">Defense</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Energy-News/?utm_source=upi&utm_campaign=nav&utm_medium=eng" title="Energy">Energy</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Sports_News/?utm_source=upi&utm_campaign=nav&utm_medium=spn" title="Sports">Sports</a>
				<span class="expand ps" data-uid="spn"></span>
				<ul class="sb_tns spn">
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/Soccer/?utm_source=upi&utm_campaign=nav&utm_medium=scr" title="Soccer">Soccer</a></li>
					<li class="tn_s"><a href="https://www.upi.com/2017-fantasy-football/?utm_source=upi&utm_campaign=nav&utm_medium=ffb" title="Fantasy Football">Fantasy Football </a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/NFL/?utm_source=upi&utm_campaign=nav&utm_medium=nfl" title="NFL">NFL</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/NBA/?utm_source=upi&utm_campaign=nav&utm_medium=nba" title="NBA">NBA</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/MLB/?utm_source=upi&utm_campaign=nav&utm_medium=mlb" title="MLB">MLB</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/NHL/?utm_source=upi&utm_campaign=nav&utm_medium=nhl" title="NHL">NHL</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/Golf/?utm_source=upi&utm_campaign=nav&utm_medium=gf" title="Golf">Golf</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/Horse-Racing/?utm_source=upi&utm_campaign=nav&utm_medium=hr" title="Horse Racing">Horse Racing</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/Tennis/?utm_source=upi&utm_campaign=nav&utm_medium=te" title="Tennis">Tennis</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/College-Football/?utm_source=upi&utm_campaign=nav&utm_medium=fbc" title="College Football">College Football</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/College-Basketball/?utm_source=upi&utm_campaign=nav&utm_medium=bkc" title="College Basketball">College Basketball</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Science_News/?utm_source=upi&utm_campaign=nav&utm_medium=scn" title="Science">Science</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Health_News/?utm_source=upi&utm_campaign=nav&utm_medium=hn" title="Health">Health</a>
			</li>
			<li class="tl_nav f"><a href="https://www.upi.com/News_Photos/?utm_source=upi&utm_campaign=nav&utm_medium=ph" title="Photos">Photos</a>
				<span class="expand ps" data-uid="ph"></span>
				<ul class="sb_tns ph">
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/2018-Olympics/?utm_source=upi&utm_campaign=nav&utm_medium=ol" title="2018 Olympics">2018 Olympics</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/News/?utm_source=upi&utm_campaign=nav&utm_medium=nw" title="News">News</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Entertainment/?utm_source=upi&utm_campaign=nav&utm_medium=en" title="Entertainment">Entertainment</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Sports/?utm_source=upi&utm_campaign=nav&utm_medium=sp" title="Sports">Sports</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Features/?utm_source=upi&utm_campaign=nav&utm_medium=fe" title="Features">Features</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Archives/?utm_source=upi&utm_campaign=nav&utm_medium=ar" title="Archives">Archives</a></li>
				</ul>
			</li>
			<li class="tl_nav f"><a href="https://www.upi.com/Archives/?utm_source=upi&utm_campaign=nav&utm_medium=arc" title="Archive">Archive</a>
				<span class="expand ps" data-uid="arc"></span>
				<ul class="sb_tns arc">
					<li class="tn_s"><a href="https://www.upi.com/Top_News/2018/06/28/UPI-Almanac-for-Thursday-June-28-2018/9281529980792/?utm_source=upi&utm_campaign=nav&utm_medium=al" title="The Almanac">The Almanac</a></li>
				</ul>
			</li>
						<li class="tl_nav m">
				<a href="https://www.upi.com/search/?utm_source=upi&utm_campaign=nav&utm_medium=search_m" title="Search">Search</a>
			</li>
			<li class="tl_nav m soc">
								<a href="https://facebook.com/unitedpress" target="_blank" title="Facebook"><img src="/upi/dw/img/clear.gif" class="rf_ico w f"  title="Facebook" alt="Facebook"></a>
								<a href="https://twitter.com/upi" target="_blank" title="Twitter"><img src="/upi/dw/img/clear.gif" class="rf_ico w t"  title="Twitter" alt="Twitter"></a>
								<a href="https://plus.google.com/+UpiNews/posts" target="_blank" title="Google+"><img src="/upi/dw/img/clear.gif" class="rf_ico w g"  title="Google+" alt="Google+"></a>
								<a href="https://instagram.com/upi" target="_blank" title="Instagram"><img src="/upi/dw/img/clear.gif" class="rf_ico w is"  title="Instagram" alt="Instagram"></a>
							</li>
										
			<li class="tl_nav f t_s_i nm">
				<a href="#" class="ip" onclick="upi_srch(); return false;" title="search"><img src="/upi/dw/img/clear.gif" class="s_ico upi_spr"  title="search" alt="search"></a>
			</li>
					</ul>
		<div id="s_dd">
			<img src="/upi/dw/img/clear.gif" class="close upi_spr"  title="search" alt="search" onclick="upi_srch();">
			<form method="get" action="/search" id="t_srch">
				<img src="/upi/dw/img/clear.gif" class="s_ico upi_spr"  title="search" alt="search" style="position: absolute; left: 10px; top: 7px; ">
				<input type="hidden" name="utm_source" value="upi">
				<input type="hidden" name="utm_campaign" value="nav">
				<input type="hidden" name="utm_medium" value="search">
				<input type="submit" value="FIND" class="btn">
				<input type="text" name="ss" value="" placeholder="Type in your Search Term" class="in no_style ss_af" id="upi_t_sb">
			</form>
			<script>jQuery(document).ready(function() {jQuery("#upi_t_sb").autocomplete({source: "/ac.io"}).on( "autocompleteselect", function( event, ui ) {} ).autocomplete("widget").addClass("stac");});</script>
		</div>
		<div style="clear: both;"></div>
	</nav>
	
			
			
		
			<div style="clear: both;"></div>
		</div>
	</div>
	</header>
	<div id="pgt"></div>
	<div id="tc_b" class="tp_ad" align="center">
	<div class="ad_slot"><div align='center'><div id='div-ad-top' style='min-height: 90px'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-top'); });</script></div></div>
</div>	</div>
<div class="ad_slot">
		<div id='div-ad-1x1' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1'); });</script></div>
<div id='div-ad-1x1GPT' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1GPT'); });</script></div>
<div id='div-ad-1x1slider' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1slider'); });</script></div>
</div>	<div style="clear: both;"></div>
	<div id="px_f">
		<div id="px" class="sv">
		<div style="clear: both;"></div>
	<div style="clear: both;"></div>
		<div class="c_p">
				<div class="breadcrumb grey">
			<a href="https://www.upi.com/" title="Home">Home</a> 
			 / 
			<a href="https://www.upi.com/Sports_News/" title="Sports News">Sports News</a> 			 / <a href="https://www.upi.com/Sports_News/College-Football/" title="College Football">College Football</a>		</div>
				<h1 class="st_headline title" itemprop="headline">Big 12 names Burks Coordinator of Football Officials</h1>
				<div style="clear: both;"></div>
		<div class="meta grey">
By The Sports Xchange&nbsp;&nbsp;|&nbsp;&nbsp;June 28, 2018 at 10:15 AM<div style="display: inline; padding: 0 10px;" class="tw_if"><a href="https://twitter.com/upisports" class="twitter-follow-button" data-show-count="false">Follow @upisports</a></div><style type="text/css">.tw_if iframe{vertical-align: bottom;}</style>		</div>
		<div style="clear: both;"></div>
					<div id="share_ico_c" class="fltl ico_s_1 top_sh_x story_shr">
											<div class="top_sh_in_x">
						<div class="ico sia_x cmt_top"><div class="cmt ib" onclick="upi_cmt_t();"><img src="/img/clear.gif" class="upi_spr" title="Comments" alt="Comments"><a href="#comments" onclick="return false;"><span class="fb_cm_cnt"><span class="fb-comments-count" data-href="https://upi.com/6774963"></span></span> Comments</a></div></div>
						<div class="ico sib_x" onclick="upi_share_1.fb(); return false;"><div class="ib f"><img src="/img/clear.gif" class="upi_spr" title="share with facebook" alt="share with facebook"></div></div>
			<div class="ico sib_x"><a class="tw_btn_ln" href="https://twitter.com/intent/tweet?url=https://upi.com/6774963t&text=Big+12+names+Burks+Coordinator+of+Football+Officials&via=upisports"><div class="ib t"><img src="/img/clear.gif" class="upi_spr" title="share with twitter" alt="share with twitter"></div></a></div>
									<div class="ico sib_x" onclick="upi_ol.go('/email?ol=2&u=https%3A%2F%2Fupi.com%2F6774963&t='+encodeURIComponent(document.title), {iframe: 1, x: 500, y: 700, resize: 0}); return false;"><div class="ib e" title="email"><img src="/img/clear.gif" class="upi_spr"></div></div>
			<script>
				function jjGo() {
					upi_ol.go('<input type="text" value="https://upi.com/6774963" onclick="jQuery(this).select();">', {iframe: 0, x: 200, y: 30, df: 1});
				}
			</script>
			<div class="ico sib_x" onclick="jjGo();">
			
			<div class="ib emb" title="Short URL"><img src="/img/clear.gif" class="upi_spr"></div></div>
			<div class="ico sib_x print" onclick="window.open('https://www.upi.com/Sports_News/College-Football/2018/06/28/Big-12-names-Burks-Coordinator-of-Football-Officials/6411530194269/print', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" title="print"><div class="ib p"><img src="/img/clear.gif" class="upi_spr"></div></div>			<div class="ico sia_x cmt_btm"><div class="cmt ib" onclick="upi_cmt_t();"><img src="/img/clear.gif" class="upi_spr" title="Comments" alt="Comments"><a href="#comments" onclick="return false;"><span class="fb_cm_cnt"><span class="fb-comments-count" data-href="https://upi.com/6774963"></span></span> Comments</a></div></div>
						<div style="clear: both;"></div>
		</div>
	</div>


	<div style="clear: both;"></div>
		<script>
	function chek_st_p() {
		var px = (wnd_x - jQuery('#px.sv').width())/2-75;
		
		if(wnd_st >= 300				&& wnd_st <= (wnd_y+jQuery('.st_text_c').height())
		
				
		) {
			jQuery('#share_ico_c.top_sh_x.fltl img').removeClass('upi_spr').addClass('upi_spr_v');
			jQuery('#share_ico_c.top_sh_x.fltl').addClass('fixed_fl');
			jQuery('#share_ico_c.top_sh_x.fltl.fixed_fl').css({left: px});
			jQuery('#share_ico_c.top_sh_x .cmt_top').fadeOut(1);
			jQuery('#share_ico_c.top_sh_x .cmt_btm').fadeIn(1);
		}else{
			jQuery('#share_ico_c.top_sh_x.fltl img').removeClass('upi_spr_v').addClass('upi_spr');
			jQuery('#share_ico_c.top_sh_x.fltl.fixed_fl').css({left: 'auto'});
			jQuery('#share_ico_c.top_sh_x.fltl').removeClass('fixed_fl');
			jQuery('#share_ico_c.top_sh_x .cmt_top').fadeIn(1);
			jQuery('#share_ico_c.top_sh_x .cmt_btm').fadeOut(1);
		}
	}		
	jQuery(document).ready(function() {
		chek_st_p();jQuery(window).resize(function () {chek_st_p();});}).scroll(function() {chek_st_p();});
	</script>
	
	
	<script>
		function upi_cmt_t() {
						if(jQuery('#share_ico_c').hasClass('fixed_fl')) {
				upi_ol.go('/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F6774963',  {iframe: 1, x: 650, y: jQuery(window).height()-50, resize: 1});
			}else{
				jQuery.scrollTo('.upi_c_top', {offset: {top: -100}})
			}
		}
		var	upi_share_1 = {
			su: 'https://upi.com/6774963',
			fb: function() {
				FB.ui({method: 'feed', link: upi_share_1.su+'f'}, function(response) {});
			},
			hvr: null
		}
				window.twttr = (function (d,s,id) {
		  var t, js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
		  js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
		  return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
		}(document, "script", "twitter-wjs"));				
			</script>
	</div>
		<div class="c_ab">
			<div class="c_p">
				<script type="text/javascript">function resize_st_if() {var st_x = jQuery('.st_text_c').width();jQuery('#c_story .st_text_c iframe').each(function(k, v) {var s_tdd = '';if(jQuery(this).attr('id')) {s_tdd = jQuery(this).attr('id');}if (s_tdd.search(/google_ads/) != 0 && !jQuery(this).hasClass('twitter-tweet') && !jQuery(this).hasClass('norz')) {jQuery(this).css({width: st_x,height: (st_x / (jQuery(this).width() / jQuery(this).height()))});}});}jQuery(document).ready(function() {jQuery(window).resize(function () {resize_st_if();});});</script>
				<div id="c_story">
					
							<div style="margin-bottom: 10px; border-bottom: 1px solid #cccccc;">
			<div id="ph_sS" class="sPh6411530194269">
				<div class="ph mxy">
															<div class="pi"></div>
					<div class="ph_c">
						<div class="img" id="ph1"><img src="https://cdnph.upi.com/svc/sv/i/6411530194269/2018/1/15301952129500/Big-12-names-Burks-Coordinator-of-Football-Officials.jpg" ></div>
						<div class="img2" id="ph2"><img src="/img/clear.gif"  style="display: none;"></div>
						<div id="ph_emb" align="center"></div>
						<div style="clear: both;"></div>
					</div>
				</div>
								<div class="caption" style="padding: 10px 10px 0 10px;">
								<script type="text/javascript">
					document.write('Photo courtesy of NCAA Football/Twitter');
				</script>
												</div>
				<div style="clear: both;"></div>
			</div>
		</div>
	<div style="clear: both;"></div>
	<script type="text/javascript">
		sS_jssPh6411530194269 = {"t":1,"photos":{"1":{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/i\/6411530194269\/2018\/1\/15301952129500\/Big-12-names-Burks-Coordinator-of-Football-Officials.jpg","id":"15301952129500","src":null,"c":"Photo courtesy of NCAA Football\/Twitter","xy":[600,399]}}};
	</script>
	<script type="text/javascript" src="/upi/dw/js/photo_ss.v2.js?u=https%3A%2F%2Fwww.upi.com%2FSports_News%2FCollege-Football%2F2018%2F06%2F28%2FBig-12-names-Burks-Coordinator-of-Football-Officials%2F6411530194269%2F&js_f=sPh6411530194269&c=1"></script>
					
											<div class="st_text_c">
																							<article itemprop="articleBody" style=""><div id="article">
<p>The Big 12 Conference announced the hiring of Greg Burks as Coordinator of Football Officials on Wednesday.</p>
<p> Burks previously held the same title in the Mountain West Conference and is replacing Walt Anderson. Anderson held the job for 12 years before moving to the NFL.<div class="ad_slot"><div id='div-ad-inread'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-inread'); });</script></div>
</div></p>
<p> "I am excited and honored to have this opportunity with one of college footballs' premier officiating organizations," Burks said in a statement. "Since the Big 12's inception, its commitment to excellence was something I was proud to be part of, and I look forward to continuing and growing that legacy."</p>
<p> Burks worked in the league as a game official from 1996 and 2014 before moving to the Mountain West Conference. He officiated four Big 12 Championship games, 17 bowl games and was the referee for the first College Football Playoff national championship game.</p>
<p> "Greg brings both on field and administrative experience to the post," Big 12 commissioner Bob Bowlsby said in a statement. "I am confident he will continue the trajectory of our officiating program as a national model."</p>
</div>


</article>			<div style="clear: both; margin-bottom: 10px;"></div>

<div style="width: 320px; float: right;"></div>

	<div style="">
		<div style="font-size: 16px; color: #224455; font-weight: bold;">Related UPI Stories</div>
		<style type="text/css">
		.rec_stories_sp	{ margin-top: 5px; list-style: disc; }
		.rec_stories_sp li	{ margin-bottom: 10px; padding-left: 10px;  margin-left: 20px; }
		</style>
		
		<ul class="rec_stories_sp">
		
		
		<li class=""><a href="https://www.upi.com/Sports_News/College-Football/2018/06/27/Graham-Spanier-ex-Penn-State-president-loses-appeal-in-Jerry-Sandusky-case/7301530152782/?st_rec=6411530194269"  title="Graham Spanier, ex-Penn State president, loses appeal in Jerry Sandusky case">Graham Spanier, ex-Penn State president, loses appeal in Jerry Sandusky case</a>
		
		<li class=""><a href="https://www.upi.com/Sports_News/NFL/2018/06/27/Former-NFL-referee-Terry-McAulay-joins-NBC-as-Sunday-night-rules-analyst/1691530118453/?st_rec=6411530194269"  title="Former NFL referee Terry McAulay joins NBC as Sunday night rules analyst">Former NFL referee Terry McAulay joins NBC as Sunday night rules analyst</a>
		
		<li class=""><a href="https://www.upi.com/Sports_News/College-Football/2018/06/26/Washington-State-QB-Tyler-Hilinski-had-CTE-when-committing-suicide/3751530054955/?st_rec=6411530194269"  title="Washington State QB Tyler Hilinski had CTE when committing suicide">Washington State QB Tyler Hilinski had CTE when committing suicide</a>
				</ul>
		
		</div>
							<div style="clear: both;"></div>
						<div style="clear: both;"></div>
						<div style="font-size: 10pt; margin-top: 10px;">Topics: <a href="https://www.upi.com/topic/John_Walker/">John Walker</a></div>	</div>
							<script type="text/javascript">c_stat('/story/stat/6411530194269/', 'bl=The Sports Xchange');</script> 
												<div style="clear: both; margin: 20px 0;"></div>
						<div id="rcjsload_upiba"></div>
<script type="text/javascript">
(function() {
                var publisherCategory = "";
                var query = window.location.search.substring(1);
                var vars = query.split("&");
                for (var i=0;i<vars.length;i++) {
                    var pair = vars[i].split("=");
                    if(pair[0] == 'utm_source'){
                        publisherCategory = pair[1];
                    }
                }
                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                var rcDefaultWidgetID = 56408;
                var rcCatMap = {mobi:89205};
                var rcContextualCatID = rcCatMap[publisherCategory.toLowerCase()];
                if (typeof(rcContextualCatID) !== 'undefined') { rcDefaultWidgetID = rcContextualCatID; }
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id = rcDefaultWidgetID;
if (is_blocked === true) {
widget_id = 65977;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_upiba"); rcds.appendChild(rcel);
});
})();
</script>						<div style="clear: both; margin-top: 20px;"></div>
						<div id="ld-6900-9374"></div>
							<div class="upi_c_top"></div>
	<a name="comments" id="comments_top"></a>
	<div id="fb_comments"><div class="fb-comments" data-href="https://upi.com/6774963" data-version="v2.3" data-width="100%"></div></div>
						<div style="clear: both;"></div>
			<style type="text/css">
		#fifo_hl .upi_item .hl	{ font-size: 16pt; }
		</style>
		
		<div id="fifo_hl">
			<div class="h_dbl_l">Latest Headlines</div>
	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/College-Football/2018/06/27/Graham-Spanier-ex-Penn-State-president-loses-appeal-in-Jerry-Sandusky-case/7301530152782/?spt=slh&or=2';">
		<a href="https://www.upi.com/Sports_News/College-Football/2018/06/27/Graham-Spanier-ex-Penn-State-president-loses-appeal-in-Jerry-Sandusky-case/7301530152782/?spt=slh&or=2" title="Graham Spanier, ex-Penn State president, loses appeal in Jerry Sandusky case">
		<img src="https://cdnph.upi.com/ph/st/th/7301530152782/2018/upi/da22f3b60981b986fe4d2f58c8fd9fd2/v1.2/Graham-Spanier-ex-Penn-State-president-loses-appeal-in-Jerry-Sandusky-case.jpg?lg=1" class="photo" title="Graham Spanier, ex-Penn State president, loses appeal in Jerry Sandusky case" alt="Graham Spanier, ex-Penn State president, loses appeal in Jerry Sandusky case">		    		    <span class="hl">Graham Spanier, ex-Penn State president, loses appeal in Jerry Sandusky case</span>
		    		    <span class="p">12 hours ago ago</span>
		    		    		    <div class="desc"> Graham Spanier, former president at Penn State, lost an appeal of his misdemeanor conviction for child endangerment.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/College-Football/2018/06/27/Ohio-State-recruit-Hooker-cited-for-DUI/4471530152678/?spt=slh&or=3';">
		<a href="https://www.upi.com/Sports_News/College-Football/2018/06/27/Ohio-State-recruit-Hooker-cited-for-DUI/4471530152678/?spt=slh&or=3" title="Ohio State recruit Hooker cited for DUI">
		<img src="https://cdnph.upi.com/ph/st/th/4471530152678/2018/upi/8e1c373c90da2d40d1f9d712f91c2060/v1.2/Ohio-State-recruit-Hooker-cited-for-DUI.jpg?lg=1" class="photo" title="Ohio State recruit Hooker cited for DUI" alt="Ohio State recruit Hooker cited for DUI">		    		    <span class="hl">Ohio State recruit Hooker cited for DUI</span>
		    		    <span class="p">12 hours ago ago</span>
		    		    		    <div class="desc"> Safety Marcus Hooker, who is part of Ohio State's 2018 recruiting class, was charged with driving under the influence earlier this week according to a report.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/College-Football/2018/06/26/Washington-State-QB-Tyler-Hilinski-had-CTE-when-committing-suicide/3751530054955/?spt=slh&or=4';">
		<a href="https://www.upi.com/Sports_News/College-Football/2018/06/26/Washington-State-QB-Tyler-Hilinski-had-CTE-when-committing-suicide/3751530054955/?spt=slh&or=4" title="Washington State QB Tyler Hilinski had CTE when committing suicide">
		<img src="https://cdnph.upi.com/ph/st/th/3751530054955/2018/i/15300555284977/v1.2/Washington-State-QB-Tyler-Hilinski-had-CTE-when-committing-suicide.jpg?lg=1" class="photo" title="Washington State QB Tyler Hilinski had CTE when committing suicide" alt="Washington State QB Tyler Hilinski had CTE when committing suicide">		    		    <span class="hl">Washington State QB Tyler Hilinski had CTE when committing suicide</span>
		    		    <span class="p">1 day ago ago</span>
		    		    		    <div class="desc"> The parents of former Washington State quarterback Tyler Hilinski said an autopsy performed after his January suicide showed evidence of CTE in his brain.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
<div class="ad_slot">
<div id='div-ad-1x1sponsored' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1sponsored'); });</script></div></div>	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/College-Football/2018/06/24/Wisconsins-Alex-Hornibrook-wins-throwing-competition-at-Manning-Passing-Academy/7691529878692/?spt=slh&or=5';">
		<a href="https://www.upi.com/Sports_News/College-Football/2018/06/24/Wisconsins-Alex-Hornibrook-wins-throwing-competition-at-Manning-Passing-Academy/7691529878692/?spt=slh&or=5" title="Wisconsin's Alex Hornibrook wins throwing competition at Manning Passing Academy">
		<img src="https://cdnph.upi.com/ph/st/th/7691529878692/2018/upi/2b36c05a6dd19274a73015892be4ba0e/v1.2/Wisconsins-Alex-Hornibrook-wins-throwing-competition-at-Manning-Passing-Academy.jpg?lg=1" class="photo" title="Wisconsin's Alex Hornibrook wins throwing competition at Manning Passing Academy" alt="Wisconsin's Alex Hornibrook wins throwing competition at Manning Passing Academy">		    		    <span class="hl">Wisconsin's Alex Hornibrook wins throwing competition at Manning Passing Academy</span>
		    		    <span class="p">3 days ago ago</span>
		    		    		    <div class="desc"> Wisconsin Badgers quarterback Alex Hornibrook won Saturday's Air It Out competition at the annual Manning Passing Academy in Thibodaux, La.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item last" onclick="window.location = 'https://www.upi.com/Sports_News/College-Football/2018/06/22/Legendary-Tennessee-Vols-broadcaster-John-Ward-dies-at-88/4141529714239/?spt=slh&or=6';">
		<a href="https://www.upi.com/Sports_News/College-Football/2018/06/22/Legendary-Tennessee-Vols-broadcaster-John-Ward-dies-at-88/4141529714239/?spt=slh&or=6" title="Legendary Tennessee Vols broadcaster John Ward dies at 88">
		<img src="https://cdnph.upi.com/ph/st/th/4141529714239/2018/i/15297146306005/v1.2/Legendary-Tennessee-Vols-broadcaster-John-Ward-dies-at-88.jpg?lg=1" class="photo" title="Legendary Tennessee Vols broadcaster John Ward dies at 88" alt="Legendary Tennessee Vols broadcaster John Ward dies at 88">		    		    <span class="hl">Legendary Tennessee Vols broadcaster John Ward dies at 88</span>
		    		    <span class="p">5 days ago ago</span>
		    		    		    <div class="desc"> John Ward, known as the "Voice of the Vols" at the University of Tennessee, has died after a lengthy illness at the age of 88.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
		</div>
		<div style="clear: both;"></div>
					<div style="clear: both;"></div>
														</div>
				<div style="clear: both;"></div>
			</div>
		</div>
	
	
		
	
	
		<div class="c_c sv"><div class="c_p_20"><div class="ad_slot"><div id='div-ad-r' style='text-align: center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r'); });</script></div>
</div>				<div class="h_dbl_l">Trending Stories</div>
						<div class="upi_item rc_mp mp mpr1" onclick="window.location = 'https://www.upi.com/Sports_News/Tennis/2018/06/27/Wimbledon-2018-Serena-Williams-seeded-No-25-in-London/3971530094967/?utm_source=upi&utm_campaign=mp&utm_medium=1';" style="">
											<img src="https://cdnph.upi.com/ph/st/th/3971530094967/2018/upi/9247ddf9f138b1b0c412b8810c115a2b/v1.2/Wimbledon-2018-Serena-Williams-seeded-No-25-in-London.jpg?lg=1" title="Wimbledon 2018: Serena Williams seeded No. 25 in London" alt="Wimbledon 2018: Serena Williams seeded No. 25 in London">
											<span class="hl"><a href="https://www.upi.com/Sports_News/Tennis/2018/06/27/Wimbledon-2018-Serena-Williams-seeded-No-25-in-London/3971530094967/?utm_source=upi&utm_campaign=mp&utm_medium=1" title="Wimbledon 2018: Serena Williams seeded No. 25 in London">Wimbledon 2018: Serena Williams seeded No. 25 in London</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr2" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2018/06/27/Marlins-pitcher-Hernandez-falls-off-mound-for-balk-still-strikes-out-hitter/2401530073868/?utm_source=upi&utm_campaign=mp&utm_medium=2';" style="">
											<img src="https://cdnph.upi.com/ph/st/th/2401530073868/2018/i/15300741177383/v1.2/Marlins-pitcher-Hernandez-falls-off-mound-for-balk-still-strikes-out-hitter.jpg?lg=1" title="Marlins pitcher Hernandez falls off mound for balk, still strikes out hitter" alt="Marlins pitcher Hernandez falls off mound for balk, still strikes out hitter">
											<span class="hl"><a href="https://www.upi.com/Sports_News/MLB/2018/06/27/Marlins-pitcher-Hernandez-falls-off-mound-for-balk-still-strikes-out-hitter/2401530073868/?utm_source=upi&utm_campaign=mp&utm_medium=2" title="Marlins pitcher Hernandez falls off mound for balk, still strikes out hitter">Marlins pitcher Hernandez falls off mound for balk, still strikes out hitter</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr3" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2018/06/27/Astros-Jake-Marisnick-scales-chain-link-fence-for-out-vs-Jays/6651530104115/?utm_source=upi&utm_campaign=mp&utm_medium=3';" style="">
											<img src="https://cdnph.upi.com/ph/st/th/6651530104115/2018/i/15301045987550/v1.2/Astros-Jake-Marisnick-scales-chain-link-fence-for-out-vs-Jays.jpg?lg=1" title="Astros' Jake Marisnick scales chain-link fence for out vs. Jays" alt="Astros' Jake Marisnick scales chain-link fence for out vs. Jays">
											<span class="hl"><a href="https://www.upi.com/Sports_News/MLB/2018/06/27/Astros-Jake-Marisnick-scales-chain-link-fence-for-out-vs-Jays/6651530104115/?utm_source=upi&utm_campaign=mp&utm_medium=3" title="Astros' Jake Marisnick scales chain-link fence for out vs. Jays">Astros' Jake Marisnick scales chain-link fence for out vs. Jays</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr4" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2018/06/27/Angels-Hermosillo-falls-over-outfield-wall-trying-to-catch-Betts-homer/5501530073263/?utm_source=upi&utm_campaign=mp&utm_medium=4';" style="">
											<img src="https://cdnph.upi.com/ph/st/th/5501530073263/2018/i/15300737158862/v1.2/Angels-Hermosillo-falls-over-outfield-wall-trying-to-catch-Betts-homer.jpg?lg=1" title="Angels' Hermosillo falls over outfield wall trying to catch Betts homer" alt="Angels' Hermosillo falls over outfield wall trying to catch Betts homer">
											<span class="hl"><a href="https://www.upi.com/Sports_News/MLB/2018/06/27/Angels-Hermosillo-falls-over-outfield-wall-trying-to-catch-Betts-homer/5501530073263/?utm_source=upi&utm_campaign=mp&utm_medium=4" title="Angels' Hermosillo falls over outfield wall trying to catch Betts homer">Angels' Hermosillo falls over outfield wall trying to catch Betts homer</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr5" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2018/06/27/Diamondbacks-hold-off-Marlins-for-fifth-win-in-six-days/6791530072086/?utm_source=upi&utm_campaign=mp&utm_medium=5';" style=" border-bottom: 0px;">
											<img src="https://cdnph.upi.com/ph/st/th/6791530072086/2018/upi/420fed41dfcbe24f940b222e585e4d71/v1.2/Diamondbacks-hold-off-Marlins-for-fifth-win-in-six-days.jpg?lg=1" title="Diamondbacks hold off Marlins for fifth win in six days" alt="Diamondbacks hold off Marlins for fifth win in six days">
											<span class="hl"><a href="https://www.upi.com/Sports_News/MLB/2018/06/27/Diamondbacks-hold-off-Marlins-for-fifth-win-in-six-days/6791530072086/?utm_source=upi&utm_campaign=mp&utm_medium=5" title="Diamondbacks hold off Marlins for fifth win in six days">Diamondbacks hold off Marlins for fifth win in six days</a></span>
						<div style="clear: both;"></div>
					</div>
			<div style="clear: both;"></div>
			
			<style type="text/css">
	#more_collections .blk2_1, 
	#more_collections .blk2_2	{ width: 47%; float: left; margin-bottom: 10px; }
	#more_collections .blk2_1	{ clear: left; }
	#more_collections .blk2_1.mr	{ margin-right: 6%;}
			
			</style>
			
			
			<div id="more_collections">
				<div class="h_dbl_l">Photos</div>
				<a href="https://www.upi.com/Sports_News/Photos/Moments-from-the-FIFA-World-Cup-in-Russia/fp/11587/?spt=rel_sp&cnt=" title="Moments from the FIFA World Cup in Russia">
				<div class=" mr">
					<img src="https://cdnph.upi.com/related/8731530187225/1/v1.2/b2859f476b49e168f1dccf8c9e81395c/upi/Moments-from-the-FIFA-World-Cup-in-Russia.jpg" title="Moments from the FIFA World Cup in Russia" alt="Moments from the FIFA World Cup in Russia" style="width: 100%;">
					<div class="t_desc">Moments from the FIFA World Cup in Russia</div>
				</div>
				</a>
			</div>
			<div style="clear: both; margin-bottom: 20px;"></div>
			<div id="rcst"></div>
			<div id="rc_r1"><div class="ad_slot"><div id='div-ad-r1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r1'); });</script></div>
</div></div>
						<style type="text/css">
			.rcf	{ position: fixed; top: 100px; margin-left: 10px; z-index: 5; }
			</style>

			<script>
			var adrfd = null;
			var r1st = null;
			function rc_ad() {
				rcst = jQuery('#rcst').position();
				rcft = jQuery('#p_footer').position();
				if(wnd_st+jQuery('#rc_r1').height()+200 > rcft.top) {
					jQuery('#rc_r1').removeClass('rcf');
				} else if (
				wnd_st > rcst.top-100
				) {
					if(!r1st) r1st = wnd_st;
					jQuery('#rc_r1').addClass('rcf');
					if(!adrfd && (r1st+1000) < wnd_st) {
						setTimeout(function() {googletag.pubads().refresh([gam_right1]);}, 65000);
						adrfd = 1;
					}
				}else{
					jQuery('#rc_r1').removeClass('rcf');
				}
			}
			jQuery(document).ready(function() {
				rc_ad();
				jQuery(window).resize(function() {
					rc_ad();
				}).scroll(function() {
				rc_ad();
				});
			});
		</script>
		
			
	
	
</div></div>						<div style="clear: both;"></div>


	</div>
	
	
	</div>
</div>


		<div style="text-align: center;width: 730px; margin: 0 auto 50px auto;">
			<div class="ad_slot"><div id='div-ad-btf' style='margin: 20px auto;' align='center'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-btf'); });</script></div>
</div>		</div>
	
	<div id="p_footer">
		<div class="xy">
			<div class="ip">
				<div class="c_a">
					<div class="hdr">Explore UPI</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="https://www.upi.com/Top_News/?utm_source=upi&utm_campaign=ftr&utm_medium=tn" title="Top News">Top News</a></li>						 
							<li><a href="https://www.upi.com/Entertainment_News/?utm_source=upi&utm_campaign=ftr&utm_medium=en" title="Entertainment News">Entertainment News</a></li>						 
							<li><a href="https://www.upi.com/Odd_News/?utm_source=upi&utm_campaign=ftr&utm_medium=on" title="Odd News">Odd News</a></li>						 
							<li><a href="https://www.upi.com/Sports_News/?utm_source=upi&utm_campaign=ftr&utm_medium=spn" title="Sports News">Sports News</a></li>												</ul>
					</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="https://www.upi.com/Science_News/?utm_source=upi&utm_campaign=ftr&utm_medium=scn" title="Science News">Science News</a></li>						 
							<li><a href="https://www.upi.com/Health_News/?utm_source=upi&utm_campaign=ftr&utm_medium=hn" title="Health News">Health News</a></li>						 
							<li><a href="https://www.upi.com/News_Photos/?utm_source=upi&utm_campaign=ftr&utm_medium=ph" title="News Photos">News Photos</a></li>						 
							<li><a href="https://www.upi.com/Top_News/World-News/?utm_source=upi&utm_campaign=ftr&utm_medium=tn_wn" title="World News">World News</a></li>						 
							<li><a href="https://www.upi.com/Top_News/US/?utm_source=upi&utm_campaign=ftr&utm_medium=tn_us" title="U.S. News">U.S. News</a></li>												</ul>
					</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="https://www.upi.com/Energy-News/?utm_source=upi&utm_campaign=ftr&utm_medium=eng" title="Energy News">Energy News</a></li>						 
							<li><a href="https://www.upi.com/Defense-News/?utm_source=upi&utm_campaign=ftr&utm_medium=dfn" title="Defense News">Defense News</a></li>						 
							<li><a href="https://www.upi.com/Archives/?utm_source=upi&utm_campaign=ftr&utm_medium=arch" title="UPI Archives">UPI Archives</a></li>						 
							<li><a href="http://espanol.upi.com/?utm_source=upi&utm_campaign=ftr&utm_medium=es" title="UPI Espanol" target="_blank">UPI Espanol</a></li>
												</ul>
					</div>
										<div style="clear: both;"></div>
					<div style="margin: 30px 0; display: block;">
												<a itemprop="sameAs" href="https://facebook.com/unitedpress" target="_blank" title="Facebook"><img src="/upi/dw/img/clear.gif" class="rf_ico w f"  title="Facebook" alt="Facebook"></a>
												<a itemprop="sameAs" href="https://twitter.com/upi" target="_blank" title="Twitter"><img src="/upi/dw/img/clear.gif" class="rf_ico w t"  title="Twitter" alt="Twitter"></a>
												<a itemprop="sameAs" href="https://plus.google.com/+UpiNews/posts" target="_blank" title="Google+"><img src="/upi/dw/img/clear.gif" class="rf_ico w g"  title="Google+" alt="Google+"></a>
												<a itemprop="sameAs" href="https://instagram.com/upi" target="_blank" title="Instagram"><img src="/upi/dw/img/clear.gif" class="rf_ico w is"  title="Instagram" alt="Instagram"></a>
												<a itemprop="sameAs" href="https://www.pinterest.com/upicom/" target="_blank" title="Pinterest"><img src="/upi/dw/img/clear.gif" class="rf_ico w p"  title="Pinterest" alt="Pinterest"></a>
												<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" target="_blank" title="Linkedin"><img src="/upi/dw/img/clear.gif" class="rf_ico w in"  title="Linkedin" alt="Linkedin"></a>
												<div style="clear: both;"></div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div class="c_b">
					<div class="hdr">United Press International</div>
					<div class="desc">
						<p>United Press International is a leading provider of news, photos and information to millions of readers around the globe via UPI.com and its licensing services.
						<p>With a history of reliable reporting dating back to 1907, today's UPI is a credible source for the most important stories of the day, continually updated  - a one-stop site for U.S. and world news, as well as entertainment, trends, science, health and stunning photography. UPI also provides insightful reports on key topics of geopolitical importance, including energy and security.
					</div>
				</div>
				<div style="clear: both;"></div>
			</div>
		</div>
		<div class="c_fa">
			<div class="xy">
				<div class="ip">
					<form method="post" action="/accounts/register/?spt=fp" id="ftr_mailer">
					<input type="hidden" name="from_rc" value="1">
					<div class="ca">Stay up to Date</div>
					<div class="cb"><input type="name" name="name" placeholder="Your name" class="txt" required="1"></div>
					<div class="cc"><input type="email" name="email" placeholder="Email address" class="txt" required="1"></div>
					<div class="cd"><input type="submit" value="Subscribe" class="btn"></div></form>
					<div style="clear: both;"></div>
				</div>
			</div>
		</div>
		<div class="c_fb">
			<div class="xy">
				<div class="ip">
					<a href="/"><img src="/upi/dw/img/logo_clr.png" class="logo"></a>
					<ul>
						<li><a href="https://www.upi.com/accounts/" target="_blank">Login</a></li>
						<li><a href="https://about.upi.com/contact/" target="_blank">Contact</a></li>
						<li><a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertise Online with UPI</a></li>
						<li><a href="https://www.upi.com/feedback/news-tips" target="_blank">Submit News Tips</a></li>
						<li><span class="u_link" style="color: #ffffff !important;" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');">Feedback</span></li>
					</ul>
					<div style="clear: both;"></div>
				</div>
			</div>
		</div>
		<div class="c_fc">
			<div class="xy">
				<div class="ip">
					Copyright &copy; 2018 United Press International, Inc. All Rights Reserved.
					<div style="float: right;"><a href="https://about.upi.com/terms" target="_blank">TERMS OF USE</a> | <a href="https://about.upi.com/privacy-policy" target="_blank">PRIVACY POLICY</a></div>
				</div>
			</div>
		</div>
	</div>

	<script type="text/javascript">(function () {var po = document.createElement('script');po.type = 'text/javascript';po.async = true;po.src = 'https://plus.google.com/js/client:plusone.js?onload=start';var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po, s);})();</script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Sam Amico'); 
	ga('set', 'dimension5', '17'); 
	ga('send', 'pageview');	</script>
		
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    	_sf_async_config.uid = 4027;
    _sf_async_config.domain = 'www.upi.com';    
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'College Football';    _sf_async_config.authors = 'The Sports Xchange';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>	
	
 

		<script type="text/javascript">
		function chk_cxy() {fn_cxy(jQuery('.c_ab'), jQuery('.c_c'), 360);}		jQuery(document).ready(function() {chk_cxy();jQuery(window).resize(function() {chk_cxy();});}).resize(function() {chk_cxy();});
	</script>
	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hqtKxhsRLFLuJ"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hqtKxhsRLFLuJ.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script src='//assets.powr.com/build/powriframefix.js'></script></body>
</html>