<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Watch: Man spends three days searching beach for stranger's lost ring - UPI.com</title>
	<meta name="description" content="A Massachusetts man reunited a woman with her diamond ring after spending three days using his metal detector to search the ocean at a New Hampshire beach." />
	<meta name="keywords" content="Odd, Weird, Funny" />
	<meta name="news_keywords" content="Odd, Weird, Funny" />
	<link rel="canonical" href="https://www.upi.com/Odd_News/2022/08/25/lost-ring-Hamilton-New-Hampshire-metal-detector-three-days/4221661458909/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Odd_News/2022/08/25/lost-ring-Hamilton-New-Hampshire-metal-detector-three-days/4221661458909/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="preconnect" href="https://fonts.gstatic.com">
		<link rel="preload" href="/inc/css/site.v1635878139.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="/inc/css/site.v1635878139.css"></noscript>
		<link rel="preload" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap"></noscript>
	<style type="text/css">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</style>
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="A Massachusetts man reunited a woman with her diamond ring after spending three days using his metal detector to search the ocean at a New Hampshire beach."/>
	<meta property="og:url" content="https://www.upi.com/Odd_News/2022/08/25/lost-ring-Hamilton-New-Hampshire-metal-detector-three-days/4221661458909/"/>
	<meta property="og:title" content="Man spends three days searching beach for stranger's lost ring"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/ph/st/th/4221661458909/2022/i/16614590808884/v1.5/Man-spends-three-days-searching-beach-for-strangers-lost-ring.jpg?lg=5"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Man spends three days searching beach for stranger's lost ring">
	<meta name="twitter:description" content="A Massachusetts man reunited a woman with her diamond ring after spending three days using his metal detector to search the ocean at a New Hampshire beach.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/4221661458909/2022/i/16614590808884/v2.1/Man-spends-three-days-searching-beach-for-strangers-lost-ring.jpg?lg=4">
	<meta itemprop="name" content="Man spends three days searching beach for stranger's lost ring" />
	<meta itemprop="datePublished" content="2022-08-25T16:31:32-04:00" />
	<meta itemprop="author" content="Ben Hooper" /> 
	<meta itemprop="description" content="A Massachusetts man reunited a woman with her diamond ring after spending three days using his metal detector to search the ocean at a New Hampshire beach." />
	<meta itemprop="image" content="https://cdnph.upi.com/ph/st/th/4221661458909/2022/i/16614590808884/v1.5/Man-spends-three-days-searching-beach-for-strangers-lost-ring.jpg?lg=5" />
	<script>_upi_st_id = '4221661458909';</script>
	<script>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</script>
	<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Odd_News/2022/08/25/lost-ring-Hamilton-New-Hampshire-metal-detector-three-days/4221661458909/",
	"url":"https://www.upi.com/Odd_News/2022/08/25/lost-ring-Hamilton-New-Hampshire-metal-detector-three-days/4221661458909/"
	},
	 
	"headline": "Man spends three days searching beach for stranger's lost ring",
	"image": [
			"https://cdnph.upi.com/ph/st/th/4221661458909/2022/i/16614590808884/v1.2/Man-spends-three-days-searching-beach-for-strangers-lost-ring.jpg",
			"https://cdnph.upi.com/ph/st/th/4221661458909/2022/i/16614590808884/v2.1/Man-spends-three-days-searching-beach-for-strangers-lost-ring.jpg",
			"https://cdnph.upi.com/ph/st/th/4221661458909/2022/i/16614590808884/v1.5/Man-spends-three-days-searching-beach-for-strangers-lost-ring.jpg"
		],
		
			 
	"datePublished": "2022-08-25T16:31:32-04:00",
	"dateModified": "2022-08-25T16:31:32-04:00",
	"author": [
		{"@type": "Person", "name": "Ben Hooper", "url": "https://www.upi.com/author/Ben-Hooper/"}
	], 
	"publisher": {"@type": "NewsMediaOrganization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-logo.png","width": 448, "height": 448}},
	"description": "A Massachusetts man reunited a woman with her diamond ring after spending three days using his metal detector to search the ocean at a New Hampshire beach."	}</script>		 
	<script type='text/javascript'>_sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'Odd News';_sf_async_config.authors = 'Ben Hooper';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}</script>
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script> 
	<link rel="shortcut icon" href="/favico.png" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	 
</head>
<body>
<header class="mega-menu">
	<div class="container container-fix">
		<div class="row">
			<div class="header">
				<div class="container container-fix position-relative">
					<nav class="main-menu" id="main-menu">
						<label for="mobile" id="mobile-menu">
							<a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a>
							<span class="main-menu-dropdown-icon"><i class="hamburger"></i></span>
						</label>
						<input type="checkbox" id="mobile">
						<ul class="main-menu align-items-center">
							<li><div class="main-menu-logo text-center d-none d-lg-block"><a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a></div></li>						
							<li class="main-menu-dropdown">
								<a href="/Top_News/" title="Top News">Top News <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-1">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Top_News/US/" title="U.S. News">U.S. News</a></li>
									<li><a href="/Top_News/World-News/" title="World News">World News</a></li>
									<li><a href="/Featured/" title="Featured">Featured</a></li>
																	</ul>
							</li>
							<li><a href="/Odd_News/" title="Odd News">Odd News</a></li>
							<li class="main-menu-dropdown">
								<a href="/Entertainment_News/" title="Entertainment News">Entertainment <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-2"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-2">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Entertainment_News/Movies/" title="Movies">Movies</a></li>
									<li><a href="/Entertainment_News/Music/" title="Music">Music</a></li>
									<li><a href="/Entertainment_News/TV/" title="TV">TV</a></li>
																	</ul>
							</li>
							<li><a href="/Science_News/" title="Science">Science</a></li>
							<li><a href="/Health_News/" title="Health">Health</a></li>
							<li class="main-menu-dropdown">
								<a href="/Sports_News/" title="Sports">Sports <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-3"><i class="arrow-down arrow-down-mobile"></i></label>
								<input type="checkbox" id="main-menu-dropdown-list-3">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Sports_News/NFL/" title="NFL">NFL</a></li>
									<li><a href="/Sports_News/MLB/" title="MLB">MLB</a></li>
									<li><a href="/Sports_News/NBA/" title="NBA">NBA</a></li>
									<li><a href="/Sports_News/Soccer/" title="Soccer">Soccer</a></li>
																	</ul>
							</li>
														<li><a href="/Voices/" title="Voices">Voices</a></li>
														<li class="main-menu-dropdown"><a href="/News_Photos/" title="Photos">Photos <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-4"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-4">
								<ul class="main-menu-dropdown-list">
									
									<li><a href="/News_Photos/collections/News/" title="News">News</a></li>
									<li><a href="/News_Photos/collections/Entertainment/" title="Entertainment">Entertainment</a></li>
									<li><a href="/News_Photos/collections/Sports/" title="Sports">Sports</a></li>
									<li><a href="/News_Photos/collections/Features/" title="Features">Features</a></li>
									<li><a href="/News_Photos/collections/2022-Winter-Olympics/" title="2022 Winter Olympics">2022 Winter Olympics</a></li>
																	</ul>
							</li>
														<li class="main-menu-dropdown">
								<a href="/Archives/" title="Archive">Archive <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-5"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-5">
								<ul class="main-menu-dropdown-list">
																		<li><a href="/Almanac/" title="Almanac">Almanac</a></li>
								</ul>
							</li>
							<li class="main-menu-right pointer menu_search">
								<input type="checkbox" id="show-search" class="d-none">
								<label title="Search" class="bold d-inline" for="show-search"><svg class="search-svg" width="18" height="18" version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 54 54" style="margin-right:3px;enable-background:new 0 0 54 54;" xml:space="preserve"><path class="search-icon" style="fill:#000000;" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"></path></svg></label>
								<div id="nav-search" class="d-none">
									<form method="get" action="/search" class="d-inline-block">
										<input class="form-control" name="ss" placeholder="Search">
										<button type="submit" class="d-none"></button>
									</form>
									<label for="show-search" class="close_search d-inline-block"><svg xmlns:xlink="https://www.w3.org/1999/xlink" width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve"><g><path class="search-clear-icon" style="fill:#0084b4;" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996L39.996,79.996z"></path><path class="search-clear-x-icon" style="fill:#fff" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516L42.508,40.179z"></path></g></svg></label>
								</div>
							</li>
						</ul>
					</nav>
				</div>
			</div>
		</div>
	</div>
</header>

		
		<div class="breaking-news">
			<div class="container">
				<div class="row">
					<div class="col-md-12" style="position:relative;">
						<div class="content-container">
							<div class="title">Breaking News</div>
							<div class="content">
							Judge orders release of redacted affidavit in Mar-a-Lago search							
							</div>
						</div>
						<span class="close-breaking fa fa-times-circle" onclick="jQuery('.breaking-news').fadeOut(1);"></span>
					</div>
				</div>
			</div>
		</div>
	
<div class="trending-news active">
	<div class="container">
		<div class="row">
			<div class="col-md-12 position-relative">
				<div class="content-container">
					<div class="m">Trending</div>
						<div><a href="https://www.upi.com/Health_News/2022/08/24/octogenarians-walking-prolonged-life-study/7051661353272/" title="Healthy walking" onclick="ga('send', 'event', 'Header', 'Trending', 'Healthy walking');">Healthy walking</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/08/24/castle-home-for-sale-michigan/2771661363030/" title="Castle for sale" onclick="ga('send', 'event', 'Header', 'Trending', 'Castle for sale');">Castle for sale</a></div>
						<div><a href="https://www.upi.com/Entertainment_News/Movies/2022/08/25/sylvester-stallone-samaritan-interview/5051661362653/" title="Sylvester Stallone" onclick="ga('send', 'event', 'Header', 'Trending', 'Sylvester Stallone');">Sylvester Stallone</a></div>
						<div><a href="https://www.upi.com/Odd_News/2022/08/24/Joey-Chestnut/7551661359814/" title="Joey Chestnut" onclick="ga('send', 'event', 'Header', 'Trending', 'Joey Chestnut ');">Joey Chestnut </a></div>
						<div><a href="https://www.upi.com/Sports_News/NBA/2022/08/25/Chet-Holmgren-season-ending-injury/4951661447713/" title="Chet Holmgren" onclick="ga('send', 'event', 'Header', 'Trending', 'Chet Holmgren');">Chet Holmgren</a></div>
						<div><a href="https://www.upi.com/Top_News/World-News/2022/08/24/Germany-trains-Alstom-hydrogen/6071661359509/" title="Hydro train" onclick="ga('send', 'event', 'Header', 'Trending', 'Hydro train');">Hydro train</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/08/25/Biden-student-loan-cancellation-plan/3781661428660/" title="Student loans" onclick="ga('send', 'event', 'Header', 'Trending', 'Student loans');">Student loans</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/08/25/Texas-abortion-prison-fines/7371661430489/" title="Abortion" onclick="ga('send', 'event', 'Header', 'Trending', 'Abortion');">Abortion</a></div>
						<div><a href="https://www.upi.com/Entertainment_News/TV/2022/08/25/Kelli-Giddish-leaving-Law-Order-SVU/1561661434300/" title="Kelli Giddish" onclick="ga('send', 'event', 'Header', 'Trending', 'Kelli Giddish');">Kelli Giddish</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/08/25/joe-biden-executive-order-semiconductor-chips/3461661438449/" title="Semiconductors" onclick="ga('send', 'event', 'Header', 'Trending', 'Semiconductors');">Semiconductors</a></div>
					</div>
			</div>
		</div>
	</div>
</div>
<div class="container" style="margin-top: 10px;">
	<div class="row">
		<div class="col-md-12 text-center">
			<table cellpadding="0" cellspacing="0" border="0" style="min-height: 262px; min-width: 982px; " align="center">
				<tr>
					<td class="ad_tag" style="text-align: center; padding-bottom: 10px;">Advertisement</td>
				</tr>
				<tr>
					<td><div class="proper-ad-unit"><div id="proper-ad-upi_leaderboard"></div></div></td>
				</tr>
			</table>
		</div>
	</div>
</div>
		
<div class="container mt-5">
	<div class="row">
		<div class="col-md-12 col-lg-7 col-lg-mod-7">
			<div class="fs-11 text-uppercase semi-bold">
				<div class="breadcrumb">  <a href="https://www.upi.com/Odd_News/" title="Odd News">Odd News</a></div>
				<div class="article-date">		Aug. 25, 2022 / 4:31 PM		</div>			</div>

			<h1 class="headline lato bold" itemprop="headline">Man spends three days searching beach for stranger's lost ring</h1>
			
			<div class="row author-social d-flex align-items-center ta_th">
				<div class="col-xl-6 col-lg-5 col-md-5 col-sm-12">
					<div class="author lato semi-bold" style="color: #707375;">By <a href="https://www.upi.com/author/Ben-Hooper/">Ben Hooper</a></div>
									</div>
								<div class="col-xl-6 col-lg-7 col-md-7 col-sm-12 text-md-right text-sm-left mt-2 mt-md-2">
					<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://upi.com/7163635f', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" data-id="" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
						<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7163635t&text=Man+spends+three+days+searching+beach+for+stranger%27s+lost+ring&via=upi" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
						<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Odd_News/2022/08/25/lost-ring-Hamilton-New-Hampshire-metal-detector-three-days/4221661458909//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
						<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" onclick="window.open('/email?ol=2&u=https%3A%2F%2Fupi.com%2F7163635&t=Man+spends+three+days+searching+beach+for+stranger%27s+lost+ring', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"
						data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7163635&t=Man+spends+three+days+searching+beach+for+stranger%27s+lost+ring"><i class="fa fa-envelope-o"></i></button>
																						</div>
				</div>
							</div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-md-12 col-lg-7">
		
		<style type="text/css">
			article ul	li { list-style: disc; padding: 5px 0; }
		</style>
			<article itemprop="articleBody">
			<div class="tp_St_emb youtube-container">
				<iframe width="630" height="360" data-ll="350" data-src="https://www.youtube.com/embed/OqWaoEHTd54" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>			</div>

<p><span class="story_dl">Aug. 25 (UPI) --</span> A Massachusetts man reunited a woman with her diamond ring after spending three days using his metal detector to search the ocean at a New Hampshire beach.</p>
<p>Francesca Teal said she and her husband were throwing a football in waist-deep water at North Beach in Hampton, N.H., when her diamond wedding ring, a family heirloom that originally belonged to her great-grandmother, flew off her finger.
<div class="mt-5 text-center mb-5" style="min-height: 305px;"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>Teal said she and her husband searched for hours, but were unable to find the ring.</p>
<p>"It's a very small piece of material in this huge ocean," Teal <a href="https://www.necn.com/news/national-international/woman-reunited-with-ring-she-lost-at-nh-beach-thanks-to-facebook-post/2806541/" target="_blank">told WBTS-TV</a>. "In that moment my heart sank."</p>
<p>Teal posted a request for help on Facebook, and the post came to the attention of Marshfield, Mass., resident Lou Asci. Asci drove more than 75 miles to search for Teal's lost ring.</p>
<p>"We've all lost something that was important to us," Asci<a href="https://www.washingtonpost.com/lifestyle/2022/08/25/diamond-ring-found-detector-asci/" target="_blank"> told The Washington Post</a>. "I had to at least put in the effort."</p>
<p>Asci ended up spending about 15 hours over the course of three days using his metal detector to search for the ring.</p>
<p>He finally sent Teal a photo of the diamond ring he found, writing: "Please tell me this is the ring so I can finally get off this beach."
<div class="mt-5 text-center mb-5" style="min-height: 305px;"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>The ring was indeed Teal's, and the precious item was returned to its grateful owner.</p>
<div class="read-more-block lato"><h3 class="arimo bold">Read More</h3>
<a href="https://www.upi.com/Odd_News/2022/08/25/British-firefighters-rescue-man-with-hand-stuck-in-sofa/4411661453852/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Odd News');"  title="British firefighters rescue man with hand stuck in sofa">British firefighters rescue man with hand stuck in sofa</a>
<a href="https://www.upi.com/Odd_News/2022/08/25/Maryland-mans-motion-sickness-leads-to-50000-lottery-prize/7081661453033/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Odd News');"  title="Maryland man's motion sickness leads to $50,000 lottery prize">Maryland man's motion sickness leads to $50,000 lottery prize</a>
<a href="https://www.upi.com/Odd_News/2022/08/25/New-Jersey-woman-amasses-worlds-largest-collection-of-pizza-related-items/6551661450540/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Odd News');"  title="New Jersey woman amasses world's largest collection of pizza-related items">New Jersey woman amasses world's largest collection of pizza-related items</a></div>			</article>
					
									<div id="rcjs_load_x9cnswitch" data-rc-widget data-widget-id="170311" data-endpoint="trends.revcontent.com"></div>
						
						<div id="4d25d2d8-9091-49ff-8049-f867cc981c30"></div>
						<script data-ll="650" data-src="//player.ex.co/player/4d25d2d8-9091-49ff-8049-f867cc981c30" charset="utf-8" id="exco-player"></script>			
			<div class="sections">
				<div class="sections-header m-t-20"><div class="widget-header"><h3 class="l-s-25">Latest Headlines</h3></div></div>
				<div class="row story list m-t-30">
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/08/25/Cheshire-horse-muddy-swamp-Charlie/9041661459387/" title="Firefighters rescue horse stuck in muddy pond" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/9041661459387/2022/i/16614596301643/v1.2/Firefighters-rescue-horse-stuck-in-muddy-pond.jpg?stfi=1" title="Firefighters rescue horse stuck in muddy pond" alt="Firefighters rescue horse stuck in muddy pond" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 36 minutes ago</i></div>
										<div class="title">Firefighters rescue horse stuck in muddy pond</div>
										<div class="content"> Aug. 25 (UPI) -- Firefighters in Britain came to the rescue of a 6-year-old horse found laying on his side while stuck in a muddy pond.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/08/25/Stapleford-Fire-Station-man-hand-sofa/4411661453852/" title="British firefighters rescue man with hand stuck in sofa" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/4411661453852/2022/i/16614540043793/v1.2/British-firefighters-rescue-man-with-hand-stuck-in-sofa.jpg?stfi=1" title="British firefighters rescue man with hand stuck in sofa" alt="British firefighters rescue man with hand stuck in sofa" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 2 hours ago</i></div>
										<div class="title">British firefighters rescue man with hand stuck in sofa</div>
										<div class="content"> Aug. 25 (UPI) -- Firefighters in Britain conducted an unusual rescue when a caller reported a man who needed help extracting his hand from the back of a sofa.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/08/25/lotto-Maryland-Lottery-motion-sickness/7081661453033/" title="Maryland man's motion sickness leads to $50,000 lottery prize" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/7081661453033/2022/i/16614531761369/v1.2/Maryland-mans-motion-sickness-leads-to-50000-lottery-prize.jpg?stfi=1" title="Maryland man's motion sickness leads to $50,000 lottery prize" alt="Maryland man's motion sickness leads to $50,000 lottery prize" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 2 hours ago</i></div>
										<div class="title">Maryland man's motion sickness leads to $50,000 lottery prize</div>
										<div class="content"> Aug. 25 (UPI) -- A Maryland man forced to miss a family cruise due to his motion sickness issues ended up winning a $50,000 lottery prize during his time alone.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/08/25/Guinness-World-Records-pizza-related-items/6551661450540/" title="New Jersey woman amasses world's largest collection of pizza-related items" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/6551661450540/2022/upi_com/4c0bc99115dd4c1f862e015e0a6d0f78/v1.2/New-Jersey-woman-amasses-worlds-largest-collection-of-pizza-related-items.jpg?stfi=1" title="New Jersey woman amasses world's largest collection of pizza-related items" alt="New Jersey woman amasses world's largest collection of pizza-related items" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 2 hours ago</i></div>
										<div class="title">New Jersey woman amasses world's largest collection of pizza-related items</div>
										<div class="content"> Aug. 25 (UPI) -- A New Jersey woman was awarded a Guinness World Records title when the organization verified her collection of nearly 700 pizza-related items was the largest in the world.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/08/25/bird-knocks-out-power-San-Diego-County-California/4941661449769/" title="Power outage affecting more than 14,000 blamed on bird" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/4941661449769/2022/i/16614499933543/v1.2/Power-outage-affecting-more-than-14000-blamed-on-bird.jpg?stfi=1" title="Power outage affecting more than 14,000 blamed on bird" alt="Power outage affecting more than 14,000 blamed on bird" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">Power outage affecting more than 14,000 blamed on bird</div>
										<div class="content"> Aug. 25 (UPI) -- Utility officials in the San Diego area said a power outage affecting more than 14,000 customers was caused by a bird that flew into substation equipment.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/08/25/ulster-escaped-wallaby-recaptured-Glenpark-Estates-Omagh/9261661446677/" title="Escaped wallaby captured after days on the loose in Northern Ireland" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/9261661446677/2022/i/16614468667784/v1.2/Escaped-wallaby-captured-after-days-on-the-loose-in-Northern-Ireland.jpg?stfi=1" title="Escaped wallaby captured after days on the loose in Northern Ireland" alt="Escaped wallaby captured after days on the loose in Northern Ireland" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 4 hours ago</i></div>
										<div class="title">Escaped wallaby captured after days on the loose in Northern Ireland</div>
										<div class="content"> Aug. 25 (UPI) -- A wallaby that escaped hours after arriving at its new home in Northern Ireland has been safely recaptured after several days on the loose.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/08/25/Guinness-World-Records-longest-cucumber/7461661442026/" title="World's longest cucumber grown in Britain" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/7461661442026/2022/i/16614421433261/v1.2/Worlds-longest-cucumber-grown-in-Britain.jpg?stfi=1" title="World's longest cucumber grown in Britain" alt="World's longest cucumber grown in Britain" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 5 hours ago</i></div>
										<div class="title">World's longest cucumber grown in Britain</div>
										<div class="content"> Aug. 25 (UPI) -- An amateur gardener broke a Guinness World Record by growing a massive cucumber measuring 3 feet and 8.6 inches long.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/08/25/sitatunga-odd-baby-zoo/4021661435790/" title="Sitatunga calf born in U.K. zoo" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/4021661435790/2022/i/16614370247023/v1.2/Sitatunga-calf-born-in-UK-zoo.jpg?stfi=1" title="Sitatunga calf born in U.K. zoo" alt="Sitatunga calf born in U.K. zoo" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 6 hours ago</i></div>
										<div class="title">Sitatunga calf born in U.K. zoo</div>
										<div class="content"> Aug. 25 (UPI) -- A zoo in the U.K. recently welcome a baby sitatunga into their ranks.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/08/24/cat-rescued-dashboard-Richmond-Virginia/7171661373537/" title="Firefighters help rescue kitten trapped in dashboard" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/7171661373537/2022/i/16613736743624/v1.2/Firefighters-help-rescue-kitten-trapped-in-dashboard.jpg?stfi=1" title="Firefighters help rescue kitten trapped in dashboard" alt="Firefighters help rescue kitten trapped in dashboard" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 1 day ago</i></div>
										<div class="title">Firefighters help rescue kitten trapped in dashboard</div>
										<div class="content"> Aug. 24 (UPI) -- A Virginia fire department teamed up with animal care and control officers to rescue a kitten that became stuck inside the dashboard of a vehicle.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/08/24/deer-window-well-Long-Grove-Illinois/3051661373011/" title="Deer rescued from window well at Illinois home" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/3051661373011/2022/i/16613732109501/v1.2/Deer-rescued-from-window-well-at-Illinois-home.jpg?stfi=1" title="Deer rescued from window well at Illinois home" alt="Deer rescued from window well at Illinois home" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 1 day ago</i></div>
										<div class="title">Deer rescued from window well at Illinois home</div>
										<div class="content"> Aug. 24 (UPI) -- Firefighters in Illinois came to the rescue of a baby deer that fell into a home's basement window well and became trapped.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
				</div>
			</div>
		</div>
		
				<div class="col-md-12 col-lg-4 col-lg-offset-1 offset-0 offset-lg--5" id="st_rc">
			<div id="rc_pr1_t"></div>
			<div class="text-center mb-5" id="rc_pr1">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_1"></div></div>				</div>
			</div>
			<div id="rc_pr1_b"></div>
			
							
			<div class="widget">
				<div class="widget-header"><h3 class="l-s-25">Trending Stories</h3></div>
				<div class="widget-image-list">
					<a href="https://www.upi.com/Odd_News/2022/08/24/Joey-Chestnut/7551661359814/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Odd News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Joey Chestnut breaks popcorn-eating world record in Indiana								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/7551661359814/2022/i/16613600032809/v1.5/Joey-Chestnut-breaks-popcorn-eating-world-record-in-Indiana.jpg?rc=1"  title="Joey Chestnut breaks popcorn-eating world record in Indiana" alt="Joey Chestnut breaks popcorn-eating world record in Indiana" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Odd_News/2022/08/23/lotto-North-Carolina-Education-Lottery-laundry-quarters/3241661285875/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Odd News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Man who needed change for laundry machines wins $250,000 lottery prize								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/3241661285875/2022/upi/0143abb5301ae6fa4c0de7dedbeeb45a/v1.5/Man-who-needed-change-for-laundry-machines-wins-250000-lottery-prize.jpg?rc=1"  title="Man who needed change for laundry machines wins $250,000 lottery prize" alt="Man who needed change for laundry machines wins $250,000 lottery prize" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Odd_News/2022/08/22/T-Rex-Race-Emerald-Downs-Auburn-Washington/6321661200232/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Odd News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Dinosaurs hit the racetrack for Washington's T-Rex Race								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/6321661200232/2022/i/16612004117653/v1.5/Dinosaurs-hit-the-racetrack-for-Washingtons-T-Rex-Race.jpg?rc=1"  title="Dinosaurs hit the racetrack for Washington's T-Rex Race" alt="Dinosaurs hit the racetrack for Washington's T-Rex Race" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Odd_News/2022/08/22/Guinness-World-Records-David-Rush-balloons-nose/8611661179896/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Odd News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Man inflates 10 balloons in 60 seconds using only his nose								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/8611661179896/2022/i/16611800303403/v1.5/Man-inflates-10-balloons-in-60-seconds-using-only-his-nose.jpg?rc=1"  title="Man inflates 10 balloons in 60 seconds using only his nose" alt="Man inflates 10 balloons in 60 seconds using only his nose" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Odd_News/2022/08/18/lotto-Michigan-Lottery-random-scratch-off/8091660852266/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Odd News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Michigan woman wins $1 million from 'random' lottery ticket								</div>
							</div>
							<div class="widget-image"><img class="lazy" src="/img/clear.gif" data-src="https://cdnph.upi.com/ph/st/th/8091660852266/2022/i/16608526356885/v1.5/Michigan-woman-wins-1-million-from-random-lottery-ticket.jpg?rc=1"  title="Michigan woman wins $1 million from 'random' lottery ticket" alt="Michigan woman wins $1 million from 'random' lottery ticket" width="100" height="66"></div>
						</div>
					</a>
				</div>
			</div>				
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_2"></div></div>				</div>
			</div>
			
				<div class="widget mt-5">
		<div class="widget-header"><h3 class="l-s-25">Follow Us</h3></div>
		<span itemscope itemtype="https://schema.org/Organization">
			<link itemprop="url" href="https://www.upi.com">
			<link itemprop="logo" href="https://www.upi.com/img/upi_logo_ndc.png">
				<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social" title="Follow UPI on Facebook"><i class="fa fa-facebook-square"></i></a>
				<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social" title="Follow UPI on Twitter"><i class="fa fa-twitter-square"></i></a>
				<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social" title="Follow UPI on Instagram"><i class="fa fa-instagram"></i></a>
				<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social" title="Follow UPI on Linkedin"><i class="fa fa-linkedin-square"></i></a>
				<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social" title="Follow UPI on Pinterest"><i class="fa fa-pinterest-square"></i></a>
			</span>
	</div>

			<style type="text/css">
				.rc_fxd	{ position: fixed; top: 0px; z-index: 5; background: #ffffff; }
				</style>
			<div id="rcst"></div>
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0 rcst">Advertisement</div>
				<div class="ad_slot_inread rc_rc1" id="rc_rc1">
					<div class="proper-ad-unit"><div id="proper-ad-upi_right_3"></div></div>				</div>
			</div>
			<script>function rc_ad() {var wnd_st = jQuery(document).scrollTop();rcst = jQuery('#rcst').position();rc_fxdt = jQuery('#eos').position();if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {jQuery('#rc_rc1').removeClass('rc_fxd').addClass('ad_slot_inread');} else if (wnd_st > rcst.top) {jQuery('#rc_rc1').addClass('rc_fxd').removeClass('ad_slot_inread');} else {jQuery('#rc_rc1').removeClass('rc_fxd');}}jQuery(document).ready(function () {jQuery(window).resize(function () {rc_ad();}).scroll(function () {rc_ad();});rc_ad();});</script>
		</div>
			</div>
</div>
		<script>
		jQuery(function ($) {var upi_video = {init: function () {this.allVideos = $("article > iframe, article > div > iframe, iframe[src^='https://player.vimeo.com'], article iframe[src^='https://www.youtube.com'], article iframe[src^='https://www.facebook.com'], object, embed").not("iframe[src^='https://www.instagram.com']");this.allVideos.each(function () {width = $(this).width();height = $(this).height();if (typeof $(this).attr('data-aspectRatio') != "undefined") return true;if (width == "" || height == "") {$(this).removeAttr('width');$(this).css("width", "100%");return true;}$(this).attr('data-aspectRatio', height / width).removeAttr('height').removeAttr('width');});upi_video.bind_events();$(window).resize();}, bind_events: function () {$(window).on("resize", function () {if (typeof upi_video.allVideos != "undefined") {upi_video.allVideos.each(function () {var newWidth = $(this).closest("article").width();var element = $(this);if (typeof element.attr('data-aspectRatio') == "undefined") {return true;}element.width(newWidth).height(newWidth * element.attr('data-aspectRatio'));});}}).resize();}};upi_video.init();});</script>



<div id="eos"></div><footer class="stories">
	<div class="container">
		<div class="row footer-logo">
					<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<span class="scroll-top" style="cursor: pointer;"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></span>
			</div>
		</div>
		
		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="https://about.upi.com/contact/corrections">Corrections</a>
						<a href="/feedback" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&amp;x='+wnd_x+'&amp;y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" target="_blank">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center m_row" style="color: #707375;">
				Copyright &copy; 2022 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center m_row">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<div class="proper-ad-unit ad-sticky"><div id="proper-ad-upi_sticky"></div></div><script data-ll="650" data-src="//cdn.p-n.io/pushly-sdk.min.js?domain_key=si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm"></script>
<script>var PushlySDK = window.PushlySDK || [];function pushly() { PushlySDK.push(arguments) }pushly('load', {domainKey: 'si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm',sw: '/pushly-sdk-worker.js'});_upi_js_lo = [];var ll_sd = 0;function upi_ll_imgs() {jQuery.each(jQuery('img.lazy'), function(k,v) {var ll_src = jQuery(v).data('src');if(typeof ll_src === 'undefined') {return;}var iv_p = jQuery(v).position();if(ll_sd >= iv_p.top) {jQuery(v).attr('src', ll_src);jQuery(v).removeClass('lazy');}});}function load_script(ll_src) {(function (d, s) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.src = ll_src;fjs.parentNode.insertBefore(js, fjs);}(document, 'script'));}jQuery(document).ready(function() {ll_sd = (jQuery(document).scrollTop()+jQuery(window).height());upi_ll_imgs();jQuery.each(jQuery('script[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd == 1) {setTimeout(function() {load_script(ll_src);}, 1500);jQuery(v).removeAttr('data-ll');}});}).scroll(function() {ll_sd = (jQuery(document).scrollTop()+jQuery(window).height());upi_ll_imgs();jQuery.each(jQuery('iframe[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd == 'iv') {var iv_p = jQuery(v).position();if(ll_sd >= iv_p.top) {jQuery(v).attr('src', ll_src);jQuery(v).removeAttr('data-ll');}}else if(ll_sd >= sd) {jQuery(v).attr('src', ll_src);jQuery(v).removeAttr('data-ll');}});
jQuery.each(jQuery('script[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd != 1 && ll_sd >= sd) {if(_upi_js_lo[ll_src] != 1) {load_script(ll_src);_upi_js_lo[ll_src] = 1;jQuery(v).removeAttr('data-ll');}}});var rev_xy = jQuery('div[data-rc-widget]').position();if(typeof rev_xy != 'undefined') {if(_upi_js_lo['revcont'] != 1 && ll_sd >= (rev_xy.top-300)) {(function (d, s) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.src = "//assets.revcontent.com/master/delivery.js";fjs.parentNode.insertBefore(js, fjs);var paramKey = 'utm_source';var wid = 170311;var rc_config = [{value: "mp-fotoscapes",wid: 89205,},{value: "mp-metroweb",wid: 89205,},{value: "mp-cricketminus1",wid: 89205,},{value: "mp-metropcs",wid: 89205,},{value: "pushly",wid: 173884,}];function getParameterByName(name, url) {if (!url) {url = window.location.href;}name = name.replace(/[\[\]]/g, "\\$&");var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),results = regex.exec(url);if (!results) {return null;}if (!results[2]) {return '';}return decodeURIComponent(results[2].replace(/\+/g, " "));}var param = getParameterByName(paramKey);if (param) {for (var i = 0; i < rc_config.length; i++) {if (param === rc_config[i].value) {wid = rc_config[i].wid;break;}}}var subids = {utm_campaign: getParameterByName('utm_campaign'),utm_source: getParameterByName('utm_source')};var el = document.getElementById('rcjs_load_x9cnswitch');if (el) {el.setAttribute('data-sub-ids', JSON.stringify(subids));el.setAttribute('data-widget-id', wid);}if (wid === null) {wid = rc_config[i].wid;}}(document, 'script'));_upi_js_lo['revcont'] = 1;}}});</script>
<script>var properSpecialOps = properSpecialOps || {};properSpecialOps.page_meta = {"tags" : [['pagetype_article'], ['author_BenHooper'], ['PostID_4221661458909'], ['time_163132'], ['section_OddNews']]};properSpecialOps.post_id = 4221661458909;</script>
<script>
	var propertag = propertag || {}; propertag.cmd = propertag.cmd || []; (function() { var pm = document.createElement('script'); pm.async = true; pm.type = 'text/javascript'; var is_ssl = 'https:' == document.location.protocol; pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/upi.min.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(pm, node); })();
	propertag.cmd.push(function() { proper_display('upi_leaderboard'); });
	propertag.cmd.push(function() { proper_display('upi_right_1'); });
	propertag.cmd.push(function() { proper_display('upi_right_2'); });
	propertag.cmd.push(function() { proper_display('upi_right_3'); });
	propertag.cmd.push(function() { proper_display('upi_sticky'); });
	loadChartbeat();</script>
		<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Ben Hooper'); 
	ga('set', 'dimension2', 'jl'); 
	ga('set', 'dimension5', '10'); 
	ga('set', 'dimension7', 'upi_blog'); 
	ga('send', 'pageview');	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>

</body>
</html>