<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Watch: Rhode Island couple married in outdoor wedding during blizzard - UPI.com</title>
	<meta name="description" content="A Rhode Island couple decided to keep their chosen wedding date -- despite their outdoor ceremony coinciding with a historic blizzard that dumped snow over the northeastern United States." />
	<meta name="keywords" content="Odd, Weird, Funny" />
	<meta name="news_keywords" content="Odd, Weird, Funny" />
	<link rel="canonical" href="https://www.upi.com/Odd_News/2022/01/31/Rhode-Island-couple-married-in-blizzard/9961643659902/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Odd_News/2022/01/31/Rhode-Island-couple-married-in-blizzard/9961643659902/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8092808895818477" crossorigin="anonymous"></script>
	<link rel="preconnect" href="https://fonts.gstatic.com">
		<link rel="preload" href="/inc/css/site.v1635878139.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="/inc/css/site.v1635878139.css"></noscript>
		<link rel="preload" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap"></noscript>
	<style type="text/css">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</style>
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="A Rhode Island couple decided to keep their chosen wedding date -- despite their outdoor ceremony coinciding with a historic blizzard that dumped snow over the northeastern United States."/>
	<meta property="og:url" content="https://www.upi.com/Odd_News/2022/01/31/Rhode-Island-couple-married-in-blizzard/9961643659902/"/>
	<meta property="og:title" content="Rhode Island couple married in outdoor wedding during blizzard"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/ph/st/th/9961643659902/2022/i/16436601501630/v1.5/Rhode-Island-couple-married-in-outdoor-wedding-during-blizzard.jpg?lg=2"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Rhode Island couple married in outdoor wedding during blizzard">
	<meta name="twitter:description" content="A Rhode Island couple decided to keep their chosen wedding date -- despite their outdoor ceremony coinciding with a historic blizzard that dumped snow over the northeastern United States.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/9961643659902/2022/i/16436601501630/v2.1/Rhode-Island-couple-married-in-outdoor-wedding-during-blizzard.jpg?lg=4">
	<meta itemprop="name" content="Rhode Island couple married in outdoor wedding during blizzard" />
	<meta itemprop="datePublished" content="2022-01-31T15:17:44-05:00" />
	<meta itemprop="author" content="Ben Hooper" /> 
	<meta itemprop="description" content="A Rhode Island couple decided to keep their chosen wedding date -- despite their outdoor ceremony coinciding with a historic blizzard that dumped snow over the northeastern United States." />
	<meta itemprop="image" content="https://cdnph.upi.com/ph/st/th/9961643659902/2022/i/16436601501630/v1.5/Rhode-Island-couple-married-in-outdoor-wedding-during-blizzard.jpg?lg=2" />
	<script>_upi_st_id = '9961643659902';</script>
	<script>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</script>
	<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Odd_News/2022/01/31/Rhode-Island-couple-married-in-blizzard/9961643659902/",
	"url":"https://www.upi.com/Odd_News/2022/01/31/Rhode-Island-couple-married-in-blizzard/9961643659902/"
	},
	 
	"headline": "Rhode Island couple married in outdoor wedding during blizzard",
	"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/9961643659902/2022/i/16436601501630/v1.5/Rhode-Island-couple-married-in-outdoor-wedding-during-blizzard.jpg?lg=5","height": 141,"width": 94}, 
	"datePublished": "2022-01-31T15:17:44-05:00",
	"dateModified": "2022-01-31T15:17:44-05:00",
	"author": [
		{"@type": "Person", "name": "Ben Hooper", "url": "https://www.upi.com/author/Ben-Hooper/"}
	], 
	"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "A Rhode Island couple decided to keep their chosen wedding date -- despite their outdoor ceremony coinciding with a historic blizzard that dumped snow over the northeastern United States."	}</script>		 
	<script type='text/javascript'>_sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'Odd News';_sf_async_config.authors = 'Ben Hooper';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}</script>
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script> 
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	 
</head>
<body>
<header class="mega-menu">
	<div class="container container-fix">
		<div class="row">
			<div class="header">
				<div class="container container-fix position-relative">
					<nav class="main-menu" id="main-menu">
						<label for="mobile" id="mobile-menu">
							<a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a>
							<span class="main-menu-dropdown-icon"><i class="hamburger"></i></span>
						</label>
						<input type="checkbox" id="mobile">
						<ul class="main-menu align-items-center">
							<li><div class="main-menu-logo text-center d-none d-lg-block"><a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a></div></li>						
							<li class="main-menu-dropdown">
								<a href="/Top_News/" title="Top News">Top News <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-1">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Top_News/US/" title="U.S. News">U.S. News</a></li>
									<li><a href="/Top_News/World-News/" title="World News">World News</a></li>
									<li><a href="/Featured/" title="Featured">Featured</a></li>
																	</ul>
							</li>
							<li><a href="/Odd_News/" title="Odd News">Odd News</a></li>
							<li class="main-menu-dropdown">
								<a href="/Entertainment_News/" title="Entertainment News">Entertainment <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-2"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-2">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Entertainment_News/Movies/" title="Movies">Movies</a></li>
									<li><a href="/Entertainment_News/Music/" title="Music">Music</a></li>
									<li><a href="/Entertainment_News/TV/" title="TV">TV</a></li>
																	</ul>
							</li>
							<li><a href="/Science_News/" title="Science">Science</a></li>
							<li><a href="/Health_News/" title="Health">Health</a></li>
							<li class="main-menu-dropdown">
								<a href="/Sports_News/" title="Sports">Sports <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-3"><i class="arrow-down arrow-down-mobile"></i></label>
								<input type="checkbox" id="main-menu-dropdown-list-3">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Sports_News/NFL/" title="NFL">NFL</a></li>
									<li><a href="/Sports_News/MLB/" title="MLB">MLB</a></li>
									<li><a href="/Sports_News/NBA/" title="NBA">NBA</a></li>
									<li><a href="/Sports_News/Soccer/" title="Soccer">Soccer</a></li>
																	</ul>
							</li>
														<li><a href="/Voices/" title="Voices">Voices</a></li>
														<li class="main-menu-dropdown"><a href="/News_Photos/" title="Photos">Photos <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-4"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-4">
								<ul class="main-menu-dropdown-list">
									
									<li><a href="/News_Photos/collections/News/" title="News">News</a></li>
									<li><a href="/News_Photos/collections/Entertainment/" title="Entertainment">Entertainment</a></li>
									<li><a href="/News_Photos/collections/Sports/" title="Sports">Sports</a></li>
									<li><a href="/News_Photos/collections/Features/" title="Features">Features</a></li>
																	</ul>
							</li>
														<li class="main-menu-dropdown">
								<a href="/Archives/" title="Archive">Archive <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-5"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-5">
								<ul class="main-menu-dropdown-list">
																		<li><a href="/Almanac/" title="Almanac">Almanac</a></li>
								</ul>
							</li>
							<li class="main-menu-right pointer menu_search">
								<input type="checkbox" id="show-search" class="d-none">
								<label title="Search" class="bold d-inline" for="show-search"><svg class="search-svg" width="18" height="18" version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 54 54" style="margin-right:3px;enable-background:new 0 0 54 54;" xml:space="preserve"><path class="search-icon" style="fill:#000000;" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"></path></svg></label>
								<div id="nav-search" class="d-none">
									<form method="get" action="/search" class="d-inline-block">
										<input class="form-control" name="ss" placeholder="Search">
										<button type="submit" class="d-none"></button>
									</form>
									<label for="show-search" class="close_search d-inline-block"><svg xmlns:xlink="https://www.w3.org/1999/xlink" width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve"><g><path class="search-clear-icon" style="fill:#0084b4;" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996L39.996,79.996z"></path><path class="search-clear-x-icon" style="fill:#fff" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516L42.508,40.179z"></path></g></svg></label>
								</div>
							</li>
						</ul>
					</nav>
				</div>
			</div>
		</div>
	</div>
</header>

	


<div class="trending-news active">
	<div class="container">
		<div class="row">
			<div class="col-md-12 position-relative">
				<div class="content-container">
					<div class="m">Trending</div>
						<div><a href="https://www.upi.com/Top_News/US/2022/01/31/weather-winter-storm-snow-groundhog-day/8601643627820/" title="Winter storm" onclick="ga('send', 'event', 'Header', 'Trending', 'Winter storm');">Winter storm</a></div>
						<div><a href="https://www.upi.com/Voices/2022/01/31/Brad-Pitt-Hurricane-Katrina-housing-failure/9031643636836/" title="Brad Pitt" onclick="ga('send', 'event', 'Header', 'Trending', 'Brad Pitt');">Brad Pitt</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/01/30/Washington-off-duty-police-oficer-shot-killed-police-manhunt/5091643578784/" title="Officer shot" onclick="ga('send', 'event', 'Header', 'Trending', 'Officer shot');">Officer shot</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/01/31/spotify-joe-rogan-covid-vaccine-neil-young/8231643629052/" title="Spotify" onclick="ga('send', 'event', 'Header', 'Trending', 'Spotify');">Spotify</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/01/30/biggest-snow-totals-top-30-inches-after-noreaster-hammers-East-Coast/7921643563446/" title="Nor'easter snow" onclick="ga('send', 'event', 'Header', 'Trending', 'Noreaster snow');">Nor'easter snow</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/01/30/COVID-cases-declining-Omicron-peaks-US-draws-closer-900000-deaths/8871643559054/" title="Omicron cases" onclick="ga('send', 'event', 'Header', 'Trending', 'Omicron cases');">Omicron cases</a></div>
						<div><a href="https://www.upi.com/Entertainment_News/2022/01/31/cheslie-kryst-obit/2921643627405/" title="Cheslie Kryst" onclick="ga('send', 'event', 'Header', 'Trending', 'Cheslie Kryst');">Cheslie Kryst</a></div>
						<div><a href="https://www.upi.com/Sports_News/NFL/2022/01/30/NFL-AFC-Championship-Game-Cincinnati-Bengals-beat-Kansas-City-Chiefs/1721643585125/" title="Bengals vs. Chiefs" onclick="ga('send', 'event', 'Header', 'Trending', 'Bengals vs Chiefs');">Bengals vs. Chiefs</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/01/30/new-jersey-passes-porch-pirate-law-strict-penalties/9301643576207/" title="Porch pirates" onclick="ga('send', 'event', 'Header', 'Trending', 'Porch pirates');">Porch pirates</a></div>
						<div><a href="https://www.upi.com/Entertainment_News/2022/01/31/Meredith-Marks-reacts-Lisa-Barlow-hot-mic-rant/3281643635576/" title="Meredith Marks" onclick="ga('send', 'event', 'Header', 'Trending', 'Meredith Marks');">Meredith Marks</a></div>
					</div>
			</div>
		</div>
	</div>
</div>

<div class="container" style="margin-top: 10px;">
	<div class="row">
		<div class="col-md-12 text-center">
			<table cellpadding="0" cellspacing="0" border="0" style="min-height: 262px; min-width: 982px; " align="center">
				<tr>
					<td class="ad_tag" style="text-align: center; padding-bottom: 10px;">Advertisement</td>
				</tr>
				<tr>
					<td><div class="proper-ad-unit"><div id="proper-ad-upi_leaderboard"></div></div></td>
				</tr>
			</table>
		</div>
	</div>
</div>
		
<div class="container mt-5">
	<div class="row">
		<div class="col-md-12 col-lg-7 col-lg-mod-7">
			<div class="fs-11 text-uppercase semi-bold">
				<div class="breadcrumb">  <a href="https://www.upi.com/Odd_News/" title="Odd News">Odd News</a></div>
				<div class="article-date">		Jan. 31, 2022 / 3:17 PM		</div>			</div>

			<h1 class="headline lato bold" itemprop="headline">Rhode Island couple married in outdoor wedding during blizzard</h1>
			
			<div class="row author-social d-flex align-items-center ta_th">
				<div class="col-xl-6 col-lg-5 col-md-5 col-sm-12">
					<div class="author lato semi-bold" style="color: #707375;">By <a href="https://www.upi.com/author/Ben-Hooper/">Ben Hooper</a></div>
									</div>
								<div class="col-xl-6 col-lg-7 col-md-7 col-sm-12 text-md-right text-sm-left mt-2 mt-md-2">
					<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://upi.com/7149616f', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" data-id="" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
						<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7149616t&text=Rhode+Island+couple+married+in+outdoor+wedding+during+blizzard&via=upi" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
						<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Odd_News/2022/01/31/Rhode-Island-couple-married-in-blizzard/9961643659902//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
						<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" onclick="window.open('/email?ol=2&u=https%3A%2F%2Fupi.com%2F7149616&t=Rhode+Island+couple+married+in+outdoor+wedding+during+blizzard', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"
						data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7149616&t=Rhode+Island+couple+married+in+outdoor+wedding+during+blizzard"><i class="fa fa-envelope-o"></i></button>
																						</div>
				</div>
							</div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-md-12 col-lg-7">

		<style type="text/css">
			article ul	li { list-style: disc; padding: 5px 0; }
		</style>
			<article itemprop="articleBody">
			<div class="tp_St_emb youtube-container">
				<iframe width="630" height="360" data-ll="iv" data-src="https://www.youtube.com/embed/Jxchj8ExLw0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>			</div>

<p><span class="story_dl">Jan. 31 (UPI) --</span> A Rhode Island couple decided to keep their chosen wedding date -- despite their outdoor ceremony coinciding with a historic blizzard that dumped snow over the northeastern United States.</p>
<p>Adam and Sally Irujo said they chose their Jan. 29 wedding date 14 months ago, and when forecasters began to <a href="https://www.npr.org/2022/01/30/1076817657/boston-snow-ties-record-northeast-blizzard">predict historic snowfall</a> for the date, they had to decide <a href="https://boston.cbslocal.com/2022/01/30/rhode-island-couple-wedding-blizzard-providence-ri-married-snowstorm-adam-sally-irujo/">whether to go through with</a> their plans for an outdoor ceremony.
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>"We have a few cutting boards with this date on it, a couple mugs, and a marriage license with it on it," Sally Irujo <a href="https://turnto10.com/news/local/couple-ties-the-knot-in-providence-during-snowstorm">told WJAR-TV.</a></p>
<p>The couple said they consulted with friends, family and their vendors and decided to go forward with the ceremony.</p>
<p>The wedding took place Saturday outside the Providence Public Library, with snow blanketing the area around them as the couple exchanged their vows.</p>
<p>"We thought it was going to be really hard and it all came together," Sally Irujo said. "The Providence Public Library worked with us so well. All of our vendors somehow were available today and I think it was just meant to be."</p>
<div class="read-more-block lato"><h3 class="arimo bold">Read More</h3>
<a href="https://www.upi.com/Odd_News/2022/01/31/Florida-lists-rejected-vanity-plates-IFART-DRUGMAN/9561643658075/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Odd News');"  title="Florida lists rejected vanity plates: 'IFART,' 'DRUGMAN'">Florida lists rejected vanity plates: 'IFART,' 'DRUGMAN'</a>
<a href="https://www.upi.com/Odd_News/2022/01/31/Retired-Boeing-747-transformed-into-party-event-space-at-British-airport/9141643656454/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Odd News');"  title="Retired Boeing 747 transformed into party, event space at British airport">Retired Boeing 747 transformed into party, event space at British airport</a>
<a href="https://www.upi.com/Odd_News/2022/01/31/Red-tailed-hawk-unscathed-after-being-lodged-in-cars-front-grille/7821643650799/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Odd News');"  title="Red-tailed hawk unscathed after being lodged in car's front grille">Red-tailed hawk unscathed after being lodged in car's front grille</a></div>			</article>
					
									<div id="rcjs_load_x9cnswitch" data-rc-widget data-widget-id="170311" data-endpoint="trends.revcontent.com"></div>
						
						<div id="4d25d2d8-9091-49ff-8049-f867cc981c30"></div>
						<script data-ll="650" data-src="//player.ex.co/player/4d25d2d8-9091-49ff-8049-f867cc981c30" charset="utf-8" id="exco-player"></script>			
			<div class="sections">
				<div class="sections-header m-t-20"><div class="widget-header"><h3 class="l-s-25">Latest Headlines</h3></div></div>
				<div class="row story list m-t-30">
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/01/31/Florida-rejected-vanity-plates-2021/9561643658075/" title="Florida lists rejected vanity plates: 'IFART,' 'DRUGMAN'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/9561643658075/2022/i/16436591281543/v1.2/Florida-lists-rejected-vanity-plates-IFART-DRUGMAN.jpg?stfi=1" title="Florida lists rejected vanity plates: 'IFART,' 'DRUGMAN'" alt="Florida lists rejected vanity plates: 'IFART,' 'DRUGMAN'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Florida lists rejected vanity plates: 'IFART,' 'DRUGMAN'</div>
										<div class="content"> Jan. 31 (UPI) -- Florida officials released a list of the personalized license plate requests that they rejected in 2021, including "T BUNDY" and "FAAART."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/01/31/Cotswold-Airport-party-plane-747-England/9141643656454/" title="Retired Boeing 747 transformed into party, event space at British airport" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/9141643656454/2022/i/16436567464696/v1.2/Retired-Boeing-747-transformed-into-party-event-space-at-British-airport.jpg?stfi=1" title="Retired Boeing 747 transformed into party, event space at British airport" alt="Retired Boeing 747 transformed into party, event space at British airport" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Retired Boeing 747 transformed into party, event space at British airport</div>
										<div class="content"> Jan. 31 (UPI) -- A retired Boeing 747 passenger plane purchased for less than $2 underwent nearly $700,000 worth of renovations to transform it into a museum and party venue at a British Airport.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/01/31/red-tailed-hawk-rescued-front-grill-car-Utah/7821643650799/" title="Red-tailed hawk unscathed after being lodged in car's front grille" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7821643650799/2022/i/16436509534897/v1.2/Red-tailed-hawk-unscathed-after-being-lodged-in-cars-front-grille.jpg?stfi=1" title="Red-tailed hawk unscathed after being lodged in car's front grille" alt="Red-tailed hawk unscathed after being lodged in car's front grille" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">Red-tailed hawk unscathed after being lodged in car's front grille</div>
										<div class="content"> Jan. 31 (UPI) -- Wildlife rescuers in Utah said a red-tailed hawk became lodged in the front grille of a car at high speed, but somehow managed to avoid serious injuries.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/01/31/Guinness-World-Records-David-Rush-beach-ball-passes/4631643650023/" title="Idaho men pass beach ball 157 times in 1 minute for Guinness record" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/4631643650023/2022/i/16436502408884/v1.2/Idaho-men-pass-beach-ball-157-times-in-1-minute-for-Guinness-record.jpg?stfi=1" title="Idaho men pass beach ball 157 times in 1 minute for Guinness record" alt="Idaho men pass beach ball 157 times in 1 minute for Guinness record" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">Idaho men pass beach ball 157 times in 1 minute for Guinness record</div>
										<div class="content"> Jan. 31 (UPI) -- A pair of Idaho men broke a Guinness World Record by passing a beach ball between them 157 times in 1 minute.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/01/31/uk-jonathan-cahill-hot-felon-women/1041643648110/" title="British fugitive breaks parole -- and hearts -- as police look to send him back to jail" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1041643648110/2022/i/16436488509297/v1.2/British-fugitive-breaks-parole-and-hearts-as-police-look-to-send-him-back-to-jail.jpg?stfi=1" title="British fugitive breaks parole -- and hearts -- as police look to send him back to jail" alt="British fugitive breaks parole -- and hearts -- as police look to send him back to jail" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">British fugitive breaks parole -- and hearts -- as police look to send him back to jail</div>
										<div class="content"> Jan. 31 (UPI) -- British authorities are looking for a convicted burglar so they can return him to prison -- and thanks to social media he's probably having a tough time with anonymity.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/01/28/lotto-North-Carolina-Education-Lottery-Cash-5-same-numbers-16-years/6241643407650/" title="N.C. woman uses same lottery numbers for 16 years, wins $264,419" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6241643407650/2022/upi_com/33b40bc319489c502aa87508deffcb5d/v1.2/NC-woman-uses-same-lottery-numbers-for-16-years-wins-264419.jpg?stfi=1" title="N.C. woman uses same lottery numbers for 16 years, wins $264,419" alt="N.C. woman uses same lottery numbers for 16 years, wins $264,419" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 2 days ago</i></div>
										<div class="title">N.C. woman uses same lottery numbers for 16 years, wins $264,419</div>
										<div class="content"> Jan. 28 (UPI) -- A North Carolina woman who has been using the same set of numbers to play lottery games since 2006 found her persistence paid off with a $264,419 Cash 5 jackpot.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/01/28/Guinness-World-Records-display-citrus-fruits/7291643406089/" title="World's largest display of citrus fruits assembled at Louisiana store" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7291643406089/2022/i/16434070239156/v1.2/Worlds-largest-display-of-citrus-fruits-assembled-at-Louisiana-store.jpg?stfi=1" title="World's largest display of citrus fruits assembled at Louisiana store" alt="World's largest display of citrus fruits assembled at Louisiana store" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 2 days ago</i></div>
										<div class="title">World's largest display of citrus fruits assembled at Louisiana store</div>
										<div class="content"> Jan. 28 (UPI) -- A Louisiana supermarket teamed up with a fruit producer to break the Guinness World Record for the largest display of citrus fruits.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/01/28/norway-message-bottle-25-years-Scotland-Norway/8961643404198/" title="Message in a bottle from Scotland reaches Norway 25 years later" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/8961643404198/2022/i/16434045472572/v1.2/Message-in-a-bottle-from-Scotland-reaches-Norway-25-years-later.jpg?stfi=1" title="Message in a bottle from Scotland reaches Norway 25 years later" alt="Message in a bottle from Scotland reaches Norway 25 years later" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 2 days ago</i></div>
										<div class="title">Message in a bottle from Scotland reaches Norway 25 years later</div>
										<div class="content"> Jan. 28 (UPI) -- A message in a bottle launched by a young girl in Scotland in the 1990s was found 25 years later by a woman walking on a Norwegian beach with her young son.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/01/28/Guinness-World-Records-largest-cake-pop/7981643402453/" title="TikTokers team up to make world's largest cake pop" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7981643402453/2022/i/16434025995071/v1.2/TikTokers-team-up-to-make-worlds-largest-cake-pop.jpg?stfi=1" title="TikTokers team up to make world's largest cake pop" alt="TikTokers team up to make world's largest cake pop" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 3 days ago</i></div>
										<div class="title">TikTokers team up to make world's largest cake pop</div>
										<div class="content"> Jan. 28 (UPI) -- A pair of popular TikTokers teamed up in Massachusetts to cook up a nearly 100-pound cake pop and break a Guinness World Record.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Odd_News/2022/01/28/woman-dog-rescued-from-frozen-pond-Centennial-Colorado/6971643401364/" title="Woman, dog rescued after falling through ice over frozen pond in Colorado" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Odd News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6971643401364/2022/i/16434015213181/v1.2/Woman-dog-rescued-after-falling-through-ice-over-frozen-pond-in-Colorado.jpg?stfi=1" title="Woman, dog rescued after falling through ice over frozen pond in Colorado" alt="Woman, dog rescued after falling through ice over frozen pond in Colorado" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Odd News</span> <i class="time-ago">// 3 days ago</i></div>
										<div class="title">Woman, dog rescued after falling through ice over frozen pond in Colorado</div>
										<div class="content"> Jan. 28 (UPI) -- Emergency responders in Colorado said a dog ran out onto the ice of a frozen pond pursued by his owner, and both ended up being rescued from the frigid water.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
				</div>
			</div>
		</div>
		
				<div class="col-md-12 col-lg-4 col-lg-offset-1 offset-0 offset-lg--5" id="st_rc">
			<div id="rc_pr1_t"></div>
			<div class="text-center mb-5" id="rc_pr1">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_1"></div></div>				</div>
			</div>
			<div id="rc_pr1_b"></div>
			
							
			<div class="widget">
				<div class="widget-header"><h3 class="l-s-25">Trending Stories</h3></div>
				<div class="widget-image-list">
					<a href="https://www.upi.com/Odd_News/2022/01/24/Guinness-World-Records-first-retractable-lightsaber/9331643049071/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Odd News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Russian YouTuber's retractable lightsaber earns Guinness World Record								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/9331643049071/2022/i/16430492917094/v1.5/Russian-YouTubers-retractable-lightsaber-earns-Guinness-World-Record.jpg?rc=1"  title="Russian YouTuber's retractable lightsaber earns Guinness World Record" alt="Russian YouTuber's retractable lightsaber earns Guinness World Record" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Odd_News/2022/01/27/iran-Guinness-World-Records-most-spoons-balanced-on-the-body/1271643314307/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Odd News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Man balances 85 spoons on his body at once for Guinness World Record								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1271643314307/2022/i/16433144499554/v1.5/Man-balances-85-spoons-on-his-body-at-once-for-Guinness-World-Record.jpg?rc=1"  title="Man balances 85 spoons on his body at once for Guinness World Record" alt="Man balances 85 spoons on his body at once for Guinness World Record" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Odd_News/2022/01/28/renovations-mural-behind-plaster-Okanogan-Washington/6271643391273/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Odd News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Owners renovating old building in Washington find century-old mural								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6271643391273/2022/i/16433915142672/v1.5/Owners-renovating-old-building-in-Washington-find-century-old-mural.jpg?rc=1"  title="Owners renovating old building in Washington find century-old mural" alt="Owners renovating old building in Washington find century-old mural" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Odd_News/2022/01/28/rail-car-breaks-away-from-train-Walla-Walla-Washington/8171643396754/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Odd News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Rail car breaks away from Washington train, travels 16 miles down the tracks								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/8171643396754/2022/i/16433969558355/v1.5/Rail-car-breaks-away-from-Washington-train-travels-16-miles-down-the-tracks.jpg?rc=1"  title="Rail car breaks away from Washington train, travels 16 miles down the tracks" alt="Rail car breaks away from Washington train, travels 16 miles down the tracks" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Odd_News/2022/01/28/fox-found-sleeping-on-sofa-London-school-St-Richard-Reynolds/8571643397428/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Odd News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Teachers find wild fox sleeping on couch inside London school								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/8571643397428/2022/i/16433976911045/v1.5/Teachers-find-wild-fox-sleeping-on-couch-inside-London-school.jpg?rc=1"  title="Teachers find wild fox sleeping on couch inside London school" alt="Teachers find wild fox sleeping on couch inside London school" width="100" height="66"></div>
						</div>
					</a>
				</div>
			</div>				
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_2"></div></div>				</div>
			</div>
			
				<div class="widget mt-5">
		<div class="widget-header"><h3 class="l-s-25">Follow Us</h3></div>
		<span itemscope itemtype="https://schema.org/Organization">
			<link itemprop="url" href="https://www.upi.com">
			<link itemprop="logo" href="https://www.upi.com/img/upi_logo_ndc.png">
				<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social" title="Follow UPI on Facebook"><i class="fa fa-facebook-square"></i></a>
				<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social" title="Follow UPI on Twitter"><i class="fa fa-twitter-square"></i></a>
				<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social" title="Follow UPI on Instagram"><i class="fa fa-instagram"></i></a>
				<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social" title="Follow UPI on Linkedin"><i class="fa fa-linkedin-square"></i></a>
				<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social" title="Follow UPI on Pinterest"><i class="fa fa-pinterest-square"></i></a>
			</span>
	</div>

			<style type="text/css">
				.rc_fxd	{ position: fixed; top: 0px; z-index: 5; background: #ffffff; }
				</style>
			<div id="rcst"></div>
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0 rcst">Advertisement</div>
				<div class="ad_slot_inread rc_rc1" id="rc_rc1">
					<div class="proper-ad-unit"><div id="proper-ad-upi_right_3"></div></div>				</div>
			</div>
			<script>function rc_ad() {var wnd_st = jQuery(document).scrollTop();rcst = jQuery('#rcst').position();rc_fxdt = jQuery('#eos').position();if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {jQuery('#rc_rc1').removeClass('rc_fxd').addClass('ad_slot_inread');} else if (wnd_st > rcst.top) {jQuery('#rc_rc1').addClass('rc_fxd').removeClass('ad_slot_inread');} else {jQuery('#rc_rc1').removeClass('rc_fxd');}}jQuery(document).ready(function () {jQuery(window).resize(function () {rc_ad();}).scroll(function () {rc_ad();});rc_ad();});</script>
		</div>
			</div>
</div>
		<script>
		jQuery(function ($) {var upi_video = {init: function () {this.allVideos = $("article > iframe, article > div > iframe, iframe[src^='https://player.vimeo.com'], article iframe[src^='https://www.youtube.com'], article iframe[src^='https://www.facebook.com'], object, embed").not("iframe[src^='https://www.instagram.com']");this.allVideos.each(function () {width = $(this).width();height = $(this).height();if (typeof $(this).attr('data-aspectRatio') != "undefined") return true;if (width == "" || height == "") {$(this).removeAttr('width');$(this).css("width", "100%");return true;}$(this).attr('data-aspectRatio', height / width).removeAttr('height').removeAttr('width');});upi_video.bind_events();$(window).resize();}, bind_events: function () {$(window).on("resize", function () {if (typeof upi_video.allVideos != "undefined") {upi_video.allVideos.each(function () {var newWidth = $(this).closest("article").width();var element = $(this);if (typeof element.attr('data-aspectRatio') == "undefined") {return true;}element.width(newWidth).height(newWidth * element.attr('data-aspectRatio'));});}}).resize();}};upi_video.init();});</script>



<div id="eos"></div><footer class="stories">
	<div class="container">
		<div class="row footer-logo">
					<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<span class="scroll-top" style="cursor: pointer;"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></span>
			</div>
		</div>
		
		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="https://about.upi.com/contact/corrections">Corrections</a>
						<a href="/feedback" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&amp;x='+wnd_x+'&amp;y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" target="_blank">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center m_row" style="color: #707375;">
				Copyright &copy; 2022 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center m_row">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<div class="proper-ad-unit ad-sticky"><div id="proper-ad-upi_sticky"></div></div><script data-ll="650" data-src="//cdn.p-n.io/pushly-sdk.min.js?domain_key=si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm"></script>
<script>var PushlySDK = window.PushlySDK || [];function pushly() { PushlySDK.push(arguments) }pushly('load', {domainKey: 'si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm',sw: '/pushly-sdk-worker.js'});_upi_js_lo = [];var ll_sd = 0;function upi_ll_imgs() {jQuery.each(jQuery('img.lazy'), function(k,v) {var ll_src = jQuery(v).data('src');if(typeof ll_src === 'undefined') {return;}var iv_p = jQuery(v).position();if(ll_sd >= iv_p.top) {jQuery(v).attr('src', ll_src);jQuery(v).removeClass('lazy');}});}function load_script(ll_src) {(function (d, s) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.src = ll_src;fjs.parentNode.insertBefore(js, fjs);}(document, 'script'));}jQuery(document).ready(function() {ll_sd = (jQuery(document).scrollTop()+jQuery(window).height());upi_ll_imgs();jQuery.each(jQuery('script[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd == 1) {setTimeout(function() {load_script(ll_src);}, 1500);jQuery(v).removeAttr('data-ll');}});}).scroll(function() {ll_sd = (jQuery(document).scrollTop()+jQuery(window).height());upi_ll_imgs();jQuery.each(jQuery('iframe[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd == 'iv') {var iv_p = jQuery(v).position();if(ll_sd >= iv_p.top) {jQuery(v).attr('src', ll_src);jQuery(v).removeAttr('data-ll');}}else if(ll_sd >= sd) {jQuery(v).attr('src', ll_src);jQuery(v).removeAttr('data-ll');}});
jQuery.each(jQuery('script[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd != 1 && ll_sd >= sd) {if(_upi_js_lo[ll_src] != 1) {load_script(ll_src);_upi_js_lo[ll_src] = 1;jQuery(v).removeAttr('data-ll');}}});var rev_xy = jQuery('div[data-rc-widget]').position();if(typeof rev_xy != 'undefined') {if(_upi_js_lo['revcont'] != 1 && ll_sd >= (rev_xy.top-300)) {(function (d, s) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.src = "//assets.revcontent.com/master/delivery.js";fjs.parentNode.insertBefore(js, fjs);var paramKey = 'utm_source';var wid = 170311;var rc_config = [{value: "mp-fotoscapes",wid: 89205,},{value: "mp-metroweb",wid: 89205,},{value: "mp-cricketminus1",wid: 89205,},{value: "mp-metropcs",wid: 89205,},{value: "pushly",wid: 173884,}];function getParameterByName(name, url) {if (!url) {url = window.location.href;}name = name.replace(/[\[\]]/g, "\\$&");var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),results = regex.exec(url);if (!results) {return null;}if (!results[2]) {return '';}return decodeURIComponent(results[2].replace(/\+/g, " "));}var param = getParameterByName(paramKey);if (param) {for (var i = 0; i < rc_config.length; i++) {if (param === rc_config[i].value) {wid = rc_config[i].wid;break;}}}var subids = {utm_campaign: getParameterByName('utm_campaign'),utm_source: getParameterByName('utm_source')};var el = document.getElementById('rcjs_load_x9cnswitch');if (el) {el.setAttribute('data-sub-ids', JSON.stringify(subids));el.setAttribute('data-widget-id', wid);}if (wid === null) {wid = rc_config[i].wid;}}(document, 'script'));_upi_js_lo['revcont'] = 1;}}});</script>
<script>var properSpecialOps = properSpecialOps || {};properSpecialOps.page_meta = {"tags" : [['pagetype_article'], ['author_BenHooper'], ['PostID_9961643659902'], ['time_151744'], ['section_OddNews']]};properSpecialOps.post_id = 9961643659902;</script>
<script>
	var propertag = propertag || {}; propertag.cmd = propertag.cmd || []; (function() { var pm = document.createElement('script'); pm.async = true; pm.type = 'text/javascript'; var is_ssl = 'https:' == document.location.protocol; pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/upi.min.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(pm, node); })();
	propertag.cmd.push(function() { proper_display('upi_leaderboard'); });
	propertag.cmd.push(function() { proper_display('upi_right_1'); });
	propertag.cmd.push(function() { proper_display('upi_right_2'); });
	propertag.cmd.push(function() { proper_display('upi_right_3'); });
	propertag.cmd.push(function() { proper_display('upi_sticky'); });
	loadChartbeat();</script>
		<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Ben Hooper'); 
	ga('set', 'dimension2', 'gs'); 
	ga('set', 'dimension5', '6'); 
	ga('set', 'dimension7', 'upi_blog'); 
	ga('send', 'pageview');	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>

</body>
</html>