<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Elizabeth Warren appears in 'SNL' sketch after suspending campaign - UPI.com</title>
	<meta name="description" content="Sen. Elizabeth Warren, who dropped out of the presidential race Thursday, appeared on this weekend's edition of &quot;Saturday Night Live.&quot;" />
	<meta name="keywords" content="Entertainment, TV, Elizabeth Warren, Kate McKinnon, Bernie Sanders, Joe Biden, Chris Matthews, Darrell Hammond, Jeanine Pirro, COVID-19" />
	<meta name="news_keywords" content="Entertainment, TV, Elizabeth Warren, Kate McKinnon, Bernie Sanders, Joe Biden, Chris Matthews, Darrell Hammond, Jeanine Pirro, COVID-19">
	<link rel="canonical" href="https://www.upi.com/Entertainment_News/TV/2020/03/08/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends/6681583676728/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Entertainment_News/TV/2020/03/08/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends/6681583676728/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<link href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700" rel="stylesheet">
	<link rel="stylesheet" type="text/css" href="/inc/css/upi.v1578335518.css?st=1&no_inf=1" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> 
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
		<script>jQuery(document).bind("mobileinit", function() {jQuery.mobile.ignoreContentEnabled = true;jQuery.mobile.keepNative = "select,input";});</script>
	
	<script src="/inc/js/f.v1566914757.js?st=1&no_inf=1"></script>
	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="Sen. Elizabeth Warren, who dropped out of the presidential race Thursday, appeared on this weekend's edition of &quot;Saturday Night Live.&quot;"/>
	<meta property="og:url" content="https://www.upi.com/Entertainment_News/TV/2020/03/08/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends/6681583676728/"/>
	<meta property="og:title" content="Elizabeth Warren in 'SNL' sketch three days after campaign ends"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/6681583676728/2020/1/ee0a8083beb728d462d5e6e17a07d455/v1.5/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends.jpg"/>
	<meta property="og:image:width" content="600"/>
	<meta property="og:image:height" content="400"/> 
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/6681583676728/2020/2/5d1713f22cfc1934dea734197c3828a7/v1.5/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends.jpg"/>
	<meta property="og:image:width" content="521"/>
	<meta property="og:image:height" content="347"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Elizabeth Warren in 'SNL' sketch three days after campaign ends">
	<meta name="twitter:description" content="Sen. Elizabeth Warren, who dropped out of the presidential race Thursday, appeared on this weekend's edition of &quot;Saturday Night Live.&quot;">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/6681583676728/2020/upi/ee0a8083beb728d462d5e6e17a07d455/v2.1/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends.jpg?lg=4">
	<meta itemprop="name" content="Elizabeth Warren in 'SNL' sketch three days after campaign ends" />
	<meta itemprop="datePublished" content="2020-03-08T11:10:18-04:00" />
	<meta itemprop="author" content="Karen Butler" /> 
	<meta itemprop="description" content="Sen. Elizabeth Warren, who dropped out of the presidential race Thursday, appeared on this weekend's edition of &quot;Saturday Night Live.&quot;" />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/6681583676728/2020/1/ee0a8083beb728d462d5e6e17a07d455/v1.5/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends.jpg" />
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script>	<script>
	function c_stat(u, p) {jQuery.post(u, 'ref='+encodeURIComponent(document.referrer)+'&'+p);}
	jQuery.noConflict();
	enl_cfg = {iframe: 1, x: 1150, y: jQuery(window).height()-50, resize: 1};
	function upi_pt(u, t) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	function upi_ev(a, b) {ga('send', 'event', a, b);}
	function upi_pt_c(u, t, c1, c2) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	</script>
<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Entertainment_News/TV/2020/03/08/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends/6681583676728/",
	"url":"https://www.upi.com/Entertainment_News/TV/2020/03/08/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends/6681583676728/"
	},
	 
	"headline": "Elizabeth Warren in 'SNL' sketch three days after campaign ends",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/6681583676728/2020/upi/ee0a8083beb728d462d5e6e17a07d455/v1.5/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends.jpg?lg=5","height": 1100,"width": 734},	"datePublished": "2020-03-08T11:10:18-04:00",
	"dateModified": "2020-03-08T11:10:18-04:00",
		"author": {"@type": "Person","name": "Karen Butler"},		"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "Sen. Elizabeth Warren, who dropped out of the presidential race Thursday, appeared on this weekend's edition of &quot;Saturday Night Live.&quot;"	}
</script>
	<script src="//run.crtx.info/track.min.js" data-domain="upi.com" id="ADRIZER_JS"></script>	<script async src="//js-sec.indexww.com/ht/p/185646-27948212525613.js"></script><!-- BEGIN: Header Bidding -->
<script type="text/javascript">
/* A9 Load Lib */
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" async="true" src="/inc/js/prebid.v158315583.js"></script>
<!-- END: Header Bidding -->	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	<script type="text/javascript">if(rr = location.hash.toString().match('ph([0-9]+)')) {if(rr[1]) window.location = 'https://www.upi.com/Entertainment_News/TV/2020/03/08/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends/6681583676728/ph'+rr[1]+'/';}</script> 
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>var OneSignal = window.OneSignal || [];OneSignal.push(function() {OneSignal.init({appId: "b911d267-f3d0-4da9-913c-772765831522",});});</script><script src="//s.ntv.io/serve/load.js" async></script>	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='c4f151df-267a-427c-9284-a7c9425ce15c'></script>	<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://breakfastboat.com/v2/0/fvi6ilYfERIrZ-fy02Roy--Lkon7QYMjrVfwr6Cs8lisixxtzvP7vc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(i,n,e,o){var u=n[e];function a(i){if(i){var o=(i.data||{}).__uspapiCall;o&&u(o.command,o.version,function(n,e){i.source.postMessage({__uspapiReturn:{returnValue:n,success:e,callId:o.callId}},"*")})}}!(function t(){if(!window.frames[o]){var n=i.body;if(n){var e=i.createElement("iframe");e.style.display="none",e.name=o,n.appendChild(e)}else setTimeout(t,5)}})(),"function"!=typeof u&&(u=n[e]=function f(){if(0===arguments.length)return u.q;for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);u.q=u.q||[],u.q.push(n)},n.addEventListener?n.addEventListener("message",a,!1):n.attachEvent&&n.attachEvent("onmessage",a))})(document,window,"__uspapi","__uspapiLocator");</script></head>
<body>
<script>
	(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=130795020312660&autoLogAppEvents=1';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));
	window.twttr = (function (d,s,id) {var t, js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });}(document, "script", "twitter-wjs"));
</script>	<style type="text/css">#div-ad-top.active{position:fixed;top:0;padding:30px 0;background-color:rgba(0,0,0,0.5);margin:0 auto;width:100%;z-index:999;}#div-ad-top iframe{background:#fff;}</style>
	<script>jQuery(function ($) {var sticky_advertisement = {init: function () {this.top_ad = $("#div-ad-top");console.log("Sticky Initialized");googletag.cmd.push(function () {googletag.pubads().addEventListener('slotRenderEnded', function (event) {console.log("Sticky Slot Render Ended");var google_object = event.slot.u;for (var i = 0; i < 5; i++) {setTimeout(function() {if (typeof google_object.o !== "undefined") {return;}}, 50);}if (google_object.o === "div-ad-top") {console.log("Sticky Slot Found");var iframe = sticky_advertisement.top_ad.find("iframe");iframe.on("load", function () {console.log("Sticky Loaded");$(window).on("scroll", sticky_advertisement.check_ad.bind(sticky_advertisement));});}});});}, check_ad: function (x) {var windowTop = $(window).scrollTop();var adTop = this.top_ad.parent().offset().top;this.top_ad.parent().css("min-height", this.top_ad.height());if (!this.top_ad.hasClass("active") && !this.top_ad.hasClass("completed")) {if ((adTop - 30) < windowTop) {this.top_ad.addClass("active");setTimeout(function () {this.top_ad.removeClass("active");this.top_ad.addClass("completed");}.bind(this), 4000);} else {this.top_ad.removeClass("active");}}}};sticky_advertisement.init();})</script>
	<header>
			
	<nav class="white">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<div class="mobile-menu-button pull-left">
					<svg class="hamburger-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 74.376 74.376" style="enable-background:new 0 0 74.376 74.376;" xml:space="preserve">
									<g>
										<circle class="hamburger-icon" cx="37.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="67.188" r="7.2"/>
									</g>
								</svg>
					<span class="hide-xs">Sections</span>
				</div>
				<div class="logo">
					<a href="/">
						<svg class="upi-logo-svg" version="1.1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve">
							<g>
								<g>
									<g>
										<path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71
											c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"/>
										<path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22
											c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464
											c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"/>
										<path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"/>
									</g>
								</g>
							</g>
						</svg>
					</a>
				</div>
				<div class="menu">
					<div class="show-sm mobile-menu-header">
						<div>
							<a href="/accounts/login/">
								<svg class="user-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 89.784 90.216" style="enable-background:new 0 0 89.784 90.216;" xml:space="preserve">
										<path class="user-icon" d="M56.392,57.431h-23.2c-17.5,0-31.8,13.5-33.2,30.6c-0.1,1.2,0.8,2.2,2,2.2c1,0,1.9-0.8,2-1.8
											c1.2-15.2,13.8-27,29.2-27h23.3c15.4,0,28,11.9,29.3,26.9c0.1,1,0.9,1.8,2,1.8c1.2,0,2.1-1,2-2.2
											C88.292,70.831,73.892,57.431,56.392,57.431z M44.792,43.977c12.178,0,21.996-9.891,21.996-21.949S56.97-0.015,44.792-0.015
											S22.796,9.876,22.796,22.028S32.614,43.977,44.792,43.977z M44.792,3.931c9.979,0,18,8.114,18,18c0,9.979-8.114,18-18,18
											s-18-8.021-18-17.907C26.792,12.045,34.813,3.931,44.792,3.931z"/>
									</svg>
								Log in
							</a>
						</div>

						<div>
							<div class="mobile-menu-header-social social">
								<div class="social-button-container">
									<a href="#" class="social-link social-button"><i class="fa fa-facebook"></i></a>
									<a href="#" class="social-link social-button"><i class="fa fa-twitter"></i></a>
								</div>
							</div>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/Top_News/?nav=tn" title="Top News">Top News</a>
						<div class="menu-item-content">
							<a href="/Top_News/US/?nav=tn_us" title="U.S. News">U.S. News</a>
							<a href="/Top_News/World-News/?nav=tn_wn" title="World News">World News</a>
							<a href="/Featured/?nav=fea" title="Featured">Featured</a>
							<a href="/Top_News/Voices/?nav=tn_an" title="Voices">Voices</a>
						</div>
					</div>
					<div class="menu-item mega-block hide-mega">
						<a href="/Odd_News/?nav=on" title="Odd News">Odd News</a>
					</div>
					<div class="menu-item mega-block">
						<a href="/Entertainment_News/?nav=en" title="Entertainment">Entertainment</a>
						<div class="menu-item-content">
							<a href="/Entertainment_News/Movies/?nav=en_mo" title="Movies">Movies</a>
							<a href="/Entertainment_News/Music/?nav=en_mu" title="Music">Music</a>
							<a href="/Entertainment_News/TV/?nav=en_tv" title="TV">TV</a>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/Sports_News/?nav=spn" title="Sports">Sports</a>
						<div class="menu-item-content">
							<a href="/Sports_News/Soccer/?nav=scr" title="Soccer">Soccer</a>
							<a href="/Sports_News/NFL/?nav=nfl" title="NFL">NFL</a>
							<a href="/Sports_News/NBA/?nav=nba" title="NBA">NBA</a>
							<a href="/Sports_News/MLB/?nav=mlb" title="MLB">MLB</a>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/News_Photos/?nav=ph" title="Photos">Photos</a>
						<div class="menu-item-content">
							<a href="/News_Photos/collections/News/?nav=nw" title="News">News</a>
							<a href="/News_Photos/collections/Entertainment/?nav=en" title="Entertainment">Entertainment</a>
							<a href="/News_Photos/collections/Sports/?nav=sp" title="Sports">Sports</a>
							<a href="/News_Photos/collections/Features/?nav=fe" title="Features">Features</a>

						</div>
					</div>
					<div class="menu-item mega-more mobile-spacer no-hover">
						<div class="hide-mega">
							<span class="show-sm-inline">More</span><span class="show-mega show-sm-inline">...</span>
						</div>
						<div class="menu-item-content">
							<a href="/Defense-News/?nav=dfn" title="Defense">Defense</a>
							<a href="/Featured/?nav=fea" title="Featured">Featured</a>
							<a href="/Science_News/?nav=scn" title="Science">Science</a>
							<a href="/Health_News/?nav=hn" title="Health">Health</a>
							<a href="/video/" title="Video">Video</a>
							<a href="/Archives/?nav=arc" title="Archive">Archive</a>
							<a href="/Almanac/" title="Almanac">Almanac</a>

							<div class="social show-mega pull-left">
								<a href="https://about.upi.com" class="social-link">About</a>
								<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" class="social-link">Feedback</a>
								<a href="https://about.upi.com/privacy-policy" class="social-link">Privacy Policy</a>
								<div class="social-button-container">
									<a href="https://facebook.com/UPI" class="social-link social-button"><i class="fa fa-facebook"></i></a>
									<a href="https://twitter.com/upi" class="social-link social-button"><i class="fa fa-twitter"></i></a>
								</div>
							</div>
						</div>
					</div>
					<div class="menu-item mega-more hide-mega no-hover">
						<div class="hide-mega mega-menu-icon">
							<span class="hide-sm">
								<svg class="hamburger-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 74.376 74.376" style="enable-background:new 0 0 74.376 74.376;" xml:space="preserve">
									<g>
										<circle class="hamburger-icon" cx="37.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="67.188" r="7.2"/>
									</g>
								</svg>
							</span>
						</div>
					</div>
					<div class="show-sm ">
						<div class="social">
							<div class="mobile-spacer"></div>
							<div class="social-mobile-menu pull-left">
								<a href="https://about.upi.com" class="social-link">About</a>
								<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;"  class="social-link">Feedback</a>
								<a href="https://about.upi.com/privacy-policy" class="social-link">Privacy Policy</a>
							</div>
						</div>
					</div>

				</div>
				<div class="menu pull-right tablet-search">
					<div class="menu-item  tablet-search-menu-item no-hover" data-ic-class="search-trigger">
						<div class="icon-search-container">
							<div class="search-block" data-ic-class="search-trigger">
								<span data-ic-class="search-trigger">

								<svg class="search-svg" data-ic-class="search-trigger" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 54 54" style="enable-background:new 0 0 54 54;" xml:space="preserve">
									<path class="search-icon" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18
										s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4
										c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"/>
								</svg>
								<span class="search-text hide-xs" data-ic-class="search-trigger">Search</span>
								</span>
								<form method="get" action="/search">
									<input type="text" name="ss" class="search-input" data-ic-class="search-input" placeholder="Search UPI"/>
									<button type="submit" style="visibility:hidden;"></button>
								</form>
								<svg width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve">

									<g>
										<path class="search-clear-icon" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996
											L39.996,79.996z"/>
										<path class="search-clear-x-icon" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996
											L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516
											c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516
											L42.508,40.179z"/>
									</g>
								</svg>
							</div>
						</div>
					</div>
					<div class="menu-item no-hover hide-sm hide-md">
						<a href="/accounts/login/">
							<svg class="user-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 89.784 90.216" style="enable-background:new 0 0 89.784 90.216;" xml:space="preserve">
							<path class="user-icon" d="M56.392,57.431h-23.2c-17.5,0-31.8,13.5-33.2,30.6c-0.1,1.2,0.8,2.2,2,2.2c1,0,1.9-0.8,2-1.8
								c1.2-15.2,13.8-27,29.2-27h23.3c15.4,0,28,11.9,29.3,26.9c0.1,1,0.9,1.8,2,1.8c1.2,0,2.1-1,2-2.2
								C88.292,70.831,73.892,57.431,56.392,57.431z M44.792,43.977c12.178,0,21.996-9.891,21.996-21.949S56.97-0.015,44.792-0.015
								S22.796,9.876,22.796,22.028S32.614,43.977,44.792,43.977z M44.792,3.931c9.979,0,18,8.114,18,18c0,9.979-8.114,18-18,18
								s-18-8.021-18-17.907C26.792,12.045,34.813,3.931,44.792,3.931z"/>
						</svg>
						</a>

					</div>
				</div>
			</div>
		</div>
		<div class="mega-menu" style="display:none;">
			<div class="container">
				<div class="row">
					<div class="col-md-12">

					</div>
				</div>
			</div>
		</div>
	</div>
</nav>
		

	
	


	</header>
		<div id="tc_b" class="tp_ad" align="center">
<div class="ad_slot"><div align='center'><div id='div-ad-top' style='min-height: 90px'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-top'); });</script></div></div>
</div>	</div>

		<div id='div-ad-1x1' style='width:0px; height:0px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1');  });</script></div>
<div id='div-ad-1x1slider' style='width:0px; height:0px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1slider');  });</script></div>
	<div style="clear: both;"></div>
<div class="container">
	<div class="row">
		<div class="col-md-12">
			<script>
				var nil_stories = ["2291583673435","2551583671040","8101583599211","8081583519215","7471583519193"];
			</script>
		
		<div class="row">
			<div class="col-md-7 lato">
				<div class="news-container l-s-25" data-story-id="" data-xtra="">
										<div class="news-block share-block" data-story-url="https://www.upi.com/Entertainment_News/TV/2020/03/08/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends/6681583676728/" data-story-title="Elizabeth Warren appears in 'SNL' sketch after suspending campaign">
						<div class="news-head">
							<div class="montserrat f-s-11 text-uppercase semi-bold l-s-25">
								<div class="breadcrumb">
																																							  <a href="https://www.upi.com/Entertainment_News/TV/" title="TV">TV</a>																	</div>
								<div class="article-date">										March 8, 2020 / 11:10 AM										
										</div>
							</div>
							<h1 class="headline montserrat bold" itemprop="headline">Elizabeth Warren in 'SNL' sketch three days after campaign ends</h1>
														<div class="row author-social row-eq-height">
								<div class="col-lg-6 col-md-5 col-sm-6 col-xs-12">
									<div class="author montserrat semi-bold"><span>By</span> <div><a href="https://www.upi.com/author/Karen-Butler/">Karen Butler</a></div></div>
								</div>
																	<div class="col-lg-6 col-md-7 col-sm-6 m-left-text-right m-t-margin-15">
										<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" data-id="https://upi.com/6989589f"><i class="fa fa-facebook"></i></button>
											<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F6989589t&text=Elizabeth+Warren+in+%27SNL%27+sketch+three+days+after+campaign+ends&via=upi" type="button" class="btn btn-secondary btn-social" title="Share with Twitter"><i class="fa fa-twitter"></i></a>
											<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Entertainment_News/TV/2020/03/08/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends/6681583676728//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F6989589&t=Elizabeth+Warren+in+%27SNL%27+sketch+three+days+after+campaign+ends"><i class="fa fa-envelope-o"></i></button>
											<button type="button" class="btn btn-secondary btn-social clipboard arimo" title="Short URL" data-id="https://upi.com/6989589"><i class="fa fa-link"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" data-id="/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F6989589" title="Comments"><i class="fa fa-comments-o"></i> (<span class="fb-comments-count" data-href="https://upi.com/6989589">0</span>)</button>
										</div>
									</div>
															</div>
						</div>
						<div class="upi-slider">

																				<div class="slide" data-cnt="1" data-url="https://cdnph.upi.com/svc/sv/upi/6681583676728/2020/1/ee0a8083beb728d462d5e6e17a07d455/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends.jpg" data-enl="https://cdnph.upi.com/svc/sv/upi/6681583676728/2020/1/ee0a8083beb728d462d5e6e17a07d455/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends.jpg?enl=1" data-st_ss="1">
																		<img src="https://cdnph.upi.com/svc/sv/upi/6681583676728/2020/1/ee0a8083beb728d462d5e6e17a07d455/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends.jpg" title="Sen. Elizabeth Warren appeared on this wekend's edition of SNL. File Photo by Ken Cedeno/UPI" alt="Sen. Elizabeth Warren appeared on this wekend's edition of SNL. File Photo by Ken Cedeno/UPI">
																		<div class="blur-background" style="background-image:url('https://cdnph.upi.com/svc/sv/upi/6681583676728/2020/1/ee0a8083beb728d462d5e6e17a07d455/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends.jpg');background-size: 100% 100%;"></div>
									<div class="slide-caption">Sen. Elizabeth Warren appeared on this wekend's edition of "SNL." File Photo by Ken Cedeno/UPI | <span class="u_link" onclick="lic_photo('ee0a8083beb728d462d5e6e17a07d455');">License Photo</span></div>
								</div>
																					<div class="slide" style="display: none;" data-cnt="2" data-url="https://cdnph.upi.com/svc/sv/upi/6681583676728/2020/2/5d1713f22cfc1934dea734197c3828a7/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends.jpg" data-enl="https://cdnph.upi.com/svc/sv/upi/6681583676728/2020/2/5d1713f22cfc1934dea734197c3828a7/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends.jpg?enl=1" data-st_ss="1">
																		<img src="/upi/dw/img/clear.gif">									<div class="blur-background" style="background-size: 100% 100%;"></div>
									<div class="slide-caption">Comedian Kate McKinnon attends the 77th annual Golden Globe Awards in Beverly Hills on January 5. File Photo by Jim Ruymen/UPI | <span class="u_link" onclick="lic_photo('5d1713f22cfc1934dea734197c3828a7');">License Photo</span></div>
								</div>
								
							<div class="slider-controls">
																	<div class="controls left-arrow">
										<i class="fa fa-chevron-left" aria-hidden="true"></i>
									</div>
									<div class="controls right-arrow">
										<i class="fa fa-chevron-right" aria-hidden="true"></i>
									</div>
																<div class="expand">
									<img src="/img/expand_gallery.svg">
								</div>
							</div>

						</div>
						<div style="clear:both;"></div>						<article itemprop="articleBody">

												
<p><span class="story_dl">March 8 (UPI) --</span> Sen. <a href="https://www.upi.com/topic/Elizabeth_Warren/?tps=1" title="Elizabeth Warren" class="tpstyle">Elizabeth Warren</a>, who dropped out of the presidential race Thursday, appeared on this weekend's edition of <i>Saturday Night Live</i>.</p>
<p>Popping up in a parody of the Fox News late-night program<i> The Ingraham Angle</i>, Warren thanked her supporters, family and friends for their kind words in the days since she suspended her campaign.
<div class="ad_slot"><div class='story-offset ad_slot inread'><div id='div-ad-inread'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-inread'); });</script></div></div>
</div></p>
<p>Asked by Ingraham portrayer <a href="https://www.upi.com/topic/Kate-McKinnon/?tps=1" title="Kate McKinnon" class="tpstyle">Kate McKinnon</a> who she is going to endorse going forward -- Sen. <a href="https://www.upi.com/topic/Bernie_Sanders/?tps=1" title="Bernie Sanders" class="tpstyle">Bernie Sanders</a> or former Vice President <a href="https://www.upi.com/topic/Joe_Biden/?tps=1" title="Joe Biden" class="tpstyle">Joe Biden</a> -- Warren joked, "Maybe I'll just pull a New York Times and endorse them both."</p>
<p>She also said she had no regrets about how she ran <a href="https://www.upi.com/Top_News/US/2020/03/05/Elizabeth-Warren-ends-Democratic-race-for-president/6321583423721/?upi_ss=warren" target="_blank">her campaign</a>.</p>
<p>"We built a wide coalition of teachers, pre-school teachers, middle-school teachers and teachers' pets and not only did I not accept money from billionaires, I got to give one a swirlie on live TV. But now, I've got a little time to do a little self-care -- hanging out with my dog Bailey, prank-calling big banks, drag-racing Subarus and avoiding Twitter," Warren said.</p>
<p>The sketch also featured Ingraham talking to new Fox staffer <a href="https://www.upi.com/topic/Chris_Matthews/?tps=1" title="Chris Matthews" class="tpstyle">Chris Matthews</a> (<a href="https://www.upi.com/topic/Darrell_Hammond/?tps=1" title="Darrell Hammond" class="tpstyle">Darrell Hammond</a>,) who <a href="https://www.upi.com/Top_News/US/2020/03/03/Political-host-Chris-Matthews-abruptly-retires-from-MSNBC/5091583244653/" target="_blank">recently left</a> MSNBC, and Fox News talk-show host Judge <a href="https://www.upi.com/topic/Jeanine_Pirro/?tps=1" title="Jeanine Pirro" class="tpstyle">Jeanine Pirro</a> (Cecily Strong) who assured viewers not to worry about the coronavirus.</p>
<p>At the end of the cold open, McKinnon appeared with Warren dressed as the Massachusetts senator.</p>
<div class="embed-block embed-object" contenteditable="false" readonly="readonly"><emb><iframe width="560" height="315" src="https://www.youtube.com/embed/XezLiezWN0E" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></emb>
</div>

										<div class="read-more-block lato"><h3 class="arimo bold">Read More</h3>
<a href="https://www.upi.com/Entertainment_News/2020/03/07/Coronavirus-Concerts-Julie-Andrews-tribute-postponed/4041583611614/?st_rec=6681583676728"  title="Coronavirus: Concerts, Julie Andrews tribute postponed">Coronavirus: Concerts, Julie Andrews tribute postponed</a>
<a href="https://www.upi.com/Entertainment_News/TV/2020/03/07/Beauty-and-the-Beast-prequel-series-a-go-at-Disney/8101583599211/?st_rec=6681583676728"  title="'Beauty and the Beast' prequel series a go at Disney+">'Beauty and the Beast' prequel series a go at Disney+</a>
<a href="https://www.upi.com/Entertainment_News/2020/03/07/Publisher-cancels-Woody-Allen-memoir-amid-backlash/2221583591157/?st_rec=6681583676728"  title="Publisher cancels Woody Allen memoir amid backlash">Publisher cancels Woody Allen memoir amid backlash</a>
<a href="https://www.upi.com/Entertainment_News/Music/2020/03/07/BTS-Map-of-the-Soul-7-tops-US-album-chart/6061583589597/?st_rec=6681583676728"  title="BTS' 'Map of the Soul: 7' tops U.S. album chart">BTS' 'Map of the Soul: 7' tops U.S. album chart</a></div>													</article>
												<div>
															<div class="read-more-about">
									<ul>
										<li>Topics</li>
										<li><a href="https://www.upi.com/topic/Elizabeth_Warren/?tpl=1">Elizabeth Warren</a></li><li><a href="https://www.upi.com/topic/Kate-McKinnon/?tpl=1">Kate McKinnon</a></li><li><a href="https://www.upi.com/topic/Bernie_Sanders/?tpl=1">Bernie Sanders</a></li><li><a href="https://www.upi.com/topic/Joe_Biden/?tpl=1">Joe Biden</a></li><li><a href="https://www.upi.com/topic/Chris_Matthews/?tpl=1">Chris Matthews</a></li><li><a href="https://www.upi.com/topic/Darrell_Hammond/?tpl=1">Darrell Hammond</a></li><li><a href="https://www.upi.com/topic/Jeanine_Pirro/?tpl=1">Jeanine Pirro</a></li><li><a href="https://www.upi.com/topic/COVID-19/?tpl=1">COVID-19</a></li>
									</ul>
								</div>
																					<div class="row author-social comments">
								<div class="col-md-4 col-sm-4 m-text-center">
									<div class="montserrat bold"><button type="button" class="btn btn-secondary btn-social modal-button comments" data-id="/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F6989589" title="Comment">(<span class="fb-comments-count" data-href="https://upi.com/6989589">0</span>) Leave a comment</button></div>
									</div>																	<div class="col-md-8 col-sm-8 m-center-text-right m-t-margin-15">
										<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" data-id="https://upi.com/6989589f"><i class="fa fa-facebook"></i></button>
											<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F6989589t&text=Elizabeth+Warren+in+%27SNL%27+sketch+three+days+after+campaign+ends&via=upi" type="button" class="btn btn-secondary btn-social" title="Share with Twitter"><i class="fa fa-twitter"></i></a>
											<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Entertainment_News/TV/2020/03/08/Elizabeth-Warren-in-SNL-sketch-three-days-after-campaign-ends/6681583676728//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F6989589&t=Elizabeth+Warren+in+%27SNL%27+sketch+three+days+after+campaign+ends"><i class="fa fa-envelope-o"></i></button>
											<button type="button" class="btn btn-secondary btn-social clipboard arimo" title="Short URL" data-id="https://upi.com/6989589"><i class="fa fa-link"></i><div class="copy-link-content">upi.com/6989589</div></button>
																					</div>
									</div>
															</div>
							
							<div class="revcontent">
								<div id="rcload_4606534"></div>
								<script type="text/javascript">
									(function() {
										var publisherCategory = "";
										var query = window.location.search.substring(1);
										var vars = query.split("&");
										for (var i=0;i<vars.length;i++) {
											var pair = vars[i].split("=");
											if(pair[0] == 'utm_source'){
												publisherCategory = pair[1];
											}
										}
										var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
										var rcDefaultWidgetID = 96899;
										var rcCatMap = {mobi:96897};
										var rcContextualCatID = rcCatMap[publisherCategory.toLowerCase()];
										if (typeof(rcContextualCatID) !== 'undefined') { rcDefaultWidgetID = rcContextualCatID; }
										function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode(" ")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
										ad_block_test(function(is_blocked){
											var widget_id = rcDefaultWidgetID;
											if (is_blocked === true) {
												widget_id = 65977;
											}
											var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
											var rcel = document.createElement("script");
											rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
											rcel.type = 'text/javascript';
											rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
											rcel.async = true;
											var rcds = document.getElementById("rcload_4606534"); rcds.appendChild(rcel);
										});
									})();
								</script>
							</div>						
									<style type="text/css">
		#fifo_hl .upi_item .hl	{ font-size: 16pt; }
		</style>
		
		<div id="fifo_hl">
			
			<div class="sections">
			  <div class="sections-header m-t-20">
									<div class="category-header">
										<h3 class="l-s-25">Latest Headlines</h3>
									</div>
								</div>
			<div class="row story list m-t-30">
										
											<div class="col-md-12">
							<a href="https://www.upi.com/Entertainment_News/TV/2020/03/08/John-Barrowman-to-guest-star-on-BBCs-Holby-City/5011583679641/?spt=slh&or=1" title="John Barrowman to guest star on BBC's 'Holby City'" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/5011583679641/2020/upi_com/a7a7a413d901e4fe8128b62cb82b84ac/v1.2/John-Barrowman-to-guest-star-on-BBCs-Holby-City.jpg" title="John Barrowman to guest star on BBC's 'Holby City'" alt="John Barrowman to guest star on BBC's 'Holby City'" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>TV</span> <i class="time-ago">// 8 minutes ago</i></div>
									<div class="title">John Barrowman to guest star on BBC's 'Holby City'</div>
									<div class="content"> March 8 (UPI) -- "Torchwood" alum John Barrowman is to guest star on the BBC hospital drama "Holby City" this spring.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Entertainment_News/TV/2020/03/07/Beauty-and-the-Beast-prequel-series-a-go-at-Disney/8101583599211/?spt=slh&or=3" title="'Beauty and the Beast' prequel series a go at Disney+" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/8101583599211/2020/upi/7b662d6838cfb1f327491c3dd774fc1a/v1.2/Beauty-and-the-Beast-prequel-series-a-go-at-Disney.jpg" title="'Beauty and the Beast' prequel series a go at Disney+" alt="'Beauty and the Beast' prequel series a go at Disney+" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>TV</span> <i class="time-ago">// 23 hours ago</i></div>
									<div class="title">'Beauty and the Beast' prequel series a go at Disney+</div>
									<div class="content"> March 7 (UPI) -- Luke Evans and Josh Gad have signed on to reprise their "Beauty and the Beast" roles of Gaston and LeFou in a prequel series for Disney+.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Entertainment_News/TV/2020/03/06/Below-Deck-Med-star-Joao-Franco-is-engaged/8081583519215/?spt=slh&or=4" title="'Below Deck Med' star Joao Franco is engaged" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/8081583519215/2020/i/15835206356155/v1.2/Below-Deck-Med-star-Joao-Franco-is-engaged.jpg" title="'Below Deck Med' star Joao Franco is engaged" alt="'Below Deck Med' star Joao Franco is engaged" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>TV</span> <i class="time-ago">// 1 day ago</i></div>
									<div class="title">'Below Deck Med' star Joao Franco is engaged</div>
									<div class="content"> March 6 (UPI) -- "Below Deck Mediterranean" bosun João Franco proposed to his girlfriend, Michelle Dicu, in his home country of Zimbabwe.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Entertainment_News/TV/2020/03/06/Netflix-cancels-RuPauls-AJ-and-the-Queen-after-one-season/7471583519193/?spt=slh&or=5" title="Netflix cancels RuPaul's 'AJ and the Queen' after one season" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/7471583519193/2020/upi/f1be93041eb357ef457f08af370e8125/v1.2/Netflix-cancels-RuPauls-AJ-and-the-Queen-after-one-season.jpg" title="Netflix cancels RuPaul's 'AJ and the Queen' after one season" alt="Netflix cancels RuPaul's 'AJ and the Queen' after one season" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>TV</span> <i class="time-ago">// 1 day ago</i></div>
									<div class="title">Netflix cancels RuPaul's 'AJ and the Queen' after one season</div>
									<div class="content"> March 6 (UPI) -- RuPaul announced on Twitter Friday that Netflix canceled his series "AJ and the Queen" after one season.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Entertainment_News/TV/2020/03/06/Total-Bellas-Artem-Chigvintsev-proposes-to-Nikki-Bella-in-Season-5-teaser/8481583510825/?spt=slh&or=6" title="'Total Bellas': Artem Chigvintsev proposes to Nikki Bella in Season 5 teaser" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/8481583510825/2020/i/15835120938793/v1.2/Total-Bellas-Artem-Chigvintsev-proposes-to-Nikki-Bella-in-Season-5-teaser.jpg" title="'Total Bellas': Artem Chigvintsev proposes to Nikki Bella in Season 5 teaser" alt="'Total Bellas': Artem Chigvintsev proposes to Nikki Bella in Season 5 teaser" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>TV</span> <i class="time-ago">// 1 day ago</i></div>
									<div class="title">'Total Bellas': Artem Chigvintsev proposes to Nikki Bella in Season 5 teaser</div>
									<div class="content"> March 6 (UPI) -- "Dancing with the Stars" alum Artem Chigvintsev asks Nikki Bella to marry him in a preview of the E! series "Total Bellas."</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Entertainment_News/TV/2020/03/06/Greys-Anatomy-says-goodbye-to-Alex-Karev-We-will-miss-him-terribly/3851583509031/?spt=slh&or=7" title="'Grey's Anatomy' says goodbye to Alex Karev: 'We will miss him terribly'" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/3851583509031/2020/i/15835104505321/v1.2/Greys-Anatomy-says-goodbye-to-Alex-Karev-We-will-miss-him-terribly.jpg" title="'Grey's Anatomy' says goodbye to Alex Karev: 'We will miss him terribly'" alt="'Grey's Anatomy' says goodbye to Alex Karev: 'We will miss him terribly'" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>TV</span> <i class="time-ago">// 2 days ago</i></div>
									<div class="title">'Grey's Anatomy' says goodbye to Alex Karev: 'We will miss him terribly'</div>
									<div class="content"> March 6 (UPI) -- "Grey's Anatomy" showrunner Krista Vernoff spoke out following the farewell episode for Alex Karev, played by Justin Chambers.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Entertainment_News/TV/2020/03/06/Jameela-Jamil-on-The-Good-Place-ending-I-cried-my-heart-out/3621583502898/?spt=slh&or=8" title="Jameela Jamil on 'The Good Place' ending: 'I cried my heart out'" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/3621583502898/2020/upi/8af1adecc5d67228149c53d6197a7434/v1.2/Jameela-Jamil-on-The-Good-Place-ending-I-cried-my-heart-out.jpg" title="Jameela Jamil on 'The Good Place' ending: 'I cried my heart out'" alt="Jameela Jamil on 'The Good Place' ending: 'I cried my heart out'" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>TV</span> <i class="time-ago">// 2 days ago</i></div>
									<div class="title">Jameela Jamil on 'The Good Place' ending: 'I cried my heart out'</div>
									<div class="content"> March 6 (UPI) -- Jameela Jamil said that she was emotional while filming the series finale to "The Good Place" on "A Little Late with Lilly Singh."</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Entertainment_News/TV/2020/03/06/Keith-Urban-recalls-seeing-Johnny-Cash-live-Intense-and-rowdy/3921583500167/?spt=slh&or=9" title="Keith Urban recalls seeing Johnny Cash live: 'Intense and rowdy'" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/3921583500167/2020/upi/74d1e9c8f2147d12e5352a91a373f755/v1.2/Keith-Urban-recalls-seeing-Johnny-Cash-live-Intense-and-rowdy.jpg" title="Keith Urban recalls seeing Johnny Cash live: 'Intense and rowdy'" alt="Keith Urban recalls seeing Johnny Cash live: 'Intense and rowdy'" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>TV</span> <i class="time-ago">// 2 days ago</i></div>
									<div class="title">Keith Urban recalls seeing Johnny Cash live: 'Intense and rowdy'</div>
									<div class="content"> March 6 (UPI) -- Keith Urban talked about seeing Johnny Cash perform live and performed his new single, "God Whispered Your Name," on "The Late Show with Stephen Colbert."</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Entertainment_News/TV/2020/03/06/Norman-Reedus-says-roller-skating-is-terrifying-on-Late-Late-Show/7131583496887/?spt=slh&or=10" title="Norman Reedus says roller skating is 'terrifying' on 'Late Late Show'" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/7131583496887/2020/upi/87bf728b3c60b212b337a8e902fbac09/v1.2/Norman-Reedus-says-roller-skating-is-terrifying-on-Late-Late-Show.jpg" title="Norman Reedus says roller skating is 'terrifying' on 'Late Late Show'" alt="Norman Reedus says roller skating is 'terrifying' on 'Late Late Show'" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>TV</span> <i class="time-ago">// 2 days ago</i></div>
									<div class="title">Norman Reedus says roller skating is 'terrifying' on 'Late Late Show'</div>
									<div class="content"> March 6 (UPI) -- Norman Reedus discussed his fear of roller skating on "The Late Late Show with James Corden."</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  		
											<div class="col-md-12">
							<a href="https://www.upi.com/Entertainment_News/TV/2020/03/06/WWE-Raw-Stone-Cold-Steve-Austin-to-return-on-March-16/7051583494598/?spt=slh&or=11" title="WWE Raw: Stone Cold Steve Austin to return on March 16" class="row">
																	<div class="col-md-4 col-sm-4 col-xs-4">
										<img src="https://cdnph.upi.com/ph/st/th/7051583494598/2020/upi/4dceccdd2b4115611b8543fde84ca9eb/v1.2/WWE-Raw-Stone-Cold-Steve-Austin-to-return-on-March-16.jpg" title="WWE Raw: Stone Cold Steve Austin to return on March 16" alt="WWE Raw: Stone Cold Steve Austin to return on March 16" style="width:100%;">
									</div>
																<div class="col-md-8 col-sm-8 col-xs-8">
									<div class="category"><span>TV</span> <i class="time-ago">// 2 days ago</i></div>
									<div class="title">WWE Raw: Stone Cold Steve Austin to return on March 16</div>
									<div class="content"> March 6 (UPI) -- Professional wrestling legend and Hall of Famer Stone Cold Steve Austin will return to Raw on March 16.</div>
								</div>
								<div class="col-md-12 col-sm-12 col-xs-12">
									<hr>
								</div>
							</a>
						</div>
		  										</div>
									</div>
		</div>
		<div style="clear: both;"></div>
						</div>
					</div>
	
	
					
				</div>

			</div>
							<div class="col-md-4 mod-col-md-4 col-md-offset-1">
								<div class="news-head-offset"></div>
			<div class="widget-advertisement"><div class="ad_slot"><div id='div-ad-r' style='text-align: center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r');  });</script></div>
</div></div>
						<div class="widget">
				<div class="widget-header">
					<h3 class="l-s-25">Trending Stories</h3>
				</div>
				<div class="widget-image-list">
						
					<a href="https://www.upi.com/Entertainment_News/2020/03/07/Publisher-cancels-Woody-Allen-memoir-amid-backlash/2221583591157/?mpst=1" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Publisher cancels Woody Allen memoir amid backlash								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/2221583591157/2020/upi/abbebce339a9447826218b387b1483ef/v1.5/Publisher-cancels-Woody-Allen-memoir-amid-backlash.jpg"  title="Publisher cancels Woody Allen memoir amid backlash" alt="Publisher cancels Woody Allen memoir amid backlash">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Entertainment_News/Music/2020/03/07/BTS-Map-of-the-Soul-7-tops-US-album-chart/6061583589597/?mpst=2" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									BTS' 'Map of the Soul: 7' tops U.S. album chart								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/6061583589597/2020/upi/b83f69a47c03af46588ac3ca6552dd84/v1.5/BTS-Map-of-the-Soul-7-tops-US-album-chart.jpg"  title="BTS' 'Map of the Soul: 7' tops U.S. album chart" alt="BTS' 'Map of the Soul: 7' tops U.S. album chart">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Entertainment_News/2020/03/07/Famous-birthdays-for-March-7-Laura-Prepon-Rachel-Weisz/9311583461052/?mpst=3" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Famous birthdays for March 7: Laura Prepon, Rachel Weisz								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/9311583461052/2020/upi/d0274855811375d88d58f494ce688b44/v1.5/Famous-birthdays-for-March-7-Laura-Prepon-Rachel-Weisz.jpg"  title="Famous birthdays for March 7: Laura Prepon, Rachel Weisz" alt="Famous birthdays for March 7: Laura Prepon, Rachel Weisz">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Entertainment_News/2020/03/07/Coronavirus-Concerts-Julie-Andrews-tribute-postponed/4041583611614/?mpst=4" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Coronavirus: Concerts, Julie Andrews tribute postponed								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/4041583611614/2020/upi/c38002bf0e89321075f6aca946ca9c27/v1.5/Coronavirus-Concerts-Julie-Andrews-tribute-postponed.jpg"  title="Coronavirus: Concerts, Julie Andrews tribute postponed" alt="Coronavirus: Concerts, Julie Andrews tribute postponed">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Entertainment_News/TV/2020/03/07/Beauty-and-the-Beast-prequel-series-a-go-at-Disney/8101583599211/?mpst=5" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									'Beauty and the Beast' prequel series a go at Disney+								</div>
							</div>
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/8101583599211/2020/upi/7b662d6838cfb1f327491c3dd774fc1a/v1.5/Beauty-and-the-Beast-prequel-series-a-go-at-Disney.jpg"  title="'Beauty and the Beast' prequel series a go at Disney+" alt="'Beauty and the Beast' prequel series a go at Disney+">							</div>
						</div>
					</a>
				</div>
			</div>
						<div class="widget">
							<div class="widget-header">
					<h3 class="l-s-25">Photo Gallery</h3>
				</div>
				<div>&nbsp;</div>
				<a href="https://www.upi.com/Entertainment_News/Photos/Hillary-Clinton-attends-Hillary-premiere-in-NYC/12392/?rc_col=1" class="gallery-widget">
					<div class="image">
						<img class="photo" src="https://cdnph.upi.com/related/5821583439290/2/v1.2/85831f023727d28f7415db539adc85e9/upi/Hillary-Clinton-attends-Hillary-premiere-in-NYC.jpg" style="width: 100%;" title="Hillary Clinton attends 'Hillary' premiere in NYC" alt="Hillary Clinton attends 'Hillary' premiere in NYC">
						<img class="icon" src="/img/photo_gallery_icon.svg">
					</div>
					<div class="content">
						Hillary Clinton attends 'Hillary' premiere in NYC					</div>
				</a>
			</div>

<!-- Insticator API Embed --><div id="insticator-container" class="embedid-a8f5d6fc-dd8c-414f-85dc-7ea31701d12d"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "a8f5d6fc-dd8c-414f-85dc-7ea31701d12d"})</script></div><!-- End Insticator API Embed -->

				<div style="clear: both;"></div>
			<div id="rcst"></div>
			<div class="widget-advertisement padded">
				<div id="rc_rc1"><div class="ad_slot"><div id='div-ad-r1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r1');  });</script></div>
</div></div>
			</div>
						
			
			
			<script>
			var adrfd = null;
			var r1st = null;
			function rc_ad() {
				rcst = jQuery('#rcst').position();
				rc_fxdt = jQuery('#eos').position();
				
				if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {
					jQuery('#rc_rc1').removeClass('rc_fxd');
				} else if (
				wnd_st > rcst.top+100
				) {
					if(!r1st) r1st = wnd_st;
					jQuery('#rc_rc1').addClass('rc_fxd');
					if(adrfd == null) {
												adrfd = setTimeout(function() {
														googletag.pubads().refresh([gam_right1]);
						
						}, 30000);
					}
				}else{
					if(adrfd != null) {
						clearTimeout(adrfd);
											}
					jQuery('#rc_rc1').removeClass('rc_fxd');
				}
			}
			jQuery(document).ready(function() {
				rc_ad();
				jQuery(window).resize(function() {
					rc_ad();
				}).scroll(function() {
				rc_ad();
				});
			});
		</script>				
				
				</div>
					</div>
				
		</div>
	</div>
</div>
<div id="eos"></div>	
<div class="upi-gallery">
	<div class="container" style="">
		<div class="row" style="height:100%;">
			<div class="col-md-12">
				<div class="row m-b-15">
					<div class="col-md-8 col-sm-6 text-uppercase" style="top: 6px;">&nbsp;</div>
					<div class="col-md-4 col-sm-6 text-uppercase text-right">
						<div class="close-gallery">
							<span>Back to Article</span>
							<div class="close-container">
								<div class="close"></div>
							</div>
						</div>
					</div>
				</div>

			</div>
			<div class="col-md-9 slide-container">
				<div class="inner-container">
				</div>
				<div class="slide-navigation">
					<div class="controls left-arrow">
						<i class="fa fa-chevron-left" aria-hidden="true"></i>
					</div>
					<div class="controls right-arrow">
						<i class="fa fa-chevron-right" aria-hidden="true"></i>
					</div>
				</div>
			</div>
			<div class="col-md-3 slide-content l-s-25">
				<div class="page-counter arimo italic">
					<span class="current-slide"></span> / <span class="max-slide"></span>
				</div>
				<div class="slide-caption arimo">

				</div>
				<div style="clear:both;"></div>

				<div id='div-ad-st_gallery'></div>
			</div>
		</div>
	</div>
</div>

<div class="facebook-modal modal-container" style="display:none;">
	<div class="overlay"></div>
	<div class="modal">
		<i class="fa fa-close close-modal"></i>
		<div class="frame-container">
			<iframe src="" style="width: 100%; height: calc(100%-45px); border: 0;" frameborder="0" data-role="none"></iframe>
		</div>
	</div>
</div>	
			<div style="text-align: center; width: 730px; margin: 0 auto 50px auto;">
					</div>
			

<footer class="stories">
	<div class="container">
		<div class="row footer-logo">
			<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<a href="#" class="scroll-top"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></a>
			</div>
		</div>

		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
						<div class="app-store">
							<a href="https://play.google.com/store/apps/details?id=com.maz.combo505" target="_blank"><img src="/img/clear.gif" class="ftr_app_ico gp"></a><a href="https://itunes.apple.com/us/app/upi-news/id1304339835?mt=8" target="_blank"><img src="/img/clear.gif" class="ftr_app_ico as"></a>
						</div>
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
						<a href="https://www.upi.com/feedback/news-tips" target="_blank">Submit News Tips</a>
					</div>
				</div>
			</div>

		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center">
				Copyright © 2020 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<script>jQuery(function ($) {$(".scroll-top").click(function () {$("html, body").animate({scrollTop: 0}, "slow"); return false;});});</script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Karen Butler'); 
	ga('set', 'dimension2', 'ac'); 
	ga('set', 'dimension5', '57'); 
	ga('set', 'dimension7', 'upi_blog'); 
	ga('send', 'pageview');	</script>
	
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
	_sf_async_config.uid = 4027;
    _sf_async_config.domain = 'www.upi.com';
    _sf_async_config.useCanonical = true;
	_sf_async_config.type = 'article';
	_sf_async_config.sections = 'article';
    _sf_async_config.authors = 'Karen Butler';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>	
	
</body>
</html>