<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Summer Walker's 'Still Over It' tops the U.S. album chart - UPI.com</title>
	<meta name="description" content="Singer-songwriter Summer Walker's &quot;Still Over It&quot; is the No. 1 album in the United States this weekend." />
	<meta name="keywords" content="Entertainment, Music, Ed Sheeran, Morgan Wallen, Olivia Rodrigo" />
	<meta name="news_keywords" content="Entertainment, Music, Ed Sheeran, Morgan Wallen, Olivia Rodrigo" />
	<link rel="canonical" href="https://www.upi.com/Entertainment_News/Music/2021/11/20/album-chart/7581637416495/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Entertainment_News/Music/2021/11/20/album-chart/7581637416495/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="preconnect" href="https://fonts.gstatic.com">
		<link rel="preload" href="/inc/css/site.v1635878139.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="/inc/css/site.v1635878139.css"></noscript>
		<link rel="preload" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap"></noscript>
	<style type="text/css">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</style>
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="Singer-songwriter Summer Walker's &quot;Still Over It&quot; is the No. 1 album in the United States this weekend."/>
	<meta property="og:url" content="https://www.upi.com/Entertainment_News/Music/2021/11/20/album-chart/7581637416495/"/>
	<meta property="og:title" content="Summer Walker's 'Still Over It' tops the U.S. album chart"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/7581637416495/2021/1/62f3eb11c0afdcfd3fa4950a7b50ccdd/v1.5/Summer-Walkers-Still-Over-It-tops-the-US-album-chart.jpg"/>
	<meta property="og:image:width" content="700"/>
	<meta property="og:image:height" content="465"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Summer Walker's 'Still Over It' tops the U.S. album chart">
	<meta name="twitter:description" content="Singer-songwriter Summer Walker's &quot;Still Over It&quot; is the No. 1 album in the United States this weekend.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/7581637416495/2021/upi_com/b16b9c01133295b8c6930ec7b71dc0ab/v2.1/Summer-Walkers-Still-Over-It-tops-the-US-album-chart.jpg?lg=4">
	<meta itemprop="name" content="Summer Walker's 'Still Over It' tops the U.S. album chart" />
	<meta itemprop="datePublished" content="2021-11-20T09:33:41-05:00" />
	<meta itemprop="author" content="Karen Butler" /> 
	<meta itemprop="description" content="Singer-songwriter Summer Walker's &quot;Still Over It&quot; is the No. 1 album in the United States this weekend." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/7581637416495/2021/1/62f3eb11c0afdcfd3fa4950a7b50ccdd/v1.5/Summer-Walkers-Still-Over-It-tops-the-US-album-chart.jpg" />
	<script>_upi_st_id = '7581637416495';</script>
	<script>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</script>
	<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Entertainment_News/Music/2021/11/20/album-chart/7581637416495/",
	"url":"https://www.upi.com/Entertainment_News/Music/2021/11/20/album-chart/7581637416495/"
	},
	 
	"headline": "Summer Walker's 'Still Over It' tops the U.S. album chart",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/7581637416495/2021/upi_com/b16b9c01133295b8c6930ec7b71dc0ab/v1.5/Summer-Walkers-Still-Over-It-tops-the-US-album-chart.jpg?lg=5","height": 640,"width": 426},	"datePublished": "2021-11-20T09:33:41-05:00",
	"dateModified": "2021-11-20T09:33:41-05:00",
		"author": {"@type": "Person","name": "Karen Butler"},		"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "Singer-songwriter Summer Walker's &quot;Still Over It&quot; is the No. 1 album in the United States this weekend."	}</script>		 
	<script type='text/javascript'>_sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'Entertainment News,Music';_sf_async_config.authors = 'Karen Butler';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}</script>
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script> 
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	 
</head>
<body>
<header class="mega-menu">
	<div class="container container-fix">
		<div class="row">
			<div class="header">
				<div class="container container-fix position-relative">
					<nav class="main-menu" id="main-menu">
						<label for="mobile" id="mobile-menu">
							<a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a>
							<span class="main-menu-dropdown-icon"><i class="hamburger"></i></span>
						</label>
						<input type="checkbox" id="mobile">
						<ul class="main-menu align-items-center">
							<li><div class="main-menu-logo text-center d-none d-lg-block"><a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a></div></li>						
							<li class="main-menu-dropdown">
								<a href="/Top_News/" title="Top News">Top News <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-1">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Top_News/US/" title="U.S. News">U.S. News</a></li>
									<li><a href="/Top_News/World-News/" title="World News">World News</a></li>
									<li><a href="/Featured/" title="Featured">Featured</a></li>
																	</ul>
							</li>
							<li><a href="/Odd_News/" title="Odd News">Odd News</a></li>
							<li class="main-menu-dropdown">
								<a href="/Entertainment_News/" title="Entertainment News">Entertainment <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-2"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-2">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Entertainment_News/Movies/" title="Movies">Movies</a></li>
									<li><a href="/Entertainment_News/Music/" title="Music">Music</a></li>
									<li><a href="/Entertainment_News/TV/" title="TV">TV</a></li>
																	</ul>
							</li>
							<li><a href="/Science_News/" title="Science">Science</a></li>
							<li><a href="/Health_News/" title="Health">Health</a></li>
							<li class="main-menu-dropdown">
								<a href="/Sports_News/" title="Sports">Sports <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-3"><i class="arrow-down arrow-down-mobile"></i></label>
								<input type="checkbox" id="main-menu-dropdown-list-3">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Sports_News/NFL/" title="NFL">NFL</a></li>
									<li><a href="/Sports_News/MLB/" title="MLB">MLB</a></li>
									<li><a href="/Sports_News/NBA/" title="NBA">NBA</a></li>
									<li><a href="/Sports_News/Soccer/" title="Soccer">Soccer</a></li>
																	</ul>
							</li>
														<li><a href="/Voices/" title="Voices">Voices</a></li>
														<li class="main-menu-dropdown"><a href="/News_Photos/" title="Photos">Photos <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-4"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-4">
								<ul class="main-menu-dropdown-list">
									
									<li><a href="/News_Photos/collections/News/" title="News">News</a></li>
									<li><a href="/News_Photos/collections/Entertainment/" title="Entertainment">Entertainment</a></li>
									<li><a href="/News_Photos/collections/Sports/" title="Sports">Sports</a></li>
									<li><a href="/News_Photos/collections/Features/" title="Features">Features</a></li>
																	</ul>
							</li>
														<li class="main-menu-dropdown">
								<a href="/Archives/" title="Archive">Archive <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-5"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-5">
								<ul class="main-menu-dropdown-list">
																		<li><a href="/Almanac/" title="Almanac">Almanac</a></li>
								</ul>
							</li>
							<li class="main-menu-right pointer menu_search">
								<input type="checkbox" id="show-search" class="d-none">
								<label title="Search" class="bold d-inline" for="show-search"><svg class="search-svg" width="18" height="18" version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 54 54" style="margin-right:3px;enable-background:new 0 0 54 54;" xml:space="preserve"><path class="search-icon" style="fill:#000000;" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"></path></svg></label>
								<div id="nav-search" class="d-none">
									<form method="get" action="/search" class="d-inline-block">
										<input class="form-control" name="ss" placeholder="Search">
										<button type="submit" class="d-none"></button>
									</form>
									<label for="show-search" class="close_search d-inline-block"><svg xmlns:xlink="https://www.w3.org/1999/xlink" width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve"><g><path class="search-clear-icon" style="fill:#0084b4;" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996L39.996,79.996z"></path><path class="search-clear-x-icon" style="fill:#fff" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516L42.508,40.179z"></path></g></svg></label>
								</div>
							</li>
						</ul>
					</nav>
				</div>
			</div>
		</div>
	</div>
</header>

	



<div class="container" style="margin-top: 10px;">
	<div class="row">
		<div class="col-md-12 text-center">
			<table cellpadding="0" cellspacing="0" border="0" style="min-height: 262px; min-width: 982px; " align="center">
				<tr>
					<td class="ad_tag" style="text-align: center; padding-bottom: 10px;">Advertisement</td>
				</tr>
				<tr>
					<td><div class="proper-ad-unit"><div id="proper-ad-upi_leaderboard"></div></div></td>
				</tr>
			</table>
		</div>
	</div>
</div>
		
<div class="container mt-5">
	<div class="row">
		<div class="col-md-12 col-lg-7 col-lg-mod-7">
			<div class="fs-11 text-uppercase semi-bold">
				<div class="breadcrumb">  <a href="https://www.upi.com/Entertainment_News/Music/" title="Music">Music</a></div>
				<div class="article-date">		Nov. 20, 2021 / 9:33 AM		</div>			</div>

			<h1 class="headline lato bold" itemprop="headline">Summer Walker's 'Still Over It' tops the U.S. album chart</h1>
			
			<div class="row author-social d-flex align-items-center ta_th">
				<div class="col-xl-6 col-lg-5 col-md-5 col-sm-12">
					<div class="author lato semi-bold" style="color: #707375;">By <a href="https://www.upi.com/author/Karen-Butler/">Karen Butler</a></div>
									</div>
								<div class="col-xl-6 col-lg-7 col-md-7 col-sm-12 text-md-right text-sm-left mt-2 mt-md-2">
					<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://upi.com/7144841f', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" data-id="" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
						<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7144841t&text=Summer+Walker%27s+%27Still+Over+It%27+tops+the+U.S.+album+chart&via=upi" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
						<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Entertainment_News/Music/2021/11/20/album-chart/7581637416495//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
						<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" onclick="window.open('/email?ol=2&u=https%3A%2F%2Fupi.com%2F7144841&t=Summer+Walker%27s+%27Still+Over+It%27+tops+the+U.S.+album+chart', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"
						data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7144841&t=Summer+Walker%27s+%27Still+Over+It%27+tops+the+U.S.+album+chart"><i class="fa fa-envelope-o"></i></button>
																						</div>
				</div>
							</div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-md-12 col-lg-7">
<style type="text/css">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</style>				
<div class="slide-image-container" onclick="st_ss_sh1();">
<div class="counter">1/4</div>    <img style="width: 100%;" width="975" height="575" src="https://cdnph.upi.com/svc/sv/upi/7581637416495/2021/1/62f3eb11c0afdcfd3fa4950a7b50ccdd/Summer-Walkers-Still-Over-It-tops-the-US-album-chart.jpg" title="Summer Walker's 'Still Over It' tops the U.S. album chart" alt="Summer Walker's 'Still Over It' tops the U.S. album chart">
	<script>function st_ss_sh1() {carousel.ga_b = 'Main';carousel.show_ol([{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/7581637416495\/2021\/1\/62f3eb11c0afdcfd3fa4950a7b50ccdd\/Summer-Walkers-Still-Over-It-tops-the-US-album-chart.jpg","c":"Kylie Minogue and composers Benny Andersson and Bjorn Ulvaeus from ABBA  at \"Thank You For The Music: A Celebration of the Music of ABBA\" in London in 2009. File Photo by Rune Hellestad\/UPI | <a href=\"\/News_Photos\/lp\/62f3eb11c0afdcfd3fa4950a7b50ccdd\/\" target=\"_blank\">License Photo<\/a>","object_name":"Abba tribute concert","xy":[975,575],"img_name":"Abba-tribute-concert_1"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/7581637416495\/2021\/2\/253b854d9129e3d99999018d92d7a55d\/Summer-Walkers-Still-Over-It-tops-the-US-album-chart.jpg","c":"Drake appears backstage after winning the awards for Top Artist, Top Male Artist and Top Billboard 200 Album for \u201cScorpion,\u201d during the 2019 Billboard Music Awards in Las Vegas in 2019. File Photo by Jim Ruymen\/UPI | <a href=\"\/News_Photos\/lp\/253b854d9129e3d99999018d92d7a55d\/\" target=\"_blank\">License Photo<\/a>","object_name":"BILLBOARD MUSIC AWARDS 2019","xy":[975,705],"img_name":"BILLBOARD-MUSIC-AWARDS-2019_2"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/7581637416495\/2021\/3\/c0fcec21fa82a936a57c50e3026cf5ef\/Summer-Walkers-Still-Over-It-tops-the-US-album-chart.jpg","c":"Ed Sheeran performs at the MTV Europe Music Awards in Budapest, Hungary on November 14.   Photo by Sven Hoogerhuis\/UPI | <a href=\"\/News_Photos\/lp\/c0fcec21fa82a936a57c50e3026cf5ef\/\" target=\"_blank\">License Photo<\/a>","object_name":"MTV EMA 2021","xy":[709,975],"img_name":"MTV-EMA-2021_3"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/7581637416495\/2021\/4\/f02478509d6e133553014c15f3260e65\/Summer-Walkers-Still-Over-It-tops-the-US-album-chart.jpg","c":"Morgan Wallen attends the 54th annual Academy of Country Music Awards in Las Vegas in 2019. File Photo by Jim Ruymen\/UPI | <a href=\"\/News_Photos\/lp\/f02478509d6e133553014c15f3260e65\/\" target=\"_blank\">License Photo<\/a>","object_name":"ACADEMY OF COUNTRY MUSIC AWARDS 2019","xy":[823,975],"img_name":"ACADEMY-OF-COUNTRY-MUSIC-AWARDS-2019_4"}]);}</script>    
    <div class="slide-container-arrows">
        <div class="arrow-container left"><div class="arrow left"></div></div>
        <div class="arrow-container right"><div class="arrow right"></div></div>
    </div>
</div>
 <div class="stph_caption">Kylie Minogue and composers Benny Andersson and Bjorn Ulvaeus from ABBA  at "Thank You For The Music: A Celebration of the Music of ABBA" in London in 2009. File Photo by Rune Hellestad/UPI | <a href="/News_Photos/lp/62f3eb11c0afdcfd3fa4950a7b50ccdd/" target="_blank">License Photo</a></div>
<p>

			<article itemprop="articleBody">

<p><span class="story_dl">Nov. 20 (UPI) --</span> Singer-songwriter Summer Walker's <i>Still Over It </i>is the No. 1 album in the United States this weekend.</p>
<p>Coming in at No. 2 on the Billboard 200 chart <a href="https://www.billboard.com/charts/the-billboard-200/" target="_blank">dated</a> Saturday is ABBA's <i>Voyage</i>, followed by Drake's <i>Certified Lover Boy</i> at No. 3, <a href="https://www.upi.com/topic/Ed_Sheeran/" title="Ed Sheeran" class="tpstyle">Ed Sheeran</a>'s <i>= </i>at No. 4 and <a href="https://www.upi.com/topic/Morgan-Wallen/" title="Morgan Wallen" class="tpstyle">Morgan Wallen</a>'s <i>Dangerous: The Double Album </i>at No. 5.
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>Rounding out the top tier are Doja Cat's <i>Planet Her</i> at No. 6, Key Glock's <i>Yellow Tape 2</i> at No. 7, <a href="https://www.upi.com/topic/Olivia-Rodrigo/" title="Olivia Rodrigo" class="tpstyle">Olivia Rodrigo</a>'s <i>Sour</i> at No. 8, YoungBoy Never Broke Again's<i> Sincerely Kentrell </i>at No. 9 and Lil Nas X's <i>Montero</i> at No. 10.<div class="embed-block embed-object" contenteditable="false" readonly="readonly"><emb><div class="exco" data-id="114c4f19-9d21-4207-9c4a-fcc778fcfa77" data-show-share="false" data-show-info="false"></div></emb></p>
</div>
<div class="read-more-block lato"><h3 class="arimo bold">Read More</h3>
<a href="https://www.upi.com/Entertainment_News/TV/2021/11/19/Rosamund-Pike-upends-fantasy-tropes-with-Wheel-of-Time-heroine/5701637196441/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Music');"  title="Rosamund Pike upends fantasy tropes with 'Wheel of Time' heroine">Rosamund Pike upends fantasy tropes with 'Wheel of Time' heroine</a>
<a href="https://www.upi.com/Entertainment_News/Movies/2021/11/17/Dulé-Hill-becomes-groomzilla-in-wedding-themed-Psych-3-movie/9201637027955/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Music');"  title="Dulé Hill becomes 'groomzilla' in wedding-themed 'Psych 3' movie">Dulé Hill becomes 'groomzilla' in wedding-themed 'Psych 3' movie</a>
<a href="https://www.upi.com/Entertainment_News/Movies/2021/11/16/Finn-Wolfhard-feared-Stranger-Things-costume-might-irk-Ghostbusters-boss/2361636733621/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Music');"  title="Finn Wolfhard feared 'Stranger Things' costume might irk 'Ghostbusters' boss">Finn Wolfhard feared 'Stranger Things' costume might irk 'Ghostbusters' boss</a>
<a href="https://www.upi.com/Entertainment_News/TV/2021/11/05/Jack-McBrayer-It-felt-important-to-do-Kindness-Show-for-kids/9421636032190/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Music');"  title="Jack McBrayer: It felt important to do 'Kindness Show' for kids">Jack McBrayer: It felt important to do 'Kindness Show' for kids</a></div>			</article>
					<div class="read-more-about">
				<ul>
					<li>Topics</li>
					<li><a href="https://www.upi.com/topic/Ed_Sheeran/">Ed Sheeran</a></li><li><a href="https://www.upi.com/topic/Morgan-Wallen/">Morgan Wallen</a></li><li><a href="https://www.upi.com/topic/Olivia-Rodrigo/">Olivia Rodrigo</a></li>
				</ul>
			</div>
					
						<div id="rcjs_load_x9cnswitch" data-rc-widget data-widget-id="170311" data-endpoint="trends.revcontent.com"></div>
			
						<div id="4d25d2d8-9091-49ff-8049-f867cc981c30"></div>
						<script data-ll="650" data-src="//player.ex.co/player/4d25d2d8-9091-49ff-8049-f867cc981c30" charset="utf-8" id="exco-player"></script>			
			<div class="sections">
				<div class="sections-header m-t-20"><div class="widget-header"><h3 class="l-s-25">Latest Headlines</h3></div></div>
				<div class="row story list m-t-30">
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2021/11/19/American-Music-Awards-how-watch/5721637344961/" title="American Music Awards: How to watch, what to expect" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Music');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5721637344961/2021/upi/c4555e3cc59dc16b3f6fd39d4028f50d/v1.2/American-Music-Awards-How-to-watch-what-to-expect.jpg?stfi=1" title="American Music Awards: How to watch, what to expect" alt="American Music Awards: How to watch, what to expect" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 20 hours ago</i></div>
										<div class="title">American Music Awards: How to watch, what to expect</div>
										<div class="content"> Nov. 19 (UPI) -- The 49th annual American Music Awards will air live Sunday from the Microsoft Theater in Los Angeles.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2021/11/19/korea-MonstaX/1221637345609/" title="Monsta X dreams of limitless growth with new mini album 'No Limit'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Music');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1221637345609/2021/upi/d0b214f45b182f0ed38874fe8631ab72/v1.2/Monsta-X-dreams-of-limitless-growth-with-new-mini-album-No-Limit.jpg?stfi=1" title="Monsta X dreams of limitless growth with new mini album 'No Limit'" alt="Monsta X dreams of limitless growth with new mini album 'No Limit'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 20 hours ago</i></div>
										<div class="title">Monsta X dreams of limitless growth with new mini album 'No Limit'</div>
										<div class="content"> Nov. 19 (UPI) -- K-pop boy band Monsta X released its 10th mini album "No Limit" Friday, expressing their determination to keep challenging their limits and going forward.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2021/11/19/Adele-new-album-30/6751637323358/" title="Adele releases fourth studio album '30'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Music');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6751637323358/2021/upi/914ba7699192fad1ca50694cf6e804fa/v1.2/Adele-releases-fourth-studio-album-30.jpg?stfi=1" title="Adele releases fourth studio album '30'" alt="Adele releases fourth studio album '30'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 1 day ago</i></div>
										<div class="title">Adele releases fourth studio album '30'</div>
										<div class="content"> Nov. 19 (UPI) -- Adele released on Friday her fourth studio album titled "30," which represents the singer's first new album in six years.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2021/11/18/korea-Kai-Peaches-mood-sampler/3811637261855/" title="EXO's Kai shares mood sampler for 'Peaches' EP" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Music');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3811637261855/2021/upi_com/0f0856bb1acd2706153636305fb64f2b/v1.2/EXOs-Kai-shares-mood-sampler-for-Peaches-EP.jpg?stfi=1" title="EXO's Kai shares mood sampler for 'Peaches' EP" alt="EXO's Kai shares mood sampler for 'Peaches' EP" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 1 day ago</i></div>
										<div class="title">EXO's Kai shares mood sampler for 'Peaches' EP</div>
										<div class="content"> Nov. 18 (UPI) -- K-pop star Kai released a mood sampler for his forthcoming solo EP, "Peaches."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2021/11/18/Foo-Fighters-Jason-Sudeikis-video/5201637255915/" title="Foo Fighters recruit Jason Sudeikis for 'Love Dies Young' video" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Music');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5201637255915/2021/upi/4a0c6a0c3603231977f3b71c16a2c44a/v1.2/Foo-Fighters-recruit-Jason-Sudeikis-for-Love-Dies-Young-video.jpg?stfi=1" title="Foo Fighters recruit Jason Sudeikis for 'Love Dies Young' video" alt="Foo Fighters recruit Jason Sudeikis for 'Love Dies Young' video" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 1 day ago</i></div>
										<div class="title">Foo Fighters recruit Jason Sudeikis for 'Love Dies Young' video</div>
										<div class="content"> Nov. 18 (UPI) -- Jason Sudeikis coaches a synchronized swim team in the Foo Fighters' latest music video for song "Love Dies Young."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2021/11/17/Coldplay-BTS-perform-AMAs/7771637174106/" title="Coldplay, BTS to perform 'My Universe' at American Music Awards" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Music');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7771637174106/2021/upi/f571a66b2f2c29d38ef889b6348fa147/v1.2/Coldplay-BTS-to-perform-My-Universe-at-American-Music-Awards.jpg?stfi=1" title="Coldplay, BTS to perform 'My Universe' at American Music Awards" alt="Coldplay, BTS to perform 'My Universe' at American Music Awards" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 2 days ago</i></div>
										<div class="title">Coldplay, BTS to perform 'My Universe' at American Music Awards</div>
										<div class="content"> Nov. 17 (UPI) -- Coldplay and K-pop group BTS will perform live together for the first time Sunday at the AMAs.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2021/11/17/Tom-Morello-Grandson-Tonight-Show/6001637161770/" title="Tom Morello performs 'Hold the Line' with Grandson on 'Tonight Show'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Music');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6001637161770/2021/upi/e912e8467d39da0c3d2eddcd926cfe2b/v1.2/Tom-Morello-performs-Hold-the-Line-with-Grandson-on-Tonight-Show.jpg?stfi=1" title="Tom Morello performs 'Hold the Line' with Grandson on 'Tonight Show'" alt="Tom Morello performs 'Hold the Line' with Grandson on 'Tonight Show'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 2 days ago</i></div>
										<div class="title">Tom Morello performs 'Hold the Line' with Grandson on 'Tonight Show'</div>
										<div class="content"> Nov. 17 (UPI) -- Tom Morello joined forces with Grandson to perform their single "Hold the Line" while appearing on The Tonight Show Starring Jimmy Fallon.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2021/11/16/korea-Monsta-X-Rush-Hour-video-teaser/2781637088430/" title="Monsta X members are ready to race in 'Rush Hour' music video teaser" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Music');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2781637088430/2021/upi/d0b214f45b182f0ed38874fe8631ab72/v1.2/Monsta-X-members-are-ready-to-race-in-Rush-Hour-music-video-teaser.jpg?stfi=1" title="Monsta X members are ready to race in 'Rush Hour' music video teaser" alt="Monsta X members are ready to race in 'Rush Hour' music video teaser" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 3 days ago</i></div>
										<div class="title">Monsta X members are ready to race in 'Rush Hour' music video teaser</div>
										<div class="content"> Nov. 16 (UPI) -- K-pop group Monsta X released a preview of its video for "Rush Hour," the title track from its EP "No Limit."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2021/11/16/Maxwell-black-summers-NIGHT-Off/3791637077945/" title="Maxwell sets 'blacksummers'NIGHT' album for 2022, releases single 'Off'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Music');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3791637077945/2021/upi/75800668c613dcf6ac76cae8a9ca6732/v1.2/Maxwell-sets-blacksummersNIGHT-album-for-2022-releases-single-Off.jpg?stfi=1" title="Maxwell sets 'blacksummers'NIGHT' album for 2022, releases single 'Off'" alt="Maxwell sets 'blacksummers'NIGHT' album for 2022, releases single 'Off'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 3 days ago</i></div>
										<div class="title">Maxwell sets 'blacksummers'NIGHT' album for 2022, releases single 'Off'</div>
										<div class="content"> Nov. 16 (UPI) -- Maxwell will release his new album titled "blacksummers'NIGHT" in Spring 2022.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2021/11/16/Post-Malone-Weeknd-One-Right-Now/7301637067535/" title="Post Malone, The Weeknd have a bloody shootout in 'One Right Now' video" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Music');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7301637067535/2021/upi/a49a025d3f2dfa988e99eb39c1f67ae5/v1.2/Post-Malone-The-Weeknd-have-a-bloody-shootout-in-One-Right-Now-video.jpg?stfi=1" title="Post Malone, The Weeknd have a bloody shootout in 'One Right Now' video" alt="Post Malone, The Weeknd have a bloody shootout in 'One Right Now' video" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 4 days ago</i></div>
										<div class="title">Post Malone, The Weeknd have a bloody shootout in 'One Right Now' video</div>
										<div class="content"> Nov. 16 (UPI) -- Post Malone and The Weeknd are trying to shoot each other down in their new music video for collaborative single "One Right Now."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
				</div>
			</div>
		</div>
		
				<div class="col-md-12 col-lg-4 col-lg-offset-1 offset-0 offset-lg--5" id="st_rc">
			<div id="rc_pr1_t"></div>
			<div class="text-center mb-5" id="rc_pr1">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_1"></div></div>				</div>
			</div>
			<div id="rc_pr1_b"></div>
			
							
			<div class="widget">
				<div class="widget-header"><h3 class="l-s-25">Trending Stories</h3></div>
				<div class="widget-image-list">
					<a href="https://www.upi.com/Entertainment_News/2021/11/19/WWE-releases-John-Morrison-HIt-Row/8991637321690/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Music');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Reports: WWE releases Hit Row, John Morrison and more								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/8991637321690/2021/i/16373221302992/v1.5/Reports-WWE-releases-Hit-Row-John-Morrison-and-more.jpg?rc=1"  title="Reports: WWE releases Hit Row, John Morrison and more" alt="Reports: WWE releases Hit Row, John Morrison and more" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2021/11/19/Natalie-Morales-Today/3131637336511/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Music');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Natalie Morales bids farewell to NBC viewers on 'Today'								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3131637336511/2021/upi/01ad46d60e881da023a764dd451362ce/v1.5/Natalie-Morales-bids-farewell-to-NBC-viewers-on-Today.jpg?rc=1"  title="Natalie Morales bids farewell to NBC viewers on 'Today'" alt="Natalie Morales bids farewell to NBC viewers on 'Today'" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2021/11/19/wheel-of-time/5701637196441/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Music');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Rosamund Pike upends fantasy tropes with 'Wheel of Time' heroine								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5701637196441/2021/upi/68b55883621dbe61618128512fb25b35/v1.5/Rosamund-Pike-upends-fantasy-tropes-with-Wheel-of-Time-heroine.jpg?rc=1"  title="Rosamund Pike upends fantasy tropes with 'Wheel of Time' heroine" alt="Rosamund Pike upends fantasy tropes with 'Wheel of Time' heroine" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/2021/11/19/Rockstar-Grand-Theft-Auto-remaster/2611637353682/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Music');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Rockstar Games says it will address bugs in 'Grand Theft Auto' remasters								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2611637353682/2021/i/16373539035490/v1.5/Rockstar-Games-says-it-will-address-bugs-in-Grand-Theft-Auto-remasters.jpg?rc=1"  title="Rockstar Games says it will address bugs in 'Grand Theft Auto' remasters" alt="Rockstar Games says it will address bugs in 'Grand Theft Auto' remasters" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/2021/11/19/what-stream-King-Richard-Cowboy-Bebop/4301637335120/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Music');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									What to stream this weekend: 'King Richard,' 'Cowboy Bebop'								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/4301637335120/2021/upi/59c3736926429d91b344674764b109f1/v1.5/What-to-stream-this-weekend-King-Richard-Cowboy-Bebop.jpg?rc=1"  title="What to stream this weekend: 'King Richard,' 'Cowboy Bebop'" alt="What to stream this weekend: 'King Richard,' 'Cowboy Bebop'" width="100" height="66"></div>
						</div>
					</a>
				</div>
			</div>				
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_2"></div></div>				</div>
			</div>
			
				<div class="widget mt-5">
		<div class="widget-header"><h3 class="l-s-25">Follow Us</h3></div>
		<span itemscope itemtype="https://schema.org/Organization">
			<link itemprop="url" href="https://www.upi.com">
			<link itemprop="logo" href="https://www.upi.com/img/upi_logo_ndc.png">
				<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social" title="Follow UPI on Facebook"><i class="fa fa-facebook-square"></i></a>
				<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social" title="Follow UPI on Twitter"><i class="fa fa-twitter-square"></i></a>
				<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social" title="Follow UPI on Instagram"><i class="fa fa-instagram"></i></a>
				<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social" title="Follow UPI on Linkedin"><i class="fa fa-linkedin-square"></i></a>
				<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social" title="Follow UPI on Pinterest"><i class="fa fa-pinterest-square"></i></a>
			</span>
	</div>

			<style type="text/css">
				.rc_fxd	{ position: fixed; top: 0px; z-index: 5; background: #ffffff; }
				</style>
			<div id="rcst"></div>
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0 rcst">Advertisement</div>
				<div class="ad_slot_inread rc_rc1" id="rc_rc1">
					<div class="proper-ad-unit"><div id="proper-ad-upi_right_3"></div></div>				</div>
			</div>
			<script>jQuery(function ($) {var upi_video = {init: function () {this.allVideos = $("article > iframe, article > div > iframe, iframe[src^='https://player.vimeo.com'], article iframe[src^='https://www.youtube.com'], article iframe[src^='https://www.facebook.com'], object, embed").not("iframe[src^='https://www.instagram.com']");this.allVideos.each(function () {width = $(this).width();height = $(this).height();if (typeof $(this).attr('data-aspectRatio') != "undefined") return true;if (width == "" || height == "") {$(this).removeAttr('width');$(this).css("width", "100%");return true;}$(this).attr('data-aspectRatio', height / width).removeAttr('height').removeAttr('width');});upi_video.bind_events();$(window).resize();}, bind_events: function () {$(window).on("resize", function () {if (typeof upi_video.allVideos != "undefined") {upi_video.allVideos.each(function () {var newWidth = $(this).closest("article").width();var element = $(this);if (typeof element.attr('data-aspectRatio') == "undefined") {return true;}element.width(newWidth).height(newWidth * element.attr('data-aspectRatio'));});}}).resize();}};upi_video.init();});function rc_ad() {var wnd_st = jQuery(document).scrollTop();rcst = jQuery('#rcst').position();rc_fxdt = jQuery('#eos').position();if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {jQuery('#rc_rc1').removeClass('rc_fxd').addClass('ad_slot_inread');} else if (wnd_st > rcst.top) {jQuery('#rc_rc1').addClass('rc_fxd').removeClass('ad_slot_inread');} else {jQuery('#rc_rc1').removeClass('rc_fxd');}}jQuery(document).ready(function () {jQuery(window).resize(function () {rc_ad();}).scroll(function () {rc_ad();});rc_ad();});</script>
		</div>
			</div>
</div>




<div class="carousel-container-bg"></div><div class="carousel-container"><section class="carousel" aria-label="Gallery"><div class="close-icon"></div><ol class="carousel__viewport"></ol></section></div><div id="eos"></div><footer class="stories">
	<div class="container">
		<div class="row footer-logo">
					<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<span class="scroll-top" style="cursor: pointer;"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></span>
			</div>
		</div>
		
		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="https://about.upi.com/contact/corrections">Corrections</a>
						<a href="/feedback" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&amp;x='+wnd_x+'&amp;y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" target="_blank">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center m_row" style="color: #707375;">
				Copyright &copy; 2021 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center m_row">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<div class="proper-ad-unit ad-sticky"><div id="proper-ad-upi_sticky"></div></div><script data-ll="650" data-src="//cdn.p-n.io/pushly-sdk.min.js?domain_key=si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm"></script>
<script>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</script>
<script>var properSpecialOps = properSpecialOps || {};properSpecialOps.page_meta = {"tags" : [['pagetype_article'], ['author_KarenButler'], ['PostID_7581637416495'], ['time_093341'], ['section_Music'], ['topic_EdSheeran','topic_MorganWallen','topic_OliviaRodrigo']]};properSpecialOps.post_id = 7581637416495;</script>
<script>
	var propertag = propertag || {}; propertag.cmd = propertag.cmd || []; (function() { var pm = document.createElement('script'); pm.async = true; pm.type = 'text/javascript'; var is_ssl = 'https:' == document.location.protocol; pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/upi.min.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(pm, node); })();
	propertag.cmd.push(function() { proper_display('upi_leaderboard'); });
	propertag.cmd.push(function() { proper_display('upi_right_1'); });
	propertag.cmd.push(function() { proper_display('upi_right_2'); });
	propertag.cmd.push(function() { proper_display('upi_right_3'); });
	propertag.cmd.push(function() { proper_display('upi_sticky'); });
	loadChartbeat();</script>
		<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Karen Butler'); 
	ga('set', 'dimension2', 'dh'); 
	ga('set', 'dimension5', '39'); 
	ga('set', 'dimension7', 'upi_blog'); 
	ga('send', 'pageview');	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>

</body>
</html>