<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Famous birthdays for March 21: Matthew Broderick, Rosie O'Donnell - UPI.com</title>
	<meta name="description" content="Actor Matthew Broderick turns 60 and actor Rosie O'Donnell turns 60, among the famous birthdays for March 21." />
	<meta name="keywords" content="Entertainment" />
	<meta name="news_keywords" content="Entertainment" />
	<link rel="canonical" href="https://www.upi.com/Entertainment_News/2022/03/21/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell/7211647787426/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Entertainment_News/2022/03/21/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell/7211647787426/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="preconnect" href="https://fonts.gstatic.com">
		<link rel="preload" href="/inc/css/site.v1635878139.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="/inc/css/site.v1635878139.css"></noscript>
		<link rel="preload" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap"></noscript>
	<style type="text/css">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</style>
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="Actor Matthew Broderick turns 60 and actor Rosie O'Donnell turns 60, among the famous birthdays for March 21."/>
	<meta property="og:url" content="https://www.upi.com/Entertainment_News/2022/03/21/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell/7211647787426/"/>
	<meta property="og:title" content="Famous birthdays for March 21: Matthew Broderick, Rosie O'Donnell"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/7211647787426/2022/1/a7782e30ce7d469dabf88d7e0eb55522/v1.5/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell.jpg"/>
	<meta property="og:image:width" content="700"/>
	<meta property="og:image:height" content="466"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Famous birthdays for March 21: Matthew Broderick, Rosie O'Donnell">
	<meta name="twitter:description" content="Actor Matthew Broderick turns 60 and actor Rosie O'Donnell turns 60, among the famous birthdays for March 21.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/7211647787426/2022/upi/a7782e30ce7d469dabf88d7e0eb55522/v2.1/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell.jpg?lg=4">
	<meta itemprop="name" content="Famous birthdays for March 21: Matthew Broderick, Rosie O'Donnell" />
	<meta itemprop="datePublished" content="2022-03-21T03:00:06-04:00" />
	<meta itemprop="description" content="Actor Matthew Broderick turns 60 and actor Rosie O'Donnell turns 60, among the famous birthdays for March 21." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/7211647787426/2022/1/a7782e30ce7d469dabf88d7e0eb55522/v1.5/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell.jpg" />
	<script>_upi_st_id = '7211647787426';</script>
	<script>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</script>
	<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Entertainment_News/2022/03/21/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell/7211647787426/",
	"url":"https://www.upi.com/Entertainment_News/2022/03/21/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell/7211647787426/"
	},
	 
	"headline": "Famous birthdays for March 21: Matthew Broderick, Rosie O'Donnell",
	"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/7211647787426/2022/upi/a7782e30ce7d469dabf88d7e0eb55522/v1.5/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell.jpg?lg=5","height": 1200,"width": 800}, 
	"datePublished": "2022-03-21T03:00:06-04:00",
	"dateModified": "2022-03-21T03:00:06-04:00", 
	"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "Actor Matthew Broderick turns 60 and actor Rosie O'Donnell turns 60, among the famous birthdays for March 21."	}</script>		 
	<script type='text/javascript'>_sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'Entertainment News';_sf_async_config.authors = 'UPI Staff';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}</script>
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script> 
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	 
</head>
<body>
<header class="mega-menu">
	<div class="container container-fix">
		<div class="row">
			<div class="header">
				<div class="container container-fix position-relative">
					<nav class="main-menu" id="main-menu">
						<label for="mobile" id="mobile-menu">
							<a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a>
							<span class="main-menu-dropdown-icon"><i class="hamburger"></i></span>
						</label>
						<input type="checkbox" id="mobile">
						<ul class="main-menu align-items-center">
							<li><div class="main-menu-logo text-center d-none d-lg-block"><a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a></div></li>						
							<li class="main-menu-dropdown">
								<a href="/Top_News/" title="Top News">Top News <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-1">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Top_News/US/" title="U.S. News">U.S. News</a></li>
									<li><a href="/Top_News/World-News/" title="World News">World News</a></li>
									<li><a href="/Featured/" title="Featured">Featured</a></li>
																	</ul>
							</li>
							<li><a href="/Odd_News/" title="Odd News">Odd News</a></li>
							<li class="main-menu-dropdown">
								<a href="/Entertainment_News/" title="Entertainment News">Entertainment <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-2"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-2">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Entertainment_News/Movies/" title="Movies">Movies</a></li>
									<li><a href="/Entertainment_News/Music/" title="Music">Music</a></li>
									<li><a href="/Entertainment_News/TV/" title="TV">TV</a></li>
																	</ul>
							</li>
							<li><a href="/Science_News/" title="Science">Science</a></li>
							<li><a href="/Health_News/" title="Health">Health</a></li>
							<li class="main-menu-dropdown">
								<a href="/Sports_News/" title="Sports">Sports <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-3"><i class="arrow-down arrow-down-mobile"></i></label>
								<input type="checkbox" id="main-menu-dropdown-list-3">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Sports_News/NFL/" title="NFL">NFL</a></li>
									<li><a href="/Sports_News/MLB/" title="MLB">MLB</a></li>
									<li><a href="/Sports_News/NBA/" title="NBA">NBA</a></li>
									<li><a href="/Sports_News/Soccer/" title="Soccer">Soccer</a></li>
																	</ul>
							</li>
														<li><a href="/Voices/" title="Voices">Voices</a></li>
														<li class="main-menu-dropdown"><a href="/News_Photos/" title="Photos">Photos <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-4"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-4">
								<ul class="main-menu-dropdown-list">
									
									<li><a href="/News_Photos/collections/News/" title="News">News</a></li>
									<li><a href="/News_Photos/collections/Entertainment/" title="Entertainment">Entertainment</a></li>
									<li><a href="/News_Photos/collections/Sports/" title="Sports">Sports</a></li>
									<li><a href="/News_Photos/collections/Features/" title="Features">Features</a></li>
									<li><a href="/News_Photos/collections/2022-Winter-Olympics/" title="2022 Winter Olympics">2022 Winter Olympics</a></li>
																	</ul>
							</li>
														<li class="main-menu-dropdown">
								<a href="/Archives/" title="Archive">Archive <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-5"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-5">
								<ul class="main-menu-dropdown-list">
																		<li><a href="/Almanac/" title="Almanac">Almanac</a></li>
								</ul>
							</li>
							<li class="main-menu-right pointer menu_search">
								<input type="checkbox" id="show-search" class="d-none">
								<label title="Search" class="bold d-inline" for="show-search"><svg class="search-svg" width="18" height="18" version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 54 54" style="margin-right:3px;enable-background:new 0 0 54 54;" xml:space="preserve"><path class="search-icon" style="fill:#000000;" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"></path></svg></label>
								<div id="nav-search" class="d-none">
									<form method="get" action="/search" class="d-inline-block">
										<input class="form-control" name="ss" placeholder="Search">
										<button type="submit" class="d-none"></button>
									</form>
									<label for="show-search" class="close_search d-inline-block"><svg xmlns:xlink="https://www.w3.org/1999/xlink" width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve"><g><path class="search-clear-icon" style="fill:#0084b4;" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996L39.996,79.996z"></path><path class="search-clear-x-icon" style="fill:#fff" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516L42.508,40.179z"></path></g></svg></label>
								</div>
							</li>
						</ul>
					</nav>
				</div>
			</div>
		</div>
	</div>
</header>

	
<div class="container" style="margin-top: 10px;">
	<div class="row">
		<div class="col-md-12 text-center">
			<table cellpadding="0" cellspacing="0" border="0" style="min-height: 262px; min-width: 982px; " align="center">
				<tr>
					<td class="ad_tag" style="text-align: center; padding-bottom: 10px;">Advertisement</td>
				</tr>
				<tr>
					<td><div class="proper-ad-unit"><div id="proper-ad-upi_leaderboard"></div></div></td>
				</tr>
			</table>
		</div>
	</div>
</div>
		
<div class="container mt-5">
	<div class="row">
		<div class="col-md-12 col-lg-7 col-lg-mod-7">
			<div class="fs-11 text-uppercase semi-bold">
				<div class="breadcrumb">  <a href="https://www.upi.com/Entertainment_News/" title="Entertainment News">Entertainment News</a></div>
				<div class="article-date">		March 21, 2022 / 3:00 AM		</div>			</div>

			<h1 class="headline lato bold" itemprop="headline">Famous birthdays for March 21: Matthew Broderick, Rosie O'Donnell</h1>
			
			<div class="row author-social d-flex align-items-center ta_th">
				<div class="col-xl-6 col-lg-5 col-md-5 col-sm-12">
					<div class="author lato semi-bold" style="color: #707375;">By UPI Staff</div>
									</div>
								<div class="col-xl-6 col-lg-7 col-md-7 col-sm-12 text-md-right text-sm-left mt-2 mt-md-2">
					<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://upi.com/7153054f', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" data-id="" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
						<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7153054t&text=Famous+birthdays+for+March+21%3A+Matthew+Broderick%2C+Rosie+O%27Donnell&via=upi" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
						<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Entertainment_News/2022/03/21/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell/7211647787426//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
						<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" onclick="window.open('/email?ol=2&u=https%3A%2F%2Fupi.com%2F7153054&t=Famous+birthdays+for+March+21%3A+Matthew+Broderick%2C+Rosie+O%27Donnell', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"
						data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7153054&t=Famous+birthdays+for+March+21%3A+Matthew+Broderick%2C+Rosie+O%27Donnell"><i class="fa fa-envelope-o"></i></button>
																						</div>
				</div>
							</div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-md-12 col-lg-7">
<style type="text/css">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</style>				
<div class="slide-image-container">
    <img style="width: 100%;" width="645" height="430" src="https://cdnph.upi.com/svc/sv/upi/7211647787426/2022/1/a7782e30ce7d469dabf88d7e0eb55522/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell.jpg" title="Famous birthdays for March 21: Matthew Broderick, Rosie O'Donnell" alt="Famous birthdays for March 21: Matthew Broderick, Rosie O'Donnell">
</div>
 <div class="stph_caption">Matthew Broderick arrives on the red carpet for Netflix's "True Story" screening at the Whitby Hotel on November 18 in New York City. The actor turns 60 on March 21.  File Photo by John Angelillo/UPI | <a href="/News_Photos/lp/a7782e30ce7d469dabf88d7e0eb55522/" target="_blank">License Photo</a></div>
<p>

		<style type="text/css">
			article ul	li { list-style: disc; padding: 5px 0; }
		</style>
			<article itemprop="articleBody">

<p><span class="story_dl">March 21 (UPI) --</span> Those born on this date are under the sign of Aries.</p>
<p>They include:
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>-- Composer Johann Sebastian Bach in 1685</p>
<p>-- Mexican revolutionary and president Benito Juarez in 1806</p>
<p>-- Theatrical impresario Florenz Ziegfeld in 1867</p>
<p>-- British theatrical director Peter Brook in 1925 (age 97)</p>
<p>-- Actor Al Freeman Jr. in 1934</p>
<p>-- Actor Timothy Dalton in 1946 (age 76)</p>
<p>						<div class="ip_ss" style="position: relative; margin-bottom: 20px;">
							<div id="ph_sS">
								<div class="ph">
									<div class="img" id="ph1"><img class="lazy" data-src="https://cdnph.upi.com/sv/ilp/upi/7211647787426/2022/3/1/1/a3fc109579f09c4670aa4e7143eda90c/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell.jpg" style="width: 100%;max-width: 100%;" class="lazy "></div>
								</div>
																<div class="st_ph_caption" style="">
								File Photo by Rune Hellestad/UPI								</div>
																<div style="clear: both;"></div>
							</div>
						</div>
</p>
<p>-- Musician Eddie Money in 1949</p>
<p>-- Actor Gary Oldman in 1958 (age 64)</p>
<p>-- Actor Kassie DePaiva in 1961 (age 61)</p>
<p>-- Actor Matthew Broderick in 1962 (age 60)</p>
<p>-- Actor Rosie O'Donnell in 1962 (age 60)</p>
<p>						<div class="ip_ss" style="position: relative; margin-bottom: 20px;">
							<div id="ph_sS">
								<div class="ph">
									<div class="img" id="ph1"><img class="lazy" data-src="https://cdnph.upi.com/sv/ilp/upi/7211647787426/2022/4/1/1/af383f35641bdbaed3b45bc306c7e423/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell.jpg" style="width: 100%;max-width: 100%;" class="lazy "></div>
								</div>
																<div class="st_ph_caption" style="">
								File Photo by Pat Benic/UPI								</div>
																<div style="clear: both;"></div>
							</div>
						</div>
</p>
<p>-- Singer Michale Graves, born Michael Emanuel, in 1975 (age 47)</p>
<p>-- Actor Sonequa Martin-Green in 1985 (age 37)</p>
<p>-- Actor Scott Eastwood in 1986 (age 36)</p>
<p>-- Rapper Diggy Simmons, born Daniel Dwayne Simmons, in 1995 (age 27)</p>
<p>						<div class="ip_ss" style="position: relative; margin-bottom: 20px;">
							<div id="ph_sS">
								<div class="ph">
									<div class="img" id="ph1"><img class="lazy" data-src="https://cdnph.upi.com/sv/ilp/upi/7211647787426/2022/1/1/1/0826068e2d9b67b463fb55ba5571e411/Famous-birthdays-for-March-21-Matthew-Broderick-Rosie-ODonnell.jpg" style="width: 100%;max-width: 100%;" class="lazy "></div>
								</div>
																<div class="st_ph_caption" style="">
								File Photo by Christine Chew/UPI								</div>
																<div style="clear: both;"></div>
							</div>
						</div>

<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>-- Actor Forrest Wheeler in 2004 (age 18)</p>
<div class="read-more-block lato"><h3 class="arimo bold">Read More</h3>
<a href="https://www.upi.com/Entertainment_News/2022/02/24/Priyanka-Chopra-reacts-to-Rosie-ODonnells-apology-for-awkward-encounter/3981645721451/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="Priyanka Chopra reacts to Rosie O'Donnell's apology for 'awkward' encounter">Priyanka Chopra reacts to Rosie O'Donnell's apology for 'awkward' encounter</a></div>			</article>
					
									<div id="rcjs_load_x9cnswitch" data-rc-widget data-widget-id="170311" data-endpoint="trends.revcontent.com"></div>
						
						<div id="4d25d2d8-9091-49ff-8049-f867cc981c30"></div>
						<script data-ll="650" data-src="//player.ex.co/player/4d25d2d8-9091-49ff-8049-f867cc981c30" charset="utf-8" id="exco-player"></script>			
			<div class="sections">
				<div class="sections-header m-t-20"><div class="widget-header"><h3 class="l-s-25">Latest Headlines</h3></div></div>
				<div class="row story list m-t-30">
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/03/20/HALO-Season-1-TV-review/2931647803512/" title="TV review: 'HALO' gets off to a rough start" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2931647803512/2022/i/16478037415080/v1.2/TV-review-HALO-gets-off-to-a-rough-start.jpg?stfi=1" title="TV review: 'HALO' gets off to a rough start" alt="TV review: 'HALO' gets off to a rough start" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 12 hours ago</i></div>
										<div class="title">TV review: 'HALO' gets off to a rough start</div>
										<div class="content"> LOS ANGELES, March 20 (UPI) -- The Paramount+ "HALO" series spends its first two episodes setting up the video game adaptation, but it all feels very familiar from other movies, rather than the games.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Movies/2022/03/20/box-office-batman/7691647792284/" title="'Batman' holds North American box office for 3rd weekend" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7691647792284/2022/upi/c5787c1c891c7b81aca6ac77e9cce12e/v1.2/Batman-holds-North-American-box-office-for-3rd-weekend.jpg?stfi=1" title="'Batman' holds North American box office for 3rd weekend" alt="'Batman' holds North American box office for 3rd weekend" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Movies</span> <i class="time-ago">// 13 hours ago</i></div>
										<div class="title">'Batman' holds North American box office for 3rd weekend</div>
										<div class="content"> March 20 (UPI) -- "The Batman" is the No. 1 movie in North America for a third weekend, earning an additional $36.8 million in receipts, BoxOfficeMojo.com announced Sunday.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/03/20/tekken-netflix/8341647789938/" title="Netflix releases teaser for 'Tekken: Bloodline' anime series" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/8341647789938/2022/i/16477907735115/v1.2/Netflix-releases-teaser-for-Tekken-Bloodline-anime-series.jpg?stfi=1" title="Netflix releases teaser for 'Tekken: Bloodline' anime series" alt="Netflix releases teaser for 'Tekken: Bloodline' anime series" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 15 hours ago</i></div>
										<div class="title">Netflix releases teaser for 'Tekken: Bloodline' anime series</div>
										<div class="content"> March 20 (UPI) -- Netflix released a 90-second teaser for its upcoming anime series, "Tekken: Bloodline," this weekend.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2022/03/20/kanye-west-grammy-awards/6271647784055/" title="Kenye West's rep says Grammy nominee not allowed to perform at ceremony" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6271647784055/2022/upi/6eb5de2258527d86d8d9a46029eaa545/v1.2/Kenye-Wests-rep-says-Grammy-nominee-not-allowed-to-perform-at-ceremony.jpg?stfi=1" title="Kenye West's rep says Grammy nominee not allowed to perform at ceremony" alt="Kenye West's rep says Grammy nominee not allowed to perform at ceremony" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 15 hours ago</i></div>
										<div class="title">Kenye West's rep says Grammy nominee not allowed to perform at ceremony</div>
										<div class="content"> March 20 (UPI) -- Rapper Kanye West will not perform at the upcoming Grammy Awards ceremony as he had planned.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/03/20/maury-povich/3831647788234/" title="Syndicated talk show 'Maury' canceled after 31 years" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3831647788234/2022/upi/acb0015d6454901fc5e2c456cde7f4d1/v1.2/Syndicated-talk-show-Maury-canceled-after-31-years.jpg?stfi=1" title="Syndicated talk show 'Maury' canceled after 31 years" alt="Syndicated talk show 'Maury' canceled after 31 years" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 15 hours ago</i></div>
										<div class="title">Syndicated talk show 'Maury' canceled after 31 years</div>
										<div class="content"> March 20 (UPI) -- Syndicated daytime talk show "Maury" is ending its 31-year run in September.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2022/03/20/producers-guild-awards-winners/1231647782258/" title="'CODA,' 'Succession' win Producers Guild of America Awards" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1231647782258/2022/upi/cf96b7014bf75649ffa2ca4ad725cf36/v1.2/CODA-Succession-win-Producers-Guild-of-America-Awards.jpg?stfi=1" title="'CODA,' 'Succession' win Producers Guild of America Awards" alt="'CODA,' 'Succession' win Producers Guild of America Awards" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 17 hours ago</i></div>
										<div class="title">'CODA,' 'Succession' win Producers Guild of America Awards</div>
										<div class="content"> March 20 (UPI) -- "CODA" earned the Producers Guild of America honor for Best Film and "Succession" scored the prize for Best TV Drama at a ceremony in Los Angeles Saturday.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2022/03/20/norman-reedus-walking-dead/2111647781079/" title="Norman Reedus says he'll be back to work Tuesday after injury" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2111647781079/2022/upi/87bf728b3c60b212b337a8e902fbac09/v1.2/Norman-Reedus-says-hell-be-back-to-work-Tuesday-after-injury.jpg?stfi=1" title="Norman Reedus says he'll be back to work Tuesday after injury" alt="Norman Reedus says he'll be back to work Tuesday after injury" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 18 hours ago</i></div>
										<div class="title">Norman Reedus says he'll be back to work Tuesday after injury</div>
										<div class="content"> March 20 (UPI) -- "The Walking Dead" icon Norman Reedus took to Instagram this weekend to offer an update on his health after suffering a concussion.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Movies/2022/03/20/wendell-pierce-dont-hang-up/3461647434419/" title="Wendell Pierce: Stress is weaponized in TV thriller 'Don't Hang Up'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3461647434419/2022/i/16474476294057/v1.2/Wendell-Pierce-Stress-is-weaponized-in-TV-thriller-Dont-Hang-Up.jpg?stfi=1" title="Wendell Pierce: Stress is weaponized in TV thriller 'Don't Hang Up'" alt="Wendell Pierce: Stress is weaponized in TV thriller 'Don't Hang Up'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Movies</span> <i class="time-ago">// 23 hours ago</i></div>
										<div class="title">Wendell Pierce: Stress is weaponized in TV thriller 'Don't Hang Up'</div>
										<div class="content"> NEW YORK, March 20 (UPI) -- Wendell Pierce says he thinks viewers will relate to his new action-thriller, "Don't Hang Up," because its core story centers on a parent's worst nightmare - a child in peril.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/03/20/Bridgerton-Season-2-review/1061647758133/" title="TV review: 'Bridgerton' Season 2 spreads love with new romance" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1061647758133/2022/i/16477584459779/v1.2/TV-review-Bridgerton-Season-2-spreads-love-with-new-romance.jpg?stfi=1" title="TV review: 'Bridgerton' Season 2 spreads love with new romance" alt="TV review: 'Bridgerton' Season 2 spreads love with new romance" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 1 day ago</i></div>
										<div class="title">TV review: 'Bridgerton' Season 2 spreads love with new romance</div>
										<div class="content"> LOS ANGELES, March 20 (UPI) -- Season 2 of "Bridgerton" follows the romantic lives of Daphne Bridgerton (Phoebe Dynevor)'s brother Anthony (Jonathan Bailey) and sister Eloise (Claudia Jessie).</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2022/03/20/Famous-birthdays-for-March-20-Holly-Hunter-Kathy-Ireland/5571647743793/" title="Famous birthdays for March 20: Holly Hunter, Kathy Ireland" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5571647743793/2022/upi/0d2876a23e723dadb69c8882743c7bc1/v1.2/Famous-birthdays-for-March-20-Holly-Hunter-Kathy-Ireland.jpg?stfi=1" title="Famous birthdays for March 20: Holly Hunter, Kathy Ireland" alt="Famous birthdays for March 20: Holly Hunter, Kathy Ireland" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 1 day ago</i></div>
										<div class="title">Famous birthdays for March 20: Holly Hunter, Kathy Ireland</div>
										<div class="content"> March 20 (UPI) -- Actor Holly Hunter turns 64 and model/actor Kathy Ireland turns 59, among the famous birthdays for March 20.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
				</div>
			</div>
		</div>
		
				<div class="col-md-12 col-lg-4 col-lg-offset-1 offset-0 offset-lg--5" id="st_rc">
			<div id="rc_pr1_t"></div>
			<div class="text-center mb-5" id="rc_pr1">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_1"></div></div>				</div>
			</div>
			<div id="rc_pr1_b"></div>
			
							
			<div class="widget">
				<div class="widget-header"><h3 class="l-s-25">Trending Stories</h3></div>
				<div class="widget-image-list">
					<a href="https://www.upi.com/Entertainment_News/Movies/2022/03/20/wendell-pierce-dont-hang-up/3461647434419/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Wendell Pierce: Stress is weaponized in TV thriller 'Don't Hang Up'								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3461647434419/2022/i/16474476294057/v1.5/Wendell-Pierce-Stress-is-weaponized-in-TV-thriller-Dont-Hang-Up.jpg?rc=1"  title="Wendell Pierce: Stress is weaponized in TV thriller 'Don't Hang Up'" alt="Wendell Pierce: Stress is weaponized in TV thriller 'Don't Hang Up'" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/2022/03/20/norman-reedus-walking-dead/2111647781079/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Norman Reedus says he'll be back to work Tuesday after injury								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2111647781079/2022/upi/87bf728b3c60b212b337a8e902fbac09/v1.5/Norman-Reedus-says-hell-be-back-to-work-Tuesday-after-injury.jpg?rc=1"  title="Norman Reedus says he'll be back to work Tuesday after injury" alt="Norman Reedus says he'll be back to work Tuesday after injury" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2022/03/20/HALO-Season-1-TV-review/2931647803512/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									TV review: 'HALO' gets off to a rough start								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2931647803512/2022/i/16478037415080/v1.5/TV-review-HALO-gets-off-to-a-rough-start.jpg?rc=1"  title="TV review: 'HALO' gets off to a rough start" alt="TV review: 'HALO' gets off to a rough start" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2022/03/20/Bridgerton-Season-2-review/1061647758133/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									TV review: 'Bridgerton' Season 2 spreads love with new romance								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1061647758133/2022/i/16477584459779/v1.5/TV-review-Bridgerton-Season-2-spreads-love-with-new-romance.jpg?rc=1"  title="TV review: 'Bridgerton' Season 2 spreads love with new romance" alt="TV review: 'Bridgerton' Season 2 spreads love with new romance" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2022/03/20/maury-povich/3831647788234/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Syndicated talk show 'Maury' canceled after 31 years								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3831647788234/2022/upi/acb0015d6454901fc5e2c456cde7f4d1/v1.5/Syndicated-talk-show-Maury-canceled-after-31-years.jpg?rc=1"  title="Syndicated talk show 'Maury' canceled after 31 years" alt="Syndicated talk show 'Maury' canceled after 31 years" width="100" height="66"></div>
						</div>
					</a>
				</div>
			</div>				
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_2"></div></div>				</div>
			</div>
			
				<div class="widget mt-5">
		<div class="widget-header"><h3 class="l-s-25">Follow Us</h3></div>
		<span itemscope itemtype="https://schema.org/Organization">
			<link itemprop="url" href="https://www.upi.com">
			<link itemprop="logo" href="https://www.upi.com/img/upi_logo_ndc.png">
				<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social" title="Follow UPI on Facebook"><i class="fa fa-facebook-square"></i></a>
				<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social" title="Follow UPI on Twitter"><i class="fa fa-twitter-square"></i></a>
				<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social" title="Follow UPI on Instagram"><i class="fa fa-instagram"></i></a>
				<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social" title="Follow UPI on Linkedin"><i class="fa fa-linkedin-square"></i></a>
				<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social" title="Follow UPI on Pinterest"><i class="fa fa-pinterest-square"></i></a>
			</span>
	</div>

			<style type="text/css">
				.rc_fxd	{ position: fixed; top: 0px; z-index: 5; background: #ffffff; }
				</style>
			<div id="rcst"></div>
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0 rcst">Advertisement</div>
				<div class="ad_slot_inread rc_rc1" id="rc_rc1">
					<div class="proper-ad-unit"><div id="proper-ad-upi_right_3"></div></div>				</div>
			</div>
			<script>function rc_ad() {var wnd_st = jQuery(document).scrollTop();rcst = jQuery('#rcst').position();rc_fxdt = jQuery('#eos').position();if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {jQuery('#rc_rc1').removeClass('rc_fxd').addClass('ad_slot_inread');} else if (wnd_st > rcst.top) {jQuery('#rc_rc1').addClass('rc_fxd').removeClass('ad_slot_inread');} else {jQuery('#rc_rc1').removeClass('rc_fxd');}}jQuery(document).ready(function () {jQuery(window).resize(function () {rc_ad();}).scroll(function () {rc_ad();});rc_ad();});</script>
		</div>
			</div>
</div>
		<script>
		jQuery(function ($) {var upi_video = {init: function () {this.allVideos = $("article > iframe, article > div > iframe, iframe[src^='https://player.vimeo.com'], article iframe[src^='https://www.youtube.com'], article iframe[src^='https://www.facebook.com'], object, embed").not("iframe[src^='https://www.instagram.com']");this.allVideos.each(function () {width = $(this).width();height = $(this).height();if (typeof $(this).attr('data-aspectRatio') != "undefined") return true;if (width == "" || height == "") {$(this).removeAttr('width');$(this).css("width", "100%");return true;}$(this).attr('data-aspectRatio', height / width).removeAttr('height').removeAttr('width');});upi_video.bind_events();$(window).resize();}, bind_events: function () {$(window).on("resize", function () {if (typeof upi_video.allVideos != "undefined") {upi_video.allVideos.each(function () {var newWidth = $(this).closest("article").width();var element = $(this);if (typeof element.attr('data-aspectRatio') == "undefined") {return true;}element.width(newWidth).height(newWidth * element.attr('data-aspectRatio'));});}}).resize();}};upi_video.init();});</script>



<div id="eos"></div><footer class="stories">
	<div class="container">
		<div class="row footer-logo">
					<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<span class="scroll-top" style="cursor: pointer;"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></span>
			</div>
		</div>
		
		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="https://about.upi.com/contact/corrections">Corrections</a>
						<a href="/feedback" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&amp;x='+wnd_x+'&amp;y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" target="_blank">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center m_row" style="color: #707375;">
				Copyright &copy; 2022 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center m_row">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<div class="proper-ad-unit ad-sticky"><div id="proper-ad-upi_sticky"></div></div><script data-ll="650" data-src="//cdn.p-n.io/pushly-sdk.min.js?domain_key=si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm"></script>
<script>var PushlySDK = window.PushlySDK || [];function pushly() { PushlySDK.push(arguments) }pushly('load', {domainKey: 'si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm',sw: '/pushly-sdk-worker.js'});_upi_js_lo = [];var ll_sd = 0;function upi_ll_imgs() {jQuery.each(jQuery('img.lazy'), function(k,v) {var ll_src = jQuery(v).data('src');if(typeof ll_src === 'undefined') {return;}var iv_p = jQuery(v).position();if(ll_sd >= iv_p.top) {jQuery(v).attr('src', ll_src);jQuery(v).removeClass('lazy');}});}function load_script(ll_src) {(function (d, s) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.src = ll_src;fjs.parentNode.insertBefore(js, fjs);}(document, 'script'));}jQuery(document).ready(function() {ll_sd = (jQuery(document).scrollTop()+jQuery(window).height());upi_ll_imgs();jQuery.each(jQuery('script[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd == 1) {setTimeout(function() {load_script(ll_src);}, 1500);jQuery(v).removeAttr('data-ll');}});}).scroll(function() {ll_sd = (jQuery(document).scrollTop()+jQuery(window).height());upi_ll_imgs();jQuery.each(jQuery('iframe[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd == 'iv') {var iv_p = jQuery(v).position();if(ll_sd >= iv_p.top) {jQuery(v).attr('src', ll_src);jQuery(v).removeAttr('data-ll');}}else if(ll_sd >= sd) {jQuery(v).attr('src', ll_src);jQuery(v).removeAttr('data-ll');}});
jQuery.each(jQuery('script[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd != 1 && ll_sd >= sd) {if(_upi_js_lo[ll_src] != 1) {load_script(ll_src);_upi_js_lo[ll_src] = 1;jQuery(v).removeAttr('data-ll');}}});var rev_xy = jQuery('div[data-rc-widget]').position();if(typeof rev_xy != 'undefined') {if(_upi_js_lo['revcont'] != 1 && ll_sd >= (rev_xy.top-300)) {(function (d, s) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.src = "//assets.revcontent.com/master/delivery.js";fjs.parentNode.insertBefore(js, fjs);var paramKey = 'utm_source';var wid = 170311;var rc_config = [{value: "mp-fotoscapes",wid: 89205,},{value: "mp-metroweb",wid: 89205,},{value: "mp-cricketminus1",wid: 89205,},{value: "mp-metropcs",wid: 89205,},{value: "pushly",wid: 173884,}];function getParameterByName(name, url) {if (!url) {url = window.location.href;}name = name.replace(/[\[\]]/g, "\\$&");var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),results = regex.exec(url);if (!results) {return null;}if (!results[2]) {return '';}return decodeURIComponent(results[2].replace(/\+/g, " "));}var param = getParameterByName(paramKey);if (param) {for (var i = 0; i < rc_config.length; i++) {if (param === rc_config[i].value) {wid = rc_config[i].wid;break;}}}var subids = {utm_campaign: getParameterByName('utm_campaign'),utm_source: getParameterByName('utm_source')};var el = document.getElementById('rcjs_load_x9cnswitch');if (el) {el.setAttribute('data-sub-ids', JSON.stringify(subids));el.setAttribute('data-widget-id', wid);}if (wid === null) {wid = rc_config[i].wid;}}(document, 'script'));_upi_js_lo['revcont'] = 1;}}});</script>
<script>var properSpecialOps = properSpecialOps || {};properSpecialOps.page_meta = {"tags" : [['pagetype_article'], ['author_UPIStaff'], ['PostID_7211647787426'], ['time_030006'], ['section_EntertainmentNews']]};properSpecialOps.post_id = 7211647787426;</script>
<script>
	var propertag = propertag || {}; propertag.cmd = propertag.cmd || []; (function() { var pm = document.createElement('script'); pm.async = true; pm.type = 'text/javascript'; var is_ssl = 'https:' == document.location.protocol; pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/upi.min.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(pm, node); })();
	propertag.cmd.push(function() { proper_display('upi_leaderboard'); });
	propertag.cmd.push(function() { proper_display('upi_right_1'); });
	propertag.cmd.push(function() { proper_display('upi_right_2'); });
	propertag.cmd.push(function() { proper_display('upi_right_3'); });
	propertag.cmd.push(function() { proper_display('upi_sticky'); });
	loadChartbeat();</script>
		<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Danielle Haynes'); 
	ga('set', 'dimension5', '976'); 
	ga('send', 'pageview');	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>

</body>
</html>