<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>The Undertaker to be inducted into WWE Hall of Fame - UPI.com</title>
	<meta name="description" content="The Undertaker, one of the most recognizable names in professional wrestling, is set to be inducted into the WWE Hall of Fame." />
	<meta name="keywords" content="Entertainment" />
	<meta name="news_keywords" content="Entertainment" />
	<link rel="canonical" href="https://www.upi.com/Entertainment_News/2022/02/18/Undertaker-inducted-Hall-Fame-WWE/6261645204580/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Entertainment_News/2022/02/18/Undertaker-inducted-Hall-Fame-WWE/6261645204580/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="preconnect" href="https://fonts.gstatic.com">
		<link rel="preload" href="/inc/css/site.v1635878139.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="/inc/css/site.v1635878139.css"></noscript>
		<link rel="preload" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap"></noscript>
	<style type="text/css">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</style>
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="The Undertaker, one of the most recognizable names in professional wrestling, is set to be inducted into the WWE Hall of Fame."/>
	<meta property="og:url" content="https://www.upi.com/Entertainment_News/2022/02/18/Undertaker-inducted-Hall-Fame-WWE/6261645204580/"/>
	<meta property="og:title" content="The Undertaker to be inducted into WWE Hall of Fame"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/ph/st/th/6261645204580/2022/i/16452051028488/v1.5/The-Undertaker-to-be-inducted-into-WWE-Hall-of-Fame.jpg?lg=2"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="The Undertaker to be inducted into WWE Hall of Fame">
	<meta name="twitter:description" content="The Undertaker, one of the most recognizable names in professional wrestling, is set to be inducted into the WWE Hall of Fame.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/6261645204580/2022/i/16452051028488/v2.1/The-Undertaker-to-be-inducted-into-WWE-Hall-of-Fame.jpg?lg=4">
	<meta itemprop="name" content="The Undertaker to be inducted into WWE Hall of Fame" />
	<meta itemprop="datePublished" content="2022-02-18T13:37:21-05:00" />
	<meta itemprop="author" content="Wade Sheridan" /> 
	<meta itemprop="description" content="The Undertaker, one of the most recognizable names in professional wrestling, is set to be inducted into the WWE Hall of Fame." />
	<meta itemprop="image" content="https://cdnph.upi.com/ph/st/th/6261645204580/2022/i/16452051028488/v1.5/The-Undertaker-to-be-inducted-into-WWE-Hall-of-Fame.jpg?lg=2" />
	<script>_upi_st_id = '6261645204580';</script>
	<script>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</script>
	<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Entertainment_News/2022/02/18/Undertaker-inducted-Hall-Fame-WWE/6261645204580/",
	"url":"https://www.upi.com/Entertainment_News/2022/02/18/Undertaker-inducted-Hall-Fame-WWE/6261645204580/"
	},
	 
	"headline": "The Undertaker to be inducted into WWE Hall of Fame",
	"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/6261645204580/2022/i/16452051028488/v1.5/The-Undertaker-to-be-inducted-into-WWE-Hall-of-Fame.jpg?lg=5","height": 336,"width": 223}, 
	"datePublished": "2022-02-18T13:37:21-05:00",
	"dateModified": "2022-02-18T13:37:21-05:00",
	"author": [
		{"@type": "Person", "name": "Wade Sheridan", "url": "https://www.upi.com/author/Wade-Sheridan/"}
	], 
	"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "The Undertaker, one of the most recognizable names in professional wrestling, is set to be inducted into the WWE Hall of Fame."	}</script>		 
	<script type='text/javascript'>_sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'Entertainment News';_sf_async_config.authors = 'Wade Sheridan';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}</script>
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script> 
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	 
</head>
<body>
<header class="mega-menu">
	<div class="container container-fix">
		<div class="row">
			<div class="header">
				<div class="container container-fix position-relative">
					<nav class="main-menu" id="main-menu">
						<label for="mobile" id="mobile-menu">
							<a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a>
							<span class="main-menu-dropdown-icon"><i class="hamburger"></i></span>
						</label>
						<input type="checkbox" id="mobile">
						<ul class="main-menu align-items-center">
							<li><div class="main-menu-logo text-center d-none d-lg-block"><a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a></div></li>						
							<li class="main-menu-dropdown">
								<a href="/Top_News/" title="Top News">Top News <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-1">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Top_News/US/" title="U.S. News">U.S. News</a></li>
									<li><a href="/Top_News/World-News/" title="World News">World News</a></li>
									<li><a href="/Featured/" title="Featured">Featured</a></li>
																	</ul>
							</li>
							<li><a href="/Odd_News/" title="Odd News">Odd News</a></li>
							<li class="main-menu-dropdown">
								<a href="/Entertainment_News/" title="Entertainment News">Entertainment <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-2"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-2">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Entertainment_News/Movies/" title="Movies">Movies</a></li>
									<li><a href="/Entertainment_News/Music/" title="Music">Music</a></li>
									<li><a href="/Entertainment_News/TV/" title="TV">TV</a></li>
																	</ul>
							</li>
							<li><a href="/Science_News/" title="Science">Science</a></li>
							<li><a href="/Health_News/" title="Health">Health</a></li>
							<li class="main-menu-dropdown">
								<a href="/Sports_News/" title="Sports">Sports <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-3"><i class="arrow-down arrow-down-mobile"></i></label>
								<input type="checkbox" id="main-menu-dropdown-list-3">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Sports_News/NFL/" title="NFL">NFL</a></li>
									<li><a href="/Sports_News/MLB/" title="MLB">MLB</a></li>
									<li><a href="/Sports_News/NBA/" title="NBA">NBA</a></li>
									<li><a href="/Sports_News/Soccer/" title="Soccer">Soccer</a></li>
																	</ul>
							</li>
														<li><a href="/Voices/" title="Voices">Voices</a></li>
														<li class="main-menu-dropdown"><a href="/News_Photos/" title="Photos">Photos <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-4"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-4">
								<ul class="main-menu-dropdown-list">
									
									<li><a href="/News_Photos/collections/News/" title="News">News</a></li>
									<li><a href="/News_Photos/collections/Entertainment/" title="Entertainment">Entertainment</a></li>
									<li><a href="/News_Photos/collections/Sports/" title="Sports">Sports</a></li>
									<li><a href="/News_Photos/collections/Features/" title="Features">Features</a></li>
									<li><a href="/News_Photos/collections/2022-Winter-Olympics/" title="2022 Winter Olympics">2022 Winter Olympics</a></li>
																	</ul>
							</li>
														<li class="main-menu-dropdown">
								<a href="/Archives/" title="Archive">Archive <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-5"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-5">
								<ul class="main-menu-dropdown-list">
																		<li><a href="/Almanac/" title="Almanac">Almanac</a></li>
								</ul>
							</li>
							<li class="main-menu-right pointer menu_search">
								<input type="checkbox" id="show-search" class="d-none">
								<label title="Search" class="bold d-inline" for="show-search"><svg class="search-svg" width="18" height="18" version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 54 54" style="margin-right:3px;enable-background:new 0 0 54 54;" xml:space="preserve"><path class="search-icon" style="fill:#000000;" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"></path></svg></label>
								<div id="nav-search" class="d-none">
									<form method="get" action="/search" class="d-inline-block">
										<input class="form-control" name="ss" placeholder="Search">
										<button type="submit" class="d-none"></button>
									</form>
									<label for="show-search" class="close_search d-inline-block"><svg xmlns:xlink="https://www.w3.org/1999/xlink" width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve"><g><path class="search-clear-icon" style="fill:#0084b4;" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996L39.996,79.996z"></path><path class="search-clear-x-icon" style="fill:#fff" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516L42.508,40.179z"></path></g></svg></label>
								</div>
							</li>
						</ul>
					</nav>
				</div>
			</div>
		</div>
	</div>
</header>

	
<div class="trending-news active">
	<div class="container">
		<div class="row">
			<div class="col-md-12 position-relative">
				<div class="content-container">
					<div class="m">Trending</div>
						<div><a href="https://www.upi.com/Top_News/World-News/2022/02/18/vladimir-putin-nuclear-missile-tests-ukraine/8101645184246/" title="Ukraine" onclick="ga('send', 'event', 'Header', 'Trending', 'Ukraine');">Ukraine</a></div>
						<div><a href="https://www.upi.com/Top_News/World-News/2022/02/18/mexico-birds-fall-from-sky/6281645184506/" title="Falling birds" onclick="ga('send', 'event', 'Header', 'Trending', 'Falling birds');">Falling birds</a></div>
						<div><a href="https://www.upi.com/Odd_News/2022/02/17/Michael-Jordan-cigar-auction/9801645131509/" title="Michael Jordan" onclick="ga('send', 'event', 'Header', 'Trending', 'Michael Jordan');">Michael Jordan</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/02/17/senate-continuing-resolution-vote-avoid-government-shutdown/9101645130372/" title="Gov't shutdown" onclick="ga('send', 'event', 'Header', 'Trending', 'Govt shutdown');">Gov't shutdown</a></div>
						<div><a href="https://www.upi.com/Top_News/World-News/2022/02/18/canada-freedom-convoy-protests-covid-arrested/5101645192112/" title="'Freedom Convoy'" onclick="ga('send', 'event', 'Header', 'Trending', 'Freedom Convoy');">'Freedom Convoy'</a></div>
						<div><a href="https://www.upi.com/Top_News/World-News/2022/02/17/Portugal-cargo-ship-carying-luxury-cars-abanodned-catching-fire-North-Atlantic/1631645149217/" title="Ship fire" onclick="ga('send', 'event', 'Header', 'Trending', 'Ship fire');">Ship fire</a></div>
						<div><a href="https://www.upi.com/Science_News/2022/02/18/NASA-Mars-rover-Perseverance-sample-return/1951645115962/" title="Mars rover" onclick="ga('send', 'event', 'Header', 'Trending', 'Mars rover');">Mars rover</a></div>
						<div><a href="https://www.upi.com/Sports_News/NFL/2022/02/17/NFL-Los-Angeles-Rams-Matthew-Stafford-photographer-falls-off-stage/9461645147953/" title="Matthew Stafford" onclick="ga('send', 'event', 'Header', 'Trending', 'Matthew Stafford');">Matthew Stafford</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2022/02/17/Oklahoma-Gilbert-Postelle-execution/9351645141213/" title="Oklahoma execution" onclick="ga('send', 'event', 'Header', 'Trending', 'Oklahoma execution');">Oklahoma execution</a></div>
						<div><a href="https://www.upi.com/Odd_News/2022/02/17/bull-attacks-riders-in-stupidly-hard-California-race/8991645120763/" title="Cyclists vs. bull" onclick="ga('send', 'event', 'Header', 'Trending', 'Cyclists vs bull');">Cyclists vs. bull</a></div>
					</div>
			</div>
		</div>
	</div>
</div>
<div class="container" style="margin-top: 10px;">
	<div class="row">
		<div class="col-md-12 text-center">
			<table cellpadding="0" cellspacing="0" border="0" style="min-height: 262px; min-width: 982px; " align="center">
				<tr>
					<td class="ad_tag" style="text-align: center; padding-bottom: 10px;">Advertisement</td>
				</tr>
				<tr>
					<td><div class="proper-ad-unit"><div id="proper-ad-upi_leaderboard"></div></div></td>
				</tr>
			</table>
		</div>
	</div>
</div>
		
<div class="container mt-5">
	<div class="row">
		<div class="col-md-12 col-lg-7 col-lg-mod-7">
			<div class="fs-11 text-uppercase semi-bold">
				<div class="breadcrumb">  <a href="https://www.upi.com/Entertainment_News/" title="Entertainment News">Entertainment News</a></div>
				<div class="article-date">		Feb. 18, 2022 / 1:37 PM		</div>			</div>

			<h1 class="headline lato bold" itemprop="headline">The Undertaker to be inducted into WWE Hall of Fame</h1>
			
			<div class="row author-social d-flex align-items-center ta_th">
				<div class="col-xl-6 col-lg-5 col-md-5 col-sm-12">
					<div class="author lato semi-bold" style="color: #707375;">By <a href="https://www.upi.com/author/Wade-Sheridan/">Wade Sheridan</a></div>
									</div>
								<div class="col-xl-6 col-lg-7 col-md-7 col-sm-12 text-md-right text-sm-left mt-2 mt-md-2">
					<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://upi.com/7150990f', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" data-id="" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
						<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7150990t&text=The+Undertaker+to+be+inducted+into+WWE+Hall+of+Fame&via=upi" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
						<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Entertainment_News/2022/02/18/Undertaker-inducted-Hall-Fame-WWE/6261645204580//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
						<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" onclick="window.open('/email?ol=2&u=https%3A%2F%2Fupi.com%2F7150990&t=The+Undertaker+to+be+inducted+into+WWE+Hall+of+Fame', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"
						data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7150990&t=The+Undertaker+to+be+inducted+into+WWE+Hall+of+Fame"><i class="fa fa-envelope-o"></i></button>
																						</div>
				</div>
							</div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-md-12 col-lg-7">

		<style type="text/css">
			article ul	li { list-style: disc; padding: 5px 0; }
		</style>
			<article itemprop="articleBody">
			<div class="tp_St_emb youtube-container">
				<blockquote class="twitter-tweet">

The Phenom is headed to the WWE Hall of Fame.

Witness <a href="https://twitter.com/undertaker?ref_src=twsrc%5Etfw">@undertaker</a>&#39;s induction on April 1 at the <a href="https://twitter.com/hashtag/WWEHOF?src=hash&amp;ref_src=twsrc%5Etfw">#WWEHOF</a> ceremony, right after <a href="https://twitter.com/hashtag/SmackDown?src=hash&amp;ref_src=twsrc%5Etfw">#SmackDown</a> at <a href="https://twitter.com/AACenter?ref_src=twsrc%5Etfw">@AACenter</a>! Tickets on sale this Tuesday, Feb. 22 at 10AM CT. <a href="https://t.co/dvulVhfWz4">https://t.co/dvulVhfWz4</a> <a href="https://t.co/SsfCQQaXcb">pic.twitter.com/SsfCQQaXcb</a>&mdash; WWE (@WWE) <a href="https://twitter.com/WWE/status/1494680474819702789?ref_src=twsrc%5Etfw">February 18, 2022</a></blockquote> <script async data-ll="300" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

<p><span class="story_dl">Feb. 18 (UPI) --</span> The Undertaker, one of the most recognizable names in professional wrestling, is set to be inducted into the WWE Hall of Fame.</p>
<p>The Undertaker is the first member announced for WWE's Hall of Fame <a href="https://www.wwe.com/shows/wwe-hall-of-fame/article/the-undertaker-to-be-inducted-into-the-wwe-hall-of-fame-class-of-2022">Class of 2022</a>. The grappler will be honored during an induction ceremony that will take place on April 1 at the American Airlines Center in Dallas as part of<i> WrestleMania 38</i> weekend.
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>The Undertaker, real name Mark Calaway, is a seven-time world champion, seven-time tag team champion, a <i>Royal Rumble</i> winner and a three-time hardcore champion.</p>
<p>The Deadman made his debut at the 1990 <i>Survivor Series</i> as a towering mortician who couldn't be stopped. The Undertaker spent most of his career using gothic and spooky imagery except for a period in the early 2000's where he portrayed a tough biker version of his character.</p>
<p>The <a href="https://www.youtube.com/watch?v=Rp6jgcs2O7Y">professional wrestling icon</a> was involved in some of WWE's biggest storylines over the last 30 years and had a legendary undefeated streak at <i>WrestleMania</i>.
<div class="embed-block embed-object" contenteditable="false" readonly="readonly"><emb><iframe width="560" height="315" data-ll="iv" data-src="https://www.youtube.com/embed/Rp6jgcs2O7Y" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></emb>
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
</div>
<p>The Undertaker went 21-0 at the premiere event until he lost in shocking fashion to Brock Lesnar at <i>WrestleMania 30</i> in 2014. His final <i>WrestleMania</i> record rests at 25-2.</p>
<p>The Phenom also took part in the first-ever Hell in a Cell match, Casket match and Buried Alive match. The Undertaker, in one of the most viewed scenes in professional wrestling history, <a href="https://www.youtube.com/watch?v=9hMp65SzyTU">famously threw</a> Mankind off the top of the Hell in a Cell structure in 1998.
<div class="embed-block embed-object" contenteditable="false" readonly="readonly"><emb><iframe width="560" height="315" data-ll="iv" data-src="https://www.youtube.com/embed/9hMp65SzyTU" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></emb></p>
</div>
<p>The Undertaker spent many years with his manager Paul Bearer by his side who carried an urn to the ring. The Undertaker also had an in-storyline brother, fellow Hall of Famer Kane, who he would cross paths with over the decades. The Undertaker and Kane formed a formidable tag team known as The Brothers of Destruction.</p>
<p>He also enjoyed rivalries against some of the biggest names to ever step inside the squared circle including Stone Cold Steve Austin, Shawn Michaels, Triple H, Edge, Randy Orton, Batista, Jake 'The Snake' Roberts and Diesel, along with Kane, Mankind and Lesnar.</p>
<p>The Undertaker's career was <a href="https://www.upi.com/Entertainment_News/2020/11/23/WWE-Survivor-Series-Roman-Reigns-Drew-McIntyre-go-to-war/4921606133886/">officially concluded</a> at <i>Survivor Series</i> 2020 where he said his goodbyes while being honored by his peers including WWE chairman and CEO Vince McMahon.
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>His last match took place at <i>WrestleMania 36</i> in 2020 where he defeated AJ Styles in a cinematic Boneyard match that paid homage to his career.</p>
<p>"Absolutely no one has had as big an effect over as long of a career as @Undertaker. He is the measuring stick of this industry, in and out of the ring, and now takes his well-deserved place in the #WWEHOF," Triple H said <a href="https://twitter.com/TripleH/status/1494690873283543040">on Twitter</a>.
<div class="embed-block embed-object" contenteditable="false" readonly="readonly"><emb><div class="exco" data-id="cec6007a-a101-4696-a631-8a26c0886d05" data-show-share="false" data-show-info="false"></div></emb></p>
</div>
<div class="read-more-block lato"><h3 class="arimo bold">Read More</h3>
<a href="https://www.upi.com/Entertainment_News/TV/2022/02/16/WWE-NXT-Vengeance-Day-Bron-Breakker-defends-title-against-Santos-Escobar/7201645010651/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="WWE 'NXT Vengeance Day': Bron Breakker defends title against Santos Escobar">WWE 'NXT Vengeance Day': Bron Breakker defends title against Santos Escobar</a>
<a href="https://www.upi.com/Entertainment_News/TV/2022/02/15/WWE-Raw-Brock-Lesnar-takes-out-Austin-Theory-Seth-Rollins-prevails/4911644924324/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="WWE 'Raw': Brock Lesnar takes out Austin Theory, Seth Rollins prevails">WWE 'Raw': Brock Lesnar takes out Austin Theory, Seth Rollins prevails</a>
<a href="https://www.upi.com/Entertainment_News/TV/2020/04/03/What-to-watch-next-Sign-up-for-UPIs-Streaming-newsletter/5811585929433/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="What to watch next: Sign up for UPI's Streaming newsletter">What to watch next: Sign up for UPI's Streaming newsletter</a></div>			</article>
					
									<div id="rcjs_load_x9cnswitch" data-rc-widget data-widget-id="170311" data-endpoint="trends.revcontent.com"></div>
						
						<div id="4d25d2d8-9091-49ff-8049-f867cc981c30"></div>
						<script data-ll="650" data-src="//player.ex.co/player/4d25d2d8-9091-49ff-8049-f867cc981c30" charset="utf-8" id="exco-player"></script>			
			<div class="sections">
				<div class="sections-header m-t-20"><div class="widget-header"><h3 class="l-s-25">Latest Headlines</h3></div></div>
				<div class="row story list m-t-30">
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/02/18/Ghost-Adventures-new-episodes-Discovery/5821645210141/" title="'Ghost Adventures' to return with new episodes in March on Discovery+" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5821645210141/2022/i/16452106552549/v1.2/Ghost-Adventures-to-return-with-new-episodes-in-March-on-Discovery.jpg?stfi=1" title="'Ghost Adventures' to return with new episodes in March on Discovery+" alt="'Ghost Adventures' to return with new episodes in March on Discovery+" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 5 minutes ago</i></div>
										<div class="title">'Ghost Adventures' to return with new episodes in March on Discovery+</div>
										<div class="content"> Feb. 18 (UPI) -- "Ghost Adventures" is coming back for eight new episodes of Discovery+ with the first installment arriving on March 10.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/02/18/Launchpad-Disney-second-season/1141645208507/" title="'Launchpad' set to return for a second season on Disney+" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1141645208507/2022/i/16452089601887/v1.2/Launchpad-set-to-return-for-a-second-season-on-Disney.jpg?stfi=1" title="'Launchpad' set to return for a second season on Disney+" alt="'Launchpad' set to return for a second season on Disney+" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 33 minutes ago</i></div>
										<div class="title">'Launchpad' set to return for a second season on Disney+</div>
										<div class="content"> Feb. 18 (UPI) -- Disney+ announced on Friday a second season of "Launchpad," which features a collection of live-action shorts made by filmmakers from underrepresented backgrounds.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2022/02/18/korea-Taeyeon-performs-INVU-Be-Original-video-Studio-Choom/4821645208490/" title="Taeyeon performs 'INVU' in 'Be Original' video" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/4821645208490/2022/i/16452090588852/v1.2/Taeyeon-performs-INVU-in-Be-Original-video.jpg?stfi=1" title="Taeyeon performs 'INVU' in 'Be Original' video" alt="Taeyeon performs 'INVU' in 'Be Original' video" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 39 minutes ago</i></div>
										<div class="title">Taeyeon performs 'INVU' in 'Be Original' video</div>
										<div class="content"> Feb. 18 (UPI) -- K-pop star Taeyeon, a member of the girl group Girls' Generation, performed her solo song "INVU" in a "Be Original" video for Studio Choom.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2022/02/18/Olivia-Rodrigo-boyfriend-Adam-Faze-split-up/4251645206080/" title="Reports: Olivia Rodrigo, boyfriend Adam Faze split up" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/4251645206080/2022/upi/0490f3e10d8837b62838012f461d4550/v1.2/Reports-Olivia-Rodrigo-boyfriend-Adam-Faze-split-up.jpg?stfi=1" title="Reports: Olivia Rodrigo, boyfriend Adam Faze split up" alt="Reports: Olivia Rodrigo, boyfriend Adam Faze split up" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Reports: Olivia Rodrigo, boyfriend Adam Faze split up</div>
										<div class="content"> Feb. 18 (UPI) -- "Drivers License" singer Olivia Rodrigo and producer Adam Faze have reportedly broken up after a few months of dating.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2022/02/18/Sabrina-Carpenter-releases-Fast-Times-single-music-video/6471645205002/" title="Sabrina Carpenter takes on bad guys in 'Fast Times' music video" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6471645205002/2022/upi/3b7b460c04c6855f9cc0e3901ed7e7d6/v1.2/Sabrina-Carpenter-takes-on-bad-guys-in-Fast-Times-music-video.jpg?stfi=1" title="Sabrina Carpenter takes on bad guys in 'Fast Times' music video" alt="Sabrina Carpenter takes on bad guys in 'Fast Times' music video" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Sabrina Carpenter takes on bad guys in 'Fast Times' music video</div>
										<div class="content"> Feb. 18 (UPI) -- Disney Channel star Sabrina Carpenter released a single and music video for the new song "Fast Times."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2022/02/18/Chris-Stapleton-adds-dates-All-American-Road-Show-tour/3701645202724/" title="Chris Stapleton adds dates to 'All-American Road Show' tour" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3701645202724/2022/upi/4b9ef4f801217d75394116345b5f0f03/v1.2/Chris-Stapleton-adds-dates-to-All-American-Road-Show-tour.jpg?stfi=1" title="Chris Stapleton adds dates to 'All-American Road Show' tour" alt="Chris Stapleton adds dates to 'All-American Road Show' tour" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Chris Stapleton adds dates to 'All-American Road Show' tour</div>
										<div class="content"> Feb. 18 (UPI) -- Country music singer Chris Stapleton added a new leg to his "All-American Road Show" tour.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2022/02/18/stream-weekend-Marvelous-Mrs-Maisel/6831645199424/" title="What to stream this weekend: 'Marvelous Mrs. Maisel' S4, 'Severance'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6831645199424/2022/upi/7bf461e564f3e4a5129c82728f73a1a2/v1.2/What-to-stream-this-weekend-Marvelous-Mrs-Maisel-S4-Severance.jpg?stfi=1" title="What to stream this weekend: 'Marvelous Mrs. Maisel' S4, 'Severance'" alt="What to stream this weekend: 'Marvelous Mrs. Maisel' S4, 'Severance'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 2 hours ago</i></div>
										<div class="title">What to stream this weekend: 'Marvelous Mrs. Maisel' S4, 'Severance'</div>
										<div class="content"> Feb. 18 (UPI) -- "Marvelous Mrs. Maisel" S4, "Severance," "Space Force" S2, WWE's "Elimination Chamber" and "The Walking Dead" Season 11 Part 2  are some of the entertainment options streaming this weekend.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2022/02/18/walking-dead-lauren-ridloff/4591645030934/" title="'Walking Dead' stars: Characters likely won't be happy rejoining civilization" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/4591645030934/2022/i/16450319105145/v1.2/Walking-Dead-stars-Characters-likely-wont-be-happy-rejoining-civilization.jpg?stfi=1" title="'Walking Dead' stars: Characters likely won't be happy rejoining civilization" alt="'Walking Dead' stars: Characters likely won't be happy rejoining civilization" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 2 hours ago</i></div>
										<div class="title">'Walking Dead' stars: Characters likely won't be happy rejoining civilization</div>
										<div class="content"> NEW YORK, Feb. 18 (UPI) -- Stars of "The Walking Dead" say they aren't sure their characters are capable of finding happiness as they return to civilization after years of living rough during the zombie-apocalypse.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2022/02/18/Paul-McCartney-Got-Back-tour/9081645201021/" title="Paul McCartney to launch 'Got Back' tour in April" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/9081645201021/2022/upi/948a2c861cdce9673ffed068fb064c0e/v1.2/Paul-McCartney-to-launch-Got-Back-tour-in-April.jpg?stfi=1" title="Paul McCartney to launch 'Got Back' tour in April" alt="Paul McCartney to launch 'Got Back' tour in April" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 2 hours ago</i></div>
										<div class="title">Paul McCartney to launch 'Got Back' tour in April</div>
										<div class="content"> Feb. 18 (UPI) -- Former Beatles member Paul McCartney will perform on a new U.S. tour, his first since 2019.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2022/02/18/Adriana-Lima-pregnant-expecting-child-Andre-Lemmers/7301645198953/" title="Adriana Lima expecting child with Andre Lemmers" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7301645198953/2022/upi/54fdb79e771efc18513cadfc1160d45a/v1.2/Adriana-Lima-expecting-child-with-Andre-Lemmers.jpg?stfi=1" title="Adriana Lima expecting child with Andre Lemmers" alt="Adriana Lima expecting child with Andre Lemmers" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">Adriana Lima expecting child with Andre Lemmers</div>
										<div class="content"> Feb. 18 (UPI) -- Former Victoria's Secret model Adriana Lima is expecting her third child, her first with her boyfriend, Andre Lemmers.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
				</div>
			</div>
		</div>
		
				<div class="col-md-12 col-lg-4 col-lg-offset-1 offset-0 offset-lg--5" id="st_rc">
			<div id="rc_pr1_t"></div>
			<div class="text-center mb-5" id="rc_pr1">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_1"></div></div>				</div>
			</div>
			<div id="rc_pr1_b"></div>
			
							
			<div class="widget">
				<div class="widget-header"><h3 class="l-s-25">Trending Stories</h3></div>
				<div class="widget-image-list">
					<a href="https://www.upi.com/Entertainment_News/2022/02/14/Susan-Lucci-second-heart-surgery-All-My-Children-star/4021644852428/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Susan Lucci says she had second heart surgery								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/4021644852428/2022/upi/2a50fbb78e37912bd2b3225d4c3d0374/v1.5/Susan-Lucci-says-she-had-second-heart-surgery.jpg?rc=1"  title="Susan Lucci says she had second heart surgery" alt="Susan Lucci says she had second heart surgery" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2022/02/18/severance-Adam-Scott-Patricia-Arquette/3541645028624/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Adam Scott, Patricia Arquette: Sci-fi show 'Severance' doesn't feel crazy in 2022								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3541645028624/2022/i/16450304269392/v1.5/Adam-Scott-Patricia-Arquette-Sci-fi-show-Severance-doesnt-feel-crazy-in-2022.jpg?rc=1"  title="Adam Scott, Patricia Arquette: Sci-fi show 'Severance' doesn't feel crazy in 2022" alt="Adam Scott, Patricia Arquette: Sci-fi show 'Severance' doesn't feel crazy in 2022" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/2022/02/16/korea-BTS-Permission-Dance-Stage-concert-theaters/4061645036478/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									BTS concert event 'Permission to Dance on Stage' to screen in theaters								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/4061645036478/2022/upi/8fe508e17519437e20f10cb1fb664bdf/v1.5/BTS-concert-event-Permission-to-Dance-on-Stage-to-screen-in-theaters.jpg?rc=1"  title="BTS concert event 'Permission to Dance on Stage' to screen in theaters" alt="BTS concert event 'Permission to Dance on Stage' to screen in theaters" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/2022/02/18/Famous-birthdays-for-Feb-18-Molly-Ringwald-Dr-Dre/8041645116100/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Famous birthdays for Feb. 18: Molly Ringwald, Dr. Dre								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/8041645116100/2022/upi/e699c2e25243c03970f292a78b92dbab/v1.5/Famous-birthdays-for-Feb-18-Molly-Ringwald-Dr-Dre.jpg?rc=1"  title="Famous birthdays for Feb. 18: Molly Ringwald, Dr. Dre" alt="Famous birthdays for Feb. 18: Molly Ringwald, Dr. Dre" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2022/02/18/Mary-J-Blige-Good-Morning-America/1461645192814/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Mary J. Blige on 'Good Morning Gorgeous': 'I had to speak over myself'								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1461645192814/2022/upi/86a8da359f34a9cf9eb10a3542c0e24b/v1.5/Mary-J-Blige-on-Good-Morning-Gorgeous-I-had-to-speak-over-myself.jpg?rc=1"  title="Mary J. Blige on 'Good Morning Gorgeous': 'I had to speak over myself'" alt="Mary J. Blige on 'Good Morning Gorgeous': 'I had to speak over myself'" width="100" height="66"></div>
						</div>
					</a>
				</div>
			</div>				
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_2"></div></div>				</div>
			</div>
			
				<div class="widget mt-5">
		<div class="widget-header"><h3 class="l-s-25">Follow Us</h3></div>
		<span itemscope itemtype="https://schema.org/Organization">
			<link itemprop="url" href="https://www.upi.com">
			<link itemprop="logo" href="https://www.upi.com/img/upi_logo_ndc.png">
				<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social" title="Follow UPI on Facebook"><i class="fa fa-facebook-square"></i></a>
				<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social" title="Follow UPI on Twitter"><i class="fa fa-twitter-square"></i></a>
				<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social" title="Follow UPI on Instagram"><i class="fa fa-instagram"></i></a>
				<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social" title="Follow UPI on Linkedin"><i class="fa fa-linkedin-square"></i></a>
				<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social" title="Follow UPI on Pinterest"><i class="fa fa-pinterest-square"></i></a>
			</span>
	</div>

			<style type="text/css">
				.rc_fxd	{ position: fixed; top: 0px; z-index: 5; background: #ffffff; }
				</style>
			<div id="rcst"></div>
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0 rcst">Advertisement</div>
				<div class="ad_slot_inread rc_rc1" id="rc_rc1">
					<div class="proper-ad-unit"><div id="proper-ad-upi_right_3"></div></div>				</div>
			</div>
			<script>function rc_ad() {var wnd_st = jQuery(document).scrollTop();rcst = jQuery('#rcst').position();rc_fxdt = jQuery('#eos').position();if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {jQuery('#rc_rc1').removeClass('rc_fxd').addClass('ad_slot_inread');} else if (wnd_st > rcst.top) {jQuery('#rc_rc1').addClass('rc_fxd').removeClass('ad_slot_inread');} else {jQuery('#rc_rc1').removeClass('rc_fxd');}}jQuery(document).ready(function () {jQuery(window).resize(function () {rc_ad();}).scroll(function () {rc_ad();});rc_ad();});</script>
		</div>
			</div>
</div>
		<script>
		jQuery(function ($) {var upi_video = {init: function () {this.allVideos = $("article > iframe, article > div > iframe, iframe[src^='https://player.vimeo.com'], article iframe[src^='https://www.youtube.com'], article iframe[src^='https://www.facebook.com'], object, embed").not("iframe[src^='https://www.instagram.com']");this.allVideos.each(function () {width = $(this).width();height = $(this).height();if (typeof $(this).attr('data-aspectRatio') != "undefined") return true;if (width == "" || height == "") {$(this).removeAttr('width');$(this).css("width", "100%");return true;}$(this).attr('data-aspectRatio', height / width).removeAttr('height').removeAttr('width');});upi_video.bind_events();$(window).resize();}, bind_events: function () {$(window).on("resize", function () {if (typeof upi_video.allVideos != "undefined") {upi_video.allVideos.each(function () {var newWidth = $(this).closest("article").width();var element = $(this);if (typeof element.attr('data-aspectRatio') == "undefined") {return true;}element.width(newWidth).height(newWidth * element.attr('data-aspectRatio'));});}}).resize();}};upi_video.init();});</script>



<div id="eos"></div><footer class="stories">
	<div class="container">
		<div class="row footer-logo">
					<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<span class="scroll-top" style="cursor: pointer;"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></span>
			</div>
		</div>
		
		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="https://about.upi.com/contact/corrections">Corrections</a>
						<a href="/feedback" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&amp;x='+wnd_x+'&amp;y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" target="_blank">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center m_row" style="color: #707375;">
				Copyright &copy; 2022 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center m_row">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<div class="proper-ad-unit ad-sticky"><div id="proper-ad-upi_sticky"></div></div><script data-ll="650" data-src="//cdn.p-n.io/pushly-sdk.min.js?domain_key=si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm"></script>
<script>var PushlySDK = window.PushlySDK || [];function pushly() { PushlySDK.push(arguments) }pushly('load', {domainKey: 'si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm',sw: '/pushly-sdk-worker.js'});_upi_js_lo = [];var ll_sd = 0;function upi_ll_imgs() {jQuery.each(jQuery('img.lazy'), function(k,v) {var ll_src = jQuery(v).data('src');if(typeof ll_src === 'undefined') {return;}var iv_p = jQuery(v).position();if(ll_sd >= iv_p.top) {jQuery(v).attr('src', ll_src);jQuery(v).removeClass('lazy');}});}function load_script(ll_src) {(function (d, s) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.src = ll_src;fjs.parentNode.insertBefore(js, fjs);}(document, 'script'));}jQuery(document).ready(function() {ll_sd = (jQuery(document).scrollTop()+jQuery(window).height());upi_ll_imgs();jQuery.each(jQuery('script[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd == 1) {setTimeout(function() {load_script(ll_src);}, 1500);jQuery(v).removeAttr('data-ll');}});}).scroll(function() {ll_sd = (jQuery(document).scrollTop()+jQuery(window).height());upi_ll_imgs();jQuery.each(jQuery('iframe[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd == 'iv') {var iv_p = jQuery(v).position();if(ll_sd >= iv_p.top) {jQuery(v).attr('src', ll_src);jQuery(v).removeAttr('data-ll');}}else if(ll_sd >= sd) {jQuery(v).attr('src', ll_src);jQuery(v).removeAttr('data-ll');}});
jQuery.each(jQuery('script[data-ll]'), function(k,v) {var sd = jQuery(this).attr('data-ll');var ll_src = jQuery(v).data('src');if(sd != 1 && ll_sd >= sd) {if(_upi_js_lo[ll_src] != 1) {load_script(ll_src);_upi_js_lo[ll_src] = 1;jQuery(v).removeAttr('data-ll');}}});var rev_xy = jQuery('div[data-rc-widget]').position();if(typeof rev_xy != 'undefined') {if(_upi_js_lo['revcont'] != 1 && ll_sd >= (rev_xy.top-300)) {(function (d, s) {var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s);js.src = "//assets.revcontent.com/master/delivery.js";fjs.parentNode.insertBefore(js, fjs);var paramKey = 'utm_source';var wid = 170311;var rc_config = [{value: "mp-fotoscapes",wid: 89205,},{value: "mp-metroweb",wid: 89205,},{value: "mp-cricketminus1",wid: 89205,},{value: "mp-metropcs",wid: 89205,},{value: "pushly",wid: 173884,}];function getParameterByName(name, url) {if (!url) {url = window.location.href;}name = name.replace(/[\[\]]/g, "\\$&");var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),results = regex.exec(url);if (!results) {return null;}if (!results[2]) {return '';}return decodeURIComponent(results[2].replace(/\+/g, " "));}var param = getParameterByName(paramKey);if (param) {for (var i = 0; i < rc_config.length; i++) {if (param === rc_config[i].value) {wid = rc_config[i].wid;break;}}}var subids = {utm_campaign: getParameterByName('utm_campaign'),utm_source: getParameterByName('utm_source')};var el = document.getElementById('rcjs_load_x9cnswitch');if (el) {el.setAttribute('data-sub-ids', JSON.stringify(subids));el.setAttribute('data-widget-id', wid);}if (wid === null) {wid = rc_config[i].wid;}}(document, 'script'));_upi_js_lo['revcont'] = 1;}}if(_upi_js_lo['js350'] != 1 && (jQuery(document).scrollTop()+jQuery(window).height()) >= 350) {(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='//embed.ex.co/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','exco-sdk'));_upi_js_lo['js350'] = 1;}});</script>
<script>var properSpecialOps = properSpecialOps || {};properSpecialOps.page_meta = {"tags" : [['pagetype_article'], ['author_WadeSheridan'], ['PostID_6261645204580'], ['time_133721'], ['section_EntertainmentNews']]};properSpecialOps.post_id = 6261645204580;</script>
<script>
	var propertag = propertag || {}; propertag.cmd = propertag.cmd || []; (function() { var pm = document.createElement('script'); pm.async = true; pm.type = 'text/javascript'; var is_ssl = 'https:' == document.location.protocol; pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/upi.min.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(pm, node); })();
	propertag.cmd.push(function() { proper_display('upi_leaderboard'); });
	propertag.cmd.push(function() { proper_display('upi_right_1'); });
	propertag.cmd.push(function() { proper_display('upi_right_2'); });
	propertag.cmd.push(function() { proper_display('upi_right_3'); });
	propertag.cmd.push(function() { proper_display('upi_sticky'); });
	loadChartbeat();</script>
		<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Wade Sheridan'); 
	ga('set', 'dimension2', 'se'); 
	ga('set', 'dimension5', '81'); 
	ga('set', 'dimension7', 'upi_blog'); 
	ga('send', 'pageview');	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>

</body>
</html>