<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Famous birthdays for Dec. 3: Brendan Fraser, Jean-Luc Godard - UPI.com</title>
	<meta name="description" content="Actor Brendan Fraser turns 53 and filmmaker Jean-Luc Godard turns 91, among the famous birthdays for Dec. 3." />
	<meta name="keywords" content="Entertainment, P. Diddy" />
	<meta name="news_keywords" content="Entertainment, P. Diddy" />
	<link rel="canonical" href="https://www.upi.com/Entertainment_News/2021/12/03/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard/5561638373476/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Entertainment_News/2021/12/03/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard/5561638373476/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="preconnect" href="https://fonts.gstatic.com">
		<link rel="preload" href="/inc/css/site.v1635878139.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="/inc/css/site.v1635878139.css"></noscript>
		<link rel="preload" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700&display=swap"></noscript>
	<style type="text/css">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</style>
<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="Actor Brendan Fraser turns 53 and filmmaker Jean-Luc Godard turns 91, among the famous birthdays for Dec. 3."/>
	<meta property="og:url" content="https://www.upi.com/Entertainment_News/2021/12/03/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard/5561638373476/"/>
	<meta property="og:title" content="Famous birthdays for Dec. 3: Brendan Fraser, Jean-Luc Godard"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/5561638373476/2021/1/5e6c0a189e3b043ca9ebf6910d8a2f6a/v1.5/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard.jpg"/>
	<meta property="og:image:width" content="700"/>
	<meta property="og:image:height" content="467"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Famous birthdays for Dec. 3: Brendan Fraser, Jean-Luc Godard">
	<meta name="twitter:description" content="Actor Brendan Fraser turns 53 and filmmaker Jean-Luc Godard turns 91, among the famous birthdays for Dec. 3.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/5561638373476/2021/upi/5e6c0a189e3b043ca9ebf6910d8a2f6a/v2.1/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard.jpg?lg=4">
	<meta itemprop="name" content="Famous birthdays for Dec. 3: Brendan Fraser, Jean-Luc Godard" />
	<meta itemprop="datePublished" content="2021-12-03T03:00:07-05:00" />
	<meta itemprop="description" content="Actor Brendan Fraser turns 53 and filmmaker Jean-Luc Godard turns 91, among the famous birthdays for Dec. 3." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/5561638373476/2021/1/5e6c0a189e3b043ca9ebf6910d8a2f6a/v1.5/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard.jpg" />
	<script>_upi_st_id = '5561638373476';</script>
	<script>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</script>
	<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Entertainment_News/2021/12/03/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard/5561638373476/",
	"url":"https://www.upi.com/Entertainment_News/2021/12/03/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard/5561638373476/"
	},
	 
	"headline": "Famous birthdays for Dec. 3: Brendan Fraser, Jean-Luc Godard",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/5561638373476/2021/upi/5e6c0a189e3b043ca9ebf6910d8a2f6a/v1.5/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard.jpg?lg=5","height": 1200,"width": 801},	"datePublished": "2021-12-03T03:00:07-05:00",
	"dateModified": "2021-12-03T03:00:07-05:00",
			"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "Actor Brendan Fraser turns 53 and filmmaker Jean-Luc Godard turns 91, among the famous birthdays for Dec. 3."	}</script>		 
	<script type='text/javascript'>_sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'Entertainment News';_sf_async_config.authors = 'UPI Staff';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}</script>
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script> 
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	 
</head>
<body>
<header class="mega-menu">
	<div class="container container-fix">
		<div class="row">
			<div class="header">
				<div class="container container-fix position-relative">
					<nav class="main-menu" id="main-menu">
						<label for="mobile" id="mobile-menu">
							<a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a>
							<span class="main-menu-dropdown-icon"><i class="hamburger"></i></span>
						</label>
						<input type="checkbox" id="mobile">
						<ul class="main-menu align-items-center">
							<li><div class="main-menu-logo text-center d-none d-lg-block"><a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a></div></li>						
							<li class="main-menu-dropdown">
								<a href="/Top_News/" title="Top News">Top News <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-1">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Top_News/US/" title="U.S. News">U.S. News</a></li>
									<li><a href="/Top_News/World-News/" title="World News">World News</a></li>
									<li><a href="/Featured/" title="Featured">Featured</a></li>
																	</ul>
							</li>
							<li><a href="/Odd_News/" title="Odd News">Odd News</a></li>
							<li class="main-menu-dropdown">
								<a href="/Entertainment_News/" title="Entertainment News">Entertainment <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-2"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-2">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Entertainment_News/Movies/" title="Movies">Movies</a></li>
									<li><a href="/Entertainment_News/Music/" title="Music">Music</a></li>
									<li><a href="/Entertainment_News/TV/" title="TV">TV</a></li>
																	</ul>
							</li>
							<li><a href="/Science_News/" title="Science">Science</a></li>
							<li><a href="/Health_News/" title="Health">Health</a></li>
							<li class="main-menu-dropdown">
								<a href="/Sports_News/" title="Sports">Sports <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-3"><i class="arrow-down arrow-down-mobile"></i></label>
								<input type="checkbox" id="main-menu-dropdown-list-3">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Sports_News/NFL/" title="NFL">NFL</a></li>
									<li><a href="/Sports_News/MLB/" title="MLB">MLB</a></li>
									<li><a href="/Sports_News/NBA/" title="NBA">NBA</a></li>
									<li><a href="/Sports_News/Soccer/" title="Soccer">Soccer</a></li>
																	</ul>
							</li>
														<li><a href="/Voices/" title="Voices">Voices</a></li>
														<li class="main-menu-dropdown"><a href="/News_Photos/" title="Photos">Photos <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-4"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-4">
								<ul class="main-menu-dropdown-list">
									
									<li><a href="/News_Photos/collections/News/" title="News">News</a></li>
									<li><a href="/News_Photos/collections/Entertainment/" title="Entertainment">Entertainment</a></li>
									<li><a href="/News_Photos/collections/Sports/" title="Sports">Sports</a></li>
									<li><a href="/News_Photos/collections/Features/" title="Features">Features</a></li>
																	</ul>
							</li>
														<li class="main-menu-dropdown">
								<a href="/Archives/" title="Archive">Archive <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-5"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-5">
								<ul class="main-menu-dropdown-list">
																		<li><a href="/Almanac/" title="Almanac">Almanac</a></li>
								</ul>
							</li>
							<li class="main-menu-right pointer menu_search">
								<input type="checkbox" id="show-search" class="d-none">
								<label title="Search" class="bold d-inline" for="show-search"><svg class="search-svg" width="18" height="18" version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 54 54" style="margin-right:3px;enable-background:new 0 0 54 54;" xml:space="preserve"><path class="search-icon" style="fill:#000000;" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"></path></svg></label>
								<div id="nav-search" class="d-none">
									<form method="get" action="/search" class="d-inline-block">
										<input class="form-control" name="ss" placeholder="Search">
										<button type="submit" class="d-none"></button>
									</form>
									<label for="show-search" class="close_search d-inline-block"><svg xmlns:xlink="https://www.w3.org/1999/xlink" width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve"><g><path class="search-clear-icon" style="fill:#0084b4;" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996L39.996,79.996z"></path><path class="search-clear-x-icon" style="fill:#fff" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516L42.508,40.179z"></path></g></svg></label>
								</div>
							</li>
						</ul>
					</nav>
				</div>
			</div>
		</div>
	</div>
</header>

	


<div class="trending-news active">
	<div class="container">
		<div class="row">
			<div class="col-md-12 position-relative">
				<div class="content-container">
					<div class="m">Trending</div>
						<div><a href="https://www.upi.com/Top_News/US/2021/12/01/Maxwell-accuser-testifies-Epstein-meet-Donald-Trump-14/5511638410350/" title="Ghislaine Maxwell" onclick="ga('send', 'event', 'Header', 'Trending', 'Ghislaine Maxwell');">Ghislaine Maxwell</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2021/12/02/joe-biden-covid-winter-strategy/7161638444562/" title="COVID-19 travel" onclick="ga('send', 'event', 'Header', 'Trending', 'COVID-19 travel');">COVID-19 travel</a></div>
						<div><a href="https://www.upi.com/Sports_News/MLB/2021/12/01/MLB-Chicago-White-Sox-pitcher-LaMarr-Hoyt-death/8591638411697/" title="LaMarr Hoyt" onclick="ga('send', 'event', 'Header', 'Trending', 'LaMarr Hoyt');">LaMarr Hoyt</a></div>
						<div><a href="https://www.upi.com/Odd_News/2021/12/01/Home-Alone-house-Airbnb/2241638383491/" title="'Home Alone' house" onclick="ga('send', 'event', 'Header', 'Trending', 'Home Alone house');">'Home Alone' house</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2021/12/02/Symone-Sanders-Kamala-Harris-leaving/8861638451086/" title="Symone Sanders" onclick="ga('send', 'event', 'Header', 'Trending', 'Symone Sanders');">Symone Sanders</a></div>
						<div><a href="https://www.upi.com/Odd_News/2021/12/01/australia-Guinness-World-Records-loudest-burp/5381638384804/" title="Loudest burp" onclick="ga('send', 'event', 'Header', 'Trending', 'Loudest burp');">Loudest burp</a></div>
						<div><a href="https://www.upi.com/Top_News/US/2021/12/02/Jacqueline-Avant-fatally-shot/5561638430145/" title="Jacqueline Avant" onclick="ga('send', 'event', 'Header', 'Trending', 'Jacqueline Avant');">Jacqueline Avant</a></div>
						<div><a href="https://www.upi.com/Entertainment_News/TV/2021/12/01/masked-singer/1201638402842/" title="'Masked Singer'" onclick="ga('send', 'event', 'Header', 'Trending', 'Masked Singer');">'Masked Singer'</a></div>
						<div><a href="https://www.upi.com/Health_News/2021/12/02/covid19-omicron-case-minnesota/2451638461185/" title="Omicron" onclick="ga('send', 'event', 'Header', 'Trending', 'Omicron');">Omicron</a></div>
						<div><a href="https://www.upi.com/Sports_News/NFL/2021/12/02/Notre-Dame-expected-hire-Marcus-Freeman-as-coach-college-football/5231638450036/" title="Marcus Freeman" onclick="ga('send', 'event', 'Header', 'Trending', 'Marcus Freeman');">Marcus Freeman</a></div>
					</div>
			</div>
		</div>
	</div>
</div>

<div class="container" style="margin-top: 10px;">
	<div class="row">
		<div class="col-md-12 text-center">
			<table cellpadding="0" cellspacing="0" border="0" style="min-height: 262px; min-width: 982px; " align="center">
				<tr>
					<td class="ad_tag" style="text-align: center; padding-bottom: 10px;">Advertisement</td>
				</tr>
				<tr>
					<td><div class="proper-ad-unit"><div id="proper-ad-upi_leaderboard"></div></div></td>
				</tr>
			</table>
		</div>
	</div>
</div>
		
<div class="container mt-5">
	<div class="row">
		<div class="col-md-12 col-lg-7 col-lg-mod-7">
			<div class="fs-11 text-uppercase semi-bold">
				<div class="breadcrumb">  <a href="https://www.upi.com/Entertainment_News/" title="Entertainment News">Entertainment News</a></div>
				<div class="article-date">		Dec. 3, 2021 / 3:00 AM		</div>			</div>

			<h1 class="headline lato bold" itemprop="headline">Famous birthdays for Dec. 3: Brendan Fraser, Jean-Luc Godard</h1>
			
			<div class="row author-social d-flex align-items-center ta_th">
				<div class="col-xl-6 col-lg-5 col-md-5 col-sm-12">
					<div class="author lato semi-bold" style="color: #707375;">By UPI Staff</div>
									</div>
								<div class="col-xl-6 col-lg-7 col-md-7 col-sm-12 text-md-right text-sm-left mt-2 mt-md-2">
					<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://upi.com/7145640f', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" data-id="" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
						<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7145640t&text=Famous+birthdays+for+Dec.+3%3A+Brendan+Fraser%2C+Jean-Luc+Godard&via=upi" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
						<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Entertainment_News/2021/12/03/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard/5561638373476//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
						<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" onclick="window.open('/email?ol=2&u=https%3A%2F%2Fupi.com%2F7145640&t=Famous+birthdays+for+Dec.+3%3A+Brendan+Fraser%2C+Jean-Luc+Godard', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"
						data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7145640&t=Famous+birthdays+for+Dec.+3%3A+Brendan+Fraser%2C+Jean-Luc+Godard"><i class="fa fa-envelope-o"></i></button>
																						</div>
				</div>
							</div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-md-12 col-lg-7">
<style type="text/css">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</style>				
<div class="slide-image-container" onclick="st_ss_sh1();">
<div class="counter">1/3</div>    <img style="width: 100%;" width="975" height="651" src="https://cdnph.upi.com/svc/sv/upi/5561638373476/2021/1/5e6c0a189e3b043ca9ebf6910d8a2f6a/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard.jpg" title="Famous birthdays for Dec. 3: Brendan Fraser, Jean-Luc Godard" alt="Famous birthdays for Dec. 3: Brendan Fraser, Jean-Luc Godard">
	<script>function st_ss_sh1() {carousel.ga_b = 'Main';carousel.show_ol([{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/5561638373476\/2021\/1\/5e6c0a189e3b043ca9ebf6910d8a2f6a\/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard.jpg","c":"Brendan Fraser arrives on the red carpet at the 2018 FX Annual All-Star Party at SVA Theater on March 15, 2018, in New York City. The actor turns 53 on December 3.   File Photo by John Angelillo\/UPI | <a href=\"\/News_Photos\/lp\/5e6c0a189e3b043ca9ebf6910d8a2f6a\/\" target=\"_blank\">License Photo<\/a>","object_name":"FX ALL STAR","xy":[975,651],"img_name":"FX-ALL-STAR_1"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/5561638373476\/2021\/2\/a24a01ee4a3e299e741391560f453fcf\/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard.jpg","c":"Julianne Moore arrives on the red carpet at the WSJ Mag 2019 Innovator Awards at The Museum of Modern Art on November 6, 2019, in New York City. The actor turns 61 on December 3. File Photo by John Angelillo\/UPI | <a href=\"\/News_Photos\/lp\/a24a01ee4a3e299e741391560f453fcf\/\" target=\"_blank\">License Photo<\/a>","object_name":"WSJ AWARDS","xy":[898,975],"img_name":"WSJ-AWARDS_2"},{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/5561638373476\/2021\/3\/ec27ac9b3cdb4403c6c46ab3c80425b3\/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard.jpg","c":"Tiffany Haddish attends the premiere of \"The Kitchen\" at the TCL Chinese Theatre in the Hollywood section of Los Angeles on August 5, 2019. The actor turns 41 on December 3. File Photo by Jim Ruymen\/UPI | <a href=\"\/News_Photos\/lp\/ec27ac9b3cdb4403c6c46ab3c80425b3\/\" target=\"_blank\">License Photo<\/a>","object_name":"THE KITCHEN","xy":[975,652],"img_name":"THE-KITCHEN_3"}]);}</script>    
    <div class="slide-container-arrows">
        <div class="arrow-container left"><div class="arrow left"></div></div>
        <div class="arrow-container right"><div class="arrow right"></div></div>
    </div>
</div>
 <div class="stph_caption">Brendan Fraser arrives on the red carpet at the 2018 FX Annual All-Star Party at SVA Theater on March 15, 2018, in New York City. The actor turns 53 on December 3.   File Photo by John Angelillo/UPI | <a href="/News_Photos/lp/5e6c0a189e3b043ca9ebf6910d8a2f6a/" target="_blank">License Photo</a></div>
<p>

			<article itemprop="articleBody">

<p><span class="story_dl">Dec. 3 (UPI) --</span> Those born on this date are under the sign of Sagittarius.</p>
<p>They include:
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>-- Civil War-era Gen. George B. McClellan in 1826</p>
<p>-- U.S. Weather Bureau meteorologist Cleveland Abbe in 1838</p>
<p>-- English novelist Joseph Conrad in 1857</p>
<p>-- Singer Andy Williams in 1927</p>
<p>-- French film director Jean-Luc Godard in 1930 (age 91)</p>
<p>						<div class="ip_ss" style="position: relative; margin-bottom: 20px;">
							<div id="ph_sS">
								<div class="ph">
									<div class="img" id="ph1"><img class="lazy" data-src="https://cdnph.upi.com/sv/ilp/upi_com/5561638373476/2021/7/1/1/d73d9395d9f29454a4f08d239718cc2c/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard.jpg" style="width: 100%;max-width: 100%;" class="lazy "></div>
								</div>
																<div class="st_ph_caption" style="">
								File Photo by Denis Makarenko/Shutterstock								</div>
																<div style="clear: both;"></div>
							</div>
						</div>
</p>
<p>-- Former race car driver Bobby Allison in 1937 (age 84)</p>
<p>-- Rock and Roll Hall of Fame member Ozzy Osbourne in 1948 (age 73)</p>
<p>-- Former race car driver Rick Mears in 1951 (age 70)</p>
<p>-- Olympic gold medal skier Franz Klammer in 1953 (age 68)</p>
<p>-- Actor Mel Smith in 1952</p>
<p>-- Actor Daryl Hannah in 1960 (age 61)</p>
<p>-- Actor Julianne Moore in 1960 (age 61)</p>
<p>-- Olympic figure skater Katarina Witt in 1965 (age 56)</p>
<p>-- Singer Montell Jordan in 1968 (age 53)</p>
<p>-- Actor Brendan Fraser in 1968 (age 53)</p>
<p>-- Actor Holly Marie Combs in 1973 (age 48)</p>
<p>-- Actor Tiffany Haddish in 1979 (age 42)
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div><div class="upi-content"></div></div></p>
<p>-- Actor Jenna Dewan in 1980 (age 41)</p>
<p>-- Actor Anna Chlumsky in 1980 (age 41)</p>
<p>						<div class="ip_ss" style="position: relative; margin-bottom: 20px;">
							<div id="ph_sS">
								<div class="ph">
									<div class="img" id="ph1"><img class="lazy" data-src="https://cdnph.upi.com/sv/ilp/upi/5561638373476/2021/8/1/1/ab61c5e1cf0c99b4d92762f3864474cd/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard.jpg" style="width: 100%;max-width: 100%;" class="lazy "></div>
								</div>
																<div class="st_ph_caption" style="">
								File Photo by Christine Chew/UPI								</div>
																<div style="clear: both;"></div>
							</div>
						</div>
</p>
<p>-- Actor Brian Bonsall in 1981 (age 40)</p>
<p>-- Actor Dascha Polanco in 1982 (age 39)</p>
<p>-- Actor Amanda Seyfried in 1985 (age 36)</p>
<p>-- Actor Jake T. Austin in 1994 (age 27)</p>
<p>-- Rapper Lil Baby, born Dominique Armani Jones, in 1994 (age 27)</p>
<p>						<div class="ip_ss" style="position: relative; margin-bottom: 20px;">
							<div id="ph_sS">
								<div class="ph">
									<div class="img" id="ph1"><img class="lazy" data-src="https://cdnph.upi.com/sv/ilp/upi/5561638373476/2021/6/1/1/4eece38717c63079f42d148e4ee0125c/Famous-birthdays-for-Dec-3-Brendan-Fraser-Jean-Luc-Godard.jpg" style="width: 100%;max-width: 100%;" class="lazy "></div>
								</div>
																<div class="st_ph_caption" style="">
								File Photo by James Atoa/UPI								</div>
																<div style="clear: both;"></div>
							</div>
						</div>
</p>
<div class="read-more-block lato"><h3 class="arimo bold">Read More</h3>
<a href="https://www.upi.com/Entertainment_News/Music/2021/11/29/Ariana-Grande-Dua-Lipa-top-iHeartRadios-most-played-list-for-2021/4271638199959/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="Ariana Grande, Lil Baby top iHeartRadio's most played list for 2021">Ariana Grande, Lil Baby top iHeartRadio's most played list for 2021</a>
<a href="https://www.upi.com/Entertainment_News/2021/11/26/Dwayne-Johnson-Tiffany-Haddish-spread-holiday-cheer-for-Thanksgiving/8811637946008/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="Dwayne Johnson, Tiffany Haddish spread holiday cheer for Thanksgiving">Dwayne Johnson, Tiffany Haddish spread holiday cheer for Thanksgiving</a>
<a href="https://www.upi.com/Entertainment_News/TV/2021/11/17/Tiffany-Haddish-investigates-a-murder-in-The-Afterparty-trailer/6981637170165/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="Tiffany Haddish investigates a murder in 'The Afterparty' trailer">Tiffany Haddish investigates a murder in 'The Afterparty' trailer</a>
<a href="https://www.upi.com/Entertainment_News/Music/2021/11/05/Ozzy-Osbourne-releases-new-video-Diary-of-a-Madman-anniversary-edition/7551636127153/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="Ozzy Osbourne releases new video, 'Diary of a Madman' anniversary edition">Ozzy Osbourne releases new video, 'Diary of a Madman' anniversary edition</a></div>			</article>
					<div class="read-more-about">
				<ul>
					<li>Topics</li>
					<li><a href="https://www.upi.com/topic/P._Diddy/">P. Diddy</a></li>
				</ul>
			</div>
					
						<div id="rcjs_load_x9cnswitch" data-rc-widget data-widget-id="170311" data-endpoint="trends.revcontent.com"></div>
			
						<div id="4d25d2d8-9091-49ff-8049-f867cc981c30"></div>
						<script data-ll="650" data-src="//player.ex.co/player/4d25d2d8-9091-49ff-8049-f867cc981c30" charset="utf-8" id="exco-player"></script>			
			<div class="sections">
				<div class="sections-header m-t-20"><div class="widget-header"><h3 class="l-s-25">Latest Headlines</h3></div></div>
				<div class="row story list m-t-30">
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/12/03/alex-rider-imdb/5131638320487/" title="Toby Stephens: 'Alex Rider' is made for kids, but 'not patronizing'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5131638320487/2021/i/16383247718694/v1.2/Toby-Stephens-Alex-Rider-is-made-for-kids-but-not-patronizing.jpg?stfi=1" title="Toby Stephens: 'Alex Rider' is made for kids, but 'not patronizing'" alt="Toby Stephens: 'Alex Rider' is made for kids, but 'not patronizing'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Toby Stephens: 'Alex Rider' is made for kids, but 'not patronizing'</div>
										<div class="content"> NEW YORK, Dec. 3 (UPI) -- Toby Stephens says his young-adult spy thriller, "Alex Rider," out Friday on IMDB TV,  is family entertainment that also smartly addresses some mature topics such as wealth, power, corruption, technology and addiction.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Movies/2021/12/03/Franka-Potente-Home-interview/5361638473964/" title="Franka Potente wants 'Home' to reflect 'brutality vs. tenderness'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5361638473964/2021/i/16384743567693/v1.2/Franka-Potente-wants-Home-to-reflect-brutality-vs-tenderness.jpg?stfi=1" title="Franka Potente wants 'Home' to reflect 'brutality vs. tenderness'" alt="Franka Potente wants 'Home' to reflect 'brutality vs. tenderness'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Movies</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Franka Potente wants 'Home' to reflect 'brutality vs. tenderness'</div>
										<div class="content"> LOS ANGELES, Dec. 3 (UPI) -- Franka Potente, who made her feature film directorial debut with "Home," in theaters and video-on-demand Friday, said she was inspired by the beauty and brutality that can exist within the same person.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/12/03/Meagan-Good-Harlem-interview/1091638395294/" title="Meagan Good: 'Harlem' character a 'perfectly imperfect mess'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1091638395294/2021/upi/edd14867875ebd18bcd7a7fbb4b1bc31/v1.2/Meagan-Good-Harlem-character-a-perfectly-imperfect-mess.jpg?stfi=1" title="Meagan Good: 'Harlem' character a 'perfectly imperfect mess'" alt="Meagan Good: 'Harlem' character a 'perfectly imperfect mess'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Meagan Good: 'Harlem' character a 'perfectly imperfect mess'</div>
										<div class="content"> LOS ANGELES, Dec. 3 (UPI) -- Star Meagan Good and creator Tracey Oliver discuss their new Amazon Prime original series "Harlem," out Friday. Good plays a professor struggling with her career and love life with the support of three friends.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/12/02/Alan-Ritchson-Reacher-trailer/6941638495862/" title="Alan Ritchson breaks hands, zip ties in 'Reacher' trailer" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6941638495862/2021/i/16384960617930/v1.2/Alan-Ritchson-breaks-hands-zip-ties-in-Reacher-trailer.jpg?stfi=1" title="Alan Ritchson breaks hands, zip ties in 'Reacher' trailer" alt="Alan Ritchson breaks hands, zip ties in 'Reacher' trailer" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 7 hours ago</i></div>
										<div class="title">Alan Ritchson breaks hands, zip ties in 'Reacher' trailer</div>
										<div class="content"> Dec. 2 (UPI) -- Amazon released the trailer for "Reacher" on Thursday. It shows Alan Ritchson as Lee Child's hero Jack Reacher in action.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2021/12/02/Awomen-of-the-movement-story-Emmett-Till-mother-Mamie-Till-Mobley-behind-the-scenes/2411638473164/" title="ABC offers look at 'Women of The Movement' drama on Emmett Till's mother" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2411638473164/2021/upi_com/c51f5cdad87b45964ae297f99ce092a7/v1.2/ABC-offers-look-at-Women-of-The-Movement-drama-on-Emmett-Tills-mother.jpg?stfi=1" title="ABC offers look at 'Women of The Movement' drama on Emmett Till's mother" alt="ABC offers look at 'Women of The Movement' drama on Emmett Till's mother" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 10 hours ago</i></div>
										<div class="title">ABC offers look at 'Women of The Movement' drama on Emmett Till's mother</div>
										<div class="content"> Dec. 2 (UPI) -- ABC released behind the scenes footage Thursday of "Women of the Movement" story on Emmett Till's mother, Mamie Till Mobley, who sought justice after her son's Jim Crow-era murder.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2021/12/02/Eddie-Mekka-dies-age-69-played-Carmine-Laverne-and-Shirley/2701638468755/" title="Eddie Mekka, who starred as Carmine on 'Laverne & Shirley,' dies at 69" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2701638468755/2021/upi_com/9cceecc0dfb03b01e30f1750d1042e2c/v1.2/Eddie-Mekka-who-starred-as-Carmine-on-Laverne-Shirley-dies-at-69.jpg?stfi=1" title="Eddie Mekka, who starred as Carmine on 'Laverne &amp; Shirley,' dies at 69" alt="Eddie Mekka, who starred as Carmine on 'Laverne &amp; Shirley,' dies at 69" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 13 hours ago</i></div>
										<div class="title">Eddie Mekka, who starred as Carmine on 'Laverne & Shirley,' dies at 69</div>
										<div class="content"> Dec. 2 (UPI) -- Eddie Mekka, who gained fame in his role as Carmine on "Laverne & Shirley," has died at age 69.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Music/2021/12/02/korea-Twice-Doughnut-music-video/2691638469084/" title="Twice long for a love in 'Doughnut' music video" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2691638469084/2021/upi/914a09f347d5f9eb23061a4907c747a7/v1.2/Twice-long-for-a-love-in-Doughnut-music-video.jpg?stfi=1" title="Twice long for a love in 'Doughnut' music video" alt="Twice long for a love in 'Doughnut' music video" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Music</span> <i class="time-ago">// 14 hours ago</i></div>
										<div class="title">Twice long for a love in 'Doughnut' music video</div>
										<div class="content"> Dec. 2 (UPI) -- K-pop stars Twice released a single album and music video for "Doughnut," a new Japanese song.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/12/02/peacock-vigil-trailer-detective-suspects-murder-sailor-aboart-HMS-Vigil/8541638464651/" title="Detective suspects murder of HMS Vigil sailor in Peacock's 'Vigil' trailer" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/8541638464651/2021/upi/371ca00dd8e70e13017382e74b61e3bc/v1.2/Detective-suspects-murder-of-HMS-Vigil-sailor-in-Peacocks-Vigil-trailer.jpg?stfi=1" title="Detective suspects murder of HMS Vigil sailor in Peacock's 'Vigil' trailer" alt="Detective suspects murder of HMS Vigil sailor in Peacock's 'Vigil' trailer" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 14 hours ago</i></div>
										<div class="title">Detective suspects murder of HMS Vigil sailor in Peacock's 'Vigil' trailer</div>
										<div class="content"> Dec. 2 (UPI) -- A detective suspects murder in the death of a sailor aboard the Trident nuclear submarine HMS Vigil in Peacock's "Vigil" trailer, which the network released Thursday.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/12/02/American-Idol-Jeopardy-premiere-dates/7351638467111/" title="'American Idol,' 'Jeopardy!' college tournament coming to ABC in February" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7351638467111/2021/upi/e37fa81d419f6936de0bcef3e13bccd7/v1.2/American-Idol-Jeopardy-college-tournament-coming-to-ABC-in-February.jpg?stfi=1" title="'American Idol,' 'Jeopardy!' college tournament coming to ABC in February" alt="'American Idol,' 'Jeopardy!' college tournament coming to ABC in February" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 14 hours ago</i></div>
										<div class="title">'American Idol,' 'Jeopardy!' college tournament coming to ABC in February</div>
										<div class="content"> Dec. 2 (UPI) -- "American Idol" will return for a fifth season on ABC in February, along with the "Jeopardy!" National College Championship hosted by Mayim Bialik.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Movies/2021/12/02/Toni-Collette-Anna-Faris-Estate/1921638465004/" title="Toni Collette, Anna Faris to star in comedy film 'The Estate'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1921638465004/2021/upi/34697c361cfc21e34a1f10174a398449/v1.2/Toni-Collette-Anna-Faris-to-star-in-comedy-film-The-Estate.jpg?stfi=1" title="Toni Collette, Anna Faris to star in comedy film 'The Estate'" alt="Toni Collette, Anna Faris to star in comedy film 'The Estate'" width="200" height="166" style="width:200px; height: 166px;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Movies</span> <i class="time-ago">// 15 hours ago</i></div>
										<div class="title">Toni Collette, Anna Faris to star in comedy film 'The Estate'</div>
										<div class="content"> Dec. 2 (UPI) -- Toni Collette, Anna Faris and Thomas Haden Church have joined "The Estate," a new film from "Love Wedding Repeat" director Dean Craig.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
				</div>
			</div>
		</div>
		
				<div class="col-md-12 col-lg-4 col-lg-offset-1 offset-0 offset-lg--5" id="st_rc">
			<div id="rc_pr1_t"></div>
			<div class="text-center mb-5" id="rc_pr1">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_1"></div></div>				</div>
			</div>
			<div id="rc_pr1_b"></div>
			
							
			<div class="widget">
				<div class="widget-header"><h3 class="l-s-25">Trending Stories</h3></div>
				<div class="widget-image-list">
					<a href="https://www.upi.com/Entertainment_News/2021/12/02/Eddie-Mekka-dies-age-69-played-Carmine-Laverne-and-Shirley/2701638468755/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Eddie Mekka, who starred as Carmine on 'Laverne & Shirley,' dies at 69								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2701638468755/2021/upi_com/9cceecc0dfb03b01e30f1750d1042e2c/v1.5/Eddie-Mekka-who-starred-as-Carmine-on-Laverne-Shirley-dies-at-69.jpg?rc=1"  title="Eddie Mekka, who starred as Carmine on 'Laverne &amp; Shirley,' dies at 69" alt="Eddie Mekka, who starred as Carmine on 'Laverne &amp; Shirley,' dies at 69" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/2021/12/02/Google-Georges-Seurat-painter-Doodle/6161638444515/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Google celebrates painter Georges Seurat with a new Doodle								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6161638444515/2021/i/16384449581146/v1.5/Google-celebrates-painter-Georges-Seurat-with-a-new-Doodle.jpg?rc=1"  title="Google celebrates painter Georges Seurat with a new Doodle" alt="Google celebrates painter Georges Seurat with a new Doodle" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/2021/12/02/Rockefeller-Center-Christmas-tree-lighting/5531638453127/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Carrie Underwood, Harry Connick Jr. celebrate Rockefeller Center Christmas tree lighting								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5531638453127/2021/upi/7cb27fa920748208009f5b1d4548af6e/v1.5/Carrie-Underwood-Harry-Connick-Jr-celebrate-Rockefeller-Center-Christmas-tree-lighting.jpg?rc=1"  title="Carrie Underwood, Harry Connick Jr. celebrate Rockefeller Center Christmas tree lighting" alt="Carrie Underwood, Harry Connick Jr. celebrate Rockefeller Center Christmas tree lighting" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/2021/11/30/Pistol-Annies-perform-Tonight-Show/5671638281918/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Pistol Annies perform 'Hell of a Holiday' on 'Tonight Show'								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5671638281918/2021/upi/378d98da9d4deec1b04403a3262acde6/v1.5/Pistol-Annies-perform-Hell-of-a-Holiday-on-Tonight-Show.jpg?rc=1"  title="Pistol Annies perform 'Hell of a Holiday' on 'Tonight Show'" alt="Pistol Annies perform 'Hell of a Holiday' on 'Tonight Show'" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2021/12/02/Alan-Ritchson-Reacher-trailer/6941638495862/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Alan Ritchson breaks hands, zip ties in 'Reacher' trailer								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6941638495862/2021/i/16384960617930/v1.5/Alan-Ritchson-breaks-hands-zip-ties-in-Reacher-trailer.jpg?rc=1"  title="Alan Ritchson breaks hands, zip ties in 'Reacher' trailer" alt="Alan Ritchson breaks hands, zip ties in 'Reacher' trailer" width="100" height="66"></div>
						</div>
					</a>
				</div>
			</div>				
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"><div id="proper-ad-upi_right_2"></div></div>				</div>
			</div>
			
				<div class="widget mt-5">
		<div class="widget-header"><h3 class="l-s-25">Follow Us</h3></div>
		<span itemscope itemtype="https://schema.org/Organization">
			<link itemprop="url" href="https://www.upi.com">
			<link itemprop="logo" href="https://www.upi.com/img/upi_logo_ndc.png">
				<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social" title="Follow UPI on Facebook"><i class="fa fa-facebook-square"></i></a>
				<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social" title="Follow UPI on Twitter"><i class="fa fa-twitter-square"></i></a>
				<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social" title="Follow UPI on Instagram"><i class="fa fa-instagram"></i></a>
				<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social" title="Follow UPI on Linkedin"><i class="fa fa-linkedin-square"></i></a>
				<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social" title="Follow UPI on Pinterest"><i class="fa fa-pinterest-square"></i></a>
			</span>
	</div>

			<style type="text/css">
				.rc_fxd	{ position: fixed; top: 0px; z-index: 5; background: #ffffff; }
				</style>
			<div id="rcst"></div>
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0 rcst">Advertisement</div>
				<div class="ad_slot_inread rc_rc1" id="rc_rc1">
					<div class="proper-ad-unit"><div id="proper-ad-upi_right_3"></div></div>				</div>
			</div>
			<script>function rc_ad() {var wnd_st = jQuery(document).scrollTop();rcst = jQuery('#rcst').position();rc_fxdt = jQuery('#eos').position();if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {jQuery('#rc_rc1').removeClass('rc_fxd').addClass('ad_slot_inread');} else if (wnd_st > rcst.top) {jQuery('#rc_rc1').addClass('rc_fxd').removeClass('ad_slot_inread');} else {jQuery('#rc_rc1').removeClass('rc_fxd');}}jQuery(document).ready(function () {jQuery(window).resize(function () {rc_ad();}).scroll(function () {rc_ad();});rc_ad();});</script>
		</div>
			</div>
</div>
		<script>
		jQuery(function ($) {var upi_video = {init: function () {this.allVideos = $("article > iframe, article > div > iframe, iframe[src^='https://player.vimeo.com'], article iframe[src^='https://www.youtube.com'], article iframe[src^='https://www.facebook.com'], object, embed").not("iframe[src^='https://www.instagram.com']");this.allVideos.each(function () {width = $(this).width();height = $(this).height();if (typeof $(this).attr('data-aspectRatio') != "undefined") return true;if (width == "" || height == "") {$(this).removeAttr('width');$(this).css("width", "100%");return true;}$(this).attr('data-aspectRatio', height / width).removeAttr('height').removeAttr('width');});upi_video.bind_events();$(window).resize();}, bind_events: function () {$(window).on("resize", function () {if (typeof upi_video.allVideos != "undefined") {upi_video.allVideos.each(function () {var newWidth = $(this).closest("article").width();var element = $(this);if (typeof element.attr('data-aspectRatio') == "undefined") {return true;}element.width(newWidth).height(newWidth * element.attr('data-aspectRatio'));});}}).resize();}};upi_video.init();});</script>



<div class="carousel-container-bg"></div><div class="carousel-container"><section class="carousel" aria-label="Gallery"><div class="close-icon"></div><ol class="carousel__viewport"></ol></section></div><div id="eos"></div><footer class="stories">
	<div class="container">
		<div class="row footer-logo">
					<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<span class="scroll-top" style="cursor: pointer;"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></span>
			</div>
		</div>
		
		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="https://about.upi.com/contact/corrections">Corrections</a>
						<a href="/feedback" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&amp;x='+wnd_x+'&amp;y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" target="_blank">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center m_row" style="color: #707375;">
				Copyright &copy; 2021 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center m_row">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<div class="proper-ad-unit ad-sticky"><div id="proper-ad-upi_sticky"></div></div><script data-ll="650" data-src="//cdn.p-n.io/pushly-sdk.min.js?domain_key=si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm"></script>
<script>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</script>
<script>var properSpecialOps = properSpecialOps || {};properSpecialOps.page_meta = {"tags" : [['pagetype_article'], ['author_UPIStaff'], ['PostID_5561638373476'], ['time_030007'], ['section_EntertainmentNews'], ['topic_P.Diddy']]};properSpecialOps.post_id = 5561638373476;</script>
<script>
	var propertag = propertag || {}; propertag.cmd = propertag.cmd || []; (function() { var pm = document.createElement('script'); pm.async = true; pm.type = 'text/javascript'; var is_ssl = 'https:' == document.location.protocol; pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/upi.min.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(pm, node); })();
	propertag.cmd.push(function() { proper_display('upi_leaderboard'); });
	propertag.cmd.push(function() { proper_display('upi_right_1'); });
	propertag.cmd.push(function() { proper_display('upi_right_2'); });
	propertag.cmd.push(function() { proper_display('upi_right_3'); });
	propertag.cmd.push(function() { proper_display('upi_sticky'); });
	loadChartbeat();</script>
		<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Danielle Haynes'); 
	ga('set', 'dimension5', '2416'); 
	ga('send', 'pageview');	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>

</body>
</html>