<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Watch: Emilia Clarke says 'M.O.M.' comic book started as 'silly idea' with friends - UPI.com</title>
	<meta name="description" content="&quot;Game of Thrones&quot; actress Emilia Clarke discussed her comic book &quot;M.O.M.: Mother of Madness&quot; and joining the Marvel series &quot;Secret Invasion.&quot;" />
	<meta name="keywords" content="Entertainment, Emilia Clarke, Jimmy Fallon, Olivia Rodrigo, Disney" />
	<meta name="news_keywords" content="Entertainment, Emilia Clarke, Jimmy Fallon, Olivia Rodrigo, Disney">
	<link rel="canonical" href="https://www.upi.com/Entertainment_News/2021/07/22/Emilia-Clarke-MOM-comic-book/6501626958560/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Entertainment_News/2021/07/22/Emilia-Clarke-MOM-comic-book/6501626958560/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700|Lato:300,400,700&display=swap" as="style" onload="this.onload=null;this.rel='stylesheet'"> 
	<link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link rel="stylesheet" type="text/css" href="/inc/css/site.v1623352239.css" />
	<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="&quot;Game of Thrones&quot; actress Emilia Clarke discussed her comic book &quot;M.O.M.: Mother of Madness&quot; and joining the Marvel series &quot;Secret Invasion.&quot;"/>
	<meta property="og:url" content="https://www.upi.com/Entertainment_News/2021/07/22/Emilia-Clarke-MOM-comic-book/6501626958560/"/>
	<meta property="og:title" content="Emilia Clarke says 'M.O.M.' comic book started as 'silly idea' with friends"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/6501626958560/2021/1/e07a40a8e4de328c522bd15e2e7edb22/v1.5/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg"/>
	<meta property="og:image:width" content="700"/>
	<meta property="og:image:height" content="466"/> 
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/6501626958560/2021/2/f6456cd879da43a01c46ce8c4f85cd71/v1.5/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg"/>
	<meta property="og:image:width" content="700"/>
	<meta property="og:image:height" content="465"/> 
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/6501626958560/2021/3/8296519277f8f94d8ac134d77d891c22/v1.5/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg"/>
	<meta property="og:image:width" content="700"/>
	<meta property="og:image:height" content="467"/> 
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/6501626958560/2021/4/ea410ca64717a97ee41c576091fcdacc/v1.5/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg"/>
	<meta property="og:image:width" content="700"/>
	<meta property="og:image:height" content="463"/> 
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/6501626958560/2021/5/aab5cf66e85b6897267b5a86c0373054/v1.5/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg"/>
	<meta property="og:image:width" content="700"/>
	<meta property="og:image:height" content="468"/> 
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/6501626958560/2021/6/fd64c132d5724469fc20dc24a61eaf87/v1.5/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg"/>
	<meta property="og:image:width" content="700"/>
	<meta property="og:image:height" content="466"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Emilia Clarke says 'M.O.M.' comic book started as 'silly idea' with friends">
	<meta name="twitter:description" content="&quot;Game of Thrones&quot; actress Emilia Clarke discussed her comic book &quot;M.O.M.: Mother of Madness&quot; and joining the Marvel series &quot;Secret Invasion.&quot;">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/6501626958560/2021/upi/e07a40a8e4de328c522bd15e2e7edb22/v2.1/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg?lg=4">
	<meta itemprop="name" content="Emilia Clarke says 'M.O.M.' comic book started as 'silly idea' with friends" />
	<meta itemprop="datePublished" content="2021-07-22T09:26:09-04:00" />
	<meta itemprop="author" content="Annie Martin" /> 
	<meta itemprop="description" content="&quot;Game of Thrones&quot; actress Emilia Clarke discussed her comic book &quot;M.O.M.: Mother of Madness&quot; and joining the Marvel series &quot;Secret Invasion.&quot;" />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/6501626958560/2021/1/e07a40a8e4de328c522bd15e2e7edb22/v1.5/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg" />
	<script>_upi_st_id = '6501626958560';</script>
<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Entertainment_News/2021/07/22/Emilia-Clarke-MOM-comic-book/6501626958560/",
	"url":"https://www.upi.com/Entertainment_News/2021/07/22/Emilia-Clarke-MOM-comic-book/6501626958560/"
	},
		
	
	 
	"headline": "Emilia Clarke says 'M.O.M.' comic book started as 'silly idea' with friends",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/6501626958560/2021/upi/e07a40a8e4de328c522bd15e2e7edb22/v1.5/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg?lg=5","height": 1100,"width": 732},	"datePublished": "2021-07-22T09:26:09-04:00",
	"dateModified": "2021-07-22T09:26:09-04:00",
		"author": {"@type": "Person","name": "Annie Martin"},		"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "&quot;Game of Thrones&quot; actress Emilia Clarke discussed her comic book &quot;M.O.M.: Mother of Madness&quot; and joining the Marvel series &quot;Secret Invasion.&quot;"	}
</script> 
	<script type='text/javascript'>_sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'Entertainment News';_sf_async_config.authors = 'Annie Martin';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}</script>
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
	 
</head>
<body>


<header class="mega-menu">
	<div class="container container-fix">
		<div class="row">
			<div class="header">
				<div class="container container-fix position-relative">
					<nav class="main-menu" id="main-menu">
						<label for="mobile" id="mobile-menu">
							<a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a>
							<span class="main-menu-dropdown-icon"><i class="hamburger"></i></span>
						</label>
						<input type="checkbox" id="mobile">
						<ul class="main-menu align-items-center">
							<li><div class="main-menu-logo text-center d-none d-lg-block"><a href="/" title="UPI"><svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg></a></div></li>						
							<li class="main-menu-dropdown">
								<a href="/Top_News/" title="Top News">Top News <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-1">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Top_News/US/" title="U.S. News">U.S. News</a></li>
									<li><a href="/Top_News/World-News/" title="World News">World News</a></li>
									<li><a href="/Featured/" title="Featured">Featured</a></li>
								</ul>
							</li>
							<li><a href="/Odd_News/" title="Odd News">Odd News</a></li>
							<li class="main-menu-dropdown">
								<a href="/Entertainment_News/" title="Entertainment News">Entertainment <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-2"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-2">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Entertainment_News/Movies/" title="Movies">Movies</a></li>
									<li><a href="/Entertainment_News/Music/" title="Music">Music</a></li>
									<li><a href="/Entertainment_News/TV/" title="TV">TV</a></li>
								</ul>
							</li>
							<li><a href="/Science_News/" title="Science">Science</a></li>
							<li><a href="/Health_News/" title="Health">Health</a></li>
							<li class="main-menu-dropdown">
								<a href="/Sports_News/" title="Sports">Sports <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-3"><i class="arrow-down arrow-down-mobile"></i></label>
								<input type="checkbox" id="main-menu-dropdown-list-3">
								<ul class="main-menu-dropdown-list">
									<li><a href="/topic/2020-Olympics" title="2020 Olympics">2020 Olympics</a></li>
									<li><a href="/Sports_News/Soccer/" title="Soccer">Soccer</a></li>
									<li><a href="/Sports_News/NFL/" title="NFL">NFL</a></li>
									<li><a href="/Sports_News/NBA/" title="NBA">NBA</a></li>
									<li><a href="/Sports_News/MLB/" title="MLB">MLB</a></li>
								</ul>
							</li>
							<li><a href="/Defense-News/" title="Defense">Defense</a></li>
							<li><a href="/Voices/" title="Voices">Voices</a></li>
							<li class="main-menu-dropdown"><a href="/News_Photos/" title="Photos">Photos <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-4"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-4">
								<ul class="main-menu-dropdown-list">
									
									<li><a href="/News_Photos/collections/2020-Olympics/" title="2020 Olympics">2020 Olympics</a></li>
									<li><a href="/News_Photos/collections/News/" title="News">News</a></li>
									<li><a href="/News_Photos/collections/Entertainment/" title="Entertainment">Entertainment</a></li>
									<li><a href="/News_Photos/collections/Sports/" title="Sports">Sports</a></li>
									<li><a href="/News_Photos/collections/Features/" title="Features">Features</a></li>
								</ul>
							</li>
							<li class="main-menu-dropdown">
								<a href="/Archives/" title="Archive">Archive <span class="main-menu-dropdown-icon"></span></a><label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-5"><i class="arrow-down arrow-down-mobile"></i></label><input type="checkbox" id="main-menu-dropdown-list-5">
								<ul class="main-menu-dropdown-list">
									<li><a href="/Almanac/" title="Almanac">Almanac</a></li>
								</ul>
							</li>
							<li class="main-menu-right pointer menu_search">
								<input type="checkbox" id="show-search" class="d-none">
								<label title="Search" class="bold d-inline" for="show-search"><svg class="search-svg" width="18" height="18" version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 54 54" style="margin-right:3px;enable-background:new 0 0 54 54;" xml:space="preserve"><path class="search-icon" style="fill:#000000;" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"></path></svg></label>
								<div id="nav-search" class="d-none">
									<form method="get" action="/search" class="d-inline-block">
										<input class="form-control" name="ss" placeholder="Search">
										<button type="submit" class="d-none"></button>
									</form>
									<label for="show-search" class="close_search d-inline-block"><svg xmlns:xlink="https://www.w3.org/1999/xlink" width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve"><g><path class="search-clear-icon" style="fill:#0084b4;" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996L39.996,79.996z"></path><path class="search-clear-x-icon" style="fill:#fff" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516L42.508,40.179z"></path></g></svg></label>
								</div>
							</li>
						</ul>
					</nav>
				</div>
			</div>
		</div>
	</div>
</header>

	




<div class="trending-news active">
	<div class="container">
		<div class="row">
			<div class="col-md-12 position-relative">
				<div class="content-container">
					<div>Trending</div>
					<div><a href="https://www.upi.com/Entertainment_News/TV/2021/07/22/american-pickers/7631626952264/" title="Frank Fritz">Frank Fritz </a></div>
					<div><a href="https://www.upi.com/Top_News/World-News/2021/07/22/Japan-Tokyo-Olympics-Opening-Ceremony-director-kentaro-kobayashi/6281626951555/" title="Olympics firing">Olympics firing</a></div>
					<div><a href="https://www.upi.com/Odd_News/2021/07/21/canada-Otter-Lake-sunken-treasure-whiskey-Dieter-Mueller/1911626900437/" title="Sunken whiskey">Sunken whiskey</a></div>
					<div><a href="https://www.upi.com/Sports_News/MLB/2021/07/22/Chicago-White-Sox-Yermin-Mercedes-steps-away-from-baseball/4911626950848/" title="Yermin Mercedes">Yermin Mercedes</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2021/07/21/Merrick-Garland-Justice-Department-directive-limiting-White-House-contact/7941626912444/" title="Merrick Garland">Merrick Garland</a></div>
					<div><a href="https://www.upi.com/Odd_News/2021/07/21/bear-car-Gatlinburg-Tennessee-Joseph-Deel/5031626890701/" title="Trapped bear">Trapped bear</a></div>
					<div><a href="https://www.upi.com/Sports_News/2021/07/21/Florida-State-football-coach-Bobby-Bowden-has-terminal-medical-condition/1361626908717/" title="Bobby Bowden">Bobby Bowden</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2021/07/21/florida-condo-collapse-survivors-disagree-future-site-hearing/4681626895611/" title="Condo collapse">Condo collapse</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2021/07/21/states-attorneys-general-26-billion-opioid-crisis-settlement/7101626906841/" title="Opioid settlement">Opioid settlement</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2021/07/21/life-expectancyin-United-states-drops-15-years-due-to-pandemic/9981626853255/" title="Life expectancy">Life expectancy</a></div>
					</div>
			</div>
		</div>
	</div>
</div>

	
<div class="container">
	<div class="row">
		<div class="col-md-12 text-center">
			<div class="">
				<div class="ad_tag">Advertisement</div>
				<div class="top_ad" style="min-height: 262px; min-width: 982px;"><div class="ad_slot"><div align='center'>
								<div class="proper-ad-unit"> <div id="proper-ad-upi_leaderboard"></div> </div>
								</div></div></div>
			</div>
		</div>
	</div>
</div>

	
	
	
<div class="container mt-5">
	<div class="row">
		<div class="col-md-12 col-lg-7 col-lg-mod-7">
			<div class="fs-11 text-uppercase semi-bold">
				<div class="breadcrumb">  <a href="https://www.upi.com/Entertainment_News/" title="Entertainment News">Entertainment News</a></div>
				<div class="article-date">										July 22, 2021 / 9:26 AM										</span>
				</div>
			</div>

			<h1 class="headline montserrat bold" itemprop="headline">Emilia Clarke says 'M.O.M.' comic book started as 'silly idea' with friends</h1>
			
			<div class="row author-social d-flex align-items-center ta_th">
				<div class="col-xl-6 col-lg-5 col-md-5 col-sm-12">
					<div class="author montserrat semi-bold"><span>By</span> <div><a href="https://www.upi.com/author/Annie-Martin/">Annie Martin</a></div>					</div>
				</div>
				<div class="col-xl-6 col-lg-7 col-md-7 col-sm-12 text-md-right text-sm-left mt-2 mt-md-2">
					<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://upi.com/7114184f', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" data-id="" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
						<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7114184t&text=Emilia+Clarke+says+%27M.O.M.%27+comic+book+started+as+%27silly+idea%27+with+friends&via=upi" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
						<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Entertainment_News/2021/07/22/Emilia-Clarke-MOM-comic-book/6501626958560//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
						<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" onclick="window.open('/email?ol=2&u=https%3A%2F%2Fupi.com%2F7114184&t=Emilia+Clarke+says+%27M.O.M.%27+comic+book+started+as+%27silly+idea%27+with+friends', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"
						data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7114184&t=Emilia+Clarke+says+%27M.O.M.%27+comic+book+started+as+%27silly+idea%27+with+friends"><i class="fa fa-envelope-o"></i></button>
																						</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="container">
	<div class="row">
		<div class="col-md-12 col-lg-7">
			<div class="article-image-container">
				<div class="upi-slider">
												
						
					<div class="slide" data-cnt="1" data-url="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/1/e07a40a8e4de328c522bd15e2e7edb22/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg" data-enl="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/1/e07a40a8e4de328c522bd15e2e7edb22/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg?enl=1" data-st_ss="1">
												<img src="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/1/e07a40a8e4de328c522bd15e2e7edb22/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg" title="Emilia Clarke discussed her comic book M.O.M.: Mother of Madness and joining the Marvel series Secret Invasion. File Photo by Rune Hellestad/UPI" alt="Emilia Clarke discussed her comic book M.O.M.: Mother of Madness and joining the Marvel series Secret Invasion. File Photo by Rune Hellestad/UPI" width="650" height="432">
						<div class="blur-background" style="background-image:url('https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/1/e07a40a8e4de328c522bd15e2e7edb22/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg');background-size: 100% 100%;"></div>
											
						<div class="slide-caption">Emilia Clarke discussed her comic book "M.O.M.: Mother of Madness" and joining the Marvel series "Secret Invasion." File Photo by Rune Hellestad/UPI | <a href="/News_Photos/lp/e07a40a8e4de328c522bd15e2e7edb22/" target="_blank">License Photo</a></div>
					</div>
																	
						
					<div class="slide" style="display: none;" data-cnt="2" data-url="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/2/f6456cd879da43a01c46ce8c4f85cd71/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg" data-enl="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/2/f6456cd879da43a01c46ce8c4f85cd71/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg?enl=1" data-st_ss="1">
												<img src="/upi/dw/img/clear.gif" width="1" height="1">
						<div class="blur-background" style="background-size: 100% 100%;"></div>
											
						<div class="slide-caption">Emilia Clarke attends the British Academy Film Awards in 2020. File Photo by Rune Hellestad/UPI | <a href="/News_Photos/lp/f6456cd879da43a01c46ce8c4f85cd71/" target="_blank">License Photo</a></div>
					</div>
																	
						
					<div class="slide" style="display: none;" data-cnt="3" data-url="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/3/8296519277f8f94d8ac134d77d891c22/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg" data-enl="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/3/8296519277f8f94d8ac134d77d891c22/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg?enl=1" data-st_ss="1">
												<img src="/upi/dw/img/clear.gif" width="1" height="1">
						<div class="blur-background" style="background-size: 100% 100%;"></div>
											
						<div class="slide-caption">Emilia Clarke attends the New York premiere of "Last Christmas" in 2019. File Photo by Peter Foley/UPI | <a href="/News_Photos/lp/8296519277f8f94d8ac134d77d891c22/" target="_blank">License Photo</a></div>
					</div>
																	
						
					<div class="slide" style="display: none;" data-cnt="4" data-url="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/4/ea410ca64717a97ee41c576091fcdacc/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg" data-enl="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/4/ea410ca64717a97ee41c576091fcdacc/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg?enl=1" data-st_ss="1">
												<img src="/upi/dw/img/clear.gif" width="1" height="1">
						<div class="blur-background" style="background-size: 100% 100%;"></div>
											
						<div class="slide-caption">Emilia Clarke attends the Primetime Emmy Awards in 2019. File Photo by Christine Chew/UPI | <a href="/News_Photos/lp/ea410ca64717a97ee41c576091fcdacc/" target="_blank">License Photo</a></div>
					</div>
																	
						
					<div class="slide" style="display: none;" data-cnt="5" data-url="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/5/aab5cf66e85b6897267b5a86c0373054/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg" data-enl="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/5/aab5cf66e85b6897267b5a86c0373054/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg?enl=1" data-st_ss="1">
												<img src="/upi/dw/img/clear.gif" width="1" height="1">
						<div class="blur-background" style="background-size: 100% 100%;"></div>
											
						<div class="slide-caption">Emilia Clarke attends the TIME 100 gala in 2019. File Photo by John Angelillo/UPI | <a href="/News_Photos/lp/aab5cf66e85b6897267b5a86c0373054/" target="_blank">License Photo</a></div>
					</div>
																	
						
					<div class="slide" style="display: none;" data-cnt="6" data-url="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/6/fd64c132d5724469fc20dc24a61eaf87/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg" data-enl="https://cdnph.upi.com/svc/sv/upi/6501626958560/2021/6/fd64c132d5724469fc20dc24a61eaf87/Emilia-Clarke-says-MOM-comic-book-started-as-silly-idea-with-friends.jpg?enl=1" data-st_ss="1">
												<img src="/upi/dw/img/clear.gif" width="1" height="1">
						<div class="blur-background" style="background-size: 100% 100%;"></div>
											
						<div class="slide-caption">Emilia Clarke attends the "Game of Thrones" Season 8 premiere in 2019. File Photo by John Angelillo/UPI | <a href="/News_Photos/lp/fd64c132d5724469fc20dc24a61eaf87/" target="_blank">License Photo</a></div>
					</div>
										<div class="slider-controls">
														<div class="controls left-arrow">
							<i class="fa fa-chevron-left" aria-hidden="true" title="Previous Photo"></i>
						</div>
						<div class="controls right-arrow">
							<i class="fa fa-chevron-right" aria-hidden="true" title="Next Photo"></i>
						</div>
														<div class="expand">
							<img class="lazy" data-src="/img/expand_gallery.svg" title="Enlarge Photo">
						</div>
					</div>

				</div>
			</div>
					<style type="text/css">
						article.trun	{ height: 800px; overflow: hidden; position:relative; }
						.trun:after{ position:absolute; left:0; right:0; height: 400px; top:400px; content:''; background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, rgba(255,255,255,1) 100%); background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%); background: linear-gradient(to bottom, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%); filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#ffffff',GradientType=0 );}
					</style>
					
			<article itemprop="articleBody" class="trun">
						
<p><span class="story_dl">July 22 (UPI) --</span> <a href="https://www.upi.com/topic/Emilia_Clarke/" title="Emilia Clarke" class="tpstyle">Emilia Clarke</a> says her <i>M.O.M.: Mother of Madness</i> comic book started as a "silly idea" with friends.</p>
<p>The 34-year-old actress discussed the project during Wednesday's <a href="https://www.youtube.com/watch?v=H4LG2so-Kkw" target="_blank">episode</a> of <i>The Tonight Show starring <a href="https://www.upi.com/topic/Jimmy_Fallon/" title="Jimmy Fallon" class="tpstyle">Jimmy Fallon</a></i>.
<div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div>
					<div class="upi-content"></div>
					</div></p>
<p>Clarke co-wrote <i>M.O.M.</i> with Marguerite Bennett. The three-issue series follows Maya, a single mom who discovers she has superpowers and uses them to take on a group of human traffickers.</p>
<p>On <i>The Tonight Show</i>, Clarke said the idea came to her during a night out.</p>
<p>"So it was just a silly idea. It was a silly conversation that happened in a car on our way to a gig with friends," Clarke said. "And we were like, 'Yeah, wouldn't it be funny if there was a superhero who wasn't perfect and who was just a big mess like us?'"</p>
<p>"And I was like, 'That would be really funny.' And, like, was anxious. That would be really funny," she added. "And then I went home just wrote that."
<div class="embed-object"><emb><iframe data-delay="2700" data-src="https://www.youtube.com/embed/H4LG2so-Kkw" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen="" data-aspectratio="0.5625" style="width: 600px; height: 337.5px;"></iframe></emb></p>
</div>
<p>Clarke said she wrote about 50 pages of material and found the main character just poured out of her onto the page.
<br><br><div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div>
									<div class="upicontentad"></div> 
									</div></p>
<p>"And I did all the other characters and just a lot of -- There was a lot of material that was ready to come out," she said. "And, uh -- And now it's here. And it's a real thing."</p>
<p>The first issue of <i>M.O.M.: Mother of Madness</i> was published Wednesday by Image Comics.
<div class="embed-block embed-object" readonly="readonly" contenteditable="false"><emb><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CN7WGzIB3we/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CN7WGzIB3we/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g></p>
</path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a>
<p><a href="https://www.instagram.com/p/CN7WGzIB3we/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by @emilia_clarke</a></div></blockquote> <script async data-delay="3000" data-src="//www.instagram.com/embed.js"></script></emb>
</div>
<br><br><div class="mt-5 text-center mb-5"><div class="ad_tag">Advertisement</div>
									<div class="upicontentad"></div> 
									</div></p>
<p>On <i>The Tonight Show</i>, Clarke also discussed joining the Marvel Cinematic Universe as one of <a href="https://www.upi.com/Entertainment_News/TV/2021/04/20/Emilia-Clarke-Marvel-Secret-Invastion-Disney-Samuel-L-Jackson/7331618945907/" target="_blank">the stars of the new series</a> <i>Secret Invasion</i>.</p>
<p>"I'm pretty sure we can say it's called Secret Invasion," Clarke said before jokingly adding, "But I'm already scared."</p>
<p>"The first people I spoke to from Marvel were their security team," she added. "And I am convinced there is a man outside my house. There's been a car parked there for a long time. And I swear to god, he's undercover."</p>
<p>Clarke also played a <a href="https://www.youtube.com/watch?v=489IZkpaGe0" target="_blank">game</a> where she recited <a href="https://www.upi.com/topic/Olivia-Rodrigo/" title="Olivia Rodrigo" class="tpstyle">Olivia Rodrigo</a>'s song "good 4 u" while using different accents.
<div class="embed-object"><emb><iframe data-delay="2700" data-src="https://www.youtube.com/embed/489IZkpaGe0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen="" data-aspectratio="0.5625" style="width: 600px; height: 337.5px;"></iframe></emb></p>
</div>
<p>Clarke is best known for playing Daenerys Targaryen on the HBO series<i> Game of Thrones</i>. She most recently appeared in the 2019 film <i>Last Christmas</i>.</p>

							<div class="read-more-block lato"><h3 class="arimo bold">Read More</h3>
<a href="https://www.upi.com/Entertainment_News/TV/2021/04/20/Emilia-Clarke-joins-cast-of-Marvels-Secret-Invasion/7331618945907/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="Emilia Clarke joins cast of Marvel's 'Secret Invasion'">Emilia Clarke joins cast of Marvel's 'Secret Invasion'</a>
<a href="https://www.upi.com/Entertainment_News/2021/07/21/Dolly-Parton-recreates-Playboy-cover-for-husbands-birthday/3491626875102/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="Dolly Parton recreates Playboy cover for husband's birthday">Dolly Parton recreates Playboy cover for husband's birthday</a>
<a href="https://www.upi.com/Entertainment_News/2021/07/22/Netflix-Whats-coming-and-going-in-August-2021/1591626920069/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="Netflix: What's coming and going in August 2021">Netflix: What's coming and going in August 2021</a>
<a href="https://www.upi.com/Entertainment_News/TV/2020/04/03/What-to-watch-next-Sign-up-for-UPIs-Streaming-newsletter/5811585929433/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="What to watch next: Sign up for UPI's Streaming newsletter">What to watch next: Sign up for UPI's Streaming newsletter</a></div>			</article>

						<div style="height: 40px; padding: 0 20px 0 20px; text-align: center; background-color: #fff; position: relative; top: -20px; width:100%;" class="st_ct_reading"><button class='btn btn-primary' style="display:block; width:100%; font-size:18px; background: #12679b;">Continue Reading</button></div>
						
															<div class="read-more-about">
									<ul>
										<li>Topics</li>
										<li><a href="https://www.upi.com/topic/Emilia_Clarke/">Emilia Clarke</a></li><li><a href="https://www.upi.com/topic/Jimmy_Fallon/">Jimmy Fallon</a></li><li><a href="https://www.upi.com/topic/Olivia-Rodrigo/">Olivia Rodrigo</a></li><li><a href="https://www.upi.com/topic/Disney/">Disney</a></li>
									</ul>
								</div>
										<div id="rcjs_load_x9cnswitch" data-rc-widget data-widget-id="170311" data-endpoint="trends.revcontent.com"></div>
						<div id="4d25d2d8-9091-49ff-8049-f867cc981c30"></div>
						
									<div class="sections">
				<div class="sections-header m-t-20"><div class="widget-header"><h3 class="l-s-25">Latest Headlines</h3></div></div>
				<div class="row story list m-t-30">
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2021/07/22/Suicide-Squad-Jimmy-Kimmel/4191626963361/" title="James Gunn envisioned 'The Suicide Squad' as 'ultimate all-time comic movie'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/4191626963361/2021/upi/d1e12f207a752141065aa08af1b034bd/v1.2/James-Gunn-envisioned-The-Suicide-Squad-as-ultimate-all-time-comic-movie.jpg?stfi=1" title="James Gunn envisioned 'The Suicide Squad' as 'ultimate all-time comic movie'" alt="James Gunn envisioned 'The Suicide Squad' as 'ultimate all-time comic movie'" width="200" height="166" style="width:100%;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 1 minute ago</i></div>
										<div class="title">James Gunn envisioned 'The Suicide Squad' as 'ultimate all-time comic movie'</div>
										<div class="content"> July 22 (UPI) -- James Gunn, Margot Robbie and John Cena discussed "The Suicide Squad" on "Jimmy Kimmel Live!"</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2021/07/22/Lauryn-Pumpkin-Shannon-birth/5841626961815/" title="Lauryn 'Pumpkin' Shannon gives birth to baby boy" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5841626961815/2021/i/16269627654562/v1.2/Lauryn-Pumpkin-Shannon-gives-birth-to-baby-boy.jpg?stfi=1" title="Lauryn 'Pumpkin' Shannon gives birth to baby boy" alt="Lauryn 'Pumpkin' Shannon gives birth to baby boy" width="200" height="166" style="width:100%;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 42 minutes ago</i></div>
										<div class="title">Lauryn 'Pumpkin' Shannon gives birth to baby boy</div>
										<div class="content"> July 22 (UPI) -- Lauryn "Pumpkin" Shannon, the daughter of "Here Comes Honey Boo Boo" star June "Mama June" Shannon, welcomed her second child, son Bentley Jameson.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2021/07/22/Anna-Faris-married-Michael-Barrett/2981626959979/" title="Anna Faris says she married Michael Barrett: 'We eloped'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2981626959979/2021/upi/7d635456c35beef8bbaf269f9252d8cd/v1.2/Anna-Faris-says-she-married-Michael-Barrett-We-eloped.jpg?stfi=1" title="Anna Faris says she married Michael Barrett: 'We eloped'" alt="Anna Faris says she married Michael Barrett: 'We eloped'" width="200" height="166" style="width:100%;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Anna Faris says she married Michael Barrett: 'We eloped'</div>
										<div class="content"> July 22 (UPI) -- "Mom" actress Anna Faris said she quietly married Michael Barrett at a wedding in Washington.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Movies/2021/07/22/rob-zombie-herman-munsters/6581626958058/" title="Rob Zombie offers first look at his version of Herman Munster" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/6581626958058/2021/upi/52621be22a9e88d4df6b0f313b9287d9/v1.2/Rob-Zombie-offers-first-look-at-his-version-of-Herman-Munster.jpg?stfi=1" title="Rob Zombie offers first look at his version of Herman Munster" alt="Rob Zombie offers first look at his version of Herman Munster" width="200" height="166" style="width:100%;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Movies</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Rob Zombie offers first look at his version of Herman Munster</div>
										<div class="content"> July 22 (UPI) -- Director Rob Zombie posted on social media photos of what the star of his new version of "The Munsters" will look like.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Movies/2021/07/22/michaela-coel-black-panther/2851626955291/" title="Michaela Coel joins 'Black Panther' ensemble" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2851626955291/2021/upi/e95fe77c7c419100eefb06b5457bc759/v1.2/Michaela-Coel-joins-Black-Panther-ensemble.jpg?stfi=1" title="Michaela Coel joins 'Black Panther' ensemble" alt="Michaela Coel joins 'Black Panther' ensemble" width="200" height="166" style="width:100%;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Movies</span> <i class="time-ago">// 1 hour ago</i></div>
										<div class="title">Michaela Coel joins 'Black Panther' ensemble</div>
										<div class="content"> July 22 (UPI) -- "I May Destroy You" star Michaela Coel has landed a role in the sequel to 2018's Marvel epic, "Black Panther."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2021/07/22/britain-prince-george-birthday/3961626954160/" title="Royal family shares photo of Prince George for 8th birthday" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3961626954160/2021/upi/41341cb6bdaff5584b9bacb9b9ccb315/v1.2/Royal-family-shares-photo-of-Prince-George-for-8th-birthday.jpg?stfi=1" title="Royal family shares photo of Prince George for 8th birthday" alt="Royal family shares photo of Prince George for 8th birthday" width="200" height="166" style="width:100%;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 2 hours ago</i></div>
										<div class="title">Royal family shares photo of Prince George for 8th birthday</div>
										<div class="content"> July 22 (UPI) -- Britain's royal family has shared on social media a new photo of Prince George in honor of the boy's eighth birthday Thursday.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/TV/2021/07/22/american-pickers/7631626952264/" title="Frank Fritz officially out at 'American Pickers'" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7631626952264/2021/upi/01763d7a16b4a4967e8e4499770e21a9/v1.2/Frank-Fritz-officially-out-at-American-Pickers.jpg?stfi=1" title="Frank Fritz officially out at 'American Pickers'" alt="Frank Fritz officially out at 'American Pickers'" width="200" height="166" style="width:100%;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>TV</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">Frank Fritz officially out at 'American Pickers'</div>
										<div class="content"> July 22 (UPI) -- The History Channel has confirmed Frank Fritz won't return to "American Pickers," the antique and collectible-themed docu-series he co-hosted with Mike Wolfe since 2010.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/Movies/2021/07/22/leslie-grace-batgirl/7841626950953/" title="Leslie Grace to play Batgirl in HBO Max movie" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7841626950953/2021/upi/f1103c3b82c1b51259b1672df5356dd1/v1.2/Leslie-Grace-to-play-Batgirl-in-HBO-Max-movie.jpg?stfi=1" title="Leslie Grace to play Batgirl in HBO Max movie" alt="Leslie Grace to play Batgirl in HBO Max movie" width="200" height="166" style="width:100%;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Movies</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">Leslie Grace to play Batgirl in HBO Max movie</div>
										<div class="content"> July 22 (UPI) -- "In the Heights" actress Leslie Grace is set to play the titular crime-fighter in HBO Max's movie, "Batgirl."</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2021/07/22/netflix-august-2021/1591626920069/" title="Netflix: What's coming and going in August 2021" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1591626920069/2021/i/16269216696032/v1.2/Netflix-Whats-coming-and-going-in-August-2021.jpg?stfi=1" title="Netflix: What's coming and going in August 2021" alt="Netflix: What's coming and going in August 2021" width="200" height="166" style="width:100%;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 3 hours ago</i></div>
										<div class="title">Netflix: What's coming and going in August 2021</div>
										<div class="content"> July 22 (UPI) -- "The Witcher: Nightmare of the Wolf," "The Kissing Booth 3," "Vivo" and "Sparking Joy" are headed to Netflix.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
							<div class="col-md-12">
								<a href="https://www.upi.com/Entertainment_News/2021/07/22/Famous-birthdays-for-July-22-Danny-Glover-John-Leguizamo/1771626793728/" title="Famous birthdays for July 22: Danny Glover, John Leguizamo" onclick="ga('send', 'event', 'Story', 'Latest Headline', 'Entertainment News');" class="row">
									<div class="col-md-4 col-sm-4 col-xs-4">
										<img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/1771626793728/2021/upi/34a78a41f9b941a046bce78aa3dec18e/v1.2/Famous-birthdays-for-July-22-Danny-Glover-John-Leguizamo.jpg?stfi=1" title="Famous birthdays for July 22: Danny Glover, John Leguizamo" alt="Famous birthdays for July 22: Danny Glover, John Leguizamo" width="200" height="166" style="width:100%;">
									</div>
									<div class="col-md-8 col-sm-8 col-xs-8">
										<div class="category"><span>Entertainment News</span> <i class="time-ago">// 7 hours ago</i></div>
										<div class="title">Famous birthdays for July 22: Danny Glover, John Leguizamo</div>
										<div class="content"> July 22 (UPI) -- Actor Danny Glover turns 75 and actor John Leguizamo turns 57, among the famous birthdays for July 22.</div>
									</div>
									<div class="col-md-12 col-sm-12 col-xs-12"><hr></div>
								</a>
							</div>
				</div>
			</div>
		</div>
		
		
		
		
		<div class="col-md-12 col-lg-4 col-lg-offset-1 offset-0 offset-lg--5">
			<div class="text-center mb-5">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
								<div class="proper-ad-unit"> <div id="proper-ad-upi_right_1"></div> </div>
								</div>
			</div>
							
			<div class="widget">
				<div class="widget-header"><h3 class="l-s-25">Trending Stories</h3></div>
				<div class="widget-image-list">
					<a href="https://www.upi.com/Entertainment_News/2021/07/21/Dolly-Parton-Playboy-husband/3491626875102/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Dolly Parton recreates Playboy cover for husband's birthday								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/3491626875102/2021/upi/c1667dfe1afbfbee6f12c3d8c86c4105/v1.5/Dolly-Parton-recreates-Playboy-cover-for-husbands-birthday.jpg?rc=1"  title="Dolly Parton recreates Playboy cover for husband's birthday" alt="Dolly Parton recreates Playboy cover for husband's birthday" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2021/07/22/american-pickers/7631626952264/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Frank Fritz officially out at 'American Pickers'								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/7631626952264/2021/upi/01763d7a16b4a4967e8e4499770e21a9/v1.5/Frank-Fritz-officially-out-at-American-Pickers.jpg?rc=1"  title="Frank Fritz officially out at 'American Pickers'" alt="Frank Fritz officially out at 'American Pickers'" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/TV/2021/07/21/Reginald-VelJohnson-Turner-Hooch-Die-Hard-Family-Matters/4951626716355/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Reginald VelJohnson asked to reprise 'Turner & Hooch' role								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/4951626716355/2021/i/16267167768516/v1.5/Reginald-VelJohnson-asked-to-reprise-Turner-Hooch-role.jpg?rc=1"  title="Reginald VelJohnson asked to reprise 'Turner &amp; Hooch' role" alt="Reginald VelJohnson asked to reprise 'Turner &amp; Hooch' role" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/2021/07/20/Jessa-Duggar-birth-child/2081626785634/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									Jessa Duggar gives birth to fourth child								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/2081626785634/2021/i/16267866217578/v1.5/Jessa-Duggar-gives-birth-to-fourth-child.jpg?rc=1"  title="Jessa Duggar gives birth to fourth child" alt="Jessa Duggar gives birth to fourth child" width="100" height="66"></div>
						</div>
					</a>
					<a href="https://www.upi.com/Entertainment_News/Movies/2021/07/21/Dune-Imax-First-10-Minutes/5941626886541/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="d-flex align-items-center">
							<div class="widget-content-container">
								<div class="widget-content">
									'Dune' IMAX event shows first 10 minutes of film								</div>
							</div>
							<div class="widget-image"><img class="lazy" data-src="https://cdnph.upi.com/ph/st/th/5941626886541/2021/i/16268868906412/v1.5/Dune-IMAX-event-shows-first-10-minutes-of-film.jpg?rc=1"  title="'Dune' IMAX event shows first 10 minutes of film" alt="'Dune' IMAX event shows first 10 minutes of film" width="100" height="66"></div>
						</div>
					</a>
				</div>
			</div>				

						<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0">Advertisement</div>
				<div class="ad_slot_inread">
				<div class="proper-ad-unit"> <div id="proper-ad-upi_right_2"></div> </div>
				</div>
			</div>
			

				<div class="widget mt-5">
		<div class="widget-header"><h3 class="l-s-25">Follow Us</h3></div>
		<span itemscope itemtype="https://schema.org/Organization">
			<link itemprop="url" href="https://www.upi.com">
			<link itemprop="logo" href="https://www.upi.com/img/upi_logo_ndc.png">
				<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social" title="Follow UPI on Facebook"><i class="fa fa-facebook-square"></i></a>
				<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social" title="Follow UPI on Twitter"><i class="fa fa-twitter-square"></i></a>
				<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social" title="Follow UPI on Instagram"><i class="fa fa-instagram"></i></a>
				<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social" title="Follow UPI on Pinterest"><i class="fa fa-pinterest-square"></i></a>
				<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social" title="Follow UPI on Linkedin"><i class="fa fa-linkedin-square"></i></a>
			</span>
	</div>

						<style type="text/css">
			.rc_fxd		{ position: fixed; top: 0px; z-index: 5; }
			</style>
									<div id="rcst"></div>
			<div class="text-center mb-5" style="position: relative;">
				<div class="ad_tag rail mt-0 rcst">Advertisement</div>
				<div class="ad_slot_inread rc_rc1" id="rc_rc1">
					<div id="proper-ad-upi_right_3"></div>
				</div>
			</div>
					


						

		</div>
	</div>
</div>	


<div id="eos"></div><footer class="stories">
	<div class="container">
		<div class="row footer-logo">
			<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="https://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<span class="scroll-top" style="cursor: pointer;"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></span>
			</div>
		</div>

		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
						<div class="app-store">
							<a href="https://play.google.com/store/apps/details?id=com.maz.combo505" target="_blank"><img class="lazy" data-src="/img/clear.gif" width="1" height="1" class="ftr_app_ico gp"></a><a href="https://itunes.apple.com/us/app/upi-news/id1304339835?mt=8" target="_blank"><img class="lazy" data-src="/img/clear.gif" width="1" height="1" class="ftr_app_ico as"></a>
						</div>
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="https://about.upi.com/contact/corrections">Corrections</a>
						<a href="/feedback" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&amp;x='+wnd_x+'&amp;y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" target="_blank">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
						<a href="https://www.upi.com/feedback/news-tips" target="_blank">Submit News Tips</a>
					</div>
				</div>
			</div>

		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center" style="color: #707375;">
				Copyright &copy; 2021 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>

<div class="upi-gallery">
	<div class="container" style="">
		<div class="row" style="height:100%;">
			<div class="col-md-12">
				<div class="row m-b-15">
					<div class="col-md-8 col-sm-6 text-uppercase" style="top: 6px;">&nbsp;</div>
					<div class="col-md-4 col-sm-6 text-uppercase text-right">
						<div class="close-gallery">
							<span>Back to Article</span>
							<div class="close-container">
								<div class="close"></div>
							</div>
						</div>
					</div>
				</div>

			</div>
			<div class="col-md-9 slide-container">
				<div class="inner-container">
				</div>
				<div class="slide-navigation">
					<div class="controls left-arrow">
						<i class="fa fa-chevron-left" aria-hidden="true"></i>
					</div>
					<div class="controls right-arrow">
						<i class="fa fa-chevron-right" aria-hidden="true"></i>
					</div>
				</div>
			</div>
			<div class="col-md-3 slide-content l-s-25">
				<div class="page-counter arimo italic">
					<span class="current-slide"></span> / <span class="max-slide"></span>
				</div>
				<div class="slide-caption arimo">

				</div>
				<div style="clear:both;"></div>

				<div id='div-ad-st_gallery' align='center' style="margin: 0 auto;"></div>
			</div>
		</div>
	</div>
</div>
<script>
	
function set_gam_targeting() {
	googletag.pubads().setTargeting('ArticleID', '6501626958560');
		googletag.pubads().setTargeting('PageType', 'Article');
		googletag.pubads().setTargeting('Section', 'entertainment');	googletag.pubads().setTargeting('Author', 'Annie Martin');}</script>
<script data-delay="2000" data-src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
<script data-delay="2500" data-src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
		<div class="proper-ad-unit ad-sticky"> <div id="proper-ad-upi_sticky"> </div> </div>





	<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Annie Martin'); 
	ga('set', 'dimension2', 'se'); 
	ga('set', 'dimension5', '30'); 
	ga('set', 'dimension7', 'upi_blog'); 
	ga('send', 'pageview');	
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>

<script data-delay="3000" data-src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=si5maBoKqKuV2EnMkReTWgLs2x1JnVyCAxVm"></script><script data-delay="3000" data-src="https://assets.revcontent.com/master/delivery.js"></script>


<script data-delay="2500" data-src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script data-delay="3000" data-src="/inc/js/site.v1781483897.js?ads[r]=1&ads[r1]=1&proper=1&ads[top]=1&ads[inread]=1&inr_ct=2&st_rc=1&exco=1&rcst=1"></script>


<script>
     var properSpecialOps = properSpecialOps || {};
     properSpecialOps.tags = ['article', 'Annie Martin', 'Entertainment News', 'Emilia Clarke', 'Jimmy Fallon', 'Olivia Rodrigo', 'Disney'];
     properSpecialOps.post_id = 6501626958560;</script>
<script>
	var propertag = propertag || {}; propertag.cmd = propertag.cmd || []; (function() { var pm = document.createElement('script'); pm.async = true; pm.type = 'text/javascript'; var is_ssl = 'https:' == document.location.protocol; pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/upi.min.js'; var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(pm, node); })();
	propertag.cmd.push(function() { proper_display('upi_leaderboard'); });
	propertag.cmd.push(function() { proper_display('upi_right_1'); });
	propertag.cmd.push(function() { proper_display('upi_right_2'); });
 	propertag.cmd.push(function() { proper_display('upi_content_1'); });
 	propertag.cmd.push(function() { proper_display('upi_sticky'); });
 	propertag.cmd.push(function() { proper_display('upi_right_3'); });
 	
</script>
<script>
	!function (window) {
		var $q = function (q, res) {if (document.querySelectorAll) {res = document.querySelectorAll(q);} else {var d = document, a = d.styleSheets[0] || d.createStyleSheet();a.addRule(q, 'f:b');for (var l = d.all, b = 0, c = [], f = l.length; b < f; b++) {l[b].currentStyle.f && c.push(l[b]);}a.removeRule(0);res = c;}return res;}, addEventListener = function (evt, fn) {window.addEventListener ? this.addEventListener(evt, fn, false) : (window.attachEvent) ? this.attachEvent('on' + evt, fn): this['on' + evt] = fn;}, _has = function (obj, key) {return Object.prototype.hasOwnProperty.call(obj, key);};
		function loadImage(el, fn) {var img = new Image(), src = el.getAttribute('data-src');img.onload = function () { if (!!el.parent) {el.parent.replaceChild(img, el);} else {el.src = src;}fn ? fn() : null;};img.src = src;}
		function elementInViewport(el) {var rect = el.getBoundingClientRect();return (rect.top >= 0 && rect.left >= 0 && rect.top <= (window.innerHeight || document.documentElement.clientHeight));}
		var images = new Array(), query = $q('img.lazy'), processScroll = function () {for (var i = 0; i < images.length; i++) {if (elementInViewport(images[i])) {loadImage(images[i], function () {images.splice(i, i);});}};};for (var i = 0; i < query.length; i++) {images.push(query[i]);};processScroll();addEventListener('scroll', processScroll);
	}(this);
</script>
<script id="inline-scripts-loader-js">
	!function (t) {function e(n) {if (r[n]) return r[n].exports;var a = r[n] = {i: n, l: !1, exports: {}};return t[n].call(a.exports, a, a.exports, e), a.l = !0, a.exports}var r = {};e.m = t, e.c = r, e.d = function (t, r, n) {e.o(t, r) || Object.defineProperty(t, r, {configurable: !1, enumerable: !0, get: n});}, e.n = function (t) {var r = t && t.__esModule ? function () {return t.default;} : function () {return t;};return e.d(r, "a", r), r;}, e.o = function (t, e) {return Object.prototype.hasOwnProperty.call(t, e);}, e.p = "", e(e.s = 28);}
	({28: function (t, e, r) {"use strict";function n(t) {if (Array.isArray(t)) {for (var e = 0, r = Array(t.length); e < t.length; e++) {r[e] = t[e];};return r;}return Array.from(t);}window.addEventListener("load", function () {function t(t) {t.dataset.src && (t.setAttribute("src", t.dataset.src), delete t.dataset.src);};[].concat(n(document.querySelectorAll("script[data-delay]"))).forEach(function (e) {var r = parseInt(e.dataset.delay, 10);delete e.dataset.delay, setTimeout(t, r, e);});});}});
</script>
<script id="inline-iframe-loader-js">
	!function (t) {function e(n) {if (r[n]) return r[n].exports;var a = r[n] = {i: n, l: !1, exports: {}};return t[n].call(a.exports, a, a.exports, e), a.l = !0, a.exports;}var r = {};e.m = t, e.c = r, e.d = function (t, r, n) {e.o(t, r) || Object.defineProperty(t, r, {configurable: !1, enumerable: !0, get: n});}, e.n = function (t) {var r = t && t.__esModule ? function () {return t.default;} : function () {return t;};return e.d(r, "a", r), r;}, e.o = function (t, e) {return Object.prototype.hasOwnProperty.call(t, e);}, e.p = "", e(e.s = 28);}
	({28: function (t, e, r) {"use strict";function n(t) {if (Array.isArray(t)) {for (var e = 0, r = Array(t.length); e < t.length; e++) r[e] = t[e];return r;}return Array.from(t);}window.addEventListener("load", function () {function t(t) {t.dataset.src && (t.setAttribute("src", t.dataset.src), delete t.dataset.src);};[].concat(n(document.querySelectorAll("iframe[data-delay]"))).forEach(function (e) {var r = parseInt(e.dataset.delay, 10);delete e.dataset.delay, setTimeout(t, r, e);});});}});
</script>

</body>
</html>