<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Look: Teyana Taylor, Iman Shumpert celebrate daughter Rue's birth - UPI.com</title>
	<meta name="description" content="Teyana Taylor gave birth to her second child with Iman Shumpert in the bathroom of their home." />
	<meta name="keywords" content="Entertainment, Iman Shumpert, Christina Milian, Taraji P. Henson, Nick Cannon" />
	<meta name="news_keywords" content="Entertainment, Iman Shumpert, Christina Milian, Taraji P. Henson, Nick Cannon">
	<link rel="canonical" href="https://www.upi.com/Entertainment_News/2020/09/08/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth/4931599570066/" />
	<link rel="amphtml" href="https://www.upi.com/amp/Entertainment_News/2020/09/08/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth/4931599570066/">
	<meta name="viewport" content="width=device-width, initial-scale=1"> 
	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<link href="//fonts.googleapis.com/css?family=Arimo:400,700|Montserrat:400,500,600,700|Lato:300,400,700" rel="stylesheet">
	<link rel="stylesheet" type="text/css" href="/inc/css/upi.v1598449186.css?st=1&no_inf=1" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> 
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
		<script>jQuery(document).bind("mobileinit", function() {jQuery.mobile.ignoreContentEnabled = true;jQuery.mobile.keepNative = "select,input";});</script>
	<script src="/inc/js/f.v159897547.js?st=1&no_inf=1"></script>
	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta name="apple-itunes-app" content="app-id=1304339835">
	<meta property="og:site_name" content="UPI"/>
	<meta property="fb:app_id" content="130795020312660"/>
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="Teyana Taylor gave birth to her second child with Iman Shumpert in the bathroom of their home."/>
	<meta property="og:url" content="https://www.upi.com/Entertainment_News/2020/09/08/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth/4931599570066/"/>
	<meta property="og:title" content="Teyana Taylor, Iman Shumpert celebrate daughter Rue Rose's birth"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/ph/st/th/4931599570066/2020/upi/e68705be8719ee3e1048aef7a2c29e02/v1.5/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth.jpg?lg=2"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:creator" content="@littlemannie"> 
	<meta name="twitter:title" content="Teyana Taylor, Iman Shumpert celebrate daughter Rue Rose's birth">
	<meta name="twitter:description" content="Teyana Taylor gave birth to her second child with Iman Shumpert in the bathroom of their home.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/4931599570066/2020/upi/e68705be8719ee3e1048aef7a2c29e02/v2.1/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth.jpg?lg=4">
	<meta itemprop="name" content="Teyana Taylor, Iman Shumpert celebrate daughter Rue Rose's birth" />
	<meta itemprop="datePublished" content="2020-09-08T09:26:43-04:00" />
	<meta itemprop="author" content="Annie Martin" /> 
	<meta itemprop="description" content="Teyana Taylor gave birth to her second child with Iman Shumpert in the bathroom of their home." />
	<meta itemprop="image" content="https://cdnph.upi.com/ph/st/th/4931599570066/2020/upi/e68705be8719ee3e1048aef7a2c29e02/v1.5/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth.jpg?lg=2" />
	<script type="text/javascript" src="//d3terveqlssriz.cloudfront.net/script.js"></script>	<script>
	function c_stat(u, p) {jQuery.post(u, 'ref='+encodeURIComponent(document.referrer)+'&'+p);}
	jQuery.noConflict();
	enl_cfg = {iframe: 1, x: 1150, y: jQuery(window).height()-50, resize: 1};
	function upi_pt(u, t) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	function upi_ev(a, b) {ga('send', 'event', a, b);}
	function upi_pt_c(u, t, c1, c2) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	</script>
<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type":"NewsArticle",
	"url":"https://www.upi.com",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Entertainment_News/2020/09/08/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth/4931599570066/",
	"url":"https://www.upi.com/Entertainment_News/2020/09/08/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth/4931599570066/"
	},
	 
	"headline": "Teyana Taylor, Iman Shumpert celebrate daughter Rue Rose's birth",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/4931599570066/2020/upi/e68705be8719ee3e1048aef7a2c29e02/v1.5/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth.jpg?lg=5","height": 1100,"width": 730},	"datePublished": "2020-09-08T09:26:43-04:00",
	"dateModified": "2020-09-08T09:26:43-04:00",
		"author": {"@type": "Person","name": "Annie Martin"},		"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "https://www.upi.com/img/upi-sm-logo.png","width": 68, "height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "Teyana Taylor gave birth to her second child with Iman Shumpert in the bathroom of their home."	}
</script> 
<script async src="//js-sec.indexww.com/ht/p/185646-27948212525613.js"></script><!-- BEGIN: Header Bidding -->
<script type="text/javascript">
/* A9 Load Lib */
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" async="true" src="/inc/js/prebid.v15976442.js"></script>
<!-- END: Header Bidding -->	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application/rss+xml" title="UPI.com - Latest Stories" href="https://rss.upi.com/news/news.rss" />
		<link rel="author" href="https://plus.google.com/https://plus.google.com/u/0/102051307230175186966/posts">
<script type="text/javascript">if(rr = location.hash.toString().match('ph([0-9]+)')) {if(rr[1]) window.location = 'https://www.upi.com/Entertainment_News/2020/09/08/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth/4931599570066/ph'+rr[1]+'/';}</script> 
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>var OneSignal = window.OneSignal || [];OneSignal.push(function() {OneSignal.init({appId: "b911d267-f3d0-4da9-913c-772765831522",});});</script>	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='c4f151df-267a-427c-9284-a7c9425ce15c'></script>	<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://breakfastboat.com/v2brfs7n3ZuIJ8h3o_qUtagCAczbw8HmKc70jieAZ-yDMz8jukRm-LKu6wsjEt6tJ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://breakfastboat.com/v2uuwPpptUfMzczp8Jw82euLanMYOFBPwCul8yhp4gGu98vNXxKjyVkw_YEdh2MefyOX1QlNxjYE52NQplQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script type='text/javascript'>(function() {var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 4027;_sf_async_config.domain = 'www.upi.com';_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.type = 'article';_sf_async_config.sections = 'article';_sf_async_config.authors = 'Annie Martin';function loadChartbeat() {var e = document.createElement('script');var n = document.getElementsByTagName('script')[0];e.type = 'text/javascript';e.async = true;e.src = '//static.chartbeat.com/js/chartbeat.js';n.parentNode.insertBefore(e, n);}loadChartbeat();})();</script>

</head>
<body>
<script>
	(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=130795020312660&autoLogAppEvents=1';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));
	window.twttr = (function (d,s,id) {var t, js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });}(document, "script", "twitter-wjs"));
</script>	<style type="text/css">#div-ad-top.active{position:fixed;top:0;padding:30px 0;background-color:rgba(0,0,0,0.5);margin:0 auto;width:100%;z-index:999;}#div-ad-top iframe{background:#fff;}</style>
	<script>jQuery(function ($) {var sticky_advertisement = {init: function () {this.top_ad = $("#div-ad-top");console.log("Sticky Initialized");googletag.cmd.push(function () {googletag.pubads().addEventListener('slotRenderEnded', function (event) {console.log("Sticky Slot Render Ended");var google_object = event.slot.u;for (var i = 0; i < 5; i++) {setTimeout(function() {if (typeof google_object.o !== "undefined") {return;}}, 50);}if (google_object.o === "div-ad-top") {console.log("Sticky Slot Found");var iframe = sticky_advertisement.top_ad.find("iframe");iframe.on("load", function () {console.log("Sticky Loaded");$(window).on("scroll", sticky_advertisement.check_ad.bind(sticky_advertisement));});}});});}, check_ad: function (x) {var windowTop = $(window).scrollTop();var adTop = this.top_ad.parent().offset().top;this.top_ad.parent().css("min-height", this.top_ad.height());if (!this.top_ad.hasClass("active") && !this.top_ad.hasClass("completed")) {if ((adTop - 30) < windowTop) {this.top_ad.addClass("active");setTimeout(function () {this.top_ad.removeClass("active");this.top_ad.addClass("completed");}.bind(this), 4000);} else {this.top_ad.removeClass("active");}}}};sticky_advertisement.init();})</script>
	<header>
			
	<nav class="white">
	<div class="container">
		<div class="row">
			<div class="col-md-12">
				<div class="mobile-menu-button pull-left">
					<svg class="hamburger-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 74.376 74.376" style="enable-background:new 0 0 74.376 74.376;" xml:space="preserve">
									<g>
										<circle class="hamburger-icon" cx="37.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="67.188" r="7.2"/>
									</g>
								</svg>
					<span class="hide-xs">Sections</span>
				</div>
				<div class="logo">
					<a href="/">
						<svg class="upi-logo-svg" version="1.1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve">
							<g>
								<g>
									<g>
										<path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71
											c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"/>
										<path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22
											c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464
											c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"/>
										<path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"/>
									</g>
								</g>
							</g>
						</svg>
					</a>
				</div>
				<div class="menu">
					<div class="show-sm mobile-menu-header">
						<div>
							<a href="/accounts/login/">
								<svg class="user-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 89.784 90.216" style="enable-background:new 0 0 89.784 90.216;" xml:space="preserve">
										<path class="user-icon" d="M56.392,57.431h-23.2c-17.5,0-31.8,13.5-33.2,30.6c-0.1,1.2,0.8,2.2,2,2.2c1,0,1.9-0.8,2-1.8
											c1.2-15.2,13.8-27,29.2-27h23.3c15.4,0,28,11.9,29.3,26.9c0.1,1,0.9,1.8,2,1.8c1.2,0,2.1-1,2-2.2
											C88.292,70.831,73.892,57.431,56.392,57.431z M44.792,43.977c12.178,0,21.996-9.891,21.996-21.949S56.97-0.015,44.792-0.015
											S22.796,9.876,22.796,22.028S32.614,43.977,44.792,43.977z M44.792,3.931c9.979,0,18,8.114,18,18c0,9.979-8.114,18-18,18
											s-18-8.021-18-17.907C26.792,12.045,34.813,3.931,44.792,3.931z"/>
									</svg>
								Log in
							</a>
						</div>

						<div>
							<div class="mobile-menu-header-social social">
								<div class="social-button-container">
									<a href="#" class="social-link social-button"><i class="fa fa-facebook"></i></a>
									<a href="#" class="social-link social-button"><i class="fa fa-twitter"></i></a>
								</div>
							</div>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/Top_News/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Top News');" title="Top News">Top News</a>
						<div class="menu-item-content">
							<a href="/Top_News/US/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'U.S. News');" title="U.S. News">U.S. News</a>
							<a href="/Top_News/World-News/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'World News');" title="World News">World News</a>
							<a href="/Featured/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Featured');" title="Featured">Featured</a>
							<a href="/Top_News/Voices/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Voices');" title="Voices">Voices</a>
						</div>
					</div>
					<div class="menu-item mega-block hide-mega">
						<a href="/Odd_News/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Odd News');" title="Odd News">Odd News</a>
					</div>
					<div class="menu-item mega-block">
						<a href="/Entertainment_News/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Entertainment');" title="Entertainment">Entertainment</a>
						<div class="menu-item-content">
							<a href="/Entertainment_News/Movies/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Movies');" title="Movies">Movies</a>
							<a href="/Entertainment_News/Music/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Music');" title="Music">Music</a>
							<a href="/Entertainment_News/TV/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'TV');" title="TV">TV</a>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/Sports_News/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Sports');" title="Sports">Sports</a>
						<div class="menu-item-content">
							<a href="/Sports_News/Soccer/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Soccer');" title="Soccer">Soccer</a>
							<a href="/Sports_News/NFL/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'NFL');" title="NFL">NFL</a>
							<a href="/Sports_News/NBA/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'NBA');" title="NBA">NBA</a>
							<a href="/Sports_News/MLB/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'MLB');" title="MLB">MLB</a>
						</div>
					</div>
					<div class="menu-item mega-block">
						<a href="/News_Photos/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Photos');" title="Photos">Photos</a>
						<div class="menu-item-content">
							<a href="/News_Photos/collections/News/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'News');" title="News">News</a>
							<a href="/News_Photos/collections/Entertainment/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Entertainment');" title="Entertainment">Entertainment</a>
							<a href="/News_Photos/collections/Sports/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Sports');" title="Sports">Sports</a>
							<a href="/News_Photos/collections/Features/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Features');" title="Features">Features</a>

						</div>
					</div>
					<div class="menu-item mega-more mobile-spacer no-hover">
						<div class="hide-mega">
							<span class="show-sm-inline">More</span><span class="show-mega show-sm-inline">...</span>
						</div>
						<div class="menu-item-content">
							<a href="/Defense-News/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Defense');" title="Defense">Defense</a>
							<a href="/Featured/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Featured');" title="Featured">Featured</a>
							<a href="/Science_News/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Science');" title="Science">Science</a>
							<a href="/Health_News/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Health');" title="Health">Health</a>
							<a href="/video/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Video');" title="Video">Video</a>
							<a href="/Archives/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Archive');" title="Archive">Archive</a>
							<a href="/Almanac/" onclick="ga('send', 'event', 'Homepage', 'Navigation', 'Almanac');" title="Almanac">Almanac</a>

							<div class="social show-mega pull-left">
								<a href="https://about.upi.com" class="social-link">About</a>
								<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;" class="social-link">Feedback</a>
								<a href="https://about.upi.com/privacy-policy" class="social-link">Privacy Policy</a>
								<div class="social-button-container">
									<a href="https://facebook.com/UPI" class="social-link social-button"><i class="fa fa-facebook"></i></a>
									<a href="https://twitter.com/upi" class="social-link social-button"><i class="fa fa-twitter"></i></a>
								</div>
							</div>
						</div>
					</div>
					<div class="menu-item mega-more hide-mega no-hover">
						<div class="hide-mega mega-menu-icon">
							<span class="hide-sm">
								<svg class="hamburger-svg" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 74.376 74.376" style="enable-background:new 0 0 74.376 74.376;" xml:space="preserve">
									<g>
										<circle class="hamburger-icon" cx="37.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="37.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="67.188" cy="67.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="37.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="7.188" r="7.2"/>
										<circle class="hamburger-icon" cx="7.188" cy="67.188" r="7.2"/>
									</g>
								</svg>
							</span>
						</div>
					</div>
					<div class="show-sm ">
						<div class="social">
							<div class="mobile-spacer"></div>
							<div class="social-mobile-menu pull-left">
								<a href="https://about.upi.com" class="social-link">About</a>
								<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;"  class="social-link">Feedback</a>
								<a href="https://about.upi.com/privacy-policy" class="social-link">Privacy Policy</a>
							</div>
						</div>
					</div>

				</div>
				<div class="menu pull-right tablet-search">
					<div class="menu-item  tablet-search-menu-item no-hover" data-ic-class="search-trigger">
						<div class="icon-search-container">
							<div class="search-block" data-ic-class="search-trigger">
								<span data-ic-class="search-trigger">

								<svg class="search-svg" data-ic-class="search-trigger" width="20" height="20" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 54 54" style="enable-background:new 0 0 54 54;" xml:space="preserve">
									<path class="search-icon" d="M10,22c0,12.1,9.9,22,22,22s22-9.9,22-22S44.1,0,32,0C19.9,0,10,9.9,10,22z M14,22c0-9.9,8.1-18,18-18
										s18,8.1,18,18s-8.1,18-18,18S14,31.9,14,22z M2,54c0.5,0,1-0.2,1.3-0.6l15.9-15.9c0.4-0.4,0.6-0.9,0.6-1.4s-0.2-1-0.6-1.4
										c-0.8-0.8-2-0.8-2.8,0L0.6,50.6C0.2,51,0,51.5,0,52s0.2,1,0.6,1.4C1,53.8,1.5,54,2,54z"/>
								</svg>
								<span class="search-text hide-xs" data-ic-class="search-trigger">Search</span>
								</span>
								<form method="get" action="/search">
									<input type="text" name="ss" class="search-input" data-ic-class="search-input" placeholder="Search UPI"/>
									<button type="submit" style="visibility:hidden;"></button>
								</form>
								<svg width="20" height="20" class="search-close" data-ic-class="search-clear" version="1.1" id="Isolation_Mode" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 79.992 79.992" style="enable-background:new 0 0 79.992 79.992;" xml:space="preserve">

									<g>
										<path class="search-clear-icon" data-ic-class="search-clear" d="M39.996,79.996c22.092,0,40-17.908,40-40s-17.908-40-40-40s-40,17.908-40,40S17.904,79.996,39.996,79.996
											L39.996,79.996z"/>
										<path class="search-clear-x-icon" data-ic-class="search-clear" d="M42.508,40.179l9.997-9.996c0.7-0.7,0.695-1.821,0-2.517c-0.697-0.7-1.818-0.691-2.513,0l-9.996,9.996
											L30,27.666c-0.7-0.7-1.821-0.695-2.513,0c-0.7,0.701-0.695,1.821,0,2.517l9.997,9.996l-9.997,9.991c-0.7,0.7-0.695,1.821,0,2.516
											c0.697,0.701,1.818,0.697,2.513,0l9.996-9.995l9.996,9.996c0.7,0.701,1.821,0.697,2.513,0c0.7-0.7,0.695-1.821,0-2.516
											L42.508,40.179z"/>
									</g>
								</svg>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="mega-menu" style="display:none;">
			<div class="container">
				<div class="row">
					<div class="col-md-12">

					</div>
				</div>
			</div>
		</div>
	</div>
</nav>
		

	
	

		<div class="trending-news active">
			<div class="container">
				<div class="row">
					<div class="col-md-12" style="position:relative;">
						<div class="content-container">
							<div>Trending</div>
					<div><a href="https://www.upi.com/Entertainment_News/TV/2020/09/06/Cobra-Kai-writer-producer-says-Season-3-Filmed-Edited-Ready-to-go/6371599399411/" title="'Cobra Kai'">'Cobra Kai'</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2020/09/08/Senate-returns-as-most-states-set-to-begin-extra-unemployment-payments/9471599429420/" title="COVID-19 relief">COVID-19 relief</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2020/09/08/Manhunt-on-in-Georgia-for-2-men-suspected-of-shooting-sheriffs-deputy/4731599539314/" title="Manhunt">Manhunt</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2020/09/07/Trump-threatens-to-withhold-federal-education-dollars-from-states-teaching-with-1619-Project/8871599503741/" title="1619 Project">1619 Project</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2020/09/08/California-town-told-to-evacuate-as-fires-scorch-2M-acres/7151599544067/" title="Calif. wildfires">Calif. wildfires</a></div>
					<div><a href="https://www.upi.com/Entertainment_News/TV/2020/09/08/WWE-Raw-Drew-McIntyre-Mysterio-family-get-revenge/5261599560837/" title="WWE Raw">WWE Raw</a></div>
					<div><a href="https://www.upi.com/Entertainment_News/2020/09/07/Former-Temptations-lead-singer-Bruce-Williamson-dead-at-49/7931599507026/" title="Bruce Williamson">Bruce Williamson</a></div>
					<div><a href="https://www.upi.com/Top_News/US/2020/09/08/US-records-24000-new-COVID-19-cases-lowest-count-since-June/9761599550547/" title="U.S. COVID-19">U.S. COVID-19</a></div>
					<div><a href="https://www.upi.com/Sports_News/2020/09/07/Dustin-Johnson-wins-2020-PGA-Tour-Championship/8471599510391/" title="Dustin Johnson">Dustin Johnson</a></div>
							</div>
					</div>
				</div>
			</div>
		</div>

	</header>
		<div id="tc_b" class="tp_ad" align="center">
<div class="ad_slot"><div align='center'><div id='div-ad-top' style='min-height: 90px'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-top'); });</script></div></div>
</div>	</div>
<div id='div-ad-1x1slider' style='width:0px; height:0px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1slider');  });</script></div>
	<div style="clear: both;"></div>
<div class="container">
	<div class="row">
		<div class="col-md-12">
			<script>
				var nil_stories = ["1931599569085","3431599568683","3191599566368","5261599564111","5261599560837"];
			</script>
		
		<div class="row">
			<div class="col-md-7 lato">
				<div class="news-container l-s-25" data-story-id="" data-xtra="">
										<div class="news-block share-block" data-story-url="https://www.upi.com/Entertainment_News/2020/09/08/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth/4931599570066/" data-story-title="Look: Teyana Taylor, Iman Shumpert celebrate daughter Rue's birth">
						<div class="news-head">
							<div class="montserrat f-s-11 text-uppercase semi-bold l-s-25">
								<div class="breadcrumb">
																																							  <a href="https://www.upi.com/Entertainment_News/" title="Entertainment News">Entertainment News</a>																	</div>
								<div class="article-date">										Sept. 8, 2020 / 9:26 AM										
										</div>
							</div>
							<h1 class="headline montserrat bold" itemprop="headline">Teyana Taylor, Iman Shumpert celebrate daughter Rue Rose's birth</h1>
														<div class="row author-social row-eq-height">
								<div class="col-lg-6 col-md-5 col-sm-6 col-xs-12">
									<div class="author montserrat semi-bold"><span>By</span> <div><a href="https://www.upi.com/author/Annie-Martin/">Annie Martin</a></div></div>
								</div>
																	<div class="col-lg-6 col-md-7 col-sm-6 m-left-text-right m-t-margin-15">
										<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" data-id="https://upi.com/7036289f" onclick="ga('send', 'event', 'Story', 'Share', 'fb-t');"><i class="fa fa-facebook"></i></button>
											<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7036289t&text=Teyana+Taylor%2C+Iman+Shumpert+celebrate+daughter+Rue+Rose%27s+birth&via=upi" type="button" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-t');"><i class="fa fa-twitter"></i></a>
											<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Entertainment_News/2020/09/08/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth/4931599570066//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7036289&t=Teyana+Taylor%2C+Iman+Shumpert+celebrate+daughter+Rue+Rose%27s+birth"><i class="fa fa-envelope-o"></i></button>
											<button type="button" class="btn btn-secondary btn-social clipboard arimo" title="Short URL" data-id="https://upi.com/7036289" onclick="ga('send', 'event', 'Story', 'Share', 'su-t');"><i class="fa fa-link"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" data-id="/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F7036289" title="Comments"><i class="fa fa-comments-o"></i> (<span class="fb-comments-count" data-href="https://upi.com/7036289">0</span>)</button>
										</div>
									</div>
															</div>
						</div>
						<div class="youtube-container story-offset">
							<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CE2pCglg34S/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CE2pCglg34S/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g>

</path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a>

<a href="https://www.instagram.com/p/CE2pCglg34S/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">At 3:28 am on Sept 6th 2020 Rue Rose decided that the baby shower thrown for her and mommy was too lit. She didn't make the party but she managed to make the next day her birthdate!!! Now...when we buy homes, we always find a bathroom with great energy... but not in a million years would you be able to tell me we'd deliver both of our daughters in a bathroom without the assistance of a hospital! Our newest edition entered the world in the water and came out looking around and ready to explore! A healthy child. A little sister. Another daughter. Black love wins....again. Welcome babygirl...we love you! @babyruerose</a>

A post shared by <a href="https://www.instagram.com/imanshumpert/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Iman.</a> (@imanshumpert) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-07T23:32:13+00:00">Sep 7, 2020 at 4:32pm PDT</time></div></blockquote> <script async src="//www.instagram.com/embed.js"></script>						</div>
										<style type="text/css">
						article.trun	{ height: 800px; overflow: hidden;
						position:relative;
						}
						
					.trun:after{
						position:absolute;
						left:0;
						right:0;
						height: 400px;
						top:400px;
						content:'';
						background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, rgba(255,255,255,1) 100%);
						background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%);
						background: linear-gradient(to bottom, rgba(255,255,255,0) 0%,rgba(255,255,255,1) 100%);
						filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#ffffff',GradientType=0 );
					}
					</style>
										<div style="clear: both;"></div>
						<article itemprop="articleBody" class="trun">

												
<p><span class="story_dl">Sept. 8 (UPI) --</span> Teyana Taylor and <a href="https://www.upi.com/topic/Iman-Shumpert/" title="Iman Shumpert" class="tpstyle">Iman Shumpert</a> are celebrating the birth of their second child.</p>
<p>The 29-year-old singer and actress and 30-year-old professional basketball player welcomed a daughter, Rue Rose, on Sunday.
<div class="ad_slot"><div class='story-offset ad_slot inread'><span class="ad-tag">Advertisement</span><div id='div-ad-inread' class="ad-container"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-inread'); });</script></div></div>
</div></p>
<p>Taylor and Shumpert married in October 2016 and also have a 4-year-old daughter, Iman Tayla, aka Junie. The couple shared news of Rue's birth Sunday on Instagram.</p>
<p>Taylor and Shumpert posted<a href="https://www.instagram.com/p/CE2pCglg34S/" target="_blank"> videos</a> of their baby girl sleeping. In the caption, Shumpert said Taylor gave birth in the bathroom of their home -- the same place she gave birth to Junie in 2015.</p>
<p>"At 3:28 am on Sept 6 2020 Rue Rose decided that the baby shower thrown for her and mommy was too lit. She didn't make the party but she managed to make the next day her birthdate!!!" Shumpert wrote.</p>
<p>"Now... when we buy homes, we always find a bathroom with great energy... but not in a million years would you be able to tell me we'd deliver both of our daughters in a bathroom without the assistance of a hospital!" he said. "Our newest edition entered the world in the water and came out looking around and ready to explore!"</p>
<p>"A healthy child. A little sister. Another daughter. Black love wins.... again. Welcome babygirl... we love you!" Shumpert added.</p>
<p>Taylor also voiced her love for baby Rue.</p>
<p>"We love you Rue, welcome baby girl," she <a href="https://www.instagram.com/p/CE2sXs-Be6d/" target="_blank">wrote</a>.
<div class="embed-block embed-object" readonly="readonly" contenteditable="false"><emb><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CE2sXs-Be6d/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CE2sXs-Be6d/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g>
<div class='story-offset ad_slot'><span class="ad-tag">Advertisement</span><div id="inread2_ad_load" class="ad-container"></div></div></p>
</path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a>
<p><a href="https://www.instagram.com/p/CE2sXs-Be6d/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">We love you Rue, welcome baby girl @babyruerose ️ #Repost @imanshumpert •••••• At 3:28 am on Sept 6th 2020 Rue Rose decided that the baby shower thrown for her and mommy was too lit. She didn't make the party but she managed to make the next day her birthdate!!! Now...when we buy homes, we always find a bathroom with great energy... but not in a million years would you be able to tell me we'd deliver both of our daughters in a bathroom without the assistance of a hospital! Our newest edition entered the world in the water and came out looking around and ready to explore! A healthy child. A little sister. Another daughter. Black love wins....again. Welcome babygirl...we love you! @babyruerose</a>
<div class='story-offset ad_slot'><span class="ad-tag">Advertisement</span><div id='div-ad-5f579be75884a' class="ad-container"></div></div><script>jQuery(document).ready(function() {pbjs.que.push(function() {pbjs.requestNewBids([{network: '1009753', adunit: 'UPI_Desktop_300x250_Inread_2', size: [[300, 250]], code: 'div-ad-5ba48d5148e7e'}],2000);});googletag.cmd.push(function() {var slot_5f579be75884a = googletag.defineSlot('/1009753/UPI_Desktop_300x250_Inread_2', [300, 250], 'div-ad-5f579be75884a').addService(googletag.pubads());googletag.display('div-ad-5f579be75884a');});});</script></p>
<p>A post shared by <a href="https://www.instagram.com/teyanataylor/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Jimmy Neutch- Shumpert</a> (@teyanataylor) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-07T23:57:45+00:00">Sep 7, 2020 at 4:57pm PDT</time></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></emb></p>
</div>
<p>Music duo Chloe x Halle, actress <a href="https://www.upi.com/topic/Taraji_P._Henson/" title="Taraji P. Henson" class="tpstyle">Taraji P. Henson</a>, singer and actress <a href="https://www.upi.com/topic/Christina_Milian/" title="Christina Milian" class="tpstyle">Christina Milian</a> and actor and producer Kenya Barris were among those to congratulate the couple in the comments.</p>
<p>"incredible!!! God bless you and your beautiful family," Chloe x Halle wrote.</p>
<p>"CONGRATS MOMMA!!!" Henson added.</p>
<p>"Wow! That's amazing! Fate has its way. Congratulations, she's beautiful!" Milian said.</p>
<p>Taylor and Shumpert announced in June that they <a href="https://www.upi.com/Entertainment_News/2020/06/12/Teyana-Taylor-Iman-Shumpert-expecting-second-child/5531591984318/" target="_blank">were expecting their second child</a>.</p>
<p>"We're ready, and we're very excited," Taylor told People at the time. "Iman is super excited. Junie is ecstatic -- I'm talking super ecstatic. Everybody is just excited. I can't wait."</p>
<p><a href="https://www.upi.com/Entertainment_News/2020/06/25/Teyana-Taylor-says-Erykah-Badu-will-help-deliver-baby-No-2/8601593096904/" target="_blank">Taylor later said</a> on <a href="https://www.upi.com/topic/Nick_Cannon/" title="Nick Cannon" class="tpstyle">Nick Cannon</a>'s Power 106 morning show that the plan was to have singer Erykah Badu serve as her midwife.</p>

										<div class="read-more-block lato"><h3 class="arimo bold">Read More</h3>
<a href="https://www.upi.com/Entertainment_News/TV/2020/09/08/Derek-Hough-to-serve-as-judge-in-Dancing-with-the-Stars-Season-29/3431599568683/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="Derek Hough to serve as judge in 'Dancing with the Stars' Season 29">Derek Hough to serve as judge in 'Dancing with the Stars' Season 29</a>
<a href="https://www.upi.com/Entertainment_News/2020/09/05/Kellan-Lutz-wife-Brittany-Gonzales-announce-pregnancy-on-Instagram/7611599319061/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="Kellan Lutz, wife Brittany Gonzales announce pregnancy on Instagram">Kellan Lutz, wife Brittany Gonzales announce pregnancy on Instagram</a>
<a href="https://www.upi.com/Entertainment_News/2020/09/03/Food-Network-star-Katie-Lee-gives-birth-to-daughter/9481599148439/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="Food Network star Katie Lee gives birth to daughter">Food Network star Katie Lee gives birth to daughter</a>
<a href="https://www.upi.com/Entertainment_News/TV/2020/04/03/What-to-watch-next-Sign-up-for-UPIs-Streaming-newsletter/5811585929433/" onclick="ga('send', 'event', 'Story', 'Related Article', 'Entertainment News');"  title="What to watch next: Sign up for UPI's Streaming newsletter">What to watch next: Sign up for UPI's Streaming newsletter</a></div>							<div style="padding:5px 30px 30px;border-top: 1px solid #d1d1d1; border-bottom: 1px solid #d1d1d1; text-align:center;width:100%; margin-top: 20px;">
    <div><h2 style="font-size: 24px;;">Sign up for our Streaming newsletter</h2>
        <div class="row">
            <div class="col-md-8 col-md-offset-2">
                <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="2BE4EF332AA2E32596E38B640E905619A4B6562E418419E597E5B33AB2F7B434EEA475FFF0A18966A4F191229334098FADCE831FE312209C28F11304579AC9DE">
                    <div style="margin:0 auto;width:100%;">
                        <div class="input-group">
                            <input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email form-control" id="fieldEmail" maxlength="200" name="cm-wkhlhj-wkhlhj" required="" type="email" placeholder="Email">
                            <span class="input-group-btn">
<button class="btn btn-info" type="submit">Sign Up</button>
</span>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    </div>
</div><script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
							<div class="row author-social comments">
								<div class="col-md-4 col-sm-4 m-text-center">
									<div class="montserrat bold"><button type="button" class="btn btn-secondary btn-social modal-button comments" data-id="/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F7036289" title="Comment">(<span class="fb-comments-count" data-href="https://upi.com/7036289">0</span>) Leave a comment</button></div>
									</div>																	<div class="col-md-8 col-sm-8 m-center-text-right m-t-margin-15">
										<div class="btn-group" role="group">
											<button type="button" class="btn btn-secondary btn-social facebook-share" title="Share with Facebook" data-id="https://upi.com/7036289f" onclick="ga('send', 'event', 'Story', 'Share', 'fb-b');"><i class="fa fa-facebook"></i></button>
											<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fupi.com%2F7036289t&text=Teyana+Taylor%2C+Iman+Shumpert+celebrate+daughter+Rue+Rose%27s+birth&via=upi" type="button" class="btn btn-secondary btn-social" title="Share with Twitter" onclick="ga('send', 'event', 'Story', 'Share', 'tw-b');"><i class="fa fa-twitter"></i></a>
											<button type="button" class="btn btn-secondary btn-social" title="Print" onclick="window.open('https://www.upi.com/Entertainment_News/2020/09/08/Teyana-Taylor-Iman-Shumpert-celebrate-daughter-Rue-Roses-birth/4931599570066//print/', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');"><i class="fa fa-print"></i></button>
											<button type="button" class="btn btn-secondary btn-social modal-button" title="Email" data-id="/email?ol=2&u=https%3A%2F%2Fupi.com%2F7036289&t=Teyana+Taylor%2C+Iman+Shumpert+celebrate+daughter+Rue+Rose%27s+birth"><i class="fa fa-envelope-o"></i></button>
											<button type="button" class="btn btn-secondary btn-social clipboard arimo" title="Short URL" data-id="https://upi.com/7036289" onclick="ga('send', 'event', 'Story', 'Share', 'su-b');"><i class="fa fa-link"></i><div class="copy-link-content">upi.com/7036289</div></button>
																					</div>
									</div>
															</div>
						</article>
												<div onclick="cont_reading(this);" style="height: 40px; padding: 0 20px 0 20px; text-align: center; background-color: #fff; position: relative; top: -20px; width:100%;"><button class='btn btn-primary' style="display:block; width:100%; font-size:18px;">Continue Reading</button></div>
						<script type="text/javascript">
							function cont_reading(t) {
								var st_loc = wnd_st;
								jQuery('article').removeClass('trun');
								googletag.cmd.push(function() {googletag.defineSlot('/1009753/UPI_Desktop_300x250_Inread_2', [[300, 250]], 'inread2_ad_load').addService(googletag.pubads());googletag.display('inread2_ad_load');});
								upi_ev('Story', 'Continue Reading Desktop');
								jQuery(t).remove();
								window.scrollTo(0, st_loc);
							}
						</script>
												<div>
															<div class="read-more-about">
									<ul>
										<li>Topics</li>
										<li><a href="https://www.upi.com/topic/Iman-Shumpert/">Iman Shumpert</a></li><li><a href="https://www.upi.com/topic/Christina_Milian/">Christina Milian</a></li><li><a href="https://www.upi.com/topic/Taraji_P._Henson/">Taraji P. Henson</a></li><li><a href="https://www.upi.com/topic/Nick_Cannon/">Nick Cannon</a></li>
									</ul>
								</div>
																					<script type="text/javascript" src="https://confirmsubscription.com/h/t/35DD0440A8F360E0/C8BC23BE4A1BB47A/popup.js"></script> 

							<div id="rc-widget-80efb4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="115869"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

							<br><br>
<script>
	(function (d, s, n) {
	var js, fjs = d.getElementsByTagName(s)[0];
	js = d.createElement(s);
	js.className = n;
	js.src = "//stream.playbuzz.com/player/886734a0-24e5-405d-9b39-2b9ad128ef0a";

	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'playbuzz-stream'));
	</script>
	<div id="886734a0-24e5-405d-9b39-2b9ad128ef0a" style="max-width:500px;width:100%;margin:0 auto;"></div>
	
	
													</div>
					</div>
					<script>jQuery(document).ready(function() {c_stat('/story/stat/4931599570066/', 'pv=1');});</script>
					
				</div>

			</div>
							<div class="col-md-4 mod-col-md-4 col-md-offset-1">
								<div class="news-head-offset"></div>
			<div class="widget-advertisement"><div class="ad_slot"><div id='div-ad-r' style='text-align: center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r');  });</script></div>
</div></div>
						<div class="widget">
				<div class="widget-header">
					<h3 class="l-s-25">Trending Stories</h3>
				</div>
				<div class="widget-image-list">
						
					<a href="https://www.upi.com/Entertainment_News/TV/2020/09/06/Cobra-Kai-writer-producer-says-Season-3-Filmed-Edited-Ready-to-go/6371599399411/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									'Cobra Kai' writer-producer says Season 3: 'Filmed. Edited. Ready to go.'								</div>
							</div>
									
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/6371599399411/2020/upi/37c9016e25fd1c0168034cb742fc8bfb/v1.5/Cobra-Kai-writer-producer-says-Season-3-Filmed-Edited-Ready-to-go.jpg"  title="'Cobra Kai' writer-producer says Season 3: 'Filmed. Edited. Ready to go.'" alt="'Cobra Kai' writer-producer says Season 3: 'Filmed. Edited. Ready to go.'">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Entertainment_News/2020/09/07/Social-media-star-Ethan-is-Supreme-dead-at-17/8871599476496/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Social media star Ethan is Supreme dead at 17								</div>
							</div>
									
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/8871599476496/2020/upi_com/08915cfa4c40982602c13b5928db0824/v1.5/Social-media-star-Ethan-is-Supreme-dead-at-17.jpg"  title="Social media star Ethan is Supreme dead at 17" alt="Social media star Ethan is Supreme dead at 17">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Entertainment_News/2020/09/03/Food-Network-star-Katie-Lee-gives-birth-to-daughter/9481599148439/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Food Network star Katie Lee gives birth to daughter								</div>
							</div>
									
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/9481599148439/2020/i/15991493387655/v1.5/Food-Network-star-Katie-Lee-gives-birth-to-daughter.jpg"  title="Food Network star Katie Lee gives birth to daughter" alt="Food Network star Katie Lee gives birth to daughter">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Entertainment_News/TV/2020/09/05/Anna-Faris-quits-Mom-ahead-of-Season-8/4111599308770/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Anna Faris quits 'Mom' ahead of Season 8								</div>
							</div>
									
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/4111599308770/2020/upi/e5c21f199747a1aca0ba886d89acbc78/v1.5/Anna-Faris-quits-Mom-ahead-of-Season-8.jpg"  title="Anna Faris quits 'Mom' ahead of Season 8" alt="Anna Faris quits 'Mom' ahead of Season 8">							</div>
						</div>
					</a>
					
					<a href="https://www.upi.com/Entertainment_News/2020/09/07/Former-Temptations-lead-singer-Bruce-Williamson-dead-at-49/7931599507026/" onclick="ga('send', 'event', 'Right Column', 'Most Popular', 'Entertainment News');" class="list-item">
						<div class="static-row-eq-height">
							<div class="widget-content-container">
								<div class="widget-content">
									Former Temptations lead singer Bruce Williamson dead at 49								</div>
							</div>
									
							<div class="widget-image">
								<img src="https://cdnph.upi.com/ph/st/th/7931599507026/2020/upi_com/08915cfa4c40982602c13b5928db0824/v1.5/Former-Temptations-lead-singer-Bruce-Williamson-dead-at-49.jpg"  title="Former Temptations lead singer Bruce Williamson dead at 49" alt="Former Temptations lead singer Bruce Williamson dead at 49">							</div>
						</div>
					</a>
				</div>
			</div>
							<div class="widget" style="margin-top: 53px;">
		<div class="widget-header">
			<h3 class="l-s-25">Follow Us</h3>
		</div>
		<span itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="http://www.upi.com"/>
		<link itemprop="logo" href="http://www.upi.com/img/upi_logo_ndc.png"/>
							<a itemprop="sameAs" href="https://facebook.com/UPI" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'f');" target="_blank" class="rc_social">
					<i class="fa fa-facebook-square"></i>
				</a>
							<a itemprop="sameAs" href="https://twitter.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 't');" target="_blank" class="rc_social">
					<i class="fa fa-twitter-square"></i>
				</a>
							<a itemprop="sameAs" href="https://instagram.com/upi" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'is');" target="_blank" class="rc_social">
					<i class="fa fa-instagram"></i>
				</a>
							<a itemprop="sameAs" href="https://www.pinterest.com/upi/" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'p');" target="_blank" class="rc_social">
					<i class="fa fa-pinterest-square"></i>
				</a>
							<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" onclick="ga('send', 'event', 'Right Column', 'Follow Us', 'in');" target="_blank" class="rc_social">
					<i class="fa fa-linkedin-square"></i>
				</a>
				</span>
	</div>
	<div style="clear: both; margin-bottom: 30px;"></div>
									
			
			<div class="widget">
							<div class="widget-header">
					<h3 class="l-s-25">Photo Gallery</h3>
				</div>
				<div>&nbsp;</div>
				<a href="https://www.upi.com/Entertainment_News/Photos/Moments-from-Jennifer-Anistons-career/12488/" onclick="ga('send', 'event', 'Right Column', 'Photo Gallery', 'Entertainment News');" class="gallery-widget">
					<div class="image">
						<img class="photo" src="https://cdnph.upi.com/related/5601599242946/6/v1.2/7120a8cf6eca4647a7bb3c6dbe999853/upi/Moments-from-Jennifer-Anistons-career.jpg" style="width: 100%;" title="Moments from Jennifer Aniston's career" alt="Moments from Jennifer Aniston's career">
						<img class="icon" src="/img/photo_gallery_icon.svg">
					</div>
					<div class="content">
						Moments from Jennifer Aniston's career					</div>
				</a>
			</div>



				<div style="clear: both;"></div>
			<div id="rcst"></div>
			<div class="widget-advertisement padded">
				<div id="rc_rc1"><div class="ad_slot"><div id='div-ad-r1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r1');  });</script></div>
</div></div>
			</div>
						
			
						<script>
			var adrfd = null;
			var r1st = null;
			function rc_ad() {
				rcst = jQuery('#rcst').position();
				rc_fxdt = jQuery('#eos').position();
				if(wnd_st+jQuery('#rc_rc1').height() > rc_fxdt.top) {
					jQuery('#rc_rc1').removeClass('rc_fxd');
					clearInterval(adrfd);
				} else if (
				wnd_st > rcst.top+100
				) {
					if(!r1st) {r1st = wnd_st;}
					jQuery('#rc_rc1').addClass('rc_fxd');
					if(adrfd == null) {adrfd = setInterval(function() {googletag.pubads().refresh([gam_right1]);}, 60000);}
				}else{
					if(adrfd != null) {
						clearInterval(adrfd);
					}
					jQuery('#rc_rc1').removeClass('rc_fxd');
				}
			}
			jQuery(document).ready(function() {
				rc_ad();
				jQuery(window).resize(function() {
					rc_ad();
				}).scroll(function() {
				rc_ad();
				});
			});
		</script>				
				
				</div>
					</div>
				
		</div>
	</div>
</div>
<div id="eos"></div><div class="upi-gallery">
	<div class="container" style="">
		<div class="row" style="height:100%;">
			<div class="col-md-12">
				<div class="row m-b-15">
					<div class="col-md-8 col-sm-6 text-uppercase" style="top: 6px;">&nbsp;</div>
					<div class="col-md-4 col-sm-6 text-uppercase text-right">
						<div class="close-gallery">
							<span>Back to Article</span>
							<div class="close-container">
								<div class="close"></div>
							</div>
						</div>
					</div>
				</div>

			</div>
			<div class="col-md-9 slide-container">
				<div class="inner-container">
				</div>
				<div class="slide-navigation">
					<div class="controls left-arrow">
						<i class="fa fa-chevron-left" aria-hidden="true"></i>
					</div>
					<div class="controls right-arrow">
						<i class="fa fa-chevron-right" aria-hidden="true"></i>
					</div>
				</div>
			</div>
			<div class="col-md-3 slide-content l-s-25">
				<div class="page-counter arimo italic">
					<span class="current-slide"></span> / <span class="max-slide"></span>
				</div>
				<div class="slide-caption arimo">

				</div>
				<div style="clear:both;"></div>

				<div id='div-ad-st_gallery' align='center' style="margin: 0 auto;"></div>
			</div>
		</div>
	</div>
</div>

<div class="facebook-modal modal-container" style="display:none;">
	<div class="overlay"></div>
	<div class="modal">
		<i class="fa fa-close close-modal"></i>
		<div class="frame-container">
			<iframe src="" style="width: 100%; height: calc(100%-45px); border: 0;" frameborder="0" data-role="none"></iframe>
		</div>
	</div>
</div>	
			<div style="text-align: center; width: 730px; margin: 0 auto 50px auto;">
					</div>
			

<footer class="stories">
	<div class="container">
		<div class="row footer-logo">
			<div class="col-md-6 col-sm-6 col-xs-6">
				<svg class="upi-logo-svg" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 206.424 110.304" style="enable-background:new 0 0 206.424 110.304;" xml:space="preserve"><g><g><g><path class="upi-logo" d="M32.362-0.011v75.629c0,5.557,3.716,8.424,7.434,8.424c3.721,0,7.437-2.867,7.437-8.424V-0.011h32.343V68.71 c0,32.676-20.076,41.605-38.663,41.605h-2.975c-21.004,0-37.921-12.301-37.921-33.52V-0.011H32.362z"></path><path class="upi-logo" d="M87.322-0.011h29.932c28.252,0,49.628,10.271,49.628,37.386c0,18.362-7.25,36.22-43.868,36.22 c-0.934,0-2.419-0.171-3.348-0.171v34.53H87.322V-0.011z M121.525,49.839c8.367,0,12.826-6.398,12.826-12.464 c-1.113-7.069-6.133-13.639-14.684-13.639v25.939C120.224,49.674,120.966,49.839,121.525,49.839z"></path><path class="upi-logo" d="M174.064-0.011h32.344v107.965h-32.344V-0.011z"></path></g></g></g></svg>
			</div>
			<div class="col-md-6 col-sm-6 col-xs-6 text-right text-uppercase arimo f-s-12">
				<a href="#" class="scroll-top"><i class="fa fa-chevron-up top-chevron"></i> <span class="bold">Back to top</span></a>
			</div>
		</div>

		<div class="row footer-row arimo bold">
			<div class="footer-col-2">
				<div class="link-group row-eq-height arimo">
					<div class="footer-inner-col-2 f-s-14">
						<div class="app-store">
							<a href="https://play.google.com/store/apps/details?id=com.maz.combo505" target="_blank"><img src="/img/clear.gif" class="ftr_app_ico gp"></a><a href="https://itunes.apple.com/us/app/upi-news/id1304339835?mt=8" target="_blank"><img src="/img/clear.gif" class="ftr_app_ico as"></a>
						</div>
					</div>
				</div>
			</div>
			<div class="footer-col-3 left f-s-15">
				<div class="link-group arimo text-right">
					<div>
						<a href="https://about.upi.com/" target="_blank">About UPI</a>
						<a href="https://about.upi.com/contact/" target="_blank">Contact</a>
						<a href="#" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes'); return false;">Feedback</a>
						<a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertisements</a>
						<a href="https://www.upi.com/feedback/news-tips" target="_blank">Submit News Tips</a>
					</div>
				</div>
			</div>

		</div>
		<div class="row row-divider arimo">
			<div class="col-md-8 col-sm-8 xs-text-center">
				Copyright &copy; 2020 United Press International, Inc. All Rights Reserved.
			</div>
			<div class="col-md-4 col-sm-4 legal text-right xs-text-center">
				<a href="https://about.upi.com/terms" target="_blank">Terms of Use</a><a href="https://about.upi.com/privacy-policy" target="_blank">Privacy Policy</a>
			</div>
		</div>
	</div>
</footer>
<script>jQuery(function ($) {$(".scroll-top").click(function () {$("html, body").animate({scrollTop: 0}, "slow"); return false;});});</script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Annie Martin'); 
	ga('set', 'dimension2', 'se'); 
	ga('set', 'dimension5', '26'); 
	ga('set', 'dimension7', 'upi_blog'); 
	ga('send', 'pageview');	</script>
</body>
</html>