<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Chicago Bears: Mike Glennon only controlling what he can - UPI.com</title>
	<meta name="description" content="LAKE FOREST, Ill. -- Quarterback Mike Glennon found it difficult to describe his feelings when it was announced that Mitchell Trubisky will get snaps with the Chicago Bears' first team to start the second half Sunday at Tennessee." />
	<meta name="keywords" content="Mike Glennon, Kevin White, Cameron Meredith, Jaye Howard, Kyle Long, Jeremy Langford, Pernell McPhee, John Fox, Markus Wheaton, John Walker, Chicago Bears, Prince, Jameis Winston, Mitchell Trubisky" />
	<meta name="news_keywords" content="Mike Glennon, Kevin White, Cameron Meredith, Jaye Howard, Kyle Long, Jeremy Langford, Pernell McPhee, John Fox, Markus Wheaton, John Walker, Chicago Bears, Prince, Jameis Winston, Mitchell Trubisky">
	<link rel="canonical" href="https://www.upi.com/Chicago-Bears-Mike-Glennon-only-controlling-what-he-can/2501503635621/" />
	<meta name="viewport" content="initial-scale=1, maximum-scale=1" />	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<link href="//fonts.googleapis.com/css?family=Droid+Serif:400,400i,700i|Lato:400,700|Montserrat:400,700|Roboto:400,400i" rel="stylesheet">
	<link rel="stylesheet" type="text/css" href="/upi/dw/css/upi.v9.css?sv=1" />
	<link rel="stylesheet" type="text/css" href="/upi/dw/css/upi.v9.media.css?sv=1" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script> 
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.0/jquery-ui.min.js"></script>
	<script type="text/javascript" src="/upi/dw/js/jquery.ph_ss.v9.js"></script>
	<script src="https://www.upi.com/upi/dw/js/f.v9.js?sv=1"></script>
	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta property="og:site_name" content="UPI"/> 
	<meta property="fb:app_id" content="130795020312660"/>	
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="LAKE FOREST, Ill. -- Quarterback Mike Glennon found it difficult to describe his feelings when it was announced that Mitchell Trubisky will get snaps with the Chicago Bears' first team to start the second half Sunday at Tennessee."/>
	<meta property="og:url" content="https://www.upi.com/Chicago-Bears-Mike-Glennon-only-controlling-what-he-can/2501503635621/"/>
	<meta property="og:title" content="Chicago Bears: Mike Glennon only controlling what he can"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/2501503635621/2017/1/3fe1be70819dc1820249986e8078d027/v1.5/Chicago-Bears-Mike-Glennon-only-controlling-what-he-can.jpg"/>
	<meta property="og:image:width" content="600"/>
	<meta property="og:image:height" content="399"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Chicago Bears: Mike Glennon only controlling what he can">
	<meta name="twitter:description" content="LAKE FOREST, Ill. -- Quarterback Mike Glennon found it difficult to describe his feelings when it was announced that Mitchell Trubisky will get snaps with the Chicago Bears' first team to start the second half Sunday at Tennessee.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/2501503635621/2017/upi/3fe1be70819dc1820249986e8078d027/v2.1/Chicago-Bears-Mike-Glennon-only-controlling-what-he-can.jpg?lg=4">
		
	<meta itemprop="name" content="Chicago Bears: Mike Glennon only controlling what he can" />
	<meta itemprop="datePublished" content="2017-08-25T00:36:58-04:00" />
	<meta itemprop="description" content="LAKE FOREST, Ill. -- Quarterback Mike Glennon found it difficult to describe his feelings when it was announced that Mitchell Trubisky will get snaps with the Chicago Bears' first team to start the second half Sunday at Tennessee." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/2501503635621/2017/1/3fe1be70819dc1820249986e8078d027/v1.5/Chicago-Bears-Mike-Glennon-only-controlling-what-he-can.jpg" />
	<script>
	function c_stat(u, p) {jQuery.post(u, 'ref='+encodeURIComponent(document.referrer)+'&'+p);}
	jQuery.noConflict();
	enl_cfg = {iframe: 1, x: 1150, y: jQuery(window).height()-50, resize: 1};
	function upi_pt(u, t) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	function upi_pt_c(u, t, c1, c2) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	</script>
	 
<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type": "NewsArticle",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Chicago-Bears-Mike-Glennon-only-controlling-what-he-can/2501503635621/"
	},
	 
	"headline": "Chicago Bears: Mike Glennon only controlling what he can",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/2501503635621/2017/upi/3fe1be70819dc1820249986e8078d027/v1.5/Chicago-Bears-Mike-Glennon-only-controlling-what-he-can.jpg?lg=5","height": 1100,"width": 732},	"datePublished": "2017-08-25T00:36:58-04:00",
	"dateModified": "2017-08-25T00:36:58-04:00",
			"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "/img/upi_logo_ndc.png","width": 68,"height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "LAKE FOREST, Ill. -- Quarterback Mike Glennon found it difficult to describe his feelings when it was announced that Mitchell Trubisky will get snaps with the Chicago Bears' first team to start the second half Sunday at Tennessee."	}
</script>
<script type="text/javascript">
    var adsStart = (new Date()).getTime();
    function detectWidth() {
        return window.screen.width || window.innerWidth || window.document.documentElement.clientWidth || Math.min(window.innerWidth, window.document.documentElement.clientWidth) || window.innerWidth || window.document.documentElement.clientWidth || window.document.getElementsByTagName('body')[0].clientWidth;
    }
    var TIMEOUT = 2000;
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var adUnits = adUnits || [];
    function initAdServer() {
        if (pbjs.initAdserverSet) return;
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
        pbjs.initAdserverSet = true;
    };
    pbjs.timeout = setTimeout(initAdServer, TIMEOUT);
    pbjs.timeStart = adsStart;
    pbjs.device = 'desktop';
    var dfpNetwork = '1009753';
    // START: Defining Adunits
    adUnits.push({
            network: dfpNetwork,
            adunit: 'UPI_728x90_ATF',
            size: [[728, 90], [970,250]],
            code: 'div-ad-top',
            assignToVariableName: 'gam_top' // false if not in use
        });
    adUnits.push({
            network: dfpNetwork,
            adunit: 'UPI_728x90_BTF',
            size: [[728, 90]],
            code: 'div-ad-btf',
            assignToVariableName: false // false if not in use
        });
    adUnits.push({
            network: dfpNetwork,
            adunit: 'UPI_300x250_R',
            size: [[300, 250], [300, 600], [160, 600], [300, 1050]],
            code: 'div-ad-r',
            assignToVariableName: 'gam_right' // false if not in use
        });
    adUnits.push({
            network: dfpNetwork,
            adunit: 'UPI_300x250_R1',
            size: [[300, 250], [160, 600]],
            code: 'div-ad-r1',
            assignToVariableName: 'gam_right1' // false if not in use
        });
        
    adUnits.push({
            network: dfpNetwork,
            adunit: 'UPI_300x250_InRead_ROS_Desktop',
            size: [[300, 250]],
            code: 'div-ad-inread',
            assignToVariableName: false // false if not in use
        });
    // END: Defining Adunits
    googletag.cmd.push(function() {
      if(adUnits){
        var dfpSlots = [];
        for (var i = 0, len = adUnits.length; i < len; i++) {
          dfpSlots[i] = googletag.defineSlot('/'+adUnits[i].network+'/'+adUnits[i].adunit, adUnits[i].size, adUnits[i].code).addService(googletag.pubads());
          if(adUnits[i].assignToVariableName && (adUnits[i].assignToVariableName !== null)) window[adUnits[i].assignToVariableName] = dfpSlots[i];
        }
      }
    });
    googletag.cmd.push(function() {
        // Non Header Bidding Adunits
                googletag.defineSlot('/1009753/UPI_1x1_ROS', [1, 1], 'div-ad-1x1').addService(googletag.pubads());
        googletag.defineSlot('/1009753/UPI_1x1_slider', [1, 1], 'div-ad-1x1slider').addService(googletag.pubads());
        googletag.defineSlot('/1009753/UPI_1x1_Sponsored', [1, 1], 'div-ad-1x1sponsored').addService(googletag.pubads()); 
        // Site targeting
        if(document.referrer) {
            var rf =  document.referrer.match(/:\/\/(.[^/]+)/)[1];
            if(rf) {googletag.pubads().setTargeting('Referral', rf);}
        }
        googletag.pubads().setTargeting('Partners', 'SportsX');
	googletag.pubads().setTargeting('ArticleID', '2501503635621');
	googletag.pubads().setTargeting('PageType', 'Article');
		googletag.pubads().setTargeting('Author', 'The Sports Xchange');
 
        // Header Bidding Targeting
        pbjs.que.push(function() {pbjs.setTargetingForGPTAsync();});
        // Init DFP
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>
<script type="text/javascript" async="true" src="/inc/js/prebid.v153495644.js"></script>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15071286" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15071286&cv=2.0&cj=1" />
</noscript>
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application8/rss+xml" title="UPI.com - Latest Stories" href="http://rss.upi.com/news/news.rss" /><script type="text/javascript">if(rr = location.hash.toString().match('ph([0-9]+)')) {if(rr[1]) window.location = 'https://www.upi.com/Chicago-Bears-Mike-Glennon-only-controlling-what-he-can/2501503635621/ph'+rr[1]+'/';}</script> 
	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' cnx-head=true data-connatix-token='ace0e068-2807-4f09-87e9-05290cb1eab0'></script>
		
	
 
</head>
<body>
<script>window.fbAsyncInit = function() {FB.init({appId : '130795020312660',autoLogAppEvents : true, xfbml : true, version : 'v2.9'});FB.AppEvents.logPageView();};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
		<header>
			
	
	<div id="tc_nav">
		<div style="max-width: 1195px; margin: 0 auto;">
			<div class="m_nav_ico" style="padding: 15px 15px 0 0; float: right;" onclick="mn_init();"><span></span></div>
			<a href="https://www.upi.com/?utm_source=upi&utm_campaign=nav&utm_medium=logo" class="main_logo"><img src="/upi/dw/img/upi_logo.svg" class="udc_logo"></a>
	<script>
	function upi_srch() {
		var cont = jQuery('nav #s_dd');
		if (cont.is(":visible")) {
			cont.fadeOut(100, function() {jQuery('nav #top_nav .tl_nav.f').fadeIn(100);});
		} else {
			jQuery('nav #top_nav .tl_nav.f').fadeOut(100, function() {cont.fadeIn(100, function() {jQuery('.ss_af').focus();});});
		}
	}
	</script>
	
	<nav>
		<ul id="top_nav">
			<li class="m" style="padding-top: 20px;">
			<a href="https://www.upi.com/?utm_source=upi&utm_campaign=nav&utm_medium=logo_m"><img src="/upi/dw/img/logo_clr.png"></a>
			<div class="m_nav_ico" style="float:right;margin-right:25px;" onclick="mn_init();"><span></span></div><div style="clear: both;"></div></li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Top_News/?utm_source=upi&utm_campaign=nav&utm_medium=tn" title="Top News">Top News</a>
				<span class="expand ps" data-uid="tn"></span>
				<ul class="sb_tns tn">
					<li class="tn_s"><a href="https://www.upi.com/Top_News/US/?utm_source=upi&utm_campaign=nav&utm_medium=tn_us" title="U.S. News">U.S. News</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Top_News/World-News/?utm_source=upi&utm_campaign=nav&utm_medium=tn_wn" title="World News">World News</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Top_News/Voices/?utm_source=upi&utm_campaign=nav&utm_medium=tn_an" title="Voices">Voices</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Entertainment_News/?utm_source=upi&utm_campaign=nav&utm_medium=en" title="Entertainment">Entertainment</a>
				<span class="expand ps" data-uid="en"></span>
				<ul class="sb_tns en">
					<li class="tn_s"><a href="https://www.upi.com/Entertainment_News/Movies/?utm_source=upi&utm_campaign=nav&utm_medium=en_mo" title="Movies">Movies</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Entertainment_News/Music/?utm_source=upi&utm_campaign=nav&utm_medium=en_mu" title="Music">Music</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Entertainment_News/TV/?utm_source=upi&utm_campaign=nav&utm_medium=en_tv" title="TV">TV</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Odd_News/?utm_source=upi&utm_campaign=nav&utm_medium=on" title="Odd News">Odd News</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Defense-News/?utm_source=upi&utm_campaign=nav&utm_medium=dfn" title="Defense">Defense</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Energy-News/?utm_source=upi&utm_campaign=nav&utm_medium=eng" title="Energy">Energy</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Sports_News/?utm_source=upi&utm_campaign=nav&utm_medium=spn" title="Sports">Sports</a>
				<span class="expand ps" data-uid="spn"></span>
				<ul class="sb_tns spn">
					<li class="tn_s"><a href="https://www.upi.com/2017-fantasy-football/?utm_source=upi&utm_campaign=nav&utm_medium=ffb" title="Fantasy Football">Fantasy Football </a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/NFL/?utm_source=upi&utm_campaign=nav&utm_medium=nfl" title="NFL">NFL</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/NBA/?utm_source=upi&utm_campaign=nav&utm_medium=nba" title="NBA">NBA</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/MLB/?utm_source=upi&utm_campaign=nav&utm_medium=mlb" title="MLB">MLB</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/NHL/?utm_source=upi&utm_campaign=nav&utm_medium=nhl" title="NHL">NHL</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/Golf/?utm_source=upi&utm_campaign=nav&utm_medium=gf" title="Golf">Golf</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/Tennis/?utm_source=upi&utm_campaign=nav&utm_medium=te" title="Tennis">Tennis</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/College-Football/?utm_source=upi&utm_campaign=nav&utm_medium=fbc" title="College Football">College Football</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/College-Basketball/?utm_source=upi&utm_campaign=nav&utm_medium=bkc" title="College Basketball">College Basketball</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Science_News/?utm_source=upi&utm_campaign=nav&utm_medium=scn" title="Science">Science</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Health_News/?utm_source=upi&utm_campaign=nav&utm_medium=hn" title="Health">Health</a>
			</li>
			<li class="tl_nav f"><a href="https://www.upi.com/News_Photos/?utm_source=upi&utm_campaign=nav&utm_medium=ph" title="Photos">Photos</a>
				<span class="expand ps" data-uid="ph"></span>
				<ul class="sb_tns ph">
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/latest/?utm_source=upi&utm_campaign=nav&utm_medium=la" title="Latest Photos">Latest Photos</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/2016-Olympics/?utm_source=upi&utm_campaign=nav&utm_medium=ol" title="2016 Olympics">2016 Olympics</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/News/?utm_source=upi&utm_campaign=nav&utm_medium=nw" title="News">News</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Entertainment/?utm_source=upi&utm_campaign=nav&utm_medium=en" title="Entertainment">Entertainment</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Sports/?utm_source=upi&utm_campaign=nav&utm_medium=sp" title="Sports">Sports</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Features/?utm_source=upi&utm_campaign=nav&utm_medium=fe" title="Features">Features</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Archives/?utm_source=upi&utm_campaign=nav&utm_medium=ar" title="Archives">Archives</a></li>
				</ul>
			</li>
			<li class="tl_nav f"><a href="https://www.upi.com/Archives/?utm_source=upi&utm_campaign=nav&utm_medium=arc" title="Archive">Archive</a>
				<span class="expand ps" data-uid="arc"></span>
				<ul class="sb_tns arc">
					<li class="tn_s"><a href="https://www.upi.com/UPI-Almanac-for-Thursday-Aug-24-2017/2211503465505/?utm_source=upi&utm_campaign=nav&utm_medium=al" title="The Almanac">The Almanac</a></li>
				</ul>
			</li>
						<li class="tl_nav m">
				<a href="https://www.upi.com/search/?utm_source=upi&utm_campaign=nav&utm_medium=search_m" title="Search">Search</a>
			</li>
			<li class="tl_nav m soc">
								<a href="https://facebook.com/unitedpress" target="_blank" title="Facebook"><img src="/upi/dw/img/clear.gif" class="rf_ico w f"  title="Facebook" alt="Facebook"></a>
								<a href="https://twitter.com/upi" target="_blank" title="Twitter"><img src="/upi/dw/img/clear.gif" class="rf_ico w t"  title="Twitter" alt="Twitter"></a>
								<a href="https://plus.google.com/+UpiNews/posts" target="_blank" title="Google+"><img src="/upi/dw/img/clear.gif" class="rf_ico w g"  title="Google+" alt="Google+"></a>
								<a href="https://instagram.com/upi" target="_blank" title="Instagram"><img src="/upi/dw/img/clear.gif" class="rf_ico w is"  title="Instagram" alt="Instagram"></a>
							</li>
										
			<li class="tl_nav f t_s_i nm">
				<a href="#" class="ip" onclick="upi_srch(); return false;" title="search"><img src="/upi/dw/img/clear.gif" class="s_ico upi_spr"  title="search" alt="search"></a>
			</li>
					</ul>
		<div id="s_dd">
			<img src="/upi/dw/img/clear.gif" class="close upi_spr"  title="search" alt="search" onclick="upi_srch();">
			<form method="get" action="/search" id="t_srch">
				<img src="/upi/dw/img/clear.gif" class="s_ico upi_spr"  title="search" alt="search" style="position: absolute; left: 10px; top: 7px; ">
				<input type="hidden" name="utm_source" value="upi">
				<input type="hidden" name="utm_campaign" value="nav">
				<input type="hidden" name="utm_medium" value="search">
				<input type="submit" value="FIND" class="btn">
				<input type="text" name="ss" value="" placeholder="Type in your Search Term" class="in no_style ss_af" id="upi_t_sb">
			</form>
			<script>jQuery(document).ready(function() {jQuery("#upi_t_sb").autocomplete({source: "/ac.io"}).on( "autocompleteselect", function( event, ui ) {} ).autocomplete("widget").addClass("stac");});</script>
		</div>
		<div style="clear: both;"></div>
	</nav>
	
			
			
		
			<div style="clear: both;"></div>
		</div>
	</div>
	</header>
	<div id="pgt"></div>
	<div id="tc_b" class="tp_ad" align="center">
			<style type="text/css">
		.ta_fxd	{ margin-bottom: 200px; }
		.ta_fxd .lwr	{ position: fixed; z-index: 300000; top: 60px; width: 100%; background: rgba(255,255,255,0.75);; padding: 20px 0; height: auto; }</style>
		<div class="lwr"><div class="ad_slot"><div align='center'><div id='div-ad-top' style='min-height: 90px'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-top'); });</script></div></div>
</div></div>
		<div style="clear: both;"></div>
	<script>var hasfx = null;jQuery(document).ready(function() {jQuery(window).scroll(function() {if(wnd_st > 300 || wnd_st == 0) {jQuery('.tp_ad').removeClass('ta_fxd');}else if(wnd_st < 300 && hasfx == null) {jQuery('.tp_ad').addClass('ta_fxd');hasfx = 1;}});});</script>
	</div>
<div class="ad_slot"><div id='div-ad-1x1' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1'); });</script></div>
<div id='div-ad-1x1slider' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1slider'); });</script></div>
</div>	<div style="clear: both;"></div>
	<div id="px_f">
		<div id="px" class="sv">
		<div style="clear: both;"></div>
	<div style="clear: both;"></div>
		<div class="c_p">
				<div class="breadcrumb grey">
			<a href="https://www.upi.com/" title="Home">Home</a> 
			 / 
			<a href="https://www.upi.com/Sports_News/" title="Sports News">Sports News</a> 			 / <a href="https://www.upi.com/Sports_News/NFL/" title="NFL">NFL</a>		</div>
				<h1 class="st_headline title" itemprop="headline">Chicago Bears: Mike Glennon only controlling what he can</h1>
				<div style="clear: both;"></div>
		<div class="meta grey">
						By The Sports Xchange 
			
			
			 
			
			 &nbsp;&nbsp;|&nbsp;&nbsp;						Aug. 25, 2017 at 12:36 AM						<div style="display: inline; padding: 0 10px;" class="tw_if"><a href="https://twitter.com/upisports" class="twitter-follow-button" data-show-count="false">Follow @upisports</a></div><style type="text/css">.tw_if iframe{vertical-align: bottom;}</style>		</div>
		<div style="clear: both;"></div>
					<div id="share_ico_c" class="fltl ico_s_1 top_sh_x story_shr">
											<div class="top_sh_in_x">
						<div class="ico sia_x cmt_top"><div class="cmt ib" onclick="upi_cmt_t();"><img src="/img/clear.gif" class="upi_spr" title="Comments" alt="Comments"><a href="#comments" onclick="return false;"><span class="fb_cm_cnt"><span class="fb-comments-count" data-href="https://upi.com/6621470"></span></span> Comments</a></div></div>
						<div class="ico sib_x" onclick="upi_share_1.fb(); return false;"><div class="ib f"><img src="/img/clear.gif" class="upi_spr" title="share with facebook" alt="share with facebook"></div></div>
			<div class="ico sib_x"><a class="tw_btn_ln" href="https://twitter.com/intent/tweet?url=https://upi.com/6621470t&text=Chicago+Bears%3A+Mike+Glennon+only+controlling+what+he+can&via=upisports"><div class="ib t"><img src="/img/clear.gif" class="upi_spr" title="share with twitter" alt="share with twitter"></div></a></div>
									<div class="ico sib_x" onclick="upi_ol.go('/email?ol=2&u=https%3A%2F%2Fupi.com%2F6621470&t='+encodeURIComponent(document.title), {iframe: 1, x: 500, y: 700, resize: 0}); return false;"><div class="ib e" title="email"><img src="/img/clear.gif" class="upi_spr"></div></div>
			<script>
				function jjGo() {
					upi_ol.go('<input type="text" value="https://upi.com/6621470" onclick="jQuery(this).select();">', {iframe: 0, x: 200, y: 30, df: 1});
				}
			</script>
			<div class="ico sib_x" onclick="jjGo();">
			
			<div class="ib emb" title="Short URL"><img src="/img/clear.gif" class="upi_spr"></div></div>
			<div class="ico sib_x print" onclick="window.open('https://www.upi.com/Chicago-Bears-Mike-Glennon-only-controlling-what-he-can/2501503635621/print', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" title="print"><div class="ib p"><img src="/img/clear.gif" class="upi_spr"></div></div>			<div class="ico sia_x cmt_btm"><div class="cmt ib" onclick="upi_cmt_t();"><img src="/img/clear.gif" class="upi_spr" title="Comments" alt="Comments"><a href="#comments" onclick="return false;"><span class="fb_cm_cnt"><span class="fb-comments-count" data-href="https://upi.com/6621470"></span></span> Comments</a></div></div>
						<div style="clear: both;"></div>
		</div>
	</div>


	<div style="clear: both;"></div>
		<script>
	function chek_st_p() {
		var px = (wnd_x - jQuery('#px.sv').width())/2-75;
		
		if(wnd_st >= 300				&& wnd_st <= (wnd_y+jQuery('.st_text_c').height())
		
				
		) {
			jQuery('#share_ico_c.top_sh_x.fltl img').removeClass('upi_spr').addClass('upi_spr_v');
			jQuery('#share_ico_c.top_sh_x.fltl').addClass('fixed_fl');
			jQuery('#share_ico_c.top_sh_x.fltl.fixed_fl').css({left: px});
			jQuery('#share_ico_c.top_sh_x .cmt_top').fadeOut(1);
			jQuery('#share_ico_c.top_sh_x .cmt_btm').fadeIn(1);
		}else{
			jQuery('#share_ico_c.top_sh_x.fltl img').removeClass('upi_spr_v').addClass('upi_spr');
			jQuery('#share_ico_c.top_sh_x.fltl.fixed_fl').css({left: 'auto'});
			jQuery('#share_ico_c.top_sh_x.fltl').removeClass('fixed_fl');
			jQuery('#share_ico_c.top_sh_x .cmt_top').fadeIn(1);
			jQuery('#share_ico_c.top_sh_x .cmt_btm').fadeOut(1);
		}
	}		
	jQuery(document).ready(function() {
		chek_st_p();jQuery(window).resize(function () {chek_st_p();});}).scroll(function() {chek_st_p();});
	</script>
	
	
	<script>
		function upi_cmt_t() {
						if(jQuery('#share_ico_c').hasClass('fixed_fl')) {
				upi_ol.go('/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F6621470',  {iframe: 1, x: 650, y: jQuery(window).height()-50, resize: 1});
			}else{
				jQuery.scrollTo('.upi_c_top', {offset: {top: -100}})
			}
		}
		var	upi_share_1 = {
			su: 'https://upi.com/6621470',
			fb: function() {
				FB.ui({method: 'feed', link: upi_share_1.su+'f'}, function(response) {});
			},
			hvr: null
		}
				window.twttr = (function (d,s,id) {
		  var t, js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
		  js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
		  return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
		}(document, "script", "twitter-wjs"));				
			</script>
	</div>
		<div class="c_ab">
			<div class="c_p">
				<script type="text/javascript">function resize_st_if() {
					var st_x = jQuery('.st_text_c').width();jQuery('#c_story .st_text_c iframe').each(function(k, v) {if (!jQuery(this).hasClass('twitter-tweet') && !jQuery(this).hasClass('norz')) {jQuery(this).css({width: st_x,height: (st_x / (jQuery(this).width() / jQuery(this).height()))});}});
				}jQuery(document).ready(function() {jQuery(window).resize(function () {resize_st_if();});});</script>
				<div id="c_story">
					
							<div style="margin-bottom: 10px; border-bottom: 1px solid #cccccc;">
			<div id="ph_sS" class="sPh2501503635621">
				<div class="ph mxy">
															
					
										<div class="pi"></div>
					<div class="ph_c">
						<div class="img" id="ph1"><img src="https://cdnph.upi.com/svc/sv/upi/2501503635621/2017/1/3fe1be70819dc1820249986e8078d027/Chicago-Bears-Mike-Glennon-only-controlling-what-he-can.jpg" ></div>
						<div class="img2" id="ph2"><img src="/img/clear.gif"  style="display: none;"></div>
						<div id="ph_emb" align="center"></div>
						<div style="clear: both;"></div>
					</div>
				</div>
								<div class="caption" style="padding: 10px 10px 0 10px;">
								<script type="text/javascript">
					document.write('Chicago Bears quarterback Mike Glennon warms up before the start of a preseason game against the Arizona Cardinals last week. Photo by Art Foxall/UPI');
				</script>
								<div class="lp" onclick="lic_photo('3fe1be70819dc1820249986e8078d027');"> | <span class="blu_l">License Photo</span></div>				</div>
				<div style="clear: both;"></div>
			</div>
		</div>
	<div style="clear: both;"></div>
	<script type="text/javascript">
		sS_jssPh2501503635621 = {"t":1,"photos":{"1":{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/2501503635621\/2017\/1\/3fe1be70819dc1820249986e8078d027\/Chicago-Bears-Mike-Glennon-only-controlling-what-he-can.jpg","id":"3fe1be70819dc1820249986e8078d027","src":"upi","c":"Chicago Bears quarterback Mike Glennon warms up before the start of a preseason game against the Arizona Cardinals last week. Photo by Art Foxall\/UPI","xy":[600,399],"lp":1}}};
	</script>
	<script type="text/javascript" src="/upi/dw/js/photo_ss.v2.js?u=https%3A%2F%2Fwww.upi.com%2FChicago-Bears-Mike-Glennon-only-controlling-what-he-can%2F2501503635621%2F&js_f=sPh2501503635621&c=1"></script>
					
											<div class="st_text_c">
																							<article itemprop="articleBody"><div id="article">
<p>LAKE FOREST, Ill. -- Quarterback <a href="https://www.upi.com/topic/Mike-Glennon/" title="Mike Glennon" class="tpstyle">Mike Glennon</a> found it difficult to describe his feelings when it was announced that <a href="https://www.upi.com/topic/Mitchell-Trubisky/" title="Mitchell Trubisky" class="tpstyle">Mitchell Trubisky</a> will get snaps with the <a href="https://www.upi.com/topic/Chicago_Bears/" title="Chicago Bears" class="tpstyle">Chicago Bears</a>' first team to start the second half Sunday at Tennessee.</p>
<p> Was it surprising?<div class="ad_slot"><div id='div-ad-inread'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-inread'); });</script></div>
</div></p>
<p> "I guess you could say yes," Glennon said. "I don't know if it's surprising. I don't even know. They just told me what it was and, 'OK, time to start getting ready.'"</p>
<p> After losing the quarterback job in Tampa to draft pick <a href="https://www.upi.com/topic/Jameis-Winston/" title="Jameis Winston" class="tpstyle">Jameis Winston</a>, Glennon said he at least feels he can turn back to the experience to help this time.</p>
<p> "I just have to control what I can control, and that's going out there and playing good <a href="https://www.upi.com/topic/John_Walker/" title="John Walker" class="tpstyle">football</a> for the Bears," Glennon said. "That's really all that came to my mind. Focus on what I can control and go out and prepare this week to go out and execute."</p>
<p> --No receiver has stepped up in the Bears passing game to become a No. 1 target, and it was thought <a href="https://www.upi.com/topic/Kevin_White/" title="Kevin White" class="tpstyle">Kevin White</a> and/or <a href="https://www.upi.com/topic/Cameron-Meredith/" title="Cameron Meredith" class="tpstyle">Cameron Meredith</a> might do this.</p>
<p> "I think we have a lot of receivers," quarterback Mike Glennon said. "And I think that's good. We have depth at the receiver position. As the season goes on, maybe someone will become that guy.</p>
<p> "But right now, we have a bunch of guys that I feel comfortable with, even guys that I haven't necessarily played with, I'd play be comfortable with if they were in with me."</p>
<p> Offensive coordinator Dowell Loggains broke the news about playing with the first team to Trubisky on Tuesday, a day before the rookie took snaps with the first team in practice.</p>
<p> Loggains' advice was simple.</p>
<p> "Just keep taking the same approach I have been doing," Trubisky said. "I mean, that sounds good to me because I'm not going to change what I've been doing. I'm just going to come out here, work every day, it doesn't matter what group I'm going with."</p>
<p> --The Bears' defensive line sees its 3.2 yards-per-carry allowed as a sign of drastic progress.</p>
<p> "Nasty, nasty," was how defensive end Akiem Hicks put it. "Just ready to get after it. You take a play like the one from Arizona, where Jonathan (Bullard) comes through, he comes free; <a href="https://www.upi.com/topic/Jaye-Howard/" title="Jaye Howard" class="tpstyle">Jaye Howard</a> comes from the other side and they just smash the running back.</p>
<p> "And the intensity behind that; and not just that, but the energy that they carry out throughout the next couple of plays -- it says a lot about where guys' mindset is. And I think that's our defense as a whole."</p>
<p> Hicks sees it as the next step in a process that started last year.</p>
<p> "I think coming in to this year, we knew where we wanted to be," Hicks said. "We knew what our culture and what our identity wanted to be. Now we're just implementing it."</p>
<p>--C Hroniss Grasu has had to add playing time at guard during training camp due to guard <a href="https://www.upi.com/topic/Kyle-Long/" title="Kyle Long" class="tpstyle">Kyle Long</a>'s injury. Although the preferred option seems to be playing center Cody Whitehair at guard, the Bears are trying to be ready for all eventualities because of Long's iffy ankle.</p>
<p> "The way I looked at it is just it's just a test," Grasu said. "Just test me, my mental toughness. Test how well I can handle adversity. I could have looked at all the negatives about it and been pouty about it. But I wasn't. I was just super excited to attack this opportunity that I have."</p>
<p> The switch to guard is more a physical challenge than the mental challenge Whitehair had last year when he moved to center after Grasu suffered a torn ACL.</p>
<p> "The challenge of it is really just getting off the ball with a certain foot back, with a certain hand down," Grasu said. "It's just the split-second of the timing on the punch in any pass pro, or getting a hand on the shoulder in any run game. That's the biggest challenge.</p>
<p> "Obviously I'm getting better at it every single day, and it has been working out really well."</p>
<p> NOTES: DE Akiem Hicks (achilles) returned to practice Wednesday after missing several practices and the last game due to soreness. ... S DeAndre Houston-Carson (back) is day-to-day because of back spasms. ... LB Sam Acho (ankle) is day-to-day and it's hoped he still could be able to play in Sunday's game at Tennessee. ... CB <a href="https://www.upi.com/topic/Prince/" title="Prince" class="tpstyle">Prince</a> Amukamara (hamstring) is practicing with the team again after missing last week's game. ... DT Jonathan Bullard continued to miss practice Thursday due to a glute muscle injury that also sidelined him Wednesday. ... RB Ka'Deem Carey (wrist) sustained an injury in last week's game and had surgery on Monday. He is expected to be out six weeks. Carey was in a roster spot fight with <a href="https://www.upi.com/topic/Jeremy-Langford/" title="Jeremy Langford" class="tpstyle">Jeremy Langford</a> and Benny Cunningham, likely for one or two spots. Langford (ankle) has begun full practices this week for the first time in training camp. ... LB <a href="https://www.upi.com/topic/Pernell-McPhee/" title="Pernell McPhee" class="tpstyle">Pernell McPhee</a> (knee) has stepped up the amount of work he is doing on the side, but coach <a href="https://www.upi.com/topic/John_Fox/" title="John Fox" class="tpstyle">John Fox</a> said it's too early to say if he'll be healthy enough to be activated for the start of the season. ... WR <a href="https://www.upi.com/topic/Markus-Wheaton/" title="Markus Wheaton" class="tpstyle">Markus Wheaton</a> (finger) is maintaining his conditioning by running on the side during practices. Wheaton had surgery on his pinky finger after suffering a broken bone in camp.</p>
</div></article>													<div style="clear: both; margin-bottom: 10px;"></div>
						
<div style="width: 320px; float: right;"></div>

	<div style="">
		<div style="font-size: 16px; color: #224455; font-weight: bold;">Related UPI Stories</div>
		<style type="text/css">
		.rec_stories_sp	{ margin-top: 5px; list-style: disc; }
		.rec_stories_sp li	{ margin-bottom: 10px; padding-left: 10px;  margin-left: 20px; }
		</style>
		
		<ul class="rec_stories_sp">
		
		
		<li class=""><a href="http://www.upi.com/Sports_News/NFL/2017/08/25/New-York-Jets-Josh-McCown-caught-in-quarterback-roulette/7551503634137/?st_rec=2501503635621"  title="New York Jets: Josh McCown caught in quarterback roulette">New York Jets: Josh McCown caught in quarterback roulette</a>
		
		<li class=""><a href="http://www.upi.com/Sports_News/NFL/2017/08/24/Colin-Kaepernick-thanks-fans-for-support/7381503626496/?st_rec=2501503635621"  title="Colin Kaepernick thanks fans for support">Colin Kaepernick thanks fans for support</a>
		
		<li class=""><a href="http://www.upi.com/Sports_News/NFL/2017/08/24/NFL-notebook-Dallas-Cowboys-RB-Ezekiel-Elliott-to-play-Saturday/7731503626008/?st_rec=2501503635621"  title="NFL notebook: Dallas Cowboys RB Ezekiel Elliott to play Saturday">NFL notebook: Dallas Cowboys RB Ezekiel Elliott to play Saturday</a>
				</ul>
		
		</div>
									<div style="clear: both;"></div>
												<div style="font-size: 10pt; margin-top: 10px;">Topics: <a href="https://www.upi.com/topic/Mike-Glennon/">Mike Glennon</a>, <a href="https://www.upi.com/topic/Kevin_White/">Kevin White</a>, <a href="https://www.upi.com/topic/Cameron-Meredith/">Cameron Meredith</a>, <a href="https://www.upi.com/topic/Jaye-Howard/">Jaye Howard</a>, <a href="https://www.upi.com/topic/Kyle-Long/">Kyle Long</a>, <a href="https://www.upi.com/topic/Jeremy-Langford/">Jeremy Langford</a>, <a href="https://www.upi.com/topic/Pernell-McPhee/">Pernell McPhee</a>, <a href="https://www.upi.com/topic/John_Fox/">John Fox</a>, <a href="https://www.upi.com/topic/Markus-Wheaton/">Markus Wheaton</a>, <a href="https://www.upi.com/topic/John_Walker/">John Walker</a>, <a href="https://www.upi.com/topic/Chicago_Bears/">Chicago Bears</a>, <a href="https://www.upi.com/topic/Prince/">Prince</a>, <a href="https://www.upi.com/topic/Jameis-Winston/">Jameis Winston</a>, <a href="https://www.upi.com/topic/Mitchell-Trubisky/">Mitchell Trubisky</a></div>							</div>
							<script type="text/javascript">c_stat('/story/stat/2501503635621/', 'bl=The Sports Xchange');</script> 
						<div style="clear: both; margin: 20px 0;"></div>
						<div id="rcjsload_be1744"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=56408&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_be1744"); rcds.appendChild(rcel);
})();
</script>						<div style="clear: both; margin-top: 20px;"></div>
						<div id="ld-6900-9374"></div>
							<div class="upi_c_top"></div>
	<a name="comments" id="comments_top"></a>
	<div id="fb_comments"><div class="fb-comments" data-href="https://upi.com/6621470" data-version="v2.3" data-width="100%"></div></div>
		<div style="margin: 10px 0 ; padding: 10px 0 20px 0; border-bottom: 1px solid #cccccc;" class="feat_rel">
			<div style="float: left; width: 50%;" class="ph_ol_grad">
				<div style="margin-right: 10px; position: relative;">
					<div style="width: 100%;">
						<div class="sec_tg">Trending</div>
						<a href="https://www.upi.com/Sports_News/Photos/Highlights-from-the-2017-PGA-Championship/fp/11188/?spt=rec_feat&or=1&r=2501503635621">
						<div class="ph">
													<div style="max-height: 150px; overflow: hidden;"><img src="https://cdnph.upi.com/related/4371502720910/1/v2.1/bf248db29e1a574de7a1065dde857672/upi/Highlights-from-the-2017-PGA-Championship.jpg" style="width: 100%;" class="photo"></div>							<div class="t_desc">Highlights from the 2017 PGA Championship</div>
						</div>
						
						</a>
					</div>
				</div>
			</div>
						<div style="float: left; width: 50%;" class="ph_ol_grad">
				<div style="margin-left: 10px; position: relative;">
					<div style="width: 100%;">
						<div class="sec_tg">Next Article</div>
						<a href="https://www.upi.com/Sports_News/MLB/2017/08/25/Chicago-White-Sox-give-Derek-Holland-support-topple-Minnesota-Twins/4231503634776/?spt=rec_feat&or=2&r=2501503635621">
						<div class="ph">
													<div style="max-height: 150px; overflow: hidden;"><img src="https://cdnph.upi.com/ph/st/th/4231503634776/2017/upi/882c7d00d3fee098329db6d7263fd4e8/v2.1/Chicago-White-Sox-give-Derek-Holland-support-topple-Minnesota-Twins.jpg" style="width: 100%;" class="photo"></div>							<div class="t_desc">Chicago White Sox give Derek Holland support, topple Minnesota Twins</div>
						</div>
						
						</a>
					</div>
				</div>
			</div>
						<div style="clear: both;"></div>
		</div>
						<div style="clear: both;"></div>
			<style type="text/css">
		#fifo_hl .upi_item .hl	{ font-size: 16pt; }
		</style>
		
		<div id="fifo_hl">
			<div class="h_dbl_l">Latest Headlines</div>
	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2017/08/25/Cam-Newton-makes-preseason-debut-as-Carolina-Panthers-edge-Jacksonville-Jaguars/7671503636008/?spt=slh&or=1';">
		<a href="https://www.upi.com/Sports_News/NFL/2017/08/25/Cam-Newton-makes-preseason-debut-as-Carolina-Panthers-edge-Jacksonville-Jaguars/7671503636008/?spt=slh&or=1" title="Cam Newton makes preseason debut as Carolina Panthers edge Jacksonville Jaguars">
		<img src="https://cdnph.upi.com/ph/st/th/7671503636008/2017/upi/458dbadb14c12625d2ca86a207f12500/v1.2/Cam-Newton-makes-preseason-debut-as-Carolina-Panthers-edge-Jacksonville-Jaguars.jpg?lg=1" class="photo" title="Cam Newton makes preseason debut as Carolina Panthers edge Jacksonville Jaguars" alt="Cam Newton makes preseason debut as Carolina Panthers edge Jacksonville Jaguars">		    		    <span class="hl">Cam Newton makes preseason debut as Carolina Panthers edge Jacksonville Jaguars</span>
		    		    <span class="p">1 hour ago ago</span>
		    		    		    <div class="desc"> Backup running back Cameron Artis-Payne scored on an 8-yard run and quarterback Garrett Gilbert connected with Kaelin Clay for a two-point conversion with 10:35 remaining and that proved to be the difference in the Carolina Panthers' 24-23 win over the host Jacksonville Jaguars on Thursday.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2017/08/25/Washington-Redskins-facing-questions-at-center-spot/6591503634629/?spt=slh&or=3';">
		<a href="https://www.upi.com/Sports_News/NFL/2017/08/25/Washington-Redskins-facing-questions-at-center-spot/6591503634629/?spt=slh&or=3" title="Washington Redskins facing questions at center spot">
		<img src="https://cdnph.upi.com/ph/st/th/6591503634629/2017/upi/d55375e929b2c6ec479d9510ee13d4c5/v1.2/Washington-Redskins-facing-questions-at-center-spot.jpg?lg=1" class="photo" title="Washington Redskins facing questions at center spot" alt="Washington Redskins facing questions at center spot">		    		    <span class="hl">Washington Redskins facing questions at center spot</span>
		    		    <span class="p">1 hour ago ago</span>
		    		    		    <div class="desc"> ASHBURN, Va. -- The Washington Redskins came into training camp with great stability on the offensive line, but the most vulnerable spot was at center. Spencer Long had a solid first year at that position in 2016, but he has Been out two-to-three weeks with a knee injury and his status for the Sept. 10 season opener against Philadelphia is in some doubt.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2017/08/25/Philadelphia-Eagles-ride-Carson-Wentz-to-win-over-Miami-Dolphins/4921503634277/?spt=slh&or=4';">
		<a href="https://www.upi.com/Sports_News/NFL/2017/08/25/Philadelphia-Eagles-ride-Carson-Wentz-to-win-over-Miami-Dolphins/4921503634277/?spt=slh&or=4" title="Philadelphia Eagles ride Carson Wentz to win over Miami Dolphins">
		<img src="https://cdnph.upi.com/ph/st/th/4921503634277/2017/upi/c9fb4ce3e0c9dfc85d398bb947439d5f/v1.2/Philadelphia-Eagles-ride-Carson-Wentz-to-win-over-Miami-Dolphins.jpg?lg=1" class="photo" title="Philadelphia Eagles ride Carson Wentz to win over Miami Dolphins" alt="Philadelphia Eagles ride Carson Wentz to win over Miami Dolphins">		    		    <span class="hl">Philadelphia Eagles ride Carson Wentz to win over Miami Dolphins</span>
		    		    <span class="p">1 hour ago ago</span>
		    		    		    <div class="desc"> Carson Wentz was 6 for 10 passing for 129 yards and two touchdowns as the Philadelphia Eagles defeated the visiting Miami Dolphins 38-31 on Thursday at Lincoln Financial Field.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
<div class="ad_slot">
<div id='div-ad-1x1sponsored' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1sponsored'); });</script></div></div>	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2017/08/25/New-York-Jets-Josh-McCown-caught-in-quarterback-roulette/7551503634137/?spt=slh&or=5';">
		<a href="https://www.upi.com/Sports_News/NFL/2017/08/25/New-York-Jets-Josh-McCown-caught-in-quarterback-roulette/7551503634137/?spt=slh&or=5" title="New York Jets: Josh McCown caught in quarterback roulette">
		<img src="https://cdnph.upi.com/ph/st/th/7551503634137/2017/i/15036342113292/v1.2/New-York-Jets-Josh-McCown-caught-in-quarterback-roulette.jpg?lg=1" class="photo" title="New York Jets: Josh McCown caught in quarterback roulette" alt="New York Jets: Josh McCown caught in quarterback roulette">		    		    <span class="hl">New York Jets: Josh McCown caught in quarterback roulette</span>
		    		    <span class="p">1 hour ago ago</span>
		    		    		    <div class="desc"> FLORHAM PARK, N.J. -- Maybe Josh McCown didn't lock up the New York Jets' starting quarterback job in absentia last Saturday after all.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item last" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2017/08/24/Colin-Kaepernick-thanks-fans-for-support/7381503626496/?spt=slh&or=6';">
		<a href="https://www.upi.com/Sports_News/NFL/2017/08/24/Colin-Kaepernick-thanks-fans-for-support/7381503626496/?spt=slh&or=6" title="Colin Kaepernick thanks fans for support">
		<img src="https://cdnph.upi.com/ph/st/th/7381503626496/2017/upi/fbeca0827c3a80212985ec53a6a83b32/v1.2/Colin-Kaepernick-thanks-fans-for-support.jpg?lg=1" class="photo" title="Colin Kaepernick thanks fans for support" alt="Colin Kaepernick thanks fans for support">		    		    <span class="hl">Colin Kaepernick thanks fans for support</span>
		    		    <span class="p">3 hours ago ago</span>
		    		    		    <div class="desc"> A day after a rally in support of him outside the NFL's offices in New York, Colin Kaepernick thanked the participants in a tweet on Thursday.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
		</div>
		<div style="clear: both;"></div>
					<div style="clear: both;"></div>
									</div>
				<div style="clear: both;"></div>
			</div>
		</div>
	
	
		
	
	
		<div class="c_c sv"><div class="c_p_20"><div class="ad_slot"><div id='div-ad-r' style='text-align: center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r'); });</script></div>
</div>				<div class="h_dbl_l">Trending Stories</div>
						<div class="upi_item rc_mp mp mpr1" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2017/08/24/Tony-Romo-Former-Dallas-Cowboys-quarterback-welcomes-third-son/8421503588489/?utm_source=upi&utm_campaign=mp&utm_medium=1';">
											<img src="https://cdnph.upi.com/ph/st/th/8421503588489/2017/i/15035886911690/v1.2/Tony-Romo-Former-Dallas-Cowboys-quarterback-welcomes-third-son.jpg?lg=1" title="Tony Romo: Former Dallas Cowboys quarterback welcomes third son" alt="Tony Romo: Former Dallas Cowboys quarterback welcomes third son">
											<span class="hl"><a href="https://www.upi.com/Sports_News/NFL/2017/08/24/Tony-Romo-Former-Dallas-Cowboys-quarterback-welcomes-third-son/8421503588489/?utm_source=upi&utm_campaign=mp&utm_medium=1" title="Tony Romo: Former Dallas Cowboys quarterback welcomes third son">Tony Romo: Former Dallas Cowboys quarterback welcomes third son</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr2" onclick="window.location = 'https://www.upi.com/Sports_News/NBA/2017/08/24/LeBron-James-Malcolm-Gladwell-challenges-NBA-superstar-to-one-mile-race/5431503547939/?utm_source=upi&utm_campaign=mp&utm_medium=2';">
											<img src="https://cdnph.upi.com/ph/st/th/5431503547939/2017/i/15035483859262/v1.2/LeBron-James-Malcolm-Gladwell-challenges-NBA-superstar-to-one-mile-race.jpg?lg=1" title="LeBron James: Malcolm Gladwell challenges NBA superstar to one-mile race" alt="LeBron James: Malcolm Gladwell challenges NBA superstar to one-mile race">
											<span class="hl"><a href="https://www.upi.com/Sports_News/NBA/2017/08/24/LeBron-James-Malcolm-Gladwell-challenges-NBA-superstar-to-one-mile-race/5431503547939/?utm_source=upi&utm_campaign=mp&utm_medium=2" title="LeBron James: Malcolm Gladwell challenges NBA superstar to one-mile race">LeBron James: Malcolm Gladwell challenges NBA superstar to one-mile race</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr3" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2017/08/24/Christian-Bryant-Cleveland-Browns-sign-defensive-back/7021503549065/?utm_source=upi&utm_campaign=mp&utm_medium=3';">
											<img src="https://cdnph.upi.com/ph/st/th/7021503549065/2017/i/15035493113906/v1.2/Christian-Bryant-Cleveland-Browns-sign-defensive-back.jpg?lg=1" title="Christian Bryant: Cleveland Browns sign defensive back" alt="Christian Bryant: Cleveland Browns sign defensive back">
											<span class="hl"><a href="https://www.upi.com/Sports_News/NFL/2017/08/24/Christian-Bryant-Cleveland-Browns-sign-defensive-back/7021503549065/?utm_source=upi&utm_campaign=mp&utm_medium=3" title="Christian Bryant: Cleveland Browns sign defensive back">Christian Bryant: Cleveland Browns sign defensive back</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr4" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2017/08/24/Washington-Redskins-trade-Dashaun-Phillips-to-Pittsburgh-Steelers-for-Lucas-Crowley/4751503548664/?utm_source=upi&utm_campaign=mp&utm_medium=4';">
											<img src="https://cdnph.upi.com/ph/st/th/4751503548664/2017/i/15035488131864/v1.2/Washington-Redskins-trade-Dashaun-Phillips-to-Pittsburgh-Steelers-for-Lucas-Crowley.jpg?lg=1" title="Washington Redskins trade Dashaun Phillips to Pittsburgh Steelers for Lucas Crowley" alt="Washington Redskins trade Dashaun Phillips to Pittsburgh Steelers for Lucas Crowley">
											<span class="hl"><a href="https://www.upi.com/Sports_News/NFL/2017/08/24/Washington-Redskins-trade-Dashaun-Phillips-to-Pittsburgh-Steelers-for-Lucas-Crowley/4751503548664/?utm_source=upi&utm_campaign=mp&utm_medium=4" title="Washington Redskins trade Dashaun Phillips to Pittsburgh Steelers for Lucas Crowley">Washington Redskins trade Dashaun Phillips to Pittsburgh Steelers for Lucas Crowley</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr5" onclick="window.location = 'https://www.upi.com/Sports_News/NBA/2017/08/24/Cleveland-Cavaliers-LeBron-James-stands-up-to-Isaiah-Thomas-jersey-burners/2761503596706/?utm_source=upi&utm_campaign=mp&utm_medium=5';">
											<img src="https://cdnph.upi.com/ph/st/th/2761503596706/2017/upi_com/c5d1e0a131f8db6a7df12c36c68c4ddb/v1.2/Cleveland-Cavaliers-LeBron-James-stands-up-to-Isaiah-Thomas-jersey-burners.jpg?lg=1" title="Cleveland Cavaliers' LeBron James stands up to Isaiah Thomas jersey burners" alt="Cleveland Cavaliers' LeBron James stands up to Isaiah Thomas jersey burners">
											<span class="hl"><a href="https://www.upi.com/Sports_News/NBA/2017/08/24/Cleveland-Cavaliers-LeBron-James-stands-up-to-Isaiah-Thomas-jersey-burners/2761503596706/?utm_source=upi&utm_campaign=mp&utm_medium=5" title="Cleveland Cavaliers' LeBron James stands up to Isaiah Thomas jersey burners">Cleveland Cavaliers' LeBron James stands up to Isaiah Thomas jersey burners</a></span>
						<div style="clear: both;"></div>
					</div>
			<div style="clear: both;"></div>
			
			<style type="text/css">
	#more_collections .blk2_1, 
	#more_collections .blk2_2	{ width: 47%; float: left; margin-bottom: 10px; }
	#more_collections .blk2_1	{ clear: left; }
	#more_collections .blk2_1.mr	{ margin-right: 6%;}
			
			</style>
			
			
			<div id="more_collections">
				<div class="h_dbl_l">More Collections</div>
				<a href="https://www.upi.com/Sports_News/Photos/Highlights-from-the-2017-PGA-Championship/fp/11188/?spt=rel_sp&cnt=1" title="Highlights from the 2017 PGA Championship">
				<div class="blk2_1 mr">
					<img src="https://cdnph.upi.com/related/7631502721398/1/v1.2/bf248db29e1a574de7a1065dde857672/upi/Highlights-from-the-2017-PGA-Championship.jpg" title="Highlights from the 2017 PGA Championship" alt="Highlights from the 2017 PGA Championship" style="width: 100%;">
					<div class="t_desc">Highlights from the 2017 PGA Championship</div>
				</div>
				</a>
				<a href="https://www.upi.com/Sports_News/Photos/IAAF-World-Championships-in-London/fp/11182/?spt=rel_sp&cnt=2" title="IAAF World Championships in London">
				<div class="blk2_2 mr">
					<img src="https://cdnph.upi.com/related/7631502721398/2/v1.2/511d40b72548638a773b446ee77527fb/upi/IAAF-World-Championships-in-London.jpg" title="IAAF World Championships in London" alt="IAAF World Championships in London" style="width: 100%;">
					<div class="t_desc">IAAF World Championships in London</div>
				</div>
				</a>
				<a href="https://www.upi.com/Sports_News/Photos/Pro-Football-Hall-of-Fame-ceremony/fp/11181/?spt=rel_sp&cnt=3" title="Pro Football Hall of Fame ceremony">
				<div class="blk2_1 mr">
					<img src="https://cdnph.upi.com/related/7631502721398/3/v1.2/b737670905a7bcd4129031569af46f91/upi/Pro-Football-Hall-of-Fame-ceremony.jpg" title="Pro Football Hall of Fame ceremony" alt="Pro Football Hall of Fame ceremony" style="width: 100%;">
					<div class="t_desc">Pro Football Hall of Fame ceremony</div>
				</div>
				</a>
				<a href="https://www.upi.com/Sports_News/Photos/NFL-Hall-of-Fame-game-Arizona-Cardinals-vs-Dallas-Cowboys/fp/11179/?spt=rel_sp&cnt=4" title="NFL Hall of Fame game: Arizona Cardinals vs. Dallas Cowboys">
				<div class="blk2_2 mr">
					<img src="https://cdnph.upi.com/related/7631502721398/4/v1.2/85568a2db3ce61456c749869ae4fb568/upi/NFL-Hall-of-Fame-game-Arizona-Cardinals-vs-Dallas-Cowboys.jpg" title="NFL Hall of Fame game: Arizona Cardinals vs. Dallas Cowboys" alt="NFL Hall of Fame game: Arizona Cardinals vs. Dallas Cowboys" style="width: 100%;">
					<div class="t_desc">NFL Hall of Fame game: Arizona Cardinals vs. Dallas Cowboys</div>
				</div>
				</a>
			</div>
			<div style="clear: both;"></div>
			<div id="rcst"></div>
			<div id="rc_r1"><div class="ad_slot"><div id='div-ad-r1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r1'); });</script></div>
</div></div>
						<style type="text/css">
			.rcf	{ position: fixed; top: 100px; margin-left: 10px; z-index: 5; }
			</style>

			<script>
			var adrfd = null;
			var r1st = null;
			function rc_ad() {
				rcst = jQuery('#rcst').position();
				rcft = jQuery('#p_footer').position();
				if(wnd_st+jQuery('#rc_r1').height()+200 > rcft.top) {
					jQuery('#rc_r1').removeClass('rcf');
				} else if (
				wnd_st > rcst.top-100
				) {
					if(!r1st) r1st = wnd_st;
					jQuery('#rc_r1').addClass('rcf');
					if(!adrfd && (r1st+1000) < wnd_st) {
						setTimeout(function() {googletag.pubads().refresh([gam_right1]);}, 30000);
						adrfd = 1;
					}
				}else{
					jQuery('#rc_r1').removeClass('rcf');
				}
			}
			jQuery(document).ready(function() {
				rc_ad();
				jQuery(window).resize(function() {
					rc_ad();
				}).scroll(function() {
				rc_ad();
				});
			});
		</script>
		
			
	
	
</div></div>				<div style="clear: both;"></div>


	</div>
	
	
	</div>
</div>


		<div style="text-align: center;width: 730px; margin: 0 auto 50px auto;">
			<div class="ad_slot"><div id='div-ad-btf' style='margin: 20px auto;' align='center'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-btf'); });</script></div>
</div>		</div>
	
	<div id="p_footer">
		<div class="xy">
			<div class="ip">
				<div class="c_a">
					<div class="hdr">Explore UPI</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="https://www.upi.com/Top_News/?utm_source=upi&utm_campaign=ftr&utm_medium=tn" title="Top News">Top News</a></li>						 
							<li><a href="https://www.upi.com/Entertainment_News/?utm_source=upi&utm_campaign=ftr&utm_medium=en" title="Entertainment News">Entertainment News</a></li>						 
							<li><a href="https://www.upi.com/Odd_News/?utm_source=upi&utm_campaign=ftr&utm_medium=on" title="Odd News">Odd News</a></li>						 
							<li><a href="https://www.upi.com/Sports_News/?utm_source=upi&utm_campaign=ftr&utm_medium=spn" title="Sports News">Sports News</a></li>												</ul>
					</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="https://www.upi.com/Science_News/?utm_source=upi&utm_campaign=ftr&utm_medium=scn" title="Science News">Science News</a></li>						 
							<li><a href="https://www.upi.com/Health_News/?utm_source=upi&utm_campaign=ftr&utm_medium=hn" title="Health News">Health News</a></li>						 
							<li><a href="https://www.upi.com/News_Photos/?utm_source=upi&utm_campaign=ftr&utm_medium=ph" title="News Photos">News Photos</a></li>						 
							<li><a href="https://www.upi.com/Top_News/World-News/?utm_source=upi&utm_campaign=ftr&utm_medium=tn_wn" title="World News">World News</a></li>						 
							<li><a href="https://www.upi.com/Top_News/US/?utm_source=upi&utm_campaign=ftr&utm_medium=tn_us" title="U.S. News">U.S. News</a></li>												</ul>
					</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="https://www.upi.com/Energy-News/?utm_source=upi&utm_campaign=ftr&utm_medium=eng" title="Energy News">Energy News</a></li>						 
							<li><a href="https://www.upi.com/Defense-News/?utm_source=upi&utm_campaign=ftr&utm_medium=dfn" title="Defense News">Defense News</a></li>						 
							<li><a href="https://www.upi.com/Archives/?utm_source=upi&utm_campaign=ftr&utm_medium=arch" title="UPI Archives">UPI Archives</a></li>						 
							<li><a href="http://espanol.upi.com/?utm_source=upi&utm_campaign=ftr&utm_medium=es" title="UPI Espanol" target="_blank">UPI Espanol</a></li>
												</ul>
					</div>
										<div style="clear: both;"></div>
					<div style="margin: 30px 0; display: block;">
												<a itemprop="sameAs" href="https://facebook.com/unitedpress" target="_blank" title="Facebook"><img src="/upi/dw/img/clear.gif" class="rf_ico w f"  title="Facebook" alt="Facebook"></a>
												<a itemprop="sameAs" href="https://twitter.com/upi" target="_blank" title="Twitter"><img src="/upi/dw/img/clear.gif" class="rf_ico w t"  title="Twitter" alt="Twitter"></a>
												<a itemprop="sameAs" href="https://plus.google.com/+UpiNews/posts" target="_blank" title="Google+"><img src="/upi/dw/img/clear.gif" class="rf_ico w g"  title="Google+" alt="Google+"></a>
												<a itemprop="sameAs" href="https://instagram.com/upi" target="_blank" title="Instagram"><img src="/upi/dw/img/clear.gif" class="rf_ico w is"  title="Instagram" alt="Instagram"></a>
												<a itemprop="sameAs" href="https://www.pinterest.com/upicom/" target="_blank" title="Pinterest"><img src="/upi/dw/img/clear.gif" class="rf_ico w p"  title="Pinterest" alt="Pinterest"></a>
												<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" target="_blank" title="Linkedin"><img src="/upi/dw/img/clear.gif" class="rf_ico w in"  title="Linkedin" alt="Linkedin"></a>
												<div style="clear: both;"></div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div class="c_b">
					<div class="hdr">United Press International</div>
					<div class="desc">
						<p>United Press International is a leading provider of news, photos and information to millions of readers around the globe via UPI.com and its licensing services.
						<p>With a history of reliable reporting dating back to 1907, today's UPI is a credible source for the most important stories of the day, continually updated  - a one-stop site for U.S. and world news, as well as entertainment, trends, science, health and stunning photography. UPI also provides insightful reports on key topics of geopolitical importance, including energy and security.
					</div>
				</div>
				<div style="clear: both;"></div>
			</div>
		</div>
		<div class="c_fa">
			<div class="xy">
				<div class="ip">
					<form method="post" action="/accounts/register/?spt=fp" id="ftr_mailer">
					<input type="hidden" name="from_rc" value="1">
					<div class="ca">Stay up to Date</div>
					<div class="cb"><input type="name" name="name" placeholder="Your name" class="txt" required="1"></div>
					<div class="cc"><input type="email" name="email" placeholder="Email address" class="txt" required="1"></div>
					<div class="cd"><input type="submit" value="Subscribe" class="btn"></div></form>
					<div style="clear: both;"></div>
				</div>
			</div>
		</div>
		<div class="c_fb">
			<div class="xy">
				<div class="ip">
					<a href="/"><img src="/upi/dw/img/logo_clr.png" class="logo"></a>
					<ul>
						<li><a href="https://www.upi.com/accounts/" target="_blank">Login</a></li>
						<li><a href="https://about.upi.com/contact/" target="_blank">Contact</a></li>
						<li><a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertise Online with UPI</a></li>
						<li><a href="https://www.upi.com/feedback/news-tips" target="_blank">Submit News Tips</a></li>
						<li><span class="u_link" style="color: #ffffff !important;" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');">Feedback</span></li>
					</ul>
					<div style="clear: both;"></div>
				</div>
			</div>
		</div>
		<div class="c_fc">
			<div class="xy">
				<div class="ip">
					Copyright &copy; 2017 United Press International, Inc. All Rights Reserved.
					<div style="float: right;"><a href="https://about.upi.com/terms" target="_blank">TERMS OF USE</a> | <a href="https://about.upi.com/privacy-policy" target="_blank">PRIVACY POLICY</a></div>
				</div>
			</div>
		</div>
	</div>

	<script type="text/javascript">(function () {var po = document.createElement('script');po.type = 'text/javascript';po.async = true;po.src = 'https://plus.google.com/js/client:plusone.js?onload=start';var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po, s);})();</script>
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Sam Amico'); 
	ga('set', 'dimension5', '3'); 
	ga('send', 'pageview');	var tobl = function(u) {ga('send', 'event', 'outbound', 'click', u, {'transport': 'beacon','hitCallback': function(){document.location = u;}});}
	</script>	
	
	
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 4027;
    _sf_async_config.domain = 'www.upi.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'NFL';    _sf_async_config.authors = 'The Sports Xchange';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>	
	
 

		<script type="text/javascript">
		function chk_cxy() {fn_cxy(jQuery('.c_ab'), jQuery('.c_c'), 360);}		jQuery(document).ready(function() {chk_cxy();jQuery(window).resize(function() {chk_cxy();});}).resize(function() {chk_cxy();});
	</script>
	</body>
</html>