<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>Late hits by Eduardo Escobar, Eddie Rosario guide Minnesota Twins past New York Yankees - UPI.com</title>
	<meta name="description" content="Getting into Minnesota at 4 a.m. local time after a grueling weekend trip to Boston, the New York Yankees were plenty tired and were thin in the bullpen." />
	<meta name="keywords" content="Joe Girardi, Joe Mauer, Miguel Sano, Starlin Castro, Tommy John, Manager Joe Girardi, New York Yankees, Aaron Judge, Paul Molitor" />
	<meta name="news_keywords" content="Joe Girardi, Joe Mauer, Miguel Sano, Starlin Castro, Tommy John, Manager Joe Girardi, New York Yankees, Aaron Judge, Paul Molitor">
	<link rel="canonical" href="https://www.upi.com/Late-hits-by-Eduardo-Escobar-Eddie-Rosario-guide-Minnesota-Twins-past-New-York-Yankees/3671500355185/" />
	<meta name="viewport" content="initial-scale=1, maximum-scale=1" />	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<link href="//fonts.googleapis.com/css?family=Droid+Serif:400,400i,700i|Lato:400,700|Montserrat:400,700|Roboto:400,400i" rel="stylesheet">
	<link rel="stylesheet" type="text/css" href="/upi/dw/css/upi.v7.css?sv=1" />
	<link rel="stylesheet" type="text/css" href="/upi/dw/css/upi.v7.media.css?sv=1" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script> 
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.0/jquery-ui.min.js"></script>
	<script type="text/javascript" src="/upi/dw/js/jquery.ph_ss.v7.js"></script>
	<script src="https://www.upi.com/upi/dw/js/f.v7.js?sv=1"></script>
	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta property="og:site_name" content="UPI"/> 
	<meta property="fb:app_id" content="130795020312660"/>	
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="Getting into Minnesota at 4 a.m. local time after a grueling weekend trip to Boston, the New York Yankees were plenty tired and were thin in the bullpen."/>
	<meta property="og:url" content="https://www.upi.com/Late-hits-by-Eduardo-Escobar-Eddie-Rosario-guide-Minnesota-Twins-past-New-York-Yankees/3671500355185/"/>
	<meta property="og:title" content="Late hits by Eduardo Escobar, Eddie Rosario guide Minnesota Twins past New York Yankees"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="https://cdnph.upi.com/sv/ph/og/upi/3671500355185/2017/1/ad9d28c67b33219587cb451b99f92eb4/v1.5/Late-hits-by-Eduardo-Escobar-Eddie-Rosario-guide-Minnesota-Twins-past-New-York-Yankees.jpg"/>
	<meta property="og:image:width" content="600"/>
	<meta property="og:image:height" content="399"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Late hits by Eduardo Escobar, Eddie Rosario guide Minnesota Twins past New York Yankees">
	<meta name="twitter:description" content="Getting into Minnesota at 4 a.m. local time after a grueling weekend trip to Boston, the New York Yankees were plenty tired and were thin in the bullpen.">
	<meta name="twitter:image" content="https://cdnph.upi.com/ph/st/th/3671500355185/2017/upi/ad9d28c67b33219587cb451b99f92eb4/v2.1/Late-hits-by-Eduardo-Escobar-Eddie-Rosario-guide-Minnesota-Twins-past-New-York-Yankees.jpg?lg=4">
		
	<meta itemprop="name" content="Late hits by Eduardo Escobar, Eddie Rosario guide Minnesota Twins past New York Yankees" />
	<meta itemprop="datePublished" content="2017-07-18T01:22:22-04:00" />
	<meta itemprop="description" content="Getting into Minnesota at 4 a.m. local time after a grueling weekend trip to Boston, the New York Yankees were plenty tired and were thin in the bullpen." />
	<meta itemprop="image" content="https://cdnph.upi.com/sv/ph/og/upi/3671500355185/2017/1/ad9d28c67b33219587cb451b99f92eb4/v1.5/Late-hits-by-Eduardo-Escobar-Eddie-Rosario-guide-Minnesota-Twins-past-New-York-Yankees.jpg" />
	<script>
	function c_stat(u, p) {jQuery.post(u, 'ref='+encodeURIComponent(document.referrer)+'&'+p);}
	jQuery.noConflict();
	enl_cfg = {iframe: 1, x: 1150, y: jQuery(window).height()-50, resize: 1};
	function upi_pt(u, t) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	function upi_pt_c(u, t, c1, c2) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	</script>
	 
<script type="application/ld+json">
	{
	"@context": "https://schema.org",
	"@type": "NewsArticle",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"https://www.upi.com/Late-hits-by-Eduardo-Escobar-Eddie-Rosario-guide-Minnesota-Twins-past-New-York-Yankees/3671500355185/"
	},
	 
	"headline": "Late hits by Eduardo Escobar, Eddie Rosario guide Minnesota Twins past New York Yankees",
		"image": {"@type": "ImageObject","url": "https://cdnph.upi.com/ph/st/th/3671500355185/2017/upi/ad9d28c67b33219587cb451b99f92eb4/v1.5/Late-hits-by-Eduardo-Escobar-Eddie-Rosario-guide-Minnesota-Twins-past-New-York-Yankees.jpg?lg=5","height": 1100,"width": 733},	"datePublished": "2017-07-18T01:22:22-04:00",
	"dateModified": "2017-07-18T01:22:22-04:00",
			"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "/img/upi_logo_ndc.png","width": 68,"height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "https://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "Getting into Minnesota at 4 a.m. local time after a grueling weekend trip to Boston, the New York Yankees were plenty tired and were thin in the bullpen."	}
</script>
	
	
<script>var PREBID_TIMEOUT = 1200;var adUnits = [{code: 'div-ad-top', sizes: [[728,90],[970,90],[970,250]], bids: [{bidder: 'aol',params: {placement: '4410618',network: '9870.1'}}]},{code: 'div-ad-r', sizes: [[300,250], [300,600], [300,1050]], bids: [{bidder: 'aol',params: {placement: '4410619',network: '9870.1'}}]},{code: 'div-ad-r1', sizes: [[300, 250],[300, 600]], bids: [{bidder: 'aol',params: {placement: '4410620',network: '9870.1'}}]},{code: 'div-ad-rel_embed', sizes: [[300,250]], bids: [{bidder: 'aol',params: {placement: '4407415',network: '9870.1'}}]},{code: 'div-ad-btf', sizes: [[728,90]], bids: [{bidder: 'aol',params: {placement: '4407423',network: '9870.1'}}]}];var pbjs = pbjs || {};pbjs.que = pbjs.que || [];</script>
<script type='text/javascript' src='//vlibs.advertising.com/prebid/adapters=openx,appnexus,rubicon,aol,indexExchange,sovrn,adform,sonobi,brealtime;/prebid-1.x.x.js' async></script>
<script>
var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().disableInitialLoad();});pbjs.que.push(function() {pbjs.enableAnalytics({provider: 'aol',options: {}});pbjs.addAdUnits(adUnits);pbjs.requestBids({timeout: PREBID_TIMEOUT,bidsBackHandler: function() {googletag.cmd.push(function() {pbjs.que.push(function() {pbjs.setTargetingForGPTAsync();googletag.pubads().refresh();});});}});});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
	if(document.referrer) {
		var rf =  document.referrer.match(/:\/\/(.[^/]+)/)[1];
		if(rf) {googletag.pubads().setTargeting('Referral', rf);}
	}
	googletag.pubads().setTargeting('Partners', 'SportsX');
	googletag.pubads().setTargeting('ArticleID', '3671500355185');
	googletag.pubads().setTargeting('PageType', 'Article');
	googletag.pubads().setTargeting('Section', 'sports');
	googletag.pubads().setTargeting('SubSection', 'baseball');
	googletag.pubads().setTargeting('Author', 'By Brian Hall, The Sports Xchange');
gam_top = googletag.defineSlot('/1009753/UPI_728x90_ATF', [[728, 90], [970,250]], 'div-ad-top').addService(googletag.pubads());
	googletag.defineSlot('/1009753/UPI_728x90_BTF', [728, 90], 'div-ad-btf').addService(googletag.pubads());
	gam_right = googletag.defineSlot('/1009753/UPI_300x250_R', [[300, 250], [300, 600], [160, 600], [300, 1050]], 'div-ad-r').addService(googletag.pubads());
	gam_right1 = googletag.defineSlot('/1009753/UPI_300x250_R1', [[300, 250], [160, 600]], 'div-ad-r1').addService(googletag.pubads());
	googletag.defineSlot('/1009753/UPI_1x1_InRead', [[1,1]], 'div-ad-inread').addService(googletag.pubads());
	googletag.defineSlot('/1009753/UPI_1x1_ROS', [1, 1], 'div-ad-1x1').addService(googletag.pubads());
	googletag.defineSlot('/1009753/UPI_1x1_slider', [1, 1], 'div-ad-1x1slider').addService(googletag.pubads());
	googletag.defineSlot('/1009753/UPI_1x1_Sponsored', [1, 1], 'div-ad-1x1sponsored').addService(googletag.pubads()); 
	googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
});




</script>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15071286" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15071286&cv=2.0&cj=1" />
</noscript>
	<link rel="shortcut icon" href="/favicon.ico" />
	<link rel="alternate" type="application8/rss+xml" title="UPI.com - Latest Stories" href="http://rss.upi.com/news/news.rss" /><script type="text/javascript">if(rr = location.hash.toString().match('ph([0-9]+)')) {if(rr[1]) window.location = 'https://www.upi.com/Late-hits-by-Eduardo-Escobar-Eddie-Rosario-guide-Minnesota-Twins-past-New-York-Yankees/3671500355185/ph'+rr[1]+'/';}</script> 
<script src="//s.ntv.io/serve/load.js" async></script>
 
</head>
<body>
<script>window.fbAsyncInit = function() {FB.init({appId : '130795020312660',autoLogAppEvents : true, xfbml : true, version : 'v2.9'});FB.AppEvents.logPageView();};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
		<header>
			
	
	<div id="tc_nav">
		<div style="max-width: 1195px; margin: 0 auto;">
			<div class="m_nav_ico" style="padding: 15px 15px 0 0; float: right;" onclick="mn_init();"><span></span></div>
			<a href="https://www.upi.com/?utm_source=upi&utm_campaign=nav&utm_medium=logo" class="main_logo"><img src="/upi/dw/img/upi_logo.svg" class="udc_logo"></a>
	<script>
	function upi_srch() {
		var cont = jQuery('nav #s_dd');
		if (cont.is(":visible")) {
			cont.fadeOut(100, function() {jQuery('nav #top_nav .tl_nav.f').fadeIn(100);});
		} else {
			jQuery('nav #top_nav .tl_nav.f').fadeOut(100, function() {cont.fadeIn(100, function() {jQuery('.ss_af').focus();});});
		}
	}
	</script>
	
	<nav>
		<ul id="top_nav">
			<li class="m" style="padding-top: 20px;">
			<a href="https://www.upi.com/?utm_source=upi&utm_campaign=nav&utm_medium=logo_m"><img src="/upi/dw/img/logo_clr.png"></a>
			<div class="m_nav_ico" style="float:right;margin-right:25px;" onclick="mn_init();"><span></span></div><div style="clear: both;"></div></li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Top_News/?utm_source=upi&utm_campaign=nav&utm_medium=tn" title="Top News">Top News</a>
				<span class="expand ps" data-uid="tn"></span>
				<ul class="sb_tns tn">
					<li class="tn_s"><a href="https://www.upi.com/Top_News/US/?utm_source=upi&utm_campaign=nav&utm_medium=tn_us" title="U.S. News">U.S. News</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Top_News/World-News/?utm_source=upi&utm_campaign=nav&utm_medium=tn_wn" title="World News">World News</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Top_News/Voices/?utm_source=upi&utm_campaign=nav&utm_medium=tn_an" title="Voices">Voices</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Entertainment_News/?utm_source=upi&utm_campaign=nav&utm_medium=en" title="Entertainment">Entertainment</a>
				<span class="expand ps" data-uid="en"></span>
				<ul class="sb_tns en">
					<li class="tn_s"><a href="https://www.upi.com/Entertainment_News/Movies/?utm_source=upi&utm_campaign=nav&utm_medium=en_mo" title="Movies">Movies</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Entertainment_News/Music/?utm_source=upi&utm_campaign=nav&utm_medium=en_mu" title="Music">Music</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Entertainment_News/TV/?utm_source=upi&utm_campaign=nav&utm_medium=en_tv" title="TV">TV</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Odd_News/?utm_source=upi&utm_campaign=nav&utm_medium=on" title="Odd News">Odd News</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Defense-News/?utm_source=upi&utm_campaign=nav&utm_medium=dfn" title="Defense">Defense</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Energy-News/?utm_source=upi&utm_campaign=nav&utm_medium=eng" title="Energy">Energy</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Sports_News/?utm_source=upi&utm_campaign=nav&utm_medium=spn" title="Sports">Sports</a>
				<span class="expand ps" data-uid="spn"></span>
				<ul class="sb_tns spn">
					<li class="tn_s"><a href="https://www.upi.com/2016-fantasy-football/?utm_source=upi&utm_campaign=nav&utm_medium=ffb" title="Fantasy Football">Fantasy Football </a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/NFL/?utm_source=upi&utm_campaign=nav&utm_medium=nfl" title="NFL">NFL</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/NBA/?utm_source=upi&utm_campaign=nav&utm_medium=nba" title="NBA">NBA</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/MLB/?utm_source=upi&utm_campaign=nav&utm_medium=mlb" title="MLB">MLB</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/NHL/?utm_source=upi&utm_campaign=nav&utm_medium=nhl" title="NHL">NHL</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/Golf/?utm_source=upi&utm_campaign=nav&utm_medium=gf" title="Golf">Golf</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/Tennis/?utm_source=upi&utm_campaign=nav&utm_medium=te" title="Tennis">Tennis</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/College-Football/?utm_source=upi&utm_campaign=nav&utm_medium=fbc" title="College Football">College Football</a></li>
					<li class="tn_s"><a href="https://www.upi.com/Sports_News/College-Basketball/?utm_source=upi&utm_campaign=nav&utm_medium=bkc" title="College Basketball">College Basketball</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Science_News/?utm_source=upi&utm_campaign=nav&utm_medium=scn" title="Science">Science</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="https://www.upi.com/Health_News/?utm_source=upi&utm_campaign=nav&utm_medium=hn" title="Health">Health</a>
			</li>
			<li class="tl_nav f"><a href="https://www.upi.com/News_Photos/?utm_source=upi&utm_campaign=nav&utm_medium=ph" title="Photos">Photos</a>
				<span class="expand ps" data-uid="ph"></span>
				<ul class="sb_tns ph">
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/latest/?utm_source=upi&utm_campaign=nav&utm_medium=la" title="Latest Photos">Latest Photos</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/2016-Olympics/?utm_source=upi&utm_campaign=nav&utm_medium=ol" title="2016 Olympics">2016 Olympics</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/News/?utm_source=upi&utm_campaign=nav&utm_medium=nw" title="News">News</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Entertainment/?utm_source=upi&utm_campaign=nav&utm_medium=en" title="Entertainment">Entertainment</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Sports/?utm_source=upi&utm_campaign=nav&utm_medium=sp" title="Sports">Sports</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Features/?utm_source=upi&utm_campaign=nav&utm_medium=fe" title="Features">Features</a></li>
					<li class="tn_s"><a href="https://www.upi.com/News_Photos/collections/Archives/?utm_source=upi&utm_campaign=nav&utm_medium=ar" title="Archives">Archives</a></li>
				</ul>
			</li>
			<li class="tl_nav f"><a href="https://www.upi.com/Archives/?utm_source=upi&utm_campaign=nav&utm_medium=arc" title="Archive">Archive</a>
				<span class="expand ps" data-uid="arc"></span>
				<ul class="sb_tns arc">
					<li class="tn_s"><a href="https://www.upi.com/UPI-Almanac-for-Tuesday-July-18-2017/5671500129070/?utm_source=upi&utm_campaign=nav&utm_medium=al" title="The Almanac">The Almanac</a></li>
				</ul>
			</li>
						<li class="tl_nav m">
				<a href="https://www.upi.com/search/?utm_source=upi&utm_campaign=nav&utm_medium=search_m" title="Search">Search</a>
			</li>
			<li class="tl_nav m soc">
								<a href="https://facebook.com/unitedpress" target="_blank" title="Facebook"><img src="/upi/dw/img/clear.gif" class="rf_ico w f"  title="Facebook" alt="Facebook"></a>
								<a href="https://twitter.com/upi" target="_blank" title="Twitter"><img src="/upi/dw/img/clear.gif" class="rf_ico w t"  title="Twitter" alt="Twitter"></a>
								<a href="https://plus.google.com/+UpiNews/posts" target="_blank" title="Google+"><img src="/upi/dw/img/clear.gif" class="rf_ico w g"  title="Google+" alt="Google+"></a>
								<a href="https://instagram.com/upi" target="_blank" title="Instagram"><img src="/upi/dw/img/clear.gif" class="rf_ico w is"  title="Instagram" alt="Instagram"></a>
							</li>
										
			<li class="tl_nav f t_s_i nm">
				<a href="#" class="ip" onclick="upi_srch(); return false;" title="search"><img src="/upi/dw/img/clear.gif" class="s_ico upi_spr"  title="search" alt="search"></a>
			</li>
					</ul>
		<div id="s_dd">
			<img src="/upi/dw/img/clear.gif" class="close upi_spr"  title="search" alt="search" onclick="upi_srch();">
			<form method="get" action="/search" id="t_srch">
				<img src="/upi/dw/img/clear.gif" class="s_ico upi_spr"  title="search" alt="search" style="position: absolute; left: 10px; top: 7px; ">
				<input type="hidden" name="utm_source" value="upi">
				<input type="hidden" name="utm_campaign" value="nav">
				<input type="hidden" name="utm_medium" value="search">
				<input type="submit" value="FIND" class="btn">
				<input type="text" name="ss" value="" placeholder="Type in your Search Term" class="in no_style ss_af" id="upi_t_sb">
			</form>
			<script>jQuery(document).ready(function() {jQuery("#upi_t_sb").autocomplete({source: "/ac.io"}).on( "autocompleteselect", function( event, ui ) {} ).autocomplete("widget").addClass("stac");});</script>
		</div>
		<div style="clear: both;"></div>
	</nav>
	
			
			
		
			<div style="clear: both;"></div>
		</div>
	</div>
	</header>
	<div id="pgt"></div>
	<div id="tc_b" class="tp_ad ta_fxd" align="center">
			<style type="text/css">
		.ta_fxd	{ margin-bottom: 200px; }
		.ta_fxd .lwr	{ position: fixed; z-index: 300000; top: 60px; width: 100%; background: rgba(255,255,255,0.75);; padding-top: 20px; height: 110px; }</style>
		<div class="lwr"><div class="ad_slot"><div align='center'><div id='div-ad-top' style='min-height: 90px'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-top'); });</script></div></div>
</div></div>
		<div style="clear: both;"></div>
	<script>jQuery(document).ready(function() {jQuery(window).scroll(function() {if(wnd_st > 300) {jQuery('.tp_ad').removeClass('ta_fxd');}});});</script>
	</div>
<div class="ad_slot"><div id='div-ad-1x1' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1'); });</script></div>
<div id='div-ad-1x1slider' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1slider'); });</script></div>
</div><div class="ad_slot"><div id='div-ad-inread'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-inread'); });</script></div>
</div>	<div style="clear: both;"></div>
	<div id="px_f">
		<div id="px" class="sv">
		<div style="clear: both;"></div>
	<div style="clear: both;"></div>
		<div class="c_p">
				<div class="breadcrumb grey">
			<a href="https://www.upi.com/" title="Home">Home</a> 
			 / 
			<a href="https://www.upi.com/Sports_News/" title="Sports News">Sports News</a> 			 / <a href="https://www.upi.com/Sports_News/MLB/" title="MLB">MLB</a>		</div>
				<h1 class="st_headline title" itemprop="headline">Late hits by Eduardo Escobar, Eddie Rosario guide Minnesota Twins past New York Yankees</h1>
				<div style="clear: both;"></div>
		<div class="meta grey">
						By Brian Hall, The Sports Xchange 
			
			
			 
			
			 &nbsp;&nbsp;|&nbsp;&nbsp;						July 18, 2017 at 1:22 AM						<div style="display: inline; padding: 0 10px;" class="tw_if"><a href="https://twitter.com/upisports" class="twitter-follow-button" data-show-count="false">Follow @upisports</a></div><style type="text/css">.tw_if iframe{vertical-align: bottom;}</style>		</div>
		<div style="clear: both;"></div>
					<div id="share_ico_c" class="fltl ico_s_1 top_sh_x story_shr">
											<div class="top_sh_in_x">
						<div class="ico sia_x cmt_top"><div class="cmt ib" onclick="upi_cmt_t();"><img src="/img/clear.gif" class="upi_spr" title="Comments" alt="Comments"><a href="#comments" onclick="return false;"><span class="fb_cm_cnt"><span class="fb-comments-count" data-href="https://upi.com/6607330"></span></span> Comments</a></div></div>
						<div class="ico sib_x" onclick="upi_share_1.fb(); return false;"><div class="ib f"><img src="/img/clear.gif" class="upi_spr" title="share with facebook" alt="share with facebook"></div></div>
			<div class="ico sib_x"><a class="tw_btn_ln" href="https://twitter.com/intent/tweet?url=https://upi.com/6607330t&text=Late+hits+by+Eduardo+Escobar%2C+Eddie+Rosario+guide+Minnesota+Twins+past+New+York+Yankees&via=upisports"><div class="ib t"><img src="/img/clear.gif" class="upi_spr" title="share with twitter" alt="share with twitter"></div></a></div>
									<div class="ico sib_x" onclick="upi_ol.go('/email?ol=2&u=https%3A%2F%2Fupi.com%2F6607330&t='+encodeURIComponent(document.title), {iframe: 1, x: 500, y: 700, resize: 0}); return false;"><div class="ib e" title="email"><img src="/img/clear.gif" class="upi_spr"></div></div>
			<script>
				function jjGo() {
					upi_ol.go('<input type="text" value="https://upi.com/6607330" onclick="jQuery(this).select();">', {iframe: 0, x: 200, y: 30, df: 1});
				}
			</script>
			<div class="ico sib_x" onclick="jjGo();">
			
			<div class="ib emb" title="Short URL"><img src="/img/clear.gif" class="upi_spr"></div></div>
			<div class="ico sib_x print" onclick="window.open('https://www.upi.com/Late-hits-by-Eduardo-Escobar-Eddie-Rosario-guide-Minnesota-Twins-past-New-York-Yankees/3671500355185/print', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" title="print"><div class="ib p"><img src="/img/clear.gif" class="upi_spr"></div></div>			<div class="ico sia_x cmt_btm"><div class="cmt ib" onclick="upi_cmt_t();"><img src="/img/clear.gif" class="upi_spr" title="Comments" alt="Comments"><a href="#comments" onclick="return false;"><span class="fb_cm_cnt"><span class="fb-comments-count" data-href="https://upi.com/6607330"></span></span> Comments</a></div></div>
						<div style="clear: both;"></div>
		</div>
	</div>


	<div style="clear: both;"></div>
		<script>
	function chek_st_p() {
		var px = (wnd_x - jQuery('#px.sv').width())/2-75;
		
		if(wnd_st >= 300				&& wnd_st <= (wnd_y+jQuery('.st_text_c').height())
		
				
		) {
			jQuery('#share_ico_c.top_sh_x.fltl img').removeClass('upi_spr').addClass('upi_spr_v');
			jQuery('#share_ico_c.top_sh_x.fltl').addClass('fixed_fl');
			jQuery('#share_ico_c.top_sh_x.fltl.fixed_fl').css({left: px});
		}else{
			jQuery('#share_ico_c.top_sh_x.fltl img').removeClass('upi_spr_v').addClass('upi_spr');
			jQuery('#share_ico_c.top_sh_x.fltl.fixed_fl').css({left: 'auto'});
			jQuery('#share_ico_c.top_sh_x.fltl').removeClass('fixed_fl');
		}
	}		
	jQuery(document).ready(function() {
		chek_st_p();jQuery(window).resize(function () {chek_st_p();});}).scroll(function() {chek_st_p();});
	</script>
	
	
	<script>
		function upi_cmt_t() {
						if(jQuery('#share_ico_c').hasClass('fixed_fl')) {
				upi_ol.go('/upi/dw/comments?u=https%3A%2F%2Fupi.com%2F6607330',  {iframe: 1, x: 650, y: jQuery(window).height()-50, resize: 1});
			}else{
				jQuery.scrollTo('.upi_c_top', {offset: {top: -100}})
			}
		}
		var	upi_share_1 = {
			su: 'https://upi.com/6607330',
			fb: function() {
				FB.ui({method: 'feed', link: upi_share_1.su+'f'}, function(response) {});
			},
			hvr: null
		}
				window.twttr = (function (d,s,id) {
		  var t, js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
		  js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
		  return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
		}(document, "script", "twitter-wjs"));				
			</script>
	</div>
		<div class="c_ab">
			<div class="c_p">
				<script type="text/javascript">function resize_st_if() {
					var st_x = jQuery('.st_text_c').width();jQuery('#c_story .st_text_c iframe').each(function(k, v) {if (!jQuery(this).hasClass('twitter-tweet') && !jQuery(this).hasClass('norz')) {jQuery(this).css({width: st_x,height: (st_x / (jQuery(this).width() / jQuery(this).height()))});}});
				}jQuery(document).ready(function() {jQuery(window).resize(function () {resize_st_if();});resize_st_if();});</script>
				<div id="c_story">
					
							<div style="margin-bottom: 10px; border-bottom: 1px solid #cccccc;">
			<div id="ph_sS" class="sPh3671500355185">
				<div class="ph mxy">
															
					
										<div class="pi"></div>
					<div class="ph_c">
						<div class="img" id="ph1"><img src="https://cdnph.upi.com/svc/sv/upi/3671500355185/2017/1/ad9d28c67b33219587cb451b99f92eb4/Late-hits-by-Eduardo-Escobar-Eddie-Rosario-guide-Minnesota-Twins-past-New-York-Yankees.jpg" ></div>
						<div class="img2" id="ph2"><img src="/img/clear.gif"  style="display: none;"></div>
						<div id="ph_emb" align="center"></div>
						<div style="clear: both;"></div>
					</div>
				</div>
								<div class="caption" style="padding: 10px 10px 0 10px;">
								<script type="text/javascript">
					document.write('Minnesota Twins\' Byron Buxton (25) high fives Eddie Rosario (20) and Eduardo Escobar after scoring. File photo by Aaron Josefczyk/UPI');
				</script>
								<div class="lp" onclick="lic_photo('ad9d28c67b33219587cb451b99f92eb4');"> | <span class="blu_l">License Photo</span></div>				</div>
				<div style="clear: both;"></div>
			</div>
		</div>
	<div style="clear: both;"></div>
	<script type="text/javascript">
		sS_jssPh3671500355185 = {"t":1,"photos":{"1":{"p":"https:\/\/cdnph.upi.com\/svc\/sv\/upi\/3671500355185\/2017\/1\/ad9d28c67b33219587cb451b99f92eb4\/Late-hits-by-Eduardo-Escobar-Eddie-Rosario-guide-Minnesota-Twins-past-New-York-Yankees.jpg","id":"ad9d28c67b33219587cb451b99f92eb4","src":"upi","c":"Minnesota Twins' Byron Buxton (25) high fives Eddie Rosario (20) and Eduardo Escobar after scoring. File photo by Aaron Josefczyk\/UPI","xy":[600,399],"lp":1}}};
	</script>
	<script type="text/javascript" src="/upi/dw/js/photo_ss.v2.js?u=https%3A%2F%2Fwww.upi.com%2FLate-hits-by-Eduardo-Escobar-Eddie-Rosario-guide-Minnesota-Twins-past-New-York-Yankees%2F3671500355185%2F&js_f=sPh3671500355185&c=1"></script>
					
											<div class="st_text_c">
																							<article itemprop="articleBody"><div id="article">
<p>MINNEAPOLIS -- Getting into Minnesota at 4 a.m. local time after a grueling weekend trip to Boston, the <a href="https://www.upi.com/topic/New-York-Yankees/" title="New York Yankees" class="tpstyle">New York Yankees</a> were plenty tired and were thin in the bullpen.</p>
<p> The long weekend made Monday night's opener against the Twins challenging too.</p>
<p> Eduardo Escobar's pinch-hit single snapped a tie in the eighth inning and Eddie Rosario followed with an RBI single as the Twins (47-45) held on for a 4-2 win against New York (47-44).</p>
<p> "We were looking at options on how to get through the inning and give us the best chance to score," Minnesota manager <a href="https://www.upi.com/topic/Paul-Molitor/" title="Paul Molitor" class="tpstyle">Paul Molitor</a> said of Escobar. "He did a nice job. It was an off-speed pitch and he can go down and get that low pitch, especially right-handed, and he poked it out there."</p>
<p> Yankees manager <a href="https://www.upi.com/topic/Joe_Girardi/" title="Joe Girardi" class="tpstyle">Joe Girardi</a> said he didn't have many bullpen options, deciding to keep rookie left-hander Caleb Smith in the game as the eighth inning unraveled. Escobar took advantage.</p>
<p> <a href="https://www.upi.com/topic/Joe_Mauer/" title="Joe Mauer" class="tpstyle">Joe Mauer</a> and <a href="https://www.upi.com/topic/Miguel-Sano/" title="Miguel Sano" class="tpstyle">Miguel Sano</a> each singled to lead off the eighth against Smith (0-1), who was making his major league debut. Max Kepler couldn't get down a sacrifice bunt and ended up striking out before Escobar batted for Kennys Vargas.</p>
<p> Escobar stroked the second pitch he saw into left field to plate Mauer. Rosario's single drove in Sano.</p>
<p> "Not too many options," Girardi said. "If we took the lead, I probably would have went to Adam (Warren) for Sano. I had Adam, I had Dellin (Betances). (Tyler) Clippard, it would have been the third day in a row, had him for a little bit and (Chasen) Shreve was probably not. So, I didn't really have a lot of options. Because we didn't take the lead, I couldn't really make the change."</p>
<p> Rosario had two hits and drove in two runs for the Twins, who have struggled mightily against New York for years and beat the Yankees for just the seventh time in 26 meetings at Target Field.</p>
<p> All-Star closer Brandon Kintzler finished off his 26th save in 29 chances in a heavy downpour in the ninth.</p>
<p> "I got 2-1 and I was like, 'Good God, let's hurry up,'" Kintzler said. "Throw it down the middle and see what happens. It worked in my favor."</p>
<p> Taylor Rogers (5-1) allowed one hit and struck out two batters in 1 1/3 innings of relief. Minnesota's Adalberto Mejia gave up one run on five hits in 5 1/3 innings.</p>
<p> Smith surrendered two runs on four hits and a walk in three innings. He struck out five batters in relief of starter Bryan Mitchell.</p>
<p> Rookie Garrett Cooper had three hits for New York.</p>
<p> "I think his slider was pretty good tonight," Girardi said of Mejia. "We hit some balls hard with runners in scoring position, didn't have anything to show for it."</p>
<p> Vargas walked in the second inning and scored the first run on a double to right field by Rosario.</p>
<p> Brian Dozier and Zack Granite led off the third with singles and Mauer walked, loading the bases for Sano. He lofted a soft liner to right field that <a href="https://www.upi.com/topic/Aaron-Judge/" title="Aaron Judge" class="tpstyle">Aaron Judge</a> circled under and then unloaded a throw home to nab Dozier trying to score from third.</p>
<p> "I was just turning around when the throw was coming in," Mitchell said. "That was an unbelievable play. That was really big for us."</p>
<p> Kepler followed with a grounder to second and Mitchell dropped <a href="https://www.upi.com/topic/Starlin_Castro/" title="Starlin Castro" class="tpstyle">Starlin Castro</a>'s throw, allowing Granite to score.</p>
<p> "I was there, I was on the bag," Mitchell said. "It just went off the end of my glove. I don't know if I looked away at the last second. That's just a ball I need to catch."</p>
<p> Mejia struck out four of the first six batters he faced and didn't allow a hit until Cooper's infield single with one out in the third.</p>
<p> New York had runners on first and third in the fourth, but Castro's liner was caught by a diving Kepler in right field.</p>
<p> Austin Romine had an RBI double over Kepler's head in the fifth for the Yankees' first run, scoring Cooper after he doubled.</p>
<p> NOTES: New York manager Joe Girardi announced 1B Greg Bird is scheduled to have ankle surgery on Tuesday. Girardi said Bird will need six weeks to recover from surgery, putting his return for this season in doubt. Bird has played in 19 games this season, hitting .100. ... Minnesota LHP Hector Santiago (upper thoracic back pain) played catch Monday and is scheduled to throw bullpen sessions on Tuesday and Friday. ... Yankees RHP Michael Pineda is scheduled for <a href="https://www.upi.com/topic/Tommy_John/" title="Tommy John" class="tpstyle">Tommy John</a> surgery in Cincinnati on Tuesday. The surgery will be performed by Reds medical director Dr. Timothy Kremcheck. ... Twins SS Jorge Polanco was out of the lineup again with Ehire Adrianza starting. Manager Paul Molitor said he wanted to give Polanco a two-day break because he felt he was "forcing the action." Polanco is in a 5-for-51 (.098 average) slump.</p>
</div></article>														<div style="clear: both; margin-bottom: 10px;"></div>
						
<div style="width: 320px; float: right;"></div>

	<div style="">
		<div style="font-size: 16px; color: #224455; font-weight: bold;">Related UPI Stories</div>
		<style type="text/css">
		.rec_stories_sp	{ margin-top: 5px; list-style: disc; }
		.rec_stories_sp li	{ margin-bottom: 10px; padding-left: 10px;  margin-left: 20px; }
		</style>
		
		<ul class="rec_stories_sp">
		
		
		<li class=""><a href="http://www.upi.com/Sports_News/MLB/2017/07/17/Boston-Red-Sox-blank-New-York-Yankees-to-earn-doubleheader-split/1251500267860/?st_rec=3671500355185"  title="Boston Red Sox blank New York Yankees to earn doubleheader split">Boston Red Sox blank New York Yankees to earn doubleheader split</a>
		
		<li class=""><a href="http://www.upi.com/Sports_News/MLB/2017/07/16/Houston-Astros-beat-Minnesota-Twins-behind-Mike-Fiers-strong-start/5281500248713/?st_rec=3671500355185"  title="Houston Astros beat Minnesota Twins behind Mike Fiers' strong start">Houston Astros beat Minnesota Twins behind Mike Fiers' strong start</a>
		
		<li class=""><a href="http://www.upi.com/Sports_News/MLB/2017/07/15/Bartolo-Colon-recalled-by-Minnesota-Twins/2571500161030/?st_rec=3671500355185"  title="Bartolo Colon recalled by Minnesota Twins">Bartolo Colon recalled by Minnesota Twins</a>
				</ul>
		
		</div>
							
						<div style="clear: both;"></div>
						
						
													<div style="clear: both; border-bottom: 1px solid #cccccc;"></div>
												<div style="font-size: 10pt; margin-top: 10px;">Topics: <a href="https://www.upi.com/topic/Joe_Girardi/">Joe Girardi</a>, <a href="https://www.upi.com/topic/Joe_Mauer/">Joe Mauer</a>, <a href="https://www.upi.com/topic/Miguel-Sano/">Miguel Sano</a>, <a href="https://www.upi.com/topic/Starlin_Castro/">Starlin Castro</a>, <a href="https://www.upi.com/topic/Tommy_John/">Tommy John</a>, <a href="https://www.upi.com/topic/Manager_Joe_Girardi/">Manager Joe Girardi</a>, <a href="https://www.upi.com/topic/New-York-Yankees/">New York Yankees</a>, <a href="https://www.upi.com/topic/Aaron-Judge/">Aaron Judge</a>, <a href="https://www.upi.com/topic/Paul-Molitor/">Paul Molitor</a></div>												
	</div>
							<script type="text/javascript">c_stat('/story/stat/3671500355185/', 'bl=By Brian Hall, The Sports Xchange');</script> 
						<div style="clear: both; margin: 20px 0;"></div>
						<div id="rcjsload_be1744"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=56408&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_be1744"); rcds.appendChild(rcel);
})();
</script>						<div style="clear: both; margin-top: 20px;"></div>
						<div id="ld-6900-9374"></div>
							<div class="upi_c_top"></div>
	<a name="comments" id="comments_top"></a>
	<div id="fb_comments"><div class="fb-comments" data-href="https://upi.com/6607330" data-version="v2.3" data-width="100%"></div></div>
		<div style="margin: 10px 0 ; padding: 10px 0 20px 0; border-bottom: 1px solid #cccccc;" class="feat_rel">
			<div style="float: left; width: 50%;" class="ph_ol_grad">
				<div style="margin-right: 10px; position: relative;">
					<div style="width: 100%;">
						<div class="sec_tg">Trending</div>
						<a href="https://www.upi.com/Sports_News/Photos/On-the-red-carpet-at-the-2017-ESPYS-in-Los-Angeles/fp/11151/?spt=rec_feat&or=1&r=3671500355185">
						<div class="ph">
													<div style="max-height: 150px; overflow: hidden;"><img src="https://cdnph.upi.com/related/4811499953501/1/v2.1/f28cff07b0ea3a8dd50294e18383c1d0/upi/On-the-red-carpet-at-the-2017-ESPYS-in-Los-Angeles.jpg" style="width: 100%;" class="photo"></div>							<div class="t_desc">On the red carpet at the 2017 ESPYS in Los Angeles</div>
						</div>
						
						</a>
					</div>
				</div>
			</div>
						<div style="float: left; width: 50%;" class="ph_ol_grad">
				<div style="margin-left: 10px; position: relative;">
					<div style="width: 100%;">
						<div class="sec_tg">Next Article</div>
						<a href="https://www.upi.com/Sports_News/NFL/2017/07/18/Los-Angeles-Rams-CB-Trumaine-Johnson-will-play-2017-season-under-franchise-tag/3951500354957/?spt=rec_feat&or=2&r=3671500355185">
						<div class="ph">
													<div style="max-height: 150px; overflow: hidden;"><img src="https://cdnph.upi.com/ph/st/th/3951500354957/2017/upi/ca385dbeb64ba559f70284ff85f881df/v2.1/Los-Angeles-Rams-CB-Trumaine-Johnson-will-play-2017-season-under-franchise-tag.jpg" style="width: 100%;" class="photo"></div>							<div class="t_desc">Los Angeles Rams CB Trumaine Johnson will play 2017 season under franchise tag</div>
						</div>
						
						</a>
					</div>
				</div>
			</div>
						<div style="clear: both;"></div>
		</div>
						<div style="clear: both;"></div>
			<style type="text/css">
		#fifo_hl .upi_item .hl	{ font-size: 16pt; }
		</style>
		
		<div id="fifo_hl">
			<div class="h_dbl_l">Latest Headlines</div>
	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2017/07/18/Strike-throwing-Jordan-Zimmermann-pitches-Detroit-Tigers-past-Kansas-City-Royals/7641500355750/?spt=slh&or=1';">
		<a href="https://www.upi.com/Sports_News/MLB/2017/07/18/Strike-throwing-Jordan-Zimmermann-pitches-Detroit-Tigers-past-Kansas-City-Royals/7641500355750/?spt=slh&or=1" title="Strike-throwing Jordan Zimmermann pitches Detroit Tigers past Kansas City Royals">
		<img src="https://cdnph.upi.com/ph/st/th/7641500355750/2017/upi/83e987b38646215323eeb4b55f5286f7/v1.2/Strike-throwing-Jordan-Zimmermann-pitches-Detroit-Tigers-past-Kansas-City-Royals.jpg?lg=1" class="photo" title="Strike-throwing Jordan Zimmermann pitches Detroit Tigers past Kansas City Royals" alt="Strike-throwing Jordan Zimmermann pitches Detroit Tigers past Kansas City Royals">		    		    <span class="hl">Strike-throwing Jordan Zimmermann pitches Detroit Tigers past Kansas City Royals</span>
		    		    <span class="p">1 hour ago ago</span>
		    		    		    <div class="desc"> Jordan Zimmermann kept throwing strike after strike, at a near-record pace.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2017/07/18/Kyle-Seager-Danny-Valencia-homer-in-10th-inning-as-Seattle-Mariners-top-Houston-Astros/7181500355510/?spt=slh&or=2';">
		<a href="https://www.upi.com/Sports_News/MLB/2017/07/18/Kyle-Seager-Danny-Valencia-homer-in-10th-inning-as-Seattle-Mariners-top-Houston-Astros/7181500355510/?spt=slh&or=2" title="Kyle Seager, Danny Valencia homer in 10th inning as Seattle Mariners top Houston Astros">
		<img src="https://cdnph.upi.com/ph/st/th/7181500355510/2017/upi/a81f998523731d9f7827f88310a703c8/v1.2/Kyle-Seager-Danny-Valencia-homer-in-10th-inning-as-Seattle-Mariners-top-Houston-Astros.jpg?lg=1" class="photo" title="Kyle Seager, Danny Valencia homer in 10th inning as Seattle Mariners top Houston Astros" alt="Kyle Seager, Danny Valencia homer in 10th inning as Seattle Mariners top Houston Astros">		    		    <span class="hl">Kyle Seager, Danny Valencia homer in 10th inning as Seattle Mariners top Houston Astros</span>
		    		    <span class="p">1 hour ago ago</span>
		    		    		    <div class="desc"> With his bullpen stretched thin following a long but successful weekend in Chicago, Seattle Mariners manager Scott Servais was looking for good effort.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2017/07/18/Chicago-Cubs-pitcher-Jon-Lester-rebounds-from-worst-start-to-beat-Atlanta-Braves/7221500355359/?spt=slh&or=3';">
		<a href="https://www.upi.com/Sports_News/MLB/2017/07/18/Chicago-Cubs-pitcher-Jon-Lester-rebounds-from-worst-start-to-beat-Atlanta-Braves/7221500355359/?spt=slh&or=3" title="Chicago Cubs pitcher Jon Lester rebounds from worst start to beat Atlanta Braves">
		<img src="https://cdnph.upi.com/ph/st/th/7221500355359/2017/upi/8ff4eb64017706e5ba720dcbd802d41d/v1.2/Chicago-Cubs-pitcher-Jon-Lester-rebounds-from-worst-start-to-beat-Atlanta-Braves.jpg?lg=1" class="photo" title="Chicago Cubs pitcher Jon Lester rebounds from worst start to beat Atlanta Braves" alt="Chicago Cubs pitcher Jon Lester rebounds from worst start to beat Atlanta Braves">		    		    <span class="hl">Chicago Cubs pitcher Jon Lester rebounds from worst start to beat Atlanta Braves</span>
		    		    <span class="p">1 hour ago ago</span>
		    		    		    <div class="desc"> Jon Lester tried to forget his most recent start, but it wasn't so easy.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
<div class="ad_slot">
<div id='div-ad-1x1sponsored' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1sponsored'); });</script></div></div>	<div class="upi_item" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2017/07/18/Giancarlo-Stanton-Dee-Gordon-carry-Miami-Marlins-past-Philadelphia-Phillies-in-10-innings/4151500354763/?spt=slh&or=5';">
		<a href="https://www.upi.com/Sports_News/MLB/2017/07/18/Giancarlo-Stanton-Dee-Gordon-carry-Miami-Marlins-past-Philadelphia-Phillies-in-10-innings/4151500354763/?spt=slh&or=5" title="Giancarlo Stanton, Dee Gordon carry Miami Marlins past Philadelphia Phillies in 10 innings">
		<img src="https://cdnph.upi.com/ph/st/th/4151500354763/2017/upi/4d071f4a1f9636b34c519ada4b41185e/v1.2/Giancarlo-Stanton-Dee-Gordon-carry-Miami-Marlins-past-Philadelphia-Phillies-in-10-innings.jpg?lg=1" class="photo" title="Giancarlo Stanton, Dee Gordon carry Miami Marlins past Philadelphia Phillies in 10 innings" alt="Giancarlo Stanton, Dee Gordon carry Miami Marlins past Philadelphia Phillies in 10 innings">		    		    <span class="hl">Giancarlo Stanton, Dee Gordon carry Miami Marlins past Philadelphia Phillies in 10 innings</span>
		    		    <span class="p">2 hours ago ago</span>
		    		    		    <div class="desc"> On a night in which 6-foot-6, 250-pound Giancarlo Stanton slugged two homers and nearly a third, it was perhaps the smallest player on the field who won the game.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item last" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2017/07/18/Steve-Pearce-helps-Toronto-Blue-Jays-to-4-3-win-over-Boston-Red-Sox/3311500354586/?spt=slh&or=6';">
		<a href="https://www.upi.com/Sports_News/MLB/2017/07/18/Steve-Pearce-helps-Toronto-Blue-Jays-to-4-3-win-over-Boston-Red-Sox/3311500354586/?spt=slh&or=6" title="Steve Pearce helps Toronto Blue Jays to 4-3 win over Boston Red Sox">
		<img src="https://cdnph.upi.com/ph/st/th/3311500354586/2017/upi/e1fe8e8a6655e8a655a2d7262d508435/v1.2/Steve-Pearce-helps-Toronto-Blue-Jays-to-4-3-win-over-Boston-Red-Sox.jpg?lg=1" class="photo" title="Steve Pearce helps Toronto Blue Jays to 4-3 win over Boston Red Sox" alt="Steve Pearce helps Toronto Blue Jays to 4-3 win over Boston Red Sox">		    		    <span class="hl">Steve Pearce helps Toronto Blue Jays to 4-3 win over Boston Red Sox</span>
		    		    <span class="p">2 hours ago ago</span>
		    		    		    <div class="desc"> With the season pretty much hanging in the balance, the last thing the Toronto Blue Jays needed was to blow another game on Monday night.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
		</div>
		<div style="clear: both;"></div>
					<div style="clear: both;"></div>
									</div>
				<div style="clear: both;"></div>
			</div>
		</div>
	
	
		
	
	
		<div class="c_c sv"><div class="c_p_20"><div class="ad_slot"><div id='div-ad-r' style='text-align: center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r'); });</script></div>
</div>				<div class="h_dbl_l">Trending Stories</div>
						<div class="upi_item rc_mp mp mpr1" onclick="window.location = 'https://www.upi.com/Sports_News/NBA/2017/07/17/CJ-McCollum-uses-Instagram-to-recruit-Carmelo-Anthony-to-Portland-Trail-Blazers/9971500295802/?utm_source=upi&utm_campaign=mp&utm_medium=1';">
											<img src="https://cdnph.upi.com/ph/st/th/9971500295802/2017/upi/e76d1003e5375173144f368589e31d76/v1.2/CJ-McCollum-uses-Instagram-to-recruit-Carmelo-Anthony-to-Portland-Trail-Blazers.jpg?lg=1" title="C.J. McCollum uses Instagram to recruit Carmelo Anthony to Portland Trail Blazers" alt="C.J. McCollum uses Instagram to recruit Carmelo Anthony to Portland Trail Blazers">
											<span class="hl"><a href="https://www.upi.com/Sports_News/NBA/2017/07/17/CJ-McCollum-uses-Instagram-to-recruit-Carmelo-Anthony-to-Portland-Trail-Blazers/9971500295802/?utm_source=upi&utm_campaign=mp&utm_medium=1" title="C.J. McCollum uses Instagram to recruit Carmelo Anthony to Portland Trail Blazers">C.J. McCollum uses Instagram to recruit Carmelo Anthony to Portland Trail Blazers</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr2" onclick="window.location = 'https://www.upi.com/Sports_News/NFL/2017/07/17/Report-Dallas-Cowboys-RB-Ezekiel-Elliott-involved-in-bar-incident/8361500297505/?utm_source=upi&utm_campaign=mp&utm_medium=2';">
											<img src="https://cdnph.upi.com/ph/st/th/8361500297505/2017/upi/b260d93e66478c1a98ddd15d2dfb9f5f/v1.2/Report-Dallas-Cowboys-RB-Ezekiel-Elliott-involved-in-bar-incident.jpg?lg=1" title="Report: Dallas Cowboys RB Ezekiel Elliott involved in bar incident" alt="Report: Dallas Cowboys RB Ezekiel Elliott involved in bar incident">
											<span class="hl"><a href="https://www.upi.com/Sports_News/NFL/2017/07/17/Report-Dallas-Cowboys-RB-Ezekiel-Elliott-involved-in-bar-incident/8361500297505/?utm_source=upi&utm_campaign=mp&utm_medium=2" title="Report: Dallas Cowboys RB Ezekiel Elliott involved in bar incident">Report: Dallas Cowboys RB Ezekiel Elliott involved in bar incident</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr3" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2017/07/17/Boston-Red-Soxs-Jackie-Bradley-Jr-robs-HR-from-New-York-Yankees-Aaron-Judge/6481500293948/?utm_source=upi&utm_campaign=mp&utm_medium=3';">
											<img src="https://cdnph.upi.com/ph/st/th/6481500293948/2017/i/15002943981506/v1.2/Boston-Red-Soxs-Jackie-Bradley-Jr-robs-HR-from-New-York-Yankees-Aaron-Judge.jpg?lg=1" title="Boston Red Sox's Jackie Bradley Jr. robs HR from New York Yankees' Aaron Judge" alt="Boston Red Sox's Jackie Bradley Jr. robs HR from New York Yankees' Aaron Judge">
											<span class="hl"><a href="https://www.upi.com/Sports_News/MLB/2017/07/17/Boston-Red-Soxs-Jackie-Bradley-Jr-robs-HR-from-New-York-Yankees-Aaron-Judge/6481500293948/?utm_source=upi&utm_campaign=mp&utm_medium=3" title="Boston Red Sox's Jackie Bradley Jr. robs HR from New York Yankees' Aaron Judge">Boston Red Sox's Jackie Bradley Jr. robs HR from New York Yankees' Aaron Judge</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr4" onclick="window.location = 'https://www.upi.com/Sports_News/MLB/2017/07/17/Cincinnati-Reds-OF-Billy-Hamilton-helps-man-propose-to-girlfriend/7521500305771/?utm_source=upi&utm_campaign=mp&utm_medium=4';">
											<img src="https://cdnph.upi.com/ph/st/th/7521500305771/2017/i/15003059214139/v1.2/Cincinnati-Reds-OF-Billy-Hamilton-helps-man-propose-to-girlfriend.jpg?lg=1" title="Cincinnati Reds OF Billy Hamilton helps man propose to girlfriend" alt="Cincinnati Reds OF Billy Hamilton helps man propose to girlfriend">
											<span class="hl"><a href="https://www.upi.com/Sports_News/MLB/2017/07/17/Cincinnati-Reds-OF-Billy-Hamilton-helps-man-propose-to-girlfriend/7521500305771/?utm_source=upi&utm_campaign=mp&utm_medium=4" title="Cincinnati Reds OF Billy Hamilton helps man propose to girlfriend">Cincinnati Reds OF Billy Hamilton helps man propose to girlfriend</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr5" onclick="window.location = 'https://www.upi.com/Sports_News/Golf/2017/07/16/Golfer-Gary-Player-pulls-off-backflip-Greg-Norman-skinny-dips/5641500246488/?utm_source=upi&utm_campaign=mp&utm_medium=5';">
											<img src="https://cdnph.upi.com/ph/st/th/5641500246488/2017/i/15002467967191/v1.2/Golfer-Gary-Player-pulls-off-backflip-Greg-Norman-skinny-dips.jpg?lg=1" title="Golfer Gary Player pulls off backflip, Greg Norman skinny dips" alt="Golfer Gary Player pulls off backflip, Greg Norman skinny dips">
											<span class="hl"><a href="https://www.upi.com/Sports_News/Golf/2017/07/16/Golfer-Gary-Player-pulls-off-backflip-Greg-Norman-skinny-dips/5641500246488/?utm_source=upi&utm_campaign=mp&utm_medium=5" title="Golfer Gary Player pulls off backflip, Greg Norman skinny dips">Golfer Gary Player pulls off backflip, Greg Norman skinny dips</a></span>
						<div style="clear: both;"></div>
					</div>
			<div style="clear: both;"></div>
			
			<style type="text/css">
	#more_collections .blk2_1, 
	#more_collections .blk2_2	{ width: 47%; float: left; margin-bottom: 10px; }
	#more_collections .blk2_1	{ clear: left; }
	#more_collections .blk2_1.mr	{ margin-right: 6%;}
			
			</style>
			
			
			<div id="more_collections">
				<div class="h_dbl_l">More Collections</div>
				<a href="https://www.upi.com/Sports_News/Photos/On-the-red-carpet-at-the-2017-ESPYS-in-Los-Angeles/fp/11151/?spt=rel_sp&cnt=1" title="On the red carpet at the 2017 ESPYS in Los Angeles">
				<div class="blk2_1 mr">
					<img src="https://cdnph.upi.com/related/5461499953586/1/v1.2/f28cff07b0ea3a8dd50294e18383c1d0/upi/On-the-red-carpet-at-the-2017-ESPYS-in-Los-Angeles.jpg" title="On the red carpet at the 2017 ESPYS in Los Angeles" alt="On the red carpet at the 2017 ESPYS in Los Angeles" style="width: 100%;">
					<div class="t_desc">On the red carpet at the 2017 ESPYS in Los Angeles</div>
				</div>
				</a>
				<a href="https://www.upi.com/Sports_News/Photos/American-League-wins-2017-All-Star-Game/fp/11150/?spt=rel_sp&cnt=2" title="American League wins 2017 All-Star Game">
				<div class="blk2_2 mr">
					<img src="https://cdnph.upi.com/related/5461499953586/2/v1.2/5faa0b69144f168b350b3e166dcd6110/upi/American-League-wins-2017-All-Star-Game.jpg" title="American League wins 2017 All-Star Game" alt="American League wins 2017 All-Star Game" style="width: 100%;">
					<div class="t_desc">American League wins 2017 All-Star Game</div>
				</div>
				</a>
				<a href="https://www.upi.com/Sports_News/Photos/Aaron-Judge-wins-Home-Run-Derby/fp/11147/?spt=rel_sp&cnt=3" title="Aaron Judge wins Home Run Derby">
				<div class="blk2_1 mr">
					<img src="https://cdnph.upi.com/related/5461499953586/3/v1.2/63edaa5a3c82490b2537d9ba9dbee3ff/upi/Aaron-Judge-wins-Home-Run-Derby.jpg" title="Aaron Judge wins Home Run Derby" alt="Aaron Judge wins Home Run Derby" style="width: 100%;">
					<div class="t_desc">Aaron Judge wins Home Run Derby</div>
				</div>
				</a>
				<a href="https://www.upi.com/Sports_News/Photos/Highlights-from-the-2017-Wimbledon-Championships/fp/11140/?spt=rel_sp&cnt=4" title="Highlights from the 2017 Wimbledon Championships">
				<div class="blk2_2 mr">
					<img src="https://cdnph.upi.com/related/5461499953586/4/v1.2/8fd3e962b51818138cee20ddc35c9133/upi/Highlights-from-the-2017-Wimbledon-Championships.jpg" title="Highlights from the 2017 Wimbledon Championships" alt="Highlights from the 2017 Wimbledon Championships" style="width: 100%;">
					<div class="t_desc">Highlights from the 2017 Wimbledon Championships</div>
				</div>
				</a>
			</div>
			<div style="clear: both;"></div>
			<div id="rcst"></div>
			<div id="rc_r1"><div class="ad_slot"><div id='div-ad-r1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r1'); });</script></div>
</div></div>
						<style type="text/css">
			.rcf	{ position: fixed; top: 100px; margin-left: 10px; z-index: 5; }
			</style>

			<script>
			var adrfd = null;
			var r1st = null;
			function rc_ad() {
				rcst = jQuery('#rcst').position();
				rcft = jQuery('#p_footer').position();
				if(wnd_st+jQuery('#rc_r1').height()+200 > rcft.top) {
					jQuery('#rc_r1').removeClass('rcf');
				} else if (
				wnd_st > rcst.top-100
				) {
					if(!r1st) r1st = wnd_st;
					jQuery('#rc_r1').addClass('rcf');
					if(!adrfd && (r1st+1000) < wnd_st) {
						setTimeout(function() {googletag.pubads().refresh([gam_right1]);}, 30000);
						adrfd = 1;
					}
				}else{
					jQuery('#rc_r1').removeClass('rcf');
				}
			}
			jQuery(document).ready(function() {
				rc_ad();
				jQuery(window).resize(function() {
					rc_ad();
				}).scroll(function() {
				rc_ad();
				});
			});
		</script>
		
			
	
	
</div></div>				<div style="clear: both;"></div>


	</div>
	
	
	</div>
</div>


		<div style="text-align: center;width: 730px; margin: 0 auto 50px auto;">
			<div class="ad_slot"><div id='div-ad-btf' style='margin: 20px auto;' align='center'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-btf'); });</script></div>
</div>		</div>
	
	<div id="p_footer">
		<div class="xy">
			<div class="ip">
				<div class="c_a">
					<div class="hdr">Explore UPI</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="https://www.upi.com/Top_News/?utm_source=upi&utm_campaign=ftr&utm_medium=tn" title="Top News">Top News</a></li>						 
							<li><a href="https://www.upi.com/Entertainment_News/?utm_source=upi&utm_campaign=ftr&utm_medium=en" title="Entertainment News">Entertainment News</a></li>						 
							<li><a href="https://www.upi.com/Odd_News/?utm_source=upi&utm_campaign=ftr&utm_medium=on" title="Odd News">Odd News</a></li>						 
							<li><a href="https://www.upi.com/Sports_News/?utm_source=upi&utm_campaign=ftr&utm_medium=spn" title="Sports News">Sports News</a></li>												</ul>
					</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="https://www.upi.com/Science_News/?utm_source=upi&utm_campaign=ftr&utm_medium=scn" title="Science News">Science News</a></li>						 
							<li><a href="https://www.upi.com/Health_News/?utm_source=upi&utm_campaign=ftr&utm_medium=hn" title="Health News">Health News</a></li>						 
							<li><a href="https://www.upi.com/News_Photos/?utm_source=upi&utm_campaign=ftr&utm_medium=ph" title="News Photos">News Photos</a></li>						 
							<li><a href="https://www.upi.com/Top_News/World-News/?utm_source=upi&utm_campaign=ftr&utm_medium=tn_wn" title="World News">World News</a></li>						 
							<li><a href="https://www.upi.com/Top_News/US/?utm_source=upi&utm_campaign=ftr&utm_medium=tn_us" title="U.S. News">U.S. News</a></li>												</ul>
					</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="https://www.upi.com/Energy-News/?utm_source=upi&utm_campaign=ftr&utm_medium=eng" title="Energy News">Energy News</a></li>						 
							<li><a href="https://www.upi.com/Defense-News/?utm_source=upi&utm_campaign=ftr&utm_medium=dfn" title="Defense News">Defense News</a></li>						 
							<li><a href="https://www.upi.com/Archives/?utm_source=upi&utm_campaign=ftr&utm_medium=arch" title="UPI Archives">UPI Archives</a></li>						 
							<li><a href="http://espanol.upi.com/?utm_source=upi&utm_campaign=ftr&utm_medium=es" title="UPI Espanol" target="_blank">UPI Espanol</a></li>
												</ul>
					</div>
										<div style="clear: both;"></div>
					<div style="margin: 30px 0; display: block;">
												<a itemprop="sameAs" href="https://facebook.com/unitedpress" target="_blank" title="Facebook"><img src="/upi/dw/img/clear.gif" class="rf_ico w f"  title="Facebook" alt="Facebook"></a>
												<a itemprop="sameAs" href="https://twitter.com/upi" target="_blank" title="Twitter"><img src="/upi/dw/img/clear.gif" class="rf_ico w t"  title="Twitter" alt="Twitter"></a>
												<a itemprop="sameAs" href="https://plus.google.com/+UpiNews/posts" target="_blank" title="Google+"><img src="/upi/dw/img/clear.gif" class="rf_ico w g"  title="Google+" alt="Google+"></a>
												<a itemprop="sameAs" href="https://instagram.com/upi" target="_blank" title="Instagram"><img src="/upi/dw/img/clear.gif" class="rf_ico w is"  title="Instagram" alt="Instagram"></a>
												<a itemprop="sameAs" href="https://www.pinterest.com/upicom/" target="_blank" title="Pinterest"><img src="/upi/dw/img/clear.gif" class="rf_ico w p"  title="Pinterest" alt="Pinterest"></a>
												<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" target="_blank" title="Linkedin"><img src="/upi/dw/img/clear.gif" class="rf_ico w in"  title="Linkedin" alt="Linkedin"></a>
												<div style="clear: both;"></div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div class="c_b">
					<div class="hdr">United Press International</div>
					<div class="desc">
						<p>United Press International is a leading provider of news, photos and information to millions of readers around the globe via UPI.com and its licensing services.
						<p>With a history of reliable reporting dating back to 1907, today's UPI is a credible source for the most important stories of the day, continually updated  - a one-stop site for U.S. and world news, as well as entertainment, trends, science, health and stunning photography. UPI also provides insightful reports on key topics of geopolitical importance, including energy and security.
					</div>
				</div>
				<div style="clear: both;"></div>
			</div>
		</div>
		<div class="c_fa">
			<div class="xy">
				<div class="ip">
					<form method="post" action="/accounts/register/?spt=fp" id="ftr_mailer">
					<input type="hidden" name="from_rc" value="1">
					<div class="ca">Stay up to Date</div>
					<div class="cb"><input type="name" name="name" placeholder="Your name" class="txt" required="1"></div>
					<div class="cc"><input type="email" name="email" placeholder="Email address" class="txt" required="1"></div>
					<div class="cd"><input type="submit" value="Subscribe" class="btn"></div></form>
					<div style="clear: both;"></div>
				</div>
			</div>
		</div>
		<div class="c_fb">
			<div class="xy">
				<div class="ip">
					<a href="/"><img src="/upi/dw/img/logo_clr.png" class="logo"></a>
					<ul>
						<li><a href="https://www.upi.com/accounts/" target="_blank">Login</a></li>
						<li><a href="https://about.upi.com/contact/" target="_blank">Contact</a></li>
						<li><a href="https://about.upi.com/advertising/advertise-online" target="_blank">Advertise Online with UPI</a></li>
						<li><a href="https://www.upi.com/feedback/news-tips" target="_blank">Submit News Tips</a></li>
						<li><span class="u_link" style="color: #ffffff !important;" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');">Feedback</span></li>
					</ul>
					<div style="clear: both;"></div>
				</div>
			</div>
		</div>
		<div class="c_fc">
			<div class="xy">
				<div class="ip">
					Copyright &copy; 2017 United Press International, Inc. All Rights Reserved.
					<div style="float: right;"><a href="https://about.upi.com/terms" target="_blank">TERMS OF USE</a> | <a href="https://about.upi.com/privacy-policy" target="_blank">PRIVACY POLICY</a></div>
				</div>
			</div>
		</div>
	</div>

	<script type="text/javascript">(function () {var po = document.createElement('script');po.type = 'text/javascript';po.async = true;po.src = 'https://plus.google.com/js/client:plusone.js?onload=start';var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po, s);})();</script>
	<script type="text/javascript">
	    (function() {
	        function async_load(script_url){
	            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
	            var s = document.createElement('script'); s.src = protocol + script_url;
	            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
	        }
	        bm_website_code = 'A0E473E745A945B1';
	        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
	        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
	    })();
	</script>

	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Connor Grott'); 
	ga('set', 'dimension5', '3'); 
	ga('send', 'pageview');	</script>	
	
	
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 4027;
    _sf_async_config.domain = 'www.upi.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'MLB';    _sf_async_config.authors = 'By Brian Hall, The Sports Xchange';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>	
	
 

		<script type="text/javascript">
		function chk_cxy() {fn_cxy(jQuery('.c_ab'), jQuery('.c_c'), 360);}		jQuery(document).ready(function() {chk_cxy();jQuery(window).resize(function() {chk_cxy();});}).resize(function() {chk_cxy();});
	</script>
	</body>
</html>