<!DOCTYPE html>
<html lang="en">
<head itemscope>
	<title>PGA’s Rickie Fowler and Justin Bieber hit up Florida restaurant - UPI.com</title>
	<meta name="description" content="Rickie Folwer is finally back from his Bahamas trip, just in time to hang out with Justin Bieber in South Florida." />
	<meta name="keywords" content="Justin Bieber, Will Ferrell" />
	<meta name="news_keywords" content="Justin Bieber, Will Ferrell">
	<link rel="canonical" href="http://www.upi.com/Sports_News/Golf/2017/04/21/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida/7181492812100/" />
	<meta name="viewport" content="initial-scale=1, maximum-scale=1" />	<meta itemprop="publisher" content="UPI.com" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<link href="//fonts.googleapis.com/css?family=Droid+Serif:400,400i,700i|Lato:400,700|Montserrat:400,700" rel="stylesheet">
	<link rel="stylesheet" type="text/css" href="http://www.upi.com/upi/dw/css/upi.v3.css?sv=1" />
	<link rel="stylesheet" type="text/css" href="http://www.upi.com/upi/dw/css/upi.v3.media.css?sv=1" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script> 
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.0/jquery-ui.min.js"></script>
	<script type="text/javascript" src="/upi/dw/js/jquery.ph_ss.v3.js"></script>
	<script src="http://www.upi.com/upi/dw/js/f.v3.js?sv=1"></script>
	<meta name="google-site-verification" content="yJ-Wc2yIGJWT4MrxQ3Al2HpsnFIKVXT9KgXHHkd1IvU" />
	<meta name="google-site-verification" content="vnkcuJA1Q89cLmy4OZpuQKOf5Jf6ny_RVh7BpxZ11a0" />
	<meta property="og:site_name" content="UPI"/> 
	<meta property="fb:app_id" content="130795020312660"/>	
	<meta property="fb:pages" content="101911273177707" />
	<meta property="og:description" content="Rickie Folwer is finally back from his Bahamas trip, just in time to hang out with Justin Bieber in South Florida."/>
	<meta property="og:url" content="http://www.upi.com/Sports_News/Golf/2017/04/21/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida/7181492812100/"/>
	<meta property="og:title" content="Justin Bieber, Rickie Fowler spotted hanging out in South Florida"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="http://cdnph.upi.com/sv/ph/og/i/7181492812100/2017/1/14928122971976/v2.1/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida.jpg"/> 
	<meta property="og:image" content="http://cdnph.upi.com/sv/ph/og/i/7181492812100/2017/2/14928122882448/v2.1/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida.jpg"/> 
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@UPI"> 
	<meta name="twitter:title" content="Justin Bieber, Rickie Fowler spotted hanging out in South Florida">
	<meta name="twitter:description" content="Rickie Folwer is finally back from his Bahamas trip, just in time to hang out with Justin Bieber in South Florida.">
	<meta name="twitter:image" content="http://cdnph.upi.com/ph/st/th/7181492812100/2017/i/14928122971976/v2.1/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida.jpg?lg=4">
		
	<meta itemprop="name" content="Justin Bieber, Rickie Fowler spotted hanging out in South Florida" />
	<meta itemprop="datePublished" content="2017-04-21T18:08:05-04:00" />
	<meta itemprop="author" content="Alex Butler" /> 
	<meta itemprop="description" content="Rickie Folwer is finally back from his Bahamas trip, just in time to hang out with Justin Bieber in South Florida." />
	<meta itemprop="image" content="http://cdnph.upi.com/sv/ph/og/i/7181492812100/2017/1/14928122971976/v2.1/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida.jpg" />
	<script>
	function c_stat(u, p) {jQuery.post(u, 'ref='+encodeURIComponent(document.referrer)+'&'+p);}
	jQuery.noConflict();
	enl_cfg = {iframe: 1, x: 1150, y: jQuery(window).height()-50, resize: 1};
	function upi_pt(u, t) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	function upi_pt_c(u, t, c1, c2) {u = u.replace(window.location.protocol +'//' + window.location.hostname,'');ga('send', 'pageview', u);}
	</script>
	 
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityOfPage":{
	"@type":"WebPage",
	"@id":"http://www.upi.com/Sports_News/Golf/2017/04/21/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida/7181492812100/"
	},
	 
	"headline": "Justin Bieber, Rickie Fowler spotted hanging out in South Florida",
		"image": {"@type": "ImageObject","url": "http://cdnph.upi.com/ph/st/th/7181492812100/2017/i/14928122971976/v1.5/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida.jpg?lg=5","height": 709,"width": 472},	"datePublished": "2017-04-21T18:08:05-04:00",
	"dateModified": "2017-04-21T18:08:05-04:00",
		"author": {"@type": "Person","name": "Alex Butler"},		"publisher": {"@type": "Organization","name": "UPI","logo": {"@type": "ImageObject","url": "http://www.upi.com/img/upi_logo_ndc.png","width": 68,"height": 39}},
	"potentialAction": {"@type": "SearchAction","target": "http://www.upi.com/search?ss={search_term_string}","query-input": "required name=search_term_string"}
		,"description": "Rickie Folwer is finally back from his Bahamas trip, just in time to hang out with Justin Bieber in South Florida."	}
</script>
	
	

<script>var PREBID_TIMEOUT = 1200;var adUnits = [{code: 'div-ad-top', sizes: [[728,90],[970,90],[970,250]], bids: [{bidder: 'aol',params: {placement: '4410618',network: '9870.1'}}]},{code: 'div-ad-r', sizes: [[300,250], [300,600], [300,1050]], bids: [{bidder: 'aol',params: {placement: '4410619',network: '9870.1'}}]},{code: 'div-ad-r1', sizes: [[300, 250],[300, 600]], bids: [{bidder: 'aol',params: {placement: '4410620',network: '9870.1'}}]},{code: 'div-ad-rel_embed', sizes: [[300,250]], bids: [{bidder: 'aol',params: {placement: '4407415',network: '9870.1'}}]},{code: 'div-ad-btf', sizes: [[728,90]], bids: [{bidder: 'aol',params: {placement: '4407423',network: '9870.1'}}]}];var pbjs = pbjs || {};pbjs.que = pbjs.que || [];</script>
<script type='text/javascript' src='//vlibs.advertising.com/prebid/adapters=openx,appnexus,rubicon,aol,indexExchange,sovrn,adform,sonobi,brealtime;/prebid-1.x.x.js' async></script>
<script>
var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().disableInitialLoad();});pbjs.que.push(function() {pbjs.enableAnalytics({provider: 'aol',options: {}});pbjs.addAdUnits(adUnits);pbjs.requestBids({timeout: PREBID_TIMEOUT,bidsBackHandler: function() {googletag.cmd.push(function() {pbjs.que.push(function() {pbjs.setTargetingForGPTAsync();googletag.pubads().refresh();});});}});});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
	if(document.referrer) {
		var rf =  document.referrer.match(/:\/\/(.[^/]+)/)[1];
		if(rf) {googletag.pubads().setTargeting('Referral', rf);}
	}
	googletag.pubads().setTargeting('ArticleID', '7181492812100');
	googletag.pubads().setTargeting('PageType', 'Article');
	googletag.pubads().setTargeting('Section', 'sports');
	googletag.pubads().setTargeting('SubSection', 'Golf');
	googletag.pubads().setTargeting('Author', 'Alex Butler');
gam_top = googletag.defineSlot('/1009753/UPI_728x90_ATF', [[728, 90], [970,250]], 'div-ad-top').addService(googletag.pubads());
	googletag.defineSlot('/1009753/UPI_728x90_BTF', [728, 90], 'div-ad-btf').addService(googletag.pubads());
	gam_right = googletag.defineSlot('/1009753/UPI_300x250_R', [[300, 250], [300, 600], [160, 600], [300, 1050]], 'div-ad-r').addService(googletag.pubads());
	gam_right1 = googletag.defineSlot('/1009753/UPI_300x250_R1', [[300, 250], [160, 600]], 'div-ad-r1').addService(googletag.pubads());
	googletag.defineSlot('/1009753/UPI_1x1_InRead', [[1,1]], 'div-ad-inread').addService(googletag.pubads());
	googletag.defineSlot('/1009753/UPI_1x1_ROS', [1, 1], 'div-ad-1x1').addService(googletag.pubads());
	googletag.defineSlot('/1009753/UPI_1x1_slider', [1, 1], 'div-ad-1x1slider').addService(googletag.pubads());
	googletag.defineSlot('/1009753/UPI_1x1_Sponsored', [1, 1], 'div-ad-1x1sponsored').addService(googletag.pubads()); 
	googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
});




</script>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15071286" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15071286&cv=2.0&cj=1" />
</noscript>
	<link rel="shortcut icon" href="http://www.upi.com/favicon.ico" />
	<link rel="alternate" type="application8/rss+xml" title="UPI.com - Latest Stories" href="http://rss.upi.com/news/news.rss" /><script type="text/javascript">if(rr = location.hash.toString().match('ph([0-9]+)')) {if(rr[1]) window.location = 'http://www.upi.com/Sports_News/Golf/2017/04/21/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida/7181492812100/ph'+rr[1]+'/';}</script> 
<script async type='text/javascript' src='//cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='cd03d45b-2e01-4b6f-9525-3c78f6e9dfe2'></script> 
</head>
<body>
		<header>
			
	
	<div id="tc_nav">
		<div style="max-width: 1195px; margin: 0 auto;">
			<div class="m_nav_ico" style="padding: 15px 15px 0 0; float: right;" onclick="mn_init();"><span></span></div>
			<a href="http://www.upi.com/?utm_source=upi&utm_campaign=nav&utm_medium=logo" class="main_logo"><img src="http://www.upi.com/upi/dw/img/upi_logo.svg" class="udc_logo"></a>
	<script>
	function upi_srch() {
		var cont = jQuery('nav #s_dd');
		if (cont.is(":visible")) {
			cont.fadeOut(100, function() {jQuery('nav #top_nav .tl_nav.f').fadeIn(100);});
		} else {
			jQuery('nav #top_nav .tl_nav.f').fadeOut(100, function() {cont.fadeIn(100, function() {jQuery('.ss_af').focus();});});
		}
	}
	</script>
	
	<nav>
		<ul id="top_nav">
			<li class="m" style="padding-top: 20px;">
			<a href="http://www.upi.com/?utm_source=upi&utm_campaign=nav&utm_medium=logo_m"><img src="http://www.upi.com/upi/dw/img/logo_clr.png"></a>
			<div class="m_nav_ico" style="float:right;margin-right:25px;" onclick="mn_init();"><span></span></div><div style="clear: both;"></div></li>
			<li class="tl_nav f fifo_oc"><a href="http://www.upi.com/Top_News/?utm_source=upi&utm_campaign=nav&utm_medium=tn" title="Top News">Top News</a>
				<span class="expand ps" data-uid="tn"></span>
				<ul class="sb_tns tn">
					<li class="tn_s"><a href="http://www.upi.com/Top_News/US/?utm_source=upi&utm_campaign=nav&utm_medium=tn_us" title="U.S. News">U.S. News</a></li>
					<li class="tn_s"><a href="http://www.upi.com/Top_News/World-News/?utm_source=upi&utm_campaign=nav&utm_medium=tn_wn" title="World News">World News</a></li>
					<li class="tn_s"><a href="http://www.upi.com/Top_News/Voices/?utm_source=upi&utm_campaign=nav&utm_medium=tn_an" title="Voices">Voices</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="http://www.upi.com/Entertainment_News/?utm_source=upi&utm_campaign=nav&utm_medium=en" title="Entertainment">Entertainment</a>
				<span class="expand ps" data-uid="en"></span>
				<ul class="sb_tns en">
					<li class="tn_s"><a href="http://www.upi.com/Entertainment_News/Movies/?utm_source=upi&utm_campaign=nav&utm_medium=en_mo" title="Movies">Movies</a></li>
					<li class="tn_s"><a href="http://www.upi.com/Entertainment_News/Music/?utm_source=upi&utm_campaign=nav&utm_medium=en_mu" title="Music">Music</a></li>
					<li class="tn_s"><a href="http://www.upi.com/Entertainment_News/TV/?utm_source=upi&utm_campaign=nav&utm_medium=en_tv" title="TV">TV</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="http://www.upi.com/Odd_News/?utm_source=upi&utm_campaign=nav&utm_medium=on" title="Odd News">Odd News</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="http://www.upi.com/Defense-News/?utm_source=upi&utm_campaign=nav&utm_medium=dfn" title="Defense">Defense</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="http://www.upi.com/Energy-News/?utm_source=upi&utm_campaign=nav&utm_medium=eng" title="Energy">Energy</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="http://www.upi.com/Sports_News/?utm_source=upi&utm_campaign=nav&utm_medium=spn" title="Sports">Sports</a>
				<span class="expand ps" data-uid="spn"></span>
				<ul class="sb_tns spn">
					<li class="tn_s"><a href="http://www.upi.com/2016-fantasy-football/?utm_source=upi&utm_campaign=nav&utm_medium=ffb" title="Fantasy Football">Fantasy Football </a></li>
					<li class="tn_s"><a href="http://www.upi.com/Sports_News/NFL/?utm_source=upi&utm_campaign=nav&utm_medium=nfl" title="NFL">NFL</a></li>
					<li class="tn_s"><a href="http://www.upi.com/Sports_News/NBA/?utm_source=upi&utm_campaign=nav&utm_medium=nba" title="NBA">NBA</a></li>
					<li class="tn_s"><a href="http://www.upi.com/Sports_News/MLB/?utm_source=upi&utm_campaign=nav&utm_medium=mlb" title="MLB">MLB</a></li>
					<li class="tn_s"><a href="http://www.upi.com/Sports_News/NHL/?utm_source=upi&utm_campaign=nav&utm_medium=nhl" title="NHL">NHL</a></li>
					<li class="tn_s"><a href="http://www.upi.com/Sports_News/Golf/?utm_source=upi&utm_campaign=nav&utm_medium=gf" title="Golf">Golf</a></li>
					<li class="tn_s"><a href="http://www.upi.com/Sports_News/Tennis/?utm_source=upi&utm_campaign=nav&utm_medium=te" title="Tennis">Tennis</a></li>
					<li class="tn_s"><a href="http://www.upi.com/Sports_News/College-Football/?utm_source=upi&utm_campaign=nav&utm_medium=fbc" title="College Football">College Football</a></li>
					<li class="tn_s"><a href="http://www.upi.com/Sports_News/College-Basketball/?utm_source=upi&utm_campaign=nav&utm_medium=bkc" title="College Basketball">College Basketball</a></li>
				</ul>
			</li>
			<li class="tl_nav f fifo_oc"><a href="http://www.upi.com/Science_News/?utm_source=upi&utm_campaign=nav&utm_medium=scn" title="Science">Science</a>
			</li>
			<li class="tl_nav f fifo_oc"><a href="http://www.upi.com/Health_News/?utm_source=upi&utm_campaign=nav&utm_medium=hn" title="Health">Health</a>
			</li>
			<li class="tl_nav f"><a href="http://www.upi.com/News_Photos/?utm_source=upi&utm_campaign=nav&utm_medium=ph" title="Photos">Photos</a>
				<span class="expand ps" data-uid="ph"></span>
				<ul class="sb_tns ph">
					<li class="tn_s"><a href="http://www.upi.com/News_Photos/latest/?utm_source=upi&utm_campaign=nav&utm_medium=la" title="Latest Photos">Latest Photos</a></li>
					<li class="tn_s"><a href="http://www.upi.com/News_Photos/collections/2016-Olympics/?utm_source=upi&utm_campaign=nav&utm_medium=ol" title="2016 Olympics">2016 Olympics</a></li>
					<li class="tn_s"><a href="http://www.upi.com/News_Photos/collections/News/?utm_source=upi&utm_campaign=nav&utm_medium=nw" title="News">News</a></li>
					<li class="tn_s"><a href="http://www.upi.com/News_Photos/collections/Entertainment/?utm_source=upi&utm_campaign=nav&utm_medium=en" title="Entertainment">Entertainment</a></li>
					<li class="tn_s"><a href="http://www.upi.com/News_Photos/collections/Sports/?utm_source=upi&utm_campaign=nav&utm_medium=sp" title="Sports">Sports</a></li>
					<li class="tn_s"><a href="http://www.upi.com/News_Photos/collections/Features/?utm_source=upi&utm_campaign=nav&utm_medium=fe" title="Features">Features</a></li>
					<li class="tn_s"><a href="http://www.upi.com/News_Photos/collections/Archives/?utm_source=upi&utm_campaign=nav&utm_medium=ar" title="Archives">Archives</a></li>
				</ul>
			</li>
			<li class="tl_nav f"><a href="http://www.upi.com/Archives/?utm_source=upi&utm_campaign=nav&utm_medium=arc" title="Archive">Archive</a>
				<span class="expand ps" data-uid="arc"></span>
				<ul class="sb_tns arc">
					<li class="tn_s"><a href="http://www.upi.com/Top_News/2017/04/22/UPI-Almanac-for-Saturday-April-22-2017/5501491688543/?utm_source=upi&utm_campaign=nav&utm_medium=al" title="The Almanac">The Almanac</a></li>
				</ul>
			</li>
						<li class="tl_nav m">
				<a href="http://www.upi.com/search/?utm_source=upi&utm_campaign=nav&utm_medium=search_m" title="Search">Search</a>
			</li>
			<li class="tl_nav m soc">
								<a href="https://facebook.com/unitedpress" target="_blank" title="Facebook"><img src="/upi/dw/img/clear.gif" class="rf_ico w f"  title="Facebook" alt="Facebook"></a>
								<a href="https://twitter.com/upi" target="_blank" title="Twitter"><img src="/upi/dw/img/clear.gif" class="rf_ico w t"  title="Twitter" alt="Twitter"></a>
								<a href="https://plus.google.com/+UpiNews/posts" target="_blank" title="Google+"><img src="/upi/dw/img/clear.gif" class="rf_ico w g"  title="Google+" alt="Google+"></a>
								<a href="https://instagram.com/upi" target="_blank" title="Instagram"><img src="/upi/dw/img/clear.gif" class="rf_ico w is"  title="Instagram" alt="Instagram"></a>
							</li>
										
			<li class="tl_nav f t_s_i nm">
				<a href="#" class="ip" onclick="upi_srch(); return false;" title="search"><img src="http://www.upi.com/img/clear.gif" class="s_ico upi_spr"  title="search" alt="search"></a>
			</li>
					</ul>
		<div id="s_dd">
			<img src="http://www.upi.com/img/clear.gif" class="close upi_spr"  title="search" alt="search" onclick="upi_srch();">
			<form method="get" action="/search" id="t_srch">
				<img src="http://www.upi.com/img/clear.gif" class="s_ico upi_spr"  title="search" alt="search" style="position: absolute; left: 10px; top: 7px; ">
				<input type="hidden" name="utm_source" value="upi">
				<input type="hidden" name="utm_campaign" value="nav">
				<input type="hidden" name="utm_medium" value="search">
				<input type="submit" value="FIND" class="btn">
				<input type="text" name="ss" value="" placeholder="Type in your Search Term" class="in no_style ss_af" id="upi_t_sb">
			</form>
			<script>jQuery(document).ready(function() {jQuery("#upi_t_sb").autocomplete({source: "/ac.io"}).on( "autocompleteselect", function( event, ui ) {} ).autocomplete("widget").addClass("stac");});</script>
		</div>
		<div style="clear: both;"></div>
	</nav>
	
			
			
		
			<div style="clear: both;"></div>
		</div>
	</div>
	</header>
	<div id="pgt"></div>
	<div id="tc_b" align="center">
		<div class="ad_slot"><div align='center'><div id='div-ad-top' style='min-height: 90px'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-top'); });</script></div></div>
</div>	</div>

<div class="ad_slot"><div id='div-ad-1x1' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1'); });</script></div>
<div id='div-ad-1x1slider' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1slider'); });</script></div>
</div><div class="ad_slot"><div id='div-ad-inread'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-inread'); });</script></div>
</div>	<div style="clear: both;"></div>
	<div id="px_f">
		<div id="px" class="sv">
		<div style="clear: both;"></div>
	<div style="clear: both;"></div>
		<div class="c_p">
				<div class="breadcrumb grey">
			<a href="http://www.upi.com/" title="Home">Home</a> 
			 / 
			<a href="http://www.upi.com/Sports_News/" title="Sports News">Sports News</a> 			 / <a href="http://www.upi.com/Sports_News/Golf/" title="Golf">Golf</a>		</div>
				<h1 class="st_headline title" itemprop="headline">Justin Bieber, Rickie Fowler spotted hanging out in South Florida</h1>
				<div style="clear: both;"></div>
		<div class="meta grey">
						By <a href="http://www.upi.com/author/Alex-Butler/">Alex Butler</a> 
			
			
			 
			
			 &nbsp;&nbsp;|&nbsp;&nbsp;						April 21, 2017 at 6:08 PM						<div style="display: inline; padding: 0 10px;" class="tw_if"><a href="https://twitter.com/upisports" class="twitter-follow-button" data-show-count="false">Follow @upisports</a></div><style type="text/css">.tw_if iframe{vertical-align: bottom;}</style>		</div>
		<div style="clear: both;"></div>
					<div id="share_ico_c" class="fltl ico_s_1 top_sh_x">
											<div class="top_sh_in_x">
						<div class="ico sia_x"><div class="cmt ib" onclick="upi_cmt_t();"><img src="/img/clear.gif" class="upi_spr" title="Comments" alt="Comments"><a href="#comments" onclick="return false;"><span class="fb_cm_cnt"><span class="fb-comments-count" data-href="http://upi.com/6520154"></span></span> Comments</a></div></div>
						<div class="ico sib_x" onclick="upi_share_1.fb(); return false;"><div class="ib f"><img src="/img/clear.gif" class="upi_spr" title="share with facebook" alt="share with facebook"></div></div>
			<div class="ico sib_x"><a class="tw_btn_ln" href="https://twitter.com/intent/tweet?url=http://upi.com/6520154t&text=PGA%E2%80%99s+Rickie+Fowler+and+Justin+Bieber+hit+up+Florida+restaurant&via=upisports"><div class="ib t"><img src="/img/clear.gif" class="upi_spr" title="share with twitter" alt="share with twitter"></div></a></div>
									<div class="ico sib_x" onclick="upi_ol.go('/email?ol=2&u=http%3A%2F%2Fupi.com%2F6520154&t='+encodeURIComponent(document.title), {iframe: 1, x: 500, y: 700, resize: 0});"><div class="ib e" title="email"><img src="/img/clear.gif" class="upi_spr"></div></div>
			<div class="ico sib_x" onclick="window.open('http://www.upi.com/Sports_News/Golf/2017/04/21/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida/7181492812100/print', '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');" title="print"><div class="ib p"><img src="/img/clear.gif" class="upi_spr"></div></div>			
			
									
			<div style="clear: both;"></div>
		</div>
	</div>


	<div style="clear: both;"></div>
		
	
	<script>
		function upi_cmt_t() {
						if(jQuery('#share_ico_c').hasClass('fixed_fl')) {
				upi_ol.go('/upi/dw/comments?u=http%3A%2F%2Fupi.com%2F6520154',  {iframe: 1, x: 650, y: jQuery(window).height()-50, resize: 1});
			}else{
				jQuery.scrollTo('.upi_c_top', {offset: {top: -100}})
			}
		}
		var	upi_share_1 = {
			su: 'http://upi.com/6520154',
			fb: function() {
				FB.ui({method: 'feed', link: upi_share_1.su+'f'}, function(response) {});
			},
			hvr: null
		}
				window.twttr = (function (d,s,id) {
		  var t, js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
		  js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
		  return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
		}(document, "script", "twitter-wjs"));				
			</script>
	</div>
		<div class="c_ab">
			<div class="c_p">
				<script type="text/javascript">function resize_st_if() {
					var st_x = jQuery('.st_text_c').width();jQuery('#c_story .st_text_c iframe').each(function(k, v) {if (!jQuery(this).hasClass('twitter-tweet') && !jQuery(this).hasClass('norz')) {jQuery(this).css({width: st_x,height: (st_x / (jQuery(this).width() / jQuery(this).height()))});}});
				}jQuery(document).ready(function() {jQuery(window).resize(function () {resize_st_if();});resize_st_if();});</script>
				<div id="c_story">
					
							<div style="margin-bottom: 10px; border-bottom: 1px solid #cccccc;">
			<div id="ph_sS" class="sPh7181492812100">
				<div class="ph mxy">
															<div class="ph_n l pnn" data-nav="p"><img src="/img/clear.gif" class="upi_spr_v"></div>
					<div class="ph_n r pnn" data-nav="n"><img src="/img/clear.gif" class="upi_spr_v"></div>
															
					<div class="rt"><span>1</span> of 2</div>
															
					
										<div class="pi"></div>
					<div class="ph_c" onclick="ph_sSsPh7181492812100.go(ph_sSsPh7181492812100.n);">
						<div class="img" id="ph1"><img src="http://cdnph.upi.com/svc/sv/i/7181492812100/2017/1/14928122971976/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida.jpg" ></div>
						<div class="img2" id="ph2"><img src="/img/clear.gif"  style="display: none;"></div>
						<div id="ph_emb" align="center"></div>
						<div style="clear: both;"></div>
					</div>
				</div>
								<div class="caption" style="padding: 10px 10px 0 10px;">
								<script type="text/javascript">
					document.write('Golfer Rickie Fowler and Justin Bieber hang out Wednesday at a restaurant in Jupiter, Fla. Photo courtesy of Ben Zeltner/Facebook');
				</script>
												</div>
				<div style="clear: both;"></div>
			</div>
		</div>
	<div style="clear: both;"></div>
	<script type="text/javascript">
		sS_jssPh7181492812100 = {"t":2,"photos":{"1":{"p":"http:\/\/cdnph.upi.com\/svc\/sv\/i\/7181492812100\/2017\/1\/14928122971976\/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida.jpg","id":"14928122971976","src":null,"c":"Golfer Rickie Fowler and Justin Bieber hang out Wednesday at a restaurant in Jupiter, Fla. Photo courtesy of Ben Zeltner\/Facebook","xy":[600,399]},"2":{"p":"http:\/\/cdnph.upi.com\/svc\/sv\/i\/7181492812100\/2017\/2\/14928122882448\/Justin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida.jpg","id":"14928122882448","src":null,"c":"Golfer Rickie Fowler and Justin Bieber hang out Wednesday at a restaurant in Jupiter, Fla. Photo courtesy of Ben Zeltner\/Facebook","xy":[600,398]}}};
	</script>
	<script type="text/javascript" src="/upi/dw/js/photo_ss.v2.js?u=http%3A%2F%2Fwww.upi.com%2FSports_News%2FGolf%2F2017%2F04%2F21%2FJustin-Bieber-Rickie-Fowler-spotted-hanging-out-in-South-Florida%2F7181492812100%2F&js_f=sPh7181492812100&c=1&pn=1&ra=gam_right&max_y=431&pn_xtr=ph&nnf=1&p=2&n=2"></script>
					
											<div class="st_text_c">
																			
												<article itemprop="articleBody"><div id="article">
<p><span class="story_dl">April 21 (UPI) --</span> Rickie Folwer is finally back from his Bahamas trip, just in time to hang out with <a href="http://www.upi.com/topic/Justin_Bieber/" title="Justin Bieber" class="tpstyle">Justin Bieber</a> in South Florida.</p>
<p>The duo was spotted Wednesday at Jupiter's Gauanbanas Island Restaurant and Bar. Several onlookers managed to snap pictures while they ate. Two men wearing black suits, presumably bodyguards, joined Bieber and Fowler for the meal.</p>
<p>Fowler is currently ranked No. 9 in the Official World Golf Rankings. He finished tied for No. 11 at the 2017 Masters Tournament. Bieber has a concert at 7 p.m. Friday in Panama City, Panama.</p>
<p><a class="tpstyle" href="https://twitter.com/search?f=images&vertical=default&q=bieber%20fowler&src=typd" target="_blank" title="Twitter on Fowler and Bieber">Bieber and Fowler were also spotted</a> hanging out during the Fourth of July.</p>
<p>Fowler has had quite the layoff since the Masters wrapped up on April 9. He <a class="tpstyle" href="http://www.upi.com/Sports_News/Golf/2017/04/12/Rickie-Fowler-Jordan-Spieth-Smylie-Kaufman-Justin-Thomas-hit-Bahamas/8481492004730/" target="_blank" title="UPI on Fowler in Bahamas">spent last week in Baker's Bay</a> with friends Jordan Spieth, Smylie Kafman, and Justin Thomas. The foursome makes the annual trip, dubbed #SB2K17. During the trip, the golfers showed off their shirtless golf swings, fishing talent, <a class="tpstyle" href="http://www.upi.com/Sports_News/Golf/2017/04/14/Watch-Rickie-Fowler-Jordan-Spieth-and-SB2K17-crew-jump-off-yacht/8781492210874/" target="_blank" title="Fowler via UPI">jumped from yachts</a>, ate <em>Lucky Charms</em>, and watched <a href="http://www.upi.com/topic/Will_Ferrell/" title="Will Ferrell" class="tpstyle">Will Ferrell</a> movies.</p>
<p>Fowler's next tournament will be the 2017 Zurich Classic of New Orleans from April 27 to April 30 at TPC Louisiana in Avondale. He'll be paired up with Jason Day.</p>
</div></article>							<div style="margin: 20px 0; font-style: italic; font-weight: bold;">Follow us on <a href="https://facebook.com/unitedpress" target="_blank">Facebook</a>, <a href="https://twitter.com/upi" target="_blank">Twitter</a>, and <a href="https://www.instagram.com/upi/" target="_blank">Instagram</a> for more news from UPI.com</div>
													<div style="clear: both; margin-bottom: 10px;"></div>
						
<div style="width: 320px; float: right;"></div>

	<div style="">
		<div style="font-size: 16px; color: #224455; font-weight: bold;">Related UPI Stories</div>
		<style type="text/css">
		.rec_stories_sp	{ margin-top: 5px; list-style: disc; }
		.rec_stories_sp li	{ margin-bottom: 10px; padding-left: 10px;  margin-left: 20px; }
		</style>
		
		<ul class="rec_stories_sp">
		
		
		<li class=""><a href="http://www.upi.com/Sports_News/Golf/2017/04/14/Watch-Rickie-Fowler-Jordan-Spieth-and-SB2K17-crew-jump-off-yacht/8781492210874/?st_rec=7181492812100"  title="Watch: Rickie Fowler, Jordan Spieth and #SB2K17 crew jump off yacht">Watch: Rickie Fowler, Jordan Spieth and #SB2K17 crew jump off yacht</a>
		
		<li class=""><a href="http://www.upi.com/Sports_News/Golf/2017/04/12/Rickie-Fowler-Jordan-Spieth-Smylie-Kaufman-Justin-Thomas-hit-Bahamas/8481492004730/?st_rec=7181492812100"  title="Rickie Fowler, Jordan Spieth, Smylie Kaufman, Justin Thomas hit Bahamas">Rickie Fowler, Jordan Spieth, Smylie Kaufman, Justin Thomas hit Bahamas</a>
		
		<li class=""><a href="http://www.upi.com/Sports_News/Golf/2017/04/20/Tiger-gets-another-surgery-could-be-out-past-December/4691492719930/?st_rec=7181492812100"  title="Tiger gets another surgery, could be out past December">Tiger gets another surgery, could be out past December</a>
				</ul>
		
		</div>
							
						<div style="clear: both;"></div>
						
						
				<div id="share_ico_c" class="fltl ico_s_2">
					<div class="bottom_sh_in_x">
									<style type="text/css">
			#cmt_bt * { color: #ffffff !important; }
			</style>
			
			<div id="cmt_bt" class="ico" style="color: #ffffff;"><div class="cmt ib"><img src="/img/clear.gif" class="upi_spr" title="Comments" alt="Comments"><a href="#comments" style="color: #ffffff;" onclick="jQuery.scrollTo('.upi_c_top', {offset: {top: -100}}); return false;"><span class="fb_cm_cnt"><span class="fb-comments-count" data-href="http://upi.com/6520154" style="color: #ffffff;"></span></span> Comments</a></div></div>
						<div class="ico"><a href="#" onclick="upi_share_2.fb(); return false;"><div class="ib f"><img src="/img/clear.gif" class="upi_spr" title="share with facebook" alt="share with facebook"></div></a></div>
			<div class="ico"><a class="tw_btn_ln" href="https://twitter.com/intent/tweet?url=http://upi.com/6520154t&text=PGA%E2%80%99s+Rickie+Fowler+and+Justin+Bieber+hit+up+Florida+restaurant&via=upisports"><div class="ib t"><img src="/img/clear.gif" class="upi_spr" title="share with twitter" alt="share with twitter"></div></a></div>
			<div class="ico share_input" onclick="jQuery(this).find('input').focus();"><div class="ib_l l"><img src="/img/clear.gif" class="upi_spr"><input type="text" value="http://upi.com/6520154" onclick="jQuery(this).select();"><div style="clear: both;"></div></div></div>

									
			<div style="clear: both;"></div>
		</div>
	</div>


	<div style="clear: both;"></div>
		
	
	<script>
		function upi_cmt_t() {
						if(jQuery('#share_ico_c').hasClass('fixed_fl')) {
				upi_ol.go('/upi/dw/comments?u=http%3A%2F%2Fupi.com%2F6520154',  {iframe: 1, x: 650, y: jQuery(window).height()-50, resize: 1});
			}else{
				jQuery.scrollTo('.upi_c_top', {offset: {top: -100}})
			}
		}
		var	upi_share_2 = {
			su: 'http://upi.com/6520154',
			fb: function() {
				FB.ui({method: 'feed', link: upi_share_2.su+'f'}, function(response) {});
			},
			hvr: null
		}
			</script>
												<div style="clear: both; border-bottom: 1px solid #cccccc;"></div>
						<div style="font-size: 10pt; margin-top: 10px;">Topics: <a href="http://www.upi.com/topic/Justin_Bieber/">Justin Bieber</a>, <a href="http://www.upi.com/topic/Will_Ferrell/">Will Ferrell</a></div>												
	</div>
							<script type="text/javascript">c_stat('/story/stat/7181492812100/', 'bl=Alex Butler');</script> 
						<div style="clear: both; margin: 20px 0;"></div>
						<div id="rcjsload_928fa8"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=56408&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_928fa8"); rcds.appendChild(rcel);
})();
</script>		
								<div style="clear: both; margin-top: 20px;"></div>
							<div class="upi_c_top"></div>
	<a name="comments" id="comments_top"></a>
	<div id="fb_comments"><div class="fb-comments" data-href="http://upi.com/6520154" data-version="v2.3" data-width="100%"></div></div>
		<div style="margin: 10px 0 ; padding: 10px 0 20px 0; border-bottom: 1px solid #cccccc;" class="feat_rel">
			<div style="float: left; width: 50%;" class="ph_ol_grad">
				<div style="margin-right: 10px; position: relative;">
					<div style="width: 100%;">
						<div class="sec_tg">Trending</div>
						<a href="http://www.upi.com/News_Photos/News/Moments-from-2017-Masters-Tournament/fp/11010/?spt=rec_feat&or=1&r=7181492812100">
						<div class="ph">
													<div style="max-height: 150px; overflow: hidden;"><img src="http://cdnph.upi.com/related/4241492001060/2/v2.1/a0dd0db35b9bc3865ee9771acdabeca6/upi/Moments-from-2017-Masters-Tournament.jpg" style="width: 100%;" class="photo"></div>							<div class="t_desc">Moments from 2017 Masters Tournament</div>
						</div>
						
						</a>
					</div>
				</div>
			</div>
						<div style="float: left; width: 50%;" class="ph_ol_grad">
				<div style="margin-left: 10px; position: relative;">
					<div style="width: 100%;">
						<div class="sec_tg">Next Article</div>
						<a href="http://www.upi.com/Sports_News/2017/04/21/Boxing-film-Gun-throws-real-punches-uses-real-fighters/8881492801279/?spt=rec_feat&or=2&r=7181492812100">
						<div class="ph">
													<div style="max-height: 150px; overflow: hidden;"><img src="http://cdnph.upi.com/ph/st/th/8881492801279/2017/i/14928067838463/v2.1/Boxing-film-Gun-throws-real-punches-uses-real-fighters.jpg" style="width: 100%;" class="photo"></div>							<div class="t_desc">Boxing film 'Gun' throws real punches, uses real fighters</div>
						</div>
						
						</a>
					</div>
				</div>
			</div>
						<div style="clear: both;"></div>
		</div>
						<div style="clear: both;"></div>
			<style type="text/css">
		#fifo_hl .upi_item .hl	{ font-size: 16pt; }
		</style>
		
		<div id="fifo_hl">
			<div class="h_dbl_l">Latest Headlines</div>
	<div class="upi_item" onclick="window.location = 'http://www.upi.com/Sports_News/Golf/2017/04/21/2017-Valero-Texas-Open-Update-Bud-Cauley-scrambles-to-early-second-round-lead/2621492821526/?spt=slh&or=1';">
		<a href="http://www.upi.com/Sports_News/Golf/2017/04/21/2017-Valero-Texas-Open-Update-Bud-Cauley-scrambles-to-early-second-round-lead/2621492821526/?spt=slh&or=1" title="2017 Valero Texas Open Update: Bud Cauley scrambles to early second-round lead">
		<img src="http://cdnph.upi.com/ph/st/th/2621492821526/2017/upi/13dea6097e5c3e9036a3baccba4331a0/v1.2/2017-Valero-Texas-Open-Update-Bud-Cauley-scrambles-to-early-second-round-lead.jpg?lg=1" class="photo" title="2017 Valero Texas Open Update: Bud Cauley scrambles to early second-round lead" alt="2017 Valero Texas Open Update: Bud Cauley scrambles to early second-round lead">		    		    <span class="hl">2017 Valero Texas Open Update: Bud Cauley scrambles to early second-round lead</span>
		    		    <span class="p">16 hours ago ago</span>
		    		    		    <div class="desc"> Bud Cauley fired a 6-under-par 66 in the morning wave of the second round of the Valero Texas Open on Friday.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item" onclick="window.location = 'http://www.upi.com/Sports_News/Golf/2017/04/20/Tiger-gets-another-surgery-could-be-out-past-December/4691492719930/?spt=slh&or=3';">
		<a href="http://www.upi.com/Sports_News/Golf/2017/04/20/Tiger-gets-another-surgery-could-be-out-past-December/4691492719930/?spt=slh&or=3" title="Tiger gets another surgery, could be out past December">
		<img src="http://cdnph.upi.com/ph/st/th/4691492719930/2017/upi/8bccd1d5f2cf20881d32abc61db4ca22/v1.2/Tiger-gets-another-surgery-could-be-out-past-December.jpg?lg=1" class="photo" title="Tiger gets another surgery, could be out past December" alt="Tiger gets another surgery, could be out past December">		    		    <span class="hl">Tiger gets another surgery, could be out past December</span>
		    		    <span class="p">1 day ago ago</span>
		    		    		    <div class="desc">April 20 (UPI) -- Dr. Richard Guyer of the Texas Back Institute performed Tiger Woods' fourth back surgery Thursday. He is expected to miss at least six months of action.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item" onclick="window.location = 'http://www.upi.com/Sports_News/Golf/2017/04/20/2017-Valero-Texas-Open-Branden-Grace-grabs-early-one-shot-lead-in-first-round/9981492716228/?spt=slh&or=4';">
		<a href="http://www.upi.com/Sports_News/Golf/2017/04/20/2017-Valero-Texas-Open-Branden-Grace-grabs-early-one-shot-lead-in-first-round/9981492716228/?spt=slh&or=4" title="2017 Valero Texas Open: Branden Grace grabs early one-shot lead in first round">
		<img src="http://cdnph.upi.com/ph/st/th/9981492716228/2017/upi/366b9239a7489063b1d687b0724c1784/v1.2/2017-Valero-Texas-Open-Branden-Grace-grabs-early-one-shot-lead-in-first-round.jpg?lg=1" class="photo" title="2017 Valero Texas Open: Branden Grace grabs early one-shot lead in first round" alt="2017 Valero Texas Open: Branden Grace grabs early one-shot lead in first round">		    		    <span class="hl">2017 Valero Texas Open: Branden Grace grabs early one-shot lead in first round</span>
		    		    <span class="p">1 day ago ago</span>
		    		    		    <div class="desc"> Branden Grace had seven birdies in his first 14 holes and settled for a 6-under-par 66 to establish a one-shot lead in the first round of the Valero Texas Open.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
<div class="ad_slot">
<div id='div-ad-1x1sponsored' style='width:1px; height:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-1x1sponsored'); });</script></div></div>	<div class="upi_item" onclick="window.location = 'http://www.upi.com/Sports_News/Golf/2017/04/19/2017-Valero-Texas-Open-predictions-10-players-to-watch-picks-to-win/4971492613399/?spt=slh&or=5';">
		<a href="http://www.upi.com/Sports_News/Golf/2017/04/19/2017-Valero-Texas-Open-predictions-10-players-to-watch-picks-to-win/4971492613399/?spt=slh&or=5" title="2017 Valero Texas Open predictions: 10 players to watch, picks to win">
		<img src="http://cdnph.upi.com/ph/st/th/4971492613399/2017/i/14926146761905/v1.2/2017-Valero-Texas-Open-predictions-10-players-to-watch-picks-to-win.jpg?lg=1" class="photo" title="2017 Valero Texas Open predictions: 10 players to watch, picks to win" alt="2017 Valero Texas Open predictions: 10 players to watch, picks to win">		    		    <span class="hl">2017 Valero Texas Open predictions: 10 players to watch, picks to win</span>
		    		    <span class="p">3 days ago ago</span>
		    		    		    <div class="desc"> Here are predictions and picks to win for the Valero Texas Open. Adam Hadwin leads the way after his first PGA Tour win last month in the Valspar Championship.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
	<div class="upi_item last" onclick="window.location = 'http://www.upi.com/Sports_News/Golf/2017/04/17/Rory-McIlroy-getting-married-Saturday-in-Irish-castle/9681492467015/?spt=slh&or=6';">
		<a href="http://www.upi.com/Sports_News/Golf/2017/04/17/Rory-McIlroy-getting-married-Saturday-in-Irish-castle/9681492467015/?spt=slh&or=6" title="Rory McIlroy getting married Saturday in Irish castle">
		<img src="http://cdnph.upi.com/ph/st/th/9681492467015/2017/i/14924674728488/v1.2/Rory-McIlroy-getting-married-Saturday-in-Irish-castle.jpg?lg=1" class="photo" title="Rory McIlroy getting married Saturday in Irish castle" alt="Rory McIlroy getting married Saturday in Irish castle">		    		    <span class="hl">Rory McIlroy getting married Saturday in Irish castle</span>
		    		    <span class="p">4 days ago ago</span>
		    		    		    <div class="desc">April 17 (UPI) -- Rory McIlroy and fiancé Erica Stoll are getting hitched Saturday at Ashford Castle in Ireland.</div>
		    	    </a>
		<div style="clear: both;"></div>
	</div>
	<div style="clear: both;"></div>
		</div>
		<div style="clear: both;"></div>
					<div style="clear: both;"></div>
									</div>
				<div style="clear: both;"></div>
			</div>
		</div>
	
	
		
	
	
		<div class="c_c sv"><div class="c_p_20"><div class="ad_slot"><div id='div-ad-r' style='text-align: center;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r'); });</script></div>
</div>				<div class="h_dbl_l">Trending Stories</div>
						<div class="upi_item rc_mp mp mpr1" onclick="window.location = 'http://www.upi.com/Sports_News/NHL/2017/04/22/Nashville-Predators-trash-ESPN-hockey-analysts/6891492831464/?utm_source=upi&utm_campaign=mp&utm_medium=1';">
											<img src="http://cdnph.upi.com/ph/st/th/6891492831464/2017/i/14928317606490/v1.2/Nashville-Predators-trash-ESPN-hockey-analysts.jpg?lg=1" title="Nashville Predators trash ESPN hockey analysts" alt="Nashville Predators trash ESPN hockey analysts">
											<span class="hl"><a href="http://www.upi.com/Sports_News/NHL/2017/04/22/Nashville-Predators-trash-ESPN-hockey-analysts/6891492831464/?utm_source=upi&utm_campaign=mp&utm_medium=1" title="Nashville Predators trash ESPN hockey analysts">Nashville Predators trash ESPN hockey analysts</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr2" onclick="window.location = 'http://www.upi.com/Sports_News/MLB/2017/04/21/San-Francisco-Giants-lose-Madison-Bumgarner-for-up-to-2-months/8951492815843/?utm_source=upi&utm_campaign=mp&utm_medium=2';">
											<img src="http://cdnph.upi.com/ph/st/th/8951492815843/2017/upi/12b1c14566a3f2ba531da47280b1564a/v1.2/San-Francisco-Giants-lose-Madison-Bumgarner-for-up-to-2-months.jpg?lg=1" title="San Francisco Giants lose Madison Bumgarner for up to 2 months" alt="San Francisco Giants lose Madison Bumgarner for up to 2 months">
											<span class="hl"><a href="http://www.upi.com/Sports_News/MLB/2017/04/21/San-Francisco-Giants-lose-Madison-Bumgarner-for-up-to-2-months/8951492815843/?utm_source=upi&utm_campaign=mp&utm_medium=2" title="San Francisco Giants lose Madison Bumgarner for up to 2 months">San Francisco Giants lose Madison Bumgarner for up to 2 months</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr3" onclick="window.location = 'http://www.upi.com/Sports_News/NHL/2017/04/21/Country-music-stars-flock-to-see-Nashville-Predators-sweep-Chicago-Blackhawks/1611492788581/?utm_source=upi&utm_campaign=mp&utm_medium=3';">
											<img src="http://cdnph.upi.com/ph/st/th/1611492788581/2017/i/14927890095183/v1.2/Country-music-stars-flock-to-see-Nashville-Predators-sweep-Chicago-Blackhawks.jpg?lg=1" title="Country music stars flock to see Nashville Predators sweep Chicago Blackhawks" alt="Country music stars flock to see Nashville Predators sweep Chicago Blackhawks">
											<span class="hl"><a href="http://www.upi.com/Sports_News/NHL/2017/04/21/Country-music-stars-flock-to-see-Nashville-Predators-sweep-Chicago-Blackhawks/1611492788581/?utm_source=upi&utm_campaign=mp&utm_medium=3" title="Country music stars flock to see Nashville Predators sweep Chicago Blackhawks">Country music stars flock to see Nashville Predators sweep Chicago Blackhawks</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr4" onclick="window.location = 'http://www.upi.com/Sports_News/MLB/2017/04/21/Report-Indians-Lindor-shunned-100M-contact-extension-before-season/2651492785098/?utm_source=upi&utm_campaign=mp&utm_medium=4';">
											<img src="http://cdnph.upi.com/ph/st/th/2651492785098/2017/upi/56ac029b31d6aa6e63641dd9eaeebc65/v1.2/Report-Indians-Lindor-shunned-100M-contact-extension-before-season.jpg?lg=1" title="Report: Indians' Lindor shunned $100M contact extension before season" alt="Report: Indians' Lindor shunned $100M contact extension before season">
											<span class="hl"><a href="http://www.upi.com/Sports_News/MLB/2017/04/21/Report-Indians-Lindor-shunned-100M-contact-extension-before-season/2651492785098/?utm_source=upi&utm_campaign=mp&utm_medium=4" title="Report: Indians' Lindor shunned $100M contact extension before season">Report: Indians' Lindor shunned $100M contact extension before season</a></span>
						<div style="clear: both;"></div>
					</div>
							<div class="upi_item rc_mp mp mpr5" onclick="window.location = 'http://www.upi.com/Sports_News/NFL/2017/04/21/Cowboys-cornerback-gets-giant-potato-chip-tattoo/8981492821610/?utm_source=upi&utm_campaign=mp&utm_medium=5';">
											<img src="http://cdnph.upi.com/ph/st/th/8981492821610/2017/i/14928217931612/v1.2/Cowboys-cornerback-gets-giant-potato-chip-tattoo.jpg?lg=1" title="Cowboys cornerback gets giant potato chip tattoo" alt="Cowboys cornerback gets giant potato chip tattoo">
											<span class="hl"><a href="http://www.upi.com/Sports_News/NFL/2017/04/21/Cowboys-cornerback-gets-giant-potato-chip-tattoo/8981492821610/?utm_source=upi&utm_campaign=mp&utm_medium=5" title="Cowboys cornerback gets giant potato chip tattoo">Cowboys cornerback gets giant potato chip tattoo</a></span>
						<div style="clear: both;"></div>
					</div>
			<div style="clear: both;"></div>
		
<div id="rcjsload_19e26d"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=56410&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_19e26d"); rcds.appendChild(rcel);
})();
</script>
					
			<style type="text/css">
	#more_collections .blk2_1, 
	#more_collections .blk2_2	{ width: 47%; float: left; margin-bottom: 10px; }
	#more_collections .blk2_1	{ clear: left; }
	#more_collections .blk2_1.mr	{ margin-right: 6%;}
			
			</style>
			
			
			<div id="more_collections">
				<div class="h_dbl_l">More Collections</div>
				<a href="http://www.upi.com/News_Photos/News/Moments-from-2017-Masters-Tournament/fp/11010/?spt=rel_sp&cnt=1" title="Moments from 2017 Masters Tournament">
				<div class="blk2_1 mr">
					<img src="http://cdnph.upi.com/related/7221492001688/1/v1.2/4c929b7d79ed4a7b0fe2c1ac9a7ef873/upi/Moments-from-2017-Masters-Tournament.jpg" title="Moments from 2017 Masters Tournament" alt="Moments from 2017 Masters Tournament" style="width: 100%;">
					<div class="t_desc">Moments from 2017 Masters Tournament</div>
				</div>
				</a>
				<a href="http://www.upi.com/Sports_News/Photos/MLB-Opening-Day-Moments-from-start-of-2017-baseball-season/fp/11005/?spt=rel_sp&cnt=2" title="MLB Opening Day: Moments from start of 2017 baseball season">
				<div class="blk2_2 mr">
					<img src="http://cdnph.upi.com/related/7221492001688/2/v1.2/162a47140eecc2a86e07de047645e2f1/upi/MLB-Opening-Day-Moments-from-start-of-2017-baseball-season.jpg" title="MLB Opening Day: Moments from start of 2017 baseball season" alt="MLB Opening Day: Moments from start of 2017 baseball season" style="width: 100%;">
					<div class="t_desc">MLB Opening Day: Moments from start of 2017 baseball season</div>
				</div>
				</a>
				<a href="http://www.upi.com/Sports_News/Photos/USA-wins-2017-World-Baseball-Classic/fp/10982/?spt=rel_sp&cnt=3" title="USA wins 2017 World Baseball Classic">
				<div class="blk2_1 mr">
					<img src="http://cdnph.upi.com/related/7221492001688/3/v1.2/0ce2617b6fe5fe606541ecfb51aefc8b/upi/USA-wins-2017-World-Baseball-Classic.jpg" title="USA wins 2017 World Baseball Classic" alt="USA wins 2017 World Baseball Classic" style="width: 100%;">
					<div class="t_desc">USA wins 2017 World Baseball Classic</div>
				</div>
				</a>
				<a href="http://www.upi.com/Sports_News/Photos/Highlights-from-the-59th-running-of-the-Daytona-500/fp/10930/?spt=rel_sp&cnt=4" title="Highlights from the 59th running of the Daytona 500">
				<div class="blk2_2 mr">
					<img src="http://cdnph.upi.com/related/7221492001688/4/v1.2/86bcc5b39846184afd6d76e74f8252cb/upi/Highlights-from-the-59th-running-of-the-Daytona-500.jpg" title="Highlights from the 59th running of the Daytona 500" alt="Highlights from the 59th running of the Daytona 500" style="width: 100%;">
					<div class="t_desc">Highlights from the 59th running of the Daytona 500</div>
				</div>
				</a>
			</div>
			<div style="clear: both;"></div>
			<div id="rcst"></div>
			<div id="rc_r1"><div class="ad_slot"><div id='div-ad-r1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-r1'); });</script></div>
</div></div>
						<style type="text/css">
			.rcf	{ position: fixed; top: 100px; margin-left: 10px; z-index: 5; }
			</style>

			<script>
			var adrfd = null;
			var r1st = null;
			function rc_ad() {
				rcst = jQuery('#rcst').position();
				rcft = jQuery('#p_footer').position();
				if(wnd_st+jQuery('#rc_r1').height()+200 > rcft.top) {
					jQuery('#rc_r1').removeClass('rcf');
				} else if (
				wnd_st > rcst.top-100
				) {
					if(!r1st) r1st = wnd_st;
					jQuery('#rc_r1').addClass('rcf');
					if(!adrfd && (r1st+1000) < wnd_st) {
						setTimeout(function() {googletag.pubads().refresh([gam_right1]);}, 30000);
						adrfd = 1;
					}
				}else{
					jQuery('#rc_r1').removeClass('rcf');
				}
			}
			jQuery(document).ready(function() {
				rc_ad();
				jQuery(window).resize(function() {
					rc_ad();
				}).scroll(function() {
				rc_ad();
				});
			});
		</script>
		
			
	
	
</div></div>				<div style="clear: both;"></div>


	</div>
	
	
	</div>
</div>


		<div style="text-align: center;width: 730px; margin: 0 auto 50px auto;">
			<div class="ad_slot"><div id='div-ad-btf' style='margin: 20px auto;' align='center'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-ad-btf'); });</script></div>
</div>		</div>
	
	<div id="p_footer">
		<div class="xy">
			<div class="ip">
				<div class="c_a">
					<div class="hdr">Explore UPI</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="http://www.upi.com/Top_News/?utm_source=upi&utm_campaign=ftr&utm_medium=tn" title="Top News">Top News</a></li>						 
							<li><a href="http://www.upi.com/Entertainment_News/?utm_source=upi&utm_campaign=ftr&utm_medium=en" title="Entertainment News">Entertainment News</a></li>						 
							<li><a href="http://www.upi.com/Odd_News/?utm_source=upi&utm_campaign=ftr&utm_medium=on" title="Odd News">Odd News</a></li>						 
							<li><a href="http://www.upi.com/Sports_News/?utm_source=upi&utm_campaign=ftr&utm_medium=spn" title="Sports News">Sports News</a></li>												</ul>
					</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="http://www.upi.com/Science_News/?utm_source=upi&utm_campaign=ftr&utm_medium=scn" title="Science News">Science News</a></li>						 
							<li><a href="http://www.upi.com/Health_News/?utm_source=upi&utm_campaign=ftr&utm_medium=hn" title="Health News">Health News</a></li>						 
							<li><a href="http://www.upi.com/News_Photos/?utm_source=upi&utm_campaign=ftr&utm_medium=ph" title="News Photos">News Photos</a></li>						 
							<li><a href="http://www.upi.com/Top_News/World-News/?utm_source=upi&utm_campaign=ftr&utm_medium=tn_wn" title="World News">World News</a></li>						 
							<li><a href="http://www.upi.com/Top_News/US/?utm_source=upi&utm_campaign=ftr&utm_medium=tn_us" title="U.S. News">U.S. News</a></li>												</ul>
					</div>
										<div class="exp_sec">
						<ul>
						 
							<li><a href="http://www.upi.com/Energy-News/?utm_source=upi&utm_campaign=ftr&utm_medium=eng" title="Energy News">Energy News</a></li>						 
							<li><a href="http://www.upi.com/Defense-News/?utm_source=upi&utm_campaign=ftr&utm_medium=dfn" title="Defense News">Defense News</a></li>						 
							<li><a href="http://www.upi.com/Archives/?utm_source=upi&utm_campaign=ftr&utm_medium=arch" title="UPI Archives">UPI Archives</a></li>						 
							<li><a href="http://espanol.upi.com/?utm_source=upi&utm_campaign=ftr&utm_medium=es" title="UPI Espanol" target="_blank">UPI Espanol</a></li>
												</ul>
					</div>
										<div style="clear: both;"></div>
					<div style="margin: 30px 0; display: block;">
												<a itemprop="sameAs" href="https://facebook.com/unitedpress" target="_blank" title="Facebook"><img src="/upi/dw/img/clear.gif" class="rf_ico w f"  title="Facebook" alt="Facebook"></a>
												<a itemprop="sameAs" href="https://twitter.com/upi" target="_blank" title="Twitter"><img src="/upi/dw/img/clear.gif" class="rf_ico w t"  title="Twitter" alt="Twitter"></a>
												<a itemprop="sameAs" href="https://plus.google.com/+UpiNews/posts" target="_blank" title="Google+"><img src="/upi/dw/img/clear.gif" class="rf_ico w g"  title="Google+" alt="Google+"></a>
												<a itemprop="sameAs" href="https://instagram.com/upi" target="_blank" title="Instagram"><img src="/upi/dw/img/clear.gif" class="rf_ico w is"  title="Instagram" alt="Instagram"></a>
												<a itemprop="sameAs" href="https://www.pinterest.com/upicom/" target="_blank" title="Pinterest"><img src="/upi/dw/img/clear.gif" class="rf_ico w p"  title="Pinterest" alt="Pinterest"></a>
												<a itemprop="sameAs" href="https://www.linkedin.com/company/united-press-international" target="_blank" title="Linkedin"><img src="/upi/dw/img/clear.gif" class="rf_ico w in"  title="Linkedin" alt="Linkedin"></a>
												<div style="clear: both;"></div>
					</div>
					<div style="clear: both;"></div>
				</div>
				<div class="c_b">
					<div class="hdr">United Press International</div>
					<div class="desc">
						<p>United Press International is a leading provider of news, photos and information to millions of readers around the globe via UPI.com and its licensing services.
						<p>With a history of reliable reporting dating back to 1907, today's UPI is a credible source for the most important stories of the day, continually updated  - a one-stop site for U.S. and world news, as well as entertainment, trends, science, health and stunning photography. UPI also provides insightful reports on key topics of geopolitical importance, including energy and security.
					</div>
				</div>
				<div style="clear: both;"></div>
			</div>
		</div>
		<div class="c_fa">
			<div class="xy">
				<div class="ip">
					<form method="post" action="/accounts/register/?spt=fp" id="ftr_mailer">
					<input type="hidden" name="from_rc" value="1">
					<div class="ca">Stay up to Date</div>
					<div class="cb"><input type="name" name="name" placeholder="Your name" class="txt" required="1"></div>
					<div class="cc"><input type="email" name="email" placeholder="Email address" class="txt" required="1"></div>
					<div class="cd"><input type="submit" value="Subscribe" class="btn"></div></form>
					<div style="clear: both;"></div>
				</div>
			</div>
		</div>
		<div class="c_fb">
			<div class="xy">
				<div class="ip">
					<a href="http://www.upi.com/"><img src="http://www.upi.com/upi/dw/img/logo_clr.png" class="logo"></a>
					<ul>
						<li><a href="http://www.upi.com/accounts/" target="_blank">Login</a></li>
						<li><a href="http://about.upi.com/contact/" target="_blank">Contact</a></li>
						<li><a href="http://about.upi.com/advertising/advertise-online" target="_blank">Advertise Online with UPI</a></li>
						<li><a href="http://www.upi.com/feedback/news-tips" target="_blank">Submit News Tips</a></li>
						<li><span class="u_link" style="color: #ffffff !important;" onclick="window.open('/feedback?u='+encodeURI(window.location)+'&x='+wnd_x+'&y='+wnd_y, '_blank', 'width=700,height=600,scrollbars=yes,resizable=yes');">Feedback</span></li>
					</ul>
					<div style="clear: both;"></div>
				</div>
			</div>
		</div>
		<div class="c_fc">
			<div class="xy">
				<div class="ip">
					Copyright &copy; 2017 United Press International, Inc. All Rights Reserved.
					<div style="float: right;"><a href="http://about.upi.com/terms" target="_blank">TERMS OF USE</a> | <a href="http://about.upi.com/privacy-policy" target="_blank">PRIVACY POLICY</a></div>
				</div>
			</div>
		</div>
	</div>

	<script type="text/javascript">(function () {var po = document.createElement('script');po.type = 'text/javascript';po.async = true;po.src = 'https://plus.google.com/js/client:plusone.js?onload=start';var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po, s);})();</script>
	<div id="fb-root"></div>
	<script>window.fbAsyncInit = function() {FB.init({appId : '130795020312660',xfbml : true,version : 'v2.3'});};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
	<script type="text/javascript">
	    (function() {
	        function async_load(script_url){
	            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
	            var s = document.createElement('script'); s.src = protocol + script_url;
	            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
	        }
	        bm_website_code = 'A0E473E745A945B1';
	        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
	        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
	    })();
	</script>

	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-1342607-1', 'auto');
	ga('require', 'displayfeatures'); 
	ga('set', 'dimension1', 'Alex Butler'); 
	ga('set', 'dimension5', '6'); 
	ga('send', 'pageview');	</script>	
	
	
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 4027;
    _sf_async_config.domain = 'www.upi.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Golf';    _sf_async_config.authors = 'Alex Butler';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>	
	
 

		<script type="text/javascript">
		function chk_cxy() {fn_cxy(jQuery('.c_ab'), jQuery('.c_c'), 360);}		jQuery(document).ready(function() {chk_cxy();jQuery(window).resize(function() {chk_cxy();});}).resize(function() {chk_cxy();});
	</script>
	</body>
</html>